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Why Can't I Add a Security Key Device?
Updated on 2025-11-06 GMT+08:00
Why Can't I Add a Security Key Device?
Symptom
An IAM user encounters an error when adding a security key device, and cannot bind the security key for login protection.
Possible Causes
- You do not have the permission to add a security key.
- Your device does not support security keys.
- Your browser version is too early.
Solutions
- Check whether your IAM user has the required permissions for security keys. For example, to add a security key, you need the iam:mfa:enableV5 action. To delete a security key, you need the iam:mfa:disableV5 action. To list security keys, you need the iam:mfa:listMFADevicesV5 action.
- Check whether Windows Hello has been enabled in Windows settings. You will need to pass identity verification with your fingerprint, PIN, or facial information. Another option for identity verification is hardware devices that support FIDO2.
- Check whether you are using the latest version of your browser. The latest Google Chrome is recommended. Ensure that your browser does not contain any plugins incompatible with WebAuthn. Disable all incompatible plugins and try again.
Parent topic: Passwords and Credentials
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