What Can I Do If I Cannot Find a Specific Service in a Custom Identity Policy or Cannot Find a System-defined Identity Policy for a Specific Service During Authorization?
Symptom
The administrator cannot find a specific service when creating a custom identity policy on the new IAM console, or cannot find permissions for a specific service when assigning system-defined identity policies to users, groups, agencies, or trust agencies on the new IAM console.
Cause
- The entered service name or identity policy name is incorrect.
- The service for which permissions are assigned does not support identity policies of IAM, so you cannot find that service when creating a custom identity policy or cannot find any system-defined identity policies for that service. For details, see Cloud Services for Using Identity Policies and Trust Agencies.
Solution
- Check the service name on the management console or in the help center, and view the actions supported by custom and system-defined identity policies provided by the service in Identity Policy Authorization.
- On the old IAM console, assign system-defined roles, system-defined policies, and custom policies to users, groups, or agencies to meet permissions management requirements.
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