Help Center>
Host Security Service (New)>
FAQs>
Security Configurations>
What Do I Do If I Cannot Enable 2FA?
Updated on 2024-01-11 GMT+08:00
What Do I Do If I Cannot Enable 2FA?
Symptoms
- In the 2FA list, there are no servers with disabled 2FA.
- After 2FA is enabled, it does not take effect.
- Failed to enable 2FA.
Possible Causes
- Server protection is not enabled.
- 2FA settings have not taken effect. After 2FA is enabled, it takes about 5 minutes for the settings to take effect.
- For a Linux server, Key pair is selected as the login mode.
- 2FA conflicts with G01 or 360 Guard (server edition).
- The SELinux firewall is not disabled.
Solution
- Check whether HSS has been enabled for the server for which you want to use 2FA.
- If it has, go to 2.
- If it has not, enable HSS first.
- Check whether it has been 5 minutes since you enabled 2FA.
- If it has, go to 3.
- If it has not, wait for 5 minutes and check whether 2FA takes effect.
- Check whether your server is a Linux server with Key pair selected as its login mode.
- If it is, disable the Key pair login mode and enable the Password login mode.
- If it is not, go to 4.
- Check whether the SELinux firewall is disabled on your server.
- If it is, go to 6.
- If it is not, run either of the following commands to disable it.
- Check whether you have stopped G01 and 360 Guard (server edition) (if any) on your server.
- If you have, go to 6.
- If you have not, stop the software.
- Contact technical support.
Parent topic: Security Configurations
Security Configurations FAQs
- How Do I Clear the SSH Login IP Address Whitelist Configured in HSS?
- What Can I Do If I Cannot Remotely Log In to a Server via SSH?
- How Do I Use 2FA?
- What Do I Do If I Cannot Enable 2FA?
- Why Can't I Receive a Verification Code After 2FA Is Enabled?
- Why Does My Login Fail After I Enable 2FA?
- How Do I Add a Mobile Phone Number or Email Address for Receiving 2FA Verification Notifications?
- If I Choose to Use Verification Code for 2FA, How Do I Get the Code?
- Will I Be Billed for Alarm Notifications and SMS?
- How Do I Modify Alarm Notification Recipients?
- Why No Topics Are Available for Me to Choose When I Configure Alarm Notifications?
- Can I Disable HSS Alarm Notifications?
- How Do I Modify Alarm Notification Items?
- How Do I Disable the SELinux Firewall?
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbotmore