Help Center> Application Operations Management> FAQs (2.0)> O&M Management (Retiring)> What Can I Do If "agent not found" Is Displayed?
Updated on 2024-04-11 GMT+08:00

What Can I Do If "agent not found" Is Displayed?

Symptom

Message "agent not found" is displayed when I execute a script on an ECS.

Possible Causes

  • The UniAgent is not properly installed.
  • The UniAgent is not in the Running state.

Solution

Check the UniAgent status and perform operations by following the instructions below:

  • Error: The UniAgent is not working. Contact technical support.
  • Installing: The UniAgent is being installed. The installation takes about 1 minute to complete.
  • Installation failed: The UniAgent fails to be installed. Install it again.
  • Not installed: The UniAgent has not been installed. Install it by referring to Installing a UniAgent.

After the UniAgent status changes to Running, execute the script on the ECS again.

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