Updated on 2024-10-11 GMT+08:00

Failed to Access MRS Manager

Symptom

The MRS Manager is not accessible after a cluster is created.

Possible Cause

  • MRS can be accessed from an external network only after an EIP is bound to an MRS node.
  • Port 9022 is disabled. Add a security group rule to enable the port.

Procedure

  1. Log in to the MRS management console, locate the cluster to be accessed in the active cluster list, and click the cluster name.
  2. On the node information page, click the name of the node to be accessed, and choose EIPs > Bind EIP.
  3. On the Bind EIP page, select a NIC from the Select NIC drop-down list, select an EIP from the Select EIP list, and click OK.
  4. After the EIP is bound, enable port 9022 in a security group rule.

    Click the Security Groups tab. Then, click Change Security Group.

    You can select an existing security group, or click Create Security Group to add a security group rule to enable port 9022 for accessing through the public IP address.

  5. After the EIP is added, you can access MRS through https://Elastic IP address:9022/mrsmanager/. If the fault still persists, contact technical support for assistance.