What Should I Do If the System Displays a Message Indicating that I Do Not Have the MRS Permission to Perform a Quality Job?
Possible Causes
An error is reported when you execute a quality job. The following information is recorded in the job log: "The current user does not exist on MRS Manager. Grant the user sufficient permissions on IAM and then perform IAM user synchronization on the Dashboard tab page!".
Solution
This problem occurs because the user does not have the operation permission on the MRS cluster.
If the user is newly added to a tenant, find the corresponding MRS cluster instance on the MRS cluster list page and click Synchronize.
The procedure is as follows:
- Log in to the MRS console, view the existing clusters, and click a cluster name to access the cluster overview page.
Figure 1 MRS cluster instance
- In the IAM User Sync area, click Click to synchronize.
Figure 2 Click to synchronize
- View the operation result in the Operation Logs area.
Figure 3 Operation log
- After the preceding steps are complete, the account has been synchronized. If the system still displays a message indicating that you lack the MRS permission, log in to the Manager and create an account with the same name as the current primary account.
You need to create an account with the same name as the current primary account.
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