Help Center/ DataArts Studio/ FAQs/ DataArts Quality/ How Can I Confirm that a Quality Job or Comparison Job Is Blocked?
Updated on 2024-08-30 GMT+08:00

How Can I Confirm that a Quality Job or Comparison Job Is Blocked?

Possible Causes

How to check whether a quality job or comparison job is blocked

Solution

If a job is in the running state for a long period of time, choose Quality Monitoring > O&M Management in the navigation pane of the Data Quality Control page, click Details in the Operation column, and then click Run Logs. If the run log is not updated, the job is blocked.

Figure 1 Job run logs