Help Center/
DataArts Studio/
FAQs/
Management Center/
What Should I Do If Database or Table Information Cannot Be Obtained Through a GaussDB(DWS)/Hive/HBase Data Connection?
Updated on 2024-08-30 GMT+08:00
What Should I Do If Database or Table Information Cannot Be Obtained Through a GaussDB(DWS)/Hive/HBase Data Connection?
Possible Causes
The possible cause is that the CDM cluster is stopped or a concurrency conflict occurs. You can switch to another agent to temporarily avoid this issue.
Solution
To resolve this issue, perform the following steps:
- Check whether the CDM cluster is stopped.
- If yes, start the CDM cluster and check whether the data connection in Management Center recovers.
- If no, go to step 2.
- Check whether the CDM cluster is used as an agent for both a data migration job and a data connection in Management Center.
- If yes, do not use the data migration job and the data connection at the same time, or create another CDM cluster as an agent for the data migration job and the data connection.
- If no, go to step 3.
- Restart the CDM cluster to release resources and check whether the data connection recovers.
Parent topic: Management Center
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot