What Can I Do If a Backup Cannot Be Deleted?
Symptom
The Delete button is unavailable, or a backup fails to be deleted.
Possible Causes
- Cause 1: The backup is being created or is being used for restoration.
- Cause 2: The backup is a cloud server backup and has been used to create an image, so that the Delete button for the backup is grayed out.
- Cause 3: On the Volume Backup Service page, the Delete button for a backup is grayed out, and the backup is a CSBS backup.
- Cause 4: A system exception occurs.
Solutions
- Cause 1: The backup is being created or is being used for restoration.
Wait until the backup is created or the restoration completes and then delete it.
- If the backup is deleted successfully, no further action is required.
- If the problem persists, see the solution for cause 2.
- Cause 2: The backup is a cloud server backup and has been used to create an image, so that the Delete button for the backup is grayed out.
Delete the image before deleting the backup.
- If the backup is deleted successfully, no further action is required.
- If the problem persists, see the solution for cause 3.
- Cause 3: On the Volume Backup Service page, the Delete button for a backup is grayed out, and the backup is a CSBS backup.
Go to the Cloud Server Backup Service page to delete the backup. After the backup is deleted, it is also removed from the Volume Backup Service page.
- Cause 3: A system exception occurs.
Delete the backup again. If the problem persists, submit a service ticket to reach technical support.
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