Help Center> Cloud Phone Host> FAQs> ADB Connection Faults> What Can I Do If Message "unable to connect to :5555" Is Displayed When I Am Using ADB to Access a Cloud Phone?
Updated on 2022-11-29 GMT+08:00

What Can I Do If Message "unable to connect to :5555" Is Displayed When I Am Using ADB to Access a Cloud Phone?

Description

After successful establishment of the SSH channel, I ran the ADB command to access a cloud phone, and message "unable to connect to :5555" is displayed.

Figure 1 unable to connect to :5555

Causes

The ADB is connected to the cloud phone over USB instead of over Wi-Fi.

Handling Method

Run the adb tcpip Local idle port command in the CLI, and then run the adb connect 127.0.0.1: Local idle port command to reconnect to the cloud phone.

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