What Should I Do If I Can't Find My Cloud Phone Server on the CPH Console?
Symptom
I have purchased a cloud phone server successfully but could not find it on the CPH console.
Possible Causes
Your cloud phone server is not in the selected region or project.
Handling Method
- Log in to the CPH console.
- In the upper left corner, select the region where your server locates. Then, your resources are displayed.
If your server is purchased under a sub-project in a region, switch to the sub-project to view your server.
Consulting FAQs
- What Are the Advantages of Huawei Cloud Phone Compared with Other Similar Solutions?
- Does Cloud Phone Support iOS?
- Are There Cloud Phone Root Permissions?
- Does Each Cloud Phone Has an Independent Public IP Address?
- How Is CPH Billed?
- How Do I Obtain the Project ID?
- How Do I Install Applications on a Cloud Phone?
- How Long Does It Take to Activate a Server After I Purchase It?
- What Should I Do If I Can't Find My Cloud Phone Server on the CPH Console?
- How Long Will Resources Be Released After My Cloud Phone Server Expires?
- What Can I Do If the Private Key File Is Lost?
- How Can I Know Whether the SSH Service Has Been Installed on My Local Device?
- What Are Common ADB Commands?
- Does the Cloud Phone Support Cameras?
- Does the Cloud Phone Support Facial Recognition?
- What Are the Security Group Authorization Rules for Cloud Phones Using Custom Networks?
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