Help Center> Cloud Phone Host> FAQs> Consulting> What Should I Do If I Can't Find My Cloud Phone Server on the CPH Console?
Updated on 2023-09-01 GMT+08:00

What Should I Do If I Can't Find My Cloud Phone Server on the CPH Console?

Symptom

I have purchased a cloud phone server successfully but could not find it on the CPH console.

Possible Causes

Your cloud phone server is not in the selected region or project.

Handling Method

  1. Log in to the CPH console.
  2. In the upper left corner, select the region where your server locates. Then, your resources are displayed.

    If your server is purchased under a sub-project in a region, switch to the sub-project to view your server.

Consulting FAQs

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