Help Center/ Cloud Firewall/ FAQs/ Troubleshooting/ What Do I Do If a Message Indicating Insufficient Permissions Is Displayed When I Configure LTS Logs?
Updated on 2024-12-31 GMT+08:00

What Do I Do If a Message Indicating Insufficient Permissions Is Displayed When I Configure LTS Logs?

After you configure logs on the Log Management page, if a message indicating insufficient permissions is displayed, you need to add the LTS FullAccess permission.

Symptom

On the Log Management page, a message indicating insufficient permissions is displayed.

Possible Causes

On the Log Management page, you can dump logs to Log Tank Service (LTS). All operations on this page need to call LTS APIs and require LTS permissions.

Solution

The master account grants the LTS FullAccess permission to member accounts. for details, see Granting LTS Permissions.