What Can I Do When a Message Indicating Approval Failure Due to Blank Main Domain Name Is Displayed?
Problem Description
A message indicating approval failure due to blank main domain name is displayed when I choose to upload my own CSR to apply for a certificate.
Possible Causes
You did not set the Common Name value properly when you created the CSR file.
Solution
Create and upload a CSR again. Ensure that the Common Name field is set correctly.
The Common Name value must be the primary domain name associated with the certificate.
To ensure that the CSR content is correct, you are advised to use the system-generated CSR file. The system-generated CSR file supports download of the issued certificate in different formats.
SSL Certificate Approval FAQs
- How Long Does It Take to Approve an SSL Certificate?
- Why Does the Certificate Stay in the CA Verifying Status for a Long Time?
- What Can I Do After I Submit an SSL Certificate Application?
- How Do I Handle the Email or Phone Call from the CA?
- Do I Need to Get a Newly Purchased SSL Certificate Approved?
- What Can I Do When I Fail to Pass the Security Review?
- What Can I Do When a Message Indicating Approval Failure Due to Blank Main Domain Name Is Displayed?
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