Help Center> Cloud Backup and Recovery> FAQs> Billing> What Should I Do If the Fee Is Too High When I Expand the Capacity of a Vault?
Updated on 2022-07-22 GMT+08:00

What Should I Do If the Fee Is Too High When I Expand the Capacity of a Vault?

Symptom

A user purchases a yearly-billed vault (1 to 3 years). After the vault has been used for a period of time, the user wants to expand the capacity. However, the expansion cost is unexpectedly high.

Possible Cause

Due to system restrictions, when expanding a vault in the current yearly package, the fee cannot be calculated on the common yearly/monthly basis.

Solution

  1. Plan the vault capacity properly before you purchase a yearly/monthly vault.
  2. If you still want to expand the vault capacity, renew the vault by making up the used duration.

    For example, if you have purchased a vault for two years and need to expand its capacity after using it for six months, you need to renew the vault for another six months to add up to a two-year package. Then you can expand the vault on a relatively preferential price.

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