What Should I Do If the Fee Is Too High When I Expand the Capacity of a Vault?
Symptom
A user purchases a yearly-billed vault (1 to 3 years). After the vault has been used for a period of time, the user wants to expand the capacity. However, the expansion cost is unexpectedly high.
Possible Cause
Due to system restrictions, when expanding a vault in the current yearly package, the fee cannot be calculated on the common yearly/monthly basis.
Solution
- Plan the vault capacity properly before you purchase a yearly/monthly vault.
- If you still want to expand the vault capacity, renew the vault by making up the used duration.
For example, if you have purchased a vault for two years and need to expand its capacity after using it for six months, you need to renew the vault for another six months to add up to a two-year package. Then you can expand the vault on a relatively preferential price.
Billing FAQs
- How Is CBR Billed?
- How Large of a Vault Do I Need?
- What Is the Billing Cycle of Pay-per-Use Vaults?
- How Do I Disable CBR?
- How Do I Unsubscribe from CSBS or VBS Resource Packages?
- Why Is a Message Displayed Indicating Insufficient User Rights When I Create a Policy?
- What Can I do If a Yearly/Monthly-Billed Vault Is About to Expire?
- How Do I Unsubscribe from a Vault?
- What Should I Do If the Fee Is Too High When I Expand the Capacity of a Vault?
- Can I Change a Server Backup Vault to a Disk Backup Vault or the Other Way Around?
- Why Are CBR Backups Displayed on the VBS Console?
- What Charges Will I Incur When Using a Backup to Create an Image?
- How Do I Purchase a CBR Replication Traffic Package?
- Can I Change the Protection Type of an Existing Vault?
- What Resources Do I Need to Implement Cross-Region Backup Replication?
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