Help Center>
Cloud Bastion Host>
FAQs>
Troubleshooting>
CBH System Login Failures>
Why Is a Host Inaccessible Through CBH?
Updated on 2024-04-24 GMT+08:00
Why Is a Host Inaccessible Through CBH?
Symptom
- Symptom 1: The managed host resource was inaccessible through the admin user in CBH.
- Symptom 2: The managed host resource was accessible through the admin user but inaccessible through other users in CBH.
Possible Causes
- Cause of symptom 1: A non-RDP protocol was configured for the managed host resource while forcible RDP connection was enabled for the host resource (admin console was selected for connection mode).
- Cause of symptom 2: The number of RDP connections between CBH and the managed host resource has reached the upper limit of the Windows Remote Desktop connections.
Solutions
- Solution to symptom 1: Deselect the admin console connection mode by following the instructions provided in "Enabling Forcible RDP Connections."
- Solution to symptom 2: Select the admin console connection mode by following the instructions provided in "Enabling Forcible RDP Connections."
Parent topic: CBH System Login Failures
CBH System Login Failures FAQs
- How Do I Handle Login Exceptions?
- Why Is the IP Address or MAC Address Blocked When I Log In to the CBH System?
- Why Am I Seeing Error Code 404 When I Log In to the CBH System?
- Why Am I Seeing Error Code 499 When I Log In to the CBH System?
- What Are Possible Faults If I Log In to the CBH System as an Intranet User?
- Why Is a Host Inaccessible Through CBH?
- Why Does CBH Login Fail Through an ECS in a New VPC Connected with the VPC Where CBH Is via VPN or a VPC Peering Connection
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbotmore