Help Center> Cloud Bastion Host> FAQs> Troubleshooting> Maintenance Issues> Why Am I Seeing a Message Indicating that the Number of Resources Has Reached the Limit When I Add a Resource to CBH?
Updated on 2022-11-30 GMT+08:00

Why Am I Seeing a Message Indicating that the Number of Resources Has Reached the Limit When I Add a Resource to CBH?

Symptom

When you add a host or application resource, a message is displayed indicating that the number of resources that can be added has reached the maximum allowed limit.

Possible Causes

The total number of resources that can be added has reached the maximum number allowed by the instance specifications.

Solutions

  1. Upgrade the instance specifications. For details, see Changing Specifications of a CBH Instance.
  2. Delete idle or zombie resource accounts. For details, see Deleting Managed Resources from the CBH System.

    To strengthen resource management and control, you can set account synchronization policies to automatically detect and delete zombie accounts.

Maintenance Issues FAQs

more