Help Center/ Cloud Bastion Host/ FAQs/ Troubleshooting/ CBH Managed Resource Login Failures/ Why Am I Seeing Login Errors of Code: T_1006 When I Use a Web Browser for Resource O&M?
Updated on 2024-04-24 GMT+08:00

Why Am I Seeing Login Errors of Code: T_1006 When I Use a Web Browser for Resource O&M?

Symptoms

When a user attempts to log in to a resource using a web browser, a login error (Code: T_1006) is reported, indicating that the network connection has been disconnected and the user needs to try again.

Possible Causes

  • The network connection between the CBH system and the managed host is unstable.
  • The bandwidth of CBH or the managed host exceeds the limit.
  • The managed host is slow.

Solution

Log in to the CBH system, ping the managed host, and check whether the network connection is normal.

  • If the network connection is still abnormal, the network between the CBH system and the managed host is restricted. Rectify the fault by following Why a Login Error (Code: T_514) Occurs?
  • If the network connection is normal, unstable network causes network disconnection.

    Restart the managed host. The network recovers after the managed host is logged in again. If the fault persists after the host is restarted, perform the following operations:

    1. Check whether the bandwidth of the CBH instance and host exceeds the upper limit.
    2. Check whether the host resource is slow by referring to Troubleshooting Slow Linux ECSs or Troubleshooting Slow Windows ECSs.

If the problem persists, click Service Tickets in the upper right corner of the management console and submit a service ticket.