Help Center> Cloud Bastion Host> FAQs> Troubleshooting> Maintenance Issues> Why Does Verification of An Account for a Managed Host Fail?
Updated on 2022-11-30 GMT+08:00

Why Does Verification of An Account for a Managed Host Fail?

Symptoms

  • The system prompts that the account verification has timed out.
  • The system prompts that the entered account password is incorrect.
  • The task center displays a message indicating that the account failed to be verified because the host is unreachable.
  • The task center displays a message indicating that the account failed to be verified because its password is incorrect.

Possible Causes

Cause 1: Incorrect host information. For example, the host IP address or port number is incorrect.

Cause 2: Incorrect account password.

Cause 3: Network delay due to poor connectivity.

Solutions

Solution to cause 1

  • Modify the host IP address and port on the Host page or host details page in the Resource module.

Solution to cause 2

  • Change the password of the host resource on the Host page or Account page in the Resource module.

Solution to cause 3

  • Restart the host resource and check the network status.

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