Help Center> Cloud Bastion Host> FAQs> Troubleshooting> CBH System Login Failures> Why Is the IP Address or MAC Address Blocked When I Log In to the CBH System?
Updated on 2022-11-30 GMT+08:00

Why Is the IP Address or MAC Address Blocked When I Log In to the CBH System?

Symptoms

  • The system prompts that the login IP address is forbidden when a user logs in to the CBH system using a web browser.
  • The system prompts that the login MAC address is forbidden when a user logs in to the CBH system using a web browser.

Possible Causes

The CBH system restricts the login with IP addresses or MAC addresses. The IP addresses or MAC addresses are blacklisted.

Solutions

Contact the administrator to check the login IP address restrictions and check whether a blacklist or whitelist is configured for MAC address and IP address restriction.

  • If a whitelist is configured, use a server whose IP address or MAC address is whitelisted.
  • If a blacklist is configured, use a server whose IP address or MAC address is not restricted.

CBH System Login Failures FAQs

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