Help Center> Cloud Bastion Host> FAQs> Troubleshooting> Maintenance Issues> Why Is the Requested Session Denied After I Log In to a Managed Host?
Updated on 2022-11-30 GMT+08:00

Why Is the Requested Session Denied After I Log In to a Managed Host?

Symptom

After you log in to a host using a web browser, a message is displayed, indicating that the requested session is denied and the O&M session cannot be performed.

Possible Cause

The admin console connection mode is enabled in the CBH system. When the number of remote desktop login users reaches the upper limit, new users can forcibly log in to the host using the RDP protocol. As a result, logged-in users are forcibly logged out and cannot continue O&M sessions.

Solutions

  1. Log in to a CBH system.
  2. Choose Operation > Host Ops to go to the Host Operation page.

    Figure 1 Host list

  3. Click Web OPS Settings. The configuration window is displayed.

    Figure 2 Web OPS Settings

  4. Deselect the admin console connection mode.
  5. Click OK and go to the Host Operation page and log in to the host again.

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