Help Center> Cloud Bastion Host> FAQs> Troubleshooting> Maintenance Issues> Why Does Login Timeout Frequently Occur During an O&M Session?
Updated on 2022-11-30 GMT+08:00

Why Does Login Timeout Frequently Occur During an O&M Session?

Symptoms

  • On the web-based O&M session page, the login times out and the O&M connection is disconnected. A message is displayed indicating that the session has ended because no operation has been performed for a long time.
  • The CBH system does not log you out but the host is disconnected from the O&M session.

Possible Causes

  • Cause 1: The default login Lockout Duration is 30 minutes. If you do not perform any operation in the O&M session for more than 30 minutes, the CBH system will log you out and the O&M session will be disconnected.
  • Cause 2: A small value is configured for the system idle time or lock screen timeout of the host. As a result, the host system logs you out due to timeout.

Solutions

  • Solution to cause 1
    • Set the login Lockout Duration to a larger value. For details, see Web Login Configuration.
    • Ensure that the CBH O&M session is in the running state.
  • Solution to cause 2
    • Set the idle time TMOUT of the Linux host to a larger one.
    • Set the value of lock screen timeout for the Windows host to a larger one.

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