Updated on 2024-04-24 GMT+08:00

How Do I Handle Login Exceptions?

Symptoms

  • The IP address of CBH cannot be connected. As a result, the web page of CBH fails to be displayed and the CBH system cannot be logged in through the Internet.
  • The CBH system page cannot be displayed after the login.
  • The system displays a message indicating that the authorization fails to take effect.
  • The CBH system cannot be logged in by users who are authenticated through the AD domain server.
  • The CBH system is inaccessible through password logins and public IP addresses.

Possible Causes

Cause 1: The disk space of the CBH system is insufficient.

Cause 2: The CBH version is not updated to the latest one. As a result, the disk space may be occupied and not released.

Cause 3: The browser you used for logins is incompatible with the CBH system.

Cause 4: An improper security group is configured for the CBH instance.

Cause 5: An inappropriate network ACL rule is configured in the VPC where the CBH instance is deployed, or the IP address for logging in to the CBH system is restricted by the network ACL.

Cause 6: SSL encryption authentication is not disabled when AD domain authentication is configured.

Cause 7: The CBH system version is not the latest one.

Solutions

Solution to cause 1

  • Enable Manual Deletion and periodically delete historical data such as logs and videos generated before a specified date. Enable Auto Deletion to let the system automatically delete logs when the disk space is full to ensure abundant disk space. For details, see Storage Configuration.
  • Change CBH instance specifications to meet the requirements of large-capacity disks.
  • You are advised to configure the disk space usage alarm notification. When the disk space usage exceeds the threshold, the system sends an alarm notification. For details, see Alarm Configuration.

Solution to cause 2

  • On the CBH console, restart the CBH instance and check whether the fault is rectified. If the problem persists, upgrade the CBH instance to the latest version and change specifications as required.

Solution to cause 3

  • Use other browser or upgrade the browser version. The browser of a required version is recommended for web login. For details, see Logging In to a CBH System.

Solution to cause 4

Solution to cause 5

  • Check the network ACL rule. If the ACL configuration is incorrect, enable the inbound and outbound ports by referring to the CBH security group rule and log in to the CBH system again.
  • Check the network ACL rule. If the login IP address of the CBH instance is restricted by the network ACL, reconfigure the ACL rule to allow the elastic IP address of the CBH instance to be accessed.

    To log in to a CBH instance using a browser, enable TCP port 443 in the inbound direction. To log in to a CBH instance using an SSH client, enable TCP port 2222 in the inbound direction.

Solution to cause 6
  • Log in to the CBH system as user admin, reconfigure the AD domain authentication, and cancel the SSL encryption authentication.
  • Check whether the user's login IP address and MAC address are blacklisted. For details, see Configuring User Login Restrictions.
  • Check whether the user login IP address is restricted by ACL rules. For details, see ACL Rules.

Solution to Cause 7:

Upgrade the CBH system version by referring to Upgrading the Version of a CBH System.

If the problem persists, click Service Tickets in the upper right corner of the management console and submit a service ticket.

CBH System Login Failures FAQs

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