Why Does Login Fail When an Account That Has Mobile OTP Application Bound Is Used to Log In?
Symptom
When you log in to a CBH system using an account bound with a mobile OTP, the message "You cannot log in to the system using the mobile token. Try other login methods" is displayed.
Possible Cause
Mobile OTP has not been selected for Multifactor Verification.
Solution
A user needs to bind a mobile OTP application to their account on the Profile page. The administrator then logs in to the system and enables Mobile OTP for Multifactor Verification for the user.
- Log in to the CBH system as user admin.
- Choose User > User, locate the target user, and click Manage. The User Details page is displayed.
- Click Edit in the User Setting area. The Edit user setting dialog box is displayed.
- Select Mobile OTP for Multifactor Verification.
- Click OK.
After the configuration completes, the user can select the mobile OTP method to log in to the CBH system.
Multifactor Verification FAQs
- How Can I Install an OTP Authentication Application on the Mobile Phone?
- Why Does the Mobile OTP Application Binding Operation Fail?
- How Do I Enable Mobile SMS Authentication For Logging In to the CBH System?
- How Do I Cancel Mobile SMS Authentication?
- How Can I Cancel Mobile OTP Authentication If No Mobile OTP Application is Bound to My Account?
- Why Does Login Fail When an Account That Has Mobile OTP Application Bound Is Used to Log In?
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