Why Does SMS Verification Code Fail to Send When I Log In to a CBH Instance?
Symptoms
- Mobile SMS is selected as multifactor verification for your account. When you attempt to log in to the CBH system through SMS, the system displays a message indicating that the SMS message fails to be sent.
- After the login password is reset, you do not receive the SMS verification code.
Possible Causes
- Cause 1: If the browser you used is incompatible with the CBH system, the login verification SMS fails to be sent.
- Cause 2: The SMS gateway of the CBH system is a built-in gateway, and the number of messages that can be sent within a specific time has reached the maximum limit.
- Cause 3: The security group denies the IP address of the SMS gateway, or ports 10743 and 443 are not enabled.
- Cause 4: The mobile number is incorrect.
- Cause 5: The SMS service is abnormal.
- Cause 6: No elastic IP address (EIP) is bound to the CBH instance.
Solutions
- Solution to cause 1
- Solution to cause 2
- The limitations for sending SMS verification codes are as follows and you can send the SMS verification code again based on the limitations:
- You can send a maximum of one SMS message within 1 minute.
- You can send a maximum of five SMS messages within an hour.
- You can send a maximum of 15 SMS messages within 24 hours.
- Modify the SMS gateway configuration to set it to a third-party SMS gateway.
- The limitations for sending SMS verification codes are as follows and you can send the SMS verification code again based on the limitations:
- Solution to cause 3
Configure the CBH instance security group to allow access to the SMS gateway IP address and enable ports 10743 and 443.
- Solution to cause 4
If you are a system user, contact the administrator to change the mobile number bound to your account.
If you are user admin, submit a service ticket to change the mobile number bound to your account.
- Solution to cause 5
Check the status of the SMS service of the bound mobile number from the following aspects:
- Check if the mobile number is suspended due to arrears.
- Check if the SMS message is in the spam short messages folder.
- Check if the mobile communication network is normal.
- Solution to cause 6
An EIP must be bound to a CBH instance for successful logins. An EIP with a bandwidth of 5 Mbit/s or above is recommended.
Maintenance Issues FAQs
- Why Does SMS Verification Code Fail to Send When I Log In to a CBH Instance?
- Why Am I Seeing a Message Indicating that the Number of Resources Has Reached the Limit When I Add a Resource to CBH?
- Why Does Verification of An Account for a Managed Host Fail?
- Why Am I Seeing Garbled Characters When I Open a System Data File?
- Why Does Login Timeout Frequently Occur During an O&M Session?
- Why Does the PL/SQL Client Display Garbled Characters During Application O&M?
- Why Is the Requested Session Denied After I Log In to a Managed Host?
- Why Does the CBH Traffic Bandwidth Exceed the Threshold?
- Why Text Cannot Be Copied When I Perform O&M Through a Web Browser?
- Which Types of Failures May Occur During the O&M?
- What Do I Do If an Exception Occurs When I Enter Chinese Characters Using WPS During the O&M of a Windows Server?
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbotmore