Help Center/ Cloud Bastion Host/ FAQs/ Troubleshooting/ CBH Managed Resource Login Failures/ Why Cannot I See the Accessible Resources in the Resource List?
Updated on 2022-11-30 GMT+08:00

Why Cannot I See the Accessible Resources in the Resource List?

Symptoms

The managed resources that are listed on the Host Ops or Application Ops page suddenly becomes invisible.

Possible Causes

  • Period of Validity is set in the ACL Rule related to the resource. Therefore, users' access permissions become invalid.
  • Logon Time Limit is set in the ACL rule related to the resource, which specifies the login period. Users cannot view managed resources during the Forbidden login period.
  • The user or resource related to the ACL rule is removed. As a result, user's access permission is canceled.
  • The ACL rule related to the resource is disabled. Therefore, the user loses the access control permission to the resource.
  • The ACL rule related to the resource is deleted. Therefore, the user loses the access control permission to the resource.

Solutions

View details about the ACL Rule related to the resource. Reconfigure or create an ACL rule based on site requirements.

  • Modify the basic information about the ACL rule and reconfigure the Period of Validity or logon Time Limit.
  • Enable the disabled ACL rule.
  • Modify the ACL rule details and relate the user or resource to the modified ACL rule again.
  • If the ACL rule is deleted, create another ACL rule and relate it to users and resources.