Help Center/
Cloud Bastion Host/
FAQs/
Troubleshooting/
SSO O&M Faults/
Error Message "ORA 12170 TNS Connect Timeout" Reported While Connecting Oracle Databases through Host Operation in the Bastion Host
Updated on 2024-09-24 GMT+08:00
Error Message "ORA 12170 TNS Connect Timeout" Reported While Connecting Oracle Databases through Host Operation in the Bastion Host
Symptoms
Error message "ORA:12170 TNS Connect Timeout" was reported while connecting to Oracle databases through host operation in the bastion host.
Possible Causes
The network between the client and the virtual IP address is disconnected.
Solution
- Check the network communication.
- Port for connections between your PC and the bastion host: 1521
- Port for connections between the bastion host and the database: port 1521 used for Oracle databases by default
- If the network communication is normal, capture packets on the bastion host and check whether the database IP address managed by the bastion host is the actual IP address of the database node instead of the virtual IP address of the Oracle database.
Parent topic: SSO O&M Faults
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot