Why Does the Number of Concurrent Sessions Reach the Limit When I Use CBH to Log In to a Host Resource?
Symptom
When a user attempted to log in to a host resource managed in CBH, they received a message indicating that concurrent connections reached the limit and were logged out.
Possible Causes
There is a limit on how many concurrent connections can be established between CBH and a managed host resource. If multiple users establish concurrent connections to a host resource over SSH, a user will be logged out once the number of concurrent connections reaches the limit.
Solutions
The limit of concurrent requests varies depending on the CBH edition you are using. CBH has two editions that respectively support 50, 100, 200, 500, 1,000, 2,000, or 5,000 assets. For details, see Edition Differences.
To fix this issue, change your CBH instance specifications to increase the concurrent request limit.
CBH Managed Resource Login Failures FAQs
- Why Does an Exception Occur When I Log In to My Resources Managed in CBH?
- Why Am I Seeing Login Errors of Code: T_514 When I Use a Web Browser for Resource O&M?
- Why Am I Seeing Login Errors of Code: T_1006 When I Use a Web Browser for Resource O&M?
- Why Am I Seeing Login Errors of Code: C_515 When I Use a Web Browser for Resource O&M?
- Why Am I Seeing Login Errors of Code: C_519 When I Use a Web Browser for Resource O&M?
- Why Am I Seeing Login Errors of Code: C_769 When I Use a Web Browser for Resource O&M?
- Why Cannot I See the Accessible Resources in the Resource List?
- Why Does the Session Page Fail to Load When I Log In to the Managed Host Using a Web Browser?
- Why Is the Application Resource Inaccessible through CBH?
- Why Are Databases Managed in CBH Inaccessible with an SSO Tool?
- Why Does the Number of Concurrent Sessions Reach the Limit When I Use CBH to Log In to a Host Resource?
- Why a Black Block Is Displayed on the Mouse When the MSTSC Client Is Used to Access a Server Resource?
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