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What Do I Do If I Cannot Find My BMS on the Management Console?
Updated on 2023-07-10 GMT+08:00
What Do I Do If I Cannot Find My BMS on the Management Console?
Symptom
I have purchased a BMS but cannot find it on the management console.
Causes
Your BMS is not in the selected region or project.
Solution
- Log in to the BMS management console.
- In the upper left corner of the management console, select the region where your BMS is located. Then, your BMS is displayed.
Figure 1 Changing the region
If your BMS is purchased under a project in a region, switch to the project to view the BMS.
Figure 2 Switching the project
Parent topic: Instance FAQ
Instance FAQ FAQs
- How Long Does It Take to Create a BMS?
- What Do I Do If I Cannot Find My BMS on the Management Console?
- How Can I Obtain board_type of a BMS Flavor?
- Why Is the BMS Creation Task Displayed as Failed But the BMS List Shows the BMS?
- How Do I Create a BMS That Can be Quickly Provisioned?
- What Are the Advanced Features of BMSs Using EVS Disks?
- Can I Transfer a BMS to Another Account?
- Is the BMS Host Name with Suffix novalocal Normal?
- Why Does the System Display a Message Indicating That the BMS Cannot Be Deleted?
- How Do I Monitor BMS Metrics?
- How Do I Create an Agency for Server Monitoring of the BMS?
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