Why Can't the Host Be Monitored After ICAgent Is Installed?
Symptom
An ICAgent has been installed and is working. However, the host cannot be monitored.
Possible Causes
Generally, the possible causes are as follows:
- The ICAgent fails to be installed.
- The ICAgent is successfully installed but incorrectly configured.
- The ICAgent is successfully installed but fails to collect data.
Solution
- If the ICAgent fails to be installed, reinstall it.
- If the ICAgent is successfully installed but the host cannot be monitored, do as follows:
Check whether the configuration (region name and PodLB address) is correct.
Check data collection (whether the OpenStack API is successfully called and the host ID has been specified).
- View ICAgent logs, check the configuration, and determine the cause based on logs.
Usage FAQs FAQs
- What Can I Do If I Do Not Have the Permission to Access SMN?
- What Can I Do If Resources Are Not Running Properly?
- How Do I Set the Full-Screen Online Duration?
- What Can I Do If the Log Usage Reaches 90% or Is Full?
- How Do I Obtain an AK/SK?
- How Can I Check Whether a Service Is Available?
- Why Is the Status of an Alarm Rule Displayed as "Insufficient"?
- Why the Status of a Workload that Runs Normally Is Displayed as "Abnormal" on the AOM Page?
- How Do I Create the apm_admin_trust Agency?
- How Do I Obtain the AK/SK by Creating an Agency?
- What Is the Billing Policy of Logs?
- Why Can't I See Any Logs on the Console?
- What Can I Do If an ICAgent Is Offline?
- Why Can't the Host Be Monitored After ICAgent Is Installed?
- Why Is "no crontab for root" Displayed During ICAgent Installation?
- Why Can't I Select an OBS Bucket When Configuring Log Dumping on AOM?
- Why Can't Grafana Display Content?
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