Why Can't the Host Be Monitored After ICAgent Is Installed?
Symptom
An ICAgent has been installed and is working. However, the host cannot be monitored.
Possible Causes
Generally, the possible causes are as follows:
- The ICAgent fails to be installed.
- The ICAgent is successfully installed but incorrectly configured.
- The ICAgent is successfully installed but fails to collect data.
Solution
- If the ICAgent fails to be installed, reinstall it.
- If the ICAgent is successfully installed but the host cannot be monitored, do as follows:
Check whether the configuration (region name and PodLB address) is correct.
Check data collection (whether the OpenStack API is successfully called and the host ID has been specified).
- View ICAgent logs, check the configuration, and determine the cause based on logs.
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