Help Center/
Cloud Container Engine/
User Guide (ME-Abu Dhabi Region)/
FAQs/
Cluster/
Cluster Creation/
Why Cannot I Create a CCE Cluster?
Updated on 2024-01-04 GMT+08:00
Why Cannot I Create a CCE Cluster?
Overview
This section describes how to locate and rectify the fault if you fail to create a CCE cluster.
Details
Possible causes:
- The Network Time Protocol daemon (ntpd) is not installed or fails to be installed, Kubernetes components fail to pass the pre-verification, or the disk partition is incorrect. The current solution is to create a cluster again. For details about how to locate the fault, see Locating the Failure Cause.
Locating the Failure Cause
View the cluster logs to identify the cause and rectify the fault.
- Log in to the CCE console. In the navigation pane, click Operation Records above the cluster list to view operation records.
- Click the record of the Failed status to view error information.
Figure 1 Viewing the operation details
- Rectify the fault based on the error information and create a cluster again.
Parent topic: Cluster Creation
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot