Help Center/
ROMA Connect/
Troubleshooting/
Device Integration/
Failed to Connect to ROMA Connect Using the MQTTBox Client
Updated on 2022-02-21 GMT+08:00
Failed to Connect to ROMA Connect Using the MQTTBox Client
Possible Cause
The possible causes are as follows:
- The MQTT Client Id, Host, Username, and Password in the connection configuration are incorrect.
- Append timestamp to MQTT client id? is selected.
Solution
- On the MQTT CLIENT SETTINGS page, check whether MQTT Client Id, Host, Username, and Password are correctly configured.
- Unselect Append timestamp to MQTT client id?
Parent topic: Device Integration
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot