Failed to Restore a VMware Backup to a Cloud Server
Symptom
When you restore a VMware backup to a cloud server, the restoration task fails.
Possible Cause
The VMware VM has multiple data disks and the data disks belong to the logical volume manager (LVM) group. As a result, an error occurs during the restoration.
Solution
- Log in to Network Console and choose Access Control > Security Groups.
- Click Create Security Group in the upper right corner to create a security group that does not allow access from any port. See Figure 1.
- Switch to Cloud Server Console and add the server you want to restore to the security group you created in Step 2.
Click the server name. On the Security Groups tab page, click Change Security Group. See Figure 2.
- Log in to the CBR console and choose Hybrid Cloud Backups > VMware Backups.
Locate the VMware backup you want to use for restoration, click Restore Data in the Operation column, and select the destination server in Step 3. See Figure 3.
- On the Tasks page, view the restoration progress. When the restoration progress reaches 91%, go to Cloud Server Console and attach the new data disk to the server mentioned previously. See Figure 4.
For details on how to attach disks, see Attaching a Non-Shared Disk. After the disk has been attached, initialize the disk.
- Change the security group of the destination server as follows.
In the outbound direction of the security group, configure ports 1 to 65535 on the 100.125.0.0/16 network segment. In the inbound direction, configure ports 59526 to 59528 on the 100.125.0.0/16 network segment.
For details on how to change a security group, see Changing a Security Group. See Figure 5.
- Switch back to the Tasks page on the CBR console and wait until the restoration is complete.
After the restoration completes, you can log in to the server to check the restored data.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot