ALM-12206 Password Has Expired
Alarm Description
The system checks whether a user password has expired at 1:00 a.m. every day. This alarm is generated when a user password has expired.
This alarm is cleared when the user password in the system is within the validity period.
Alarm Attributes
Alarm ID |
Alarm Severity |
Alarm Type |
Service Type |
Auto Cleared |
---|---|---|---|---|
12206 |
Major |
Security |
FusionInsight Manager |
Yes |
Alarm Parameters
Type |
Parameter |
Description |
---|---|---|
Location Information |
Source |
Specifies the cluster or system for which the alarm was generated. |
ServiceName |
Specifies the service for which the alarm was generated. |
|
Additional Information |
Details |
Specifies that the username of password that has expired. |
Impact on the System
The account cannot be used.
Possible Causes
The user password has expired.
Handling Procedure
Change the user password.
- Log in to FusionInsight Manager and choose O&M > Alarm > Alarms. In the alarm list, expand the alarm details, and view and record the name of the user whose password has expired in additional information.
- Change the user password that has expired.
For details, see "Account Management" in .
- Check whether the alarm is automatically cleared after 1:00 a.m. the next day.
- If yes, no further action is required.
- If no, go to 4.
Collect fault information.
- On FusionInsight Manager, choose O&M. In the navigation pane on the left, choose Log > Download.
- Select Controller for Service and click OK.
- Click the edit icon in the upper right corner, and set Start Date and End Date for log collection to 10 minutes ahead of and after the alarm generation time, respectively. Then, click Download.
- Contact O&M engineers and provide the collected logs.
Alarm Clearance
This alarm is automatically cleared after the fault is rectified.
Related Information
None.
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