Help Center/
Log Tank Service/
More Documents/
User Guide (Ankara Region)/
FAQs/
Log Search and Check/
What Can I Do If I Cannot View Raw Logs on the LTS Console?
Updated on 2024-04-29 GMT+08:00
What Can I Do If I Cannot View Raw Logs on the LTS Console?
Symptom
No log events are displayed on the Raw Logs tab in a log stream on the LTS console.
Possible Causes
- ICAgent has not been installed.
- The collection path is incorrectly configured.
- The Log Collection function on the LTS console is disabled.
- Log collection was stopped because your account is in arrears.
- The rate of writing logs into log streams or length of single-line logs exceeds what is supported.
- The browser has slowed down because of the amount of log data.
Solution
- Install the ICAgent. For details, see Installing ICAgent.
- If the collection path is set to a directory, for example, /var/logs/, only .log, .trace, and .out files in the directory are collected. If the collection path is set to name of a file, ensure that the file is a text file.
- Log in to the LTS console, choose Configuration Center > Log Collection, and enable the Log Collection function.
- Use Google Chrome or Firefox to query logs.
Parent topic: Log Search and Check
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot