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Why Am I Not Authorized to View Data on the Console Service Monitoring Page?
Symptom
The Product drop-down list on the Service Monitoring page of the OCR console has no data available.

Possible Causes
The IAM user does not have the permission to view service monitoring data.
Solution
Request the master account holder to either subscribe to an OCR service or grant the required permission to the IAM user. Do as follows:
- Log in to the OCR console using the master account and subscribe to a service (for example, General Table) for the IAM user. Once this is done, the IAM user has the permission to view data of the General Table OCR service on the Service Monitoring page.
Figure 2 Subscribing to General TableFigure 3 Service Monitoring page
- Grant the admin or Full Access permission to the IAM user. Perform the following operations:
- Log in to the OCR console using the master account. In the upper right corner of the page, hover the cursor over the username and select Identity and Access Management.
Figure 4 Selecting Identity and Access Management
- Grant the admin or Full Access permission to the IAM user. Once done, the IAM user can view service monitoring data.
Figure 5 Authorization 1Figure 6 Authorization 2Figure 7 Service Monitoring page
NOTE:
Granting an IAM user admin or Full Access permission will give them the same level of access as the master account, so it should be done with caution.
- Log in to the OCR console using the master account. In the upper right corner of the page, hover the cursor over the username and select Identity and Access Management.
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