Why Does the Mobile OTP Application Binding Operation Fail?
Symptom
When you enter the verification code obtained by scanning the QR code displayed on the login page and attempt to bound the mobile OTP application to your mobile phone, a message is displayed indicating that the mobile OTP application binding failed.
Possible Causes
The time of the CBH system is inconsistent with that of the mobile phone. In mobile OTP authentication, the CBH system time must be consistent with the mobile phone time, accurate to seconds.
Solution
Synchronize the CBH system time to the mobile phone time. Refresh the page, scan the new QR code, and try again.
- Log in to the CBH system.
- Choose System > System Maintain > System Mgmt > System Time to view the system time configuration.
- In the System Time area, modify the current system time or use the NTP server to synchronize the current system time.
If you use the NTP server to synchronize the system time, you can select the default NTP server of the system, or specify an NTP server.
- Click Sync to complete time synchronization.
- Choose Profile > Mobile OTP and bind the mobile OTP application again.
- Delete the bound mobile OTP application, scan the QR code again, and re-bind.
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