ALM-303046659 The temperature is abnormal 140544
Description
ENTITYTRAP/1/ENTITYBRDTEMPALARM: OID [OID] Temperature rise over or fall below the warning alarm threshold. (Index=[INTEGER], EntityPhysicalIndex=[INTEGER], PhysicalName="[OCTET]", EntityThresholdType=[INTEGER], EntityThresholdValue=[INTEGER], EntityThresholdCurrent=[INTEGER], EntityTrapFaultID=[INTEGER])
The temperature of the board is higher than the upper threshold.
Attribute
Alarm ID |
Alarm Severity |
Alarm Type |
---|---|---|
303046659 |
Critical |
environmentalAlarm |
Parameters
Name |
Meaning |
---|---|
OID |
Indicates the MIB object ID of the alarm. |
Index |
Indicates the index. |
EntityPhysicalIndex |
Indicates the index of the physical entity. |
PhysicalName |
Indicates the name of the physical entity. |
EntityThresholdType |
Indicates the threshold type of the physical entity. |
EntityThresholdValue |
Indicates the threshold value of the physical entity. |
EntityThresholdCurrent |
Indicates the current value of the physical entity. |
EntityTrapFaultID |
Indicates the error code. |
Impact on the System
Services on the switch may be affected if the temperature becomes too high.
Possible Causes
- The chassis is not ventilated well, which causes heat unable to be dissipated.
- The ambient temperature is high.
- There are not enough fans in the switch.
- One or more fans in the switch have failed.
- The upper threshold of the temperature is too low.
Procedure
- Clean the air filter and remove the objects that block the air exhaust vents (if any). Cover all vacant slots with filler panels to ensure efficient heat dissipation. Then check whether the alarm is cleared.
- If so, the alarm handling ends.
- If not, go to step 2.
- Check whether the ambient temperature of the device is too high.
- If so, go to step 3.
- If not, go to step 4.
- Lower the temperature in the equipment room, and then go to step 4.
- Check whether fans are properly installed in all fan slots.
- If so, go to step 6.
- If not, go to step 5.
- Increase the number of fans, and then go to step 6.
- Run the display fan command to check the status of fans and determine whether any fan is faulty.
- If so, go to step 7.
- If not, go to step 8.
- Replace the faulty fan, and then go to step 8.
- After the switch has been running for a period of time, run the display temperature all command to check whether temperature of the device is still high.
- If so, collect alarm information and configuration information, and then contact technical support personnel.
- If not, the alarm handling ends.
Related Information
None
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