Why Is There No Data Available in the Dataset Input Path When I Create a Project?
Possible Cause
- The created OBS bucket and project are not in the same region.
- Global authorization is not configured for the account.
- The format of data in the OBS bucket does not meet service requirements.
Solution
Check whether the ModelArts project and the created OBS bucket are in the same region.
- Check the region where the created OBS bucket is located.
- Log in to OBS Console.
- On the Object Storage Service page, to search for a bucket, enter a keyword in Bucket Name.
In the Region column, view the region where the created OBS bucket is located.
Figure 1 Region where an OBS bucket is located
- Check the region where ModelArts is deployed.
Log in to the ModelArts management console and view the region where ModelArts is located in the upper left corner.
- Check whether the region of the created OBS bucket is the same as that of ModelArts. Ensure that they are the same.
Configuring Access Authorization (Global Configuration)
- Log in to the ModelArts management console. In the left navigation pane, choose Settings. The Global Configuration page is displayed.
- Click Add Authorization. On the Add Authorization page that is displayed, configure the parameters.
Figure 2 Viewing permissions
- Select I have read and agree to the ModelArts Service Statement and click Create.
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