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What Should I Do If Starting an ECS Remains in "Waiting for cloudResetPwdAgent" State?
Updated on 2024-07-24 GMT+08:00
What Should I Do If Starting an ECS Remains in "Waiting for cloudResetPwdAgent" State?
Symptom
During ECS startup, it remains in "Waiting for cloudResetPwdAgent" state for 20 to 30 seconds.
Figure 1 Starting cloudResetPwdAgent
Possible Causes
This issue is caused by the intranet DNS and user-defined DNS configurations.
Parent topic: Login and Connection
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