Updated on 2023-05-12 GMT+08:00

Security Devices

Context

The Security Devices page provided by Huawei Qiankun supports remote monitoring and routine management of security devices.

With this page, you can quickly obtain running status of security devices and handle device events in a timely manner.

Procedure

  1. Log in to the operations platform using an operations account. Choose Service Operations > Basic Services > Security Devices.
  2. View the list of security devices as well as real-time status and package deployment status of security devices.
    Table 1 Description of security device statuses

    Device Status

    Description

    Possible Cause

    Normal

    A device is online.

    N/A

    Alarm

    A device is online and generates alarms.

    The device configuration fails to be delivered, the CPU or memory usage of the device is high, a non-standard optical module is installed on the device, or a network storm occurs.

    Offline

    A device is offline.

    The network is disconnected or device configurations are lost.

    Not registered

    A device fails to go online.

    The certificate expires, the network between the device and the Huawei Qiankun platform is disconnected, the device version or model is not supported, the registration service is not started, or IP address conflicts exist on the network.

    A device is invalid.

    No device version information is available.

    Table 2 Description of package deployment statuses

    Package Status

    Description

    Deployed

    A device goes online, the package is successfully activated, and configurations are successfully delivered to the device.

    Failed

    The package fails to be activated.

    Deploying

    A device goes online, the package is being activated, and related security policies are being delivered to the device.

    Not deployed

    A device fails to go online or is offline, and the package is not activated.

  3. (Optional) Click Export to export security device details.