Ranger Fails to Be Started During Cluster Installation
Question
Ranger fails to start during cluster installation and the Manager process task list shows database errors like "ERROR: cannot drop sequence X_POLICY_REF_ACCESS_TYPE_SEQ". Measures should be taken to fix the issue and complete the Ranger installation.
Answer
This issue typically occurs when two RangerAmdin instances are deployed
If the installation fails, log in to MRS Manager, manually restart one RangerAdmin instance, and then restart the remaining instance.
What is your overall rating for this page?
Thank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot