Help Center/ Cloud Bastion Host/ FAQs/ About File Transfer/ Why Is File Transfer Not Supported When I Use a Web Browser for Resource O&M?
Updated on 2024-04-24 GMT+08:00

Why Is File Transfer Not Supported When I Use a Web Browser for Resource O&M?

Symptom

When you perform O&M of Linux host resources through a web browser, the File Transfer function is unavailable and a message is displayed indicating that the host does not support file transfer and the file directory cannot be viewed.

Possible Cause

The systemd-logind service of the Linux host is abnormal, affecting the SSH service. As a result, the file transfer function cannot be identified.

Solution

  1. Check whether the SSH service is normal.

    In the O&M session window, run the systemctl status sshd.service command to check the service status.

    • If the following information is displayed, the systemd-logind service is abnormal. Go to 2.
      pam_systemd sshd:session:Failed to create session :Activation of org......
    • If other information is displayed, contact technical support.

  2. Restart the systemd-logind service on the Linux host.

    In the O&M session window, run the systemctl restart systemd-logind.service command to restart the login service.

  3. Restart the SSH service on the Linux host.

    In the O&M session window, restart the SSH service.
    • CentOS 6

      service sshd restart

    • CentOS 7

      systemctl restart sshd

  4. Log out of the system, log in to the Linux host again through CBH, and open the O&M session window.

If the problem persists, click Service Tickets in the upper right corner of the management console and submit a service ticket.