Help Center/ Server Migration Service/ User Guide(ME-Abu Dhabi Region)/ FAQs/ Disk Management/ How Do I Troubleshoot a Failed Migration or Synchronization of a Partition?
Updated on 2024-03-15 GMT+08:00

How Do I Troubleshoot a Failed Migration or Synchronization of a Partition?

Symptom

During the migration, the system reported the message "SMS.0805 Failed to migrate partition xxx to target server xxx" or "SMS.0806 Failed to synchronize partition xxx to target server xxx."

Possible Causes

Possible causes are as follows:

  • The network connection linking the source server to the target server is disconnected.
  • There is not enough space on the paired partition of the target server.
  • The disk is detached from the target server.
  • The /etc/ssh/ssh_config file is incorrectly configured on the source server.
  • The TAR processes exited.

Solutions

  1. Check whether the fault was caused by a network disconnection. If it was, rectify the network fault by referring to How Do I Resolve the Error "Failed to establish an SSH connection with the target ECS"?
  2. Check whether there is enough space on the target partition.

    If there is not enough space, delete any unnecessary files from the partition on the target server or the source server, make sure there is enough space, and try again.

  3. Check whether the corresponding target server disk is detached.

    If it is, attach the disk to the target server and try again. Log in to the SMS console, choose Servers in the navigation pane on the left, locate the source server, and click Start in the Operation column.

  4. Check whether errors similar to /etc/ssh/ssh_config: line 69: Bad configuration option: clientactiveinterval are recorded in the /root/f2f_migrate_error.log file.

    If yes, the ssh_config is incorrectly configured. Correct the configuration and try again.

  5. Check whether there are ongoing tar processes on the source or target server.

    If there are not, tar was terminated. Restart the program. Log in to the SMS console, choose Servers in the navigation pane on the left, locate the source server, and click Start in the Operation column.