When a Client Fails to Connect to a VPN Gateway, No Error Information Is Displayed and the Client Is Always in Connecting State.
Symptom
When a client fails to connect to a vpn gateway, no error information is displayed and the client is always in connecting state.
Possible Causes
- The client device cannot access the Internet.
- The client version does not meet the requirements.
Procedure
- Verify that the client can ping the EIPs of the VPN gateway.
- If the client runs on the Windows operating system, disable the firewall function and try again.
- Use OpenVPN 2.5 or later.
If the problem persists, submit a service ticket to contact Huawei technical support.
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