ALM-12046 Write Packet Dropped Rate Exceeds the Threshold (For MRS 2.x or Earlier)
Description
The system checks the write packet dropped rate every 30 seconds. This alarm is generated when the write packet dropped rate exceeds the threshold (the default threshold is 0.5%) for multiple times (the default value is 5).
You can change the threshold by choosing System > Threshold Configuration > Device > Host > Network Writing > Network Write Packet Rate Information > Write Packet Dropped Rate.
When the hit number is 1, this alarm is cleared when the network write packet dropped rate is less than or equal to the threshold. When the hit number is greater than 1, this alarm is cleared when the network write packet dropped rate is less than or equal to 90% of the threshold.
Attribute
Alarm ID |
Alarm Severity |
Auto Clear |
---|---|---|
12046 |
Major |
Yes |
Parameters
Parameter |
Description |
---|---|
ServiceName |
Specifies the service for which the alarm is generated. |
RoleName |
Specifies the role for which the alarm is generated. |
HostName |
Specifies the host for which the alarm is generated. |
NetworkCardName |
Specifies the network port for which the alarm is generated. |
Trigger Condition |
Specifies the threshold for triggering the alarm. |
Impact on the System
The service performance deteriorates or some services time out.
Possible Causes
- The alarm threshold is improperly configured.
- The network environment is abnormal.
Procedure
Check whether the threshold is set properly.
- Log in to MRS Manager and check whether the threshold (configurable, 0.5% by default) is appropriate.
- Choose System > Threshold Configuration > Device > Host > Network Write Information > Network Write Packet Rate > Write Packet Dropped Rate and change the alarm threshold based on the actual service usage.
- Wait 5 minutes and check whether the alarm is cleared.
- If yes, no further action is required.
- If no, go to 4.
Check whether the network is normal.
- Contact the system administrator to check whether the network is normal.
- Wait 5 minutes and check whether the alarm is cleared.
- If yes, no further action is required.
- If no, go to 6.
- Collect fault information.
- On MRS Manager, choose .
- Contact the O&M engineers and send the collected logs.
Reference
None
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