ALM-50226 BE Instance Fault
Alarm Description
The system checks the BE process status every 30 seconds. This alarm is generated when the value is greater than 0 (0 indicates that the BE process is normal and 1 indicates that the BE process is abnormal).
This alarm is cleared when the system detects that the BE process becomes normal.
Alarm Attributes
Alarm ID |
Alarm Severity |
Auto Cleared |
---|---|---|
50226 |
Critical |
Yes |
Alarm Parameters
Parameter |
Description |
---|---|
Source |
Specifies the cluster or system for which the alarm is generated. |
ServiceName |
Specifies the service for which the alarm is generated. |
RoleName |
Specifies the role for which the alarm is generated. |
HostName |
Specifies the host for which the alarm is generated. |
Trigger Condition |
Specifies the threshold for triggering the alarm. |
Impact on the System
The current BE instance is unavailable.
Possible Causes
The BE instance is faulty or restarted.
Handling Procedure
- Log in to FusionInsight Manager and choose O&M > Alarm > Alarms. In the alarm list, view the role name and obtain the IP address of the instance in Location of the alarm whose ID is 50226.
- Choose Cluster > Services > Doris > Instances, click the BE instance for which the alarm is generated, and check whether Running Status of the instance is Restoring.
- Wait 2 minutes and check whether the alarm is automatically cleared.
- If yes, no further action is required.
- If no, go to 4.
Collect fault information.
- On FusionInsight Manager, choose O&M. In the navigation pane on the left, choose Log > Download.
- Expand the Service drop-down list, select Doris for the target cluster, and click OK.
- Click the edit icon in the upper right corner, and set Start Date and End Date for log collection to 10 minutes ahead of and after the alarm generation time, respectively. Then, click Download.
- Contact O&M personnel and provide the collected logs.
Alarm Clearance
This alarm is automatically cleared after the fault is rectified.
Related Information
None.
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