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Becoming a Partner

1.1 Registering a HUAWEI ID and Enabling Huawei
Cloud Services

Procedure
Step 1 Go to the Huawei Cloud official website.

Step 2 Choose Partners > Become a Partner in the menu on the top.
upport  About Us Q  Contact Us Documentation Console Sign In @

W2 HUAWEI CLOUD  Products  Solutions  Pricing KooGallery  Partners  Developers
Become a Partner >
Choose Your Partner Paths > Join Programs > g and Supp uppor

rtner Development Path FAQ

KooGallery Seller Program
Sell offerings on KooGallery

Get Support

Partner Development Path KooGallery Sales Program

ing Partner Development Path

System Integrator Development Path

Step 3 Click Join HCPN.
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2 HUAWEICLOUD  Products  Solutions

s Support  About Us Q  ContactUs Documentation Console ~ Sign In sign Up

Join the Huawei Cloud Partner
Network (HCPN)

Build solutions on Huawei Cloud to provide better products and services for your customers.

|

Step 4 Click Register on the login page.

HUAWEI ID login

et e L
orgqot passworg s

AL e

(4]

Al

(4t}
]

[¥5)

Use Another Account

AM User Federated User | Huawei Website Account

Huawei Enterprise Partner | HUAWEI CLOUD Account

..... CTLLE R uF o 2 L o 8 fal g 8 [l

T
T
i)

nce. Learn maore

Step 5 Fill in the required information on the account registration page.
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Regisler HUAWEI ID Already have an account? Log in »
Country/Region v
&
&

a. Select a country or region from the Country/Region drop-down list.

e If you register the HUAWEI ID for an individual, select the country or region
where the individual is.

e If you register the HUAWEI ID for an enterprise, select the country or region
where the enterprise was registered.

(11 NOTE

e The country or region you select determines the applicable laws and tax rates. It cannot
be changed after account registration.

b. Enter an email address.
c. Enter the verification code received by email.
d. Set a password for your HUAWEI ID. It must meet the following requirements:

e Contains at least eight characters.
e Contains both letters and digits, and does not contain spaces.

e. Click Register.

Step 6 Set a security phone number which can be used to reset your password if you
forget it. You can skip this setting.
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Set security phone number

Your account has been registered. For added security, set a security phone
number which can be used to reset your password if you forget it.

SKIP

a. Select a country or region and enter a security mobile number.
b. Enter the verification code received by mobile phone.
c. Click OK.

Step 7 Read and agree to the terms and enable Huawei Cloud services.

Enable HUAWEI CLOUD Services

| have read and agree with the HUAWEI CLOUD Customer Agreement, or, alternatively, | have
read and agree with the HUAWEI CLOUD End User License Agreement, if | purchase through any
of the HUAWEI CLOUD Solution Partners. | also acknowledge the Privacy Statement

| would like to receive periodic updates from Sparkoo Technologies Ireland Co., Limited, via
email, phone, SMS, social media, Message Center or other similar means of communication
about Huawei Cloud products and services, discounts and promotions and other content that
may be of interest to me.

You can unsubscribe at any time by setting privacy options on your Huawei Cloud Account or

unsubscribing via the link sent in an email / SMS / other message. Disabling related services or
deleting your account will be treated as withdrawal of consent.

Enable Now

Enable Later

Step 8 Complete the information.
e Bind a mobile humber and click Next.

You can use the mobile number only to receive Huawei Cloud news and
promotion messages and perform identity authentication. You cannot use it
for login.
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< Complete Information

(1) Verify Identity ———— (@3 Bind Mobile Number (3) Complete Account Information (@) select Payment Option

* Mobile Number

# Verification Code Send Code Didn't get a verification code?

e Complete the account information and click OK.

(1) verify identity

(:é:) Bind Mobile Number e Complete Account Information ( -:1' Select Payment Option

* Tenant Type Individual Enterprise
# Full Name
Tax Identification Number
# Address Line 1
Address Line 2
* City
* State/Province/Region -
#* Postal Code
Country/region
# Payment Currency -

#* Industry v

e Click Cancel when you enter the Select Payment Option page.

/\ CAUTION

After completing the account information, do not configure the payment
option. Otherwise, your applications for joining partner programs will be
affected.
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Deposit
Credit Card VISA .

If you wish to add a debit card, please submit a service ticket
Card No.

Card Holders Name
Expiry Date !
Security Code m——C-=1 A 3-digit number on the rear side of the card or a 4-digit number on the front side

I have read and agree to the Agreement on Card Binding for HUAWE| CLOUD (International) Users

Cancel

1. Only credit cards of VJSA . are supported. Debit cards, prepaid cards, virtual cards, and gift cards are not supported.

2. After you submit your credit card information, HUAWEI CLOUD will deduct a deposit from your credit card to check the card validity, and the deposit will be automatically returned to your credit card.
3. Acredit card can be associated with enly one HUAWEI CLOUD account.

4. The country/region where your credit card is issued must be the same as the country/region where your HUAWEI CLOUD account is registered.

5. The credit card to be used must meet HUAWEI CLOUD reguirements

6. You authorize us to deduct fees from your credit card based on your expenditures.

7. It will take approximately 2 minutes to add a credit card.

8. Your card information will be synchronized to the card issuing bank for card verification

Step 9 Choose Partners > Become a Partner in the menu on the top and click Join

HCPN.

g\!g HUAWEI CLOUD  Products  Solutions  Pricing  KooGallery  Partners  Developers  Support  About Us Q  ContactUs Documentation Console ~ Sign In @

———e |

Join the Huawei Cloud Partner
Network (HCPN)

Build solutions on Huawei Cloud to provide better products and services for your customers.

JomHeen

=

--—-End

1.2 Registering and Joining HCPN

Procedure

After registering a Huawei Cloud account, you can apply to become a Huawei
Cloud Partner Network (HCPN) partner.

Step 1 Go to the Huawei Cloud official website.

Step 2 Choose Partners > Become a Partner in the menu on the top.

Step 3 On the displayed page, click Partner Center.
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g‘@ HUAWEI CLOUD  Products  Solutions  Pricing ~ KooGallery ~ Partners  Developers  Support  About Us Q  ContactUs Documentation Console Signin  (QEEGNU

Join the Huawei Cloud Partner
Network (HCPN)

Build solutions on Huawei Cloud to provide better products and services for your customers.

m e

Step 4 Use your partner account to log in to Partner Center.

Fill in the business information and click Next on the displayed page.

Register and Join HCPN

= Sensitive Relationship
@ Fin Business information (2) specity Gontact Info (@)
=/ Filing
Basic Information
* Company Name ® Country/Region @
# Business License # Tax Identification Number @
Registration No.
* Registration Credential Upload * Payment Currency - ®
File
Only a JPG, BMP, PNG, or PDF file of up to 20 MB can be upload
ed
Legal Person Business Period Long term

Registered Address

# State/Province —Select— v # City —Select- -
District/County —Select— - * Address Line 1
Address Line 2 * Postal Code

More Information

# Telephone  Email
Company Website Industry ~Select- -
Company Trademark Upload Fax

& cannot contain the following cha

Company Profile

01500
Next Save Draft Cancel
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(11 NOTE

If your company is already a Huawei Cloud partner, you do not need to apply to join HCPN.
Instead, you can associate with the company to become a Huawei Cloud partner.

Register and Join HCPN

o is already a Huawei Cloud partner. You do not need to join HCPN again. Associate with to become a Huawei Cloud partner

Fill in required information, and read and accept the agreements

» Last Name # First Name

Position —Selact v * Preferred Method (@) Email Mobile Phone Work Phone Fax
« Email Mobile Phone +852(Hon... -

Work Phone Fax

Work Address

I have read and agree to the following agreements

{HUAWEI CLOUD Partner Certification Agreement}

Cancel

Step 5 Specify the contact information and click Next.

Register and Join HCPN

—, Sensttive Relationship

(1) Fillin Business Information (4) sign Agreement

© speciy Contact Info

2/ Filing
More Information
Last Name First Name
Position Select- . Preferred Method @® Email Mobile Phone Office Phone Fax
% Email Mobile Phane +852(Hon -
Work Phone Fax
Work Address
Previous Next Save Draft GCancel

Step 6 File the sensitive relationship and click Next.

Register and Join HCPN

e Sensitive Relationship

(4) sign Agreement
Filing QI

‘i‘ Fill in Business Information

‘é‘ Specify Contact Info

Filed Information
According to the Clause 3.9 in the Code of Conduct for HUAWEI CLOUD Partners, partners shall not allow those who currently work at Huawei or their family members to have a stake in their
company. In the event that a Huawei employee or his/her immediate family member{s) works for a Partner, or acts as an employee, consultant, board member, executive, or shareholder of the

Partner, the Partner shall report such situations to Huawei immediately.

* File the sensitive relationships with Huawei employees on behalf of your company.

File NIA 1 don't want to provide such information.

Previous Next Save Draft Cancel

Step 7 Read and agree to the agreement and click Submit.

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 8
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Register and Join HCPN

~, Sensitive Relationship
= Filing

(1) Fillin Business Information (2) speify Contact Info —_— OSign Agresment

Please read and agree to the following agreements:

| have read and agree to {HUAWEI CLOUD Partner Certification Agreement}

Previous Save Draft Cancel

Step 8 Verify that a message is displayed indicating that you are a Huawei Cloud partner.

Congratulations. You are a Huawei Cloud partner now.

Choose a way you want to cooperate with Huawei Cloud. YYou can either select a development path and build
your competencies and solutions or join the Cloud Solution Provider Program to resell Huawei Cloud
products and services. Before selecting a development path or joining a partner program, contact your

ecosystem manager to learn more details.

Select Development Path Join Cloud Solution Provider Program

Choose the way you want to cooperate with Huawei Cloud.

e You can click Select Development Path and build your solutions and
competencies through the partner development path you selected:

- Software Partner Development Path
- Service Partner Development Path

- Learning Partner Development Path
- Distributor

e You can join a partner program to market and promote your products and
services.

- Cloud Solution Provider Program
- Distribution Partner Program

- KooGallery Seller Program

- KooGallery Sales Program

- Carrier Partner Program

- Partner Competency Program

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 9


https://support.huaweicloud.com/eu/usermanual-bpconsole/tl_000000.html
https://support.huaweicloud.com/eu/usermanual-bpconsole/tl_010100.html
https://support.huaweicloud.com/eu/usermanual-bpconsole/tl_010200.html
https://support.huaweicloud.com/eu/usermanual-bpconsole/depa_000004.html
https://support.huaweicloud.com/eu/usermanual-bpconsole/dp_040100.html
https://support.huaweicloud.com/eu/usermanual-bpconsole/dis_040100.html
https://support.huaweicloud.com/eu/usermanual-bpconsole/kose_0000.html
https://support.huaweicloud.com/eu/usermanual-bpconsole/yys_0000.html
https://support.huaweicloud.com/eu/usermanual-bpconsole/program_03101.html

Partner Center
User Guide 1 Becoming a Partner

(11 NOTE

Manual review will be triggered if the system rejects your application for joining HCPN.

o Registration Application Information

Your registration application is under review now.

‘We will complete the review as soon as pessible. Thank you for using Huawei Cloud
May 21, 2024 15:53:52

View All

e Huawei Cloud will review your application as soon as possible.

e If your registration application is rejected, modify the application based on the rejection
reason and then submit it again.

e Once being enrolled in HCPN, you are not allowed to withdraw from HCPN.

--—-End

1.3 Logging In to the Partner Center

After registering a Huawei Cloud account and joining HCPN, you can log in to
Partner Center using the Huawei Cloud account.

Procedure

Step 1 Go to the homepage of the Huawei Cloud official website.

Step 2 Click Sign In to open the login page.

Q Contact Us Documentation Console Sign In w

Step 3 Enter your account name and password and click LOG IN.

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 10
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HUAWEI ID login

&

........

Step 4 Click Partner Center in the drop-down list of your account name in the upper
right corner.

----End

1.4 Development Paths

Huawei Cloud provides you with different learning, growth, and business
development paths. You can select one or more development paths based on your

business needs to turbocharge your success.

1.4.1 Partner Development Paths

Huawei Cloud provides you with a wide selection of development paths such as
Software Partner, Service Partner, and Learning Partner. You can select one or
multiple development paths based on your business needs and get started
building out your competencies or solutions fast. With these competencies and
solutions in hand, you can serve customers better.

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 11
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Partner Development Paths

Huawei Cloud provides you with the Software Partner, Service Partner, Learning
Partner, Distributor, and System Integrator (SI) development paths.

Software Partner Development Path

Software partners develop applications and optimize software solutions based
on Huawei Cloud, migrate existing applications to Huawei Cloud, and conduct
joint marketing with Huawei Cloud. In this way, customers can enjoy diverse
digital scenario-specific applications and better cloud services, and partners
can enjoy profitable and sustainable development.

Service Partner Development Path

Service partners are focused on the establishment of core service
competencies on cloud, such as cloud migration planning, cloud migration
implementation, application reconstruction, and service management. Huawei
Cloud provides plenty of benefits, such as trainings, technical support, and
incentives, for partners to help them quickly build core competencies on
Huawei Cloud as well as the sustainable business models and achieve
sustainable and high-speed development.

(1 NOTE

You must be invited by Huawei Cloud to join the Learning Partner, Distributor, and SI
development paths.

Learning Partner Development Path

The Learning Partner development path is focused on partners' core
competencies such as training and course development. Huawei Cloud
provides incentives and benefits for learning partners so that they can build
profitable and sustainable business models and enable the Huawei Cloud
ecosystem.

Distributor Development Path

Distributors are authorized by Huawei Cloud to sell and deliver Huawei Cloud
products and services to end customers through Huawei Cloud resellers.

System Integrator Development Path

Digital transformation consulting and system integration partners (Sls) focus
on core cloud capabilities such as digital transformation consulting, industry
solution integration, and continuous customer operations. Huawei Cloud
provides a wide selection of benefits for Sls to help them acquire new core
competencies and build sustainable business models.

1.4.2 Software Partner Development Path

Software partners develop applications and optimize software solutions based on
Huawei Cloud, migrate existing applications to Huawei Cloud, and conduct joint
marketing with Huawei Cloud. In this way, customers can enjoy diverse digital
scenario-specific applications and better cloud services, and partners can enjoy
profitable and sustainable development.

1.4.2.1 Role Selection

After joining HCPN, you can select a development path and obtain according
benefits.

Issue 10 (2024-08-20)
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Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Click Select Development Path in the Development Paths Selected area on the
Home page displayed by default.

Development Paths Selected (0)

¢ . -~

Select a path and conduct your businesses as a Huawei Cloud partner.

Select Development Path

Step 4 Find Software Partner on the displayed page and click Select.

Home / Select Development Path

Development Path

Select Development Paths.

Software Partner Service Partner System Integrator Learning Partner

Provides Hi

Provid

(11 NOTE

There are different development paths and corresponding cooperation programs available
for your choice.

Step 5 Click OK on the displayed page.

Home / Select Path

Software Partner

Partner Journey

—® -® -®

Selection Validation Differentiation
Aop 9 d then 0ud Software oftware t

Confirmation

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 13
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(11 NOTE

e |[f there is an account of your company that has already been used to join the software
partner development path, other accounts who want to join this development path
must obtain approval from the Huawei Cloud ecosystem manager.

Step 6 Verify that a message, indicating that you have joined the software partner
development path, is displayed. Then, click View Details, and choose to request
role validation.

ome / Select Path
© Benefits

) Resources

Path selected.

‘You have chosen to become a software partner. Complete role validation and competency diferentiation as so0n as possiole
by referring to the relevan requirements 2 Role Validation

—— P fou need 1o refer o the requirements of role validation and complete the validation as so0n as possible. View Requiremens

ovides you with learning and training resources. View Resources

Step 7 View the stage you are at now during entire partner journey and check the
minimum requirements for role validation.

Home / Details Switch Path | Software Partner
Software Partner

Partner Journey

-0 3

Differentiation
R

Selection Validation
Appi Rt

are that has complete
Software, and corresponding ber

PN and then request eitner Cioud Sotware

Development path Progress

Selection > Validation > Differentiation
Bl Requirements Bl Requirements Bl Requirements
oin HCPN and choose to be a Software Partner Solution Solution
Atleast one application and software solution that has completed the 0@ Atleast one application and software solution that has completed the Ad... /1 @
@ Benefits @ Benefits @ Benefits

Toolk, tech:

und (MDF): Up to $15,000 USD/solution @

+ the incentives for the contribution to business opport

R Available Partner Programs & Available Partner Programs & Available Partner Programs

Huawei Cloud Developer Program (D Partner Competency Program (D) Partner Competency Program (D)
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O NOTE
Development Paths Selected (1) Select Development Path >
Software Partner
() Selection @ validation

E Rrequirements
Solution

At least one application and software solution that has completed the Cloud Software Validation o

View Dot

e If you have joined the software partner development path by mistake, you can exit the
path before role validation.

e You are not allowed to exit the development path if your current account:
Has already joined a partner program.

Has completed role validation.

Has completed competency differentiation certification.

Has requested certification for cloud software solutions.

Has requested certification for advanced cloud software solutions.

Has requested test coupons.

Has requested exam vouchers.

Has requested Market Development Fund (MDF).

© % N o U A~ W DN =

Has requested Funding Head (FH).

--—-End

1.4.2.2 Role Validation

After meeting the minimum requirements for role validation, you can request the
role validation to obtain according business support and incentives.
Prerequisites

You have joined the software partner development path.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 View the requirements of role validation for software partners in the
Development Paths Selected area on the Home page.
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Development Paths Selected (1) Select Development Path >
Software Partner
(@) Selection © \alidation

[El reguirements
Solution

At least one application and software solution that has completed the Cloud Software Validation 01

View Details  Quit

Step 4 Click the requirement At least one application and software solution that has
completed the Cloud Software Validation to switch to the Solutions > Cloud
Software Solutions page.

Create and certify a cloud software solution.

(11 NOTE

e If other accounts of your company have any application and software solution that
passed the Cloud Software Validation, the certification result can be used to meet the
requirements of role validation.

e You can choose to create an advanced cloud software solution. If this software
solution passes Advanced Cloud Software Validation, you can request certification for
role validation and competency differentiation.

Step 5 Click Certification Application after meeting the role validation requirement.
Development Paths Selected (1) Select Development Path >

Software Partner

(&) Selection @ Vvalidation

E Requirements
Solution

Al least one application and software solution that has completed the Cloud Software Validation m °

“You can submit cerfification application only
‘when all requirements listed are met. After

you pass the cerfification, you can
the certificate.

Cemilcatlﬁauuhcanon View Details  Quit

(11 NOTE

e After passing the role validation, you can download the certificate on the details page of
the software partner development path.

e If you fail the role validation, modify and complete the information based on the failure
cause and submit the application again.

--—-End
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1.4.2.3 Competency Differentiation

Procedure
Step 1
Step 2

Step 3

Step 4

Step 5

Competency differentiation enables you to explore more competencies
differentiated from others and serve customers better so that you can earn
customer trust and win more business opportunities.

Use your account to log in to Huawei Cloud.

Click Partner Center in the drop-down list of your account name in the upper
right corner.

View the requirements of competency differentiation for software partners in the
Development Paths Selected area on the Home page.

Development Paths Selected (1) Select Development Path >

Software Partner

(%) selection (©) validation @ Differentiation

Q You have completed Validation, and the benefits you can get are updated. Check out your benefits in the Benefits menu. Complete competency differentiation c... v X

[E Requirements
Solution

At least one application and software solution that has completed the Advanced Cloud Software Validation oM

View Defails  Quit

Click the requirement At least one application and software solution that has
completed the Advanced Cloud Software Validation to switch to the Solutions
> Advanced Cloud Software Solutions page.

Create and certify an advanced cloud software solution.

(11 NOTE

If other accounts of your company have any application and software solution that passed
the Advanced Cloud Software Validation, the certification result can be used to meet the
requirements of competency differentiation.

Click Certification Application after meeting the competency differentiation
requirements.
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Development Paths Selected (1)

Software Partner

Select Development Path >

(@) selection @ validation

@ Difrerentiation

° “You have completed Validation, and the benefits you can get are updated. Check out your benefits in the Benefits menu. Complete competency differentiation c. voX

[E] Requirements
Solution

that has completed the Advanced Cloud Software Validation

‘You can submit certification application only
when all requirements listed are met. After

you pass the certification, you can
the certificate.

CertificatiomApplication View Defails  Quit

(1 NOTE

e After the competency differentiation certification is complete, you can download the
certificate on the details page of the software partner development path.

e If you fail the competency differentiation certification, modify and complete the
information based on the failure cause and submit the application again.

Step 6 Click View Details to view the available benefits and partner programs for each

stage of the entire partner journey.

Home / Detalls

Software Partner

Partner Journey

Selection Validation
Apply 0 become a service partner g HCPN and then request either Cioud Sotware
Validation or Advanced Cloud Softw ton,

Download
Development path Progress
Selection > Validation
Bl Requirements B Requirements
oin HCPN and choose to be a Software Partner Solution

Atleast one application and software solution that has completed the Cl.

© Benefits © Benefits

capability suite, and best practices (D) Toolkit, technical docum ite, and best practices (D)

Haydn Cloud Solut

Saa$ DreamW

Technical exper

Huawei Cloud test coupons:

HCIX-clou chers: 4 (D
Eligible to request the incentives for the contribution to business opport... (D Eligible for being searched or displayed in Partner Finder of Huawei Clou... (D)
Eigible to request the incentives for the contribution to business opport.. ()
R Available Partner Programs R Available Partner Programs
Huawei Cloud Developer Program () Partner Competency Program

--—-End

Switch Patn | Software Partner

Differentiation
Cloud Software Validation. A software that has completed Advanced Cioud
s entitied as Advanced Cloud Software, and corresponding benefis will

Download

Differentiation

Bl Requirements
Solution

Atleast o

cation and software solution that has completed the Ad. "o

© Benefits

Toolkit, technical documents, capability suite, and best practices (D)

ydn Cloud Solution Factory (HaydnCS!

Eligible for being searched or di

Partner c

Joint solution support

lopment Fund (MDP): Up to $15,000 USD/solution @

Eligible to request the incentives for the contribution to business opport... (D

R Available Partner Programs

Partner Competency Program (D)
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1.4.3 Service Partner Development Path

Service partners are focused on building core service competencies on cloud, such
as cloud migration planning, cloud migration implementation, application
refactoring, and managed services. Huawei Cloud provides a wealth of benefits,
such as training, technical support, and incentives, to help partners acquire new
core competencies on Huawei Cloud faster and ensure that development is fast
and sustainable.

1.4.3.1 Role Selection

Procedure
Step 1
Step 2

Step 3

Step 4

After joining HCPN, you can select a development path and obtain according
benefits.

Use your account to log in to Huawei Cloud.

Click Partner Center in the drop-down list of your account name in the upper
right corner.

Click Select Development Path in the Development Paths Selected area on the
Home page displayed by default.

Development Paths Selected (0)

T

Select a path and conduct your businesses as a Huawei Cloud partner.

Select Development Path

Find Service Partner on the displayed page and click Select.

ome / Select Development Patn

Development Path

Select Development Paths

Software Partner Service Partner System Integrator Learning Partner

ting and Provid

Select

Distributor

(11 NOTE

There are different development paths and corresponding cooperation programs available
for your choice.
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Step 5 Click OK on the displayed page.

(11 NOTE

e If there is an account of your company that has already been used to join the service
partner development path, you cannot join this development path.

Step 6 Verify that a message, indicating that you have joined the service partner
development path, is displayed. Then, click View Details, and choose to request
role validation.

Path selected.

refe
View Details Back to Home

Step 7 View the stage you are at now during entire partner journey and check the
minimum requirements for role validation.
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Home / Details Switeh Path | Service Partner -

Service Partner

Provides cloud migration consulting and implementation, O&M, and managed services based on Huawei Cloud

Partner Journey
—@ _e —@
election Validation Differentiation
Afer joining HOPN, you can apply o become a senvice ariner and efoy the accorting Become a HuavelCloud senics pariner vhen mestng the reated requirement of e In 1 phase, Huawe Cloud providesyou wih acvanced support and enefis o hep you
e, valcaion and oblan a certifcate tand outin maricts You can meet competency iferntation requirements through

‘competency certfication, dedicated team builing, and project practice.

Development path Progress

Selection » Validation » Differentiation

B Requirements B Requirements B Requirements

Join HCPN and choose to be a Service Partner. 1720 Dedicated Team and Employee Certification Dedicated Team and Employee Certification
Number of empl earn professional b 0] LX) Number of dedicated Huawei Cloud project managers with the Project M. 020
e e e @) r® e ey s ot i e el e ceelce e tont (1) ”2®
Number of employees who eam work-level certifications (D [X¢) Number of employees who earn work-level certifications (D) 010 ®

Number of employees who eam expert -level certfications (D 020

cases
Number of practices in cloud professional service projects over last 12m.. © 1 Competency

Number of service competency badges obtained (the cloud migration co.. @ 0/2 ®

cases.

Number of practicesin Huawei Cloud profesional service projectsover b D 2

Business Plan

Approved business plan

© Benefits @ Benefits @ Benefits
Toolkit, technical documents, capability suite, and best practices (D Toolkit, technical documents, capability suite, and best practices (D Toolkit, technical documents, capability suite, and best practices (D
Haydn Cloud Solution Factory (HaydnCs?) D) Haydn Cloud Solution Factory (HaydnCSF) D Haydn Cloud Solution Factory (HaydnCsP) )
Huawei Cloud online courses @ Standard Partner Support Plans Dedicated technical expert support @
Market Development Fund (MDF): Up to $15,000 USD/capabilityTag D HCIX-cloud service and HCCDX developer certification exam vouchers (D Premier Partner Support Plans (D
HCIX-cloud service and HCCDX developer certifcation exam vouchers (D Huawei Cloud online courses (D) Huawei Cloud test coupons: Up to $15.000 USD/year
HCCOX developer certifcation trining (times/person): 6 Huawei Cloud online courses @
Delivery capability improvement support: can be applied for (D Test points for online experiment on KooLabs: 1,500
Huawei Cloud test coupons: Up to $10,000 UsD/year @ HCCDX developer certfcation training (person-time): 10 @
Competency badge: available after successful comps fication @ HOIX career certification training (tmes/person): 2 (D)
Eligible for being searched or displayed in Partner Finder of Huawei Clou... (© HCCDX and HCIX expert certification exam vouchers (D
Eligible for being invited to participate in Huawei Cloud marketing activit.. () Delivery capabilty improvement support: can be applied for
Joint solution support © HOIX-cloud service and HCCDX developer certifcation exam vouchers (D
Service partner program Support Special Voucher (D Competency badge: available after successful competency 0]
Market Development Fund (MDF): Up to $15,000 UsD/capabilityTag Eligible for being searched or displayed in Partner Finder of Huawei Clou... D

Eligible for being invited to participate in Huawei Cloud marksting activit... (D
Joint solution support @

Eligible for the opportunities shared from Huawei Cloud (market projects... (D
Service partner program Support Special Voucher (D

Market Development Fund (MDF): Up to $15,000 USD/capabilityTag (D

R Available Partner Programs R Available Partner Programs R Available Partner Programs

Partner Competency Program @) None None
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L] NOTE
Development Paths Selected (1) Select Development Path >

Service Partner

() Selection © Vvalidation

E] Requirements

Dedicated Team and Employee Certification

Number of employees who earn professional business certifications
Number of employees who eam entry-level certfications
Number of employees who eam work-level certifications

Cases

Number of practices in cloud professional service projects over last 12 months 1

Certification Application View Details

e If you have joined the service partner development path by mistake, you can exit the
path before role validation.

e You are not allowed to exit the development path if your current account:
Has already joined a partner program.

Has completed role validation.

Has completed competency differentiation certification.

Has requested certification for cloud software solutions.

Has requested certification for advanced cloud software solutions.

Has requested test coupons.

Has requested exam vouchers.

Has requested MDF.

O o N o U A W N =

Has requested FH.

--—-End

1.4.3.2 Role Validation

After meeting the minimum requirements for role validation, you can request the
role validation to obtain according business support and incentives.
Prerequisites

You have joined the service partner development path.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 View the requirements of role validation for service partners in the Development
Paths Selected area on the Home page.
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Development Paths Selected (1) Select Development Path >

Service Partner

(Z) selection @ vaiidation

[E Rrequirements

Dedicated Team and Employee Certification

Number of employees who eamn professional business certifications 02
Number of employees who eam entry-level certifications 02
Number of employees who eam work-level certifications 02
Cases

Number of practices in cloud professional service projects over last 12 months 1

Certification Application View Defails  Quit

Step 4 Click Certification Application after meeting the role validation requirements. In
the displayed dialog box, upload required materials and submit them.

X
Certification Application
Development Paths Selected (1) Select Development Path >
6 Ensure that all requirements specified in this phase are met before continuing
this operation.
Service Partner
@ selection (&) Differentiation
Dedicated Team and Employee Certification
E Requirements
Employment Certificate Upload
Dedicated Team and Employee Certification
Number of employees who earn professional busine Cases Download Template o2 O
Number of employees who earn entry-level certifical 02 O
Number of employees who earn work-level certificat Case File Upload 02 (O
Cases = 8 @ Upload a case material of practice in cloud professiona
Number of practices in cloud professional service pr S 1

Cancel

(11 NOTE

e After submitting the case materials, choose Partner Information > Case Management
in the drop-down list of your account name to view the review status and case details.

e After passing the role validation, you can download the certificate on the details page of
the service partner development path.

e If you fail the role validation, modify and complete the information based on the failure
cause and submit the application again.

--—-End

1.4.3.3 Competency Differentiation

Competency differentiation enables you to explore more competencies
differentiated from others and serve customers better so that you can earn
customer trust and win more business opportunities.

Procedure

Step 1 Use your account to log in to Huawei Cloud.
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Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 View the requirements of competency differentiation for service partners in the
Development Paths Selected area on the Home page.

Development Paths Selected (1) Select Development Path >

Service Partner

() Selection (@) validation @ Differentiation

° ‘You have completed Validation, and the benefits you can get are updated. Check out your benefits in the Benefits menu. Complete competency differentiation c. v oX

[ Requirements
Dedicated Team and Employee Certification

Number of dedicated Huawei Cloud project managers with the Project Management Professional (PMP) certificate 2

Number of employees who earn professional business certifications 02

Number of employees who earn work-level certifications 010

Number of employees who eam expert -level certifications 02

Certification Application View Detgils  Quit

Step 4 Click a requirement to switch to the according page and complete the
certification.

(10 NOTE

Requirements:

1. Personnel: Dedicated Personnel need to log in to Partner Center and refer to the
process flow to supplement certificate information.

2. Competency: Competency certification is required (the certification for the cloud
migration competency is mandatory).

Step 5 Click Certification Application after meeting the competency differentiation
requirements. In the displayed dialog box, upload required materials and submit

X
Certification Application
DEVelOpmel‘l‘t Fﬂ‘thS selected (1, 0 ;:\?l;f;ﬁ;:[u;| requirements specified in this phase are met before continuing Select DEVE‘CmeTII Path »

Service Partner
(@) Selection @ Difierentiation

Dedicated Team and Employee Certification

@ You have completed Validation, and th Employment Cerfificate Upload ete compeiency differentiationc... v X
E Requirements Cases Download Template
Dedicated Team and Employee Certification .
Case File Upload

Number of dedicated Huawei Cloud project man
Number of employees who eam professional bu service projects
Number of employees who eam work-level certi oo

Number of employees who eam expertlevel C8 By cinece Plan Downioad Template

Certification Application View Detail Business Plan Upload

Cancel
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(11 NOTE

e After submitting the case materials, choose Partner Information > Case Management
in the drop-down list of your account name to view the review status and case details.

e After submitting the business plan, choose Partner Information > Business Plan in the

drop-down list of your account name to view the review status and business plan
details.

e After the competency differentiation certification is complete, you can download the
certificate on the details page of the service partner development path.

e If you fail the competency differentiation certification, modify and complete the
information based on the failure cause and submit the application again.

Step 6 Click View Details after the entire journey of the development path certification is
complete to view the benefits and certificates available.

Development Paths Selected (1) Select Development Path >

Service Partner

(&) Selection () validatien (&) Differentiation
Q You have completed Differentiation, and the benefits you can get are updated. Check out your benefits in the Benefits menu X

Bl Requirements
Dedicated Team and Employee Certification

Number of dedicated Huawei Cloud project managers with the Project Management Professional (PMP) certificate
Number of employees who eam professional business certifications

Number of employees who eam work-level certifications

000

Number of employees who eam expert -level certifications

View Details  Quit

Step 7 View the available benefits and partner programs for each stage of the entire
partner journey on the displayed page.
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Home / Detalls Switch Patn | Service Partner

Service Partner

Partner Journey
Selection Validation Differentiation
Afte oining HCPN, you can apply to become a service partner and enjoy the according eting the rela s of "
ben
Download Downioad
Development path Progress
Selection > Validation > Differentiation
Bl Requirements B Requirements Bl Requirements
Join HCPN and choose to be a Service Partner. 2@® Dedicated Team and Employee Certification Dedicated Team and Employee C

] 220
22 @ 22 @
2@ u 010 @
N 22 @
cas
N p ts over last 1 Competency
Number of d d (the cloud mi o

MDP): Up to $15,000 USD/capabilityTag @

R Available Partner Programs R Available Partner Programs R Available Partner Programs

Partner Competency Program (3 Nane None

--—-End

1.4.4 System Integrator Development Path

Digital transformation consulting and system integration partners (Sls) focus on
core cloud capabilities such as digital transformation consulting, industry solution
integration, and continuous customer operations. Huawei Cloud provides a wide
selection of benefits for Sls to help them acquire new core competencies and build
business models.
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1.4.4.1 Role Selection

Prerequisites

You have joined HCPN and have been invited by Huawei Cloud to join the SI
development path.

Procedure
Step 1 Find the email containing the invitation link sent from Huawei Cloud.

Step 2 Click here in the email to go to the login page. Log in to Partner Center.

Hu.a.:m HUAWEI CLOUD

Dear LR, W

HUAWEI CLOUD invites you to join System Integrator. Please click here tp join.

Thank you for using HUAWEI CLOUD.

HUAWEI CLOUD | “row with Intelligence

veicloud comfind

Step 3 Click Select This Path on the displayed page.

Huawei Cloud invites you to join the System Integrator.

Your account is eligible to join this development path.

Select This Path

(10 NOTE

Join HCPN before you select a development path.
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Step 4 Click OK on the displayed page.

Home ! Select Path

System Integrator (SI)

Partner Journey

Step 5 A message is displayed indicating that you have successfully joined this path.

Home / Select Path

© Benefits
View Benef
i ©) Resources
You have successfully joined the System Integrator Development Path.
View the requirements of the subsequent cerificaions and complete them s soon as possble
£ Role validation

Step 6 Click View Details to view the minimum requirements for role validation and
competency differentiation.
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Home / Details Switch Path | System Integrator (1) -

System Integrator (1)

Provides digital transformation consultation and system integration services based on Huawei Cloud.

Partner Journey

-0

ation Differentiation

Selection val
You must be invited o apply to become a system integration partner. In tis phase, we provide eeing aHuawei Cloud S1 In this phase, we provide advanced support and other benefs t help you stand outin the
You with resources such as online leaming resources, tooks, and platforms to help you meet and can obtain a certcate. marketplace. Once you meet the requirements oftis phase, you will be an offcial"Huaviel
role valdaton requirements. Gloud Advanced Cloud ST
Development path Progress
Selection » Validation » Differentiation
Bl Requirements B Requirements Bl Requirements
Join HCPN and receive an invitation from Huawei Cloud for joining the S... () Business Plan Business Plan
Dedicated Team and Employee Certification e CE et R e s ©) e e et aavee Clour or o € Duegneeel ot e cretorne W (1)
Members in the dedicated Huawei Cloud pre-sales solution team (D 2 Dedicated Team and Employee Certification Dedicated Team and Employee Certification
Dedicated Huawei Cloud pre-sales solution team 4 Dedicated Huawei Cloud pre-sales solution team (D 4
Meml h b ifications (D 0 ® Members who have earned professional business certifications (D) 010 @
Expert certification (number of employees) (D 0 ® Expert certification (number of employees) (® 00 ®
Offering Co-construction Number of employess who eam expert -level certiications (D on®
Approved jointly-created offerings 1 Competency
Competency badges obtained (D) o @

Offering Co-construction

Approved jointly-created offerings 2
@ Benefits @ Benefits Including Those for Role Selection @ Benefits Including Those for Role Selection
Toolkt, technical documents, capability suite, and best practices Toolkit technical documents, capability suite, and best practices @ Toolki, technical documents, capability suite, and best practices (D)
Haydn Cloud Solution Factory (HaydnCSF) @ Haydn Cloud Solution Factory (HaydnCSP) Haydn Cloud Solution Factory (HaydnCSF) @
Product and sokution capsbifty training @ Product and solution capabilty training Product and solution capabifty training
Dedicated technical expert support: Basic (D Standard Partner Support Plans (D Dedicated technical expert support (D
Huawei Cloud cash coupons/year: $3,000UsD Huswei Cloud cash coupons/year: §1,500USD Premier Partner Support Plans
Available seats for HCCDP certifcation training: 10 @) Huawei Cloud ecosystem non-recurring engineering (NRE) incentives: Ei.. (D) Huawei Cloud cash coupons/year: $50000USD @
Huawei Cloud online courses @ Huawei Cloud online courses Huawe Cloud ecosystem non-ecurring engineering (NRE) incentives: Ek.. (D
e Gl eyt pertar raloe 0 () Available seats for HCCDP certification training: 20 (D rrrEErdePoerm @)
HCIX-cloud service and HCCDX developer certification exam vouchers (D Huawei Cloud ecosystem partner sales training (D Huawei Cloud ecosystem partner sales training (D
Available seats for HCIE-Cloud Service Solutions Architect certification tr... () Centralized advanced training camp for Sis (D
Huawei Cloud S1 certificate (D Available seats for HCCDP certfication training: 50 (D
Competency badge: available after successful competency certification (D Available seats for HCIE-Cloud Service Solutions Architect certification tr... (D)
Market Development Fund (MDF): Up to $30,000USD Huawei Cloud S certificate
Eligible for being invited to participate in Huawei Cloud marketing activit.. Competency bad lable after successful comps fication ©
Eligible for being searched or displayed in Partner Finder of Huawei Clou... (D) Market Development Fund (MDF): Up to $50,000UsD (D
Enterprise Discount Program (EDP): Invitation required (D) Elgible for being searched or displayed in Partner Finder of Huawei Clou... (D
Special incentives for sales growth and key account brealthrough of Sis Enterprise Discount Program (EDP): Invitation required (D
Incentives for partner-originated opportunities Specialincentives for sales growth and key account breskthrough of Sis (D)
HCX-cloud service and HOCDX developer certification exam vouchers (D S e @)
HCCDX and HCIX expert certification exam vouchers (D) Funding Head for dedicated pre-sales personnel (D

Eligible for the opportunities shared from Huawei Cloud (D
HCIX-cloud service and HCCDX developer certifcation exam vouchers (D)

HCCDX and HCIX expert certification exam vouchers @

& Available Partner Programs R Available Partner Programs & Available Partner Programs

Huauei Cloud Developer Program @ Partner Competency Program Partner Competency Program @
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Development Paths Selected (1) Select Development Path >

System Integrator (SI)

(&) Selection © Validation

[E Reguirements

Business Plan

Reach a consensus with Huawei Cloud on the business plan and customer list
Dedicated Team and Employee Certification

Dedicaled Huawei Cloud pre-sales solution team
Members who have earned professional business cerfifications

Expert certification (number of employees)

Certification Application View Details

e You can choose to exit the path before role validation.

e You are not allowed to exit the development path if your current account:
Has already joined a partner program.

Has completed role validation.

Has completed competency differentiation certification.

Has requested certification for cloud software solutions.

Has requested certification for advanced cloud software solutions.
Has requested test coupons.

Has requested exam vouchers.

Has requested MDF.

Has requested FH.

© o N o U A WDN =

1

1

1

1
m
=]
Q.

1.4.4.2 Role Validation

After meeting the minimum requirements for role validation, you can request the
role validation to obtain according business support and incentives.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 View the requirements of role validation for Sl partners in the Development
Paths Selected area on the Home page.
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Development Paths Selected (1)

System Integrator (SI)

() selection

Select Development Path >

[A Requirements

Business Plan

Dedicated Team and Employee Certification

Reach a consensus with Huawei Cloud on the business plan and customer list. (1)

Dedicated Huawei Cloud pre-sales solution team (1)
Wembers who have eamed professional business cerfifications (1) 0/4 G)
Expert certification (number of employees) (1)

Certification Application View Defails ~ Quit

© Vvalidation @ Di

o4 O

Step 4 Click Certification Application after meeting the role validation requirements. In
the displayed dialog box, upload required materials and submit them.

Certification Application

o Ensure that all requirements specified in this phase are met before continuing
this operation.

You can upload enly one PDF. DOC, DOCX, PPT, PPTX, XLS, XLSX, ZIP, or RAR file of
up to 20 MB for cach item. The file name cannot contain the following special
characters: 1:7@#$% 4 &* <>|

Business Plan Download Template

Upload

Dedi Team and ploy

# Employment Certificate Upload

Offering Co-construction Download Templaie

Upload
o

# Business Plan

# Planning Document
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Requirements:

1. Dedicated team and personnel certification: Members of the dedicated team have
earned professional business and developer certifications.

Dedicated personnel need to log in to Partner Center, choose Partner Information
> Basic Information in the drop-down list of the account name in the upper right
corner, switch to the Account Information tab, click View Details next to HUAWEI
ID, and maintain the information on the Certificates tab page.

2. Offering co-construction: joint offering creating with Huawei Cloud in the following
six months, including cloud software validation, advanced cloud software validation,
baseline solution release, and joint operations offering release

After submitting the business plan, choose Partner Information > Business Plan in the
drop-down list of your account name to view the review status and business plan
details.

Ensure that all requirements listed are met before requesting the validation.

After passing the role validation, you can download the certificate on the details page of
the SI development path.

If you fail the role validation, modify and complete the information based on the failure
cause and submit the application again.

Step 5 Click View Details after the entire journey of the development path certification is
complete to view the benefits available.
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Home / Details Switch Path | System Integrator (SI) -

System Integrator (SI)

Partner Journey

Dowrload
Development path Progress
Selection > Validation > Differentiation
Bl Requirements B Requirements Bl Requirements
Join HCPN and receive an invitation from Huawei Cloud for joining the S.. (D Business Plan Business Plan
Dedicated Team and Employee Certificat Reach a consensus with Huawei Cloud on the business plan and custome... @

Members in the dedicated Huawei Cloud pre-sales solution team ()

Dedicated Team and Employee Certification

Y 010 ®
Y] e ®
Number of e 0@
Competency
Competency badges obtained (D o @
Offering Co-construction
2
@ Benefits
and HCCDX dev
HCCDX and HCIX expert certificatio
R Available Partner Programs R Available Partner Programs R Available Partner Programs
Huawei Cloud Developer Program () y Program ® Partner

--—-End

1.4.4.3 Competency Differentiation

Competency differentiation enables you to explore more competencies
differentiated from others and serve customers better so that you can earn
customer trust and win more business opportunities.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.
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Step 3 View the requirements of competency differentiation for Sl partners in the
Development Paths Selected area on the Home page.

Development Paths Selected (1) Select Development Path

System Integrator (8I)

(2 selection () validatien © Differentiation

@ You have completed Validation, and the benefits you can get are updated. Check out your benefits in the Benefits menu. Complete competency differentiation c... X

[ Requirements

Business Plan

Reach a consensus with Huawei Cloud on the business plan and customer list
Dedicated Team and Employee Certification

Dedicated Huawei Cloud pre-sales solution team 4

Certif licati View Details  Quit

Step 4 Click Certification Application after meeting the competency differentiation
requirements. In the displayed dialog box, upload required materials and submit

them.
e g s x
Certification Application
6 Ensure that all requirements specified in this phase are met before continuing
Development Paths Selected (1) this operation Select Development Path >

System Integrator (SI) d . -
) Selection —M8MMM8M ©ro

Business Plan Download Template

‘OU have comj e lidation, ans e Business Plan Upload competency differentiation c...
@ Youh: leted Validati d the be 1t diffe tiati X
E] Requirements Dedicated Team and Employee CertificationDownload Template
Business Plan Employment Certificate Upload
Reach a consensus with Huawei Cloud on the busin
Team and Employee Certificati Offering Co-construction Download Template
Dedicated Hi Cloud pre-sal lution t i 4
edicated Huawei Cloud pre-sales solution team (1) Blanning Document 1 Upload
- . e~

View Details Planning Document 2 Upload

Cancel

>
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(11 NOTE

e Requirements:

1. Dedicated team and personnel certification: Members of the dedicated team have
earned professional business and developer certifications.

Dedicated Personnel need to log in to Partner Center and refer to the process flow
to supplement certificate information.

2. Competency certification: Obtain competency badges by certifying your
competencies.

3. Offering co-construction: offerings jointly created with Huawei Cloud in the
following six months, including cloud software validation, advanced cloud software
validation, baseline solution release, and joint operations offering release

e After submitting the business plan, choose Partner Information > Business Plan in the
drop-down list of your account name to view the review status and business plan
details.

e After the competency differentiation certification is complete, you can download the
certificate on the details page of the SI development path.

e If you fail the competency differentiation certification, modify and complete the
information based on the failure cause and submit the application again.

Step 5 Click View Details after the entire journey of the development path certification is
complete to view the benefits and certificates available.

Development Paths Selected (1) Select Development Path >

System Integrator (SI)

(%) selection (&) validation (%) Differentiation

@ You have completed Differentiation, and the benefits you can get are updated. Check out your benefits in the Benefits menu X

B Rrequirements
Business Plan

Reach a consensus with Huawei Cloud on the business plan and customer list.

Dedicated Team and Employee Certification

Dedicated Huawei Cloud pre-sales solution team

View Details  Quit

Step 6 View the available benefits and partner programs for each stage of the entire
partner journey.
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Home / Details

Switch Path | System Integrator (1)

System Integrator (SI)

Partner Journey

sel
2 Huawel Cloud S
Dowioad Downioad
Development path Progress
Selection > Validation > Differentiation
Bl Requirements B Requirements Bl Requirements

ei Cloud for joining the S... (D Business Plan

us with Huawei Cloud

Mernbers in the dedicated Huswei Cloud pre-sales solution team (D) 2 Dedicated Team and Employee
“"Q o @
4 @ w®
n Q@
mne
@ Benefits ‘@ Benefits Including Those for Role Selection @ Benefits Including Those for Role Selection

Toolkit,te

Toolk

Toolkit, and best practices (T

& Available Partner Programs R Available Partner Programs & Available Partner Programs

Huawei Cloud Developer Program (1 Partner Competency Program (D) Partner Competency Program (1

--—-End

1.4.5 Learning Partner Development Path

The Learning Partner development path is focused on partners' core competencies
such as training and course development. Huawei Cloud provides incentives and
benefits for learning partners so that they can build profitable and sustainable
business models and enable the Huawei Cloud ecosystem.

1.4.5.1 Role Selection

After joining HCPN, you can select a development path and obtain according
benefits.
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Prerequisites

You have registered a Huawei Cloud account and received an invitation from
Huawei Cloud for joining the learning partner development path.

Procedure

Step 1 Find the email containing the invitation link sent from Huawei Cloud.

Step 2 Click here in the email to go to the login page. Log in to Partner Center.

HI_Ia.:EI HUAWEI CLOUD

Dear T NFpR i B

HUAWEI CLOUD invites you fo join Learning and Empowerment Partner. Please cligk here to join.

Thank you for using HUAWEI CLOUD.

HUAWEI CLOUD | “row with Intelligence

uaweicloud.com/int

Step 3 Click Select on the displayed page.

Huawei Cloud invites you to become a learning partner.

You are eligible to become a Huawei Cloud leamning partner.

Step 4 Click OK on the displayed page.
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Role Validation
Provide requited proof

Step 5 Verify that a message, indicating that you have selected the learning partner
development path, is displayed.

© Benefits

Path selected.

‘You have chosen to become a leaming. Complete role validation a5 Soon as possible by referring to he relevant requirement

£ Role validation

Step 6 Click View Details to check the minimum requirements for role validation.
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(Overview / Details

Learning Partner

Partner Journey

Switeh Patn

Learning Partner

Role Selection
PDM sends you an invitation ik to invte you to become a Huawe Cloud learming partner.

Development path progress

Role Selection

B Requirements.

Join HCPN and choose to a learning partner

@ Benefits

Number of exam vouchers for HCCDX and HCIX worklevel certfications: 4 )

Number of Huawei Cloud Certified Developer Professional certifcation exam vouchers (HCIP-cloud service exam vouche
Test points for experiment on KooLabs: 500/instructor ()

Number of nstructors who can get fes traiing: 6

ble Partner Programs

(0]

Role Validation
Provide required proof materials to complete role validation

» Role Validation

B Requirements
Basic Requirements

Atleast two years of experience i training

Available facilties for face-to-face and online teaching (each authorized training site must have at least one classroom th

Joint business plan development. The business plans must be reviewed by the Huawei Cloud Learning Partner Developm.

Team and Certified Instructors
Number of dedicated instructors who have cared the Huawei Cloud Learning Partner Instructor Certification
Practical Competency Requirements for Trainers

Number of dedicated training management personnel

Number of dedicated course sales personnel

Annual Performance
Number of trsinees of s Huawei Cloud-certfied instructor
Number of rainees who pass the certification

Delivery satisfacton score

Number of courses developed

@ Benefits

HOCDX certifcation exam vonchers distributed on dsmand based on the business plan @

nQ®
no

0210 @
o100 ®
(X}
" ®

HOIX coree cetifcation or HCCDX developer cerifcation rinings implemented on demand based on the business plan (D

Toolkt,technical documents, capability suite, and best practices ()
Course and training service building support D

Eligible to be recommended for Heatmap (D)

Support for product release in KooGallery (D

Displey in Prtner Finder @

arket Development Fund (MDF): $8,000 USD
Huawei Cloud coupons for Class-A instructor/quarter: $500 USD (D)

Huawei Cloud coupons for Class-P instructor/quarter: $1,000 USD

Huawei Cloud coupons for Class-E instructor/quarter: $3,000 USD (D

Course resale qualfication

Discounts for purchasing Huawei Cloud developer certification exam vouchers (D

Shared project opportunities (D)

Delivery management platform permissions ()

Training delivery authorization

Huawei Cloud coupons for training delivery and test points for experiment on KooLabs (D

Funds: @

R Available Partner Programs

KooGallery Sales Program (D
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Development Paths Selected (1)

Learning Partner

(@ selection

E Requirements

Basic Requirements

Team and Certified Instructors

Number of dedicated instructors who have eamed the Hua

") View Detais

( Certification Application

reviewed by the Huawei Cloud Learning Partner Development Team

ei Cloud Learning Partner Instructor Certification

You can choose to exit this path before role validation.

You are not allowed to exit the development path if your current account:

1. Has already joined a partner program.

Has requested MDF.
Has requested FH.

© ® N o U A~ WN

--—-End

1.4.5.2 Role Validation

After meeting the minimum requirements for role validation, you can request the
role validation to obtain according business support and incentives.

Procedure

Has completed role validation.

Has completed competency differentiation certification.

Has requested certification for cloud software solutions.

Has requested certification for advanced cloud software solutions.
Has requested test coupons.

Has requested exam vouchers.

Step 1 Use your account to log in to Huawei Cloud.

© vaiisation

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 View the requirements of role validation for learning partners in the Development
Paths Selected area on the Home page.
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Development Paths Selected (1) Select Development Path >

Learning Partner

(%) selection @ valigation

[ Requirements
Basic Requirements

At least two years of experience in training
Available facilities for face-to-face and online teaching.

Joint business plan development. The business plans must be reviewed by the Huawei Cloud Learning Partner Development Team.
Team and Certified Instructors

Number of dedicated instructors who have eamed the Huawei Cloud Learning Partner Instructor Certification 2

Step 4 Click Certification Application after meeting the role validation requirements. In
the displayed dialog box, upload required materials and submit them.

Development Path (1) Select Development Path >

ey FEier Certification Application

@) Role Selecion —8M8MM —— @ Role Validation

0 The role validation is in progress. Ensure that all requirements of the validation
are met

E Requirements

Basic Requirements

Al least two years of experience in training - R )
Business Plan
Available facilities for face-to-face and online teaching (t Bs)

Joint business plan development. The business plans m Business Plan Upload

Team and Certified Instructors

Number of dedicated instructors who have eamned the H cancels B

Certification Application View Details  Quit

(11 NOTE

After submitting the business plan, choose Partner Information > Business Plan in the
drop-down list of your account name to view the review status and business plan details.

Step 5 Click View Details after the entire journey of the development path certification is
complete to view the benefits available.
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e | Details

Learning Partner

Partner Journey

Role Selection
an

PDM sends you an invitation link o invte you to become a Huawel Cloud learning partner.

Development path progress

Role Selection

R Available Partner Programs

None

(11 NOTE

Switch Patn | Leaming Partner

Role Validation
de requited proof materials to complete role validation

Role Validation

e Ensure that all requirements listed are met before requesting the validation.
e After passing the role validation, you can download the certificate on the details page of

the learning partner development path.

e If you fail the role validation, modify and complete the information based on the failure

cause and submit the application again.

--—-End

1.4.6 Distributor Development Path

After joining HCPN, you can select a development path and obtain according

benefits.
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Prerequisites

You have joined HCPN and received the invitation from Huawei Cloud for joining
the Distributor Development Path.

Procedure

Step 1 Find the email containing the invitation link sent from Huawei Cloud.

Step 2 Click here in the email to go to the login page. Log in to Partner Center.

Hua.:m HUAWEI CLOUD

Dear ®& L P L

HUAWEI CLOUD invites you to join Distribution Partner Program. Please [Elick here tofjoin.

Thank you for using HUAWEI CLOUD.

HUAWEI CLOUD | “row with Intelligence

d.com/intl

Step 3 Click Select Path in the Select Distributor Development Path area on the
displayed page.

Apply to Become a Huawei Cloud Distributor

Huawei Cloud invites you to become a distributor.

You are cligible for select the Distributor Development Path.

Procedure

(@) JoinHCPN ——————————— @ Select Distributor Development. (3) Join Distribution Partner Progr..

®

) Wait for Approval

Join HCPN to become a Huawei Cloud Select the Distributor Development
partner Path

Select Path

Step 4 Click OK on the displayed page.
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—(1 —2 -G

Selection Join Distribution Partner Program (Distributor)
ouare s erreceiving an invitation rom Huawe Join this program to enjoy according benefits

Step 5 A message indicating that you have selected the Distributor Development Path is
displayed. Click Join Distribution Partner Program (Distributor).

Distributor development path selected.

Join Distribution Pariner Program and distribute Huawei Cloud products and services.

Join Distribution Partner Program (Distributor)

L] NOTE
You must link your email address before joining the program.

Step 6 After joining the partner program, you will become a Huawei Cloud distributor
and can get started to sell and deliver Huawei Cloud products and services
through resellers.

--—-End

1.5 Partner Programs

Huawei Cloud partner programs help you build Huawei Cloud-based business,
market and sell your offerings.

1.5.1 Partner Competency Program

Huawei Cloud Partner Competency Program is intended for global partners,
aiming to build a competency certification system for partners and ensure that
partners can obtain corresponding returns on their investment in competency
development.

For details about how to join this program, see Requesting Competency
Certification.

1.5.2 Cloud Solution Provider Program

This program aims to help partners resell and deliver Huawei Cloud products and
services as part of their overall solutions to end customers.
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After the identity of a cloud solution provider expires, they can switch to another
account or register a new account and apply to join Distribution Partner
Program and become a Huawei Cloud reseller.

1.5.2.1 Applying to Join the Cloud Solution Provider Program

After becoming an HCPN partner, Huawei Cloud enterprise customers can apply to
join the Cloud Solution Provider Program in the Partner Center.

Once a partner has joined Cloud Solution Provider Program and become a cloud
solution provider of Huawei Cloud, this partner cannot use their account to
purchase cloud services.

Important Notes

Procedure
Step 1
Step 2

Step 3

Step 4

Enterprise customers cannot apply to join the Cloud Solution Provider Program if
their Huawei Cloud accounts are in one of the following situations:

e There is already an account in the same business area specified that has
joined Cloud Solution Provider Program.

e The account has already joined a development path.

e The account has joined Distribution Partner Program.

e Resources are provisioned for the account.

e The account is in arrears.

e The account has consumption records.

e The account has been associated with another partner.

e The account is an enterprise master account or member account.

e The account is being used for or has passed real-name authentication.

e The account has been preregistered by a Huawei BD.

The account cannot purchase or provision cloud services or resources during the

application for joining Cloud Solution Provider Program or after the application is
approved.

If the account has already enabled pay-per-use resources, go to the console and
release the resources or register a new account before submitting your application
to become a cloud solution provider.

Use your partner account to log in to Huawei Cloud.

Click Partner Center in the drop-down list of your account name in the upper
right corner.

Choose Partner Programs > Huawei Cloud Partner Programs in the menu on
the top.

Apply to join a partner program.
e Select Cloud Solution Provider Program and click Join Now.
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2

Cloud Solution Provider Program

Solution Provider Program aims to help partners resell and deliver Huawei Cloud products
and services as part of their overall solutions to end customers.

e If your current account has joined a partner development path, you cannot
join this program. In this case, you can register a new account and then

apply to join the program.

Cloud Solution Provider Program

Solution Provider Program aims to help partners resell and deliver Huawei Cloud
products and services as part of their overall solutions to end customers.

Ineligiblg Wiew Cause View Details

Step 5 Specify required company information, read and agree the agreement below, and
click Next.
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Join Cloud Solution Provider Program

Thank you for joining Cloud Solution Provider Program

Solution Provider Program aims to help partners resell and deliver Huawei Cloud products and services as part of their overall solutions to end customers

Application procedure

@ Filtin Company Information

Basic Information

Upload

x
Hong Kong SAR, China
Registration Address
Reg Hong Kong SAR China
State/Province Hong Kong
city Hong Keng
District/County Other
dress Line
ostal Codt
Other Information
Telep
ith
Contacts
Add Contact Person | Add atleast one contact perso
Last Name First Name Position Preferred Method Email Mobile Phone Office Phone Fax Office Address Operation
pod ete
' UAWEI 1D
Next save Draft Cancel

e By default, the business area is the registered country or region of an account. You can
modify the business area when you fill in information required for joining the program.

e After joining the program, you are not allowed to modify the business area. You can
view the business area of your account on the Partner Programs > Huawei Cloud
Partner Programs > Partner Programs Enrolled page.

e You can have only one account for each business area.

Step 6 Enter business qualification information and click Next.
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HUAWEI CLOUD Partner Pr... / Join Cloud Solution Provider Program

@ Fill in Company Information ———— e Enter Business Qualification Inffo ————— ® Fill out the program application

Complete your company's business qualification information to better provide HUAWEI CLOUD services.

# Date of Establishment | ‘

* Registered | ‘
Capital(UsD)

+ Total Fixed | ‘

Assets(USD)
# Number of Employees | - ‘
# Business Performance Year Annual Turnover(USD) Annual Operating Profit(USD)
2022 ‘ ‘ | |
2021 ‘ ‘ | |

‘ Save Draft H Cancel ‘

Step 7 Fill out the program application and click Next.

HUAWEI CLOUD Partner Programs / Join Cloud Solution Provider Program

@ Fill in Company Information ————— @ Enter Business e Fill out the program
Qualification Info application.

Select the Cloud Solution Provider Program partner tier

dard Advanced Premier

Application Details

+ Have you completed the role certification for 3 Software Partner, Service Partner, or System Integrator?

| —8elect- A |

+ What is your expected annual performance of HUAWEI CLOUD?

| —Select- - |

@ Due Diligence

+ How many employess do you expect to pass the Huawei Cloud Business Professional exam? How do | participate in HUAWEI CLOUD fraining and certification?

# How many employees do you expect to pass the Huawei Cloud Technical Professional exam? How do | participate in HUAWEI CLOUD fraining and certification?

+ How many HUAWEI CLOUD customers (annual performance = $1K) can you expect?

| —Select- v |

+ Work with &8 Huawei ecosystem manager?

| —Select- - |

| have read and agree to  Huawei Cloud Solution Provider Cooperation Agreement

m | Save Draft | | Cancel ‘
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Step 8 Complete the HUAWE! CLOUD Partner Anti-Commercial Bribery Due Diligence
Questionnaire and click Submit.

penalized by any governmental or judicial authority fo

Step 9 A message is displayed, indicating that your application for joining the Cloud
Solution Provider Program, has been submitted successfully.

You can view the review progress on the Requested Partner Programs page.

Your Cloud Solution Provider Program application has been submitted.

We have received your application to join Cloud Solution Provider Program. Your application will be

3

reviewed or you will be contacted within 3 calendar days.

--—-End

1.5.2.2 Applying for Upgrading Partner Tier

Partners are classified into four tiers: standard, advanced, premier, and core.
Different requirements are set for each partner tier. Partners can request to
upgrade to a higher tier when they meet the requirements.

L] NOTE
A cloud solution provider can request upgrading its partner tier only when one of its

accounts has joined Software Partner Development Path, Service Partner Development
Path, or System Integrator Development Path and completed the role validation.

Procedure
Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs > Partner
Programs Enrolled in the menu on the top.
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Step 4 Apply to upgrade the partner tier.
e Click Upgrade.
Enrolled Partner Programs

There may be no certficates available for some of partner programs. For details, see Partner Program Cerfificates. Contact your ecosystem manager to learn more about what you can do after joining a partner program

#(Current Account)

Standard

Cloud Solution Provider Program Hong Kong SAR, China
View Details| Up Download Certificate

e If the tier upgrade is not allowed, click View Reason. Register a new
account and then apply to join a development path. Apply to upgrade your
partner tier when you enter the role validation stage.

Enrolled Partner Programs

Note: All the partner programs that your company's accounts have enrolled in are displayed here
There may be no certificates available for some of partner programs. For defails, see Partner Program Cerfificates. Contact your ecosystem manager to leam more about what you can do after joining @ partner program

(Current Account)

Cloud Solution Provider Program __Hong Kong SAR, China
View Details | Download Certificate
Standard Tier upgrade not allo

Step 5 Select a partner tier and specify the required information.

iner Programs / Upgrade

Thanks for your Cloud Selution Provider Program upgrade request.

We look forward to further cooperation with you. After you upgrade your partner tier, you will receive higher-level support in training, technology, marketing, and services

Select the Cloud Solution Provider Program partner tier.

Application Details
Please provide the following information. We will verify whether you meet the requirements. View program requirements
Complate your business development goals within one year after you join the partner program

# Have you completed the role certification for a Software Partner, Service Partner, or System Integrator?

--Select—- v
* What is the minimum annual performance of HUAWEI CLOUD?
--Select—- v

* How many employees do you expect to pass the Huawei Cloud Business Professional exam? How do | participate in HUAWEI CLOUD training and certification?

* How many employees do you expect to pass the Huawei Cloud Technical Professional exam? How do | participate in HUAWEI CLOUD training and certification?

* What is your projected the minimum number of HUAWEI CLOUD customers (annual performance = US$1,000)7

--Select-- v

(1 NOTE

To upgrade to the core tier, a partner should request its ecosystem manager to apply for
the upgrade on their behalf. After the application is approved, the ecosystem manager and
the partner will receive an email notification.
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Step 6 Click Submit.

After the application is submitted, you can view the review progress on the
Partner Programs > Huawei Cloud Partner Programs > Partner Programs
Requested > Partner Level page.

--—-End

1.5.3 Distribution Partner Program

The Distribution Partner Program is an invitation only program. After joining this
program, a distributor is authorized by Huawei Cloud to sell and deliver Huawei
Cloud solutions to end customers through Huawei Cloud resellers. Distributors can
expand their businesses through partner development, technical support,
operations support, and value-added services.

After joining the program, distributors can enjoy corresponding benefits and
request related incentives.

1.5.3.1 Invitation for Joining Distribution Partner Program

To join the Distribution Partner Program, contact the local ecosystem manager to
sent you an invitation link.

Once a partner has joined Distribution Partner Program and become a distributor
of Huawei Cloud, this partner cannot use their account to purchase cloud services.

(11 NOTE

Apply to become an HCPN partner before being invited to join the Distribution Partner
Program. After you join the Distribution Partner Program, you are not allowed to join the
Cloud Solution Provider Program.

Important Notes
An enterprise cannot be invited to join Distribution Partner Program if its account:

e Has joined or is joining the Cloud Solution Provider Program.

e Belongs to a customer of a reseller. Disassociate from the reseller before
performing this operation.

e Has resources in use. Disable the resources on the management console.

e Has been frozen.

e The account has consumption records.

e Isin arrears. Top up the account to pay off the arrears.

e Has become an enterprise master account or member account.

e The account has a credit account.

e The account has been preregistered by a Huawei BD.

e The account is being used for or has passed real-name authentication.

The account cannot purchase or provision cloud services or resources during the

application for joining Distribution Partner Program or after the application is
approved.
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If the account has already enabled pay-per-use resources, you need to go to the
console and release the resources or register a new account before submitting
your application to become a distributor.
Procedure
Step 1 Check the invitation email.
Step 2 Click here in the email.

W Hyawel cLoun

Dear
HUAWEI CLOUD invites you to join Distribution Partner Program. Please click here tq4 join.

HUAWEI CLOUD | * row with Intelligence

Step 3 Use your account to log in to Huawei Cloud.
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HUAWEI ID login

&

........

Step 4 Click Partner Center in the drop-down list of your account name in the upper
right corner. Choose Partner Programs > Huawei Cloud Partner Programs in the
menu on the top. Find Distribution Partner Program and click Join Now.

Enter the company information, select | have read and agree to the Statement
for HUAWEI ID Association with Huawei Cloud Partner, and click Next.
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Join Distribution Partner Program

Thank you for joining Distribution Partner Program

This program is designated for Huawei Cloud distributors and resellers. After joining this program, a distributor is authorized by Huawei Cloud to sell and deliver Huawei Cloud solutions to end customers through Huawei Cloud resellers.
Application procedure
@ Filin Company Information 2) Enter Business Qualification ( utt gram applicat
Basic Information

Company Name

E P the busi English co in . the lo ge
* Tax Identification
Number earn more
Business License
Upload

Registration Address

* Country/Region Hong Kong

submit a service ticket

State/Province Hong Kong M

city . -

Address Line 1

Address Line 2

Postal Code

Other Information

Work with a Huawei No v

Show :

Contacts

Add Contact Person | Add at least one contact p

Last Name First Name Position Preferred Method Email Mobile Phone Office Phone Fax Office Address. Operation

€XO / General Monager - . -~ - - -~ Maodify Delete

I have read and agree to ~ Statement for HUAWEI ID Assoc

Next Save Draft Cancel

Step 5 Enter business qualification information and click Next.
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HUAWEI CLOUD Partner P.

.. [ Join Distribution Partner Program

(1) Fillin Company Information ———— 9 Enter Business Qualification Info (3) Fill out the program application.

Complete your company's business qualification information to better provide HUAWEI CLOUD services.

# Date of Establishment

* Registered
Capital(USD)
* Total Fixed
Assets{USD)
# Number of Employees Fev v
# Business Performance Year Annual Turnover(USD) Annual Operating Profit{USD)
2022
2021
Previous Next Save Draft Cancel

Step 6 Select | have read and agree to Huawei Cloud Distribution Cooperation
Agreement and click Submit.

HUAWEI CLOUD Partner P.

../ Join Distribution Partner Program

':\],:‘ Fill in Company Information ':2,:' Enter Business Qualification Info B Fill out the program application.

I have read and agree to  Huawei Cloud Distribution Cooperation Agreement

Previous Cancel

Step 7 A message indicating that your application has been submitted successfully is
displayed.

Your Distribution Partner Program application has been submitted.

We have received your application to join HCPN and look forward to working with you and supporting your business development on HUAWEI CLOUD. After your
application is approved, you can quickly use your HCPN rights on the HCPN portal and Partner Center.

Completed
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(11 NOTE

You may fail to join the program if:
e Your account has joined or is joining the Cloud Solution Provider Program.

e Your account belongs to a customer of a reseller. Disassociate from the reseller before

performing this operation.

e Your account has resources in use. Disable the resources on the management console.

e Your account is frozen.

e Your account is in arrears. You can top up your account to pay off the arrears.
e Your account is an enterprise master account or member account.

e Your account has a credit account.

--—-End

1.5.3.2 Accepting a Cooperation Invitation from a Distributor and Applying

to Become a Reseller

After receiving the invitation email from a distributor, click the invitation link to
access the association page and perform the association operation as prompted.

Once a partner has been associated with a distributor of Huawei Cloud and
become a reseller of this distributor, this partner cannot use their account to
purchase cloud services.

Important Notes

The Huawei Cloud account of your company cannot be associated with a
distributor in the following scenarios:

The account cannot purchase or provision cloud services or resources during the
application for associating with a distributor or after the application is approved.

Resources are provisioned for the account.
The account is in arrears.
The account has consumption records.

The account has joined another partner development path or partner
program.

The account is added to the blacklist or yellow list.

Another Huawei Cloud account of the same company has been associated
with the distributor.

The account has been frozen due to public security reasons, arrears, or
violation.

The account is an enterprise master account or member account.

The account has a credit account.

The account has been preregistered by a Huawei BD.

The account has been associated with another partner.

The account is being used for or has passed real-name authentication.

If you have enabled pay-per-use resources for this account, go to the management
console to release the resources or register a new account.
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Resellers and their associated distributor must be in the same service country.

Procedure

Step 1 Check the invitation email.

In the email, click the hyperlink to switch to the association page.

HI.I.\.:El HUAWEI CLOUD

Dear user,

HUAWEI CLOUD Distributor: permimsiiia = 1) has invited you to become its reseller] Click to submit an application.

If you have any questions, contact the partner POC:
Company name: i
Phone: -

Thank you for using HUAWEI CLOUD.

HUAWEI CLOUD | © row with Intelligence

aweicloud_comfint

Step 2 The Dear user, Distributor has invited you to become a reseller. page is
displayed.

Dear user, Distributor has invited you to become a reseller.

Register and Associate Log In and Associate

(1 NOTE

If your company already has a Huawei Cloud account associated with a distributor, do not
associate it again.

e If you do not have a Huawei Cloud account, click Register and Associate.

a. Sign up a Huawei Cloud account.
b. Sign in to Huawei Cloud.
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c. Fillin required information on the displayed page. For details, see
Registering and Joining HCPN.

Register and Join HCPN

@ Fil in Business Information
Basic Information
Company Name ® Country/Region Hong Keng SAR, China HK

Business License Tax Identification Number @
Registration No

Registration Credentia Upload Payment Currency o)
File Only a JPG, BMP, PNG, or ! Nk

uploaded
Legal Person Business Period Long term

Registered Address

State/Province v city -
District/County v Address Line 1
Aderess Line 2 Postal Code

More Information

Telephone % Email
Company Website Industry —Select- v
Company Trademark Upload Fax

Company Profile

Next Save Draft Cancel
0 Registration Application Information
Your registration application is under review now. PE
We will complate the review as soon as possible. Thank you for using Huawsi Cloud Registered Apr 27,2023 15:08:23

Contact Reviewer View All

Distributor to Be Associated

Company Name
N
Company Profile & [ . - a1 F ¥ oENPEEE AT 1 ¥ 14

e L L1

®  Huawei Cloud will review your application as soon as possible.

® If your application is rejected, modify the application based on the rejection
reason and then submit it again.
d. After joining HCPN, a message indicating that you have requested to
associate with a distributor is displayed. You can access Partner Center
and view the association result.
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Application submitted.

Your application for associating with the distributor has besn submitted. Access Partner Center fo view the azsociation result.

Go to Partner Center

If you already have a Huawei Cloud account, click Log In and Associate.
- If you have joined HCPN:

A message indicating that you have requested to associate with a
distributor is displayed. You can access Partner Center and view the
association result.

- If you have not joined HCPN:
i. Join HCPN.

ii. After joining HCPN, a message indicating that you have requested to
associate with a distributor is displayed. You can access Partner
Center and view the association result.

Application submitted.

Your application for associating with the distributor has been submitted. Access Partner Center to view the association result.

Go to Partner Center

(11 NOTE

- If the association is restricted, handle it and try again.

- If you do not meet the requirements for joining HCPN, get in touch with the
contact person to obtain help.

Step 3 Access Partner Center.

(1 NOTE

If the association status shows that the association is in progress, wait for a while and then
refresh the page.

After association, you can view the information about the associated
distributor.
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My Distributor

Company Description = = | - 1 - B T =8

Cooperation Information

Cooperation Status In cooperation
Start Time Apr 26, 2023 09:46:55
Contacts

Al

e If the association is restricted, handle it and try again.

My Distributor

Cperation restricted
“You cannot associate with the distributor due to the following reasons. Please reciify and iry again
1. AHUAWEI CLOUD account from your company has joined this partner program. Do not join the program again

Re-associate

Note.

o f you do not want to associate with a distributor, select another partner development path or join another partner program

(10 NOTE

If you do not want to associate with a distributor, select another partner
development path or join another partner program.

--—-End

1.5.3.3 Registering a New Account and Applying to Join Distribution Partner
Program (Reseller)

After your identity as a cloud solution provider expires, you can switch to another
account or register a new account and apply to join Distribution Partner Program
and become a Huawei Cloud reseller. Contact a distributor to send you an
invitation and use your new account to associate with the distributor.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.
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Step 3 View the reminder of your identity expiration on the home page.

Step 4 Apply to become a reseller.
e Register a new account and apply to join Distribution Partner Program

(Reseller).
*
@ Cloud Solution Provider Ildentity Expired
Your cloud solution provider identity has expired and you:
1. Will no longer enjoy the benefits offered by the Cloud Solution
Provider Program, including sales rebates.
2. Cannot invite new customers or perform operations on behalf of
customers. You can only manage existing customers in the Partner
Center.
3. Can use only a super administrator account to log in to the Partner
Center.
You can choose to work with Huawei Cloud as a reseller. Contact a
distributor to send you an invitation and use your new account to
associate with the distributor and join the Distribution Partner Program
(Reseller). After association, you will be managed by the
distributor. Register a New Account
[ ok
e If you already have an account that has not joined any partner program or
development path, you can use it to apply to join Distribution Partner
Program (Reseller).

@ Cloud Solution Provider ldentity Expired

Your cloud solution provider identity has expired and you:

1. Will no longer enjoy the benefits offered by the Cloud Solution Provider Program, including
sales rebates.

2. Cannot invite new customers or perform operations on behalf of customers. You can only
manage existing customers in the Partner Center.

3. Can use only a super administrator account to log in to the Partner Center.

You can choose to work with Huawei Cloud as a reseller. Contact a distributor to send you an
invitation, and use the following account or Register a New Account to associate with the
distributor and join the Distribution Partner Program (Reseller). After association, you will be
managed by the distributor.

Account Name Account Type Development Path Enrolled Partner Programs

Step 5 Enter the verification code you received.

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 61



Partner Center
User Guide 1 Becoming a Partner

@ Register a new account?

To ensure that this is you, complete the following verification.

Email
Verification Code n
(&) The verification code has been sent to your email
address and will be valid for 5 minutes.
“ Cancel
L] NOTE

Use the email or mobile number associated with the current account for verification.

Step 6 Complete account registration within 24 hours after the verification.

@ Verified.

Register a new account within 24 hours.

Step 7 On the Register HUAWEI ID page, enter required information and click Register.
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Register HUAWEI ID Already have an account? Log in >
Country/Region T -
=
=

y etofl as well a UA
Statement About HUAWEI 1D and Privacy.

(11 NOTE

When registering a new account, use another email address.

Step 8 Enable Huawei Cloud services.

Step 9 Fill in required information and read and accept the agreements on the Register
and Join HCPN page. Click Register.

Register and Join HCPN

Fill in required information, and read and accept the agreements.
# Last Name
# First Name
Preferred Method Email
+ Email

| have read and agree to the following agreements »wa “

¢Huawei Cloud Pariner Network Certification Agreement}

Cancel
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Step 10

A message is displayed, indicating that you have successfully joined the Huawei
Cloud Partner Network.

Contact a distributor to send you an invitation and use the account to associate
with the distributor as a reseller.

(11 NOTE

Note: The association will fail if you use the account to join a development path or partner
program during association.

--—-End

1.5.4 KooGallery Seller Program

KooGallery is an online transaction platform established and operated by Huawei
Cloud. This program is designed to promote the joint efforts between sellers and
Huawei Cloud to provide abundant, high-quality software and services for Huawei
Cloud customers.

An enterprise needs to register a Huawei Cloud account and complete enterprise
real-name authentication. After the real-name authentication is successful, the
enterprise can register with KooGallery to become a seller.

For details about the registration process, see Applying for Registration.

1.5.5 KooGallery Sales Program

The Huawei Cloud KooGallery Sales Program allows partners to sell products to
end customers and provide them with high-quality pre-sales consulting, sales
development, delivery support, and after-sales support.

1.5.5.1 Applying to Join KooGallery Sales Program

Prerequisites

Procedure
Step 1

Step 2

Step 3

Step 4

You have joined the Cloud Solution Provider Program.

Use your account to log in to Huawei Cloud.

Click Partner Center in the drop-down list of your account name in the upper
right corner.

Choose Partner Programs > Huawei Cloud Partner Programs in the menu on
the top.

Select KooGallery Sales Program and click Join Now.
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fa)
b

KooGallery Sales Program

The Huawei Cloud KooGallery Sales Program allows partners to sell products to end
customers and provide them with high-quality pre-sales consulting, sales
development, delivery support, and after-sales support.

Step 5 Read and agree the agreement and click Submit.

HUAWEI CLOUD Partner Programs / Join KooGallery Sales Program

Thank you for joining KooGallery Sales Program

The Huawei Cloud KooGallery Sales Program allows partners to sell products to end customers and provide them with high-quality pre-sales consulting, sales development, delivery support, and after-sales support
Required Programs Q Cloud Solution Provider Program

| have read and agree to {Huawei Cloud KooGallery Reseller Cooperation Agreement;

Step 6 A message, indicating that your application has been submitted successfully, is
displayed.

Your KooGallery Sales Program application has been submitted.

We have received your application to join HCPN and look forward to working with you and supporting your business development on HUAWEI CLOUD. After your
application is approved, you can quickly use your HCPN rights on the HCPN portal and Partner Center.

--—-End

1.5.6 Carrier Partner Program

Carrier Partner Program has been developed to help telecom operators (carriers)
to build cloud offerings for their enterprise customers. The program has been
specifically designed to allow carriers to leverage advantages on their broadband
networks to provide B2B customers with converged networks and public cloud
services. Additionally, the Carrier Partner Program supports telecom operators in
their own digital transformation by providing preferential Huawei Cloud services.

1.5.6.1 Applying to Join Carrier Partner Program

Prerequisites

You have joined the Cloud Solution Provider Program.
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Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs in the menu on
the top.

Step 4 Select Carrier Partner Program and click Join Now.

Q

Carrier Partner Program

Carrier Partner Program has been developed to enable Telecom Operators (Carriers)
on their own public cloud consumption (digital transformation) and to support
their 2B business growth. With HUAWEI CLOULD's innovative capabilities on cloud,
Al, and 5G, this program has been specifically designed to allow carriers to leverage
advantages on their broadband networks and local services capability to provide...

Step 5 Upload required qualification files and click Submit.

P... / Join HCPN Carrier Partner Program

Thank you for joining HCPN Carrier Partner Program

HCPN Carrier Partner Program has been developed to support Telecom Operators (Carriers)
their broadband networks to provide B2B customers with converged network and public

to build a Cloud offering to their enterprise customers. The Program has been specifically designed to allow carriers to leverage advantages on
vices,

Application Details

Please fill in your business goals within 1 year after you become a HUAWEI CLOUD partner. Proof requirements @

(11 NOTE

e You can also click Save Draft.

e On the Partner Programs > Requested Partner Programs page, you can view, submit,
or delete the draft applications.

e On the HUAWEI CLOUD Partner Programs page, you can edit your draft applications.

Step 6 A message indicating that your application has been submitted successfully is
displayed.
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Your HCPN Carrier Partner Program application has been submitted.

We have received your application to join HCPN and look forward to working with you and supporting your business development on HUAWEI CLOUD. After your
application is approved, you can quickly use your HCPN rights on the HCPN portal and Partner Center.
----End

1.5.7 Querying Requested Partner Programs

In the Partner Center, you can query the partner programs that you have
requested.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs > Partner
Programs Requested in the menu on the top.

Step 4 Click View Details on the Partner Programs tab page to view the details about a
requested partner program such as status and information required for
application.

Requested Partner Programs

art

@ KooGallery Sales Program

Aoproved View Det
The Huawel Cloud KooGallry Sales Program allows partners to sellproducts o end customers and provide them with high-qua o

Q Cloud s«
Solution

L] NOTE
The request review takes three working days. If you cannot obtain the result after three

working days, you can click Contact Approvers to contact the approver to speed up the
review.

If your request is rejected and you have questions about the result, you can also click
Contact Reviewer to obtain more information.

--—-End

1.5.8 Querying Enrolled Partner Programs

In the Partner Center, partners can query the enrolled partner programs and
download the certificates.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.
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Step 3 Choose Partner Programs > Huawei Cloud Partner Programs > Partner
Programs Enrolled in the menu on the top.

View your enrolled partner programs in the Enrolled Partner Programs page.

Enrolled Partner Programs

Nofe: All the partner programs that your company's accounts | % #5m have enrolled in are displayed here.
There may be na cerificates available for some of partner programs. For details, see Partner Program Cerfificates. Contact your ecosystem manager to learn more about what you can do after joining a pariner program.

(Current Account)

@ Cloud Solution Provider Program

View Details = Download Certificate

Advanced Upgrade

e Locate a row of a partner program and click View Details to view the
program details.

e Locate a row of a partner program and click Download Certificate to
download the program certificate.

(11 NOTE
For more operations, contact your ecosystem manager.

----End
1.5.9 Querying Signed Agreements and Filing Sensitive
Relationships

You can query and download signed agreements.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Commitments and Agreements in the menu on the
top. The Signed Agreements tab page is displayed by default.

Commitments and Agreement ts

search || Reset

Sep 05,2023

Valid 90107, 2022 Ju107,2033

Valid Nov 12, 2022 Nov 11,2023 Download | Vie

e C(lick View in the Operation column to view the details about a signed
agreement.

e Click Download in the Operation column to download a signed agreement.

--—-End
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Filing Sensitive Relationships

Step 1
Step 2

Step 3

Step 4

Step 5

Use your account to log in to Huawei Cloud.

Click Partner Center in the drop-down list of your account name in the upper
right corner.

Choose Partner Programs > Commitments and Agreements in the menu on the
top. Switch to the Relationship Filing tab page on the displayed page.

File the sensitive relationships between your company and Huawei employees and
click OK.

Commitments and Agreements

Signed Agreements Relationship Filing

File the sensitive relationships with Huawei employees on behalf of your company. File NfA

A message is displayed indicating that the information you provided has been
saved successfully.

--—-End

1.5.10 Setting an Annual Revenue Goal

Procedure
Step 1
Step 2

Step 3

Step 4

You can set an annual revenue goal and submit it for approval.

(10 NOTE

By default, the administrator can view and set an annual revenue goal. If organization
members need to perform related operations, they need to apply for the permissions
required.

Use your account to log in to Huawei Cloud.

Click Partner Center in the drop-down list of your account name in the upper
right corner.

Choose Partner Programs > Commitments and Agreements in the menu on the
top. Switch to the Annual Revenue Goal tab page on the displayed page.

Enter a revenue goal and click OK.
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Commitments and Agreements
Signed Agreements Annual Revenue Goal

» Enter an annual revenue goal agreed with the Huawei Cloud team so that they can better support your businesses.

You are eligible to get rebates for annual increased revenue if your committed annual revenue goal exceads $360,000 USD.
s The annual revenue goal you configured must be reviewed. Once being approved, the annual revenue goal cannot be modified.

« An annual revenue goal less than $360,000 USD takes efiect upon being submitted and cannot be changed.

Year 2023

Revenue Goal{USD})

Annual Revenue Goalv

(1 NOTE

e The annual revenue goal you configured must be reviewed. Once being approved, the
annual revenue goal cannot be modified.

e If the committed annual revenue exceeds $360,000 USD, you may obtain an additional
rebate for annual revenue growth.

e If the committed annual revenue is less than $360,000 USD, it takes effect immediately
upon submission and cannot be modified. Committed annual revenue that is greater
than or equal to $360,000 USD must be reviewed.

Step 5 The message Submit the annual revenue goal for review? is displayed. Click OK.

X
Submit the annual revenue goal for

review?

The annual revenue goal cannot be modified once being
approved.

=
[}

Step 6 The message The revenue goal has been submitted for review. Wait for the
review result. is displayed.

On the Annual Revenue Goal tab page, it shows that the revenue goal is in the
Approving state.
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Commitments and Agreements

Signed Agreements Annual Revenue Goal

o Approving | The review for your revenue goal will be completed five working days

Withdraw Contact Approver
2023 390.000.00
i Mar 14, 2023 15:40:45
Annual Revenue Goal A
Year ¥ Annual Revenue Goal(USD) Revenue Earned(USD) Completion Rate ~ Created Status V' Approved
2023 390,000.00 560.00 0.14%  Mar 14,2023 15:40:45 ® Approving
2022 6,555.00 3,600.25 5482%  Dec 30, 2022 16:47:25 Approved Dec 30, 2022 16:47:25

The revenue goal review will be completed within five working days. If you do not receive
any response within that time, contact the approver.

--—-End

Other Operations
e Withdrawing the Annual Revenue Goal

Click Withdraw for the revenue goal in the Approving state, enter the reason
in the displayed dialog box, and click OK.

e Viewing Annual Revenue Goal

On the Annual Revenue Goal tab page, you can filter revenue goals by year
or status.

Commitments and Agreements
Signed Agreements Annual Revenue Goal

« The annual revenue goal you configured must be reviewed. Once being approved, the annual revenue goal cannot be modified.

Vear W2

Revenue Goal(USD

Annual Revenue Goal~

Annual Revenue Goal(UsD) ~ Created Approved

2022 1010 10,2022 15:26:28 Approved 10,2022 15:32:08

e You can view actual performance of the annual revenue goal in the current

year or past years in Partner Programs > Commitments and Agreements >
Annual Revenue Goal.
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Commitments and Agreements
Signed Agreements  Annual Revenue Goal

Yea 2022 An

350,000.00

Crealed  Feb 22, 2023 15:39:04 Ap Feb 22,2023 15:30.04

Revenue Eamed/Revenue Goal

$16,600.00 USD/$350,000.00 USD

Completion Rate

4.74%

Annual Revenue Goal A

Year W Annual Revenue Goal(USD) Revenue Earned(USD) Completion Rate ~ Created Status ¥ Approved
2023 350,000.00 1660000 474%  Feb 22,203 1530:04 Approved Fen 22,2023 15:39:04
2022 10.10 -56.00 -554.45%  Oct 10, 2022 15:26:28 Approved Oct 10, 2022 15:32:08
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Partner Information Management

2.1 Changing Your Password

Change your password periodically to ensure account security.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Information > Basic Information in the drop-down list of the
account name in the upper right corner, and then switch to the Account
Information tab page.

Step 4 In the Huawei Account Information area, click Manage.
Basic Information

HUAWEI CLOUD Basic Information @

@

Step 5 In the Account & security > Security center area, locate Reset password and
click RESET.
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Account & security
-
HUAWE! 1D i Login methods
You can log in using your Login 1D, phene number, email address, or supported third-party account
&, Personal info
o LoginID ()
& Account & security
[E Privacy center 0 Phone number K
Not linked
Email address
CHANGE
@ Third-party accounts
Log in with a third-party account
Security verification
Keep your account secure
e Two-step verification(Disabled)
ENABLE
Require additional verification each time you log in to your account.
0 Security phone number -
Not set
Security email -
Not set
@ Authenticator
LINK
Add rification method for your account.
Security center
Reset password
RESET

Step 6 Verify the identity.

Last reset:18/10/2022
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Verify your identity

Verify your identity to show us that this is you.

" 1

Email code Get code

Other verification methods

CANCEL

Step 7 Reset the password.
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Reset password

Enter old password &

Enter new password &

Confirm new passwaord

Log out of other devices using this HUAWEI ID (0

Your password must:

Password strength

Do not use the same password as your other user accounts

Forgot password?

CANCEL

--—-End

2.2 Managing Basic Information

On the Basic Information page, partners can modify the account information,
view the consumption quota usage, and set preferences, notification receiving
rules, and customer bill permissions.

Important Notes

Preferences, customer notification settings, customer bill settings, and
consumption quota viewing are only available for cloud solution providers.

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 76



Partner Center
User Guide 2 Partner Information Management

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Information > Basic Information in the drop-down list of the
account name in the upper right corner.

Step 4 Manage the company information.
e Modifying the company information
- Change the company logo.
Click Change Logo. Then, click Upload and upload a new logo.
- Modifying the partner information

On the Company Information tab page, click Modify Partner Info. On
the Modify Information page, modify the basic information, registration
address, and contact information. Click Save to save the modification.

- Downloading the HCPN badge

Click Download Badge. In the Select Content to Display and Where to
Use the HCPN Badge areas on the Download Badge page, select the
content to display and the HCPN badge usage scenarios and select | have
read and agree to the HCPN Badge Usage Guide. Then, click OK to
download the HCPN badge.

Download Badge

Select Content to Display

% Main Content ! Learning Partner Cloud Transformation Service Provider

nuawercLoup | - artner o
Network o

Development Paths Selected
Cloud Transformation Service Provider

Cloud Transformation Service Provider

# Others

Where to Use the HCPN Badge

Scenarios Websites Online ads Marketing materials (2) Event materials (2)

Email marketing Business cards

Notes

1. 1f you require the HCPN badge for an outdoor ads to demonstrate that your product or solution is powered by HUAWEI CLOUD, ask your ecosystem manager to submit an application to HUAWEI CLOUD.

2. The HCPN badge cannot be used on social media materials or promotional products

I have read and agree to HCPN Badge Usage Guide

0K Cancel

e Modifying the account information
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Basic Information

Company Information Account Information Consumption Quota Preferences Customer Motification Settings Customer Bill Settings

Modify
Modify

xxxxxxxxxx Modify

Manage

2 @

(11 NOTE

- You can set whether to enable the verification code function (disabled by default).
After you enable this function, verification code will be required for some
operations. For details, see Critical Operations.

- You can enable or disable the verification code option as needed.
- Modifying the email address

Click Modify next to Email. On the Change Email Address page that is
displayed, verify the identity and enter the new email address.

- Modifying the mobile number

On the Account Information tab, click Modify next to Mobile Number.
On the Change Mobile Number page that is displayed, verify the
identity and enter the new mobile number.

e Preferences

You can choose Partner Information > Basic Information in the drop-down
list of the account name in the upper right corner. On the displayed page, set
the email or SMS message language, time zone, and payment currency on the
Preferences tab page.

With the language and time zone specified, the system sends notifications
during the working hours in the specified time zone. The time in the SMS
messages and emails is displayed based on the specified time zone.

After the payment currency is set, the system will perform settlements in the
specified currency, and the selected currency will take effect for monthly bills
of the next billing cycle.
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Basic Information

Company Information Account Information Consumption Quota Preferences Customer Notification Settings Customer Bill Settings

Time Zone for Notifications

» You can schedule your notifications according to your time zone By default, the system sends nofifications during working hours

« The time in your SMSs or emails will be displayed based on the specified time zone.
Language English M

Time Zone (UTC+00:00) Casablanca h

Payment Currency
« The system will perform settiement in your selected currency

» The selected currency will take effect for monthly bills of the next billing cycle.

Currency HKD - Hong Kong Dollar v

e Setting customer notification receiving rules

You can choose Partner Information > Basic Information in the drop-down
list of the account name in the upper right corner. On the displayed page,
configure the notification receiving rules on reseller customers' behalf and set
a unified notification receiving template for these customers on the Customer
Notification Settings tab page. Customers cannot modify the configured
template by themselves.

Basic Information

Company Infermation Account Information Consumption Quota Preferences Customer Nofification Settings Customer Bill Settings

You can configure standardized templates for messages sent to associated reseller customers. A configured template cannot be modified by customers
If you deselect Email or SMS, customers will not receive messages of this type

Configure Templates on Customers’ Behalf () View Operation Records

Notification Templates

Operation Email SMS
~  Finance
~  Product
v Security
~  08M
~  Campaigns
v~ Filng
Save

(1] NOTE

- Partners can enable Configure Templates on Customers' Behalf to perform
operations on customers' behalf.

- If partners have enabled the verification code function, a verification code is
required.

- Partners can also click View Operation Records as required.
e  Configuring customer bill permissions

You can choose Partner Information > Basic Information in the drop-down
list of the account name in the upper right corner. Switch to the Customer
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Bill Settings tab page and grant or revoke your reseller customers'
permissions to view the Billing and Cost Center in the Billing Center. Once
the permission is revoked, all reseller customers cannot view Billing or Cost
Center or receive expenditure data.

Basic Information
Company Information ~ Account Information  Consumption Quota  Preferences  Customer Notiiication Settings Customer Bill Settings

Vou can revoke your reseller customers’ permissions for Billing and Cost Ce lling Center and will not receive consumption data. Learn more about setting rules

Are you sure you want to revoke the permissions

Revoke Permissions to View Bills and Cost . . .
o J required to view Bills and Cost?

Ifthese parmissions are not granted, no reseller customers can view Billng o Cost Canter

inthe Biling Center

Verify your identity to procsed with the operation
Mobile Number 180°+*"961

Verification Code Send Code

“ Ganee

(10 NOTE

- A partner can grant or revoke its reseller customers' permissions to view the Billing
and Cost Center in the Billing Center by disabling or enabling Revoke Permissions
to View Bills and Cost.

- If partners have enabled the verification code function, a verification code is
required.

e Viewing the consumption quota
You can choose Partner Information > Basic Information in the drop-down

list of the account name in the upper right corner. View the consumption
quota on the Consumption Quota tab page.

Basic Information

Company Information Account Information Consumption Quota Preferences Customer Notification Settings Customer Bill Settings

HUAWEI CLOUD. tused f d d
Allocated Quota
$329.06 USD + $0.00USD - so00usD - 50.10UsD
Total amount due, which is accumulated rom al hstoical bils. View Detais
An amount due, which s estimated from charges ncurred n the previous and current months. These charges are estmated several days before the bil i generated. View Defa
Description
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(11 NOTE

- A consumption quota is a credit limit Huawei Cloud allocates to you. It specifies
the maximum amount that you can owe to Huawei Cloud. If the quota is
exceeded, your account will be restricted and all customers associated with you in
the Reseller model will be restricted from purchases. It is not used for payment and
does not indicate the exact amount you need to pay.

- If your expenditure quota usage exceeds 80%, you will receive SMS and email
notifications.

- If your consumption quota has been used up, complete the payment in time to
ensure that your customers can buy new resources. You will receive SMS and email
reminders for a payment.

- The quota is not used for payment. It is not a payment method and does not
indicate your bills or payments.

- If there is no sufficient quota, contact your ecosystem manager to increase the
total consumption quota or repay money in advance.

--—-End

2.3 Business Information Authentication

To support the business transactions between you and Huawei Cloud, you are
required to complete authentication for your business information including
company information and bank information.

Precautions

e  Exercise caution when submitting the business information change
application. Once the application is submitted, settlement cannot be
performed before the application is approved.

e If you are a non-IOI partner with the same name in Huawei's supplier
management system, and the bank account, Huawei signing entity, and
signing currency you submitted during business information authentication
are inconsistent with those in the system, that is, you are using use a new
bank account, you must upload a bank confirmation letter.

(10 NOTE

If you want to use a new bank account, perform Step 1 to Step 9 in Business
Information Authentication (First Time) to download the bank confirmation letter.

e If the signing entity of a partner changes, the partner needs to perform
business information authentication again.
Business Information Authentication (First Time)

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Information > Business Information in the drop-down list of the
account name in the upper right corner.

The Business Information page is displayed.
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Step 4 Fill in the basic information, tax information, and financial contact information,
select | have read and agree to Privacy Statement of Business Information
Qualification, and click Next.

Business Information

@ - Your business information will e eviewsc Wit an hour. On approved, he Ceriicaton s completed

= You wil receive an email and an SMS nolification afler ihe certfication is complete. If your application s rejected, you can view the reason, modiy the information, and submit @ new application.

@ Commercial information ceriification involves much professional financial information. You are recommended to ask the financial personnel of your company to fllin the information.

@ Fillin Company Information

Contracting Entity

Contracting Entity Sparkoo Technologies Ireland Co., Limited
Basic Information

Company Name:

Registration

Country/Region

State/Province

Carlow
City Carlow
Address
Tax Information
Invoice Type 0% - Goodsisenvices applicable for zero ratelbe exem
Qualifcation Name
Description Ifyour entity is registered as VAT tax payer and fle periodical VAT return then you are VAT Register: othenise, you are Non VAT Register. You can check wih your tax depariment for your VAT registration status and registrafion No,
TexRegistialon o Modity
Number
Qualifcation Proof Uploag

Only JPG, BMP, PNG, PDF, DOC, DOCX, PPT, PPTX, XLS, XLSX, ZIP, or RAR files can be uploaded, and the maximum size of a single file is 10 M.

Financial Contact Information

Last Name
First Name
Mobile Number +353(Ireland) -
Email
I have read and agres to the Privacy Statement of Business Information Qualification

Cancel

Step 5 Fill in the bank information and click Next.
(0 NOTE

e The bank name and branch name can be selected from the drop-down list box or
manually entered.

e If an intermediary bank is required to facilitate international transfer and settlement of
funds, enter the intermediary bank information.
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Business Information

© - Yourbusiness information will be reviewed within an hour. Once approved, the ceriification is completed.

« You will receive an email and an SMS notification after the certification is complete. If your application is rejected, you can view the reason, modify the information, and submit a new application.

@ Commercial information certification involves much professional financial information. You are recommended to ask the financial personnel of your company to fill in the information

Fill in Company e il in Bank

Bank Information

+ Bank Country/Region Iraland(IE} -
Bank Name name if it is not on the list Enter the name if it is not on the list

« Branch Name +++ | Enter the branch name if it is not on the list Enter the name if it is not on the list
Bank Account The bank account must be consistent with the company

# Payment Currency @ EUR -

# IBAN

Intermediary Bank

If an intermediary bank is required to fa

of funds, enter the intermediary bank information
Bank Name

WIFT Code

Bank Account Number

Previous - Cancel

Step 6 Complete the supplier survey and click Submit.

Business Information

@ - vour business information will be reviewed within an hour. Once approvd, the certfication is completed

« Youwill receive an email and an SMS nofification after the certification is complete. If your application is rejected, you can view the reason, modify the information, and submit a new application.

@ Commercial information certification involves much professional financial information. You are recommended to ask the financial personnel of your company to fil in the information.

il in Company Information

il in Bank Information ————— o Complete the Associated
Supplier Survey

Do personnel (including investors and employees) of your company involve Huawei employees (including current Huawei employees and their major relatives and former Huawei employees)?
@ ves No
Select ihe check box and provide the deteils if any statement i frue fo your company.

1. A current Huawei employee is an investor of your company
2. Acurrent Huawel employee holds a part-time position in your company |

3. Acurrent Huawei employee’s close relative is a major investor of your company.
4. A current Huawel employee’s close refative holds a position in your company.

5. Aformer Huawei employee is an investor of your company o holds  position in your company

Previous bmit GCancel

Step 7 In the dialog box that is displayed, click OK.

After the application is submitted, wait for the authentication result.
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(11 NOTE

e If you are a non-10I partner with the same name in Huawei's supplier management
system, and the bank account, Huawei signing entity, and signing currency you
submitted during business information authentication are inconsistent with those in the
system, that is, you are using use a new bank account, you must perform Step 8 and
Step 9 to upload a bank confirmation letter.

e The authentication for the business information will be completed within one to three
hours. In some cases, Huawei business reviewer needs to review the information. Please
wait for the review result.

e After the business information authentication is complete, you will receive email and
text message notification. If your business information authentication request is
rejected, you will see the reason. Please modify your business information and resubmit
an authentication request.

e If the business information authentication failed, the system will send an authentication
failure notification to you so that you can know the current authentication progress.
When receiving an authentication failure notification, you can choose Partner
Information > Business Information in the drop-down list of your account name to
view the reason for the failure.

Step 8 (Optional) Click Download bank confirmation letter template, verify the
information in the confirmation letter, and sign or stamp the letter.

Step 9 (Optional) Click Submit Bank Confirmation Letter and upload the copy of the
signed or stamped confirmation letter.

Then, wait for the review result.

--—-End

Business Information Authentication (Again)

Step 1 On the Business Information page, click Recertificate.

Business Information

Financial Contact

Step 2 In the dialog box that is displayed, click OK.

Step 3 Moadify the basic information, tax information, and financial contact information
as required, and click Next.

Step 4 Modify the bank information as required and click Next.

Step 5 Modify the supplier survey as required and click Submit.
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Step 6 (Optional) Click Download bank confirmation letter template, verify the
information in the confirmation letter, and sign or stamp the letter.

(11 NOTE

If you are a non-IOI partner and have modified your bank information, you have to upload
the bank confirmation letter.

Step 7 (Optional) Click Submit Bank Confirmation Letter and upload the copy of the
signed or stamped confirmation letter.

----End

2.4 Case Management

(11 NOTE

The cases are submitted during role validation and competency differentiation certification.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Information > Case Management in the drop-down list of your
account name in the upper right corner.

Step 4 View the review status of the cases submitted during role validation and
competency differentiation certification.

Step 5 Click the name of a case material to download and view details about it.

Case Management

Passed

Passed

--—-End

2.5 Business Plan

(11 NOTE

The business plans are submitted during role validation and competency differentiation
certification.

Procedure

Step 1 Use your account to log in to Huawei Cloud.
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Step 2

Step 3

Step 4

Step 5

Click Partner Center in the drop-down list of your account name in the upper
right corner.

Choose Partner Information > Business Plan in the drop-down list of the account
name in the upper right corner.

View the review status of the business plan submitted during role validation and
competency differentiation certification.

Click the name of a business plan to download and view details about it.

Business Plan

Business Plan Name Document Status Reviewcomments  Approver

Uplad Tme
l:| Fesseo o ay 29, 2023 184215
Passed o . ay 29,2023 181005

--—-End
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Partner Organization Management

3.1 Member Management

3.1.1 Personnel Management

3.1.1.1 Organization Members, Roles, and Permissions

This section describes how to manage organization information and create roles
and users.

You can create user accounts for your employees and assign them specific roles
and permissions.

(11 NOTE

e You must create user accounts and assign them different roles on the Organization >
Member Management page. Do not use IAM to create or delete users, or there will be
conflicts between the IAM and Partner Center.

e User accounts that are used for accessing Partner Center must be created in Member
Management of Partner Center. The IAM users created in the IAM console of Huawei
Cloud cannot access Partner Center.

Organization Members, Roles, and Permissions

A role is a set of permissions that are combined as needed. Each role has specific
permissions and an organization member can have different roles.
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Member Member

i]

Example:

If organization member A has role A and role A has permission B (the role
creation permission), organization member A has the permission to create roles.

3.1.1.2 Organization Member and Role Configuration Example

Company A is a partner of Huawei Cloud, and it has the following major
management personnel:

One CEO, one finance specialist, two account directors (each managing four
account managers), and eight account managers. The CEO has the partner
account operation permissions. The finance specialist, account directors, and
account managers are the organization members of company A and have their
respective accounts with according permissions.
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The following describes how to create accounts for the organization members in
company A, as well as configure the roles and permissions accordingly.

The Partner Center system has the following preset roles and their according
permissions: administrator, finance specialist, account directors, and account
managers. If the preset roles and permissions meet the permission application
requirements of company A, create accounts and configure the roles and
permissions for the organization members of company A by following
instructions provided in Creating a User.

If the preset roles and permissions do not meet the permission application
requirements of company A, add roles and select permissions to be associated
by following steps provided in Assigning a Custom Role to a User, and then
create accounts and configure the roles and permissions for the organization
members of company A by following instructions provided in Creating a User.

3.1.1.3 Creating a User

You must assign a role to a user created. After a role is assigned to a user, the user
has corresponding permissions.

A user can have the default role or a custom role.

(11 NOTE

Users you created can share the information and resources of your company.
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Procedure

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Member Management in the menu on the top.

Step 4 Click Create User on the Users tab page.

Member Management

‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘

Step 5 Configure required information and click Next.
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Member Management-Users [/ Create User

| Accion Ro

m
[ L]

| |'\_p:|

o Specify User Information L

Account Information
# Username
# Password

# Confirm Password

Personal Information

# Mame
* Mobile Mumber +832 (Hong Ko..| =
* Email

Cffice Phone +832 (Hong Ko..| =

Cancel

L] NOTE
The username cannot be changed once it is confirmed.
Step 6 Assign roles to the new user.

Select roles from the role list and click OK.

All role types - Q

Users with This Role  Operation

3 ViewDetal
View Deta

View Detal

View Detalls

Step 7 A message is displayed indicating that the operation is successful.
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User created successfully.

Inform the users in your organization that they must log in as an 1AM user. Click Help Center for more information about how to log in as an 1AM user.

Create Another User Back

(11 NOTE

Roles (maximum 3 roles) must be assigned to an organization member.
The Admin role and other roles cannot be both assigned to a user.
The account manager role and account director role cannot be both assigned to a user.

By default, an account manager can only manage its own customers. A user assigned
both the account manager role and other roles can manage all customers.

After the account director role is removed from a user, the account managers are no
longer managed by this user. You need to assign a new account director to these
account managers.

--—-End

3.1.1.4 Assigning a Custom Role to a User

Procedure
Step 1
Step 2

Step 3
Step 4

You must assign a role to a user created. The user can have the default role or a
custom role.

(11 NOTE

By default, you can create 10 roles as an administrator.

Use your account to sign in to Huawei Cloud.

Click Partner Center in the drop-down list of your account name in the upper
right corner.

Choose Organization > Member Management in the menu on the top.

Click Create Custom Role on the Roles tab page.

Member Management

cated personnel, such s nviting them 1o associate their HUAWEI IDs with your partner account, submitting dedicated personnel appiications, and disqualfying the dedicated personnel, in Organization-Dedicated Personnel

n the Partner Center

submitting Soluion builing applications, tracking and processing al

Step 5 Set the basic information about the new role.
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Member Management-Roles / Create Custom Role

Basic Information

Role Name

Role Description

Step 6 Select permissions for the new role.

Role Permissions

Partner Rights
Vouchers

v [ Voucher Benefts
Market Development Fund (MDF)

v [] MDF Quota

DEBE®

~ Application History

[ vermwe N[ _wor vome [ o [ rewennem [ swamaee
=

~ Exam Vouchers

[ v N[ rewm N[ wew Y

KooLabs Test Points.

(11 NOTE

e When you assign permissions to a role, the system will automatically assign default
permissions to the role even if you select only one permission for this role.

Step 7 Click OK.

A message is displayed indicating that the operation is successful. The new role

appears in the role list.

Step 8 Select a user on the Users tab page and click Assign Role in the Operation

column.

Member Management

@ You can now manage dedicated personnel, such as inviting them to associate their HUAWEI IDs with your pariner account, submitting dedicated personnel applicati

Username User Mobile Number

Step 9 Select the role you created and click OK.

Alroles v | | mistatuses v | [ user - alle
Rol status Operati
min (super adminisrat Norma Mod:

Normal "
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User Information

Users with This Role ~ Operation

----End

Other Operations
e Viewing Users Associated with a Role

In the role list, click a number in the Number of Users column. In the Users
with This Role dialog box that is displayed, you can see all the users that
have this role.

e Viewing Details About a Role

In the role list, click View Details for a role in the Operation column. On the
View Role Details page that is displayed, you can see the details about the
role.

e Modifying a Custom Role

In the role list, click Modify for a role in the Operation column. On the
Modify Role page that is displayed, you can modify the role settings.

e Deleting a Custom Role
When there are no users associated with a role, you can click Delete for the

role in the Operation column. Then click OK to delete the role.
3.1.1.5 Managing Organization Member Information
You can view details about a created user, change its password, and perform other

operations.

Procedure
e Viewing details about a user

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Member Management in the menu on the top.

Step 4 Query users by configuring filters, such as role, status, name, and account name,
on the Users tab page.

Step 5 You can configure to display the information you want to see.

Step 6 Click the name to view the details.
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Member Management

@ You can now manage dedicated personnel, such as nviing them to associat teir HUAWEI IDs withyour parner account,submiting dedicated personnel appiications, and isqualing the dedicated personnel, i Organiz

[ e | s
Step 7 View the user details on the displayed page.

User Information

--—-End

Other Operations
e Modifying a user

a. Query users by configuring filters, such as role, status, name, and account
name, on the Users tab page.

b. Click Modify in the row that contains the user you want to modify.

Member Management

@ You can now manage dedicated personnel, such as inviting them to associte their HUAWEIIDs with your partner account submiing dedicated personnel appications, and disaualying the dedicated personel, in Organization-Dedicated Personne
For mor inormation, see e
Users  Rol
Creste User Export v Alrles < | [ Arstatuses < | [ user - Q
Userame user Wobile Number Role Status Operation
Admin (super administator Nommal
Normal
Non

¢. Modify the required information in the displayed dialog box and click OK.
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Modify

Mame

Mobile !

T
=
T

-@- MNormal

+02 (Pakistan)

Locked

d. A message is displayed indicating that the operation is successful.

e Changing the password of a user account

Click More > Reset Password in the Operation column. Enter a new
password and confirm it on the displayed page.

e Deleting a user

Click More > Delete in the Operation column. In the Delete User dialog box
that is displayed, click OK to confirm the deletion.

3.1.1.6 Managing Customer Contacts

You can create customer contacts in Partner Center, and the created customer
contacts will be disclosed to your customers. If you do not create any contact, your
administrator account will be disclosed to your customers.

Procedure
Step 1

Step 2
right corner.

Step 3
Step 4

Use your account to sign in to Huawei Cloud.

Click Partner Center in the drop-down list of your account name in the upper

Choose Organization > Member Management in the menu on the top.

Click Create Customer Contact on the Customer Contacts tab page.
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Member Management

Step 5 Enter the customer contact information and click Save.

Member Management-Customer Contacts ¢ Create Customer Contact

€ This information will be disclosed to your customers.

Fole Name

Position v
Mabile Mumber +352(Hong Ko.... A

Email

Office Phone

Step 6 A message is displayed, indicating that the customer contact has been created
successfully.

(1 NOTE

e After customer contacts are added, customers can see the contact information on the
My Partner page in My Account.

e A partner can create a maximum of five customer contacts.

--—-End

3.1.2 An Organization Member Logging In to the Partner
Center

If you are an organization member, you need to log in to the Partner Center from
the IAM User Login page.
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(11 NOTE

User accounts that are used for accessing Partner Center must be created in Organization
Management of Partner Center by the administrator. The IAM users created in the IAM
console of Huawei Cloud cannot access Partner Center.

Procedure

Step 1 Go to the homepage of the Huawei Cloud official website.

Step 2 Click Log In.

Search Q Contact Sales After-Sales Console| Log In Register

Step 3 Click IAM User.

Log in to HUAWEI ID

AM Use Huawei Official Website Huawei Enterprise
Hartnel Federated Use HUAWE| CLOUD Account

Step 4 Enter the login information and click Log In.
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|AM User Login

se Another Account: HUAWEL I

Table 3-1 Login information

=

Parameter

Description

Tenant name or Huawei Cloud
account name

Enter the account name of the partner.

Obtain the account name from the
administrator.

IAM username or email address

Enter the IAM username or email address.

Obtain the IAM account name from the
administrator.

IAM user password

Enter the initial password provided by the
administrator.

The organization member needs to
change the password upon the first login.

--—-End
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3.2 Dedicated Personnel

You can invite your employees to associate their HUAWEI IDs with your partner
account. After association, they can maintain their personal qualification
information on a regular basis. If you have already chosen a development path,
you can submit dedicated personnel application for members who meet specific
qualifications.

(11 NOTE

e Association between HUAWEI IDs and the partner account is one of the prerequisites for
you to apply for benefits, such as exam vouchers and Funding Head (FH), for your
employees.

3.2.1 Administrator

3.2.1.1 Inviting a Member

You can invite a member for association via mobile number, email address, or
login ID.

(10 NOTE

You can invite up to 100 members each day.

Prerequisites

e You have joined HCPN and a partner development path (Service Partner
Development Path, System Integrator Development Path, or Learning
Partner Development Path) or a partner program (Distribution Partner
Program or Cloud Solution Provider Program).

e The HUAWEI IDs of the invited members must meet the following conditions:
The HUAWEI ID has not been authenticated as an enterprise user.
b. The HUAWEI ID is not associated with another partner.

¢. The real-name authentication has been completed (only for the Chinese
mainland website).

d. The HUAWEI ID is not a Huawei Cloud partner account.

e. The HUAWEI ID has not been associated with three partners within the
past year.

Procedure

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Dedicated Personnel in the menu on the top.

Step 4 Click Invite on the tab page that is displayed by default.
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Dedicated Personnel © process Flow

Process Flow

Invitation  Disqualification

—® —@ —0® -®

Invite Member View Association Submit Dedicated Personnel Application Review Results

Select the members, specify the development.
program they ha

View the approved dedicated personnel in Dedicated Personnel

Eligible Members My Applications

Q  esemarneos Lst7aays  Lasts0das B e Disauaification appicatons
7 3 0

Dedicated Personnel Invited Members

LoginID Name Email Adds . Stats ¥ Approved Operation

‘Software Partner © Normal 2023112122 142653

Service Partner © Normal 202311220 16:20:45

Service Partner © Normal 202312015 17:46:21

(11 NOTE

You can re-invite those members who have been disassociated or whose association
expired.

Step 5 Specify the mobile number, email address, or login ID in the displayed dialog box.
After the verification for the mobile number, email address, or login ID you
entered succeeds, click OK.

Invite

Collect HUAWEI [Ds (mobile numbers/email addresses/login 1Ds) of your employees who
have completed learning and certification on Huawei Cloud, and invite them fo associate
their HUAWEI 1Ds with your account. The system automatically verifies the login 1D you
entered, and will send an invitation link (valid for seven days) after the verification

succeeds.
® Add
A maximum of 5 members can be invited at a time. You can invite 100 more members
toda
No. Mobile Number/Email Address/Login ID Verificati... Ope...
1 Mob... = | +852( .. - Delete

| promise and agree that before inviting the employees of my company to associate
their HUAWEI 1Ds with my account, | have obtained the consent of them with the
provision of the above information. | shall assume all responsibilities for any negative
impacts or complaints, or any loss caused to Huawei Cloud.

Cancel
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(11 NOTE

e You can invite a member for association via mobile number, email address, or login ID. If
you choose to send the association invitation via mobile number or email address, and
there are multiple accounts associated with the mobile number or email address, you
have to select the account you want to invite.

e Huawei Cloud will send an in-app message and email to the verified HUAWEI ID. The
member who received the message and email can click the link in the message or email
to associate its HUAWEI ID with your partner account.

e The member must complete association within seven days because the link is valid for
only seven days. After the link becomes invalid, you can re-invite the member.

Step 6 Wait for the confirmation of the invited member.

Check the status of the invited member on the Invited Members tab page.

(11 NOTE

e If the member did not receive the link, you can invite the member again.

--—-End

Table 3-2 Status description

Status

Description

Invited

You have successfully sent an invitation to a
member but the member has not completed the
HUAWEI ID association.

Expired

The invitation link is valid for seven days. Within
the seven days, if the invited member does not
click the link for association, the link will
become invalid. After the link becomes invalid,
you can re-invite the member.

Associated

The HUAWEI ID of a member account is
associated with your partner account.

Disassociated

The HUAWEI ID of a member account is
disassociated from your partner account.

Dedicated personnel under
review

You have submitted a dedicated personnel
application for a member who has associated it
HUAWEI ID with your partner account, and the
application is under review.

Dedicated personnel rejected

The dedicated personnel application you
submitted has been rejected.

Disqualification approved

Your application for disqualifying a dedicated
personnel has been approved.

Disqualified by Huawei

A dedicated personnel has been disqualified by
Huawei.

Issue 10 (2024-08-20)

Copyright © Huawei Technologies Co., Ltd.

102



Partner Center

User Guide 3 Partner Organization Management

3.2.1.2 Viewing Personal Qualification Information

After a member associates it HUAWEI ID with your partner account, you must
notify the member of regularly maintaining its personal qualification information,
including employment information, certificates, training, and projects, to ensure
that the information is complete, authentic, and valid.

Procedure
Step 1 Use your account to sign in to Huawei Cloud.
Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.
Step 3 Choose Organization > Dedicated Personnel in the menu on the top.
Step 4 Select a member in the Associated state on the Invited Members tab page and
click View Details in the Operation column.
Dedicated Personnel o process Fiow
G s o o
P, ;ss:uawed HUAWE! IDs ) h EA\/ Zed icated personnel applications Z\SLJRMLS‘ lon applications
=] 8] [ a
Login ID Name Mobile Number Email Address status Invited Operation
Step 5 View the qualification information, including employment information, certificates,

training, and projects, of this member on the displayed page.

Personnel / View Details

Details

2023112108 10:16:22

Hong Kong SAR China

--—-End

3.2.1.3 Submitting a Dedicated Personnel Application

Verify the qualifications of members and submit dedicated personnel applications
for the members who meet the requirements of the corresponding development
path (Service Partner Development Path, System Integrator Development
Path, or Learning Partner Development Path).
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(11 NOTE

e Confirm the specific requirements of each development path for dedicated personnel
with Huawei in advance.

e Dedicated personnel application is not available for Distribution Partner Program and
Cloud Solution Provider Program.

Prerequisites

1. The members have associated their HUAWEI IDs with the partner account,
and no dedicated personnel applications have been submitted for them. (The
dedicated personnel application can be submitted again for those who have
just been disqualified as dedicated personnel.)

2. The Base Location field in the personal information of the members has been
specified.

Procedure

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Dedicated Personnel in the menu on the top.

Step 4 Select a member in the Associated state on the Invited Members tab page and
click More > Submit Dedicated Personnel Application in the Operation column.

Dedicated Personnel @ process Fiow

Process Flow

inviation  Disqualffcation

-

Invite Member
Clck v, e thelogn D e pers
send her
Eligible Members My Applications
g  essE: B Deticated persomel appicarons Dsquaifatin apptcatons
@ 4 2 4 7 3 0
Dedicatec Personnel Invited Members
m Suormit Dedicated Personnel Applcation | Selected recorcs: 1 Logn. ~ Q
LognD Nams Noble Humbe: Email Address staws 7 nviea operaton
pssociated
Expired

e You can submit a dedicated personnel application again for those members in the
Dedicated personnel rejected, Disqualification approved, and Disqualified by
Huawei statuses.

e You can select multiple members at a time and submit dedicated personnel applications
for them in a batch.

Step 5 Specify the information of the member you invite to become a dedicated
personnel, including the name and the development path or partner program the
member has joined, and upload the required materials.
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Submit Dedicated Personnel Application

Specify the information of the member you invite to become a dedicated personnel, including the name and the development path or partner program the member has joined,
and upload the required materials
@ Add

Member Information @ Development Path/Partner Program Materials @ QOper...

hd v Upload

(11 NOTE

e Select members who have already associated their HUAWEI IDs with your account,
whom you disqualified as a dedicated personnel, or who have been disqualified by
Huawei as a dedicated personnel.

e Confirm with Huawei about the materials required for the application to become a
dedicated personnel.

Step 6 Click OK.

Step 7 Check the review status of the dedicated personnel application.

e Find the member for which you have submitted the dedicated personnel
application on the Invited Members tab page and click View Details in the
Operation column. View the application information and the review status.

Details

@ oeccatea personnel e review Cancl opicaton

Pain/Parine. . Software Pariner invted 202312/117:01:19

Materials Reviewed in Dedicated Personnel Application

ment Information ~ Certificates Training Projects

Business Developer Hong Kong SAR China
2023111126

2023112005

] NOTE
If you need to modify the submitted application information or materials, cancel the
application, modify it, and submit it again.

e If the application is rejected, modify the application based on the given
rejection reason and submit it again.
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Details

Dedicated personnel rejected | View Reason:

Materials Reviewed in Dedicated Personnel Application

oject Manager Hong Kong SAR China

2023106101

e You can find the member on the Dedicated Personnel tab page after the
application is approved.

Personnel / View Detalls

e Software Partner e 202311214 15:18:41

--—-End

Table 3-3 Status description

Status Description

Normal The dedicated personnel application is approved, and
the member is in the normal state.

Disqualification under The application you or Huawei submitted for

review disqualifying a dedicated personnel is under review.

Disqualification rejected | The application you or Huawei submitted for
disqualifying a dedicated personnel has been

rejected.
Disqualification (by The application Huawei submitted for disqualifying a
Huawei) under review dedicated personnel is under review.

3.2.1.4 Disqualifying a Dedicated Personnel

For members who no longer meet the requirements of dedicated personnel, you
can disqualify them as dedicated personnel, specify the reason, upload the
required materials, and submit them to Huawei for review.
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(11 NOTE

e You can only disqualify the dedicated personnel in the Normal or Disqualification
rejected state.

Procedure

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Dedicated Personnel in the menu on the top.

Step 4 Select dedicated personnel that can be disqualified and click Disqualify in the
Operation column.

Dedicated Personnel @ process Flow

@

Review Results

Eligible Members My Applications

Q  eavEos B it Oisquastcation sppications
> 4 2 4 7 3

= 8] (i -

Step 5 Specify the reason and upload the required materials in the displayed dialog box,
and click OK.
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X
Disqualify Dedicated Personnel

Specify the reason and upload the required materials.

Basic Information

Mame - Account
Mobile Mum... - Email
Developme. .. Software Partner

Feason

File Upload

1. Up to 10 files can be uploaded. Maximum size for a single file: 50 ME

2. Files can be uploaded in DOC, DOCX, XLS, XLSX, ZIP. RAR, JPG, EMP, P
MG, GIF, or PDF format

Step 6 The system displays a message, indicating that the operation is successful.

The status changes to Disqualification under review.

Dedicated Personnel ® process Flow

Process Flow

Invitation

Disqualification

X
o -@ -® -®
Invite Member View Association Submit Dedicated Personnel Application Review Results
specily the m program they

View the approved dedicated personnel in Dedicated Personnel

Eligible Members

My Applications
Q Last 30 days E Dedcated
2 2 2 2 | 0
Dedicated Persomnel  Invied Members
m @/ | Acomt ~ Q
Login D Name Mobile Number Email Address Development Path/Part. status V7 Approved Operation
Sotware Parner anaatarte 181726

View Details | Cancel
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(11 NOTE

e You can cancel the disqualification application if needed.
e |If the disqualification application has been rejected, modify it based on the given
rejection reason and submit it again.

Step 7 You can find the member on the Invited Members tab page after the
disqualification application is approved, and the status changes to
Disqualification approved.

Dedicated Personnel ® process Flow

x
3

ess Flow

(11 NOTE

e After a member is disqualified as dedicated personnel, you can disassociate the HUAWEI
ID of this member from your partner account. After disassociation, the information of
this HUAWEI ID will not be shared with your company.

e You can submit dedicated personnel application again for the members whom you
disqualified as dedicated personnel

----End

3.2.1.5 Canceling Association

After a member associates its HUAWEI ID with your partner account or has been
disqualified as a dedicated personnel, you can cancel the association between the
HUAWEI ID and your partner account. After the association is canceled, the
qualification information of this member will not be shared.

Procedure

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Dedicated Personnel in the menu on the top.

Step 4 Select a member in the Associated or Disqualification approved state on the
Invited Members tab page and click More > Cancel Association in the
Operation column.
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Dedicated Personnel @ process Flow

k]
3

cess Flow

— —® —@)

Submit Dedicated Per

el Application Review Results

My Applicatio

sociated 2023112125 09:56.07

Step 5 Confirm the association cancellation in the displayed dialog box.

@ cCancel the association?

The HUAWEI 1D of this member will be disassociated from your account if you cancel the

association.

En -

Step 6 The system displays a message, indicating that the operation is successful.

(10 NOTE

e You cannot directly disassociate the HUAWEI ID of a dedicated personnel from your
partner account. Disqualify the dedicated personnel and then perform the
disassociation.

e The information of the disassociated HUAWEI ID will not be shared with the company.

e You can invite members again after disassociation.

--—-End

3.2.2 Members

3.2.2.1 Accepting the Invitation from a Partner

You must associate your HUAWEI ID with the partner account within seven days
of when receiving the invitation from a partner. Otherwise, the invitation link will
become invalid.

Prerequisites

Your HUAWEI ID must meet the following conditions before being associated with
the partner account:
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. The HUAWEI ID has not been authenticated as an enterprise user.
2. The HUAWEI ID is not associated with another partner.

3. The real-name authentication has been completed (only for the Chinese
mainland website).

4. The HUAWEI ID is not a Huawei Cloud partner account.
5. The HUAWEI ID has not been associated with three partners within the past

year.
Procedure
Use the HUAWEI IDs of your employees to perform the following operations.
Step 1 Use your HUAWEI ID to sign in to Huawei Cloud.

Step 2 Click Unread Messages in the drop-down list of your account in the upper right
corner.

W2 HUAWEICLOUD  Activites  Products  Solutions  Pricing  KooGallery  Partners  Developers  Support  About Us Q  ContactUs Documentation Console o-

/ ‘ servie Tickets
3
:
o "

Free Trials

Start your free and secure cloud journey today

) o

Learn More

(
N

Step 3 Check the message you received for HUAWEI ID association and click the link in
the message.

|Categories ~ Finance  Product  Security ~O&M  Campaigns  Filng  Contract & Commerce  Oth

Reminder of Binding HUAWEI ID with Partner Account
Posted on Dec 08, 2023 09:23:44 | Other | Other

% HuawEl cLOUD

Dear :
Bind your HUAWEI ID with the account of nmn seven days of when receiving this

invitation link

Thank you for using HUAWEI CLOUD.

HUAWEI CLOUD | row with Intelligence

Step 4 Read and agree to the agreement on the displayed page and click Associate Now.
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Associate HUAWEI ID with Partner Account

e o

HUAWEI D Partner Account

Confirm whether to associate your HUAWEI ID with the account of FEYFERIPEIRLAE].
After the association, the following information will be shared with the company:

« Your personal name, login ID, mobile number, and email address

= Your learning and exam records and certificates in Huawei Cloud Developer Institute

| have read and agree to the Statement for HUAWEI ID Association with Huawei

Cloud Partner 1.0

(11 NOTE

e After the association, the following information will be shared with your company:
1. Your personal name, login ID, mobile number, and email address.
2. Learning and exam records and certificates in Huawei Cloud Developer Institute.

e |[f the invitation link expired, contact the administrator of your company to resend an
invitation link.

Step 5 A message is displayed, indicating that the association is successful. Click Go to
Partner Center.

Associate HUAWEI ID with Partner Account

Associated

Add your employment, project, and certificate details in Partner Center.

Go to Partner Center Back to Message Center

(11 NOTE

You may receive multiple invitations from different partners. When you click the link in an
invitation and associate the HUAWEI ID, other invitations will automatically become invalid.
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Step 6 Go to Partner Center and maintain personal qualification information on a regular
basis according to the process flow.

--—-End

3.2.2.2 Filling in Employment Details

After associating your HUAWEI ID with the partner account, you can refer to the
process flow in Partner Center to maintain your employment information to
ensure the information is authentic and valid.

L] NOTE
e Provide information about your current employment, upload employment certificates,
and specify your base location.
Procedure
Use the HUAWEI IDs of your employees to perform the following operations.
Step 1 Use your HUAWEI ID to sign in to Huawei Cloud.

Step 2 Choose Partners > More Support > Partner Center in the menu on the top.

Y2 HUAWEICLOUD  Activities  Products  Solutions  Pricing  KooGallery  Partners  Developers  Support  About Us Q  ContactUs Documentation Console
HOAWE!

Become a Partner >

Choose Your Partner Paths > Join Programs > Training and Support More Support

Partner Center
Ma 13@ build, and grow your partnerships with
Huawei Cloud

er Development Path

Program

re partner Lever g and certifications to

Service Partner Development Path

Become a service partner

Learning Partner Development Path

Become a training partner

System Integrator Development Path

Become a system integrator partne

o customize the Partner Center
needs

KooGallery Seller Program

Step 3 Fill in employment details.

Process Flow

1 | Fillin Employment Details 2| Provide Project Details 3 | Enter Certificate Details 4 | View Training Details

Provide etails about any Huawel Cloud projects Ente te detai

Associated Partner

Company Name

HUAWEI ID Information

Mobile Numbx
0 cor v
Employment Informat 1 rifcat T
)
e
<)
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Step 4 Click Edit in the Employment Information tab, provide required information, and
upload the required materials.

x
Associated Partner Modify
Company Name L _— P Partner Account I
osition v
Start Date of Engagem.
HUAWEI ID Information
Start Date of Engagem
Name = Login ID - =
Mobile Number Employment Froof Upload Emall Address
@ complete your employment and proj
Enrollment Date
Employment Information Pre
_— Base Location .-
| Edit ‘
Position - Base Location -
Date of Engagement In
Start Date of Engagemen. . — Employment Proof -

Enroliment Date - “ Cancel Start Date of Engagemen. -

L] NOTE
The base location should be the same as the social insurance registration place. Please be
careful when specifying it, as it cannot be manually changed after submission. If you need

to make changes, please contact the ecosystem manager.

Step 5 Click Edit to modify the employment information you provided.

Associated Partner x
Modify
Company Name IS RSNENIN, IRN -
Position Solution Architect
HUAWE! ID Information Start Date of Engagem... 2022-03-01
Name - Start Date of Engagem 2023-04-01 - =

Mabile Number
Employment Proof Reupload PNG

@ Complsie your employment and project information-

Enroliment Date 2023-02-01
Employment Information  Projects  Cextif
———— Base Location
| eat |
Position Solution Architect Hong Kong SAR China
Start Date of Engagemen... 202210301 PNG
Date of Engagement Int
Enroliment Date 2023102101 men. 202304101

Date of Engagement into 2024/03/01-2024/03/31 “ Cancel

--—-End

3.2.2.3 Providing Project Details

After associating your HUAWEI ID with the partner account, you can refer to the
process flow in Partner Center to maintain your project information to ensure the
information is authentic and valid.
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(11 NOTE

e Provide details about any Huawei Cloud projects you have participated in last 24
months, including project names, initiation time and delivery time, and your role in the

projects.

Procedure

Use the HUAWEI IDs of your employees to perform the following operations.

Step 1 Use your HUAWEI ID to sign in to Huawei Cloud.

Step 2 Choose Partners > More Support > Partner Center in the menu on the top.

V2 HUAWEICLOUD  Acivites  products  Solutions  Pricing  KooGallery  Partners  Developers  Support  About Us

Become a Partner >
Choose Your Partner Paths >

Software Partner Development Path

Become a software partner

Service Partner Development Path

Become a service partner

Learning Partner Development Path

Become a training partne

System Integrator Development Path

Become a system integrator partne

Join Programs >

Partner Competency Program
Leverage partner training and certifications to
build up competency

Cloud Solution Provider Program

Sell Huawei Cloud services as part of your
portfolio

Distribution Partner Program

Carrier Partner Program
Leverage innovative capabilities for

digital
transformation and business growth

KooGallery Seller Program

Sell offerings on KooGallery

Step 3 Provide project details.

Process Flow

1 ) Fillin Employment Details
ovide in

o

Associated Partner

Company Name

HUAWEI ID Information
Name

Mobile Number

0 cor

Employment Information  Projects  Certificates

Eat

2 | Provide Project Details
o Huawel

Q Contact Us Documentation Console

Training and Support More Support

Partner Center
Select the righ g path and sharpen your Ma wa@ build, and grow your partnerships with

g p
cloud knowledge and skills Huawei Cloud

Sign Up for Training

Get Certified on Huawei Cloud

rses and get the

Attend tailor-mad
cor tification to build up you

clou

Get Support
Get assis
support engineers and subject matter experts

e and guidance from our cloud

Open APIs

Use s to customize the Partner Center
for your unique needs

x
3 | Enter Certificate Details 4| View Training Details
En e leaming
Partner A
Login 1D
Email Address
x

Step 4 Click Add in Projects tab and provide required project information.
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Associated Partner

Company Name

HUAWEI ID Information

Name

Mobile Number ~ —

@ Compictsyour empioyment and poject formation

Employment Informatior

0

Project Name

e Add

xa0i7xe

1a.com

N Projecls  Ceiicates  Training

Operation

Delivery Start Time

No data avalable.

Step 5 View the added project in the Projects tab.

Associated Partner

Company Name

HUAWEI ID Information

Name

Mobile Numbes

Email Address

Delivery Start Time Delivery End Time Project Period

2024104104 202410628 2.9months Project Manager

202410301 2024106101 3.1months

(11 NOTE

e You can modify or delete the project.

e You are not allowed to perform any operations on projects generated by Huawei. To
modify the projects, contact the ecosystem manager.

--—-End

3.2.2.4 Entering Certificate Details

After associating your HUAWEI ID with the partner account, you can refer to the
process flow in Partner Center to maintain your certificates to ensure the
certificate information is authentic and valid.

(1 NOTE

Procedure

Career certificates and other certificates need to be manually uploaded.

The certificates you upload must be valid, and they will be review by Huawei. You can
check the review status in the Certificates tab.

You do not need to manually upload the developer certificate and professional
certificate. The data has already been synchronized from Developer Institute and is

displayed in the Certificates tab.

Use the HUAWEI IDs of your employees to perform the following operations.
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Step 1
Step 2

s@ HUAWEI CLOUD Activities Products

Become a Partner >
Choose Your Partner Paths >

Software Partner Development Path

Become a software partner

Service Partner Development Path

Become a service partne

Learning Partner Development Path

Become a training partne

System Integrator Development Path

Become a system intagrator partne

Solutions  Pricing  KooGallery  Partners

Join Programs >

Partner Competency Program

L ner training and certificati
build up competency

Cloud Solution Provider Program

Sell Huawei Cloud services s part of your
portfolio

Distribution Partner Program

Become a distributor and recruit resellers to grow
cloud businesses

Carrier Partner Program

abilties for digital

KooGallery Seller Program

Sell offerings on KooGallery

Step 3 Enter certificate details.

Process Flow

1) Fillin Employment Details

Provide Information about your current employment
upload employment certificates, and specity your
base location. The base location must be the same as
u al insurat

egistration place

Associated Partner

Company Name

HUAWEI ID Information
Name

Mobile Number

@ Compiete your employment and project informaion

Employment Information  Projects  Certiicates

Eat

2 ) Provide Project Details

Prc Is about any Huaw 10 projects you
have participated i last 24 including project
names, iniiation time and delivery time, and your role

in the

Training

Developers

Use your HUAWEI ID to sign in to Huawei Cloud.

Choose Partners > More Support > Partner Center in the menu on the top.

Support About Us Q  Contact Us Documentation Console v
Training and Support More Support
Sign Up for Training Partner Center
Select the right learning path and sharpen your ng build, and grow your partnerships with
cloud knowledge and skills uawei Cloud
Get Certified on Huawei Cloud
Attend tailor-made courses and get the
corresponding cloud certification to build up you
cloud expertise
Get Support
Get assistance and guidance from our cloud
support engineers and subject matter experts
Open APIs
Use open APIs to customize the Partner Center
for your unique needs

x

3 | Enter Certificate Details

Partner Account

Login ID
Emall Address

BaseL -
Em Proot -

4 View Training Details

e leaming and exam records generate

Huawel Cloud Developer Instilute for you willbe

synchronized and displayed in Partner Center

Step 4 Click Add in the Certificates tab and provide the certificate information.

Process Flow

Fill in Employment Details

Provide information about your current
employment, upload employment certiicates,
and specity your base location. The base
location must be the same as the social
insurance registration place.

Associated Partner

Company Name  Emmm—

HUAWEI ID Information
Name -

Mobile Number
@ Complete your employment and project information
Employment Information

Projects  Certficates

Certificate No.

Others

Individual Certiic.. 7 Certfication ltem

Provide Project Details
Provide details about any Huawei Cloud projects
You have participated in last 24 months,

including prc
delverytime

Individusl C

Photo Upload

Eflective Date

Expiration D.

Training

Effective Date

Certfied Kubemetes Administrator cerification 2024103101

3 | Enter Certificate Details
Enter your certficate details. Your certiicates will
be reviewed by Huawei, and you can view the

x
]
Gancel
Expiration Date stas 7
202500430 ® Underreview

x
x
4 ) View Training Details
“The leaming and exam records generated in
Huawei Cloud Developer Institute for you wil
be synchronized and displayed in Partner
Center.
X
@
Review Comment Operation
= View

Step 5 The certificate you added will be reviewed by Huawei. You can check the review

status in this tab.
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Associated Partner

Company Name Partner Account

HUAWEI ID Information

Mobile Number - Email Address

Employment Information  Projects  Centificates  Training
Al | @
Certificate No. Individual Certi Effective Date Expiration Date status 7 Review Comment Operation
certfcation 202400301 20250430 ® Underreview
HCIP-Cloud Service Soluton Architect 20240301 20250430 Approved oK

(10 NOTE

Any modification to an approved certificate must be submitted for review.

----End

3.2.2.5 Viewing Training Details

After associating your HUAWEI ID with the partner account, you can refer to the
process flow in Partner Center to maintain your training information to ensure the
information is authentic and valid.

(10 NOTE

The training records (including course and exam records) generated in Developer Institute
will be synchronized to and displayed in Partner Center on the following day. You can view
the training details in the Training tab.

Procedure
Use the HUAWEI IDs of your employees to perform the following operations.
Step 1 Use your HUAWEI ID to sign in to Huawei Cloud.

Step 2 Choose Partners > More Support > Partner Center in the menu on the top.

Y2 HUAWEICLOUD  Activities  Products  Solutions  Pricing  KooGallery  Partners  Developers  Support  About Us Q  ContactUs Documentation Console

Become a Partner >

Choose Your Partner Paths >

Software Partner Development Pa

Service Partner Development Path

Become a service partner

Learning Partner Development Path

Become a training partner

System Int

lopment Path

Become r partnet

KooGallery Seller Program

Sell offerings on KooGallery

Step 3 View the course and exam records in the Training tab.
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Process Flow x
1) Fillin Employment Details 2 Provide Project Details 3 | Enter Certificate Details 4 View Training Details
Provide information about your current Provide details about any Huawei Cloud projects Enter your certiicate details. Your certfcates wil The leaming and exam records generated in
employment, upload employment certiicates, you have participated in last 24 months, be reviewed by Huawei, and you can view the Huawei Cloud Developer Institute for you wil
and specity your base location. The base including project names, infiation time and review status in Certficat be synchronized and displayed in Partner
location must be the same as the social delivery time, and your role in the projects, Center
insurance registraion place.
Associated Partner
Company Name M Partner Account
HUAWE! ID Information
Name - Login ID
Mobile Number
@ Complete your employment and project nformaton x
Employment Information Projects. Certificates Training
The learning and exam records generated in Huawel Cloud Developer Insttute for this member will be synchronized and displayed in Pariner Center on the following day.
Course Name Course Type Progressiscore status Leaming/Examination Time @

--—-End
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Partner Solution Management

4.1 Creating a Cloud Software Solution

Prerequisites

Procedure
Step 1
Step 2

Step 3

Step 4

You have joined the software partner development path.

Use your account to log in to Huawei Cloud.

Click Partner Center in the drop-down list of your account name in the upper
right corner.

Choose Solutions > Cloud Software Solutions in the menu on the top. Click
Create Cloud Software Solutions on the page displayed by default.

Cloud Software Solutions

Status, SubmissionTime  Rejectedtme  Opemtion

Specify solution details and click Next.
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Cloud Software Solutions / Create Cloud Software Solutions

n Spedfy Solution Details (2 tact Info

Solution Information

* Solution Name

* Version

* Industry v
* Segment

* Product Type -

* Solution/Target Customers

* Solution/Service Application Sc..

# Cloud Transition Mode —Select-- v

# Deployed on Public Cloud —Select-- A

Materials

Upload Description @

#* Software copyright Upload

The t statement is required when the software copyright owner is not consistent with the solution certification su

Download Template

* Solution Introduction Upload Download Template

* Certification Materials Upload Download Template

Include "Foundational Technical Re:

Form”,

1 PDF, and other proof and s

Remarks

Next Save Draft Cancel

Step 5 Enter the contact information and click Certify.

Cloud Software Solutions / Create Cloud Software Solutions

/) Specity Solution Detalls ———— (@) Specify Contact Info

# Business Contact
# Phone Number + o A
* Email Address

Huawei Contact Available . §
v | Ifyou select Yes

vide a Huawei contact and coresponding phone number.

Previous Save Draft Cancel
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Step 6 A message is displayed indicating that the solution has been successfully
submitted for certification.

Solution submitted successfully.

Completed

Step 7 Click View Details in the Operation column on the Cloud Software Solutions
page to view the review status.

Certied

Solution Description

Materials

----End

Other Operations
e Downloading the solution certificate

If the solution you submitted for certification is approved, you can download
corresponding certificate on the Certified tab page.

Cloud Software Solutions

\\\\\\\

Certified

4.2 Creating an Advanced Cloud Software Solution

Prerequisites

You have joined the software partner development path.
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Procedure
Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Solutions > Advanced Cloud Software Solutions in the menu on the top.
Click Create Advanced Cloud Software Solutions on the page displayed by
default.

d Cloud

‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘

Step 4 Specify solution details and click Next.
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Advanced Cloud Software Solutions / Create Advanced Cloud Software Solutions

@ specity Solution Details

Solution Information

# Solution Name

* Version Enter your version,only numbers or . ,Format: 1.0

% Industry -
* Segment

* Product Type -

* Solution/Target Customers

0/1,000
* Solution/Service Application
Scenarios
0/4,000
# Cloud Transition Mode A
# Deployed on Public Cloud v
Select the deployed platforms if
Materials
Upload Description (7)
Software copyright Upload
The software copyright statement is required when the software coj ht owner is not consistent with the solution certification su Download Template
# Solution Introduction Upload Download Template
* Certification Materials Upload Download Template
Include "Foundational Technical Review Form®, business success cases in PDF, and ofi and supporting documents
Remarks
Next Save Draft Cancel

Step 5 Enter the contact information and click Certify.
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Advanced Cloud Software Solutions / Create Advanced Cloud Software Solutions

() Specify Solution Details @ speciy Contact Info

* Business Contact | |

% Phone Number + v

* Email Address

Huawei Contact Available

- ou select Yes, provide a Huawei contact and corresponding phone number.

Previous Save Draft Certify Cancel

Step 6 A message is displayed indicating that the solution has been successfully
submitted for certification.

Solution submitted successfully.

Completed

Step 7 Click View Details in the Operation column on the Advanced Cloud Software
Solutions page to view the review status.

View Det
Progress
® Certficaton Appication Cartied
;
a
@ Under preliminary review We will contact you within three working days.
Submission Time 4un 20, 2024 17:27:41
Contac
a0t
Educator General educat
Product Ty Education & Taining K12 smart educat
Target Cust
Uninvaved

Materials

--—-End

Other Operations
e Downloading the solution certificate

If the solution you submitted for certification is approved, you can download
corresponding certificate on the Certified tab page.
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Ad d Cloud
Al Certified
Solution Name Version Industry Status Submission Time Rejected time Operation

001 Agriculure, foresiry, animal nus. Certfied Feb 04, 2023 155807 Feb 04,2023 155845 few Details

001 Construction Certfied Jan 10, 2023 195449 Jan 10, 2023 195622 few Details | Download Certiicate
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Competency Certification

Huawei Cloud partner competency certification ("competency certification") is a
process in which partners perform self-check on their competencies and provide
proofs based on Huawei Cloud competency standards, and earn the certification
by the Huawei Cloud partner competency certification team or a third-party
organization authorized by Huawei Cloud.

5.1 Requesting Competency Certification

You can request competency certification in the Partner Center.

Procedure
Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Competencies > Competency Certification in the menu on the top.

Select a competency and click Certify on the page displayed by default.

Competency Certification

L] NOTE
Click Documents to view the competency certification guide.

Step 4 Upload the Huawei Cloud Partner Competency Assessment Form and proof
materials and click Submit on the displayed page.
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Competency Certification - Certification / Certification Application

Certification Details (7)

Cloud Migration  Service Competency

Materials Required
Fill in the Huawei Cloud Partner Competency Assessment Form and upload it. We will verify whether you meet the relevant requirements based on the information you provide Download Template

Ifthe certification for this level-1 competency fails, a freeze period of six months starts. During this period, certification application cannot be submitted

Assessment Form Upload

Proof Materials Upload | Upload an RAR or ZIP file of up to 1 GB, and the file name cannot cantain the following special characters: I ?"@#8%"&"<

Step 5 You can view the review progress of a certification application on the certification
application details page in Certification History.

1 ttcat tory ! Dealt
Progre
Certification Application o Preliminary Review Technical Review Comprehensive Review
-
@ Materials under preliminary review
() et e e e e T e

Certification Details ()

Cloud Migration  Service Competency

Application Information

Requested 2024106126 152613

--—-End

(11 NOTE

e If you pass the certification, a badge will be generated in Partner Center. You can view
and download it.

e If you fail the certification for a level-1 competency, you will be unable to apply for
certifying this competency for six months.

Updating Certification Materials

If the materials you submitted for competency certification are rejected, update
the materials based on the review comments and submit all required materials for
certification.

Step 1 Choose Competencies > Competency Certification in the menu on the top.

Step 2 Find the competency in the Materials to be updated state and click the name of
competency.
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Competency Certification

Badge Downioad

Competency Certiication Certification Results

Level-1 Competency

~ DevOps Support (Hardware Competency

Certification Histon

Requested

Aug 08, 2023

Dec 0g, 2022

Dec 01,2022

oct27, 2022

oct27,2022

Result Validity Period
® Under review

@ Materials to be updated

Dec 01, 2022 -Dec 01, 2024

Approved
Approved Oct 23, 2022 -0ct 31, 2023
Approved Oct27, 2022 -0ct 31, 2023

Approved

Dec 01,2022

oct27, 2022

oct27, 2022

Step 3 Download the assessment form containing the review comments of experts.

Competency Cerification - Certfication History / Detals

Progress

Certification Application

Technical Review

Comprehensive Review

@ Materials under preliminary review

Certification Details ()

Cloud Migration  Servce Compeency

Application Information

Requested 2024106126 15:26:13
‘Assessment Form

Proof Materials )

(11 NOTE

The materials have not passed the preliminary review. Please complete rectification based on the approval comments in the attachment and subm
materials within 30 calendar days. If the materials are not submitted within 30 calendar days, the materials will be suspended for six months| Do

Update Materials

In case the materials fail the preliminary or technical review, you have 30 calendar days to
revise and resubmit them. If you miss this deadline, the certification process will terminate,
and you will be unable to apply for certifying this competency for six months.

Step 4 Modify the materials based on the review comments.

Upload all required materials and click Submit.

Issue 10 (2024-08-20)

Copyright © Huawei Technologies Co., Ltd.

129



Partner Center
User Guide 5 Competency Certification

Competency Certification - Certification / Centification Application

Certification Details (%)

Cloud Migration  Service Competency

Materials Required

Fill in the Huawei Cloud Partner Competency Assessment Form and upload it. We will verify whether you meet the relevant requirements based on the information you provide Download Template

Ifthe certification for this level-1 competency fails, a freeze period of six months starts. During this period, certification application cannot be submitted

Assessment Form Upload

Huawei Cloud-Cloud-Migration=Competency+Self-Assessment xisx X

Proof Materials Upload

brar X

--—-End

5.2 Querying Competencies Certified

You can query the competencies certified and the competency badges obtained
and download the badges.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Competencies > Competency Certification in the menu on the top.
The Competency Certification page is displayed.

Step 4 Select the Certification Results tab and view the results of your certification for
level-1 competencies (including the level-2 competencies) and the validity period
of the certified competencies.
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Competency Certification

Badge Download

HUAWE CLOUD HUAWE CLOUD

Competency Certification Certification Results Certification History

Level-1 Competency

~  Dalabase

~  HCS 0&mM

“  Cloud Management

~  DatlaAnalysis Platform

Cloud Migration (Service Competency)

Effective Time

Jul 01, 2021 -Dec 09, 2024

Feb 01, 2023 -Feb 01, 2025

Way 01, 2022 -Jul 01, 2023

Oct 27, 2022 -Oct 31, 2023

May 02, 2022 -Feh 01, 2023

e Click Download. On the displayed page, you can download the badges and

view the downloads.

Competency Certiication / Download

Competency Badge

ou can use badges to promote your products and services involved in the pariner programs. You can also se them in marketing materials, vent materials, and business cards to demonstrate that your products or solutions are powered by HUAWEI CLOUD,

Badge Preview

Data Analysis Platiorm Ciolud VigratorGerdcs
Application Platiorm Service
DevOps Suppart
Database

Cloud Gonsuling and Planning

Gloud Management
s 0aM

HCS Planning and Delivery

HUAWEI CLOUD

HUAWEI CLOUD

HUAWEI CLOUD

Where to Use Competency Badges

Select scenarios where you want to use ine competency badges.
Scenarios Websites Marketing materials Event materials Email marketing

Notes

1. If you want to use the competency badges in other scenarios, such as outdoor and media ads, contact your

ecosystem manager to submit an application.

2. The competency badges cannot be used on social media materials and promational products.
I have read and agree to HUAWEI CLOUD Pariner Competency Badge Usage Guide.

ok Cancel

Download Time

Nov 14, 2022 20:08:13

Scenarios

Websites

Step 5 Select the Certification History tab and view the certification history of all level-1
competencies and according level-2 competencies included.

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd.

131



Partner Center
User Guide

5 Competency Certification

Competency Certification

p cowrcrency QD coveerency QD cowperency §

Competency Cettfication ~~ Certfication Results  Certification History

Level.1 Competency Requested
 HCS Planning and Delh oct27, 2022
v Cloud MigrationService Compete Jan 02, 2022
~ Devops Support oct27,2022
~ Cloud Management Jan01, 2022
v Data Anaiysis Platorm o027, 2022
v Hes osM oct27,202
v Cloud Consulting and Planning oct27, 2022
v Database octot, 2022
~ Applicaton Platorm Service oct27, 2022
v Cloud0am Jan01, 2022

--—-End

Result

Approved

Approved

Aoproved

Aoproved

Approved

Approved

Approved

Approved

Aoproved

Aoproved

Validity Period

Nov 01,2022 Nov 01,2024

May 02, 2022 -Feb 01,2023

Ot 23, 2022 -0ct 31, 2023

May 01, 2022 Jan 31, 2023

Oct 27, 2022 -0ct 31, 2023

Nov 01,2022 Nov 01,2024

Nov 01,2022 Nov 01, 2024

Oct 20, 2022 -Jui 30, 2023

0t 27, 2022 Oct 31, 2023

May 11,2022 -Jan 31,2023

Approved

0ct27, 2022

May 02,2022

0ct27, 2022

May 01,2022

0ct27,2022

oct27, 2022

0ct27, 2022

Oct01, 2022

0ct27, 2022

May 01,2022
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Partner Benefit Request

6.1 Test Coupons

6.1.1 Software Partner

6.1.1.1 Test Coupons for Cloud Software Solution

Prerequisites

Procedure
Step 1
Step 2

Step 3
Step 4

You have joined the Software Development Path and created cloud software
solutions (including those in the draft state).

(10 NOTE

Online coupon application is not supported if your account is a customer account
associated with a partner. Contact the ecosystem manager to manually issue test coupons.

Use your account to log in to Huawei Cloud.

Click Partner Center in the drop-down list of your account name in the upper
right corner.

Choose Benefits > Test Coupons in the menu on the top.

Locate Software Partner in the Benefit column, click the drop-down arrow to
expand the details, find Test Coupons for Cloud Software Solution, and click
Request in the Operation column.
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Test Coupons

Coupons Request  Historical Records

Benefit Benefit Quota (USD)

A Software Partner

Test Coupons for Cloud Software Solution Up 10 §15,000/Solution

Test Coupons for Advanced Cloud Software Solution Up o $50,000/Solution

Remaining Amount (USD) ~ Multiple Requests

Mutiple requests are aloved

~ Multile requests are allowed

il Show Overview v

Validity Period Operation

Permanent

Step 5 Specify the required information, read and select the Notes, and click Submit.

Test Coupons / Software Partner-Test Coupons for Cloud Sofiware Solution / Request

Solution Select
Requests 1
Cumulative 000

Amount(USD) (&

« Amount

Requested(USD)

Description

Proof Materials Upload

The file can be in jpg/bmpipng/jpeg/gifipdiidocidocx/pptippbixishisw/zipirar format. The maximum size of the file is 21 MB. The fle name cannot contain!

2"@#$% * & " < > | these characters

« Resource Configure the required resources using the price calculator on the official website. Save and share the generated price list and paste tne shareable link in the text box below. How Do | Obtain the Resource Configuration List?

Configuration

Start Time for Using

Resources

End Time for Using

Resources

Hotes

1. Ensure that the amount requested is calculated based on ihe resources required in the test environment.

2.Itis recommended that you confirm the amount with Huawei's solution certification approver before a request

(10 NOTE

e Select an existing solution in the Solution area on the coupon request page.

e If there is an application for test coupons that is in the pending approval state, you can
request the test coupons again only after the application is approved.

e Resource configuration: Configure the required resources using the price calculator on
the official website. Save and share the generated price list and paste the shareable link

in the text box. For details, see Resource configuration.

Step 6 A message is displayed indicating that your request has been submitted

successfully.
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Your request will be approved within three working days.

--—-End

Other Operations

e Viewing request history

Request submitted.

Completed

On the Coupons Request tab page, click View Details in the Operation
column. View the request records of the test coupon on the displayed page.

tner - Test Coupons for Cloud Softy

Test Coupons for Cloud Software Solution

Requests

Requested Solution Amoun

Jun 03, 2024 114554
Feb 15,2023 15:2805

Feb 06,2023 112524

e Viewing historical records

Benefit Quota(USD)  Up1015,000.00/solution

t Requested (USD) ~ Status Comments

256200 ® Under review

32500 ® Rejected

2000 ® Approved oK

Amount Issued (USD) ~ Operation

256200

2000 View Details

Switch to the Historical Records tab page and view the request records of

different test coupons.

e Re-initiating coupon request when your application is rejected

a. Click View Details in the Operation column. In the Requests area on the
displayed page, view the rejection details , modify the request, and

submit it again.

b. Click Request in the Operation column. In the displayed dialog box, you
can choose to modify the information based on the review comments
and submit the request again or initiate a new request.

Test Coupons

0 -

or

a deveiopment path,

Information

Coupons Request  Historical Records.

Benefit
A Software Partner
Test Coupons for Cloud Software Solution

Test Coupons for Advanced Cloud Software Solution

Up to §50,000/Solution

Requested Amount Reques...  Status Comments

Jun 03,2024 11:45:54

e Viewing the statistics of test coupons

il Show Overview

Validity Period

Click Show Overview on the Test Coupons page to show the statistics of the
test coupons in the current account.
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Test Coupons

© - You may want 1o know: FAGS About T
.0

Test Coupon Quota 2024 + Statistics AL v 2024 v

$3,651.00
Test Coupons Issue

$694,845.00

Quota ()

o Used $7.322.00 | 1.05%

« Remaining 0 $687,523.00 | 98.95%

6.1.1.2 Test Coupons for Advanced Cloud Software Solution

Prerequisites
You have joined the Software Development Path and created advanced cloud
software solutions (including those in the draft state).
L] NOTE
Online coupon application is not supported if your account is a customer account
associated with a partner. Contact the ecosystem manager to manually issue test coupons.
Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Test Coupons in the menu on the top.

Step 4 Locate Software Partner in the Benefit column, click the drop-down arrow to
expand the details, find Test Coupons for Advanced Cloud Software Solution,
and click Request in the Operation column.

Test Coupons

Step 5 Specify required information and click Submit.
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Test Coupons / Software Partner-Test Coupons for Advanced Cloud Software Solution / Request

Solution Select
Requests 1
Cumulative 000

Amount(usD) (D

Amount Enter the amo

Requested(USD)

Description

Proof Materials Upload

The file can be in jpg/bmp/pngfipea/gii/pdfidoc/docxipptippbixisilsxizipirar format. The maximum size of the file is 21 MB. The file name cannot contain! -2 "@# §% * & < » | these characters

Resource Configure the required resources using the price calculator on the official website. Save and share the generated price list and paste the shareable 1INk in the text box below.How Do | Obtain the Resource Configuration List?

Configuration

« Start Time for Using

Resources

* End Time for Using

Resources

Motes 1. Ensure that the amount requested is calculated based on the resources required in the test environment:

2. Itis recommended that you confirm the amount with Huawe's solution certification approver before a request

(1 NOTE

e Select an existing solution in the Solution area on the coupon request page.

e |If there is an application for test coupons that is in the pending approval state, you can
request the test coupons again only after the application is approved.

e Resource configuration: Configure the required resources using the price calculator on
the official website. Save and share the generated price list and paste the shareable link
in the text box. For details, see Resource configuration.

Step 6 A message is displayed indicating that your request has been submitted

successfully.
Request submitted.
Your request will be approved within three working days.
----End

Other Operations
e Viewing request history

On the Coupons Request tab page, click View Details in the Operation
column. View the request records of the test coupon on the displayed page.
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oupons / Software Pariner - Test Coupons for Advanced Cloud Software Solution

Test Coupons for Advanced Cloud Software Solution

Software Partner Benefit Quota(USD)  Up t050,000 00/solution

nnnnnnnnn

Aug 03, 2023 10:5750 100 ® Approved oK 100 View Detais

Jul 10,2023 185537 100 @ Rejected

e Viewing historical records
Switch to the Historical Records tab page and view the request records of
different test coupons.

e Re-initiating coupon request when your request is rejected

a. Click View Details in the Operation column. In the Requests area on the
displayed page, view the rejection details , modify the request, and
submit it again.

b. Click Request in the Operation column. In the displayed dialog box, you
can choose to modify the information based on the review comments
and submit the request again or initiate a new request.

e Viewing the statistics of test coupons

Click Show Overview on the Test Coupons page to show the statistics of the
test coupons in the current account.

Test Coupons

0 v

Test Coupon Quota 2024 + Statistics AL v 2024

$3,651.00
Test Coupons I

$694,845.00

auota )

$7.322.00 | 1.05%

o Remaiing  $687,523.00 | 98.95%

6.1.1.3 Test Coupons for Basic Software

Prerequisites

You have become a basic software partner and created a cloud software solution
or an advanced cloud software solution.

(11 NOTE

Online coupon application is not supported if your account is a customer account
associated with a partner. Contact the ecosystem manager to manually issue test coupons.

Procedure

Step 1 Use your account to log in to Huawei Cloud.
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Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Test Coupons in the menu on the top.

Step 4 Locate Software Partner in the Benefit column, click the drop-down arrow to
expand the details, find Basic software test coupons, and click Request in the
Operation column.

Test Coupons

0 -

Historical Records.

Benefit Benefit Quota (USD)

mount (USD) ~ Multiple Requests Validity Period Operation

A Software Partner

Test Coupons for Cloud Software Solution Up to $15,000/Solution

Test Coupons f

s sotvare st o N B permren R E

/anced Cloud Software Solution Up to $50,000/Solution ~ Muliple req:

Step 5 Specify the required information, read and select the Notes, and click Submit.

Test Coupons / Software Pariner-Basic software test coupons / Request

Solution Select
Requests 1
Cumulative 0.00

Amount(USD) @)

Amount

Requested(USD)

Description
Proof Materials Upload
1. Up to fmaxCounty fles can be uploaded. Maximum individual file size* 50 M;
2. Supported formats: ppt,pptx,doc, docx.xIs.xisx ip.rar.ing. bmp,png o pd.
3. The file name cannot contain the following characters: 12" @#5%&" <>|
Resource Configure the required resources using the price calculalor on the official website. Save and share the generated price list and paste the shareabie link in the text box below How Do | Obtain the Resource Configuration List?

Configuration

Start Time for Using

Resources

End Time for Using

Resources

Notes. 1. Ensure that the amount requested is calculated based on the resources required in the test environment:

2. Itis recommended that you confirm the amount with Huawe's solution certification approver before a request

(11 NOTE

e Select an existing solution in the Solution area on the coupon request page.

e If there is an application for test coupons that is in the pending approval state, you can
request the test coupons again only after the application is approved.

e Resource configuration: Configure the required resources using the price calculator on
the official website. Save and share the generated price list and paste the shareable link
in the text box. For details, see Resource configuration.

Step 6 A message is displayed indicating that your request has been submitted
successfully.
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Request submitted.

Your request will be approved within three working days.

Completed

--—-End

Other Operations
e Viewing request history

a. Click View Details in the Operation column.

Test Coupons

Benefit Benefit Quota (USD) Remaining Amount (USD) ~ Multiple Requests Validity Period Operation

A Software Partner

for Cloud Software Solution Up to $15,000/Solution

Up to $50,000/Solution

Up to $80,000/Solution

b. View the historical application details and review statuses of the test
coupon in the Requests area.

If your application for the test coupon is rejected, modify the application
based on the review comments and submit it again.

Test Coupons / Software Partner - Basic sofware test coupons

Basic software test coupons.

Path Software Partner Benefit Quota(USD)  Up 1080,000.00/solution

Requests

Requested Solution Amount Requested (USD) ~ Status Comments Amount ssued (USD)  Operation

Apr03, 2024 16:07:11 36500 ® Approved oK 36500 View Detail

Apr02, 2024 145317 1000 ® Approved oK ~ View Detai

Apr01, 2024 15:3627 8000000 @ Approved oK 8000000 View Details

Apr01, 2024 15:19.43 7999100 ® Rejected flew Details | Resubmit
Apr01,2024 120633 1000 ® Approved oK - View Detai

6.1.2 System Integrator (SI)

6.1.2.1 Requesting Role Selection Test Coupons

Prerequisites

You have joined the System Integrator Development Path.
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(11 NOTE

Online coupon application is not supported if your account is a customer account
associated with a partner. Contact the ecosystem manager to manually issue test coupons.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Test Coupons in the menu on the top.

Step 4 On the Coupons Request tab page that is displayed by default, locate System
Integrator in the Benefit column, click the drop-down arrow to expand the
details, find Role Selection, and click Request in the Operation column.

Test Coupons

Benefit Benefit Quota (USD) Remaining Amount (USD)  Multiple Requests Validity Period Operation

v Service Partner

A system Integrator

Role Selection 3,000.00 300000  Mut

15,000.00 15,0000  Multple re Oct 01, 2023-Dec 31,2024

50,000.00 5000000 Multiple requests are allowed within the quota Jan 01, 2024-Dec 31,2024

(11 NOTE

e Once you enter the role validation or competency differentiation phase, you cannot
apply for test coupons specific for role selection.

e To view details and request records of the test coupon, click View Details in the
Operation column.

e You can switch to the Historical Records tab page to view the request records of invalid
benefits.

Step 5 Specify the required information, read and select the Notes, and click Submit.

Test Coupons / System Integrator-Role Selection / Request

Specify the following details and submit the request.

Basic Information

Benefit Quota(USD); 3,000.00

Issued Amount(USD)] 0.00

Remaining Amount(USD) ~ 3,000.00

Amount Requested(USD!

Description
* Resource Configuration  Configure the required resources using the price calculator on the official website. Save and share the generated price list and paste the shareable link in the text box below. How Do | Obtain the Resource Configuration List?
Notes 1.The test coupons can only be used for trainings as well as solution building, testing, verfication, and migration

2.You cannot submit different test coupon applications for the same solution of the same version in diferent development paths. The resource configurations must be confirmed urith PDM and PSA
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(11 NOTE

e If there is an application for test coupons that is in the pending approval state, you can
request the test coupons again only after the application is approved.

e Resource configuration: Configure the required resources using the price calculator on
the official website. Save and share the generated price list and paste the shareable link
in the text box. For details, see Resource configuration.

Step 6 A message is displayed indicating that your request has been submitted

successfully.
Request submitted.
Your request will be approved within three working days.
----End

Other Operations
e Viewing request history

On the Coupons Request tab page, click View Details in the Operation
column. View the request records of the test coupon on the displayed page.

e Viewing historical records

Switch to the Historical Records tab page and view the request records of
different test coupons.

e Viewing the statistics of test coupons

Click Show Overview on the Test Coupons page to show the statistics of the
test coupons in the current account.

Test Coupons

Q-

Test Coupon Quota 2024 ~ statistics AL v 2024 v

$0.00

o Test Coupons Issued

$0.00 | 0.00%

ining  $50,000.00 | 100.00%

6.1.2.2 Requesting Role Validation Test Coupons

Prerequisites

You have joined the System Integrator Development Path and completed role
validation.
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L] NOTE
Online coupon application is not supported if your account is a customer account

associated with a partner. Contact the ecosystem manager to manually issue test coupons.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Test Coupons in the menu on the top.

Step 4 On the Coupons Request tab page that is displayed by default, locate System
Integrator in the Benefit column, click the drop-down arrow to expand the
details, find Role Validation Test Coupons, and click Request in the Operation
column.

Test Coupons

0 -
« onl

3,000.00 3,000.00

15,00000 15,000.00

o1, 202,224 ovooa \:|

Jan 01, 2024-Dec 31, 2024

(11 NOTE

e Once you enter the competency differentiation phase, you cannot apply for test coupons
specific for role validation.

e To view details and request records of the test coupon, click View Details in the
Operation column.

e You can switch to the Historical Records tab page to view the request records of invalid
benefits.

Step 5 Specify the required information, read and select the Notes, and click Submit.
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Test Coupons / System Integrator-Role Validation Test Coupons / Request

Specify the following details and submit the request.

Basic Information

Benefit Quota(UsD) 15,000.00

Issued Amount(USD)} 0.00

Remaining Amount(USD)  15.000.00

Amount Requested(USD!

Description
Introductory Materials Upload

1. Up to 10 fles can be uploaded. Maximum size for a single file: 50 MB;

2. Files can be uploaded in PPT, PPTX, DOC, DOCX, XLS, XLSX, ZIF, RAR, JPG, BMF, NG, GIF, or PDF format,

3. File name can not contain the following characters: 17" @#3%&"<>]
Resource Configuration  Gonfigure the required resources using the price calcuiator on the official website. Save and share the generated price list and paste the shareabie link in the text box below:. How Da | Obtain the Resource Configuration List?
Notes 1.The test coupons can only be used for trainings as well as solution building, testing, verification, and migration

2.You cannot submit dfferent test coupon applications for the same solution of the same version in diffefent development paths. The reseurce configurations must be confirmed with PDM and PSA.

e |If there is an application for test coupons that is in the pending approval state, you can
request the test coupons again only after the application is approved.

e Resource configuration: Configure the required resources using the price calculator on
the official website. Save and share the generated price list and paste the shareable link
in the text box. For details, see Resource configuration.

Step 6 A message is displayed indicating that your request has been submitted

successfully.
Request submitted.
Your request will be approved within three working days.
----End

Other Operations
e Viewing request history

On the Coupons Request tab page, click View Details in the Operation
column. View the request records of the test coupon on the displayed page.

e Viewing historical records

Switch to the Historical Records tab page and view the request records of
different test coupons.

e Viewing the statistics of test coupons

Click Show Overview on the Test Coupons page to show the statistics of the
test coupons in the current account.
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Test Coupons

0 -
on

Test Coupon Quota 2024 + statistics. AL v 2024 v

$0.00

$50,000.00

[0/

50.00 | 0.00%

o Remaining  $50,000.00 | 100.00%

6.1.2.3 Requesting Competency Differentiation Test Coupons

Prerequisites

You have joined the System Integrator Development Path and completed
competency differentiation certification.

(11 NOTE

Online coupon application is not supported if your account is a customer account
associated with a partner. Contact the ecosystem manager to manually issue test coupons.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Test Coupons in the menu on the top.

Step 4 On the Coupons Request tab page that is displayed by default, locate System
Integrator in the Benefit column, click the drop-down arrow to expand the
details, find Differentiation Test Coupons, and click Request in the Operation
column.

Test Coupons

A System Integrator

Role Validation Test Coupons 15,00000 15,00000 Mt 0ct 01, 2023-Dec 31,2024

D
(11 NOTE

e To view details and request records of the test coupon, click View Details in the
Operation column.

e You can switch to the Historical Records tab page to view the request records of invalid
benefits.
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Step 5 Specify the required information, read and select the Notes, and click Submit.

Test Coupons / System Integrator-Differentiation Test Coupons / Request

Specify the following details and submit the request.

Basic Information

Benefit Quota(USD) 50,000.00
Issued Amount(USD) 000
Remaining Amount(USD}  50,000.00
Amount Requested(USD

Description

Resource Configuration  Configure the required resources using the price calculator on the official website. Save and share the generated price list and paste the shareable link in the text box below. How Do | Obtain the Resource Configuration List?

Notes 1.The test coupons can only be used for trainings as well as solution building, testing, verification, and migration

2.You cannof submit different test coupon applications for the same solution of the same version in difierent development paths. The resource configurations must be confirmed with PDM and PSA

Applicable Region HUAWEI CLOUD:CN HK1. ap-southeast-1. CN East-Shanghai1. RU-

(10 NOTE

e |If there is an application for test coupons that is in the pending approval state, you can
request the test coupons again only after the application is approved.

e Resource configuration: Configure the required resources using the price calculator on
the official website. Save and share the generated price list and paste the shareable link
in the text box. For details, see Resource configuration.

Step 6 A message is displayed indicating that your request has been submitted

successfully.
Request submitted.
Your request will be approved within three working days.
----End

Other Operations
e Viewing request history

On the Coupons Request tab page, click View Details in the Operation
column. View the request records of the test coupon on the displayed page.

e Viewing historical records

Switch to the Historical Records tab page and view the request records of
different test coupons.

e Viewing the statistics of test coupons

Click Show Overview on the Test Coupons page to show the statistics of the
test coupons in the current account.
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Test Coupons

o-

Test Coupon Quota 2024 v statistics AL v 2024 v

$0.00

$50,000.00
Test Coupon Quota

[©/

o Used $0.00 | 0.00%

o Remaining  $50,000.00 | 100.00%

6.2 Exam Vouchers

(11 NOTE

e Only exam vouchers listed can be requested online. For those not listed, contact
ecosystem manager.

e An exam voucher is valid for one year as of the issuance date.

e If you enter the next certification stage of a development path, the exam vouchers
available for the previous stage cannot be requested.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Exam Vouchers in the menu on the top.

Step 4 On the Exam Vouchers tab page, select the exam voucher you want to request
and click Request in the Operation column.

Exam Vouchers

Beneft Quota Remaining Multiple Requests Validity Period Operation
A Cloud Solution Provider Program

CIAMCCDA Exam Vouchers (Advanced 5 5 Multle reque Feb 07, 2024 -Dec 31, 2024

HCIPHCCDP Exam Vouchers. (Advanced) 5 5 Multple reque Feb 07, 2024 -Dec 31, 2024

Step 5 Specify the voucher users, read and select the promise, and click Submit.
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rType Vou Huawei 1D Mobile Number Email Uniportal Account Operation

1 HClA B HCIA-Cloud Service

2 HCCDA B HCCDA- Tech Essen.

| promisetha th vouchar users acded ners ars employess of my Company and that al iformaton providad i authentic and | understand tha e nformation rovided il b anly used ff eqUeSting exam vouchers or carest certifcation and ceveloper crtication

(1 NOTE

e If the name of a person selected during exam voucher application cannot be found, ask
the person to maintain its information in My Account > Basic Information > HUAWEI
CLOUD Tenant Information on the Huawei Cloud management console by referring to
the operations in Maintaining Exam Voucher User Information.

e The coupon user must be a member who has already associated its HUAWEI ID with
your partner account and linked an email to its HUAWEI ID. For details, see Dedicated
Personnel.

e HCIA, HCIP, or HCIE exam voucher users must register a uniportal account in Huawei
Talent and complete real-name authentication.

e HCCDA, HCCDP, or HCCDE exam voucher users do not need to enter uniportal accounts.

Step 6 A message indicating that your request has been submitted is displayed.

Request submitted.

The review will be completed as soon as possible during the period open for voucher request.

(11 NOTE

e You can view the request status in Request History.

e If your request has been rejected, modify the request based on the comments and
submit it again.

Step 7 View the issued exam vouchers.

The partner administrator account applies for exam vouchers, and the exam
vouchers will be distributed to voucher users' personal accounts after the
applications are approved. The way to view the vouchers varies depending on the
voucher type.

e HCIX: Voucher users use a uniportal account to log in to the Huawei Talent
platform and access My Voucher > Coded voucher to view the exam
vouchers and corresponding usage methods.

--—-End
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Other Operations
e Viewing Request History

On the Benefits > Exam Vouchers page, select the Request History tab page
and view the request history.

Exam Vouchers

uuuuuuuuuuuuuuuuuuuuu

Mar 20,2024 1432.26
Sep 07,2023 095202

Aug 21,2023 113442

Aug 08, 2023 140254

e Viewing the statistics of exam vouchers

Click Show Overview on the Exam Vouchers page to show the statistics of
the exam vouchers in the current account.

Exam Vouchers

Exam Voucher Quota 2024 + Statistics. AL v 2023 v

6.3 Market Development Fund (MDF)

Market Development Fund (MDF) is a special fund only for marketing activities to
help partners achieve sales and market goals.

HCPN partners who have completed business information authentication can
apply for an MDF quota corresponding to their partner tiers. For details about the
MDF quota, see How Much MDF Can | Get?

6.3.1 Submitting an MDF Application

Partners can apply for MDF before activities.

(11 NOTE

MDF applications must be submitted at least 10 working days before the activity. Specify
the reason if the applications are submitted after this deadline.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 149


https://support.huaweicloud.com/eu/usermanual-bpconsole/en-us_topic_0072435142.html
https://support.huaweicloud.com/eu/bpconsole_faq/faq_mdf_000001.html
https://auth.eu.huaweicloud.com/authui/login.html?service=https%3A%2F%2Fconsole.eu.huaweicloud.com%2Fconsole%2F#/login

Partner Center
User Guide 6 Partner Benefit Request

Step 3 Choose Benefits > Market Development Fund (MDF) in the menu on the top.

Step 4 On the MDF Quota tab page that is displayed by default, click Submit
Application.

Market Development Fund (MDF) @ @ process Fios

Process Flow X

Submit Application

Mail Invoice(2 View Payment Progress(0

MDF Quota  Application Histor

Benefit Name Quota(usD) @ Remaining(UsD) Used(usD) Multiplo Requests Allowed or Not Valicity Period @ Operation

o
SS— w0010 2010000 oo Vo rnuets o oo iin .. an1,2023-Doc31, 2023

Step 5 Specify the required information of the activity plan, select | have read and agree
to Market Development Fund Payment Agreement, and click Next.

Submit MDF Application

@ pescrve cviy Pian

Basic Information

Actvity Name Organizer

Actvity Type - Intended Audience

Farticipated by Huawes Peer Vendors Yes to Ecosystem Manager

Expected Start Date = Expected End Date (=]
Reimbursement Appiication Deadiine Apply forreimbursement within 90 days after the actvty ends. Location

AgendalPlan

Attachment Upload

Participants

Estimated Number of Participants

Support Personnel

Step 6 Specify the activity objectives and click Next.
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Pariner Benefits -Market D/ Disiribution Partner Progra. ./ Submit MDF Application
(@) Descibe Activiy Plar @ Speciy Activity Objecives 3) Enter Aciivity Budge!
In Brisf
In Detel tem Objective
0
Media views 0
0
Leads (@ 0
Estimated revenue amount of opportunities () 0.00 usD
Previous Next Save Draft Cancel

Step 7 Enter the activity budget and click Submit.

Submit MDF Application

@ erter Actviy Budget
Marketing Development Fund
Progiam Distrbution Partner Program Max MDF Quota(USD) 30000.00
Quota Used(USD) 000 Vaiity Period 2023101/01-202312731
Activity Budget
N tem MOF Used Budget Amount (Tax Included...  Remarks Operation
1
@ add Total  Amount DF Used (T ousp
ousp
ousp

(11 NOTE

e |f Amount with MDF Used (Tax Included) exceeds the MDF quota, you cannot submit
the application. Contact the ecosystem manager to increase the quota and try again.

[ ]
Step 8 A message confirming whether to submit the application is displayed. Click OK.

Step 9 A message, indicating the application has been submitted, is displayed.

Submitted.

Your application will be reviewed as soon as possible. The result will be sent to you via email.

Completed
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(11 NOTE

If your application is rejected, modify the required information based on the comments and

submit it again.

--—-End

Other Operations
e Canceling an Application

You can cancel the MDF applications in the MDF application being reviewed

or MDF application approved state. Then, you can modify or delete the

application.
e Viewing MDF Application Details

Click the name of an activity on the Application History tab page to view the

application details including review status and activity details.
e Viewing the statistics of MDF

Click Show Overview on the Market Development Fund (MDF) page to

view the MDF statistics of the current account.

Market Development Fund (MDF) @ @ rrocess i

‘Submit Application 0 Request Reimbursement( Mail Invoice(1 View Payment Progress|

MDF Quota 2023 ~ statistics.

$10,451.00 $451.00 $0.00
VIDF Elgile for Issuance IDF Eiigible for Reimbursemen MOF Pa

o Used $451.00 | 129%

Remaining  $34,549.00 | 98.71% 0 - — ay

6.3.2 Applying for MDF Reimbursement

You can apply for MDF reimbursement after activities.

(11 NOTE

e You must complete business information authentication before submitting an

application for MDF reimbursement.

e The bills of GrowCloud partners have been associated with benefit distribution, and
payment requests cannot be made until the bills are fully paid. Applying for MDF

reimbursement is supported only when the bills are fully paid. For details, see
Repayment.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper

right corner.

v 2023 v
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Step 3 Choose Benefits > Market Development Fund (MDF) in the menu on the top.

Step 4 Select the Application History tab, select an activity in the MDF application
approved state, and click Request Reimbursement in the Operation column.

Market Development Fund (MDF) @ ® Frocess Fiow

Process Flow X
Submit Application(1 Request Reimbursement( Mail Invoice(2 View Payment Progress(
Ii- Shoy view
MDF Quot Application History
Application Time @ || acwiyna.  ~ alle
Activity Name/No. Activity Type 7 MDF Amount (Tax Included)(USD)  Benefit Name Programipath 7 Status 77 Application Time Operation
‘Advertising and brand campaign 450.00 Marketing Development Fund Distributon Partner Prog. MDF appication approved  Apr 03, 2023 09:32:12

Step 5 Describe the activity information and click Next.

Jarket Development Fund (MDF) / Distribution Pariner Program - Marketing Development Fund / Request Reimbursement

Basic Information

vacbcimumjluxgea

Actity Name Actvity No
Actual StartDate Aor21,2023 Actual End Date Apr 26,2023 &
Delayed Reimbursement Proof Upload
Location Angola v |[ee ~ | | cntembo = Address
garp l
%2
2
SN Type Name Position Phone Email A

o
saooat || can
(11 NOTE

If you are about to submit the reimbursement application more than 90 days later than the
activity, contact your ecosystem manager to obtain the email that contains the approval
comments from the authorized approver of Huawei Cloud Budget Mgmt Dept for the
delayed reimbursement and upload it as an attachment.

Step 6 Specify the activity summary and click Next.
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—, Describe Activity

1)
~ Information

——— @) Provide Activity Summary

In Brief
6511
In Detal ltem Objective
Customers reached v || Otners 6
WMedia views 0
Developed customers 1
Leads 0
Estimated revenue amount of opportunities (2 342200 | USD
Previous Next Save Draft Cancel
— Describe Actvt ~
@ ' (2) Proside Actvity Summan Specity Actual Expenses
Y nfomaton £ ! e
Activity Budget
N tem MDF Used amount(usD) Remarks
1 Design Yes 100 100
Tota 100,00 USD
000UsD
100,00 USD
Hide A
Actual Expenses
N tem MDF Used amount(usD) Remarks Operation
1 Transp No - 2200
Add otal 000USD

cluded)  22.00USD

22.00USD

(11 NOTE

If Amount with MDF Used (Tax Included) exceeds MDF Quota, you cannot submit the
application. Contact the ecosystem manager to increase the quota and try again.

Step 8 Upload activity materials and click Submit.

Describe Activil
<
Information

) Provide Actity Summary

Upload activity materials as required. If multiple files need to be uploaded, cor
Only JPG, BM, PNG, GIF, PDF, DOC, DOCX, PP, PPTX, XLS, XLSX, ZIP and RA maximum size of a single file is 50 B, The file name cannot contain the following characters: 7" @#$9%&" <>

N Material Type Attachment Description Operation
1 Thirg-Party x

2 Actvity Summary Rep Template of MDF I x Uplo:

3 Ads P x

Previous ‘Submit Save Dratt Cancel

Step 9 A message confirming whether to submit the application is displayed. Click OK.

Step 10 A message indicating that the application has been submitted successfully is
displayed.
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Submitted.

Your application will be reviewed as soon as possible. The result will be sent to you via email.

View Details Completed

(11 NOTE

e Click View Details to view the review progress and activity details.

e If your reimbursement application is rejected, modify the application based on the
comments and submit it again.

e You must issue an invoice and mail it to Huawei within 15 days after your
reimbursement application is approved.

Step 11 View the review progress of the reimbursement application.

e Click an activity name or ID on the Application History tab page and view
the review progress on the displayed page.

@ VDF reimbursement being reviewed

DF Application Details ~ Reimbursement Application Details

Rep Office

Apr21,2023 E EndD Apr28, 2023

127, 2023 . Angola Bi Chitemoo

--—-End

6.3.3 Mailing Invoice

Partners must issue invoices based on the invoicing information and mail them to
Huawei after their reimbursement applications are approved.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Market Development Fund (MDF) in the menu on the top.
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Step 4 Select the Application History tab, select an activity in the MDF reimbursement
approved state, and click View Invoicing Information in the Operation column.

Market Development Fund (MDF) @ @ rroces Fiow

@ - For more mormation see
+ Complte

Submit Appication(1 Request Reimbursement Mail Invoice(2 View Payment Progress(

t 20000 MOF reimoursementapp..  Jan 31, 2023 143151

Step 5 Fill in the supplier information and click Print.

Huanei
< Supplier Invoicing Information

Supplier Name Supplier Code Supplier Contact (Finance) Mobile Number and Email Filled In

*Payment Requisition No. *Payment Option *Reconciliation Period *MDF Amount Payable(USD]

Step 6 Mail the invoicing information form and the invoice to Huawei.

----End

6.3.4 Viewing Payment Progress

After mailing the invoice to Huawei, a partner can view Huawei's payment
progress on the Application History tab page.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Market Development Fund (MDF) in the menu on the top.
Step 4 Click View Payment Progress in Process Flow.

Click the activity name or number on the displayed Application History tab page.
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Market Development Fund (MDF) @ @ process Fiow

@ - For more information.see MDF FAQ MDF Guide
« Complete busin 1

Submit Appiication(1 Request Reimbursement(

Step 5 On the displayed page, you can view the payment progress.

--—-End

6.4 Funding Head (FH)

Funding Head (FH) is a subsidy Huawei Cloud provides to partners for their efforts
in the achievement of specific business goals. It is implemented according to the
agreements between the two parties.

6.4.1 Cloud Solution Provider Program or Distribution Partner
Program (Distributor).

6.4.1.1 Qualification Confirmation
You can apply for FH only after your qualification is approved and related

agreement is signed.

Prerequisites

e  Before applying for this benefit, contact your partner sales manager to
obtain the benefit threshold and the application conditions.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Qualification Confirmation tab, select the benefit and click Confirm
Qualification.
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Funding Head (FH) ® © Focco

Qualification Confirmation(0) Dedicated Personnel Information incentive ) Payment Request(0 Mailing Invoice & Payment Progress(0)

Step 5 Read and agree the FH agreement and click Submit.

Funding Head (FH) / Confirm Qualfication

Information
Development Path/Partner Program  Distribution Partner Program
Benefit Name BD/SA Incentives for full-time employ=es

Requirement Met Ves

| have read and agree to the  Letter of Commitment on Funding Head for Huawei Cloud GrowCloud Partners

Step 6 A message, indicating that the request has been submitted, is displayed.

Step 7 Click View Dedicated Personnel and maintain their personal qualification
information to ensure the accuracy of the incentives.

Funding Head (FH) / Details
BD/SA Incentives for full-time employees

Approved | You must noty the dedicated personnel of maintaining their information in a timely manner before the end of each month View Dedicated Personne

Nov 30, 2023 17:26:31 Aoprove

Information

Distrioution Partner Program

Nov 30,2023 172831

(11 NOTE

e After your qualification is approved, you must notify the dedicated personnel of
maintaining their personal qualification information in a timely manner before the end
of each month.

e The personal qualification information includes position, employment information, and
certificates. For details about how to maintain the information, see Dedicated
Personnel.

--—-End

6.4.1.2 Incentive Reconciliation

At the beginning of each quarter, Huawei Cloud will generate incentives based on
the number of eligible recipients and relevant requirements. And you will receive
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an email notification of incentive reconciliation. You have to check and confirm
the incentives and number of recipients and provide required proof materials.

(11 NOTE

You must reconcile the incentives within 14 days of when they are generated, or they will
expire.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Incentive Reconciliation tab, select the incentive and click Reconcile.

Funding Head (FH) ® o ro

Dedicated Personnel Information Maintenance Payment Request(0) Mailing Invoice & Payment Progress|

]
Reconciliation Period ()~ Benefit Name 7 Eiigible Recipients _ Incentive amount (Tax ... Status 77 Operat
TwKeQ 202303 FH for BDISA i g 1 53000.00USD @ Under review 0ct07, 2023 050016
heck ired informati lecti i ipi d click fi
Step 5 Check required information, select incentive recipients, and click Confirm.
Funding Head (FH) - Incentive Reconcilation / Reconcle
FH for BD/SA(2023Q4)
@ Feronoreconciaton | Quarterly Incentive (Tax Included)(USD) 000 | Reconcie the ncentive before 20243721, ort vl expie.
Appraisal Information
$1,500,000.00000000 USD B0 Score 100
Calculation Information
(]
= 3 @ Onthejob duration/Quarter x ( Monthly Funding Amount x () M8O Score/100
Select Incentive Recipients
Selected:2/10 @
O wawen @ Personal Name @ Monthly Funding Amount (Tax Included)(U...  MBO Score Included)(USD)
$6000.00USD 100 $18,000.00 USD
- amontns $600000USD 100 §18,000.00 USD
3months $600000USD 100 518.000.00 USD
3monins $6000.00USD 100 $18,000.00 USD
amontns $600000USD 100 §18,000.00 USD
3months $600000USD 100 518,000.00 USD
$6000.00USD 100 $15,000.00 USD
$600000USD 100 §18,000.00 USD
$600000USD 100 518.000.00 USD
3monins $6000.00USD 100 $15,000.00 USD
10 v | TotalRecords 2 B::> Total ‘ t $36,00000 USD
‘Gontim Report Problem
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(11 NOTE

e If you have any questions about the incentive details, click Report Problem.

e The number of recipients selected cannot exceed half the number of dedicated
personnel invested.

Step 6 In the displayed dialog box, confirm the eligible recipients and click Next.

x

Confirm
o View Eligible Recipients

No. HUAWEIID () Personal Name (2) On-the-job duration (G MBO Score Incentive amount (Tax Included)(...

1 - 3months 100 § 12,000.00 USD

2 - 3Imonths 100 § 13,000.00 USD

Next
Step 7 Upload the required proof materials and click OK.
*

Confirm

(¥) View Eligible Recipients

€ Unioad Proof Materials

Employment Certificate Upload

Please provide relevant documents that can provethe employment relationship.

Proof of Qualified New Upload

Customers Provide proofs showing that the number of qualified new customers developed by an eligible recipient in a quarter is greater

than or equal to three.

Report and Summary Upload

Provide the HCIX or HCCDX certificates of the eligible recipients and the output of business development such asdaily

report, weekly report, and case summary

Frevious “
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(11 NOTE

1. Employment Certificate: Provide proof of documents clearly showing the employment
relationships.

2. Proof of Qualified New Customers: Provide proof materials showing that the number
of qualified new customers developed by each incentive recipient in a quarter is greater
than or equal to three.

1. Qualified new customers of a Huawei Cloud distributor refer to qualified new
customers associated with all Huawei Cloud resellers managed by this distributor.

2. Qualified new customers of a Huawei Cloud solution provider refer to their
associated qualified new customers.

3. A customer whose monthly expenditure reaches $1,000 USD for the first time will be
considered a qualified new customer.

4. The identity of the qualified new customer takes effect as of the month when the
monthly expenditure reaches $1,000 USD for the first time and remains valid for 12
calendar months.

3. Report and Summary: Provide the HCIX or HCCDX certificates of the eligible recipients
and the output of business development such as daily report, weekly report, and case
summary.

Step 8 A message indicating that the incentive has been confirmed is displayed.

(11 NOTE

e |[f there is any information changed for the dedicated personnel, re-upload the proof
materials.

e If your request is rejected, modify the required information based on the comments and
confirm the incentive again.

--—-End

6.4.1.3 Payment Request

Request payment on a calendar quarterly basis after the incentives of a quarter
are finalized.

Prerequisites

e To request FH payment, you must complete business information
authentication.

e The bills of GrowCloud partners have been associated with benefit
distribution, and payment requests cannot be made until the bills are fully
paid. Applying for FH payment is supported only when the bills are fully paid.
For details, see Repayment.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Payment Request tab, select the reconciliation period and click Request
Payment.
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Funding Head (FH) ® @ &«

Process Overview X

Qualification Confirmation(0) Dedicated Personnel Information Maintenance Incentive Reconcilation(1 Payment Request(0 Mailing Invoice & Payment Progress(1)

n Period (=]

Payment Applcation No.  Reconcilation Period (2. Benefit Name 7 Development PathPart..  Status 7 Payment Request Time Total Inces

int (Tax Included)(US| Operation

3462-9af0-4baa: 202303 BDISAIncentives for ful-tme employees  Distribution Partner Prog... @  Elgile for payment .. — 521,00000USD

Step 5 In the displayed dialog box, confirm the information and click Submit.

X
Request Payment
Payment Applicatio... Benefit Name Reconciliation Period Development Path/... Incentive amount (T...
MXoURDzUmPy5da. . BDYSA Incentives for ... - 16,200.00
Total Total Incentive Amount  USD16,200.00

Step 6 A message indicating that the payment request has been submitted is displayed.

(11 NOTE

If your request has been rejected, modify required information based on the comments and
try again.

--—-End

6.4.1.4 Mailing Invoice
After the payment request is approved, you need to issue an invoice based on the

invoicing information provided and mail the invoice to Huawei.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Payment Request tab, select an approved payment request and click View
Invoicing Information in the Operation column.
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Funding Head (FH) ® o ro

- ant
s tFH pa
P overview x
Qualiication Confirmation( Dedicated Personnel Information Maintenance ncentive Reconciliation Payment Request(0 Mailing Invoice & Payment Progress,

status 7 Payment Request Time

Approved hor 28,2023 192158 s2100000050

202303

Step 5 Fill in the supplier information and click Print.

*Supplier Name. + Supplier Code. + Supplier Contact (Finance) * Mobile Number and Email *Filled In
Jun 13,2023 10:20:41
Bank Name Bank Account Contract No. Payment Te
FXN-2023020€
*Invoice No. @ * Payment Requisition No. *+Payment Option * Recenciliation Period * FH Amount Payable(Tax Included)(JSD)
2023-04 5000000

Step 6 Mail the invoicing information form and the invoice to Huawei.
(11 NOTE

The settlement currency is the one you entered during business information authentication.

----End

6.4.1.5 Viewing Payment Progress

After mailing the invoice to Huawei, you can view Huawei's payment progress.

Procedure
Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 In Process Overview, click Mailing Invoice & Payment Progress to view Huawei
payment details. You can use filter to view the payments in different states.

--—-End
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Cloud Solution Providers

7.1 Transaction Models

7.1.1 Overview

Huawei Cloud solution providers are qualified to resell Huawei Cloud to end
customers. Cloud solution providers can provide customers with products and
services based on Huawei Cloud and obtain benefits and incentives from Huawei
Cloud.

Cloud solution providers can develop customers in reseller model.

e Reseller model: Associated customers deal with cloud solution providers
(cloud solution providers issue invoices to and collect payments from
customers), and Huawei Cloud makes a settlement with cloud solution
providers (Huawei Cloud issues invoices to and collects payments from cloud
solution providers).

7.1.2 Reseller Model

Developing Customers

If a cloud solution provider associates customers in the reseller model, the cloud

solution provider can provide the customers with products and services based on
Huawei Cloud. For details about how cloud solution providers develop customers,
see Customer Development.

Controlling the Budget

Cloud solution providers can set a monthly budget for their reseller customers.
In this way, they can manage customer's monthly expenditures to reasonably set a
budget.

The budget is calculated based on the prices listed on the official Huawei Cloud
website. The budget will restore in the next month. Cloud solution providers can
view their customers' monthly budget usage down the customer details page.
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If the expenditure of a customer exceeds a certain percentage of its monthly
budget, the cloud solution provider will receive an alert notification. The partner
can adjust customer's monthly budget or freeze the customer account. After
the account is frozen, the customer cannot buy, renew, or change resources, and
provisioned resources may become unavailable, but still incur fees.

If a customer's expenditure exceeds the budget, Huawei Cloud will restrict
customer's purchase of yearly/monthly and reserved instances, but not the
provisioning of pay-per-use resources. To restrict the provisioning of pay-per-use
resources, cloud solution providers need to freeze customer's account. For details,
see Freezing a Customer.

(1 NOTE

After a customer associates with a partner, the customer account is frozen by default. The
customer cannot purchase products or services until the partner unfreezes the customer
account and sets a monthly budget for the customer.

Purchasing Huawei Cloud Products

The expenditures displayed on Billing Center for a cloud solution provider's
customer are calculated based on list prices. These figures are used as a reference
for resource usage. They do not represent the money spent. The actual
expenditures of a customer are provided in the customer bills that are generated
by their solution provider for settlement.

Querying Customer Expenditures

Partner Bills

After customers purchase Huawei Cloud products and services, their partners can
query the customers' expenditures in the partner center.

For details, see Viewing a Customer's Orders and Viewing Customer
Expenditures.

Customers expenditure summary is not the partner bill and cannot be used as the
basis for partners' settlement, payment, or billing.

(11 NOTE

e The expenditure summary data has a latency. The actual expenditure data is subject to
the expenditure details.

e The expenditure summary and details are collected based on the time of UTC+00:00.
e The expenditure summary and details do not include the tax.

Before 12:00 (UTC+00:00) on the fifth day of each month, Huawei Cloud
generates partner bills, bill details, and invoices of the last month. Partners settle
the bills with Huawei Cloud.

For details about partner bill fields, see Partner Bill Description. For details about
how partners pay bills, see Repayment.

(1 NOTE

e Only after a reseller customer is associated with a partner, its expenditures can be rolled
into the partner's bill.
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The monthly bill details of a cloud solution provider contain the expenditure
details of each customer. The partner can rate its customers based on the bill
details, generate the bills for the reseller customers, settle with the reseller
customers, and generate the invoices for the reseller customers.

The settlement rules between the cloud solution provider and its reseller
customers are defined by the cloud solution provider.

Revenues and Incentives

Huawei Cloud calculates the revenues of a cloud solution provider based on the
incentive policy and distributes incentives to the cloud solution provider
accordingly. For details about the partner revenue and incentive policies, consult
the ecosystem manager of the region.

For details about how a cloud solution provider applies for its incentives, see
Applying to Issue Incentive Earnings.

7.2 Sales Management

7.2.1 Querying Product Discounts and Incentives

Procedure
Step 1
Step 2

Step 3

Step 4

Partners can query the discount and incentive policies applicable to each product
in the Partner Center.

Sign in to Huawei Cloud as a partner.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Channels > Product Discounts and
Incentives.

Click Y next to Incentive Policy in the product list to query supported products
and the discounts granted by the partner.

Data on the Product Discounts and Incentives page is updated in real time. To
query historical records, reset the time.

--—-End
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7.2.2 Viewing Commercial Discounts

Partners can view the commercial discount list in Partner Center.

Procedure

Step 1 Log in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Channels > Commercial Discounts.

Commercial Discounts &

2215 GMT+08:00

OHEIN2210010G Customer-evel N Efiective Sep 23, 2022 00:00:00 GMT+08:00 Sep 18, 2025 23:53'59 GT+08:00

(1 NOTE

e Click a commercial discount ID to view its details.
e Click an account name to view details about the customer.
e You can enter a customer name or customer account name to filter the discount data.

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

--—-End

7.3 Customer Business

7.3.1 Customer Management

7.3.1.1 Querying Customers

A partner can query all the associated customers' current estimate and basic
information.

Huawei Cloud Partner Service Provider can also query all the customers associated
with its cloud solution providers and view the customers' used budget and basic
information.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.
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Step 4 Set search criteria to search for customers

You can search for customers byfrozen status, association type, association time,
customer name, account manager name, expenditure in this month, resource
expiration date, mobile number, or customer tag.

Customer Management

@ - Toview the customer associations and disassociations, visit Manage Association Records page.

« You might also want to know:How Can | Request Authorization from My Customers?How Can | Place Orders on My Customers’ Behal? How My Customers Manage the Authorization?

= You can query and manage your customers here.

Set Budget Balch Assign Account Manager Export v CustomerN.. v Q || Advanced searcn v | | @
Customer/Account Name & () T Mobile Nu.... ... | Email & Monthly Budget(u One-Time Budget{UsD) Available Credit(USD) Month Operation
Q. - nobag™** 000 SetBudget | View Orders | More
Q. - 949497 000 SetBudget | View Orders | More

e Click the eye icon next to a header to view complete contents in the column. For
example, you can click the eye icon next to Email to view complete emails.

e Click Manage Association Records to view historical association and disassociation
records.

Step 5 Click an account name to view customer details.

nnnnnnnnnnnnnnnnnnn

‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘
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(11 NOTE

You can click Assign Account Manager to assign an account manager for the customer.
If a customer has been assigned with an account manager, you can click the account
manager name to change the account manager for the customer as needed.

You can click Unfreeze Account or Freeze Account to unfreeze or freeze the account
and resources for the customer if you have required permissions.

You can click Request Authorization to request permissions for performing operations
on the customer's behalf.

You can click Association Management and select View Association Requests from
the drop-down list to view association records and manage association relationships for
the customer. You can also click Disassociate from the drop-down list to disassociate
from the customer.

On the Overview tab, you can view budget usage. You can also click Set Budget to set
a monthly budget or one-time budget for the customer.

On the Overview tab, you can view the customer's cash coupons, including available
coupons and coupons that will expire in 7 days.

On the Overview tab, you can view the customer's orders, including unpaid and paid
orders. You can also click Place Order on Customers' Behalf to place orders for the
customer.

On the Overview tab, you can view the customer's resources to be expired. You can
click All Resources to view all resources, including yearly/monthly resources, pay-per-
use resources, reserved instances, and savings plans and click Expire in 7 Days, Expire
in 15 Days, or Expire in 30 Days view resources that are going to be expired. You can
click Perform O&M Operations on Customers' Behalf to obtain customer
authorization to perform operations on these resources for the customer as needed.

On the Overview tab, you can view expenditure analysis and rankings. You can click
View Expenditure to view expenditure details, click Month-to-Date Expenditure to
view expenditure details of this month, click Expenditure Last Month to view
expenditures of last month, or click the icon next to Expenditure Change to view
expenditure graphs.

On the Overview tab, you can click Add Opportunity to create an opportunity for a
preregistered customer or an associated customer. You can also click the number next to
Opportunities to view detailed information.

On the Resources tab, you can view and export yearly/monthly resources, pay-per-use
resources, and savings plans.

On the Basic Information page, you can click Account Manager History to view the
list of historical account managers assigned to the customer.

--—-End

Other Operations

A partner can perform the following operations on the Customer Management

page:

e Choose Export > Export Selected to export all the customers of the partner.

(11 NOTE

Only the administrator can export the customer list. If other operators need to export
the customer list, contact the administrator.

When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.
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e Choose Export > Export History. On the Export History page, click
Download in the Operation column to download and query the customer
records in the Completed status.

e C(lick Set Budget to set a monthly or one-time budget for customers
associated in the reseller model. For details, see Setting Monthly Budgets for
Customers and Setting One-Time Budgets for Customers.

e Click View Orders to view all orders of a customer.

e Choose More > View Resources to view a customer's pay-per-use and yearly/
monthly resources. For details, see Viewing a Customer's Resources.

e Click More > Customer Spend to view all expenditure details of a customer.

e Choose More > Assign Account Manager to assign an account manager to a
customer. For details, see Assigning an Account Manager for a Customer.

7.3.1.2 Setting Monthly Budgets for Customers

Procedure
Step 1
Step 2

Step 3

Step 4

A partner can set monthly budgets for a customer associated with the partner in
the reseller model. The budget will automatically restore at 00:00:00 on the first
day of the following month.

Log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Customer Business > Customer
Management.

Select a customer in the Customer/Account Name column and click Set Budget
in the Operation column. On the displayed Set Budget page, set Budget Type to
Monthly Budget.

e Automatic account freezing

omer Management / Set Budget

Monthly Budget - (Current Estimate (2) 50.00 USD Customer Name — Account Name ¢

® Monthly Budgst One-Time Budget

Account freezing upon monthly budget exhaustion

® Automatic Manual

To facilitale management of reseller customers’ monthly expenditures, set monthly budgets for your customers. For details, see Setting Moninly Budgets for Customers.
1. Monthly budget quota: reflects total expenditures (calculated based on the lst prices) of the customer the Iatest month The budget wil restore in the following month

2. Huawel Cloud will send you an email to alert you when your customer uses 75%, 90%, or 100% of the monthly budget. You can set reciients in Message Center > SMS & Email Settings > Message Type > Finance > Pariner budget. Set Recipients

3.1f the budget of your customer is exhausted, the system wil restrict customer's purchase of yeariy/monthly and pay-per-Use resources and reserved instances, and some of the provisioned resources may be Lnavailable, but the provisioned pay-per-use resources
stillincur fees.

n customers' services due to account freezing and disputes arising out of it. Exercise caution when performing this operation

e Manual account freezing
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Customer Management / Set Budget

Montnly Budget $0.00 USD (current Estimate@ $0.00 USD) Customer Name Account Name hid_jbfr_jkmjwvapao

Budget Type ®) Monthly Budget One-Time Budget

Monthly Budget (USD;

Account freezing upon monthly budget exhaustion
Automatic (@) Manual

To facilitate management of reseller customers' monthly expenditures, set monthly budgets for your customers. For details, see Setting Monthly Budgets for Customers
1 Monthly budget quota: reflects total expenditures (calculated based on the list prices) of the customer the latest month The budget will restore in the following month_The spending of the current month on certain monthiy-settied cloud services, such
as CDN billed by 95th percentile bandwict, will not be counted into the used budget

2 Huawei Cloud will send you an email to alert you when your customer uses 75%, 80%, or 100% of the monthly budget. You can set recipients in Message Center » SMS & Email Settings > Message Type > Finance > Partner budget. Set Recipients

il incur fees,

3. Ifthe budgat of your customer is exhausted, the system will restrict customers purchase of yearly/monthly and reserved instances, but not the purchase of pay-per-use fesources. The pi

4. After receiving the alert notification, increase your customer's monthly budget or freeze the account to prevent the customer from purchasing pay-per-use resources. The provisioned pay-per-Use resources stil incur fees. You can choose 1o freeze he

sources of the customer, and no fees will be incurred.

ount and
5. The customer expenditure is an estimate and may be delayed by hours.

6.Itis only used for managing expenditures of your customers but will not exempt you from the corresponding responsibily

The customer account has been frozen. Unireeze the account fo allow ine customer to buy resources.

Unireeze Now

Adjustment Records

(11 NOTE

e You can select multiple customers and click Set Budget above the customer list to batch
set budgets for multiple customers at the same time.

e When you set a monthly budget for a customer, you also need to set Account freezing
upon monthly budget exhaustion to Automatic or Manual. Automatic indicates that
the system automatically freezes an account upon budget exhaustion. For details about
how to manually freeze an account, see Freezing a Customer.

e If a customer account is frozen, the customer cannot purchase resources. To unfreeze
the account, select Unfreeze Now and click OK.

e To view the monthly budget adjustment record, click Adjustment Record on the
displayed Set Monthly Budget page.

e Click the eye button next to Customer Name to show or hide the complete content of
customer name.

e The budget type can be changed. The new budget type will take effect immediately.
After you have changed the budget type from one-time budget to monthly budget for a
customer, pay attention to the current estimate (the data is an estimate and may be
delayed by about 10 minutes). In this case, the current estimate is equal to the month-
to-date expenditure. When you change the budget type from monthly budget to one-
time budget for a customer, the accumulated expenditure is calculated only from the
month when the budget type is changed.

Step 5 Enter a value and click OK.
(11 NOTE

When a customer is associated with a partner by reseller model, the customer account is
frozen by default. When the account is frozen, the customer cannot purchase, renew the
subscription to, change, or properly use the resources. The partner can select Unfreeze
Account when setting the monthly budget for the customer to unfreeze the account.

A message is displayed indicating that the monthly budget has been set
successfully.

(11 NOTE

If partners have enabled the verification code function, a verification code is required to
verify the identity.
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Step 6 Click OK.

--—-End

7.3.1.3 Setting One-Time Budgets for Customers

Procedure
Step 1
Step 2
Step 3

Step 4

You can set one-time budgets for a customer associated in the reseller model. The
budget will not be automatically restored in the next month.

Log in to Huawei Cloud.
In the drop-down list of your account name, click Partner Center.

In the top navigation, select Sales > Customer Business > Customer
Management.

Select a customer in the Customer/Account Name column and click Set Budget
in the Operation column. On the displayed Set Budget page, set Budget Type to
One-Time Budget.

e Automatic account freezing

Customer Management / Set Budget

One-Time Budget .88 (8 USD (Total Expenditure (2)0.00 USD) Cisionentana Account Name

Budget Type Monthly Budget  (8) One-Time Budget

One-Time Budget (USD!

ccount freezing upon one-time budget exhaustion
(@ Automatic Manual

To facilitate management of reseller customers’ one-time expenditures, set monthly budgets for your customers. For details, see Setting One-Time Budget for Customers.
1.0ne-Time budget reflects total expenditures (calculated based on the list pricss) of the customer e latest montn It will not automatically restore
2. Huawei Cloud will send you an email to alert you when your customer uses 75%, 90%, or 100% of te monthly budget. You can set recipients in Message Center = SMS & Email Settings > Message Type = Finance > Partner budget. Set Recipients

3. If the budget of your customer s exhausted, the system will restrict customer's purchase of yeariyimonthly and pay-per-use resources and reserved instances, and some of the provisioned resources may be unavailable, but the provisioned pay-per-use resources.

stil incur fees
4. Huawel Cloud shall nottake the responsinilties for any adverse impacts on Gustomers’ services due to account freezing and disputes arising out of it Exercise caution when performing this operation,

5. You can increase the budget and then unfreeze the account of the customer to clear the alert

Unireeze Now

Adjustment Records \

e Manual account freezing
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Customer Manzgement / Set Budget

One-Time Budget — (Total Expenditure (3 50.00 USD) Customer Name Account Name hid_jbfr_jkmjwvapao

Budget Type Monthly Budget (@) One-Time Budget

One-Time Budget (USD)

Account freezing upon one-time budget exhaustion
Automatic  (8) Manual
To faciltate management of reseller customers’ one-fime expenditures. set monthly budgets for your customers. For details, see Sefting One-Time Budget for Cusiomers.

1.0ne-Time budget: reflects total expenditures (calculated based on the list prices) of the customer the latest montn It will not automatically restore.

2. Huawei Cloud wil send you an email to alert you when your customer uses 75%, 0%, or 100% of the monthly budget. You can set recipients in Message Center > SMS & Email Settings > Message Type > Finance » Partner budget. Set Recipients

3. Ifthe budget of your customer is exhausted, the system will restrict customers purchase of yearly/monthly and reserved instances, but not the purchase of pay-per-use e stillincur fe

4. After receiving the alert noification, increase your customer's budget or freeze the account to prevent the customer from purchasing pay-per-use resources. The provisioned pay-per-use fesources still incur fees. You can choose to freeze the account and

resources of tne customer, and no fees will be incurred
5 The customer expenditure is an estimate and may be delayed by hours.

6. Itis only used for managing expenditures of your customers but will not exempt you from the corresponding responsiailty

The customer account has been frozen. Unireeze the account (o llow the customer 1o buy resources.

Unireaze Now

Adjustment Records

(11 NOTE

e You can select multiple customers and click Set Budget above the customer list to batch
set budgets for multiple customers at the same time.

e When you set a one-time budget for a customer, you can decide whether to
automatically or manually freeze their accounts when they use up their budgets. If you
select Automatic for Account freezing upon one-time budget exhaustion, your
customers' accounts will be automatically frozen when their budgets are used up. If you
select manual, you can manually freeze their accounts. For more details, see Freezing a
Customer.

e If a customer account is frozen, the customer cannot purchase resources. To unfreeze
the account, select Unfreeze Now and click OK.

e To view the one-time budget adjustment record, click Adjustment Records on the
displayed Set Budget page.

e Click the eye button next to Customer Name to show or hide the complete content of
customer name.

e The budget type can be changed. The new budget type will take effect immediately.
After you have changed the budget type from one-time budget to monthly budget for a
customer, pay attention to the current estimate (the data is an estimate and may be
delayed by about 10 minutes). In this case, the current estimate is equal to the month-
to-date expenditure. When you change the budget type from monthly budget to one-
time budget for a customer, the accumulated expenditure is calculated only from the
month when the budget type is changed.

Step 5 Enter a one-time budget value and click OK.
L] NOTE
When a customer associates with you in reseller model, their accounts will be frozen by
default and they cannot purchase, renew the subscription to, change, or use the resources.
You can select Unfreeze Account when setting the one-time budget for the customer to

unfreeze the account.

A message is displayed indicating that the monthly budget has been set
successfully.

(1 NOTE

If you have enabled code verification, a verification code is required to verify the identity.
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Step 6 Click OK.

--—-End

7.3.1.4 Freezing a Customer

After a customer is associated with you in the reseller model, their account is
frozen by default. If you also need to freeze their resources, you can go to Partner
Center > Customer Business > Customer Management.

You can choose to freeze only the account or both the account and resources of a
customer.

Impacts of Freezing Only Accounts or Both Accounts and Resources
Impacts of Freezing Only Accounts

If customer's account is frozen, the customer cannot buy, renew, or change
resources, and provisioned resources may be unavailable, but still incur fees.

The following table describes the impacts on a reseller customer after its

account is frozen.

Operation Type

Supported
Operations

Operations Not Supported

Operations on yearly/
monthly cloud services

e Unsubscribing
from resources

e Modifying
resource names

e Purchasing resources
e Modifying specifications

e Renewing subscription
to resources

e Changing yearly/
monthly resources to
pay-per-use resources

e Operations on resources
e Deleting resources

Operations on pay-
per-use cloud services
(operations on pay-
per-use instances and
spot instances)

e Modifying
resource names

e Viewing resource
information

e Purchasing resources
e Modifying specifications

e Changing pay-per-use
resources to yearly/
monthly resources

e Operations on resources

e Deleting resources

Impacts of Freezing Both Accounts and Resources

In addition to the account freezing, resources are also frozen and enter the
retention period. During the retention period, customers cannot access or use
the frozen cloud service resources. Cloud service resources and data stored
will be retained, and the frozen resources will not incur fees.
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Freezing an Account

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Customer Business > Customer
Management.

Step 4 Click More > Freeze Account in the Operation column in the row of the target
customer.

Freeze Account

Freeze Account Notes

1.If the account is frozen, the customer cannot buy, renew, or change resources, and provisioned resources may
be unavailable, but they still incur fees. To avoid incurring new fees, you can choose to freeze both the account
and its resources.

2. Huawei Cloud shall not take the responsibilities for any adverse impacts on customers’, services due to
account freezing and disputes arising out of it. Exercise caufion when performing this operation.

3 Visit Impacis of Account Freeze to learn about the impacts of frozen accounts. You can also unfreeze an
account.

4 The account unfreezing operation may fail if your account has been frozen.

Reason

Account Name Customer & Budget(USD) Total Expenditure({USD) @

E W 100.00 0.00

Step 5 Enter the reason.
Step 6 Click OK.

A message is displayed indicating that the account is frozen.

(1 NOTE

e If partners have enabled the verification code function, a verification code is required.

e To unfreeze a customer account, click More > Unfreeze Account in the Operation
column.

--—-End
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Freezing Both an Account and Resources

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Customer Business > Customer
Management.

Step 4 Click More > Freeze Account and Resources in the Operation column for the
target customer.

Freeze Account and Resources

Freeze Account and Resources Notes

1.If the account and resources are frozen, the customer cannot buy, renew, or change resources, and all
provisioned resources are not available. Unfreeze the resources within 15 days (subject to
the time range regulated on the official website) after they are frozen. Otherwise, the
stored data will be deleted and the cloud service resources will be released.

2 Huawei Cloud shall not take the responsibilities for any adverse impacts on customers’, services due to
account freezing and disputes arising out of it. Exercise caution when performing this operation.

3.Visit Impacts of Account Freeze to learn about the impacts of frozen accounts. You can also unfreeze an
account.

4 The account unfreezing operation may fail if your account has been frozen.

Reason

Account Name Customer g Budget(USD) Total Expenditure(USD) @

W 100.00 0.00

Step 5 Enter the reason.
Step 6 Click OK.

A message is displayed indicating that the account and resources are frozen.
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(11 NOTE

e If you have enabled the verification code function, a verification code is required to
verify the identity.

e After a customer's account and resources are frozen, the customer cannot purchase
cloud services, renew subscriptions, or modify resources, and all their cloud services
provisioned cannot be used. Exercise caution when performing this operation.

e To unfreeze both the account and resources for a customer, click Unfreeze Account and
Resources in the Operation column for the target customer.

--—-End

7.3.1.5 Unfreezing a Customer

You can unfreeze accounts or both accounts and resources for your customers.

Unfreezing an Account

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Customer Business > Customer
Management.

Step 4 Click More > Unfreeze Account in the Operation column for the target customer.

Step 5 Enter the reason and click OK. A message is displayed indicating that the account
is unfrozen.

Are you sure you want to unfreeze the following account(s)?

After the account is unfrozen, customers can buy, renew, or change resources, and you need to pay for your customers.

Reason
Account Name Customer = Automatically... Budget(LsD) Total Expenditure(USD) @
Mo 0.10 0.00
L] NOTE
If you have enabled the verification code function, a verification code is required to verify
the identity.
----End
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Unfreezing Both an Account and Resources
Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Customer Business > Customer
Management.

Step 4 Click More > Unfreeze Account and Resources in the Operation column for the
target customer.

Step 5 Enter the reason and click OK. A message is displayed indicating that the account
and resources are unfrozen.

Unfreeze Account and Resources

@ The account and resources of this customer have been frozen upon budget exhaustion. If you unfreeze its
account and resources without adjusting the budget granted, its account and resources will be frozen again
next hour. Increase the budget to unfreeze the account and resources of the customer.

Aifter the account is unfrozen, customers can buy, renew, or change resources, and you need to pay for your customers.

Reason
Account Name Customer Automatically... Budget{USD) Total Expenditure(USD) @
- W Yes 100.00 0.00
L] NOTE
If you have enabled the verification code function, a verification code is required to verify
the identity.
----End

7.3.1.6 Managing Customer Association Relationships

You can disassociate from customers associated in the reseller model and process
disassociation requests initiated by customers.

(11 NOTE

e Only the administrator role of a partner can disassociate from their customers.
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Precautions
1. If a customer has initiated a dissociation request, you must wait three months
before you can submit another request.

2. You can request to disassociate from a customer only once within three
months.

3. You cannot disassociate from a customer who is using an enterprise master
account that has been associated with any independent accounting member.

4. If you need to disassociate from a customer whose account has been
manually frozen, you need to unfreeze the customer account first.

5. You cannot disassociate from a customer if this customer has any valid
reserved instance or partner support plan.

Dissociating from a Customer

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.

Step 4 In the customer list, select a customer and click More > Disassociate in the
Operation column.

Customer Management

© - Toviewthe cust

- You might an | Place Orders on My Customers' Behalf? How My Customers Manage the Authorization?

- You can query

Set Budget CustomerN.. v Q || aavanced searcn

Custom Montnly Budget{U... | One-Time Budget{UsD) Available Crecit(USD) |  Month-o-Date Expenditures(USD) @ & | | Operation

View Resources  Request Authorization

CustomerSpend  Place Order on Cus

[
Perform 0&M Operations en Customers' Behalf

(10 NOTE

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

Step 5 If the account passes the check, select | understand the preceding statement
and confirm to disassociate from the partner account, and click Disassociate.

(1 NOTE

If the account fails the check, handle the failed items as prompted. Then check the account
again.

The Disassociate dialog box is displayed.
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0 Disassociate
Are you sure you want to disassociate from the customer?

Reason

Step 6 Enter the reason and click OK.

The system displays a message indicating that the request for disassociating from
the customer has been submitted. After your customer completes the processing,
you will be notified of the processing result at the first time. Please wait.

(11 NOTE

If partners have enabled the verification code function, a verification code is required to
verify the identity.

--—-End

Other Operations

You can query association and disassociation records, and process the
disassociation requests initiated by customers.

(10 NOTE

Only partners with the corresponding permissions can process the disassociation requests
from customers.

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.

Step 4 Click Manage Association Records.

Customer Management

® - Toview the customer associations and disassociations, '.'isi(IMange Association Records page

= You might also want to know:How Can | Request Authorization from My Customers?How Can | Place Orders on My Customers’ Behalf? How My Customers Manage the Authorization?

« You can query and manage your cuslomers here
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Step 5 On the Manage Association Records page, you can query the customer
associations, association type changes, and disassociations.

Click Agree or Reject in the Operation column.

CustomerN... v Q | AccountManager

Account Name Customer > Mobile Number | Association .. ' | Purpose Reason Initiation Me... ¥V Status ¥ AccountMa... =  RequestTime i/ | ApprovalTime ¥ Operation

Resaller Association - Invited by email Completed - 0ct27,202416:..  Oct27, 2024 16

Reseler 7 Disassociate 1 Requested by p. Pending confima Qct27,202409...  —

(11 NOTE

If you have enabled the verification code function, a verification code is required to verify
the identity.

--—-End

7.3.1.7 Viewing a Customer's Resources

A partner can view each associated customer's pay-per-use and yearly/monthly
resources, and reserved instances.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 On the Customer Management page, set the search criteria for a fuzzy search.
Select a target customer and choose More > View Resource to enter the resource
management page.

(11 NOTE

Step 5 View the resources purchased by customers.
e View yearly/monthly resources.

On the Yearly/Monthly Resources page, set the search criteria and query the
desired yearly/monthly resource records.

ggggg

rrrrrrr

Frozen

- Click Export to export all yearly/monthly resource records of a customer.
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- Click » to check instance information and resource status.

- Click to check associated resources.

| Associated Resources

Name/ID Product Type Specifications Expiration Time

Elastic Volu...  Elastic Volu... 14 MNov 23, 2018 23:59:59 GMT +08:00
Elastic IP A... Virtual Priv... = — Nov 24, 2018 23:59:59 GMT +08:00
Cloud Host...  cloud disas... 1 Nov 24, 2018 23:59:59 GMT +08:00

e View pay-per-use resources.

On the Pay-per-use Resources page, set the search criteria and query the
desired pay-per-use resource records.

Yearly/Monthly Resources  Pay-per-Use Resources  Reserved Instances  Savings Plens

Pz 5 of the last month are displayed by default. You can fiter the r

fled ime range in the subscription time area

Product Type M D Search Resel

Name/ID Tag Product Type Specifications Region Status V7 Subscribed Y Payment Account
Click Export to export all pay-per-use resource records of a customer.

(10 NOTE

e View the reserved instances.

On the Reserved Instances page, set the search criteria and query the desired
reserved instance records.

“earlyMontily Resources Pay-pei-Use Resources Reserved lnstances Savings Plans
Effective Time Expiration Time OrderNo.
Product Type - Search Reset
Name/ID Product Type Specifications Region ¥ Status Effective Time/Expiration Time Order No.

e View savings plans

In the Savings Plans tab, set search criteria to view savings plans as needed.

Yeariy/Monthly Resources Pay-per-Use Resources Reserved Instances Savings Plans
Efiective Time Expiration Time Order No.
Product Type Search Reset
Name/ID Product Type Specifications Region W Status v Effective Time/Expiration Time Order No.

7.3.1.8 Requesting Customer Authorization

You must request authorization from a customer before placing orders on behalf
of them.

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 182



Partner Center
User Guide 7 Cloud Solution Providers

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Customer Business > Customer
Management.

Step 4 Select a customer and click More > Request Authorization in the Operation
column.

Customer Management

rders on My Gustomers' Behalf? How My Guslomers Manags the Authorization?

Expot CustomerN... Q || Advanced Search

CustomerfAccount Name 5 @ MobileN... = | Email s | MonthlyBudget{U... | OneTimeBudget{USD) Available Credit(U SD) Month.to-Date Expenditures(USD) @ &

1505175 000

18248019 25820

14625 000

(11 NOTE

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

Step 5 Select | have read and agree to the Huawei Cloud Partner Commitment Letter for
Operation on Customers' Behalf and click OK.

X
o Are you sure you want to request authorization from this customer?
1. Sign Commitment 2. Requesl 3. Obtain 4, Get
Letter Authorization Authorization Permissions

The customer needs to agree the authorization request in My Account > My Partner > Authorization
Management. After being authorized, you can perform operations on behalf of the customer such as

configuring, purchasing, and managing resources.

You have signed Huawei Cloud Partner Commitment Letier for Operation on Customers' Behalf

(11 NOTE

You only need to select | have read and agree to the Huawei Cloud Partner Commitment
Letter for Operation on Customers' Behalf when you request customer authorization for the
first time.
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A message is displayed, indicating that your authorization request has been sent
to the customer. The customer can manage authorization requests in My Account
> My Partner.

--—-End

7.3.1.9 Placing Orders on Customers' Behalf

You can place orders to purchase yearly/monthly resources or pay-per-use

resources on Partner Center for your customers associated in the reseller model.
Prerequisites

You must obtain customer authorization before placing an order on behalf of a

customer.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.

Step 4 Locate the row with the target customer associated in the reseller model and
choose More > Place Order on Customers' Behalf in the Operation column.

Customer Management

Set Budget Batch Assign Acsount Manager Export v CustomerN... Q || Advanced Search

CustomerlAccountName & @ ¥ | MobileN... & | Email @ | MonthlyBudgeiU.. | OneTimeBudgetUSD) |  Available Credit(USD) |  MonthioDate Expenditures(USD) ® § | = Operation

(11 NOTE

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

Step 5 In the displayed dialog box, click OK.

Step 6 On the Select Products page, select a cloud service and place an order as
prompted.
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Step 7 If you need more products, click

@ You have switched from G

Select Products

to 1o place orders for customers

Elastic Cloud Server

Elastic Cloud Server (ECS) is a cloud server that provides

scalable, on-demand computing resources for secure, flexible

and eficient applications.

Elastic Volume Service

Elastic Volume Service (EVS) provides persistent block storage
for services such as Elastic Cloud Server (ECS) and Bare Metal
Server (BMS). With advanced data redundancy and cache
acosleration capabilties, EVS offers high avallabilty and
durabilty with an extremely low latency

Elastic IP

The Elastic IP (EIP) service provides independent public 1P
addresses and bandvidih to the Intemet. An EIP can be flexibly
associated with or disassociated from an ECS, BMS, vitual IP
address, load balancer, or NAT gateway. Various biling modss

are provided to meet diversified service requirements.

Browse more services.

order.

Service List
(2 Bare Metal Server

(@ Elastic Cloud Server

(2 Cloud Backup and Recovery
() Object Storage Senvice

£ Virtual Private Cloud

Elastic Load Balance

Elastic IP

D
o

Relational Database Service

(11 NOTE

No Recently Visited Services
Computing

Auto Scaling

Bare Metal Server
Dedicated Host

Elastic Cloud Server
FunctionGraph

Natural Language Processor
Elastic Cloud Server

Image Management Service

Application
EventGrid

ServiceStage
Application Service Mesh

Disiributed Message Service

Distributed Message Service (for Kafka
Distributed Message Service (for RabbithQ)

Distributed Message Service (for Rockethl

Simple Message Notification

sStorage
Elastic Volume Service

 § Cloud Backup and Recovery
Cloud Server Backup Service
Volume Backup Service
Object Storage Service
Data Express Senvice

¥ Scalable File Service

Management & Deployment
Edge Data Center Management

Identity and Access Management
ces

‘Tag Management Service
Resource Formation Service
Cloud Trace Service

Log Tank Service

Optimization Agvisor

Resource Access Management

Application

Blockehains Service

o
‘Application Operations Management
DevCloud
Cloud Performance Test Service CodeArts
ProjectMan
Cloud Communications CodeHub
CloudBuild

KooMessage

Network
Virtual Private Cloud ¥
¥ Elastic Load Balance: ¥

Direct Connect

Virtual Private Network

¥ Domain Name Service

NAT Gateway
Elastic IP ¥

Cloud Connect

Database
DRS

GaussDB

Relational Database Service

Relational Database Service
Data Admin Service

Distributed Cache Service

Document Database Service

Distributed Database Middieware

El Enterprise Intelligence
Conversational Bot Service

Cloud Search Service
Data Warehouse Service
eiHealth

HiLens

Security
DDoS Mitigation

Web Application Firewall
Edge Security
Vuinerability Scan Service
Host Security Service
Container Guard Service
Dsc

Database Security Service
Key Management Service
Cloud Certificate Management Service
SSL Certificate Manager
Cloud Bastion Host

Cloud Firewall

Migration

Cloud Data Migration
Cloud Data Migration2
Cloud Data Migration

Server Migration Service

Enterprise Application
Cognitive Engagement Center

Multi-Site High Availabity Service

meeting

more services below to go to the Huawei Cloud
console and select a product by clicking the service icon on the left to place an

When you place orders on a customer's behalf, your partner account will be switched to the
customer account. To switch the account back, click Switch Role.

--—-End

Other Operations

You can choose Customer Business > Customer Orders and view the orders of

yearly/monthly resources placed on customers' behalf. In addition, you can choose
Customer Business > Customer Management and choose More > View
Resources to query pay-per-use resources provisioned on customers' behalf.
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7.3.1.10 Performing Resource O&M for Customers
You can perform resource O&M for your customers associated in the reseller
model in the Partner Center.

Prerequisites
You must obtain customer authorization before performing resource O&M for your

customers.

Procedure

Step 1 Log in to Huawei Cloud as a cloud solution provider.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.

Step 4 Locate the row with the target customer associated in the reseller model and
choose More > Perform O&M Operations on Customers' Behalf in the
Operation column.

Customer Management

Export Customer N

» | Email o Monthly Budget(U... | One-Time Budget(USD) Available Crecit(USD) Month-to-Date Expenditures(USD) @ & Operation

Customer Spend Place Orc

Customers' Behalf

Perform &M Operations on Customers' Behalf

L] NOTE
Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

Step 5 In the displayed dialog box, click OK.

Step 6 On the console page, perform resource O&M operations as prompted.

(11 NOTE

When you perform resource O&M on a customer's behalf, your partner account will be
switched to the customer account. To switch the account back, click Switch Role.

--—-End

7.3.1.11 Assigning an Account Manager for a Customer

A partner can assign an account manager for a customer.
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(11 NOTE

If a customer is associated with a partner via an invitation email, invitation link, or QR code
sent by the account manager, the customer is assigned to the account manager after the
association. In this case, the partner does not need to assign another account manager to
the customer.

Precautions
After an account manager is assigned for a customer, the account manager can
manage the customer. Specifically, the account manager can view the expenditure
records of the customer, and the customer's consumption and revenues generated
during the management period belong to the account manager.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.

Step 4 In the customer list, select a customer, choose More > Assign Account Manager
in the Operation column to switch to the Assign Account Manager page.

Assign Account Manager

Are you sure you want to assign an account manager to this customer?

After you assign the account manager to this customer, the account manager can manage this customer and
view the customer expenditures. The expenditures and revenue of this customer will be counted for this

account manager.

Account Name Customer s Account Manager =

Next Cancel

Step 5 Verify the target account manager account and click Next.
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Assign Account Manager

Account Manager

Account Manager Account Name

Previous m Cancel

Step 6 Select the target account manager and click OK.

(11 NOTE

Alternatively, you can select multiple customers in the customer list and click Batch Assign
Account Manager to assign an account manager to the customers.

--—-End

7.3.2 Customer Development

7.3.2.1 Pre-registering Customers

Customer pre-registration is a mechanism provided by Huawei Cloud for cloud
solution providers to register customers in advance to seize customer development
opportunities. This mechanism prevents conflicts between partners and between
partners and Huawei Cloud.

A partner can pre-register potential customers. Within the validity period of pre-
registration, the partner can send invitation links to pre-registered customers for
them to register and associate with the partner.

Except for sending emails, partners can send hyperlinks and QR codes to invite
potential customers.

Precautions

e A customer cannot be pre-registered by a partner if the customer:

Registers with Huawei Cloud (international website).
Registers with Huawei Cloud (Chinese mainland website).
Has been associated with a partner.

Has been pre-registered by another partner.

Has signed contracts with Huawei Cloud.

Has cash expenditure records and has not been followed up by the
Huawei Cloud direct sales team.

Has been associated with an enterprise master in the unified accounting
model.
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e A partner can submit a request for manual pre-registration review if the
customer:

- Has registered for more than seven days or has cash expenditure records
and has been followed up by the Huawei Cloud direct sales team.

- Has a different registration country from the partner.
- Belongs to the Huawei Cloud online sales team.

e The maximum number of pending and pre-registered customers is 100. When
the maximum number is reached, the partner cannot pre-register any
customers.

e The validity period of pre-registration is 15 days. A pre-registered customer
cannot be pre-registered by another partner until the current validity period
has expired.

e If a partner does not reserve a mobile number or email address in the partner
center, the partner cannot register a customer. Partners need to add mobile
numbers or email addresses on the Personal Information page under Account
Management > Basic Information in the partner center before registering
customers.

e Ensure that the email address provided for pre-registering a customer is in
consistent with the email address that was used by the customer for account
creation.

e If you need to pre-register a customer who does not meet the pre-registration
conditions, you can request manual review. The review will be completed
within two working days.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Development.

Step 4 On the From Partner Center tab page, click Preregister Customer.

Customer Development  Process Flawchart

@ - An account manager can generate an invitation ink or a QR code to invite customers. Customers associated using the link or QR code will be automatically assigned to this account manager.

+ In the reseller model, i the customer invited has subscribed to resources before, you can freeze the custor

ount and resources to prevent new fees from being generated by those resources.

« You can preregister customer in advance in Partner Center and send invitation inks via email to invite thes

From Partner Center By Link or QR Code History Records Enterprise Information

Customer Full Name Mobile Number Email

ciation.

Search Reset

Preregistered Customers 1 ()

Customer Full N... | Mobile Nu.. o | Email o Customer Name/A... ., | Preregistr... '/ | Expiration Date | Status ¥ | Remarks Accoun... m | Operation

v +622237°332  buala@163.com e 0ct 23,2024 Expiryin12d, Pre-regi - - Invite  Create Opportunity  Delete
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L] NOTE
Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to Customer
Name/Account Name to show or hide the complete content of customer names.

Step 5 Configure Customer Name, Mobile Number, and other parameters, and click OK.

X
Preregister Customer

Ensure that the customer details are accurate. Invite customers to complete registration within the 15-day

preregistration validity period.View preregisiration requirements

Customer Full Name

Email
Mobile Number +852(Hong K... +
Sending Invitation Link Yes No

A message is displayed indicating that the pre-registration is successful.

Step 6 (Optional) If a partner still wants to pre-register a customer who does not meet
the pre-registration conditions, the partner needs to submit a manual review
request.

In the dialog box that is displayed, click Preregister Customer.

2. In the Preregister Customer dialog box, fill in the required information and
click Submit.

3. You can query the preregistered customer by full name, mobile number, or
email on the From Partner Center tab page. If the status of the customer
changes to Pre-registered, it indicates that the preregistration is successful.
Then, you can invite the customer for association.

(1] NOTE

To learn about the review progress of a manual review request, contact your
ecosystem manager.

--—-End

Other Operations

e C(lick Delete in the Operation column to delete a customer. You can also
select multiple customers and click Delete next to Preregister Customer to
delete them.

e Click Create Opportunity in the Operation column to create an opportunity
for a customer.
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(11 NOTE

e You cannot delete customers whose status is Pending review or Associated.
e After a pre-registered customer is deleted, the pre-registration for the customer

becomes invalid.

7.3.2.2 Inviting Pre-Registered Customers by Emails

A partner can send an email to invite a pre-registered customer for association.

Prerequisites

A partner must pre-register a customer before sending an email to the customer.
For details about pre-registering a customer, see Pre-registering Customers.

Procedure

Step 1 Log in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Development.

Step 4 In the customer list, select a customer and click Invite in the Operation column.
(11 NOTE

e You can select multiple customers and click Invite to batch send invitation emails to the
customers.

e You can click the eye icon before Process Flowchart to view the process guide for
developing customers by sending invitation emails.

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer Name/Account Name to show or hide the complete content of customer
names.

Customer Development & Process Flowhart

Preregistered Customers 10 (2

Preregister Customer Delete Invite

Customer Full Nam... | Mobile Number ® | Email @ Customer Name/Aceo... .. | Preregistrafi... '/ | Expiration Date Status. § Remarks Account... @ | Operation

Step 5 On the Invite page, select an association type and click OK.
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Invite
Invitation links are valid for 7 days. We recommend that you follow up with invited customers to ensure that
they use the preregistered email address to register with HUAWEI CLOUD before their invitation link expires

If the link expires before customers have registered, you can resend an invitation link. Preview Ema
Association Type

Reseller

Customer Name & Email = Remarks Eligible for Invitation

" " 97T @163.com - Eligible

(11 NOTE

e Association types

X

Reseller: A customer signs a contract with the partner. The partner is responsible for the
customer's contracts, billing, invoices, and support services, and the customer pays to

the partner.

e Invitation links have a validity period. Notify invited customers of completing
registration within the validity period.

e Click Preview Email to view the invitation email content.

The system automatically sends invitation emails to customers. After receiving the
emails, the customers click the links to register with Huawei Cloud and associate
with you. For details, see Requesting Association with a Partner.

--—-End

7.3.2.3 Inviting Pre-Registered Customers by Hyperlinks or QR Codes

Except for sending emails, partners can send hyperlinks and QR codes to invite
potential customers.

Precautions

The invitation hyperlinks and QR codes displayed on the By Link or QR Code

page contain custom tags (usernames used for login).

After an account manager or account director invites customers by invitation
links and QR codes, the customers will be automatically associated with and

assigned to the account manager or account director.

Offline associations are only available to new customer accounts. If a

customer wants to associate with you using an existing account, they need to

contact you to send an online association invitation.
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Procedure
Step 1
Step 2

Step 3

Step 4
Step 5

Log in to Huawei Cloud as a partner.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Customer Business > Customer
Development.

Click the By Link or QR Code tab.
Obtain the invitation link and QR code.

A partner can invite a customer by the general/custom invitation link and QR code
or a promotional link.

After receiving the invitation, the customer can click the link or scan the QR code
to register with Huawei Cloud and associate with you. For details, see Requesting
Association with a Partner.

(11 NOTE

e When creating a custom invitation link and a QR code, add a tag to them. Then you can
identify associated customers by tag. You can view customers' custom tags in the
customer list on the Customer Business > Customer Management page.

e If you do not want to create a custom tag for a customer, use the general invitation link
and QR code.

e The invitation link and QR code for a promotional activity are valid only for a period of
time. Remind your customers to complete the registration within the validity period.

e Association types
Reseller: A customer signs a contract with the partner. The partner is responsible for the
customer's contracts, billing, invoices, and support services, and the customer pays to
the partner.

e Invite a pre-registered customer by a general-purpose invitation link and QR
code.

a. Click the General-Purpose Invitation Links tab.

b. Click Copy after Link or click Download on the QR Code picture to
obtain the invitation link or QR code and send it to a pre-registered
customer in offline mode, such as emails.

From Partner Center By Link or QR Code History Records
General-Purpese Invitation Links Customized Invitation Links Promotional Invitation Links
Reseller
Link Copy
QR Code
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e Invite a pre-registered customer by a customized invitation link or QR code.

a. Click the Customized Invitation Links tab.
b. Choose an Association Type, specify Custom Tag, and click Generate.

From Partner Center By Link or QR Code History Records
General-Purpose Invitation Links Customized Invitation Links Promotional Invitation Links
Association Type Reseller
# Account Manager Customize () Dedicated @
Remarks

Generate

Generation Record W

c. On the Generate page, click Copy after Link or click Download on the
QR Code picture to obtain the invitation link or QR code and send it to a
pre-registered customer in offline mode, such as emails.

Generate
Link and QR code generated successfully.

Association Type Reseller Account Manager

Remarks

Link ‘ Copy

QR Code
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{11 NOTE

You can click Generation Record to view historical invitations. You can also send
a historical invitation link or QR code to a potential customer.

e Invite a pre-registered customer by a promotional invitation link.
No promotion activity is available.

--—-End

7.3.2.4 Managing Invited Customers

After a partner sends an invitation link to a customer, the partner can view the
customer association status and manage the invited customer.

For a customer in the Association failed state, you can place the cursor on ®
after Association failed to query the failure cause.

Association Failure Causes and Suggested Operations

Message Suggested Operation

The system is busy. Try later. Contact the customer service.

The invitation link does not exist. Send the invitation email again.
The invitation link has expired. Send the invitation email again.
The invitation code has been used. Send the invitation email again.
The invitation link has been used. Send the invitation email again.
Prepaid partners cannot develop Send the invitation email again.
customers in reseller model.

Failed to associate with the partner The customer cannot be associated
because the customer has been with a partner in this condition.
registered by another partner.

Failed to set the customer to a The customer cannot be associated
partner's customer because the with a partner in this condition.

customer is already a partner or is
applying for becoming a partner.

Failed to associate with the partner The customer cannot be associated
because the customer already with a partner in this condition.
associates with another partner.

Failed to associate with the partner The customer cannot be associated
because the customer has a special with a partner in this condition.
contract.

Failed to associate with the partner The customer cannot be associated
because the customer uses a Huawei with a partner in this condition.

internal account.
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Message

Suggested Operation

Failed to associate with the partner in
the reseller model because the
customer has associated with an
independent accounting member
account as the enterprise master
account.

The customer cannot be associated
with a partner by reseller model.

Failed to associate with the partner in
the reseller model because the
customer was using an enterprise
member account to do so.

The customer cannot be associated
with a partner by reseller model.

According to your signed relationship
with Huawei, some of the customers
cannot be associated by referral
model. It is recommended that you
associate them by reseller model.

The customer cannot be associated
with a partner by referral model.
Suggest the customer to associate
with the partner by reseller model.

According to your registration country,
some of the customers cannot be
associated by referral model. It is
recommended that you associate them
by reseller model.

The customer cannot be associated
with a partner by referral model.
Suggest the customer to associate
with the partner by reseller model.

Failed to associate with the partner
because the customer has a
consumption record.

Remind the customer to submit a
service ticket or contact the customer
service to associate with the partner.

Failed to associate with the partner
because the top-up account has a
balance and the outstanding invoice
amount is greater than the limit.

Remind the customer to submit a
service ticket or contact the customer
service to associate with the partner.

Failed to associate with the partner
because the customer registration time
exceeds the limit.

Remind the customer to submit a
service ticket or contact the customer
service to associate with the partner.

Failed to associate with the partner
because the customer has overdue
payment.

Remind the customer to top up the
account and repay the overdue
payment and then submit a service
ticket or contact the customer service
to associate with the partner.

Failed to associate with the partner by
reseller model because the bill run of
the customer's credit account is
created and the account has overdue
payment.

Remind the customer to repay all the
overdue payment and then submit a
service ticket or contact the customer
service to associate with the partner.
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Resending an invitation email

Step 1
Step 2

Step 3

Step 4
Step 5

Step 6

If a pre-registered customer is not associated with your account within the validity
period of the invitation email, you need to send a new invitation email to the
customer.

Log in to Huawei Cloud as a partner.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Customer Business > Customer
Development.

Click the History Records tab.

Sort out customers whose status is Expired and click Resend Invite in the
Operation column to send new invitations to these customers.

(11 NOTE

You can also select multiple customers and click Resend Invite on the top of the customer
list to send new invitations to these customers in one batch.

In the Resend Invite dialog box, confirm the customer information and click OK.

----End

Viewing Invited Customers

Step 1
Step 2

Step 3

Step 4
Step 5

Step 6

On the History Records page, you can view customers who have received your
email invitations and those who have accepted your offline invitations and
registered with Huawei Cloud.

Log in to Huawei Cloud as a partner.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Customer Business > Customer
Development.

Click the History Records tab.
Set search criteria to query for the invited customers to be viewed.

You can sort invited customers by Customer Name, Account Name, Custom Tag,
Email, Invitation Method, or Status.

Click » to view information about invited customers.

--—-End

Exporting Invited Customers

Step 1
Step 2

You can export the records of all invited customers.
Log in to Huawei Cloud as a cloud solution provider.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
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Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Development.

Step 4 Click the History Records tab.

Step 5 Click Export All to export records of all invited customers.

(11 NOTE

When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

--—-End

7.3.3 Business Opportunities

7.3.3.1 Adding an Opportunity

You can create and modify opportunities and specify the progress of opportunities.

Precautions
e A customer manager can create opportunities for their preregistered
customers or associated customers, and the opportunities belong to the
customer manager.
e Customer manager directors can only view opportunities.
Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Business
Opportunities.

Step 4 Click Add Opportunity. On the displayed page, select a preregistered customer or
an associated customer to create an opportunity. Click Next.

e  Preregistered customers

Customer Name Mobile Number Email Preregistration Date Remarks Account Manager

-

pariners com Oct 27, 2024 16:31:51 GMT+08:00

heeesy Oct 27,2024 16:16:43 GMT+08:00  Expiy n 13 days

Oct 27,2024 09.0625 GMT+0800  Expiryin 12.days

@ - dejpao™*@qa.com 0ct 25,2024 183416 GMT+0800  Expiry in 11 days

~~~~~ 1 - zhangshu*@163 com Oct 25,2024 173256 GMT+0800  Expiry in 11 days
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(11 NOTE

Click the eye icon next to a header to show or hide the complete content in the
column. The content is hidden by default. For example, you can click the eye icon next
to Customer Name to show or hide the complete content of customer names.

° Associated customers

= | Add Opporturity

Customer Name

Mobile Number o Association Type 7/ Associated On Custom Tag Account Manager &

wo - Resalir ot 27, 2024 18:36:20 GMT0800
w E Reseller Oct27. 2024 0B 1700GMTH0E00  huoban(a_<300364T3
wo - Resaller et 24, 2024 00.07:42 BMT40800
w - Rezaler Aug 14, 2026 11:27:38 GUT+08:00
w - Resalier Aug 16, 2026 110451 GMT+08:00
w E Reseller Aug 08, 2024 15:05:15 GMT+800
wo 1ameniasa Resaller 1 31, 2024 16:51:22 GNT+06.00
w - Resars) 1 31, 2024 18:00:55 GNT+06:00
w 1ars2iz Resalier 0 31, 2024 15:00:24 GMT+06:00
w 1asss4141 Reseller Jul 20, 2024 15:00:35 GHT+06.00

Total Recards: 38 | 10 B:: >

(10 NOTE

Click the eye icon next to a header to show or hide the complete content in the
column. The content is hidden by default. For example, you can click the eye icon next
to Customer/Account Name to show or hide the complete content of customer
names.

Step 5 Enter basic information and click Next.
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Business Opportunities / Add Opportunity

':i:' Select Customer e Enter Basic Information

3 Provide Detailed Information

Basic Information

# Opportunity Name
Industry v

Service System v

# Opportunity Type 'Z§," New @ @
# Win Probability v
# Development Phase v
Testing Project Yes (@) No
* Bidding Project Yes @ No
Previous Next Cancel

Step 6 Specify the detailed information and click Next.

(4) Complete Revenue Information
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Business Oppartunities | Add Opportunity

'1 Select Customer '2 Enter Basic Information 9 Provide Detailed Information -1 Complete Revenue Information

Cloud Migration

Estimated Expenditures on Cloud @ USD/year

Technical Exchange v

Test Details v

Peer Vendor Alibaba Cloud Tencent Cloud AWS Microsoft Google Other

Use of Peer Vendar's Cloud Services v

Opportunity Operations

Background

Progress Details

Risk & Request

Previous Cancel

Step 7 Specify the revenue information and click Submit. A message indicating the
opportunity has been successfully added is displayed. You can click View Details
or Go to Business Opportunities.
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Business Opportunities | Add Opportunity

°C0mplete Revenue Information

5 Provide Detailed Information

(7) seect Customer (2) enter Basi nformation

Estimated Monthly Revenue (USD)
Estimated Deadline
Service Period

Major Products

Estimated Monthly Revenue from Major Products (USD)

Previous Cancel

s / Add Opportunity

Business opportunity added
AWEI CLOUD. pleas

ness opportunity added has been synchronized to HU

View Detalls Go to Business Opportunities

(11 NOTE

All fields on the Complete Revenue Information page are mandatory.

--—-End

Other Operations
e Modifying an opportunity: Click Modify in the Operation to modify the
opportunity. The development phase cannot be modified.

- Change the information as needed and save the changes.

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 202



Partner Center
User Guide

7 Cloud Solution Providers

Business Opportunities / Modify

Basic Information

Opportunity Name

Industry

Service System

# Opportunity Type

Win Probability

Development Phase

Testing Project

Bidding Project

Other Infarmation Revenue Information
IT & Communications - Carriers
3D modeling system i

® New (® @

50%

Oppaortunity confirmation

-Z§Z' fes No

s

Total Estimated Sign Amount (USD)  1,105.00

Estimated Signing Date 2022/03/25

Bid Opening Date

Bid Submission Date

Sawve

- Change the information

the changes.

2022/03/26

2022/03/27

on the Other Information tab page, and save

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd.

203



Partner Center
User Guide

7 Cloud Solution Providers

Business Opportunities / Modify

Basic Information

Other Information

Revenue Information

Cloud Migration

Estimated Expenditures on Cloud @
Technical Exchange

Test Details

Peer Vendor

Use of Peer Vendor's Cloud Services

Opportunity Operations

Background

Progress Details

Risk & Reguest

Save

Change the information
the changes.

1,058.00 USD/year
Finished
Ongoing
Alibaba Cloud Tencent Cloud AWS Microsoft Google
Compute Security v
3/1,00(
31,00

on the Revenue Information tab page, and save
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Madify

Basic Information Other Information Revenue Information

Estimated Monthly Revenue (USD)

Estimated Deadline 2022/03/1
Service Period 5 months
Majar Products Database,El

Estimated Monthly Revenue from Major Products (USD)

e Specifying progress for an opportunity: Click Specify Progress in the
Operation column. In the displayed dialog box, specify Development Phase,
Win Probability, Technical Exchange, Test Details, and Progress Details.
The progress details you have specified will be displayed in the Development
Phase area on the Business Opportunities > Details > Basic Information

page.

Specify Progress

Development Phase -

1 Probabilit -
Technical Exchange -
Test D -

Progress Details

7.3.3.2 Querying an Opportunity

You can query your associated customers and the related opportunity information
such as Industry, Opportunity Type, Win Probability, Development Phase,
Estimated Monthly Revenue, and Last Updated.
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Precautions
e Customer managers can only view their own opportunities.
e Customer manager directors can view the opportunities of all their customer
managers.
Procedure
Step 1 Use your partner account to log in to Huawei Cloud.
Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
Step 3 On the top navigation bar, select Sales > Customer Business > Business
Opportunities.
Step 4 You can configure search criteria as needed to view opportunities.

You can query opportunities by opportunity name, customer name, customer

account name, and account manager.

Business Opportunities

‘Add Opportunity

Opportunity Name

Tofal Records: 17 | 10 v

(11 NOTE

Customer Na... & | Account Name

e, - 1T & Communicat ti

IoT(oT)

- Gaming(Other gz

Ppe

nnnnnn ity Type

Win Probab.

0%

50%

Development ... 7

Opportunity lost

Revenue recogni

Potential busines

Opportunity lost

Opportunity lost

Opportunity lost

Opportunity fost

Opportunity

Opportunity contir.

Estimated Monthly Reve.....

221300 -

12200

1100

200 -

46546500 -

48546500 -

nnnnn

zzzzz

Opportuni... v Entera

Aug 15,2024 15:

u125, 20241933,

ul25, 20241933,

Jun 05, 2024 14

Feb 13,2024 16:

Feb 07, 2024 14:

Jan 29,2024 14

Jan 29,2024 14

Jan 29,2024 14

Jan 29,2024 10.

@ | Lastupdated & | Operation

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to Customer
Name to show or hide the complete content of customer names.

Step 5 Click an opportunity name to go to its details page where you can view
opportunity details and customer information.
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o Opportunity Lost Customer disassociation o invalid customer preregistration

1069063d54548678211174455514475 Jul 31,2024 15:10:37 GMT+08:00

+46 14745454545 ® 14745+@163.com @

~®

Basic Information Other Information Revenue Information

T & Communicaions(Carriers)

Opportunity lost
No No

Time Development Phase Win Probability Technical Excha... | Test Details Progress Details

Opportunity lost

e On the Basic Information tab page, you can view Opportunity Name,
Industry, Service System, Opportunity Type, Win Probability, Development
Phase, Testing Project, and Bidding Project.

e  On the Other Information tab page, you can view the cloud migration and
opportunity operations of the customer.

e On the Revenue Information tab page, you can view the Estimated Monthly
Revenue, Estimated Deadline, Service Period, Major Products, and
Estimated Monthly Revenue From Major Products.

--—-End

7.3.4 Customer Expenditures

7.3.4.1 Querying Expenditure Summary

You can view and export customer expenditure data.

Precautions

e The expenditure summary data of the current day can only be queried after
24:00 of the following day. The actual expenditure is subject to the
expenditure details.

e  Customer expenditures are counted from the second day following the
assignment of a customer to an account manager.

e Customer expenditure data does not serve as a basis for settlement, payment,
or invoicing.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation, select Sales > Customer Business > Customer
Expenditure.
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Step 4 Click the Expenditure Summary tab.
Step 5 Set search options to view customer expenditure summary as needed.

Search options include Customer, Spent On, Account Manager, and Association
Type.
e View total expenditure amount and refund amount.

$2618 USD $0.00 USD

Account Name Service Type Billing Mode Association Type AmountUsD) | Cash Payments(U... | CouponsUsed{US.. | Monthy Settieme... Discoun(USD) ~ Operation

~ k; 2618 000 000 2618 000

(10 NOTE

Click the eye icon next to a header to show or hide the complete content in the
column. The content is hidden by default. For example, you can click the eye icon next
to Customer to show or hide the complete content of customer names.

e View customer bills.
- Expenditures

Click the Customer Expenditures tab to view expenditure data of each
customer.

- Refunds
Click the Refunds tab to view refund data of each customer.

Step 6 Export expenditure summary.
e  Export the customer expenditures.

Click Export > Export Customer Bills. Set the search options and click OK.
When the export is complete, a message is displayed indicating that the
export task has been created.

(10 NOTE

e View export history.

a. Choose Export > View Export to switch to the Export History page.

b. Click Download in the Operation column to download and view
completed expenditure records.

--—-End

7.3.4.2 Viewing Expenditure Details

Partners can view and export customer expenditure details.
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Procedure
Step 1
Step 2

Step 3

Step 4

Step 5

Sign in to Huawei Cloud as a partner.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation, select Sales > Customer Business > Customer
Expenditure.

Click the Expenditure Details tab.

Set search options to search for expenditure details.

Search options include billing cycle, customer name, partner name, account
manager, order/transaction ID, resource ID, resource name, product type,
association type, billing mode, bill type, and region.

Expendture Details

Biling Cycle 200405 -

Export -

Billing Cycle  Customer Name/Ace...  Associat. Biling M...

Bill Type 17 ™

May 30,2024 130000 G
vings CSPORK2025053000
Savings Plans May 30, 2024 14:00:00 G HNCSPOHK

202408 SpSKU0S0901n Yearly-1

Subscription Expenditure - hourly b May 30,

Savings plans M2V 30,2024 050000 G
avings May 30, 2024 06:00:00 G

202405 SpSKU0S0901n Yearly-1 HICSPOHK20230530001  Subscription Expenditure - hourly b May 30, 2024 06:09'4

e In the expenditure list, view information about Spent On, Product, Order
No., Total Expenditure, and Status.

- You can select Hide 0 Expenditures for Amount Due to exclude related
data from the list.

(11 NOTE

You can search for expenditure details by month. To view expenditure details generated
more than 18 months ago, contact your ecosystem manager.

Step 6 Export customer expenditure details.
e  Export selected records.
Click Export > Export Selected, specify the transaction time, and click Export.
The system will display "Records exported successfully."

(1] NOTE

A maximum of 5,000,000 records can be exported at the same time.

e View export history.

a. Choose Export > View Export to switch to the Export History page.

b. Click Download in the Operation column to download all the completed
expenditure records.

--—-End
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7.3.4.3 Products That Support 95 Percentile Bandwidth Billing

Product Service Overview

Content

Delivery

Network
(CDN)

https://www.huaweicloud.com/eu/product/cdn.html

Anti-DDoS
Service
(AAD)

https://www.huaweicloud.com/eu/product/antiddos.html

Object
Storage
Service
(OBS)

https://www.huaweicloud.com/eu/product/obs.html

Virtual
Private
Cloud
(VPQC)

https://www.huaweicloud.com/eu/product/vpc.html

Direct
Connect

https://www.huaweicloud.com/eu/product/dc.html

7.3.5 Assigning Customers to an Account Manager

Procedure

Step 1
Step 2

Step 3

A partner can assign customers to an account manager, and view or unassign the
assigned customers.

An account manager can view the customers assigned by the partner on the
Customer Business > Customer Management.

After an account manager is assigned for a customer, the account manager can
manage the customer. Specifically, the account manager can view the expenditure
records of the customer, and the customer's consumption and revenues generated
during the management period belong to the account manager.

Use your account to log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Customer Business > Customer
Assignment.

The Customer Assignment page is displayed.

Account Manager

Account Manager ~

AccountMana... & | AccountName Mobile Number Email Assigned Customers | Operation

e e 852 138040 409°**092@ag.com 0 Assign Customers View Customers
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(11 NOTE

e If no account manager is available on the Customer Assignment page, choose
Organization > Member Management and add account managers. For details, see
Adding a Member.

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Account Manager to show or hide the complete content of account manager names.
Step 4 Click Assign Customer in the Operation column.
The Assign Customer page is displayed.

Customer Assignment / Assign Customers

ccount manager can manage this cust

Mobile Phone Association T.. | Associate d On Customer Tag Operation

Step 5 Click Select Customer.

Step 6 In the Select Customer dialog box, select a customer whom you want to assign to
the account manager and click OK.

(11 NOTE

You cannot select a customer who has already been assigned to an account manager. You
can select Show Unassigned Customers to display all unassigned customers.

Step 7 Confirm the added customer in the customer list and click OK.

A message is displayed stating "Customers have been assigned successfully."

L] NOTE
You can click Delete in the Operation column to delete an added customer.

--—-End

Other Operations
e Viewing the customer list

Click View Customers in the Operation column. On the View Customers
page, view the account manager information and the customers assigned to
the account manager.

e Unassigning customers

After you remove the account manager, this customer will not be managed by
the account manager. The expenditures and revenue of this customer will no
longer be counted for the account manager.

- Unassigning a single customer

Click View Customers in the Operation column. On the View
Customers page, click Unassign Customer in the Operation column.
Then in the Unassign Customer dialog box, click OK.

- Batch unassigning customers
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Click View Customers in the Operation column. On the View
Customers page, select target customers and click Unassign Customers.
Then in the Unassign Customer dialog box, click OK.

(O NOTE
The unassignment will take effect on the 1st of next month (UTC+00:00). The

customer expenditures are still counted into this account manager before the effective
date.

7.3.6 Managing Customer Orders

7.3.6.1 Viewing a Customer's Orders
A partner can query all the associated customers' orders.
{10 NOTE

A salesperson can only query orders of its own customers.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer Orders.

Customer Orders

Export Customer Name OrderNo. v Search || Reset

e 01202417 04

(11 NOTE

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to Customer
Name/Account Name to show or hide the complete content of customer names.

Step 4 Set search criteria to search for customer orders.

You can search for customer orders by Customer, Order No., Order Status,
Product Type, Order Type, or Ordered On.

e C(lick Details in the Operation column to view details about an order.

e If an order is completed and is not unsubscribed, move over the [5] icon in the
Paid Amount column to check the payment details.
Step 5 Export orders.
e  Export orders of the current customer.

Choose Export > Export Selected. Message "Records exported successfully” is
displayed.
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(11 NOTE

When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

e  Export all customer orders.

Choose Export > Export All. Message "Tasks exported successfully" is
displayed.

L] NOTE
When using the export function of Partner Center, please note that any sensitive

information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

e View export history.

a. Choose Export > View Export to switch to the Export History page.

b. Click Download in the Operation column to download and query the
customer orders in the Completed status.

(10 NOTE

To export customer orders, Partner Service Provider can choose Customer Business >
Customer Orders, and select Customers or Resellers' Customers as needed.

----End
7.4 Financial Information

7.4.1 Accounts

Table 7-1 describes the accounts for a cloud solution provider.

Table 7-1 Account of the cloud solution provider

Account Description
Account Partner can pay bills for their accounts. For details, see
Repayment.

7.4.2 Repayment

After you set the budget for your customer and the customer purchase products
and services on Huawei Cloud, Huawei Cloud will generate and send you the bill
and deducts the fee from your account balance to repay the bill. Huawei Cloud
generates the bill at the fifth day of each month, and the billing cycle is one
calendar month by default. If your account balance is insufficient, you can top up
your account online or transfer money to repay the bill.
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Online Payment

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation, select Sales > Financial Information > Partner Bills.

Step 4 In the Amount Due area, click Repay.

Amount Due (2 Unpaid Bills Payment Records

Unpaid Fees of the Latest Billing Month + Unpaid Fees of Previous Months
$0.00 USD $2330 USD

usb =

The Repay page is displayed.
Step 5 Click the Online Payment tab, specify the amount and click Repay.

Parner Bills / Repay

sfer. Oline payment allows top-up amount to be received immediately

$1,970,118 20 USD

Status AmountDue | Exchange Rate on the Last Day of Billin..
O overdue 593 77 USD = 4.251.39 CNY 1USD =716 CHY
023106 Not overdue 584435 1USD =7 8461 HKD
2023106 ot overdue: 84 45 1USD =7.8461 HKD
2023009 Nov 03, 2023 23:58:59 GMT=08:00 O overdue 331.35 USD = 2.569.38 HKD 1USD=7 75428 HKD
202310 Nov 03, 2023 23:59:59 GMT+08:00 O Overdue 201.62 USD = 1.443.60 CNY/ 1USD =716 CNY

mount (USD! 59377 Masi SDforapayment, VISA (@I  credi cards ssued in counriesiregions incuding Hong Kong SAR, Thland, Myanmar,and Singapore are accepted. Vi all supperled countresiegions
Need to pay 761,506 SINGN(Exchange rate 1 USD = 1263 NGN) Swich Curency
Repay

e The repayment amount cannot be greater than the amount due.
e The maximum individual online payment is $40,000 USD.

Step 6 On the online payment page, specify the credit card information and click Pay.

After the repayment is successful, the Account Statements page is displayed. You
can view the top-up records and repayment records.

--—-End

Bank Transfer

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation, select Sales > Financial Information > Partner Bills.

Step 4 In the Amount Due area, click Repay.
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Amount Due @ Unpaid Bills Payment Records

Unpaid Fees of the Latest Billing Month + Unpaid Fees of Previous Months
$0.00 USD $2330 USD

UsD =

The Repay page is displayed.
Step 5 Click Bank Transfer for Payment Method.

You need to submit a service ticket to Huawei after you transfer money to the
standard top-up account. For details about how to create a service ticket, see
Creating a Service Ticket.

S— P—

Standard Top-Up Account

(11 NOTE

e You can view the top-up account information on the invoices issued to you or Billing
Center. The Billing Center displays only the latest top-up account information. The top-
up accounts on the historical invoices may be different.

e To ensure timely and accurate payment confirmation, please make your payments based
on the account and currency information on the invoice, and specify the invoice number.

e The money will be transferred to a top-up account in two or three days within the same
country/region. Cross-country or cross-regions transfers take longer. Contact your bank
to learn the details. Contact your bank to learn about the detailed banking procedures
and money arrival time.

Step 6 After you transfer the money to the top-up account, perform the following steps
to create a service ticket.

1. Click please submit a service ticket to go to the Create Service Ticket page.
For details about how to submit a service ticket, see Submitting a Service
Ticket.

2. Enter the bank transfer information.

Top-Up Time
Topped-Up Amount

Bank Account

(10 NOTE

The receipt will be recorded under the currently logged-in user by default. If there are
any special circumstances, please specify them in Problem Description.
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3. Upload the bank transfer certificates and submit the service ticket. After the
bank transfer is successful, Huawei Cloud will top up your account upon the
request from the service ticket within three working days.

--—-End

Other Operations
e Click Unpaid Bills. On the displayed dialog box, you can view the unpaid bills.

(1 NOTE

Overdue bills will affect your credit on Huawei Cloud. Please make the payment timely
to avoid service interruption.

e Click Payment record. You can view the repayment records on the Account
Statements page.

7.4.3 Payment Methods

You can pay by credit card. After a credit card is added, you will get a quota of
$1,000 USD.

(11 NOTE

1. If no quotas have been issued to you, you will get a quota of $1,000 USD after adding a
credit card.

2. If the quota you have gotten is lower than $1,000 USD, the quota will be adjusted to
$1,000 USD after a credit card is added.

3. If the quota you have gotten is higher than $1,000 USD, the quota will remain
unchanged after a credit card is added.

Adding a credit card

Step 1 Go to Partner Center > Sales > Financial Information > Partner Bills and click
Payment Methods.

Payment Method

© - 17youvish you add a debit card, please Submita senvice fiket
« When you add a credit card, Huawei Cloud n authorized security deposit from your credit card. The authorized security deposit will be retumed to your credit card immediately afier the card is successiully added. The specific refum fime depends on the bank
Add Card View History Your payment currency
Card No. Card Holder Expiry Date Qperation
B8 0002 Default zha™ Apr 01,2030 Edi
VISA 1 ¢ Apr1, 2030 Setas Default Edit Delete
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(1 NOTE
Pariner Bills / Payment Methed
Set a payment cumrency first.
® View History
Card No. Card Holder Expiry Date Operation

If a transaction currency has not been set, the Add Card button is unavailable. You need to
set the transaction currency and then add a credit card.

1. Go to Partner Center > Partner Information > Basic Information > Preferences.

2. In the Currency area, select a currency and click Save.

Step 2 Click Add Card.

Step 3 Provide Card No, Card Holder's name, Expiration Date, and Security Code. Click I
have read and agree to the Agreement on Card Binding For HUAWEI CLOUD
(International) Users, and click OK.

Partner Bills / Payment Method / Add Card

0-

« After you submit your credit card information, HUAWEI CLOUD will deduct a deposit from your credit card to check the card validity, and the deposit will be automatically returned to your credit card

Debit cards, prepaid cards, virtual cards, and gift cards are not supported.If you wish to add a debit card, please submit a service ticket.

= Acredit card can be associated with only one HUAWEI CLOUD account.

« The credit card to be used must meet HUAWEI CLOUD requirements

« You authorize us to deduct fees from your credit card based on your expenditures.
« |twill take approximately 2 minutes o add a credit card.

= Your card information will be synchronized to the card issuing bank for card verification.

Amount 7.85 HKD

Card No

Name on Card

Expires

Security Code —

| have read and agree to the Agreement on Card Binding for HUAWEI CLOUD (International) Users

Cancel

(11 NOTE

A small test charge will be made to your account while Huawei Cloud verifies your credit
card. The test charge will return to your account within one week. The time it takes to
refund the charge depends on your bank. If you are in Chile, you also need to set the
authentication method and your ID number when adding a card. Authentication methods
include:

e RUT: Taxpayer identification number in Chile, for example, 8148691-0.
e Otro: Other identification code, whose value can contain only 5 to 20 characters.

Step 4 Complete the identity verification.

Huawei Cloud will generate a bill on the fifth day of the following month,
send the bill to you, and charge your credit card. If your expenditure exceeds
the quota granted, your credit card will be automatically charged.
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e If the card fails to be added, you will be directed to the View History page
and the reason for this failure will be displayed in the Result column You can
choose to add the card again or submit a service ticket.

--—-End

Card history
On the Payment Methods page, click View History to view cards that have been
added. You can view reasons for the failures in the Result column.

Payment priority

In the lower right corner of an added credit card, click Operation > Set as Default
to set the credit card as the default credit card for payment.

e If you have added multiple credit cards, the system charges the default credit
card first.

e When the balance of the default credit card is insufficient, your other valid
credit cards will be charged in sequence.
Updating a credit card

Click Edit (or Operation > Edit) in the lower right corner of an added credit card
to set its validity period and the security code.

L] NOTE
When you change the validity period of your credit card, a small test charge will be made

to your account to verify your credit card. The test charge will return to your account within
one week. The time it takes to refund the charge depends on your bank.

Deleting a credit card
1. Click Delete in the Operation column to delete a credit card.
2. Click OK. The credit card is deleted.
{10 NOTE

The default credit card cannot be deleted and the Delete button is unavailable.

7.4.4 Bill Management

7.4.4.1 Partner Bill Description

A partner bill is generated when the partner consumes resources on Huawei
Cloud. The partner can repay or apply for an invoice based on the bill. Partners'
expenditures on Huawei Cloud comes from their customers associated in the
reseller model.
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(11 NOTE

In the Reseller model, the cloud solution provider is responsible for the customer's billing
and invoicing, and Huawei Cloud does not directly provide related services to the partner's
customers.

Calculation Rule of the Amount Due
The calculation rule is as follows:

Amount Due = Settlement amount - Coupons used + Tax

(11 NOTE

The tax calculation rule is determined based on the partner registration area. The tax
includes VAT, CGST, SGST, or IGST. The contained parts vary according to the region.

Bill Precision

e Before June 2021, bills on resources for long-term use (for example, pay-per-
use resources or spot instances) were settled by hour, day, or month. The
settled amount was accurate to the second decimal place, while the
remaining decimal places were directly truncated.

e  From June to July in 2021, the amount of bills on resources for long-term use
(for example, pay-per-use resources or spot instances) is rounded off and
summarized to obtain the total amount.

e  From August 2021, the amounts during bill generation are no longer
truncated. Only the total amount shown in the monthly bill is rounded off to
the second decimal place. The following is an example:

Expenditures ($8,083.8494925) + Refunds (-$853.8495) + Adjustments (-

$37.9425) = $7192.0574925 (rounded off to the second decimal place
$7,192.06)

Monthly Bills View Export 2021-08

© vou have not yet been billed for this months expenditures. The amount displayed here Is Just an estimate (tax not included). Check the bill again after It is ssued on Sep 05, 2021 x

eilesimate  $7,192.06 USD

Expenditures $8,083.8494925 USD
Refunds @ -$853.8495 USD

Adjustments @ -$37.9425 USD

roduct By Customer

HUAWEI CLOUD Expenditure Summary $7,192.0574925 USD

Elastic Cloud Server

Virtual Private Cloud 5823106225 USD

- On the Financial Information > Partner Bills > Bills > By Product or By
Customer page, the exact amount is displayed.

- On the Financial Information > Cash Coupons page, the cash coupon
balance is accurate to the two decimal places.

- The amount of coupons used in bill run is accurate to eight decimal
places.

- The amounts of list price, discounted amount, amount due, cash
payment, cash coupons used, and monthly settlement on the Customer
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Business > Customer Expenditure page are accurate to eight decimal

places.

- The amount of Current Estimate displayed when a monthly budget is set
for a customer associated in the Reseller model on the Customer
Business > Customer Management page is accurate to eight decimal

places.

- The amount on the Operations Statistics > Expenditures page is
rounded to the nearest hundredth. The amounts in the related APIs and
exported expenditures are accurate to eight decimal places.

7.4.4.2 Partner Bill Fields

To view bill details, you can go to Partner Center > Sales > Financial
Information > Partner Bills, and choose the Consumed Product Details tab,
then, click Export Bill Details.

Partner Bills @

View Export

ssssss

Field Description Example Value
Customer ID Unique ID of a customer. 055b11dfc50XXX
Billing Cycle A reconciliation duration agreed 2019-09

between the customer and

partner. Usually it is a calendar

month. When a billing cycle ends,

the system calculates all the fees

a partner needs to pay during this

billing cycle and generates a bill.
Customer Name | Name of a customer. GrootXXX
Account Name | Account of a customer. jingXXX

Partner ID

Unique ID of the partner that a
customer is associated with.

NOTE
If a customer is associated with a
cloud solution provider, this
parameter needs to be set to the ID
of the cloud solution provider.

a90cdfbd259845afa0596
21XXX
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Field

Description

Example Value

Partner Name

Name of the partner that a
customer is associated with.

NOTE
If a customer is associated with a
cloud solution provider, this
parameter needs to be set to the
name of the cloud solution provider.

zhangsan

Partner Account
Name

Account name of the partner that
a customer is associated with.

NOTE
If a customer is associated with a
cloud solution provider, this
parameter needs to be set to the
account name of the cloud solution
provider.

zhangsanXXX

Bill Type

Bill types of the customer,
including:

e Expenditure

e Refund

e Adjustment

Expenditure

Billing Mode

Product billing mode, including:
e Pay-per-use
e Yearly/monthly

e Reserved instance-upfront
payment

e Reserved instance-hourly
billing

e Savings plan-subscription

e Savings plans-hourly billing

e Savings plans used

Pay-per-use

Product Type

Cloud service name.

Elastic Volume Service

Product Type
Code

Cloud service type code.

hws.service.type.ebs

Product Name

Name of the cloud service
product purchased by a customer.

HD3 linear EVS monthly
package

Product ID

Unique ID of a cloud service
product.

00301-28215-0--0

Application

Application name of a cloud
service hardware product.

XXX
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Field

Description

Example Value

Specifications

A collection of attributes and
their values used to describe the
features of resources that a cloud
service needs. Specifications of
resources of the same type have
the same attributes but different
attribute values.

Common I/O | 10.0 GB

Resource Type

Cloud service resource type.

Cloud storage

Resource Type

Resource type code of the cloud

hws.resource.type.volum

ID

Code service. e
Region A separate geographic area that EU-Dublin
provides public cloud resources.
Cloud Service Code of a cloud service region. eu_west_101
Region Code
Order ID/ Order ID: indicates the unique ID | CS19091216532XXXX
Transaction 1D of a yearly/monthly/reserved
instance subscription order.
Transaction ID: indicates the
unique ID of a pay-per-use/
reserved instance transaction
(hourly billing).
Original Order Unique ID of order before it is XVS1909121653XXXX

unsubscribed from.

Transaction
Time

Time when a transaction was
executed in the transaction bill of
a customer.

e Transaction time of a yearly/
monthly/reserved instance
subscription indicates the time
when an order is paid.

e Transaction time of a pay-per-
use/reserved instance
transaction (hourly billing)
indicates the time when the
consumption ends. For
example, if the consumption
time is 2020-09-10 00:16:50
UTC+00:00 to 2020-09-28
09:00:00 UTC+00:00, the
transaction time of this pay-
per-use bill is 2020-09-28
09:00:00 UTC+00:00.

2020-09-28 09:00:00 UTC
+0
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Field

Description

Example Value

Order Type

Type of a yearly/monthly/reserved
instance subscription, including:

e New purchase
e Renewal

e Change

e Unsubscription
e Price adjustment

Unsubscription

Number of
Terms

Term of a yearly/monthly product
order.

Term Unit

Unit of a term for a yearly/
monthly product order.

Month

Whether a Spot
Instance

Whether a spot instance product.

Billing Item
Code

Code of a usage type.

aom.count

Billing Item
Name

Billing dimension of pay-per-use
cloud services, such as duration,
capacity, upstream traffic, and
more.

Quantity

Unit Price

Unit price of a product.

0.15

Unit

Unit of product usage price, such
as GB/hour, Mbps/hour, and GB.

Dollar/10,000 (times)

Usage

Usage of pay-per-use products or
resources in a specified period
(usage of packages and reserved
instances not included), including
the usage duration, used capacity,
used times, and used traffic.

46800

Usage Unit

Measurement unit of the usage
for pay-per-use products or
resources during a specified
period.

Second

Package Usage

Resource package usage in a
specified period. If the usage does
not exceed the product or
resource quota contained in the
resource package, the product
and resources will not be billed
separately.

1200

Unit (Package
Usage)

Measurement unit of the resource
package usage.

Second
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Field

Description

Example Value

Reserved
Instance Usage

Reserved instance usage in a
specified period. If the usage does
not exceed the reserved instance
quota contained in the reserved
instance package, the product
and resources will not be billed
separately.

300

Unit (Reserved Measurement unit of the reserved | Second
Instance Usage) | instance package usage.

Customer Total amount generated by 1000
Expenditure customer orders.

(USD)

Settlement Type

Settlement type of a product,
including:

e Common product

e Promotional product

e No discount

e Special discount request

Common product

discount set by Huawei Cloud
for partners, Settlement
Amount = Consumption
amount (USD) x (1 -
Settlement discount)

e |f Settlement Discount is the
fixed price agreed by Huawei
Cloud and the partner,
Settlement amount = Fixed
unit price x Usage x Linear size
(optional) x Usage Days/Total
(optional)

NOTE
Linear size specifies the
specifications of a cloud service
product. For example, the value of
Linear size for the cloud service
product whose specification is

EVS General-Purpose SSD|10.0
GB is 10.0 GB.

Settlement e Discount that Huawei Cloud 25%
Discount set for partners.
e Fixed unit price agreed by
Huawei Cloud and the partner.
Payment (USD) | e If Settlement Discount is the | 750
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Field Description Example Value
Coupons Used Cash coupons deducted for a 100
(USD) partner's bill. If a bill type is

Refund, this field indicates the
cash coupons that should be
refunded to a customer. Field
Whether to Refund Coupons
determines whether the cash
coupons will be refunded.

For details about cash coupon
usage rules, see Usage Rules.

Whether to Whether to refund the deducted Yes
Refund Coupons | cash coupons to the partner when
a partner requests a refund.

Tax-Exclusive Amount due of a partner's bill, 675
Amount Due with tax not included.
(USD) Amount to be paid (tax excluded)
= Settlement amount - Coupons
used
Tax Amount Tax calculation rules are subject 10

to the region where the partner is
registered. The taxes cover VAT,
CGST, SGST, IGST, and more, but
vary with region.

Amount Due Amount due. 685
(USD) Amount due = Amount to be paid

(tax not included) + Tax
Usage Days/ (Number of measurement 50%
Total points in a month/288)/Number

of days in the month

For example, company A pays for
CDN by 95th percentile
bandwidth, and the number of
measurement points in
September is 4320. The value of
4320/288 is the number of days
counted as valid days when the
total traffic consumed by CDN is
exceeds 0 bytes. The number of
valid days is the ratio of the
number of valid days to the
number of days in the current
month (15/30).

Quantity Quantity of orders 1
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Field

Description

Example Value

Rl Hours
Purchased

Number of purchased RI hours

8760

Unsubscription
Reason

Reason for unsubscribing from an
order

Incorrect parameters
selected for cloud
services

Total Usage
(Pricing Unit)

Usage displayed in the unit used
for pricing The value is truncated
to a maximum of 10 decimal
places.

Total Usage (Pricing Unit) = Total
Usage/Conversion Factor

For example, 1 byte = 1/(1024 x
1024 x 1024) GB. The value is
truncated to 10 decimal places
and will be displayed as
0.0000000009.

268

Usage Unit (for

Usage unit used for pricing a

Count (Times)

(Pricing Unit)

released. The value is truncated
to a maximum of 10 decimal
places.

Pricing) product when the product is
released.
Package Usage | Package usage displayed in the 0.00
(Pricing Unit) unit used for pricing when the
product is released. The value is
truncated to a maximum of 10
decimal places.
Usage in Reserved instance usage 0.00
Reserved displayed in the unit used for
Instances pricing when the product is

Conversion
Factor

Used to change the usage unit to
the usage unit (for pricing).

For example, the conversion
factor between seconds and hours
is 3600.

Start Time

Time when billing for a cloud
service starts.

2024/05/31 16:00:00
GMT+08:00

End Time

Time when billing for a cloud
service ends.

2024/06/20 22:59:59
GMT+08:00
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7.4.4.3 Querying Partner Bills

Partners can view and export their monthly bills. Partner Center provides partners
with bill estimate of the current month. The bill estimate updates every day. It
does not cover taxes and has not been deducted using cash coupons.

Precautions

e  Bills of the last month are generated before 12:00 (UTC+00:00) on the fifth
day of each month.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Financial Information > Partner Bills.

Step 4 In the Amount Due pane, you can query the amount to be paid, including the
unpaid fees of current month and those of previous months.

(10 NOTE

e Click Repay to pay the bill. For details, see Repayment.
e You can click Unpaid Bills to see the bills that you need to pay.

e You can click Payment record to switch to the Revenue & Expenditure page to view
the payment records.

Partner Bills @ | Partner bills include only your expenditures on HUAWEI CLOUD and do not include the expenditures of your referred customers. These bills serve as a basis for payment and
invoicing.

The partner bills use the Beijing time (GMT +08:00) as the standard time. Bills of each month are generated before 12:00 a.m. on the fifth day of the next month.

Amount Due ®

Wpaid Fees of Current Montt npaid Fees of Previous
$10,444.73 USD + $900.00 USD

$11.344.73 USD =
1ue$10,4: )

Step 5 In the Monthly Bills pane, select a month and query the bills of this month.

Monthly Bills Export Bills View Export ‘ 2021-02 «

Amount Due  $31.44 USD 243.86 HKD
Expenditures $31.44 USD
Refunds @ $0.00 USD
By Product By Customer

HUAWEI CLOUD Expenditure Summary $31.44 USD

Virtual Private Cloud 51260 USD

$1031 USD

§1.53 USD

Elastic Volume Service 50.99 USD

Obiject Storage Service $0.01 USD

Relational Database Service 50.00 USD
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e In the Amount Due area, you can query the monthly amount due and the
expenditures, refunds, and adjustments.
Amount Due  $31.44 USD 243.86 HKD

Expenditures $31.44 USD

Refunds @ 50.00 USD

(11 NOTE

- Refunds contain the amount returned to you due to order cancellation or
specifications changes.

- If the unsubscribed amount of all customers associated by reseller model is greater
than the partner's expenditures, the amount on the bill is negative and the amount
due is 0.

- You can query Invoice No. in the Amount Due area, click the invoice number and
download the invoice.
e You can query the expenditure summary by product or by customer.
- By product

On the By Product tab, you can query the expenditures of customers
associated with the partner by reseller model in Huawei Cloud and
KooGallery. The expenditure records can be filtered by region, and
refunds and adjustments records are displayed in the Others area.

By Product By Customer
HUAWEI CLOUD Expenditure Summary $207,564.55 USD
Elastic Cloud Server $193,097.16 USD
$263,596.90 USD
Cloud Host $263,596.90 USD
-§70499.74 USD
Cloud Host -§70499.74 USD
Elastic Volume Service $13,130.73 USD
Virtual Private Cloud $1,336.66 USD
Marketplace Expenditure Summary -$100.00 USD
betam-hk-saas (Service Provider Miss Wang's company) -$100.00 USD

- By customer

On the By Customer tab, you can query the expenditures of each
customer associated by reseller model in Huawei Cloud and KooGallery.

Product Name Biling Mode Bill Type. Settlement Disco..  Settiement Amou..  Coupons Used(US...  Amount Due Excl Tax(USD)  Amount Due(USD)

52 1000 1522 083 1605

e  GD3lnearEVSO..  Yeariy/Monthly Expenditures 3030 With offical lst p. 2% 522 1000 1522 083 1605

You can view the total amount of expenditures of a customer in the Total
Amount area.

Click View More to query the expenditure details of the customer.

Step 6 Export partner bills and view export history.
e  Export bills.
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Click Export Bills, select the Range, click OK, and click Export. A message is
displayed, indicating that the export task has been created successfully.

Partner Bills @ Export Bills *

- The pariner s se GAIT +05:00 2 the siandard time. Bils of each monih are generaled befa
" “ © 1. Before shar

- Would you like to leam how the il was calculated? View the bill calculation method

Bills Consumed Product Details

Amount Due (D

exported data. I any

Unpaid Fees of the Latest Biling Month __ Unpaid Fe¢
$0.00USD =™ 9 + o heid accountable-and

$0.00 USD
[ pareniaros |

Wonthly Bills | esporsis | | viewexport |

© Youhave not yet been billed for this monih's expenditures. The amount displayed here i¢

(10 NOTE

You can export up to 12 months of bills.

When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

e View the export history.

a. Click View Export to go to the Export History page.

b. Click Download in the Operation column to download and view the
exported bills.

--—-End

7.4.4.4 Querying Bill Details

You can view and export bill details in Partner Center.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Financial Information > Partner Bills.

Step 4 On the displayed page, click the Consumed Product Details tab. Then, select a
billing cycle to view bill details.

Partner Bills @

Export BillDetails View Export

Step 5 Export bill details and view the export history.

Unpaid Bills Payment Records

202409
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e  Export bill details.

Click Export Bill Details. Read the precautions, click Got It, select the content
to be exported, and click Export. A message is displayed, indicating that the
export task has been created successfully.

(11 NOTE

When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

e View the export history.
a. Click View Export. The Export History page is displayed.
b. Click Download in the Operation column to download and view the
exported bills.

----End

7.4.5 Cash Coupon Management

7.4.5.1 Usage Rules

Huawei Cloud directly issues cash coupons to the partners. These coupons can be
deducted for settlement when a bill is generated.

Partners can obtain cash coupons by:

e A partner can request coupons in Partner Center.

e Exchanging the incentive earnings for cash coupons. For details, see Applying
to Issue Incentive Earnings

e Contacting the ecosystem manager to requesting PoC test coupons.

Cash coupon usage rules are as follows:

e Cash coupons will be deducted for transactions in sequence when a bill is
generated.

e Cash coupons assigned to a specific customer will be preferentially used.

e Cash coupons will not be refunded if partners unsubscribe from or downgrade
their resources.

(1] NOTE

Cash coupons are refunded only in the following unsubscription scenarios: resource
unsubscription (the order has not taken effect), unsubscription due to order
exceptions, and unsubscription from a renewal period (the renewal period has not
taken effect).

7.4.5.2 Viewing Cash Coupons

Procedure

Partners can view their coupon details in the Partner Center.

Step 1 Use your account to log in to Huawei Cloud.
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Step 2

Step 3

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Financial Information > Cash Coupons
to view coupon details.

Al Test Coupons

Invalid ~ | Coupons Applicable Customer Name a|lc

Cash Coupon Name/ID Balance(USD) | Validity op Name Billing Mode Remarks

Pay-per-UseMonthly Inapplicable 1o Marketplace products:

HUAWEI CLOUD Experience Jan 31, 2024 15:19:51 GMT+08:0010
GP2401310719528150 Mar 01, 2024 07:59:59 GMT+08.00 View Al

(10 NOTE

e To view the details and usage records of a cash coupon, click the cash coupon name.
e To view customer details, click an account name.
e You can filter cash coupons by status (available, used, and invalid).

e You can enter a customer name or account name to search for all cash coupons that are
available to a specific customer.

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

--—-End

7.4.5.3 Enabling/Disabling Test Coupon Balance Notification

Procedure
Step 1
Step 2

Step 3
Step 4

Partner Center sends notifications about test coupon usage to the partners.

The system will email partners their reseller customers' monthly coupon usage
and estimated amount due seven days, and then again three days, before the end
of each month. If there are not enough coupons for PoC testing, contact the
ecosystem manager to request more.

Usage notification is enabled by default. Partners can disable it in the Partner
Center.

Use your account to log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Financial Information > Cash Coupons.

On the Test Coupons page, enable or disable Test Coupon Balance Notification
as needed.

Al TestCoupons

Test Coupon Batance Notication ) (@) |

« | Coupons 2 Applicable Customer Name a |lc

Balance(UsD) | Validity Billing Mode

Jan 31, 2024 15:18:51 GMT+08:0010 Inapplicable to Private NumberHUA... A"
Mar 01, 2024 07:59:59 GMT+05:00 View Al

Feb 07, 2023 16:11:34 GMT=08:00%0

Inagplicabie to Private NumberHUA... g™
Mar 31, 2023 07:59:50 GMT+08.00 View Al
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(11 NOTE

e To view the details and usage records of a cash coupon, click the cash coupon name.
e To view customer details, click an account name.
e You can filter cash coupons by status (available, used, and invalid).

e You can enter a customer name or account name to search for all cash coupons that are
available to a specific customer.

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

--—-End

7.4.6 Viewing Account Statements

Partners can query and export statements of their top-up accounts.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Financial Information > Account
Statements.

Step 4 The income and expense details page is displayed.

Account Statements

rderTransaction ID Remarks Revenue or E Amount(USD) Balance{USD)

Income 2056495

AC-17400003262-0 Sep 03,2024 15:54:41 GNIT=08:00 Top-up - - income 2056485

Step 5 Set the transaction time and transaction type to search for desired account
statements.

(11 NOTE

e You can search for account statements across months. To obtain account statements of
more than 12 months ago, contact your ecosystem manager.

e When Transaction Type is Transaction mode change, the transaction was about
allocating balance to a partner subaccount.

Step 6 Export account statements.
e  Export the selected records.

Choose Export > Export Selected. On the page that is displayed, learn the
precautions. A message is displayed indicating that the export task has been
created.

(10 NOTE

When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.
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e View the export history.

a. Choose Export > Export History to open the Export History page.

b. Click Download in the Operation column to download and view the
completed account statements.

--—-End

7.4.7 Incentive Management

7.4.7.1 Revenue Amount Description

Revenue refers to the expenditures (both new purchases and renewals) generated
when the customers associated with a cloud solution provider purchase Huawei
Cloud products and services. Expenditures generated from cash coupons issued by
Huawei Cloud, value-added tax, sales tax, goods and service tax, and other
turnover taxes, as well as the expenditures on the products with no revenue or
rebate applied cannot be included in the revenue.

7.4.7.2 Description of Incentive Earnings Distribution Statuses

The following table describes the incentive earning distribution statuses.

Curre | Next | Current | Message Suggeste

nt Step | Status d

Step Operatio
n

Subm | Proce | Pending | Please request your incentive earnings Applying

itan | ssthe | Submiss | or enable the auto pay function. to Issue
applic | applic | ion Incentive
ation. | ation. Earnings
Proce | Revie | Processi | The payment requisition has been None

ss the | wthe | ng submitted to Huawei. Please issue an

applic | invoic | Request | invoice.

ation. | e.

Creat | Revie | Pending | Please complete the invoicing and send | Creating
e the | wthe | Partner | the invoice back to Huawei Cloud before | Invoices
invoic | invoic | Invoice | the time displayed on the system. for

e. e. Huawei Cloud will review the invoice on | Incentive
the second working day after receiving Earnings
the invoice. After receiving the invoice,
the finance department will review the
invoices, and the process enters the
payment review step.
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Curre | Next | Current | Message Suggeste
nt Step | Status d
Step Operatio

n
Revie | Revie | Pending | It takes about two working days from None
w the | w the | Approva | invoice received to invoice reviewing
invoic | paym | L completed.
e. ent
applic
ation.
Revie | Cond | Paymen | It takes about three working days from None
w the | uct t invoice review approved to payment
paym | the Applicat | application approved.
ent paym | ion
applic | ent. Pending
ation. Approva
(
Paymen | It takes about three working days for None
t the settlement specialist to complete the
Applicat | review.
ion
Pending
Approva
(
Cond | Comp | Paymen | After the payment application is None
uct lete tin approved, the finance department will
the Progress | transfer the incentive earnings to your
paym bank account or top up your Huawei
ent. Cloud account within 30 calendar days
after receiving your invoices.
Comp | None | Complet | The finance department has transferred | None
lete ed the incentive earnings to your bank
account.
Please log in to your bank account for
confirmation.
Complet | The finance department has topped up None
ed your Huawei Cloud account.
Log in to Partner Center and access
Sales > Financial Information >
Account Statements to confirm it.
Complet | - (Cash coupons have been issued.) None
ed Log in to Partner Center and access
Sales > Financial Information > Cash
Coupons > All to confirm it.
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Curre | Next | Current | Message Suggeste
nt Step | Status d
Step Operatio
n

Complet | Unexpected errors occurred during the Contact
ed cash coupon issuing. the
customer
service.

7.4.7.3 Description of Incentive Earnings Statuses

The following table describes the incentive earnings statuses.

Status | Description

Estimat | Indicates the estimated incentive earnings based on the revenues of
ed the current billing cycle.

Pending | Indicates that the officially generated incentive statements are
confirm | waiting for partner confirmations.
ation

Issuing | Indicates that the officially generated incentive statements are
waiting for Huawei operations personnel reviews.

Issued Indicates that incentive earnings have been issued.

7.4.7.4 Confirming Incentive Earnings
You need to confirm your Huawei Cloud revenue and your incentive earnings in
the system before submitting a payment request.

Confirming Incentive Earnings

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Financial Information > Incentive
Management.

The Incentive Management page is displayed.
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Incentive Management

0.

Confirm Incentives

0 incentive records pending confirmation

Step 4 Select Confirm Incentives > Summary.

period @

20239

202310

Available Incentives

Step 5 Confirm incentive earnings.

1. Select an incentive earning that is in the Pending Confirmation state and

1258168 Rel

1258168 Referal

$39.271.18 USD

(Excluding frozen inces

ingsUso) @ Ass

earnings: 1,000.68)

click Confirm in the Operation column.

The system displays the Confirm Incentive dialog box.

2. Click OK.
(11 NOTE

e You can check the processing progress in the Status column.
e If an incentive earning is not confirmed within the specified period, the system will

automatically confirm it. The default period is 5 days.

--—-End

Viewing Incentive Earning Details

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the

Partner Center.

Step 3 On the top navigation bar, select Sales > Financial Information > Incentive

Management.

The Incentive Management page is displayed.

Step 4 Select Confirm Incentives > Summary.

vaiity period @

when the amount reaches $200.00 USD . You can exchange the incentive eamings of any

Incentives Requested for Payment

Payment pending

Period

Step 5 Filter incentives by reconciliation period, feedback status, product type, incentive
program, customer, order, or incentive bill ID.

centive Payment

Exp d | 202301 v | Feedback | Al &
Per Reseller Name/Resell Customer Name/Accou. Product Type ¥ Product Nan R ue Con Rebate P Incentive Eamings(USD)  Operation
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e Click Feedback in the Operation column to provide your feedback and click

OK.
Feedback
Period 2023M4 Incentive 1D a
Incentive Name ] Incentive Earnin... 30.00
Feedba |
Attachment Upload
Mobile Mumber +86 (Chinese r
Ema

Cancel

Step 6 Export incentive details.
e By incentive program
Click Export > Export by Incentive Program, select Period and Incentive
Program, and click Export. The message "Export task created" is displayed.
e  Export selected records.
Click Export > Export Selected. The message "Export task created" is
displayed.
e View export history.
a. Click Export > View Export to enter the export history page.

b. Click Download in the Operation column to download and view the
completed incentive details.

--—-End

7.4.7.5 Applying to Issue Incentive Earnings

Partners can apply to HUAWEI for the incentive earnings. After receiving the
incentive earning invoicing notification, partners need to create invoices and send
the invoices and billing list to Huawei Cloud. After reviewing and verifying the
invoices, Huawei Cloud will issue the incentive earnings to the partners in the way
selected by the partners. If a partner chooses to convert the incentive earnings to
coupons, no invoice will be required, and the system automatically allocates
coupons to partner account.
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Huawei Cloud provides three incentive earning payment options: Transfer to bank
account, Top up Huawei Cloud account, and Exchange for a coupon. Partners

can request for payment of all incentive earnings, single or partial payment, or
automatic payment.

(11 NOTE

You must pay off all bills (including your reseller customers' bills) of the corresponding
billing cycle before requesting incentive issuance. If not all the expenditures generated in a
billing cycle are paid, the incentive earnings of the billing cycle will be frozen and cannot be
applied for. The incentive earnings will be unfrozen the next day after all the expenditures
are paid.

Prerequisites

You have completed business information authentication. For details, see Business
Information Authentication.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Financial Information > Incentive
Management.

The Incentive Management page is displayed.

Incentive Management

0w
.

Confirm Incentives. Available Incentives Incentives Requested for Payment

Payment pending

0 incentive records pending confimation

ssssssssssss

202310

(11 NOTE

The incentive earnings that can be applied for does not include the frozen incentive
earnings. You can click View Freezing Reason of the target period to query the freezing
reason for the incentive earning.

Step 4 You can switch to the Request Payment page in either of the following methods:
e In the Incentives to Be Requested for Payment are, click Request Payment.
e  On the Incentive Distribution > Incentive Payment tab, click Request
Payment.

The Request Payment page is displayed.
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Request Payment

ause they are valid for only one year. You can request a aches $200.00 USD. You can exchange the incentive eanings of any

s Exchange Rate @ ent Option Association Type

SD  1USD=6.6869ZAR

600USD 1USD=19.0169Z4R 12,

Monthly rebate 2000USD  1USD=662AR 13200248

3200UsD  1US

Monthly rebate 3200USD  1USD=19.0169 ZA

Step 5 In the Request Payment dialog box, configure Payment Options, click OK.
(11 NOTE

When you apply for incentive earnings payment, the system selects all the incentive
earnings to be applied for by default. If you want to apply for the payment of a single
incentive earning or part of the incentive earnings, select the required items.

When you apply for the payment of a single incentive earning or partial incentive
earnings, if you choose to pay them in Transfer to bank account or Top-up Huawei
Cloud account mode, you need to issue an invoice with the same amount as the
applied incentive earnings amount after each application.

Apply for incentive earnings timely because they are valid for only one year.

If you choose Transfer to bank account or Top-up Huawei Cloud account, the
incentive earning status will change to Processing Request after you submit the
request, and then change to Pending Partner Invoice after the system processing is
complete.

If you select Exchange for a coupon, the system will automatically allocate the coupon
to your account on the same day that you request for the incentive earnings.

You can initiate a top-up or bank transfer request when the amount reaches $200 USD.

If you have a negative incentive earning, this item is selected by default and cannot be
deselected. The negative amount will be first deducted before the incentive earnings are
paid.

Expired incentive earnings cannot be paid. Incentive earnings attached to an application
rejected while pending submission are no longer subject to expiry.

If you select monthly rebate, you can select Transfer to bank account, Top-up Huawei
Cloud account, or Exchange for a coupon for paying your incentive earnings; if you
select quarterly rebate, you can select Top-up Huawei Cloud account or Exchange for
a coupon for paying your incentive earnings.

Step 6 In the displayed dialog box, click Submit.

The system displays a message indicating that the operation is successful.

Step 7 (Optional) Enable automatic payment.
(110 NOTE

After you enable this function, the system will automatically pay the incentive earnings to
your account on the fifth day after the incentive earnings records were generated.

In addition, if you select Transfer to bank account and the incentive earnings are less than
$200 USD, you can wait until the total earnings reach the amount before submitting a

request.
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1. On the Incentive Management page, click after Auto Pay in the
Incentives to Be Requested for Payment area.

Available Incentives

Auto Pay @
$39,271.18 USD

(Excluding frozen incentive earnings: 1,000.68)

Request Paymeni

2. In the Modify Auto Pay Options dialog box, configure the incentive earnings
payment options.

3. Click OK.
Step 8 (Optional) View the request history.

You can query Period and Requisition No. of the incentive earnings requests.

1. On the Incentive Management page, choose the Request Records tab page
to view the request history.

Confirm Ineentives ncentive Payment

Incentive Distribuion | Incentive Defails | Request Records

Period Search Reset

Requisition No. Period Incentive Earnings  Incentive Eaming...  Invoice Amount (... Pa Request Time Completion Tme ~ Applied By

2024m6 990,00 USD 990.00 USD huoban03 30039,

nnnnnnnnnnnnnnn

2. Click View Details in the Operation column. In the Requisition Details page,
you can view information such as Incentive Earnings and Incentive Earning
Details.

3. Click View Billing List in the Operation column. In the View Billing List
page, you can view and print the billing list. For details, see Creating Invoices
for Incentive Earnings.

(10 NOTE

You can specify Period and click Search to query all incentive earning application
records in this period.

Step 9 (Optional) View the freezing reason for incentive earnings.

If the incentive earnings of a billing cycle are frozen, click the Incentive Earnings
tab and click View Freezing Reason in the Operation column to view the details.

--—-End

7.4.7.6 Creating Invoices for Incentive Earnings

After receiving the incentive earning invoicing notification from Huawei Cloud,
partners need to create the invoices for the incentive earnings and sends the
invoices and billing list to Huawei Cloud.
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(11 NOTE

Procedure

The invoices issued by a partner for incentive earnings shall comply with related tax laws.

Invoices not in accordance with related tax laws may be rejected.

The incentives in USD will be recalculated in the settlement currency you selected during
business authentication and based on the latest exchange rate of the last month of the
billing cycle.

Step 1 Create invoices offline based on the information provided in the invoicing
notification email. The template is as follows.

To:

Company No.:  omm m Involce Mo, : " m.
Account No., : o - Invoice Date: 2017/10/16
|Bank Name: aE N e Involce Currency : USD

[ ] =

| ] l.l

Bl W = N _ B
[Registered address:
Il Ol N § . u |

Hudwél sme = s Seessess - Se

Payment Regquisition Form No. @ ITh-201710164¢6

Service Item Settlement Period Total Revenue Payment
- e I B 2017-04 26,84 25,84
s B

Sublclal 25.84
VAT -
INVOICE AMOUNT 25.84

VAT No. © 514486505

Remarkc! mame = e ——— . g—
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Step 2 Click the link in the notification email to switch to the View Billing List page and
print the billing list.

(1 NOTE

Alternatively, you can go to Financial Information > Incentive Management > Incentive
Payment > Request Records and click View Billing List in the Operation column of the
target incentive earning to switch to the View Billing List page.

Supplier Billing List

&

HUAWE!

Supplier Name Supplier Code Financial Contact EhicpeiumbsrEndiEmalt Time of Filling
Address

2019-03-20

Bank Name Bank Account Contract Number Payment Terms

actual Incentive
amount

Invoice No. InTouch No. Payment form Settlement Period

Top up account 2068M5 1,002.00

Total: 1002.00

Step 3 Partners can view the mail address in the billing notification email or on the View
Billing List page, and send the invoices and billing list to Huawei Cloud.

(11 NOTE

After Huawei Cloud reviews and verifies the invoices, it will issue the incentive earnings to
you in your selected way.

--—-End

7.4.7.7 Viewing Incentive Details
You can check incentive details by order ID, incentive program, customer name,

customer account name, account manager name, and product type.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Financial Information > Incentive Management on the top
navigation bar.

The Incentive Management page is displayed.
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g HUAWEI CLOUD  Partner Center Home  Leaming  Benefts  Competencies  Partner Programs  Organization Support

WEl

Customer Business Financial Information Operations Statistics

[I Customer Management Partner Bills Customers
Customer Development Account Statements Expenditures
Sales Business Opportunities Cash Coupons Revenue »
Customer Assignment Sales Revenues ncentives
Grow your sales and find potential
customers with a wealth of Customer Orders
resources from Huawei Cloud. Customer Expenditure Indicator Management
Discover new business .
o . nvoices
opportunities with Huawei Cloud Channels

sales and technical support
My Resellers

Product Discounts and Incentives
Discounts for KooGallery Products

Commercial Discounts

Incentive Management

0 - F
- R fer request when the amount reaches $200.00 USD . You can exchange the incentive earnings of

.

Confirm Incentives Available Incentives Incentives Requested for Payment

Payment pending

Period Search Reset

Incentive ID period @ Incentive Name. incentive Earnings(USD) Association Type status Validity Period D Operation

HKG20210207000010 2021m1 MonthyRebate 000 Reselier Distributed iew Reconcitation Details

Step 4 Select the Incentive Payment > Incentive Details tab. Specify the search options
for the incentive data that you want to look up.

You can check incentive details by order ID, incentive program, customer name,
customer account name, account manager name, and product type.

Confirm Incentives Incentive Payment

ot displayed, pleass try again later

Year 2024 <
Order 1D Incentive Program B v Customer Nam
Account Manager Product Type

search Reset

Step 5 Click Details in the Operation column to view incentive details.

Step 6 Export incentive details.
e Export incentive details.

Choose Export > Export History, set export options, and click OK. The
message "Export task created.” is displayed.

e View export history.

a. Click Export > View History to enter the export history page.
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b. Click Download in the Operation column to download and view
incentive data in the Completed state.

--—-End

7.4.8 Indicator Management

Partners can view and export indicators in the Partner Center.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Financial Information > Indicator
Management.

Indicator Management

Q || Indicator Name - Q

Indicator Name

202204

28000 D 22 10:26:05

202202 23501 Sep 02,2022 09:59:58

202202 1200000 Aug 30, 2022 11:43:15

Manual Quarter 202202 500000  Aug 29,2022 17:55:45

Quarter 202202 900000 Aug 26,2022 17:59:59

e  You can view information, including indicator name, statistical method,
statistical period, billing cycle, indicator value, and more.

e You can also enter a Period, an Indicator Name, or Applicable Scope in the
upper left corner of the page to search for information.

Step 4 Click View Details in the Operation column to switch to the Details page where
you can view the basic information and details about an indicator.

yyyyyyy

202301

‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘

100.00000000  2023/03/01

e In the upper right corner of the Details area, enter a Revenue ID or an Order
Number to search for information.

e  Export indicators
-  Exporting indicators

Choose Export > Export Selected. A message indicating that the export
task has been created is displayed.
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- View export history

i. Choose Export > View Export to enter the Export History page.

ii. Click Download in the Operation column to download and view
indicator data in the Completed state.

Step 5 Click Feedback in the Operation column and provide feedback on the indicator

data.

Feedback

Indicator Name

Indicator Value

#* Feedback

Attachment

Mobile Mumber

Email

--—-End

3,000.01

Upload

+86 (Chinese mainland)

7.4.9 Invoice Management

Huawei Cloud will automatically create corresponding invoices after generating
the bills for the partner. The system normally creates the invoice of the previous
month on the fifth day of the current month.

Billing Cycle 2022

Cancel

You can view and download the invoices automatically issued by Huawei Cloud,
and configure whether to receive the invoice notification email when there is no
expenditure record in the current month.

In addition, you can add or modify your invoice information. Then, the system will
create the invoices based on your configured information.

Partners who meet the conditions can also manage WHT certificates. For details,

see WHT Certificate Management.
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Viewing Invoices
Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation, choose Sales > Financial Information > Invoices and view
the invoices automatically issued by the Huawei Cloud system.

Invoices

imvoice, consider seing up email receipts for electronic invoices that are sent o a specific recipients emal address. In case any invoices are missing, you may submil a ficket {0 request invoicing If you want fo refum an invoice, you can aiso submit a

Withholding Tax Certifcates

Period Invoice No. Invoice Content Invoice Amount | Status. Operation

202410 CSER24000005 Topup 80000 USD Invoiced Download

202304 CIE23000081 Pre-payment invoice 100.00 USD Invoiced Download

(11 NOTE

e If you find that not all invoices are created, click submit a ticket in the note to request
invoicing, and enter the required information and upload the expenditure bill on the
displayed page to create an invoice creation service ticket.

e If you need to return an invoice, click submit a ticket in the note to return an invoice,
and enter the required information and upload a picture or scanning copy of the
original invoice on the displayed page to create an invoice returning service ticket.

Step 4 Click Download in the Operation column to download the invoices.
{11 NOTE

Alternatively, you can choose Sales > Financial Information > Partner Bills, click Invoice
No. in the Monthly Bills area, and then download the invoices.

--—-End

Managing Invoice Information
You can add or modify the invoice information.

e To add information, go to the Invoices page and click Manage Invoice Info.
In the Manage Invoice Info dialog box, configure Address and Email and
click Save. You can add invoice information only when you perform the
operation for the first time.

e To modify information, go to the Invoices page and click Invoice Info
Management. In the Manage Invoice Info dialogue box, modify Address and
Email and click Modify.

(10 NOTE

The system automatically obtains the tax ID that you have entered during your registration.
You cannot modify the tax ID here.

Receiving Invoices by Emails

You can also set whether to receive invoice notifications when there is no
expenditure record in the current month on the Invoices page.

To enable or disable email receiving, go to the Invoices page and click setting up
email receipts for electronic invoices. In the setting up email receipts for
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electronic invoices dialogue box, turn the toggle switch on or off to enable or
disable the setting of receiving or not receiving the invoice notification when there
are no expenditure records in the current month.

WHT Certificate Management

Step 1
Step 2

Step 3

Step 4
Step 5

In Billing Center, you can manage your WHT certificates or receipts. After you have
withheld taxes as required and obtained a WHT certificate issued by the tax
authority, you can submit the certificate on the Huawei Cloud official website and
follow up the certificate processing flow.

Precautions

e The WHT certificate management function is available only to partners below.

Registered Country Signing Entity

Malaysia Sparkoo Technologies Singapore Pte. Ltd.

Thailand Sparkoo Technologies (Thailand) Co., Ltd.

Use your partner account to log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Financial Information > Invoices, and
click Withholding Tax Certificates.

On the displayed page, click Upload.

On the displayed Upload page, configure the following parameters and click
Submit.

No data found.

Attachment Upload Certiicate

Paramet | Description
er

Certificat | Specify the code in the WHT certificate. If no code is available in the
e Code certificate, enter the code generated by the system.
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Paramet
er

Description

Certificat
e Date

Select the date when the WHT certificate is issued. Click E and
select the date (year-month-day) in the certificate.

Certificat
e
Amount

Enter the total amount according to the amount and currency in the
certificate. Select the currency from the drop-down list box.

Select
Invoices

Click Add and select the invoices according to the WHT certificate.
You can select multiple invoices, because one certificate can match
multiple invoices. One invoice can be selected only once.

The following invoice information is displayed: (Multiple invoices are
displayed in multiple lines if there are any):

e Invoice No.: Automatically displayed according to the selected
invoice.

e Issued: Time when the invoice was issued. This field is
automatically displayed according to the selected invoice.

e Total Invoice Amount (Including VAT) (Payment Currency):
Automatically displayed according to the selected invoice.

e Total Invoice Amount (Excluding VAT) (Payment Currency):
Automatically displayed according to the selected invoice.
NOTE

The payment currency is the currency used in the invoice, that is, the
currency selected in Partner Center > Partner Information > Basic
Information > Preferences > Payment Currency.

e Certificate Amount (Certificate Currency):
Specified manually for each invoice. The sum of the specified
amounts must be equal to the Certificate Amount value.

If only one invoice is selected, the Certificate Amount value is
displayed and can be edited.

e Certificate Amount (Payment Currency):
Manually specified. Convert the Certificate Amount (Certificate
Currency) value to a value with two decimal places in the
currency used for the payment.

Certificat
e
Attachm
ent

Upload a signed or scanned copy of the WHT certificate.

The file to be uploaded can be a JPEG, PNG, GIF, or PDF file and
cannot exceed 10 MB. For multiple files, compress them into a .zip
package and upload it.

Remarks

Manually specified.

--—-End

Precautions

After uploading the WHT certificate, you can view the uploading record on the
Withholding Tax Certificates page, such as the uploading time, review time, and

Issue 10 (2024-08-20)

Copyright © Huawei Technologies Co., Ltd. 248



Partner Center
User Guide 7 Cloud Solution Providers

review status (to be reviewed, approved, or rejected). Click Download in the
Operation column to download the certificate. Click Details in the Operation
column to view the WHT certificate details.

7.5 Operation Statistics

7.5.1 Viewing Customer Statistics

Partners can view their customer statistics, including the number of customers,
newly associated customers, customer analysis, disassociated customers, and
revenue contributions.

(11 NOTE

Huawei Cloud Partner Service Provider only displays the statistics of its own customers,
excluding the customers associated with its resellers.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Operations Statistics > Customer
Statistics.
e  (lick the Overview tab.

- On the displayed page, you can check the Total Customers, Total
Associations, and Spending Customers This Month.

SR Total Customers 33 Sy Total Associations 3 ®, Spending Customers This Monta g

- Click Select Account Manager or Director to sort out the customers that
you want to view.

In the Customers area, you can view the trend of the number of
customers in the whole year.

Customers @

Customers [l Month-over-Month 5 Change

2018/06 2018/07 2018/08 2018/09 2018710 201811

In the Customers by Association Type area, you can view the number of
customers by association type. In the Spending Customers area, you can
view the number of customers with cash and other expenditures.
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Customers by Association Type Spending Custome's ()

Nodata avaiable

W Resclier 3

Click the Association and Disassociation Records tab and click Select
Account Manager or Director to sort out the customers that you want to
view.

- In the Associations and Disassociations area, you can view the number
of customers newly associated and disassociated in the recent year.

Asscciztions and Disassocitions

- In the Newly Associated and Disassociated Customers area, set
Association Type, Operation, and Operation Time as the search criteria
and view the desired records.

Newly Associated and Disassociated Customers

Customer Account Name Association Type 77 Account Manager Operation Time 7

Reseller Jan 29, 2021 102428

Reseller Jan 28, 2021 08:4505

On the First-Time and Repeat Customers tab, check the whole-year trend of
the first-time customers and repeat customers.

- Trend of first-time customers

FirstTime Customers @

- Trend of repeat customers
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Repeat Customers @)

--—-End

7.5.2 Viewing Expenditure Statistics

A partner can view the expenditure overview, trend, and distribution of a
customer.

Precautions
For details about the expenditure statistics rules, click here.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Operations Statistics > Expenditures.

e The Overview tab page is displayed by default. Select a time range and enter
an account manager name or account name in the search box to query the
expenditure trend, amount due, and amount paid.

Expenditures

Amount (USD)

Export customer expenditure data.
-  Export the selected records.

Choose Export > Export Selected. Message "Export task created.” is
displayed.

- View the export history.
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i. Choose Export > View Export to switch to the Export History page.

ii. Click Download in the Operation column to download and view
expenditure data in the Completed state.

(1 NOTE

A Partner Service Provider can view the expenditure trend of the customers of its
associated cloud solution providers.
Select the Expenditure Trend tab, select a time range, and set the grouping
basis (service type, billing mode, association type, account manager, and
customer account) to view the expenditure trend of customers and detailed
fees. You can also set criteria in Sorting Dimensions and Advanced Settings
on the right.

Expenditures

< | croupey EOTETTM BilingMode  AssocationType  AccountManager  Customer Account

Export the detailed expenditures.
- Export the selected records.

Choose Export > Export Selected. Message "Export task created.” is
displayed.

- View the export history.

i. Choose Export > View Export to switch to the Export History page.

ii. Click Download in the Operation column to download and view
expenditure records in the Completed state.

Select the Expenditure Distribution tab, select a time range, and set the
grouping basis (service type, billing mode, association type, account managet,
and customer account) to view the expenditure distribution of customer
expenditures and detailed fees. You can also set criteria in Sorting
Dimensions and Advanced Settings on the right.
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Expenditures

Export the detailed expenditures.
- Export the selected records.

Choose Export > Export Selected. Message "Export task created.” is
displayed.

- View the export history.

i. Choose Export > View Export to switch to the Export History page.

ii. Click Download in the Operation column to download and view
expenditure records in the Completed state.

----End

7.5.3 Viewing Performance Statistics

Partners can view the performance trend, performance statistics, and performance
summary of the current year.

Precautions
e Account managers can view the revenue generated from different customers.
If an account manager is assigned with a new customer, the expenditure of
the new customer will be included in the revenue from the second day of the
assignment.
Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Operations Statistics > Revenue.

Step 4 In the Monthly Revenue Eligible for Incentives area, you can view revenue
statistics for up to the current month.
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Monthly Revenue Eligible for Incentives Total Revenue  Total Performance @ $1,779.80 USD 2023

Revenue Eligible for Incentives [l Month-over-Month % Change
Revenue Eligible for Incentives(USD) Month-over-Month 5 Change

In the Tax-Inclusive Revenue Eligible for Incentives, you can view the top 10
Highest-Spending Customers and Top 10 Services for a specific month or a
guarter. You can also view revenue statistics by billing mode.

Tax-Inclusive Revenue Eligible for Incentives Month m 2023701 x

10 Highest-Spending Customers @ Top 10 Services 8y Biling Mose

Elastic Cloud Server

In the Revenue Summary area, you can view customer revenue amount and
details.

Revenue Summary

202206 @

Click the drop arrow on the left of Customer Name to view the revenue details of
a customer.

--—-End

7.5.4 Viewing Incentive Statistics

Partners can view the incentive trend, statistics, and summary of the current year.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Operations Statistics > Incentives.

Step 4 In the Incentive Earnings Trend area, you can select a year to view yearly
revenue trend.

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 254


https://auth.eu.huaweicloud.com/authui/login.html?service=https%3A%2F%2Fconsole.eu.huaweicloud.com%2Fconsole%2F#/login

Partner Center

User Guide 7 Cloud Solution Providers
Incentive Earnings Trend Total Incentive Eamings @ $6,724.16 USD 2023

4,000

In the Incentive Earnings area, you can select a reconciliation period to view
incentives generated from top 10 customers and top 10 services. You can also view
incentive statistics by incentive program.

Incentive Earnings () All Reconciliation Period v | | 2023

10 Highest-Spending Customers Top 10 Services By Incentive Program
HUAWEI CLOUD SERVICE

Elastic Volume Service

In Incentive Earnings Summary area, you can view customer expenditures and
refunds of the current year.

Incentive Earnings Summary

Expenditures Refunds
2023 ~ || AnReconcitation Perioas

Customer Name Account Name Product Type incentive Earnings(USD)

v 124193

v - - 10.00

Click the drop arrow on the left of Customer Name to view the incentive details
of a customer.

--—-End
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Distribution Partner Program

8.1 Overview

The Huawei Cloud Distribution Partner Program is an invitation only program that
allows you to enjoy a range of benefits and incentives and develop your
businesses through reseller recruitment, technical support, operations support, and
value-added services. After joining this program, you will get authorized by
Huawei Cloud to sell its products and services to end customers through Huawei
Cloud resellers.

Becoming a Distributor

To join the Distribution Partner Program, contact the local ecosystem manager to
sent you an invitation link.

L] NOTE
e You need to join Huawei Cloud Partner Network (HCPN) before joining the
Distribution Partner Program. After you join the Distribution Partner Program, you are
not allowed to join the Cloud Solution Provider Program.
Logging In to the Partner Center
Managing Basic Information

Managing Organization Information

Inviting and Managing Huawei Cloud Resellers
Distributors can invite and manage their Huawei Cloud resellers in Partner Center.
Inviting a Huawei Cloud Reseller

A Huawei Cloud Reseller Accepts the Invitation from a Distributor

Assisting Huawei Cloud Resellers in Businesses

Distributors can assist Huawei Cloud resellers in businesses with customers.
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L] NOTE
After a customer is associated with a reseller, the customer account is frozen by default.
The customer cannot purchase products or services until the reseller unfreezes the account
and sets a budget for the customer.

Querying Customers

Setting Account Freezing and Budget Setting Permissions for Resellers

Setting Monthly Budgets for Customers

Freezing Customer Accounts and Resources

Viewing a Customer's Orders

Viewing Customer Expenditures

Managing Bills
A distributor can view and export bills and view invoices in Partner Center.

(11 NOTE

e Huawei Cloud provides bills to the distributor, and the distributor needs to make
payment.

e Huawei Cloud will not engage itself in the settlement of the resellers. The settlement
rules between a reseller and its associated distributor are defined by both of them.

Viewing Partner Bills
Repayment

Invoice Management

Managing Revenues and Incentive Earnings

A distributor can view the revenues and apply for incentive in Partner Center.

(11 NOTE

Huawei Cloud does not provide revenue-based incentives for resellers of a distributor, and
the expenditures of resellers' customers will be counted into the revenue of the distributor.

Applying to Issue Incentive Earnings
8.2 Distributor
8.2.1 Sales Management

8.2.1.1 Querying Product Discounts and Incentives

Partners can query the discount and incentive policies applicable to each product
in the Partner Center.
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Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Channels > Product Discounts and
Incentives.

Product Discounts znd Incentives @

+ Tofuher eamal

e | 20208 8o
Product Type Incentve Policy T
Sandzrd product
Sandard product
Sandard product
Siandzrd product
Al Consultaton Service Siandzrd produst
Ant-DDoS Sandard product
‘Applcation Operations Maragenent Sandard product
‘Application Orchestraton Senvic

Sandard product

Sandard product

Applcation Perfomance Wanagsmert Sandard product

(11 NOTE

Click ? next to Incentive Policy in the product list to query the products which the
specific incentive policies apply to and the discount policies.

--—-End

8.2.1.2 Viewing Commercial Discounts

Partners can view the commercial discounts in Partner Center.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Channels > Commercial Discounts.

Commercial Discounts

CustomerName v Search Reset

D Type Customer/Account Name Status Effective Date Expiration Date

OHEI002410020N Customer-level e Effective Aug 27, 2024 00:00:00 GMT=08:00 Aug 25, 2025 23:59:59 GMIT+08.00
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(11 NOTE

e Click a commercial discount ID to view its details.
e Click an account name to view details about the customer.
e You can enter a customer name or customer account name to filter the discount data.

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

--—-End

8.2.1.3 Inviting Resellers

You can develop resellers as a distributor.

Precautions
e You can only develop resellers in the authorized regions.
e You cannot invite a reseller who has already been associated with another
distributor.
Procedure

Step 1 Log in to Huawei Cloud as a distributor.
Step 2 Click Partner Center in the drop-down list of your account name.
Step 3 On the top navigation bar, select Sales > Channels > My Resellers.

Step 4 Click Invite Reseller.

My Resellers

Reseller Mobile Number Email

Reseller/Account Mobile Num... « | Email o Associated On 7 Monthly budget quota(U... | Monthly budget quota: Operation

- 17474+ @163.com Jul 24, 2024 21:11:4. 100.00 Set Account Freezing and Budget Setting Permissions  View Customer

- euyur@aa com Jan 30, 2024 08245 2,000.00 Set Account Freezing and Budgat Setting Permissions Vi

Step 5 Enter the email of the target customer and click OK.
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Invite Reseller

« Auser that is already a HUAWEI CLOUD reseller cannot be invited

Enter the email address of your target reseller. HUAWEI CLOUD will send an email to invite

it to be your reseller Preview Email

+ Email

Huawei Cloud will send an invitation email to the target customer.

After the customer receives the invitation email, it can click the link in the email
and perform the association. For details, see Accepting the Invitation from a
Distributor.

----End

Other Operations

View Invitation Records

You can go to the Invitation Record page to view the invitations from
distributors by clicking View Invites.

Resending an invitation

On the Invitation Record page, click Resend Invitation to send an invitation
again to a customer. If you select multiple invitation records and click Batch
Invite, you can send invitations to multiple customers again.

8.2.1.4 Setting Account Freezing and Budget Setting Permissions for

Resellers

You can assign permissions to your resellers to grant or revoke customer budges
and freeze customer accounts or resources

Procedure

Step 1 Log in to Huawei Cloud as a distributor.

Step 2 Click Partner Center in the drop-down list of your account name.

Step 3 On the top navigation bar, select Sales > Channels > My Resellers.

Step 4 Click Set Account Freezing and Budget Setting Permissions in the Operation
column.
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My Resellers

Reseller Mobile Number Email
Search Reset
Invite Reseller View Invites
Reseller/Account Mobile Num... @ | Email @ Associated On 7 Monthly budget quota(U... | Monthly budget quota¢ Operation
- Taeegieson  wui2e 200201 10000 Set Accoun Feezing and BudgetSettng Permissions | View Customer
= - &
- euyu*@aa.com Jan 30, 2024 08:24'5 2,000.00 Set Account Freezing and Budget Sefting Permissions  View Customer

Step 5 On the displayed page, switch on Authorize Permissions and set monthly budget
and one-time budget quotas. The reseller authorized can set customer budgets
and freeze or unfreeze customer accounts or resources.

My Reseilers | SetAccount Freesing and Budget Seffing Permissions

bythe associsted reselir Veu nesd fo Suthariza ralsted pam

4 iz only used to help you mans

Budget Type

Manihly budge queta(USD) | 100

L] NOTE
e You will no longer manage the accounts or budgets of your resellers' customers after
the resellers are authorized.

e For details about how your resellers can freeze or unfreeze their customers' accounts
and resources, see Freezing Customer Accounts and Resources.

e For details about how your resellers can set monthly budgets for their customers, see
Setting Monthly Budgets for Customers.

e For details about how your resellers can set one-time budgets for their customers, see
Setting One-Time Budgets for Customers.

Step 6 To revoke resellers' permissions, disable Authorize Permissions on the Set
Account Freezing and Budget Setting Permissions page, and complete the

verification.
My Resellers | Set Account Freezing and Budget Setting Permissions.
@ Cancel the authorization of the permissions for
Reseller  EENNE=S Reseller Account B gt i account freezing and budget setting?

After the authorization is canoeled, reselers will have no permissions for budget

setfor
Set Account Freezing and Budget Setiing Permissions

1. After being authorized, resallers can set budgets for their customers and feaze or unfreaze 000l

Senioes sus to ecount Srorse
e e s
e o Sana Coos
e, o [pS— -
= the ol servioe resocroes wil b reesses. KEl
2 A ! e ustomer Bus s

e )
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(11 NOTE

After the authorization is canceled, resellers will have no permissions for budget setting or
withdrawal and account or resource freezing, but the budgets set for customers will not be
withdrawn. You can adjust the budgets or freeze or unfreeze the accounts on the Customer
Business > Customer Management > Resellers' Customers page.

--—-End

8.2.1.5 Authorizing a Reseller to Place Orders and Perform O&M on the
Behalf of Customers

You can assign permissions to your resellers to place orders and perform O&M on

behalf of their customers and can also revoke the permissions as needed.

Procedure

Step 1 Log in to Huawei Cloud as a distributor.

Step 2 Click Partner Center in the drop-down list of your account name.
Step 3 On the top navigation bar, select Sales > Channels > My Resellers.
Step 4 Grant permissions.

Locate the row with target reseller and toggle on the switch in the Permissions
for Placing Order and Performing O&M on Customer's Behalf column.

My Resellers

Reseller Mobile Number Email

Authorized

uuuuuuuuuu e

Step 5 Select | have read and agree to the Huawei Cloud Distributor Commitment
Letter for Operation on Customers' Behalf, enter the verification code, and click
OK. After a reseller is authorized by you, they also need to request customer
authorization to place orders and perform O&M on customer's behalf.
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o Allow this reseller to perform operations on
customers' behalf?

The reseller with your authorization can perform operations, such as configuring,
purchasing, and managing resources, on behalf of a customer. Before performing
the operations, the reseller shall also request an authorization from the customer.

Motes: By selecting "I have read and agree to the Huawei Cloud Distributor Commitment

Letter for Operation on Customers’ Behalf™, you will be deemed to have agreed to all terms |
and conditions in this Commitment Letter. You must authorize the reseller to perform

operations on customers’ behalf in strict accordance with this Commitment Letter and

guaraniee that the reseller shall perform operations within the authorization scope. You and

the reseller shall take responsibilities for any violations.

| have read and agree to the Huawei Cloud Distributor Commitment Letter for
Operation on Customers” Behalf

Verify your identity to proceed with the operation.

Email Address oy
Verification Code Send Code
Cancel
L] NOTE

e When you authorize your resellers for the first time, you need to select | have read and
agree to the Huawei Cloud Distributor Commitment Letter for Operation on
Customers' Behalf.

e Only authorized resellers can place orders and perform O&M on behalf of their
customers.

Step 6 Revoke permissions.

Toggle off the switch in the Permissions for Placing Order and Performing O&M
on Customer's Behalf column, enter the verification code, and click OK.
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My Resellers
Resclier Mobile Number Emal
Search Resel
it Reselier View invtes:
Guota{usn) Set Budget Setting Permissions /| Permissions for Placing Order and Performing O&M on Customer's Benalt ¥ | Operation
000 000 ® Auhorzed
500000 00000 ® Auhorized
Unauthorized
pranereed

8.2.2 Customer Business

8.2.2.1 Customer Management

8.2.2.1.1 Querying Customers

Procedure
Step 1
Step 2

Step 3

Step 4

You can also query information about your resellers' customers, including budgets
usage, basic information, etc.

Sign in to Huawei Cloud as a partner.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Customer Business > Customer
Management.

Set search criteria to search for customers

You can search for customers by customer name, customer account name, and
reseller name.

Customer Management

o ony orders and perform How Do | Authorize  Resellr to Place Orders and Perform O&M on Behalf of Customers?

Resellers' Customers

[T Ressier Search Resel
Customeriaceo... ¥ | ResslieriAccountName Authorize Permissions @ T | Mobil N... | Monthy BudgeUsD) | One-Time Budge(USD) |  Avalable Creai{USO) Mor Operation
o 5236 000 . N SetBusget | View Espenitre More
o [ 10000 . N SetBudgel | View Expenditre More
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(11 NOTE

e Click the eye icon next to a header to view complete contents in the column. The
content is hidden by default. For example, you can click the eye icon next to Email to
view complete email addresses.

e You can view all customers of your resellers on the Customer Business > Customer
Management > Resellers' Customers page and filter out all customers who have or

haven't been authorized by clicking v in the Authorize Permissions column. For the
customers who haven't been authorized, you are responsible for freezing or unfreezing
accounts and setting monthly budgets from them.

Step 5 Click the account name of the customer you want to view. Then, on the displayed
page, view the customer details.

Cusiomer Mansgement Resellers Cusiomers

Monthly Budget

Customer Details.

$0.00USD

$0.00USD

Expenditure Summary  Last 12 months

0

Expenditures

0

Expenditure Change

Expenditure Rankings &

Unable fo load data. Please try again later.

oo

o pisca orders and parform OBM an behsf of tis cusiomer

Customer Orders.

Unpaid Orders

0

Pending Renewals

Business Opportunities

Opportunities

Go 12 O Edtion
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(11 NOTE

e You can click the buttons in the Account Freezing/Unfreezing drop-down list to freeze

or unfreeze the account or both the account and resources.

e On the Overview tab, you can view customer budget usage and click Set Budget to set

a monthly or one-off budget for the customer if you have required permissions.

e On the Overview page, you can view the customer's cash coupons, including available

coupons and coupons that will expire in 7 days.

e On the Overview tab, you can click the number under Unpaid Orders or All Orders to

view order information. You can also click Place Order on Customers' Behalf to place
orders for the customer.

e On the Overview tab, you can view the customer's resources to be expired. You can

click All Resources to view all resources, including yearly/monthly resources, pay-per-
use resources, reserved instances, and savings plans and click Expire in 7 Days, Expire
in 15 Days, or Expire in 30 Days view resources that are going to be expired. You can
click Perform O&M Operations on Customers' Behalf to obtain customer
authorization to perform operations on these resources for the customer as needed.

e On the Overview tab, you can view expenditure analysis and rankings. You can click

View Expenditure to view expenditure details, click Month-to-Date Expenditure to
view expenditure details of this month, click Expenditure Last Month to view
expenditures of last month, or click the icon next to Expenditure Change to view
expenditure graphs.

e On the Overview tab, you can click Add Opportunity to create an opportunity for a

preregistered customer or an associated customer. You can also click the number next to
Opportunities to view detailed information.

e On the Resources tab, you can view yearly/monthly resources, pay-per-use resources,

and savings plans.

--—-End

Other Operations

A partner can perform the following operations on the Customer Management

page:
[ ]
e C(lick Set Budget to set the budgets for customers associated in the reseller

model. For details, see Setting Monthly Budgets for Customers and Setting
One-Time Budgets for Customers.

Choose More > View Orders to view all orders of a customer.

Choose More > View Resources to view a customer's pay-per-use and yearly/
monthly resources. For details, see Viewing a Customer's Resources.

Click View Expenditure to view all expenditure details of a customer.

Set monthly budgets and freeze or unfreeze accounts for customers
associated with your resellers.

8.2.2.1.2 Setting Monthly Budgets for Customers

You can set monthly budgets for the customers associated with your resellers. The
budget will automatically restore at 00:00:00 on the first day of the following
month.
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Procedure

Step 1 Log in to Huawei Cloud as a distributor.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.

Step 4 Locate the row with target customer and click Set Budget in the Operation
column. On the displayed Set Budget page, set Budget Type to Monthly Budget.

e Automatic account freezing

Customer Management Reselers' Customers | Set Budget

Monthy Budget $0.00 USD (Curent Esimate(® $0.00 USD) Customer Name 7*_.. & Account Name cbe._che_zwx1099400_eur.

Reseler BRI

Reseller Account Name . e et
Budget Type ® Monthy Budget () One-Time Budget
Monthly Budget (USD)
Account freezing upon monihly budget exhausion
Man
i o set monthy buds customers.For detais, see Seting Monthy Budgets fo Customers
ontny budget quota: refects total

based on the list prices) of the customer the latest month.The budget will restore i the following month. The spending of the current month on certain monthly-setied cloud services, such as CDN billed by 95th percentie bandwidth
vill not be counted info the sed budget,
2. Huawe

>susa tessage Type > budget. Set Recipients

2y be unavailable, but the provisioned pay.-per-use resources stllincur fees.To avoid incuring

7.1t ging you responsibilty.

Adjustment Records

e Manual account freezing

Customer Management Resellers' Cuslomers | Set Budget

Monthly Budget $0.00 USD (Current Esiimate @ 50.00 USD) Customer Name ... ® Account Name cbe_cbe_zwx1099400_eur.

E— Reseler Account Name
Budget Type ® Monthy Gudget () One-Time Budget

Monthly Budget (USD)

‘Account trsezing upon montly budget exhaustion
Aomate (@ Manual

o faclitate management of reseller customers' monthiy expenditures. For details s for Customers,

Monthly quola: on the customer The budget will restore in the following month. The spending of the current month on certain monthly-seffied cloud services, such as CON billed by 85th percentie bandwidth,
il not be counted into the used budget.

2 you an email to customer uses 75%, 90%, or 100% of the monthiy budget. You can set recipients in Message Center > SMS & Email Settings > Message Type > Finance > Pariner budget. Sel Recipents

3 I the budget of your customer is exhausted, the system willrestrict customer's purchase of yearly/monthly and reserved nstances, but nol the purchase of pay-per-use resources. The provisioned pay.per-use resources st incur fees.

4 Afterrecsiving the alert noffication, increase your customer's monthly budget or frse2e the account 6 prevent the customer from purchasing pay-per.use resources. The provisioned pay-per-use resources stil incur fees. You can choose to freeze the account and resources of the customer, and no

stimate and may be delayed by hours.

responsibilty.

“The customer account has been frozen. Unireeze the account fo allow the customer (o buy resources.

Unfreeze Now

Adjustment Records
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(11 NOTE

e You can select multiple customers and click Set Budget above the customer list to batch
set budgets for multiple customers at the same time.

e When you set a monthly budget for a customer, set Account freezing upon monthly
budget exhaustion to Automatic or Manual. Automatic indicates that the system
automatically freezes an account upon budget exhaustion. For details about how to
manually freeze an account, see Freezing a Customer.

e If a customer account is frozen, the customer cannot purchase resources. You can
unfreeze the customer account by selecting Unfreeze Now and clicking OK.

e To view the monthly budget adjustment record, click Adjustment Record on the
displayed Set Budget page.

e You can authorize your resellers to create or revoke budgets for their customers. For
details, see Setting Account Freezing and Budget Setting Permissions for Resellers.

e Click the eye button next to Customer Name to show or hide the complete content of
customer name.

e The budget type can be changed. The new budget type will take effect immediately.
After you have changed the budget type from one-time budget to monthly budget for a
customer, pay attention to the current estimate (the data is an estimate and may be
delayed by about 10 minutes). In this case, the current estimate is equal to the month-
to-date expenditure. When you change the budget type from monthly budget to one-
time budget for a customer, the accumulated expenditure is calculated only from the
month when the budget type is changed.

Step 5 Enter a value and click OK.
(1] NOTE

When a customer is associated with a partner by reseller model, the customer account is
frozen by default. When the account is frozen, the customer cannot purchase, renew the
subscription to, change, or properly use the resources. The partner can select Unfreeze
Now when setting the monthly budget for the customer to unfreeze the account.

A message is displayed indicating that the monthly budget has been set
successfully.

(11 NOTE

If partners have enabled the verification code function, a verification code is required to
verify the identity.

Step 6 Click OK.
----End

8.2.2.1.3 Setting One-Time Budgets for Customers

You can set one-time budgets for your resellers' customers associated in the
reseller model. One-time budgets will not be restored automatically in the next
month.

Procedure
Step 1 Log in to Huawei Cloud as a distributor.

Step 2 In the drop-down list of your account name, click Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.
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Step 4 Locate the target customer and click Set Budget in the Operation column. On the
displayed Set Budget page, set Budget Type to One-Time Budget.

e Automatic account freezing

Customer Management Resellers' Customers | Set Budget

One-Time Budget — (Total Expenditure () $0.00 USD) Customer Name ... @® Account Name che_cbe_zvc1099400_eur.

Reseller s Reseller Account Name i

Budget Type Moninly Budget One-Time Budget

One-Time Budget (USI

‘Account freezing upon one-ime budget exhaustion

Manual

o faciltate management of eseler customers’ one.time expenditures, sst monihly budgets for your customers. For details, see Setiing One.Time Budgst for Customers
1.One-Time budget: refects total expendilures (calculated based on the it prices) of the cusiomer the latest monih It wil not automatically restore.

2 Huawei Cloud vill send you o alert you when 75%. 90%, or 100% of the g

ou can sel recipients in Message Center > SMS & Email Setlings > Message Type > Finance > Pariner budget. Sel Recipienis
3. Ifthe budget of your customer is exhausted, the system will

and reserved instances, and some of the provisionad fesources may be unavaiiable, but the provisioned pay-per-uss resources sl ineur fees To avoid incurring
new fees, you can choose to freeze both the account and s resources. How Do | Freezing Both an Account and lts Resources?

4. Huawei Cloud shall not take the responsibiliies for any adverse impacts on customers' services due o aceount freezing and dispules arising out of . Exercise caution when performing his operation.
5. You can increase the budget and then unfreeze the account of the. customer to clear the alert

6. The customer expenditure is an estimale and may be delayed by hours.

7. Itis only used for f your fr

comresponding responsibiity.

The account s frozen. Increase the monthly budget and unfreeze the aceount so that the customer can purchase Fesources.

Adjustment Records

e Manual account freezing

Customer Management Resellers' Customers / Set Budget

One-Time Budget — (Total Expendiure @ $0.00 USD) Customer Name ... @® Account Name cbe_che_zwix1099400_eur.

Re: fre ResellerAccount Name . v
Budget Type Monihly Budgel  (8) One-Time Budget
Oe-Tine Budget (USD)
Accaunt freezng Upon one-fme bucget exhauston
Jutomatic @) Manual
o essle customers set monthly budy For detas see Seting One.Trme Budgetor Customers.
1.0nTime bt reicts ol based on the st he latest month I willnot automaticaly restore.

2 Huawei Cloud vl send you an emailo alertyou when your customer uses 75%, S0%, or 100% of the monthly budget. You can set recipients in Message Center > SMS & Email Seftings > Message Type > Finance = Pariner budgel. Sel Recipients
3 Ifthe budget of your customer is exhausted, the system wilrestrict customer's purchase of yearlyimonthly and reserved instances, but not the purchase of pay-pr-use resources. The provisioned pay-per-use resources sill incur fess.
4. After receiing the alert nofification, increase your customer's budget or reeze the account to prevent the customer

flees. You can ehoose to freeze fhe account and resources of he customer, and no fees will
be incurred.

5. The customer expenditure is an estimale and may be delayed by hours.

6. Itis only used for managing

responsibilty.

The customer account has been frozen. Unfieeze the account 1o allow the customer 10 buy resources

Unfreeze Now

Adjustment Records v
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(11 NOTE

When you set one-time budgets for customers, you also need to set Account freezing
upon one-time budget exhaustion to Automatic or Manual. Automatic indicates that
the system automatically freezes an account upon budget exhaustion. For details about
how to manually freeze an account, see Freezing a Customer.

If a customer account is frozen, the customer cannot purchase resources. If you need to
unfreeze the account, select Unfreeze Now and click OK.

You can view adjustment records of one-time budgets by clicking Adjustment Records.

You can authorize your resellers to create or revoke budgets for their customers. For
details, see Setting Account Freezing and Budget Setting Permissions for Resellers.

Click the eye button next to Customer Name to show or hide the complete content of
customer name.

The budget type can be changed. The new budget type will take effect immediately.
After you have changed the budget type from one-time budget to monthly budget for a
customer, pay attention to the current estimate (the data is an estimate and may be
delayed by about 10 minutes). In this case, the current estimate is equal to the month-
to-date expenditure. When you change the budget type from monthly budget to one-
time budget for a customer, the accumulated expenditure is calculated only from the
month when the budget type is changed.

Step 5 Enter a one-time budget value and click OK.

(10 NOTE

When a customer is associated with a partner in reseller model, the customer account is
frozen by default and they cannot purchase, renew the subscription to, change, or properly
use the resources. The partner can select Unfreeze Now when setting the one-time budget
for the customer to unfreeze the account.

A message is displayed indicating that the one-time budget is created.

(11 NOTE

If you have enabled the verification code function, a verification code is required.

Step 6 Click OK.

--—-End

8.2.2.1.4 Freezing a Customer

After a customer is associated with a partner in the reseller model, the customer
account is frozen by default. You can choose to freeze or unfreeze only the
account or both the account and resources of a customer.

Impacts of Freezing Only Accounts or Both Accounts and Resources

e Impacts of Freezing Accounts

If customer's account is frozen, the customer cannot buy, renew, or change
resources, and provisioned resources may be unavailable, but still incur fees.

The following table describes the impacts on a reseller customer after its
account is frozen.
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Operation Type

Supported
Operations

Operations Not Supported

Operations on yearly/
monthly cloud services

e Unsubscribing
from resources

e Modifying
resource names

Purchasing resources
Modifying specifications

Renewing subscription
to resources

Changing yearly/
monthly resources to
pay-per-use resources

Operations on resources
Deleting resources

Operations on pay-
per-use cloud services
(operations on pay-
per-use instances and
spot instances)

e Modifying
resource names

e Viewing resource
information

Purchasing resources
Modifying specifications

Changing pay-per-use
resources to yearly/
monthly resources

Operations on resources
Deleting resources

Impacts of Freezing Both Accounts and Resources

In addition to the account freezing, resources are also frozen and enter the
retention period. During the retention period, customers cannot access or use
the frozen cloud service resources. Cloud service resources and data stored
will be retained, and the frozen resources will not incur fees.

Freezing an Account

Step 1
Step 2

Partner Center.

Step 3

Management.

Step 4

Use your partner account to log in to Huawei Cloud.

Operation column for the target customer.

In the drop-down list of your account name, click Partner Center to go to the

On the top navigation, select Sales > Customer Business > Customer

On the Resellers' Customers tab page, click More > Freeze Account in the
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Freeze Account

Freeze Account Notes

1.If the account is frozen, the customer cannot buy, renew, or change resources, and provisioned resources may
be unavailable, but they still incur fees. To avoid incurring new fees, you can choose to freeze both the account
and its resources.

2. Huawei Cloud shall not take the responsibilities for any adverse impacts on customers’, services due to
account freezing and disputes arising out of it. Exercise caufion when performing this operation.

3 Visit Impacis of Account Freeze to learn about the impacts of frozen accounts. You can also unfreeze an
account.

4 The account unfreezing operation may fail if your account has been frozen.

Reason

Account Name Customer & Budget(USD) Total Expenditure({USD) @

E W 100.00 0.00

Step 5 Enter the reason.

Step 6 Click OK.

A message is displayed indicating that the account is frozen.

(10 NOTE

If you have enabled the verification code function, a verification code is required.

You can assign or withdraw account or resource freezing and unfreezing permissions to
or from your resellers. For details, see Setting Account Freezing and Budget Setting
Permissions for Resellers.

--—-End

Freezing Both an Account and Resources

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation, select Sales > Customer Business > Customer
Management.

Step 4 On the Resellers' Customers tab page, click More > Freeze Account and
Resources in the Operation column for the target customer.
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Freeze Account and Resources

Freeze Account and Resources Notes

1.If the account and resources are frozen, the customer cannot buy, renew, or change resources, and all
provisioned resources are not available. Unfreeze the resources within 15 days (subject to
the time range regulated on the official wehsite) after they are frozen. Otherwise, the
stored data will be deleted and the cloud service resources will be released.

2.Huawei Cloud shall not take the responsibilities for any adverse impacts on customers’, services due to
account freezing and disputes arising out of it. Exercise caution when performing this operafion.

3.Visit Impacts of Account Freeze to leam about the impacts of frozen accounts. You can also unfreeze an
account.

4.The account unfreezing operation may fail if your account has been frozen.

Reason

Account Name Customer g Budget(USD) Total Expenditure{USD) @

W 100.00 0.00

Step 5 Enter the reason.
Step 6 Click OK.

A message is displayed indicating that the account and resources are frozen.

(11 NOTE

e If you have enabled the verification code function, a verification code is required.

e After a customer's account and resources are frozen, the customer cannot purchase
cloud services, renew subscriptions, or modify resources, and all their cloud services
provisioned cannot be used. Exercise caution when performing this operation.

e You can assign or withdraw account or resource freezing and unfreezing permissions to
or from your resellers. For details, see Setting Account Freezing and Budget Setting
Permissions for Resellers.

--—-End

8.2.2.1.5 Unfreezing a Customer

You can unfreeze accounts or both accounts and resources for your customers.

Unfreezing an Account

Step 1 Use your partner account to log in to Huawei Cloud.
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Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation, select Sales > Customer Business > Customer
Management.

Step 4 Click More > Unfreeze Account in the Operation column for the target customer.

Step 5 Enter the reason and click OK. A message is displayed indicating that the account
is unfrozen.

Are you sure you want to unfreeze the following account(s)?

After the account is unfrozen, customers can buy, renew, or change resources, and you need to pay for your customers.

Reason

Account Name Customer & Automatically... Budget(USD) Total Expenditure{USD) @

No 0.10 0.00

L] NOTE
If you have enabled the verification code function, a verification code is required.

--—-End

Unfreezing Both an Account and Resources

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation, select Sales > Customer Business > Customer
Management.

Step 4 Click More > Unfreeze Account and Resources in the Operation column for the
target customer.

Step 5 Enter the reason and click OK. A message is displayed indicating that the account
and resources are unfrozen.
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Unfreeze Account and Resources

@ The account and resources of this customer have been frozen upon budget exhaustion. If you unfreeze its
account and resources without adjusting the budget granted, its account and resources will be frozen again
next hour. Increase the budget to unfreeze the account and resources of the customer.

Aifter the account is unfrozen, customers can buy, renew, or change resources, and you need to pay for your customers.

Reason
Account Name Customer Automatically... Budget{USD) Total Expenditure(USD) @
= - W Yes 100.00 0.00
{11 NOTE

If you have enabled the verification code function, a verification code is required.

--—-End

8.2.2.1.6 Viewing a Customer's Resources

A distributor can view the pay-per-use and yearly/monthly resources and reserved
instances purchased by customers of its resellers.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.

Step 4 On the Customer Management page, set the search criteria for a fuzzy search.
Select a target customer and choose More > View Resource to enter the resource
management page.

Step 5 View the resources purchased by customers.

e View yearly/monthly resources.

On the Yearly/Monthly Resources page, set the search criteria and query the
desired yearly/monthly resource records.
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Yearly/Monthly Resources >ay-per-Use Resources Reserved Instances Savings Plans
Effective Time =) Expiration Time =]
Product Type Search Reset
Name/ID Product Type Specifications Region ¥ status Effective Time/Expiration Time Order N
Jan 04, 2023 10:24:34 GMT+08:00
v - - - - . @ Frozen

Jan 05, 2024 07:59:59 GMIT+08:00

- Click » to check instance information and resource status.

- Click " to check associated resources.

Associated Resources

Name/ID Product Type  Specifications Expiration Time
Elastic Violu...  Elastic Volu... t 1a Nov 23, 2018 23:39:39 GMT +08:00
ElasticIP A...  Virtual Priv... I® - Nov 24, 2018 23:59:59 GMT +08:00

Cloud Host...  cloud disas... - B Nov 24, 2018 23:59:59 GMT +08:00

e View pay-per-use resources.

On the Pay-per-use Resources page, set the search criteria and query the
desired pay-per-use resource records.

Yearly/Monthly Resources  Pay-per-Use Resources  ReservedInstances  Savings Plans

« Pay-per-use resources of the last month are displayed by default. You can fiter the resources of specified time range i the subscription time area.

Name/ID Tag Product Type Specifications Region status V' Subscribed ¥ Payment Account

e View the reserved instances.

On the Reserved Instance page, set the search criteria and query the desired
reserved instance records.

Vearly/Monthly Resources Pay-per-Use Resources Reserved Instances Savings Plans
Effective Time Expiration Time Grder No.
Product Type - Search Reset
Name/iD Product Type Specifications Region T Status ¥ Effective TimelExpiration Time Order No.

e View savings plans

In the Savings Plans tab, set search criteria to view savings plans as needed.

Yearly/Monthly Resources  Pay-per-Use Resources  Reserved Instances  Savings Plans
Effective Time Expiration Time Order No.
Product Type v Search Reset

Name/iD Product Type Specifications Region 7 status Effective Time/Expiration Time Order No.

----End

8.2.2.2 Business Opportunities
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8.2.2.2.1 Adding an Opportunity

A distributor can create and modify opportunities and specify the progress of
opportunities for the customers of its resellers.

Precautions
e A customer manager can create opportunities for their preregistered
customers or associated customers, and the opportunities belong to the
customer manager.
e  Customer manager directors can only view opportunities.
Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Business
Opportunities.

Step 4 Click Add Opportunity. On the displayed page, select a customer and click Next.

dd Opportunity

Select a customer to create an opportunity Customer Name
Customer/Account Name Customer Level Reseller/Reseller Account Name Association Type. Associated On |

Ressler Jul 26, 2024 19.06:50 GMT+08:00

(1 NOTE

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

Step 5 Enter basic information and click Next.
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Business Opportunities-Resellers' Customers / Add Opportunity

|+ | Select Gustomer o Enter Basic Information

Basic Information

+ Opportunity Name

Industry --Select- w
Service System —Select— ~
+ Opportunity Type ®) New (3 Continuous operations (%)

+ Win Probability —Select— ~
+ Development Phase —Select— ~

Testing Project Yes () Mo

O
=
o

+ Bidding Project Yes

Previous m Cancel

Select a sub-Industry ~

Step 6 Specify the detailed information and click Next.

Business Opportunities-Resellers’ Customers / Add Opportunity

N 77N
[~ ) Select Customer [~ ) Enter Basic Information

Cloud Migration

Estimated Expenditures on Gloud ()

Technical Exchange

Test Detais

Alibaba Cloud

Peer Viendor Tencent Cloud

Use of Peer Vendor's Cloud Senvices

Opportunity Operations

Background

Progress Details

Risk & Request

Frevees m cane=

o Provide Detailed Information

USDiyear

AWS Microsoft Google Other

Step 7 Specify the revenue information and click Submit. A message indicating the
opportunity has been successfully added is displayed. You can click View Details

or Go to Business Opportunities.
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Business Opportunities-Resellers’ Customers / Add Opportunity

[~ | Select Customer

|~ | Enter Basic Information |~ ) Provide Delailed Information o Complete Revenue Information

Estimated Monthly Revenue(USD)

Estimated Deadline Select a date E
Service Period ~Select-- v
Major Products --Select—- w

Estimated Monthly Revenue from Major Products(USD)

Previous Submit Gancel
Business opportunity added
e Information of the business opportunity added has been synchronized to HUAWEI CLOUD. Please keep it updated If there is any progress.
Go to Business Opportunities

All fields on the Complete Revenue Information page are mandatory.

--—-End

Other Operations

e Modifying an opportunity: Click Modify in the Operation to modify the
opportunity. The development phase cannot be modified.

- Change the information as needed and save the changes.
Business Opporiunities-Resellers' Customers [ Modify

Basic Information QOther Information Revenue Information

Opportunity Name

Industry —Select— ad Select a sub-Industry ~
Service System —Select- L

+ Oppartunity Type ® New (D Confinuous operations (%)
Win Probability 0%

Development Phase  Poleniial business opporiunities
Yes (@) Mo

Testing Project

Bidding Project No

- Change the information on the Other Information tab, and save the
changes.
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Business Opportunities-Resellers’ Customers / Modify

Basic Information Other Information Revenue Information

Cloud Migration

Estimated Expenditures on Cloud (%) USDiyear

Technical Exchange

Test Details
Peer Vendor Alibaba Cloud Tencent Cloud AWS Microsoft Google Other
Use of Peer Vendor's Cloud Services —Select— e

Opportunity Operations.

Background

Progress Details

Risk & Request

Save

- Change the information on the Revenue Information tab, and save the
changes.

Business Cpporunifies-Resellers’ Customers [ Modify

Basic Information Other Information Revenue Information
Estimated Monthly Revenue{USD} 100.00
Estimated Deadling 2025M10/30
Service Period 1 month
Major Products laas
Esfimated Monthly Revenue from Major Products(USD) 1.00

Save

e Specifying progress for an opportunity: Click Specify Progress in the
Operation column. In the displayed dialog box, specify Development Phase,
Win Probability, Technical Exchange, Test Details, and Progress Details.
The progress details you have specified will be displayed in the Progress
Details area on the Business Opportunities > Resellers' Customers >
Details page.
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Specify Progress

8.2.2.2.2 Querying an Opportunity

A distributor can query all customers associated with its resellers as well as the
related opportunity information of customers such as Industry, Opportunity
Type, Win Probability, Development Phase, Estimated Monthly Revenue, and

Last Updated.

Precautions

e Customer managers can only view their own opportunities.

e Customer manager directors can view the opportunities of all their customer

managers.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the

Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Business

Opportunities.

Step 4 You can configure search criteria as needed to view opportunities.

You can query opportunities by opportunity name, customer name, and customer

account name.

Resellers’ Customers

‘Add Opportunity

Opportunity Name CustomerNa... | Account Name

xxxxx

H
H
2

<

10000  Oct29,2024134..  Specity Progress  Modity

200 Jul25,2024 195, Specify Progress Moty
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(11 NOTE

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to Customer
Name to show or hide the complete content of customer names.

Step 5 Click an opportunity name to go to its details page where you can view
opportunity details and customer information.

Basic Information Other Information Revenue Information

Potential business opportunities

Progress Deails

Time Development Phase Win Probability Technical Exch... | Test Details Progress Details

e On the Basic Information tab, you can view Opportunity Name, Industry,
Service System, Opportunity Type, Win Probability, Development Phase,
Testing Project, and Bidding Project.

e On the Other Information tab, you can view the cloud migration and
opportunity operations of the customer.

e  On the Revenue Information tab, you can view the Estimated Monthly
Revenue, Estimated Deadline, Service Period, Major Products, and
Estimated Monthly Revenue From Major Products.

--—-End

8.2.2.3 Managing Customer Orders

8.2.2.3.1 Viewing a Customer's Orders

A distributor can query all orders of customers associated with its resellers.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer Orders.

Resellers’ Customers

e s x| cotmert < o e

Order No. Product Type Order Type Order Status Y Customer Namel... =  Reseller/AccountNa... | Ordered On Paid ¥ Order Subtotal(USD) | Amount Paid(USD)

Jous sckup nd Re...  Subscrption P— JUI26,2024 104351 Ju126, 2024 105217 360 [¥ 20

cccccccc . Jul26,2024 104335, — 50
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Step 4 Set search criteria to search for customer orders.

You can query customer orders by reseller name, customer name, order number,
and product type.

Click an order number to view order details.

(11 NOTE

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to Customer
Name/Account Name to show or hide the complete content of customer names.

Step 5 Export customer orders.
e  Export orders of the current customer.
Choose Export > Export Selected. The message Export task created. is
displayed.
(1 NOTE
When using the export function of Partner Center, please note that any sensitive

information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

e View export history.
a. Choose Export > View Export to switch to the Export History page.
b. Click Download in the Operation column to download and query the
customer orders in the Completed status.

----End
8.2.2.4 Customer Expenditures

8.2.2.4.1 Querying Expenditure Summary

You can view and export expenditure summary for all your customers.

Precautions

e The expenditure summary of the current day cannot be queried until after
24:00 on the following day. The exact expenditures are subject to expenditure
details.

e If a customer is assigned an account manager, the account manager can view
expenditure summary of the customer from the second day following the
assignment.

e Customer expenditure data does not serve as a basis for settlement, payment,
or invoicing.
Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
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Step 3 On the top navigation, select Sales > Customer Business > Customer
Expenditure.
Step 4 Click the Expenditure Summary tab.
Step 5 Set search options to filter expenditure summary.
Search options include Customer, Spent On, Account Manager, and Association
Type.
e View total expenditure amount and refund amount.
(0 NOTE
Click the eye icon next to a header to show or hide the complete content in the
column. The content is hidden by default. For example, you can click the eye icon next
to Customer to show or hide the complete content of customer names.
e View customer bills.
- Expenditures
Click the Customer Expenditures tab to view expenditure data of each
customer.
- Refunds
Click the Refunds tab to view refund data of each customer.
Step 6 Export expenditure summary.

e  Export customer expenditures.

Click Export > Export Customer Bills. Set the search options and click OK.
When the export is complete, a message is displayed indicating that the
export task has been created.

(10 NOTE

When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

e View export history.

a. Choose Export > View Export to switch to the Export History page.

b. Click Download in the Operation column to download and view
completed expenditure records.

--—-End
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8.2.2.4.2 Querying Expenditure Details

You can view and export customer expenditure details.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation, select Sales > Customer Business > Customer
Expenditure.

Step 4 Click the Expenditure Details tab.
Step 5 Set search options to search for expenditure details.

Search options include billing cycle, customer name, partner name, account
manager, order/transaction ID, resource ID, resource name, product type,
association type, billing mode, bill type, and region.

Expenditure Summary Expenditure Details

AmountDue (@) Al Hide 0 Expenditures

Export ~

Billing Cycle | Customer Namel... o | Associat... 7| Partner NameiAccount | AccountM... @ | ProductType | Product Name Billing M... 7| SpentOn insaction 1D Order Type Bill Type 17

202402 Reseller - Elastic Valu @D3 linear EVS Ondemand Payperlise  Lon o0 2024200000 8Ly, praTendzzecdotses.. -

Fen 29, 2024 210000 Gl Expendiure -

2024-02 ! Reseller . - Elastic Volu. GD3 linear EVS Ondemand Pay-per-Use Feba9, 2024 15,0000 G 2024-0267e9d32e0dc6565. -

Feb 29, 2024 16:00.00 G Expenditae -

e In the expenditure details list, you can view information of Spent On,
Product, Order No., Total Expenditure, and Status.

- You can select Hide 0 Expenditures for Amount Due to exclude related
data from the list.

(11 NOTE

e You can search for expenditure details by month. To view expenditure details generated
more than 18 months ago, contact your ecosystem manager.

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer Name/Account to show or hide the complete content of customer names.

Step 6 Export expenditure details.
e  Export selected records.
Click Export > Export Selected, specify the transaction time, and click Export.
A message is displayed indicating that the export task has been created.
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(11 NOTE

- A maximum of 5,000,000 records can be exported at a time.

- When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will
be anonymized.

e View export history.

a. Choose Export > View Export to switch to the Export History page.
b. Click Download in the Operation column to download all the completed
expenditure records.

--—-End

8.2.3 Financial Information

8.2.3.1 Bill Management

8.2.3.1.1 Partner Bill Description

A bill is generated for the resource consumption of a partner on Huawei Cloud,
and the partner needs to request an invoice and pay for the bill. Expenditures of a
distributor on Huawei Cloud come from the customers associated with its
resellers.

(11 NOTE

In the Reseller model, the reseller is responsible for the customer's billing and invoicing, and
Huawei Cloud does not directly provide related services to the customers.

Calculation Rule of the Amount Due
The calculation rule is as follows:

Amount Due = Settlement amount - Coupons used + Tax

(11 NOTE

The tax calculation rule is determined based on the partner registration area. The tax
includes VAT, CGST, SGST, or IGST. The contained parts vary according to the region.

Bill Precision

e Before June 2021, bills on resources for long-term use (for example, pay-per-
use resources or spot instances) were settled by hour, day, or month. The
settled amount was accurate to the second decimal place, while the
remaining decimal places were directly truncated.

e  From June to July in 2021, the amount of bills on resources for long-term use
(for example, pay-per-use resources or spot instances) is rounded off and
summarized to obtain the total amount.

e  From August 2021, the amounts during bill generation are no longer
truncated. Only the total amount shown in the monthly bill is rounded off to
the second decimal place. The following is an example:
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Expenditures ($8,083.8494925) + Refunds (-$853.8495) + Adjustments (-
$37.9425) = $7192.0574925 (rounded off to the second decimal place
$7,192.06)

Monthly Bills View Export 2022-08

@ You have not yet been biled forthis morin's expendires, The amount dpiayed here i ust an estmate (i not ncuded). Check the bil again afe s fssued an Sep 05, 2022 x
enesmate  $0.10 USD 0.78 HKD

Expenditures 501008 USD

Refunds @ $0.00 USD

HUAWEI CLOUD Expenditure Summary $0.1008 USD

Elastic Volume Service 50.1008 USD

- On the Financial Information > Partner Bills > Bills > By Product or By
Customer page, the exact amount is displayed.

- On the Financial Information > Cash Coupons page, the cash coupon
balance is accurate to the two decimal places.

- The amount of coupons used in bill run is accurate to eight decimal
places.

- The amounts of list price, discounted amount, amount due, cash
payment, cash coupons used, and monthly settlement on the Customer
Business > Customer Expenditure page are accurate to eight decimal
places.

- The amount of Current Estimate displayed when a monthly budget is set
for a customer associated in the Reseller model on the Customer
Business > Customer Management page is accurate to eight decimal
places.

- The amount on the Operations Statistics > Expenditures page is
rounded to the nearest hundredth. The amounts in the related APIs and
exported expenditures are accurate to eight decimal places.

8.2.3.1.2 Partner Bill Fields

To view bill details, you can go to Partner Center > Sales > Financial
Information > Partner Bills, and choose the Consumed Product Details tab,
then, click Export Bill Details.

Partner Bills @

use GMT +00:00 2

eam how the bil

Bills Consumed Product Details

Billing Cycle 2003112 v | customer Order/Transact

Product Type v Search Reset

Export Bill Details View Export

Term ci ® | Partner BillType ¥ | Billing Mode T Product Product Name Application Specifications Resource Type Region V7

2003112 Expenditres  Yeariy/Monthly Elastic Volu High 10 Monthiy - High 101068 Volume CN Southwe.

2003112 Expenditres  Yeariy/Monthly Elastic Volu High 10 Monthiy - High 101068 Volume CN Southwe.
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Field Description Example Value
Customer ID Unique ID of a customer. 055b11dfc50XXX
Billing Cycle A reconciliation duration agreed 2019-09

between the customer and

partner. Usually it is a calendar

month. When a billing cycle ends,

the system calculates all the fees

a partner needs to pay during this

billing cycle and generates a bill.
Customer Name | Name of a customer. GrootXXX
Account Name | Account of a customer. jingXXX

Partner ID

Unique ID of the partner that a
customer is associated with.
NOTE

If the customer is already associated

with a cloud reseller, set this
parameter to the ID of the reseller.

a90cdfbd259845afa0596

2TXXX

Partner Name

Name of the partner that a
customer is associated with.

NOTE
If the customer is already associated
with a cloud reseller, set this
parameter to the name of the
reseller.

zhangsan

Partner Account
Name

Account name of the partner that
a customer is associated with.

NOTE
If the customer is already associated
with a cloud reseller, set this
parameter to the account name of
the reseller.

zhangsanXXX

Bill Type

Bill types of the customer,
including:

e Expenditure
e Refund
e Adjustment

Expenditure
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Field

Description

Example Value

Billing Mode

Product billing mode, including:
e Pay-per-use
e Yearly/monthly

e Reserved instance-upfront
payment

e Reserved instance-hourly
billing

e Savings plan-subscription

e Savings plans-hourly billing

e Savings plans used

Pay-per-use

Product Type

Cloud service name.

Elastic Volume Service

Product Type
Code

Cloud service type code.

hws.service.type.ebs

Product Name

Name of the cloud service
product purchased by a customer.

HD3 linear EVS monthly
package

Product ID

Unique ID of a cloud service
product.

00301-28215-0--0

Application

Application name of a cloud
service hardware product.

XXX

Specifications

A collection of attributes and
their values used to describe the
features of resources that a cloud
service needs. Specifications of
resources of the same type have
the same attributes but different
attribute values.

Common I/O | 10.0 GB

Resource Type

Cloud service resource type.

Cloud storage

Resource Type

Resource type code of the cloud

hws.resource.type.volum

ID

Code service. e
Region A separate geographic area that EU-Dublin
provides public cloud resources.
Order ID/ Order ID: indicates the unique ID | CS19091216532XXXX
Transaction 1D of a yearly/monthly/reserved
instance subscription order.
Transaction ID: indicates the
unique ID of a pay-per-use/
reserved instance transaction
(hourly billing).
Original Order Unique ID of order before it is XVS1909121653XXXX

unsubscribed from.
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Field

Description

Example Value

Transaction
Time

Time when a transaction was
executed in the transaction bill of
a customer.

e Transaction time of a yearly/
monthly/reserved instance
subscription indicates the time
when an order is paid.

e Transaction time of a pay-per-
use/reserved instance
transaction (hourly billing)
indicates the time when the
consumption ends. For
example, if the consumption
time is 2020-09-10 00:16:50
UTC+00:00 to 2020-09-28
09:00:00 UTC+00:00, the
transaction time of this pay-
per-use bill is 2020-09-28
09:00:00 UTC+00:00.

2020-09-28 09:00:00

GMT+08:00

Order Type

Type of a yearly/monthly/reserved
instance subscription, including:

e New purchase
e Renewal

e Change

e Unsubscription
e Price adjustment

Unsubscription

Number of
Terms

Term of a yearly/monthly product
order.

Term Unit

Unit of a term for a yearly/
monthly product order.

Month

Whether a Spot
Instance

Whether a spot instance product.

Billing Item
Code

Code of a usage type.

aom.count

Billing Item
Name

Billing dimension of pay-per-use
cloud services, such as duration,
capacity, upstream traffic, and
more.

Quantity

Unit Price

Unit price of a product.

0.15

Unit

Unit of product usage price, such
as GB/hour, Mbps/hour, and GB.

Dollar/10,000 (times)
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Field

Description

Example Value

Usage

Usage of pay-per-use products or
resources in a specified period
(usage of packages and reserved
instances not included), including
the usage duration, used capacity,
used times, and used traffic.

46800

Usage Unit

Measurement unit of the usage
for pay-per-use products or
resources during a specified
period.

Second

Package Usage

Resource package usage in a
specified period. If the usage does
not exceed the product or
resource quota contained in the
resource package, the product
and resources will not be billed
separately.

1200

Unit (Package
Usage)

Measurement unit of the resource
package usage.

Second

Reserved
Instance Usage

Reserved instance usage in a
specified period. If the usage does
not exceed the reserved instance
quota contained in the reserved
instance package, the product
and resources will not be billed
separately.

300

Unit (Reserved
Instance Usage)

Measurement unit of the reserved
instance package usage.

Second

Customer
Expenditure
(USD)

Total amount generated by
customer orders.

1000

Settlement Type

Settlement type of a product,
including:

e Common product

e Promotional product

e No discount

e Special discount request

Common product

Settlement
Discount

e Discount that Huawei Cloud
set for partners.

e Fixed unit price agreed by
Huawei Cloud and the partner.

25%
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Field

Description

Example Value

Payment (USD)

o |[f Settlement Discount is the
discount set by Huawei Cloud
for partners, Settlement
Amount = Consumption
amount (USD) x (1 -
Settlement discount)

e [f Settlement Discount is the
fixed price agreed by Huawei
Cloud and the partner,
Settlement amount = Fixed
unit price x Usage x Linear size
(optional) x Usage Days/Total
(optional)

NOTE
Linear size specifies the
specifications of a cloud service
product. For example, the value of
Linear size for the cloud service
product whose specification is
EVS General-Purpose SSD|10.0
GB is 10.0 GB.

750

Coupons Used
(USD)

Cash coupons deducted for a
partner's bill. If a bill type is
Refund, this field indicates the
cash coupons that should be
refunded to a customer. Field
Whether to Refund Coupons
determines whether the cash
coupons will be refunded.

For details about cash coupon
usage rules, see Usage Rules.

100

Whether to
Refund Coupons

Whether to refund the deducted
cash coupons to the partner when
a partner requests a refund.

Yes

Tax-Exclusive
Amount Due
(USD)

Amount due of a partner's bill,
with tax not included.

Amount to be paid (tax excluded)
= Settlement amount - Coupons
used

675

Tax Amount

Tax calculation rules are subject
to the region where the partner is
registered. The taxes cover VAT,
CGST, SGST, IGST, and more, but
vary with region.

10

Amount Due
(USD)

Amount due.

Amount due = Amount to be paid
(tax not included) + Tax

685
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Field

Description

Example Value

Usage Days/
Total

(Number of measurement
points in a month/288)/Number
of days in the month

For example, company A pays for
CDN by 95th percentile
bandwidth, and the number of
measurement points in
September is 4320. The value of
4320/288 is the number of days
counted as valid days when the
total traffic consumed by CDN is
more than 0 bytes. The number
of valid days is the ratio of the
number of valid days to the
number of days in the current
month (15/30).

50%

Quantity

Quantity of orders

1

Rl Hours
Purchased

Number of purchased RI hours

8760

Unsubscription

Reason for unsubscribing from an

Incorrect parameters

(Pricing Unit)

for pricing when the product is
released. The value is truncated
to a maximum of 10 decimal
places.

Total Usage (Pricing Unit) = Total
Usage/Conversion Factor

For example, 1 byte = 1/(1024 x
1024 x 1024) GB. The value is
truncated to 10 decimal places
and will be displayed as
0.0000000009.

Reason order selected for cloud
services
Total Usage Usage displayed in the unit used | 268

Usage Unit (for
Pricing)

Usage unit used for pricing a
product when the product is
released.

Count (Times)

Package Usage
(Pricing Unit)

Package usage displayed in the
unit used for pricing when the
product is released. The value is
truncated to a maximum of 10
decimal places.

0.00
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Field Description Example Value
Usage in Rl usage displayed in the unit 0.00
Reserved used for pricing when the product
Instances is released. The value is truncated
(Pricing Unit) to a maximum of 10 decimal
places.
Conversion Used to change the usage unitto | 1
Factor Usage Unit (for Pricing).

For example, the conversion
factor between seconds and hours

is 3600.

Start Time Time when billing for the cloud 2024/05/31 16:00:00
service starts. GMT+08:00

End Time Time when billing for the cloud 2024/06/20 22:59:59
service ends. GMT+08:00

8.2.3.1.3 Querying Partner Bills

Precautions

Procedure
Step 1
Step 2

Step 3
Step 4

Partners can view and export their monthly bills. Partner Center provides partners
with bill estimate of the current month. The bill estimate updates every day. It
does not cover taxes and has not been deducted using cash coupons.

e  Bills of the last month are generated before 12:00 (UTC+00:00) on the fifth
day of each month.

Use your partner account to log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Financial Information > Partner Bills.

In the Amount Due pane, you can query the amount to be paid, including the
unpaid fees of current month and those of previous months.

(11 NOTE

e Click Repay to pay the bill. For details, see Repayment.
e You can click Unpaid Bills to see the bills that you need to pay.

e You can click Payment record to switch to the Revenue & Expenditure page to view
the payment records.
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Partner Bills ®

Amount Due @ Unpaid Bills Payment Records

id Fees of the Latest Billng Month _ Unpaid Fees of Previous Months

$20,567.30 USD = T + T osersous
=n

Step 5 In the Monthly Bills pane, select a month and query the bills of this month.

Monthly Bills View Export 2022-08
@ You have not et been billed fortis montt's expendiures. The amount displayed here i just an estimate (tax not included). Check the bill agan afe s fssued on Sep 05, 2022, x
enestmate  $384.43 USD  (Exchange Rate: 1USD =7.1 CNY) 2729.45 CNY
Expenditures $384.432 USD
Refunds @ $0.00 USD
ByProduct By Customer
HUAWEI CLOUD Expenditure Summary $384.432 USD

Virtual Private Cloud $384.432 USD

e In the Amount Due area, you can query the partner's monthly amount due
and the expenditures, refunds, and adjustments.

Monthly Bills View Export 2022-08

0 v included). Checkcthebil again atr s ssued on Sep 05, 2022 x

yet been billed for i

enestmate $384.43 USD  (Exchange Rate: 1USD=7.1 CNY) 2.729.45 CNY
Expenditures $384.432 USD
Refunds @ $0.00 USD

- Refunds contain the amount returned to you due to order cancellation or
specifications changes.

- If the unsubscribed amount of all customers associated by reseller model is greater
than the partner's expenditures, the amount on the bill is negative and the amount
due is 0.

- You can query Invoice No. in the Amount Due area, click the invoice number and
download the invoice.
e You can query the expenditure summary by product or by customer.
- By product

On the By Product tab, you can query the expenditures of customers
associated with the partner by reseller model in Huawei Cloud and
KooGallery. The expenditure records can be filtered by region, and
refunds and adjustments records are displayed in the Others area.
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Monthly Bills Export Bills View Export

amountbue  $31.44 USD 243.86 HKD

Expenditures

Refunds @

By customer

On the By Customer tab, you can query the expenditures of each
customer associated by reseller model in Huawei Cloud and KooGallery.

Product Type Product Name. Billing Mode Bill Type Tax(USD)

Virtual Private Cl bandwidth Onde. Pay-per-Use Expenditures 72576 Special discountr

Virtual Private Cl bandwidth_On-de. . Pay-per-Use Expenditures

Virtual Private Cl bandwidth Onde. Pay-per-Use Expenditures 9216 Special discountr 50%

Click View More to query the expenditure details of the customer.

Step 6 Export partner bills and view export history.
[ J

Export bills.

In the Monthly Bills area, click Export Bills. A message is displayed,
indicating that the export task is created.

View the export history.

a.
b.

Click View Export to go to the Export History page.

Click Download in the Operation column to download and view the
exported bills.

--—-End

8.2.3.1.4 Querying Bill Details

You can view and export bill details in Partner Center.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Financial Information > Partner Bills.
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Step 4 On the displayed page, click the Consumed Product Details tab. Then, select a

Step 5

billing cycle to view bill details.

Partner Bills @

Bills Consumed Product Details

Billng Cycle

202312 v | Customer Order/Transaci

Product Type v Search Reset

Export Bl Detais View Export

=

Term c ® | Partner

Bill Type Billing Mode Product Product Name Application Specifications Resource Type Region

202312 High 10 Monthiy High 101068 Volume CN Southwe.

202312 High 10 Monthiy High 101068 Volume CN Southwe.

Export bill details and view the export history.
e  Export bill details.

Click Export Bill Details. A message is displayed, indicating that the export
task is created.

e View the export history.
a. Click View Export. The Export History page is displayed.

b. Click Download in the Operation column to download and view the
exported bill.

--—-End

8.2.3.1.5 Repayment

Precautions

After you set the budget for your customer and the customer purchase products
and services on Huawei Cloud, Huawei Cloud will generate and send you the bill
and deducts the fee from your account balance to repay the bill. Huawei Cloud
generates the bill at the fifth day of each month, and the billing cycle is one
calendar month by default. If your account balance is insufficient, you can top up
your account online or transfer money to repay the bill.

If the signing entity is Huawei Services (Hong Kong) Co., Limited or Huawei
(Chile) S.A., you can top up your account online to repay the bill.

Online Payment

Step 1
Step 2

Step 3
Step 4

Use your partner account to log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Financial Information > Partner Bills.

On the displayed page, click the Consumed Product Details tab. Then click Repay
in the Amount Due area.

The Repay page is displayed.
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Amount Due @ Unpaid Bills Payment Records

Inpaid Fees of the Latest Bling Morth - Unpaid Fees of Previous Months
50.00 USD $4,856.20 USD

$4,856.20 USD =

Repay

(11 NOTE

A partner can also top up the account in the Amount Due area of the Financial
Information > Partner Bills page.

Step 5 Select Online Payment for Repayment Method, specify the amount, and click
Repay.

Amount Due $20,567.30 USD

Expendi fed) $0.10 USD

The folo

® 202203 2021/03/03 23:50.59 Not overdue 2056730 USD

20567.30

U for s payment VIS | @) | rectcars susd incountiesirgion ncuing Hong Kong SAR, Thaind, yanmir an Singagare are acspted. View al suppored countreire

Step 6 On the online payment page, specify the credit card information and click Pay.

After the repayment is successful, the Account Statements page is displayed. You
can view the top-up records and repayment records.

--—-End

Bank Transfer
Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Home in the top navigation bar.
Step 4 In the Amount Due area, click Repay.
The Repay page is displayed.
Amount Due @ Unpaid Bills Payment Records.

Unpaid Fees of the Latest Biling Morth - Unpaid Fees of Previous Months
50.00 USD $4,856.20 USD

$4,856.20 USD =

Repay

(10 NOTE

A partner can also top up the account in the Amount Due area of the Financial
Information > Partner Bills page.

Step 5 Click Bank Transfer for Payment Method.

You need to submit a service ticket to Huawei after your transfer money to the
standard top-up account. For details about how to submit a service ticket, see
Submitting a Service Ticket.
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Oniine Payment Bank Transfer

Transfer to the following account

. Standard Top-Up Account

[paree adarss Curoncy | Bank Acsount [ swincode

[HuaverSenices g Ko G, i 1 Flo, ToeCarter 80 Guses Rosd Gl g Kng uso 555 BANK (0N KONG) LITED ovszreso | oRBKN

--—-End

Other Operations
e Click Unpaid Bills. On the displayed dialog box, you can view the unpaid bills.
(110 NOTE

Overdue bills will affect your credit on Huawei Cloud. Please make the payment timely
to avoid service interruption.

e Click Payment record. You can view the repayment records on the Account
Statements page.
8.2.3.2 Viewing Account Statements

Partners can query and export statements of their top-up accounts.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Financial Information > Account
Statements.

Step 4 The income and expense details page is displayed.

Account Statements

Step 5 Set the transaction time and transaction type to search for desired account
statements.

(10 NOTE

e You can search for account statements across months. For account statements of more
than 12 months ago, submit a service ticket to obtain them.
e When Transaction Type is Transaction mode change, the transaction was about
allocating balance to a partner subaccount.
Step 6 Export account statements.
e  Export the selected records.

Choose Export > Export Selected. When the export is complete, the message
Records exported successfully is displayed.
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e View the export history.

a. Choose Export > Export History to open the Export History page.

b. Click Download in the Operation column to download and view the
completed account statements.

-—-End
8.2.3.3 Cash Coupon Management

8.2.3.3.1 Usage Rules

HUAWEI CLOUD directly issues cash coupons to the partners. These coupons can
be deducted for settlement when a bill is generated.

Partners can obtain cash coupons by:
e Requesting basic benefits. For details, see Requesting Consulting Partner

Basic Benefits.

e Exchanging the incentive earnings for cash coupons. For details, see Applying
to Issue Incentive Earnings.

e Contacting the ecosystem manager to requesting PoC test coupons.
Cash coupon usage rules are as follows:

e (Cash coupons will be deducted for transactions in sequence when a bill is
generated.
e Cash coupons assigned to a specific customer will be preferentially used.

e Cash coupons will not be refunded if partners unsubscribe from or downgrade
their resources.

L] NOTE
Cash coupons are refunded only in the following unsubscription scenarios: resource
unsubscription (the order has not taken effect), unsubscription due to order

exceptions, and unsubscription from a renewal period (the renewal period has not
taken effect).

8.2.3.3.2 Viewing Cash Coupons

Partners can view their coupon details in the Partner Center.

Procedure
Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Financial Information > Cash Coupons
to view coupon details.
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Cash Coupons

Balance (USD) Applicable Product Applicable Customer Billing Mode Remarks

(11 NOTE

e To view the details and usage records of a cash coupon, click the cash coupon name.

e To view historical quota and usage records of cash coupons, click the cash coupon
quota history at the top of the page.

--—-End

8.2.3.3.3 Enabling/Disabling Test Coupon Balance Notification

Procedure
Step 1
Step 2

Step 3
Step 4

Partner Center sends notifications about test coupon usage to the partners.

The system will email partners their reseller customers' monthly coupon usage
and estimated amount due seven days, and then again three days, before the end
of each month. If there are not enough coupons for PoC testing, contact the
ecosystem manager to request more.

Usage notification is enabled by default. Partners can disable it in the Partner
Center.

Use your partner account to log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Financial Information > Cash Coupons.

On the Test Coupons page, enable or disable Test Coupon Balance Notification
as needed.

Cash Coupons

Applicable Customer Billing Mode

--—-End

8.2.3.4 Incentive Earning Management
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8.2.3.4.1 Revenue Amount Description

Revenue refers to the consumption (consumption using cash and test coupons
issued by Huawei Cloud not included) generated when a reseller and its
associated customers purchase Huawei Cloud products, regardless of new
purchase or renewal. Expenditures generated when customers purchase products
from the KooGallery are not counted into a partner's revenue.

8.2.3.4.2 Description of Incentive Earnings Distribution Statuses

The following table describes the incentive earning distribution statuses.

Curre | Next | Current | Message Suggeste

nt Step | Status d

Step Operatio
n

Subm | Proce | Pending | Please request your incentive earnings Applying

itan [ ssthe | Submiss | or enable the auto pay function. to Issue
applic | applic | ion Incentive
ation. | ation. Earnings
Proce | Revie | Processi | The payment requisition has been None

ss the | wthe | ng submitted to Huawei. Please issue an

applic | invoic | Request | invoice.

ation. | e.

Creat | Revie | Pending | Please complete the invoicing and send | Creating
e the | wthe | Partner | the invoice back to Huawei Cloud before | Invoices
invoic | invoic | Invoice | the time displayed on the system. for

e. e. Huawei Cloud will review the invoice on | Incentive
the second working day after receiving Earnings
the invoice. After receiving the invoice,
the finance department will review the
invoices, and the process enters the
payment review step.

Revie | Revie | Pending | It takes about two working days from None
w the | w the | Approva | invoice received to invoice reviewing
invoic | paym | | completed.
e. ent
applic
ation.

Revie | Cond | Paymen | It takes about three working days from None

w the | uct t invoice review approved to payment
paym | the Applicat | application approved.

ent paym | ion

applic | ent. Pending

ation. Approva

L
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Curre | Next | Current | Message Suggeste
nt Step | Status d
Step Operatio

n
Paymen | It takes about three working days for None
t the settlement specialist to complete the
Applicat | review.
ion
Pending
Approva
(
Cond | Comp | Paymen | After the payment application is None
uct lete tin approved, the finance department will
the Progress | transfer the incentive earnings to your
paym bank account or top up your Huawei
ent. Cloud account within 30 calendar days
after receiving your invoices.
Comp | None | Complet | The finance department has transferred | None
lete ed the incentive earnings to your bank
account.
Complet | The finance department has topped up None
ed your Huawei Cloud account.
Complet | - (Cash coupons have been issued.) None
ed
Complet | Unexpected errors occurred during the Contact
ed cash coupon issuing. the
customer
service.

8.2.3.4.3 Description of Incentive Earnings Statuses

The following table describes the incentive earnings statuses.

Status

Description

Estimat
ed

Indicates the estimated incentive earnings based on the revenues of
the current billing cycle.

Pending
confirm
ation

Indicates that the officially generated incentive statements are
waiting for partner confirmations.

Issuing

Indicates that the officially generated incentive statements are
waiting for Huawei operations personnel reviews.

Issued

Indicates that incentive earnings have been issued.
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8.2.3.4.4 Confirming Incentive Earnings
You need to confirm your Huawei Cloud revenue and your incentive earnings in
the system before submitting a payment request.

Confirming Incentive Earnings

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Financial Information > Incentive
Management.

The Incentive Management page is displayed.

Incentive Management

0 v

the amount reaches $200.00 USD - You can exchange the incentive earmings of any

ey are valid for only one

Confirm Incentives Available Incentives Incentives Requested for Payment
Ao Pay Payment pending

incentive records pending confirmation

Incentive 1D period @ Incentive Name incentive Earmings(UsD) @ Assocation Type Status 77 Vaidity Perioa (@ Operation

20239 . 1258168 Referal

202310 1258168 Referal

Step 4 Click Confirm Incentives > Summary.

Step 5 Confirm incentive earnings.

1. Select an incentive earning and click Confirm in the Operation column.
The system displays the Confirm Incentive dialog box.
2. Click OK.

L] NOTE
e After confirming the incentive earnings, wait for the approval from Huawei. You can

query the processing progress in the Status column. If the process is completed, the
status will change to Reconciliation completed.

e If an incentive earning is not confirmed within the specified period, the system will
automatically confirm it. The default period is 5 days.

--—-End

Viewing Incentive Earning Details

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
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Step 3 On the top navigation bar, select Sales > Financial Information > Incentive

Management.

The Incentive Management page is displayed.

Step 4 Click Confirm Incentives > Details.

Step 5 Filter incentives by reconciliation period, feedback status, product type, incentive
program, customer, order, or incentive bill ID.

Export ¥

Period

202301

202301

202301

202301

202301

202301

eller ... Customer Name/Accou... Product Type V'

Elastic Volume Service

Elastic Volume Service

Elastic Volume Service

Elastic Volume Service

Period | 202301 ~ | Feedback | an
Product Name Revenue Confirmed Rebate Percentage incentive Eamings(USD)  Operation
Ulira-+igh I0_downprice 2023103101 0% 80.00000000
Ulira-+igh [0_downprice 2023103101 0% 80.00000000
Ulira-+igh I0_downprice  2023/03/01 0% 80.00000000
Ulira-High [0_downprice  2023/03/01 0% 80.00000000
ulr 2023103101 0% 80.00000000
ulr 2023103101 0% 80.00000000

Click Feedback in the Operation column to provide your feedback and click

OK.

Feedback

Period

Incentive Name

# Feedback

Attachment

Muobile Number

Email

202304

+36 (Chineser

Step 6 Export incentive details.

By incentive program

Incentive 1D ]

Incentive Earnin... 30.00

Cancel

Click Export > Export by Incentive Program. Select Period and Incentive

Program and click Export. The message, Export task created, is displayed.
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e  Export the selected records.

Click Export > Export Selected. The message, Export task created, is
displayed.

e View the export history.

a. Choose Export > View Export to enter the Export History page.

b. Click Download in the Operation column to download and view the
completed incentive details.

--—-End

8.2.3.4.5 Applying to Issue Incentive Earnings

Prerequisites

Procedure
Step 1
Step 2

Step 3

Partners can apply to HUAWEI for the incentive earnings. After receiving the
incentive earning invoicing notification, partners need to create invoices and send
the invoices and billing list to Huawei Cloud. After reviewing and verifying the
invoices, Huawei Cloud will issue the incentive earnings to the partners in the way
selected by the partners. If a partner chooses to convert the incentive earnings to
coupons, no invoice will be required, and the system automatically allocates the
coupons to the coupon balance of the partner.

Huawei Cloud provides three incentive earning payment options: Transfer to bank
account, Top up Huawei Cloud account, and Exchange for a coupon. Partners
can request for payment of all incentive earnings, single or partial payment, or
automatic payment.

(11 NOTE

When a partner applies for incentive distribution, all the expenditures in the corresponding
billing cycle must be paid. (reseller customers' expenditures should be paid by their
associated partners.) If not all the expenditures generated in a billing cycle are paid, the
incentive earnings of the billing cycle will be frozen and cannot be applied for. The incentive
earnings will be unfrozen the next day after all the expenditures are paid.

You have completed business information certification. For details, see Business
Information Certification.

Use your partner account to log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Financial Information > Incentive
Management.

The Incentive Management page is displayed.
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Incentive Management

niive Eamings? How Do | View the

ecause they are valid for only one year. You

for one year (taking effect when the ince:

Confirm Incentives

Available Incentives

Incentives Requested for Payment

AwoPay @ Payment pending
0 incentive records pencing confirmation $39, .
(Excluding frozen incentive earnings: 1,000.68) [
quest Paymen
Confirm Incentives  Incentive Payment
period search Reset

incentive 1D period @ L) rmings(USD) (@  Association Type status 7 Validity Period Oparaion

20239 1258168 Referral Pending Confimation Fee i

2023m10 1258168 Referral ® Distriuting

(11 NOTE

The incentive earnings that can be applied for does not include the frozen incentive

earnings. You can click View Freezing Reason of the target period to query the freezing
reason for the incentive earning.

Step 4 You can switch to the Request Payment page in either of the following methods:
e In the Incentives to Be Requested for Payment are, click Request Payment.

e On the Incentive Distribution > Incentive Payment tab, click Request
Payment.

The Request Payment page is displayed.

Request Payment

+ Request incentive eamings in a timely manner because they ane vaiid for only one year. You can request a top-up, cash Coupon, o

bank transfer. You can iniiste a bank transfer request when the amount reaches §200.00 USD. You can exchange the incentive eamings of any
The a ash cou s app for
Payment Options
Exchange for cash coupons
Top up HUAWEI GLOUD account
2 period Incentive Name Incentive Earnings  Exchange Rate @ Incentive Earnings (Payme. Service Fee Tax Rate  Invoice Amount (Payment Payment Option Association Type
2019M2 Monthly rebate 7600USD  1USD = 6.6869 ZAR 50820ZAR Ay Referral
20101 Monthly rebate £65.00USD R Referral
2021 Manthly rebate 2000usD Referal
@ 209m2 Monthly rebate 3200USD  1USD = 6.6869ZAR Referal
8 p 3200USD 1USD=190169 ZAR feferal
' ords)
Requested Incentive Eaming; SD ( Deducted negative incentives of $76.00USD @)

voice Amount (Payment Currency

“ cancel

Step 5 In the Request Payment dialog box, configure Payment Options, click OK.
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(11 NOTE

When you apply for incentive earnings payment, the system selects all the incentive
earnings to be applied for by default. If you want to apply for the payment of a single
incentive earning or part of the incentive earnings, select the required items.

When you apply for the payment of a single incentive earning or partial incentive
earnings, if you choose to pay them in Transfer to bank account or Top-up Huawei
Cloud account mode, you need to issue an invoice with the same amount as the
applied incentive earnings amount after each application.

Apply for incentive earnings timely because they are valid for only one year.

If you choose Transfer to bank account or Top-up Huawei Cloud account, the
incentive earning status will change to Processing Request after you submit the
request, and then change to Pending Partner Invoice after the system processing is
complete.

If you select Exchange for a coupon, the system will automatically allocate the coupon
to your account on the same day that you request for the incentive earnings.

You can initiate a top-up or bank transfer request when the amount reaches $200 USD.

If you have a negative incentive earning, this item is selected by default and cannot be
deselected. The negative amount will be first deducted before the incentive earnings are
paid.

Expired incentive earnings cannot be paid. Incentive earnings attached to an application
rejected while pending submission are no longer subject to expiry.

If you select monthly rebate, you can select Transfer to bank account, Top-up Huawei
Cloud account, or Exchange for a coupon for paying your incentive earnings; if you
select quarterly rebate, you can select Top-up Huawei Cloud account or Exchange for
a coupon for paying your incentive earnings.

Step 6 In the displayed dialog box, click Submit.

The system displays a message indicating that the operation is successful.

Step 7 (Optional) Enable automatic payment.
{0 NOTE

1.

After you enable this function, the system will automatically pay the incentive earnings to
your account on the fifth day after the incentive earnings records were generated.

In addition, if you select Transfer to bank account and the incentive earnings are less than

$200 USD, you can wait until the total earnings reach the amount before submitting a

request.

On the Incentive Management page, click after Auto Pay in the
Incentives to Be Requested for Payment area.

Available Incentives

Auto Pay @
$39,271.18 USD

(Excluding frozen incentive earnings: 1,000.68)

Request Payment
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2. In the Modify Auto Pay Options dialog box, configure the incentive earnings
payment options.

3. Click OK.

Step 8 (Optional) View the request history.

You can query Period and Requisition No. of the incentive earnings requests.

1. On the Incentive Management page, click the Request Records tab to view
the request history.

ncentive Paymer

ppppp

uuuuuuuuuuuuuuu

1,000.68 USD 1,000.68 USD - En Completed Nov 08, 2023

100,00 USD 100,00 USD 112.00USD  Exchange for cash Completed Nov 01, 2023

2. Click View Details in the Operation column. In the Requisition Details page,
you can view information such as Incentive Earnings and Incentive Earning
Details.

3. Click View Billing List in the Operation column. In the View Billing List
page, you can view and print the billing list. For details, see Creating Invoices
for Incentive Earnings.

(11 NOTE

You can specify Period and click Search to query all incentive earning application
records in this period.

Step 9 (Optional) View the freezing reason for incentive earnings.

If the incentive earnings of a billing cycle are frozen, click the Incentive Earnings
tab and click View Freezing Reason in the Operation column to view the details.

--—-End

8.2.3.4.6 Viewing Incentive Details

Procedure
Step 1
Step 2

Step 3

Step 4

Partners can query incentive details by order number, customer name or account
name, reseller name, account manager name, and product type.

Sign in to Huawei Cloud as a partner.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Select Sales > Financial Information > Incentive Management on the top
navigation bar.

The Incentive Management page is displayed.
Click Incentive Payment > Incentive Details. Specify the search options for the
incentive data that you want to look up.

Partners can query incentive details by order number, customer name or account
name, reseller name, account manager name, and product type.
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Confirm Incentives ncentive Payment
Incentive Distribution ncentive Details Request
t displayed, p lat
C 2023
r Nam
ccount Manager Reseller Name
Product Type Search Resst
Step 5 Click Details in the Operation column to view incentive details.
Step 6 Export incentive details.

e  Export incentive details.

Choose Export > Export History, set export options, and click OK. The
message "Export task created.” is displayed.

e View export history.
a. Click Export > View History to enter the export history page.
b. Click Download in the Operation column to download and view
incentive data in the Completed state.

--—-End

8.2.3.5 Invoice Management

Huawei Cloud will automatically create corresponding invoices after generating
the bills for the partner. The system normally creates the invoice of the previous
month on the fifth day of the current month.

You can view and download the invoices automatically issued by Huawei Cloud,
and configure whether to receive the invoice notification email when there is no
expenditure record in the current month.

In addition, you can add or modify your invoice information. Then, the system will
create the invoices based on your configured information.

Partners who meet the conditions can also manage WHT certificates. For details,
see WHT Certificate Management.

Viewing Invoices

Step 1
Step 2

Step 3

Use your partner account to log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation, choose Sales > Financial Information > Invoices and view
the invoices automatically issued by the Huawei Cloud system.
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Invoices

invaics, consider seting up email receipts or electronic invoices that are sent to & specific recipients emai address. In case any invoices are missing, you may submit 3 ickst to request invoicing. If you want to retum an invaice, you can aiso submita

Manage Invoice Info seting up email receipts for elecironic invoices Wiholding Tax Gertifcates

aaaaaaaa

202304  ciE2s000081 Pre-payment invoice 10000 USD Invoiced

(1 NOTE

e If you find that not all invoices are created, click submit a ticket in the note to request
invoicing, and enter the required information and upload the expenditure bill on the
displayed page to create an invoice creation service ticket.

e If you need to return an invoice, click submit a ticket in the note to return an invoice,
and enter the required information and upload a picture or scanning copy of the
original invoice on the displayed page to create an invoice returning service ticket.

Step 4 Click Download in the Operation column to download the invoices.

(11 NOTE

Alternatively, you can choose Sales > Financial Information > Partner Bills, click Invoice
No. in the Monthly Bills area, and then download the invoices.

--—-End

Managing Invoice Information
You can add or modify the invoice information.

e To add information, go to the Invoices page and click Manage Invoice Info.
In the Manage Invoice Info dialog box, configure Address and Email and
click Save. You can add invoice information only when you perform the
operation for the first time.

e To modify information, go to the Invoices page and click Invoice Info
Management. In the Manage Invoice Info dialogue box, modify Address and
Email and click Modify.

(11 NOTE

The system automatically obtains the tax ID that you have entered during your registration.
You cannot modify the tax ID here.

Receiving Invoices by Emails

You can also set whether to receive invoice notifications when there is no
expenditure record in the current month on the Invoices page.

To enable or disable email receiving, go to the Invoices page and click setting up
email receipts for electronic invoices. In the setting up email receipts for
electronic invoices dialogue box, turn the toggle switch on or off to enable or
disable the setting of receiving or not receiving the invoice notification when there
are no expenditure records in the current month.

WHT Certificate Management

In Billing Center, you can manage your WHT certificates or receipts. After you have
withheld taxes as required and obtained a WHT certificate issued by the tax
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authority, you can submit the certificate on the Huawei Cloud official website and
follow up the certificate processing flow.

Precautions
e The WHT certificate management function is available only to partners below.
Registered Country Signing Entity
Malaysia Sparkoo Technologies Singapore Pte. Ltd.
Thailand Sparkoo Technologies (Thailand) Co., Ltd.
Step 1 Use your partner account to log in to Huawei Cloud.
Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
Step 3 On the top navigation bar, select Sales > Financial Information > Invoices, and
click Withholding Tax Certificates.
Step 4 On the displayed page, click Upload.
Step 5 On the displayed Upload page, configure the following parameters and click

Submit.

No data found.

Attachment Upload Certiicate

Paramet | Description
er

Certificat | Specify the code in the WHT certificate. If no code is available in the
e Code certificate, enter the code generated by the system.

Certificat

e Date Select the date when the WHT certificate is issued. Click =/ and

select the date (year-month-day) in the certificate.

Certificat | Enter the total amount according to the amount and currency in the
e certificate. Select the currency from the drop-down list box.
Amount
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Paramet
er

Description

Select
Invoices

Click Add and select the invoices according to the WHT certificate.
You can select multiple invoices, because one certificate can match
multiple invoices. One invoice can be selected only once.

The following invoice information is displayed: (Multiple invoices are
displayed in multiple lines if there are any):

e Invoice No.: Automatically displayed according to the selected
invoice.

e Issued: Time when the invoice was issued. This field is
automatically displayed according to the selected invoice.

e Total Invoice Amount (Including VAT) (Payment Currency):
Automatically displayed according to the selected invoice.

e Total Invoice Amount (Excluding VAT) (Payment Currency):
Automatically displayed according to the selected invoice.
NOTE

The payment currency is the currency used in the invoice, that is, the
currency selected in Partner Center > Partner Information > Basic
Information > Preferences > Payment Currency.

e Certificate Amount (Certificate Currency):

Specified manually for each invoice. The sum of the specified
amounts must be equal to the Certificate Amount value.

If only one invoice is selected, the Certificate Amount value is
displayed and can be edited.

e Certificate Amount (Payment Currency):
Manually specified. Convert the Certificate Amount (Certificate
Currency) value to a value with two decimal places in the
currency used for the payment.

Certificat
e
Attachm
ent

Upload a signed or scanned copy of the WHT certificate.

The file to be uploaded can be a JPEG, PNG, GIF, or PDF file and
cannot exceed 10 MB. For multiple files, compress them into a .zip
package and upload it.

Remarks

Manually specified.

----End

Precautions

After uploading the WHT certificate, you can view the uploading record on the
Withholding Tax Certificates page, such as the uploading time, review time, and
review status (to be reviewed, approved, or rejected). Click Download in the
Operation column to download the certificate. Click Details in the Operation
column to view the WHT certificate details.

8.2.4 Operation Statistics
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8.2.4.1 Viewing Expenditure Statistics
A partner can view the expenditure overview, trend, and distribution of a
customer.

Precautions

For details about the expenditure statistics rules, click here.

Procedure
Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the navigation tree, choose Operations Statistics > Expenditures.

e The Overview tab page is displayed by default. Select a time range and enter
an account manager name or account name in the search box to query the
expenditure trend, amount due, and amount paid.

« This page displays the stafistcs on expenditures of ll you

[Tourcn [T Amoutoue @ (G Amount Paid @

Amount (USD)

Amount 2022103 2022104 2022005 2022106 2022007 2022108

Export customer expenditure data.
- Export the selected records.

Choose Export > Export Selected. Message "Export task created.” is
displayed.

- View the export history.

i. Choose Export > View Export to switch to the Export History page.

ii. Click Download in the Operation column to download and view
expenditure data in the Completed state.

e Select the Expenditure Trend tab, select a time range, and set the grouping
basis (service type, billing mode, association type, account manager, and
customer account) to view the expenditure trend of customers and detailed
fees. You can also set criteria in Sorting Dimensions and Advanced Settings
on the right.
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Worn | Lasto monns 7] srowey g Mode | AssoctlonType! || ParierAccaint || AccountManager || Gisomer oot

Stacked bar chart__ -SSR T oY Sorting Dimensions

Amount (USD)
18

,,,,,

Service Type 2022003 2022104 2022005 2022106 202207 2022008 Total

0.00 000 0.00 0.00 0.00 0.168 0.168

0.00 0.00 0.00 0.00 000 0168 0.168

Export the detailed expenditures.

- Export the selected records.
Choose Export > Export Selected. Message "Export task created." is
displayed.

- View the export history.
i. Choose Export > View Export to switch to the Export History page.

ii. Click Download in the Operation column to download and view
expenditure records in the Completed state.

e Select the Expenditure Distribution tab, select a time range, and set the
grouping basis (service type, billing mode, association type, account manager,
and customer account) to view the expenditure distribution of customer
expenditures and detailed fees. You can also set criteria in Sorting
Dimensions and Advanced Settings on the right.

woun  + || Last monns < | cowsy [CTEETITE SinoMode  AssocstonType  ParnerAccount  AccountManager | CustomerAccount

Sorting Dimensions

$0.168 USD @ Elastic Volume Service $0.168 USD

Service Type Amount (USD)  Percent

0168 100.00%

0168 100.00%

Export the detailed expenditures.
- Export the selected records.

Choose Export > Export Selected. Message "Export task created.” is
displayed.

- View the export history.
i. Choose Export > View Export to switch to the Export History page.
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ii. Click Download in the Operation column to download and view
expenditure records in the Completed state.

--—-End

8.2.4.2 Viewing Revenue Statistics

Partners can view the revenue trend, revenue statistics, and revenue summary.

Precautions
e  Account managers can view the revenue of different customers. If an account
manager is assigned with a new customer, the expenditures of the new
customer will be counted as the account manager's revenue from the
following day of the assignment.
Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Operations Statistics > Revenue.

Step 4 In the Monthly Revenue Eligible for Incentives area, you can view revenue
statistics for up to the current month.

Monthly Revenue Eligible for Incentives Total Revenue  Total Performance @ $1,779.80 USD 2023

Revenue Eligible for Incentives [l Month-over-Month % Change
Revenue Eligible for Incentives(USD) Month-over-Month 5 Change

In the Tax-Inclusive Revenue Eligible for Incentives, you can view the top 10
Highest-Spending Customers and Top 10 Services for a specific month or a
quarter. You can also view revenue statistics by billing mode.

Tax-Inclusive Revenue Eligible for Incentives Month m 2023701 x

10 Highest-Spending Customers @ Top 10 Services 8y Biling Mose

In the Revenue Summary area, you can view customer revenue amount and
details.

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 316


https://auth.eu.huaweicloud.com/authui/login.html?service=https%3A%2F%2Fconsole.eu.huaweicloud.com%2Fconsole%2F#/login

Partner Center
User Guide 8 Distribution Partner Program

Revenue Summary
202308 [=]

Customer Name @ Account Name Product Type Revenue Elgible for Incentives(USO)

177403

Click the drop arrow on the left of Customer Name to view the revenue details of
a customer.

----End

8.2.4.3 Viewing Incentive Statistics

Partners can view the incentive trend, statistics, and summary of the current year.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Operations Statistics > Incentives.

Step 4 In the Incentive Earnings Trend area, you can view revenue trend of the current
year.

Incentive Eamings Trend  Total Incentive Earnings @ $6,724.16 USD 2023

Month-over-Mont

In the Incentive Earnings area, you can view the incentives in a statistical period
of the top 10 customers and top 10 services. You can also view incentives by
incentive program.

Incentive Earnings () All Reconciliation Period v | | 2023

10 Highest-Spending Customers Top 10 Services By Incentive Program

HUAWEI CLOUD SERVICE

Elastic Volume Service

In Incentive Earnings Summary area, you can view customer expenditures and
refunds in the current year.

Incentive Earnings Summary

Expenditures Refunds

2023 ~ || AnReconcitation Perioas
Customer Name Account Name Product Type incentive Earnings(USD)
124193

10.00
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Click the drop arrow on the left of Customer Name to view the incentive details
of a customer.

--—-End

8.3 Distributor's Resellers
8.3.1 Transaction Model

8.3.1.1 Overview

A Huawei Cloud reseller is developed, supported, and managed by a Huawei
Cloud distributor, and has Huawei Cloud presales consulting, sales, and service
capabilities.

Resellers can develop customers in the reseller model.

In the reseller model, resellers settle with, issues invoices to, and collects payments
from their associated customers. Huawei Cloud settles with, issues invoices to, and
collects payments from the resellers' distributors.

Huawei Cloud will not engage itself in the settlement of the resellers. The
settlement rules between a reseller and their associated distributor are defined by
the reseller and the distributor.

The following describes the reseller model in detail.
8.3.1.2 Reseller Model

Developing Customers

A reseller can develop customers and sell Huawei Cloud products and services to
them. For details about how to develop customers, see Customer Development.

Controlling the Budget

A distributor can set monthly budgets for their resellers' customers to control
customer expenditures.

The budget is calculated based on the prices listed on the official Huawei Cloud
website. The budget will restore in the next month. Resellers can view the monthly
budget usage of their customers on the customer details page.

Distributors and resellers will receive alerts if their customers' budget usage
exceeds a certain limit. Resellers can ask their distributors to adjust monthly
budgets or freeze the accounts for their customers. If a customer's account is
frozen, the customer cannot buy, renew, or change resources, and provisioned
resources may become unavailable, but still incur fees.

If a customer's expenditure exceeds the budget, Huawei Cloud will restrict
customer's purchase of yearly/monthly and reserved instances, but not the
provisioning of pay-per-use resources. A distributor can further restrict a customer
from purchasing pay-per-use resources.
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(11 NOTE

e After a customer is associated with a reseller, the customer account is frozen by default.
The customer cannot purchase products or services until the distributor sets a monthly
budget and unfreezes the account for the customer.

e A reseller needs authorization from their distributor to set budgets, freeze or unfreeze
accounts, and freeze or unfreeze resources for their customers. For details, see Setting
Account Freezing and Budget Setting Permissions for Resellers.

Purchasing Huawei Cloud Products

The expenditures displayed on Billing Center for a reseller's customer are

calculated based on list prices. These figures are used as a reference for cloud

service resource usage. They do not represent the money spent. The actual

expenditure amount of a customer is negotiated by the reseller and the customer.
Querying Customer Expenditures

Resellers can check their customers' expenditures in Partner center.

For details, see Viewing a Customer's Orders and Customer Expenditures.

Customers expenditure summary is not the partner bill and cannot be used as the
basis for partners' settlement, payment, or billing.

(1 NOTE

e The expenditure summary data has a latency. The actual expenditure data is subject to
the expenditure details.

e The expenditure summary and details are collected based on the time of UTC+00:00.
e The expenditure summary and details do not include the tax.

e Cash coupons will be deducted from the customer account before the bill of the
customer's pay-per-use product fees is generated at the end of the month. The deducted
cash coupons calculated before the settlement contain only the cash coupons deducted
when the order is paid.

8.3.2 Customer Business

8.3.2.1 Customer Management

8.3.2.1.1 Querying Customers
A partner can query all the associated customers' current estimate and basic
information.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 319


https://support.huaweicloud.com/eu/usermanual-bpconsole/Dis_000134.html
https://support.huaweicloud.com/eu/usermanual-bpconsole/Dis_000134.html
https://www.huaweicloud.com/eu/

Partner Center
User Guide 8 Distribution Partner Program

Step 4 Set search criteria to search for customers

You can search for customers by customer name, account manager name,
expenditure in this month, resource expiration date, mobile number, or customer
tag.

Customer Management

© - Toviewthe customer assaciations and disassociations, visit Manage Associalion Records page.
+ You might also want to knowHow Gan | Request Authorization from My Gustomers?How Gan | Place Orders on My Gustomers” Behalf? How My Gustomers Manage the Authorization?

+ You can query and manage your customers here.

Set Budget Batch Assign Account Manager Eqort GustomerN_.. O || advanced searcn ®
CustomeriAccount Name 5 () ¥ | MobileN... & | Email 5 | MonthlyBudget(U... | One-Time Budge{USD) Available Crecit{USD) | Monthto Date Expenditures(USD) () & Operation
o N
1990005 18911 100000 - - 000 SetBudget | View Orders | More
- hin7 @ 300000 - - 000 SetBudget | View Orders | More

(11 NOTE

e Click the eye icon next to a header to view complete contents in the column. The
content is hidden by default. For example, you can click the eye icon next to Email to
view complete email addresses.

e Click Manage Association Records to view historical association and disassociation
records and process disassociation requests of customers.

Step 5 Click the account name of the customer you want to view. Then, on the displayed
page, view the customer details.

Customer NManagement / Customer Details. Gato Oid Ediion

G2 & £, Account Manager: &2 ® ® Acoount FreezinglUnfreezing Assocation anagement

<lei_euro_zs005 ®  Label: wmanagerdt &

Reseller  EnlerpriseUser  Automalic  You are authorized to freeze the account and set a budget for this customer.  You are authorized to place orders and perform O&M on behalf of this customer.

Oveniew  Resources  Basic Information
Expenditure Summary Last 12 months View Bxpenditure Budgets Set Budget
Expenditures Expenditure Rankings O Current Estimate () 50,00 USD
%
\ Monthly Budget $1,000.00 USD
0.00
Monthto-Date Expenditur. (3 0.00 View Delaiks Customer Orders Place Order on Customers' Behalt
Expenditure Last Month(. (3 0.00 View Details No data available
- Unpaid Orders Al Orders
0 2
Expenditure Change ().
Pending Renewals O8M on Customers' Behalf Al Resources
Expirein 7 Days Expire in 15 Days Expire in 30 Days

0 0
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(11 NOTE

You can click Assign Account Manager to assign an account manager for the customer.
If a customer has been assigned with an account manager, you can click the account
manager name to change the account manager for the customer as needed.

You can unfreeze or freeze the account and resources for the customer if you have
required permissions.

You can click Request Authorization to apply for authorization (from the customer) to
perform operations for the customer.

You can click Association Management and select View Association Requests from
the drop-down list to view association records and manage association relationships for
the customer. You can also click Disassociate from the drop-down list to disassociate
from the customer.

On the Overview tab, you can view customer budget usage and click Set Budget to set
a monthly or one-off budget for the customer if you have required permissions.

On the Overview tab, you can click the number under Unpaid Orders or All Orders to
view order information. You can click Place Order on Customers' Behalf to place orders
for resale customers if you have required permissions.

On the Overview tab, you can view the customer's resources to be expired. You can
click All Resources to view all resources, including yearly/monthly resources, pay-per-
use resources, reserved instances, and savings plans and click Expire in 7 Days, Expire
in 15 Days, or Expire in 30 Days view resources that are going to be expired. You can
click Perform O&M Operations on Customers' Behalf to obtain customer
authorization to perform operations on these resources for the customer as needed.

On the Overview tab, you can view expenditure analysis and rankings. You can click
View Expenditure to view expenditure details, click Month-to-Date Expenditures to
view expenditure details of this month, click Expenditure Last Month to view
expenditures of last month, or click the icon next to Expenditure Change to view
expenditure graphs.

On the Resources tab, you can view and export yearly/monthly resources, pay-per-use
resources, and savings plans.

On the Basic Information tab, you can click Account Manager History to view the
account managers assigned to the customer.

--—-End

Other Operations

A partner can perform the following operations on the Customer Management

page:

Choose Export > Export Selected to export all the customers of the partner.

(11 NOTE

e Only the administrator can export the customer list. If other operators need to
export the customer list, contact the administrator.

e When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will
be anonymized.

Choose Export > View Export. On the Export History page, click Download
in the Operation column to download and view the exported customers.

Click More > Disassociate to disassociate from a customer.
Click View Orders to view all orders of a customer.

Choose More > View Resources to view a customer's pay-per-use and yearly/
monthly resources. For details, see Viewing a Customer's Resources.
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e Click More > Customer Spend to view all expenditure details of a customer.

e Choose More > Assign Account Manager to assign an account manager to a
customer. For details, see Assigning an Account Manager for a Customer.

8.3.2.1.2 Managing Customer Associations

You can disassociate from customers associated in the reseller model and process
disassociation requests initiated by customers.

(11 NOTE

e Only partners assigned to the Administrator role can disassociate from their customers.

Precautions

1. If a customer has initiated a dissociation request, you must wait three months
before you can submit another request.

2. You can request to disassociate from a customer only once within three
months.

3. You cannot disassociate from an enterprise master if this enterprise master
has been associated with any independent accounting member.

4. If you need to disassociate from a customer whose account has been
manually frozen, you need to unfreeze the customer account first.

5. You cannot disassociate from a customer if this customer has any reserved
instance that has not expired or any partner support plan product.

Dissociating from Customers

Step 1 Log in to Huawei Cloud as a reseller.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.

Step 4 In the customer list, select a customer and click More > Disassociate in the
Operation column.

Customer Management
© . Toviewthe customer associations and disassociations, visit Manage Association Records page.

= You might also want fo know How Gan | Request Authorization from My Customers?How Gan | Place Orders on My Gustomers’ Behalf? How My Customers Manage the Authorizalion?

- You can query and manage your customers here.

Set Budget Batch Assign Account Manager Export ~ Customer N... w (o] Advanced Search @

Customer/Account Name = () T Monthly Budget{U... One-Time Budget{U5D) Available Credit{UsD) | Operation
0.00 - - Set Budget  View Orders = More
View Resources Request Authorization
Assign Account Manager Customer Spend Place Order on Customers’ Behalf
Unfreeze Account Perform O&M Cperations on Customers’ Behalf
Fraeze Account and Resources
Total Records: 13 W~ | ¢ 1 ﬂ Go

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 322


https://auth.eu.huaweicloud.com/authui/login.html?service=https%3A%2F%2Fconsole.eu.huaweicloud.com%2Fconsole%2F#/login

Partner Center
User Guide 8 Distribution Partner Program

L] NOTE
Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

Step 5 If the account passes the check, select | understand the preceding statement
and confirm to disassociate from the partner account, and click Disassociate.

(1 NOTE

If the account fails the check, handle the failed items as prompted. Then check the account
again.

The Disassociate dialog box is displayed.

@ Dpisassociate
Are you sure you want to disassociate from the customer?

Reason

Step 6 Enter the reason and click OK.

A message is displayed indicating that the request for disassociating from the
customer has been submitted. The customer will respond to your disassociation
request and you will be notified of the disassociation progress as soon as possible.

(1 NOTE

If you have enabled the verification code function, a verification code is required.

--—-End

Other Operations

You can query association and disassociation records, and process the
disassociation requests initiated by customers.

Step 1 Log in to Huawei Cloud as a reseller.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the navigation pane on the left, choose Customer Business > Customer
Management.
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Step 4 Click Manage Association Records in the upper part of the page.

Customer Management

®© - Toview the customer associations and disassociations, '.'isi(IMange Association Records page

= You might also want to know:How Can | Request Authorization from My Customers?How Can | Place Orders on My Customers’ Behalf? How My Customers Manage the Authorization?

« You can query and manage your customers here

Step 5 Query association or disassociation records as needed.

Click Agree or Reject in the Operation column.

Account Name Customer = Mobile Number | Association -7 | Pumpose 7 Reason Initiation Me... 7 Status AccountMa... =  RequestTime 7 | ApprovalTime ¥  Operation

Reseller Association - Invited by email Completed - 0ct27,200416.. Oct27, 2024 16

Reseler 7 Disassociate 1 Requested by p. Pending confima - 0ct 27,2024 08

L] NOTE
If you have enabled the verification code function, a verification code is required.

--—-End

8.3.2.1.3 Setting Monthly Budgets for Customers

A distributor can authorize the budget setting permission for its associated
resellers, and the resellers can set monthly budgets for their customers. The
budget will automatically restore at 00:00:00 on the first day of the following
month.

Procedure

Step 1 Log in to Huawei Cloud as a reseller.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.

Step 4 Locate the row with the target customer, and click Set Budget in the Operation
column.

e Automatic account freezing

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 324


https://auth.eu.huaweicloud.com/authui/login.html?service=https%3A%2F%2Fconsole.eu.huaweicloud.com%2Fconsole%2F#/login

Partner Center
User Guide 8 Distribution Partner Program

Cuslomer Management | Set Budget

Monthly Budget $0.00 USD (Current Estmate(D 5000 USD) Customer Name 7™ @ Account Name ¢

Sudget Type ® Moty Budget () One-Time Budget

Monthly Budget (USD)

‘Account freezing upon monthly budget exhaustion

© Automate () Manual
wt customers. For et s Seting Wonth ucdoes for Custorers

Monty bucget quola: eiecstofalcxpendiures (cacuted b on he {he st month The budget il estor  the folowing mort o loudsenies, such a5 CON e by 35ihperrtie bandvc,

ot e counte it e used budget,

2 e Gou il send you an et lr you when your customerUses 75% 0%, or budoet. Yo san et -sus Message Type » Finance » Pariner bucget 5o Respents

5.1 ket o your cusomer st e 3yl il sl cUsamer's pShase o eary oy and pay-Ber-Is resorses and rserved ntanoes, and same of e prosionc esolces may e unavalabe, bl st ncar feesTo avid ncurng

new fees, you can choose to freeze both the account and ifs resources. How Do | Freezing Both an Accoun! and Ifs Resources?

4 Huawei Cloud shall not take the any 3 freezing when

5. You can increase the budget and then unfreeze the account of the customer to clear the alert
6. The customer expenditure is an esimate and may be delayed by hours.

7. 1t s only used for managing expenditures of your customers but will ot exempt you from the corresponding responsibilty.

The customer account has been frazen. Unfreeze the account o allow the customer fo buy resources:

Unfreeze Now

Adjustment Records

e Manual account freezing

Customer Management / Set Budget

Monthly Budget $0.00 USD {Current Estimate ?) $0.00 USD) Customer Name .. & Account Name

Budget Type @ Monthly Budget One-Time Budget

Monthly Budget (USD)

Account feezing upan moniy et exhausion
swtomate (@) Wanua

To faciitate management of rescller customers’ monthiy expenditures, set monihiy budges for your customers. For defais, se Setting Monthly Budgets for Gustomers.
1.Monthly budget quota: reflects total expenditures (calculated based on the list prices) of the customer the lafest month.The budget will restore in the following month. The spending of the current month on certain monthly-setfled cloud services, such as CDN billed by 95th percentil banduidth,
will not be counted into the used budget.

2. Huawiei Cloud will send you an email o alert you when your customer ses 75%, S0%, or 100% of the monthiy budget. You can set recipients in Message Center > SMS & Email Setings > Message Type > Finance > Pariner budget. Set Recipients

3. the budget of your customeris exhausled, the system wil resirict customer's purchase of yearly/monthly and reserved instances, but not the purchase of pay-per-use resources. The provisioned pay-per-use fesources sl ncurfees.

4 iving increase iget or fresze the accountto from purchasing pay-per-use resources. The stl incur fees. Vou he account and resources of the customer, and no

fees vil be incurred
5. The customer expenditure i an estimale and may be delayed by hours.

6. s only used for managing expenditures of your customers but will not exempt you from the comespanding responsiaiity.

The customer account has been frozen. Unireeze the account fo allow the-customer fo buy resources.

Unfreeze Now

Adjustment Records v

(11 NOTE

e You can select multiple customers and click Set Budget above the customer list to batch
set budgets for multiple customers.

e When you set a monthly budget for a customer, you also need to set Account freezing
upon monthly budget exhaustion to Automatic or Manual. Automatic indicates that
the system automatically freezes an account upon budget exhaustion. For details about
how to manually freeze an account, see Freezing a Customer.

e If a customer account is frozen, the customer cannot purchase resources. If you need to
unfreeze the account, select Unfreeze Now and click OK.

e You can view adjustment records of monthly budgets by clicking Adjustment Records.

e Click the eye button next to Customer Name to show or hide the complete content of
customer name.

e The budget type can be changed. The new budget type will take effect immediately.
After you have changed the budget type from one-time budget to monthly budget for a
customer, pay attention to the current estimate (the data is an estimate and may be
delayed by about 10 minutes). In this case, the current estimate is equal to the month-
to-date expenditure. When you change the budget type from monthly budget to one-
time budget for a customer, the accumulated expenditure is calculated only from the
month when the budget type is changed.
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Step 5

Step 6

Enter a value and click OK.
L] NOTE
e When a customer associates with you in the reseller model, the customer's account will
be frozen upon association by default. When the account is frozen, the customer cannot
purchase, renew the subscription to, change, or properly use the resources. You can

select Unfreeze Account when setting the monthly budget for the customer to unfreeze
the account.

A message is displayed indicating that the monthly budget is set.

L] NOTE
If you have enabled the verification code function, a verification code is required.
Click OK.

--—-End

8.3.2.1.4 Setting One-Time Budgets for Customers

Procedure
Step 1
Step 2

Step 3

Step 4

If you need to set one-time budgets for your customers associated in the reseller
model, you must be assigned necessary permissions by your distributor first. One-
time budgets are calculated based on customers' monthly incremental
expenditures at list price and will not be restored automatically the next month.

Sign in to Huawei Cloud as a partner.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Customer Business > Customer
Management.

Locate the row with the target customer, and click Set Budget in the Operation
column.

e Automatic account freezing

Customer hanagement | Set Budget

One-Time Budget - {Total Expenditure (?) 50.00 USD) Customer Name 757 . & Account Name

Sudet Type Monihly Budget  (3) One-Time Budget

One-Time Budget (USD)

Account reezing upon ane-ime budget xnaustian
©® Adtomaic () wanua

Setting One-Time Budget for Guslomers.

To faciitate resaller customers i For details, see

1.0ne-Time budget: eflects total expenditures on the ist restore.
alert you when 75%, 90%, or 1

iget. Set Recipients

unavalable, but the provisioned pay-per-use resources stilincur fees.To avoid incurting
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Manual account freezing

Customer Management / Set Budget

One-Time Budget — (Total Expenditure(?) 50.00 USD) Customer Name 75 @ Account Name

Budget Type

Monihly Budget  (8) One-Time Budget

Gne-Time Budget (USD)

‘Account freezing upon one-time budget exhaustion

ot

1t of reseller customers’ one-fime expenditures, set monthiy budgets for your customers. For defails, see Sefting One-Time Budget for Customers.

based on the fist

your customers budget or freeze the acs

t& and may be delayed by hour

our customers but willnot exempt you from the comesponding responsibility

ccount has been frozen. Unireeze the account fo aliow the customer to buy resources.

(11 NOTE

You can select multiple customers and click Set Budget above the customer list to batch
set budgets. The new budgets will replace the earlier budgets.

When you set a one-time budget for a customer, you can decide whether to
automatically or manually freeze their accounts when they use up their budgets. If you
select Automatic for Account freezing upon one-time budget exhaustion, your
customers' accounts will be automatically frozen when their budgets are used up. For
details about manual account freezing, see Freezing a Customer.

If a customer account is frozen, the customer cannot purchase resources. If you need to
unfreeze the account, select Unfreeze Now and click OK.

You can view adjustment records of one-time budgets by clicking Adjustment Records.

Click the eye button next to Customer Name to show or hide the complete content of
customer name.

The budget type can be changed. The new budget type will take effect immediately.
After you have changed the budget type from one-time budget to monthly budget for a
customer, pay attention to the current estimate (the data is an estimate and may be
delayed by about 10 minutes). In this case, the current estimate is equal to the month-
to-date expenditure. When you change the budget type from monthly budget to one-
time budget for a customer, the accumulated expenditure is calculated only from the
month when the budget type is changed.

Step 5 Enter a value and click OK.
L] NOTE

e When a customer associates with you in the reseller model, the customer's account will

be frozen upon association by default. When the account is frozen, the customer cannot
purchase, renew the subscription to, change, or properly use the resources. You can
select Unfreeze Account when setting the one time budget for the customer to
unfreeze the account.

A message is displayed indicating that the one-time budget is set.

(11 NOTE

If you have enabled the verification code function, a verification code is required.

Step 6 Click OK.
----End
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8.3.2.1.5 Freezing a Customer

If you need to freeze your customers' accounts or resources, you must be assigned
necessary permissions by your distributor first.

When a customer associates with you in the reseller model, the customer's
account will be frozen upon association by default. You can freeze or unfreeze the
customer's account after being authorized.

e Impacts of Freezing Accounts

If a customer's account is frozen, the customer cannot buy, renew, or change
resources, and provisioned resources may be unavailable, but still incur

charges.
The following table describes the impacts on a customer after their accounts
are frozen.
Resource Type Supported Not Supported Operations
Operations
Yearly/monthly e Unsubscribing e Purchasing resources
from resources e Modifying specifications
* Modifying e Renewing resources
resource names .

e Changing yearly/
monthly resources to
pay-per-use

e Managing resources

e Deleting resources

Pay-per-use (pay-per- | e Modifying e Purchasing resources
use and s)pot resource names e Modifying specifications
instances iawi
° }hewmg reSource | ¢ Changing pay-per-use
information resources to yearly/
monthly
e Managing resources
e Deleting resources

e Impacts of Freezing Accounts and Resources

The resources frozen will enter a retention period and the data stored will
also be retained. During the retention period, the customer cannot access or
use the resources. The resources will not incur charges after being frozen.

Freezing an Account

Step 1 Log in to Huawei Cloud as a reseller.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.
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Step 4 Click More > Freeze Account in the Operation column for the target customer.

Freeze Account

Freeze Account Notes

1.If the account is frozen, the customer cannot buy, renew, or change resources, and provisioned resources may
be unavailable, but they still incur fees. To avoid incurring new fees, you can choose to freeze both the account
and its resources.

2 Huawei Cloud shall not take the responsibilities for any adverse impacts on customers’, services due to
account freezing and disputes arising out of it. Exercise caufion when performing this operation.

3.Visit Impacts of Account Freeze to learn about the impacts of frozen accounts. You can also unfreeze an
account.

4 The account unfreezing operation may fail if your account has been frozen.

Reason

Account Name Customer & Budget(USD) Total Expenditure({USD) @

E W 100.00 0.00

Step 5 Enter a reason.
Step 6 Click OK.

A message is displayed indicating that the account is frozen.

(10 NOTE

e If you have enabled the verification code function, a verification code is required.
e To unfreeze a customer account, click Unfreeze Account in the Operation column.

--—-End

Freezing Both an Account and Resources

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Customer Business > Customer
Management.

Step 4 Click More > Freeze Account and Resources in the Operation column for the
target customer.
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Freeze Account and Resources

Freeze Account and Resources Notes

1.If the account and resources are frozen, the customer cannot buy, renew, or change resources, and all
provisioned resources are not available. Unfreeze the resources within 15 days (subject to
the time range regulated on the official wehsite) after they are frozen. Otherwise, the
stored data will be deleted and the cloud service resources will be released.

2.Huawei Cloud shall not take the responsibilities for any adverse impacts on customers’, services due to
account freezing and disputes arising out of it. Exercise caution when performing this operafion.

3.Visit Impacts of Account Freeze to leam about the impacts of frozen accounts. You can also unfreeze an
account.

4.The account unfreezing operation may fail if your account has been frozen.

Reason

Account Name Customer g Budget(USD) Total Expenditure{USD) @

W 100.00 0.00

Step 5 Enter a reason.
Step 6 Click OK.

A message is displayed indicating that the account and resources are frozen.

(11 NOTE

e If you have enabled the verification code function, a verification code is required.

e After a customer's account and resources are frozen, the customer cannot purchase
cloud services, renew subscriptions, or modify resources, and all their cloud services
provisioned cannot be used. Exercise caution when performing this operation.

e To unfreeze both the account and resources for a customer, click More > Unfreeze
Account and Resources in the Operation column for the customer.

--—-End

8.3.2.1.6 Unfreezing a Customer

You can unfreeze either just the customer account or both the customer account
and resources.

Procedure

Step 1 Log in to Huawei Cloud as a reseller.
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Step 2

Step 3

Step 1
Step 2

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Customer Business > Customer
Management.

----End
Click More > Unfreeze Account in the Operation column for the target customer.

Enter the reason and click OK. A message is displayed indicating that the account
is unfrozen.

Are you sure you want to unfreeze the following account(s)?

After the account is unfrozen, customers can buy, renew, or change resources, and you need to pay for your customers.

Reason

Account Name Customer Automatically... Budget(USD) Total Expenditure(USD) @

No 0.10 0.00

L] NOTE
If you have enabled the verification code function, a verification code is required.

--—-End

Unfreezing Both an Account and Resources

Step 1
Step 2

Step 3

Step 4

Step 5

Use your account to log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Customer Business > Customer
Management.

Click More > Unfreeze Account and Resources in the Operation column for the
target customer.

Enter the reason and click OK. A message is displayed indicating that the account
and resources are unfrozen.
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Unfreeze Account and Resources

@ The account and resources of this customer have been frozen upon budget exhaustion. If you unfreeze its
account and resources without adjusting the budget granted, its account and resources will be frozen again
next hour. Increase the budget to unfreeze the account and resources of the customer.

Aifter the account is unfrozen, customers can buy, renew, or change resources, and you need to pay for your customers.

Reason
Account Name Customer Automatically... Budget{USD) Total Expenditure(USD) @
= - W Yes 100.00 0.00
L] NOTE

If you have enabled the verification code function, a verification code is required.

--—-End

8.3.2.1.7 Viewing a Customer's Resources

A partner can view each associated customer's pay-per-use and yearly/monthly
resources, and reserved instances.

Procedure
Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.

Step 4 On the Customer Management page, set the search criteria for a fuzzy search.
Select a target customer and choose More > View Resource to enter the resource
management page.

Step 5 View the resources purchased by customers.

e View yearly/monthly resources.

On the Yearly/Monthly Resources page, set the search criteria and query the
desired yearly/monthly resource records.

- Click Export to export all yearly/monthly resource records of a customer.
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- Click » to check instance information and resource status.

- Click to check associated resources.

| Associated Resources

Name/ID Product Type Specifications Expiration Time

Elastic Volu...  Elastic Volu... 14 MNov 23, 2018 23:59:59 GMT +08:00
Elastic IP A... Virtual Priv... [ r Nov 24, 2018 23:59:59 GMT +08:00
Cloud Host...  cloud disas... | Nov 24, 2018 23:59:59 GMT +08:00

e View pay-per-use resources.

On the Pay-per-use Resources page, set the search criteria and query the
desired pay-per-use resource records.

Click Export to export all pay-per-use resource records of a customer.
e View reserved instances.

In the Reserved Instances tab, set the search criteria and view reserved
instances as needed.

Vearly/Monthly Resources Pay-per-Use Resources Reserved Instances Savings Plans

Effective Time Expiration Time Grder No.

Product Type - Search Reset

Name/D Product Type Specifications Region ¥ Status ¥ Effective Time/Expiration Time Order No.

e View savings plans
In the Savings Plans tab, set search criteria to view savings plans as needed.

YearlylMonthly Resources  Pay-per-Use Resources  Reserved Instances  Savings Plans

Effective Time Expiration Time Order No

Product Type - Search Reset

Name/iD Product Type Specifications Region 7 status Effective Time/Expiration Time Order No.

--—-End

8.3.2.1.8 Requesting Customer Authorization

If you need to place orders or perform O&M for your customers, you must first
submit requests to your distributors to get corresponding permissions and then
request for customer authorizations.

Procedure

Step 1 Log in to Huawei Cloud as a reseller.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.
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Step 4 Select a customer and click More > Request Authorization in the Operation
column.

Customer Management
@ - Toview ine cusiomer associalions and disassocialions, visit Manage Association Records page.

= You might also want to knowHow Can | Request Authorization from My Customers?How Can | Place Orders on My Customers' Behalf? How My Customers Manage the Authorization?

« You can query and manage your customers hers

Set Budget Batch Assign Account Manager Export Customer N....

v Q Advanced Search @
Customer/Account Name = (D 7 Monthly Budget{U... One-Time Budget{U 5D) Available Credit{USD) | Operation
000 Set Budgel | View Orders | More
Disassociale View Resources Request Authorization
Assign Account Manager Customer Spend Place Order on Customers’ Behalf
Unfreeze Account Perform Q&M Operations on Customers’ Behalf
Freeze Account and Resources
Total Records 13 0~ | ¢ 1 n Go

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

Step 5 Select | have read and agree to the Huawei Cloud Parther Commitment Letter
for Operation on Customers' Behalf and click OK.

x
o Are you sure you want to request authorization from this customer?

After being authorized, you can perform operations, such as configuring, purchasing, and managing
resources, on behalf of this customer.

You have signed Huawei Cloud Partner Commitment Letter for Operation on Customers’ Behalf

(11 NOTE

You only need to select | have read and agree to the Huawei Cloud Partner
Commitment Letter for Operation on Customers' Behalf when you request customer
authorization for the first time.

A message is displayed indicating that the authorization request has been sent to

the customer. The customer can manage authorization requests in My Account >
My Partner.

--—-End

8.3.2.1.9 Placing Orders on Customers' Behalf

You can place orders to purchase yearly/monthly resources or pay-per-use
resources on behalf of your customers associated in the reseller model.
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(11 NOTE

Currently, you are allowed to place orders to purchase the following cloud services for your
customers: ECS, EVS, and EIP.

Prerequisites
A partner must obtain customer authorization before placing an order on behalf

of a customer associated in resale model.

Procedure

Step 1 Log in to Huawei Cloud as a reseller.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.

Step 4 Locate the row with the target customer associated in the reseller model and
choose More > Place Order on Customers' Behalf in the Operation column.

Customer Management

@ . Toview the customer associations and disassociations, visit Manage Association Records page.
= You might also want to know:How Can | Request Authorization from My Customers?How Can | Place Orders on My Customers' Behalf? How My Customers Manage the Authorization?

- You can guery and manage your customers here.

Set Budgel Balch Assign Account Manager Export Customer N... Q Advanced Search
Customer/Account Name = () W Monthly Budget{U... One-Time Budget(U 5D) Awailable Credit(USD) Operation
000 - - Set Budget | View Orders | More

Disassociale View Resources Request Authorization

Assign Account Manager Customer Spend Place Order on Customers' Behalf

Unfreeze Account Perform Q&M Operations on Customers’ Behalf

Freeze Account and Resources
Total Records: 13 0~ | ¢ 1 n Go

(11 NOTE

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

Step 5 In the displayed dialog box, click OK.

Step 6 On the Select Products page, select a cloud service and place an order as
prompted.
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@ You have switched from to

to place orders for customers.

Select Products

Elastic Cloud Server

Elastic Cloud Server (ECS) is a cloud server that provides

Elastic Volume Service

Elastic Volume Service (EVS) provides persistent block

Elastic IP

The Elastic IP (EIP) service provides independent public [P

scalable, on-demand computing resources for secure, storage for services such as Elastic Cloud Server (ECS) and addresses and bandwidth to the Internet. An EIP can be

Bare Metal Server

flexible, and efficient applications. ). With advanced data redundancy flexibly associated with or disassociated from an ECS, BMS,

and cache ac n capabilities, EVS offers high virtual IP address, load balancer, or NAT gateway. Various

availability and durability with an extremely low latency. billing medes are provided to meet diversified service

quirements,

(11 NOTE

When you place orders on a customer's behalf, your partner account will be switched to the
customer account. To switch the account back, click Switch Role.

--—-End

Other Operations

You can query the orders of yearly/monthly resources placed on customers' behalf
in Customer Business > Customer Orders. You can also query pay-per-use
resources provisioned on customers' behalf by clicking More > View Resources in
Customer Business > Customer Management.

8.3.2.1.10 Performing Resource O&M on Customers' Behalf

You can perform resource O&M on behalf of your customers associated in the
reseller model in the Partner Center.

Prerequisites

You must obtain customer authorization before performing resource O&M on
behalf of a customer.

Procedure

Step 1 Log in to Huawei Cloud as a reseller.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.

Step 4 Locate the row with the target customer associated in the reseller model and
choose More > Perform O&M Operations on Customers' Behalf in the
Operation column.
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Customer Management

@ - Toview ine cusiomer associalions and disassocialions, visit Manage Association Records page.
= You might also want to knowr:How Can | Request Authorization from My Customers?How Can | Place Orders on My Customers’ Behalf? How My Customers Manage the Authorization?

« You can query and manage your customers hers

Set Budget Batch Assign Account Manager Export ~ Customer N... Q Advanced Search
Customer/Account Name = (D 7 Monthly Budget{U... One-Time Budget{U 5D) Available Credit{USD) | Operation
000 - - Set Budget | View Orders | More
Disassociale View Resources Request Authorization
Assign Account Manager Customer Spend Place Order on Customers’ Behalf
Unfreeze Account Perform O&M Operations on Customers’ Behalf
Freeze Account and Resources
Total Recards: 13 0~ | ¢ 1 n Go

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

Step 5 In the displayed dialog box, click OK.
Step 6 On the console page, perform resource O&M operations as prompted.

(1 NOTE

When you perform resource O&M on a customer's behalf, your partner account will be
switched to the customer account. To switch the account back, click Switch Role.

--—-End

8.3.2.1.11 Assigning an Account Manager for a Customer

A partner can assign an account manager for a customer.

(10 NOTE

If a customer is associated with a partner via an invitation email, invitation link, or QR code
sent by the account manager, the customer is assigned to the account manager after the
association. In this case, the partner does not need to assign another account manager to
the customer.

Precautions
After an account manager is assigned for a customer, the account manager can
manage the customer. Specifically, the account manager can view the expenditure
records of the customer, and the customer's consumption and revenues generated
during the management period belong to the account manager.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.
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Step 4 In the customer list, select a customer, choose More > Assign Account Manager
in the Operation column to switch to the Assign Account Manager page.

b4
Assign Account Manager
Are you sure you want to assign an account manager to this customer?
After you assign the account manager to this customer, the account manager can manage this customer and
view the customer expenditures. The expenditures and revenue of this customer will be counted for this
account manager.
Account Name Customer & Account Manager &
A — —
MNext Cancel
Step 5 Select the target account manager and click OK.
et

Assign Account Manager

(@]

Account Manager

Account Manager Account Name

@ s

Previous m Cancel

Step 6 A message, indicating the account manager has been successfully assigned, is
displayed.

(11 NOTE

Alternatively, you can select multiple customers in the customer list and click Batch Assign
Account Manager to assign an account manager to the customers.

--—-End

8.3.2.1.12 Disassociating from a Customer

A partner can disassociate from its associated customers.
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(11 NOTE

Notes:

1. Any problems arising out of the disassociation shall be resolved by you and your
customers. Huawei Cloud shall not be held accountable for any consequences.

2. After disassociation, the settlement between you and your customers shall be negotiated
and determined by both of you.

3. A customer account is not allowed to submit multiple disassociation applications within
three months.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.

Step 4 In the customer list, select a customer and choose More > Disassociate in the
Operation column.

Customer Management

@ . o view the customer associations and disassociations, visit Manage Association Records page
- You might also want fo know How Can | Request Authorization from My Customers?How Can | Place Orders on My Customers’ Behalf? How My Customers Manage the Authorizalion?

- You can query and manage your customers here.

Set Budget Batch Assign Account Manager Export Customer N... w Q Advanced Search @
Customer/Account Name = (3) T Monthly Budget(U... One-Time Budget{USD) Available Credit{USD) | Operation
0.00 - - Set Budget View Orders = More
Assign Account Manager Customer Spend Place Order on Customers’ Behalf
Unfreeze Account Perform O&M Cperations on Customers’ Behalf
Fraeze Account and Resources
Total Records: 13 0~ | ¢ 1 ﬂ Go

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

Step 5 On the displayed page, select | understand the preceding statement and
confirm to disassociate from the partner account, and click Disassociate.
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Step 6 In the displayed dialog box, enter the reason, obtain and enter the verification
code, and click OK.

x
O Are you sure you want to disassociate from the
customer?
Reason
To ensure that this is you, complete the following verfication.
Mobile Number 158*===247 Verify via Ema
Verification Code Get Code

Step 7 A message is displayed indicating that the operation is successful.

----End
8.3.2.2 Customer Development

8.3.2.2.1 Pre-registering Customers

Customer pre-registration is a mechanism provided by Huawei Cloud for resellers
to register customers in advance to seize customer development opportunities.
This mechanism prevents conflicts between resellers and between resellers and
Huawei Cloud.

A partner can preregister potential customers. Within the validity period of pre-
registration, the partner can send invitation links to preregistered customers for
them to register and associate with the partner.

A partner can send emails or hyperlinks and QR codes to invite potential
customers.

Precautions
e A customer cannot be pre-registered by a partner if the customer:
- Registers with Huawei Cloud (Chinese mainland website).
- Has been associated with a partner.
- Has been pre-registered by another partner.
- Has signed contracts with Huawei Cloud.
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Procedure
Step 1
Step 2

Step 3

Step 4

- Has cash expenditure records and has not been pre-registered by the
Huawei Cloud direct sales team.

- Has been associated with an enterprise master in the unified accounting
model.

e A partner can submit a request for manual pre-registration review if the
customer:

- Has registered for more than seven days or has cash expenditure records
and has been pre-registered by the Huawei Cloud direct sales team.

- Registers in a country that is inconsistent with the location where the
partner develops business.

- Belongs to the Huawei Cloud online sales team.

e The maximum number of pending and pre-registered customers is 100. When
the upper limit is reached, the partner cannot preregister any customers.

e The validity period of pre-registration is 15 days. A pre-registered customer
cannot be pre-registered by another partner until the current validity period
has expired.

e If a partner does not reserve a mobile number or email address in the Partner
Center, the partner cannot preregister a customer. To preregister customers,
the partner needs to add its mobile number or email address on the Account
Information tab page under Account Management > Basic Information in
the partner center first.

e Ensure that the email address provided for pre-registering a customer is in
consistent with the email address that was used by the customer for account
creation.

e If you need to pre-register a customer who does not meet the pre-registration
conditions, you can request manual review. The review will be completed
within two working days.

Use your partner account to log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Customer Business > Customer
Development.

On the From Partner Center tab page, click Preregister Customer.

Customer Development & Process Flowchart

0.

From Partner Center By Link or QR Code History Records

ustomer Name Mabile Number Email

Customer Na... ~ Mobile Number... ~Email & Customer Name/Acc... . Preregistr... 7 ExpirationD... Status ¥ Remarks AccountM...  Operation

~ 1M1"*@qg.com May24,2024.. Expiyin14d.. Prereg - - Invite | Delete
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(11 NOTE

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to Mobile
Number to show or hide the complete content of mobile numbers.

Step 5 Enter the customer's full name and mobile number, and click OK.

Preregister Customer

Ensure that the customer details are accurate. Invite customers to complete registration within the 15-day

preregistration validity period.View preregisiration requirements

Customer Full Name

Email
Mobile Mumber +852(Hong K... v
Sending Invitation Link Yes No

A message is displayed indicating that the pre-registration is successful.

Step 6 (Optional) If a partner still wants to preregister a customer who does not meet
the pre-registration conditions, the partner needs to submit a manual review
request.

1. In the dialog box that is displayed, click Preregister Customer.

2. In the Preregister Customer dialog box, fill in the required information and
click Submit.

3. You can query the preregistered customer by full name, mobile number, or
email on the From Partner Center tab page. If the status of the customer
changes to Pre-registered, it indicates that the preregistration is successful.
Then, you can invite the customer for association.

(11 NOTE

To learn about the review progress of a manual review request, contact your
ecosystem manager.

--—-End

Other Operations

Click Delete in the Operation column to delete a customer. You can also select
multiple customers and click Delete next to Preregister Customer to delete them.

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 342



Partner Center
User Guide

8 Distribution Partner Program

(11 NOTE

e You cannot delete customers whose status is Pending review or Associated.

e After a pre-registered customer is deleted, the pre-registration for the customer
becomes invalid.

8.3.2.2.2 Inviting Pre-Registered Customers by Emails

Prerequisites

Procedure
Step 1
Step 2

Step 3

Step 4

Step 5

A partner can send an email to invite a pre-registered customer for association.
{10 NOTE

Non-pre-registered customers are the partner's historical customers.

A partner must preregister a customer before sending an email to the customer.
For details about pre-registering a customer, see Pre-registering Customers.

Use your partner account to log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Customer Business > Customer
Development.

In the customer list, select a customer and click Invite in the Operation column.
{0 NOTE

e You can select multiple customers and click Invite to batch send invitation emails to the
customers.

e You can click the eye icon before Process Flowchart to view the process guide for
developing customers by sending invitation emails.

e Click the eye icon next to a header to view complete contents in the column. The
content is hidden by default. For example, you can click the eye icon next to Email to
view complete email addresses.

Mobile Number Emai

Preregistratio... 17| Expiration Date status
Jul30,2024 1040 Expiryin14days  Preregister. -

T11*=@ag.com May24, 2024113 Jun03,2024 113 Expired Expired - Delete

On the Invite Customers page, click OK.

Issue 10 (2024-08-

20) Copyright © Huawei Technologies Co., Ltd. 343


https://auth.eu.huaweicloud.com/authui/login.html?service=https%3A%2F%2Fconsole.eu.huaweicloud.com%2Fconsole%2F#/login

Partner Center
User Guide 8 Distribution Partner Program

Invite

Invitation links are valid for 7 days. We recommend that you follow up with invited customers to ensure that
they use the preregistered email address to register with HUAWEI CLOUD before their invitation link expires

If the link expires before customers have regisiered, you can resend an invitation link. Preview Ema

Asszociation Type

Reseller
Customer Name Email = Remarks Eligible for Invitation
p**g 4097*=@xq.com - Eligible

(10 NOTE

e Association types:

Reseller: A customer signs a contract with the partner. The partner is responsible for the
customer's contracts, billing, invoices, and support services, and the customer pays to
the partner.

e Invitation links have a validity period. Notify invited customers of completing
registration within the validity period.

e Click Preview Email to view the invitation email content.

The system automatically sends invitation emails to customers. After receiving the
invitation emails, the customers click the links to register with Huawei Cloud and
associate with the partners. For details, see Requesting Association with a Partner.

--—-End

8.3.2.2.3 Inviting Pre-Registered Customers by Hyperlinks or QR Codes

Except for sending emails, partners can send hyperlinks and QR codes to invite
potential customers.

Precautions

e The invitation hyperlinks and QR codes displayed on the By Link or QR Code
page contain custom tags (usernames used for login).

e After an account manager or account director invites customers by invitation
links and QR codes, the customers will be automatically associated with and
assigned to the account manager or account director.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 344


https://auth.eu.huaweicloud.com/authui/login.html?service=https%3A%2F%2Fconsole.eu.huaweicloud.com%2Fconsole%2F#/login

Partner Center

User Guide 8 Distribution Partner Program
Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Development.
Step 4 Click the By Link or QR Code tab.
Step 5 Obtain the invitation link and QR code.

A partner can invite a customer by the general/custom invitation link and QR code
or a promotional link.

After receiving the invitation, the customer can click the link or scan the QR code
to register with Huawei Cloud and associate with the partner. For details, see
Requesting Association with a Partner.

(1 NOTE

e When creating a custom invitation link and a QR code, add a tag to them. Then you can
identify associated customers by tag. You can view customers' custom tags in the
customer list on the Customer Business > Customer Management page.

e If you do not want to create a custom tag for a customer, use the general invitation link
and QR code.

e The invitation link and QR code for a promotional activity are valid only for a period of
time. Remind your customers to complete the registration within the validity period.

e You can click the eye icon before Process Flowchart to view the process guide for
developing customers by hyperlinks or QR codes.

e Invite a pre-registered customer by a general-purpose invitation link and QR
code.
Click the General-Purpose Invitation Links tab.

b. Click Copy after Link or click Download on the QR Code picture to
obtain the invitation link or QR code and send it to a pre-registered
customer in offline mode, such as emails.

From Partner Center ~ By Link or QR Code  History Records

General-Purpose Invitation Links Customized Invitation Links Promotional Invitation Links

Reseller

Link: Copy

QR Code:

e Invite a pre-registered customer by a customized invitation link or QR code.

a. Click the Customized Invitation Links tab.
b. Specify Custom Tag and click Generate.

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 345



Partner Center

User Guide 8 Distribution Partner Program

From Partner Center By Link or QR Code History Recards

General-Purpose Invitation Links Customized Invitation Links Promotional Invitation Links

* Association Type (® Reseller

* Custom Tag (® Select Account Manager Customize

Remarks

c. On the Generate page, click Copy after Link or click Download on the
QR Code picture to obtain the invitation link or QR code and send it to a
pre-registered customer in offline mode, such as emails.

Generate

Link and QR code generated successfully.

Association Type: Reseller Custom Tag: seller

Remarks: --

Link: Copy

QR Code:

(11 NOTE

You can click Generation Record to view historical invitations. You can also send
a historical invitation link or QR code to a potential customer.
e Invite a pre-registered customer by a promotional invitation link.

No promotion activity is available.

--—-End
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8.3.2.2.4 Managing Invited Customers

After a partner sends an invitation link to a customer, the partner can view the
customer association status and manage the invited customer.

For a customer in the Association failed state, you can place the cursor on ©
after Association failed to query the failure cause.

Association Failure Causes and Suggested Operations

Message

Suggested Operation

The system is busy. Try later.

Contact the customer service.

The invitation link does not exist.

Send the invitation email again.

The invitation link has expired.

Send the invitation email again.

The invitation code has been used.

Send the invitation email again.

The invitation link has been used.

Send the invitation email again.

Prepaid partners cannot develop
customers in reseller model.

Send the invitation email again.

Failed to associate with the partner
because the customer has been
registered by another partner.

The customer cannot be associated
with a partner in this condition.

Failed to set the customer to a
partner's customer because the
customer is already a partner or is
applying for becoming a partner.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner
because the customer already
associates with another partner.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner
because the customer has a special
contract.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner
because the customer uses a Huawei
internal account.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner in

the reseller model because the
customer has associated with an
independent accounting member
account as the enterprise master
account.

The customer cannot be associated
with a partner in Reseller model.
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Message

Suggested Operation

Failed to associate with the partner in
the reseller model because the
customer was using an enterprise
member account to do so.

The customer cannot be associated
with a partner in Reseller model.

Failed to associate with the partner
because the customer has a
consumption record.

Remind the customer to submit a
service ticket or contact the customer
service to associate with the partner.

Failed to associate with the partner
because the top-up account has a
balance and the outstanding invoice
amount is greater than the limit.

Remind the customer to submit a
service ticket or contact the customer
service to associate with the partner.

Failed to associate with the partner
because the customer registration time
exceeds the limit.

Remind the customer to submit a
service ticket or contact the customer
service to associate with the partner.

Failed to associate with the partner
because the customer has overdue
payment.

Remind the customer to top up the
account and repay the overdue
payment and then submit a service
ticket or contact the customer service
to associate with the partner.

Failed to associate with the partner by
reseller model because the bill run of
the customer's credit account is
created and the account has overdue
payment.

Remind the customer to repay all the
overdue payment and then submit a
service ticket or contact the customer
service to associate with the partner.

Resending an invitation email

Step 1
Step 2

Step 3

Step 4
Step 5

If a pre-registered customer is not associated with your account within the validity

period of the invitation email, you need to send a new invitation email to the

customer.

Use your partner account to log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the

Partner Center.

On the top navigation bar, select Sales > Customer Business > Customer

Development.

Click the History Records tab.

Sort out customers whose status is Expired and click Resend Invite in the
Operation column to send new invitations to these customers.

(11 NOTE

You can also select multiple customers and click Resend Invite on the top of the customer
list to send new invitations to these customers in one batch.
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Step 6

In the Resend Invite dialog box, confirm the customer information and click OK.

----End

Viewing Invited Customers

Step 1
Step 2

Step 3

Step 4
Step 5

Step 6

On the History Records page, you can view customers who have received your
email invitations and those who have accepted your offline invitations and
registered with Huawei Cloud.

Use your partner account to log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Customer Business > Customer
Development.

Click the History Records tab.
Set search criteria to query for the invited customers to be viewed.

You can sort invited customers by Customer Name, Account Name, Custom Tag,
Email, Invitation Method, or Status.

Click - to view information about invited customers.

--—-End

Exporting Invited Customers

Step 1
Step 2

Step 3

Step 4
Step 5

You can export the records of all invited customers.
Use your partner account to log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

On the top navigation bar, select Sales > Customer Business > Customer
Development.

Click the History Records tab.
Click Export All to export records of all invited customers.

(11 NOTE

When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

--—-End

8.3.2.3 Customer Expenditures

8.3.2.3.1 Querying Expenditure Summary

You can view and export expenditure summary for all your customers.
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Precautions

Procedure

The expenditure summary of the current day cannot be queried until after
24:00 on the following day. The exact expenditures are subject to expenditure
details.

If a customer is assigned an account manager, the account manager can view
expenditure summary of the customer from the second day following the
assignment.

Customer expenditure data does not serve as a basis for settlement, payment,
or invoicing.

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation, select Sales > Customer Business > Customer
Expenditure.

Step 4 Click the Expenditure Summary tab.

Step 5 Set search options to filter expenditure summary.

Search options include Customer, Spent On, Account Manager, and Association
Type.

View total expenditure amount and refund amount.

$2618 USD $0.00 USD

(11 NOTE

Click the eye icon next to a header to show or hide the complete content in the
column. The content is hidden by default. For example, you can click the eye icon next
to Customer to show or hide the complete content of customer names.

View customer bills.
- Expenditures

Click the Customer Expenditures tab to view expenditure data of each
customer.

- Refunds
Click the Refunds tab to view refund data of each customer.

Step 6 Export expenditure summary.

Issue 10 (2024-08-20)

Copyright © Huawei Technologies Co., Ltd. 350


https://auth.eu.huaweicloud.com/authui/login.html?service=https%3A%2F%2Fconsole.eu.huaweicloud.com%2Fconsole%2F#/login

Partner Center
User Guide 8 Distribution Partner Program

e  Export customer expenditures.

Click Export > Export Customer Bills. Set the search options and click OK.
When the export is complete, a message is displayed indicating that the
export task has been created.

(11 NOTE

When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

e View export history.

a. Choose Export > View Export to switch to the Export History page.

b. Click Download in the Operation column to download and view the
exported bills.

--—-End

8.3.2.3.2 Querying Expenditure Details

You can view and export customer expenditure details.

Procedure
Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation, select Sales > Customer Business > Customer
Expenditure.

Step 4 Click the Expenditure Details tab.
Step 5 Set search options to search for expenditure details.

Search options include billing cycle, customer name, partner name, account
manager, order/transaction ID, resource ID, resource name, product type,
association type, billing mode, bill type, and region.

Expenditure Summary  Expenditure Details

Biling Cycle: 202405 ~ Customer Name Agcount Manager

Billing Cycle  Customer Name/Acc... Associat... ' Account Ma.. ProductType  Product Name BilingM... 7 SpentOn OrderTransaction ID Order Type Bill Type 7 Transaction Time

May 30, 2024 13.00:00 G

2024 T Rescler - TestSer..  spsku050901n Yearly avings Plans
200405 Resell 9P Test & psku050901n Vearly-1 Savings Pl V30 2024 120000 01

HICSPOHK20230530001  Subseription Expenditure - hourly b...  May 30, 2024 14:08:5

May 30, 2024 05:00:00 G
2024 , Test Spsku0S0901n Yearly avings INCSPORK2023053000 B - hourly May 30, 2024 06:0
202408 Reseller 5P Test Ser pSku0S0901n Yearly-1 Savings Plans | 00000 ¢y HVCSPOHK20230530001 ubseription Expenditure - hourly b May 30, 2024 06:09:4

(10 NOTE

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to Customer
Name/Account to show or hide the complete content of customer names.

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 351


https://auth.eu.huaweicloud.com/authui/login.html?service=https%3A%2F%2Fconsole.eu.huaweicloud.com%2Fconsole%2F#/login

Partner Center
User Guide 8 Distribution Partner Program

e In the expenditure details list, you can view information of Spent On,
Product, Order No., Total Expenditure, and Status.

- You can select Hide 0 Expenditures for Amount Due to exclude related
data from the list.

(11 NOTE

You can search for expenditure details by month. To view expenditure details generated
more than 18 months ago, contact your ecosystem manager.

Step 6 Export expenditure details.
e  Export selected records.
Click Export > Export Selected, specify the transaction time, and click Export.
A message is displayed indicating that the export task has been created.

(10 NOTE

- A maximum of 5,000,000 records can be exported at a time.

- When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will
be anonymized.

e View export history.

a. Choose Export > View Export to switch to the Export History page.

b. Click Download in the Operation column to download and view the
exported expenditure details.

----End

8.3.2.4 Assigning Customers to an Account Manager

A partner can assign customers to an account manager, and view or unassign the
assigned customers.

An account manager can view the customers assigned by the partner on the
Customer Business > Customer Management.

After an account manager is assigned for a customer, the account manager can
manage the customer. Specifically, the account manager can view the expenditure
records of the customer, and the customer's consumption and revenues generated
during the management period belong to the account manager.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Assignment.

The Customer Assignment page is displayed.

Account Manager

Account Manager ~

AccountMana... & | AccountName Mobile Number Email Assigned Customers

e e +852 138"040 408""092@ag.com 0 Assign
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(11 NOTE

e If no account manager is available on the Customer Assignment page, choose
Organization > Member Management and add account managers. For details, see
Adding a Member.

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Account Manager to show or hide the complete content of account manager names.

Step 4 Click Assign Customer in the Operation column.

The Assign Customers page is displayed.

Gustomer Assignment / Assign Customers

@ After you assign the account manager to this customer, the account manager can manage this customer and view the customer expenditures. The expenditures and revenue of this customer will be counted for this account manager. X

Account Manager -

Select Customer ou have selected 0 customers.

Customer Name & Account Mobile Phone Association T... | Associated On Customer Tag Operation

Step 5 Click Select Customers.

Step 6 In the Select Customer dialog box, select a customer whom you want to assign to
the account manager and click OK.

Select Customers

Display only unassigned customers Customer Name o
I
Account Name Customer Na... 5 | Mobile Number 5 | Association Type Customer Tag Account Manager
== +852 177****3856 Reseller

+852 156**B825 Reseller
+852 131**2686 Reseller
+852 886**B8T4 Reseller

Reseller zhangshufensen01

Total Records: 9 5 n 2 >

n Cance!

(11 NOTE

You cannot select a customer who has already been assigned to an account manager. You
can select Show Unassigned Customers to display all unassigned customers.

Step 7 Confirm the added customer in the customer list and click OK.
Step 8 A message is displayed stating "Customers have been assigned successfully."
{11 NOTE
You can click Delete in the Operation column to delete an added customer.

--—-End
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Other Operations
e Viewing the customer list

Click View Customers in the Operation column. On the View Customers
page, view the account manager information and the customers assigned to
the account manager.

e Unassigning customers

After you remove the account manager, this customer will not be managed by
the account manager. The expenditures and revenue of this customer will no
longer be counted for the account manager.

- Unassigning a single customer

Click View Customers in the Operation column. On the View
Customers page, click Unassign Customer in the Operation column.
Then in the Unassign Customer dialog box, click OK.

- Batch unassigning customers

Click View Customers in the Operation column. On the View
Customers page, select target customers and click Unassign Customers.
Then in the Unassign Customer dialog box, click OK.

L1 NOTE
The unassignment will take effect on the 1st of next month (UTC+00:00). The

customer expenditures are still counted into this account manager before the effective
date.

8.3.2.5 Viewing a Customer's Orders

A partner can query all the associated customers' orders.

(11 NOTE

A salesperson can only query orders of its own customers.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer Orders.

Customer Orders

@ - The data here shows the yearly/monthly product orders of customers. There is a delay of about 10 minutes. You can view pay-per-use resources of customers in Customer Management. How Do | View
a Customer's Resources?

- Orders of the last six months are displayed here by defaull If you want to view the orders of ofher periods, use the filler in the Ordered On column. Data of up fo one year can be exporled

Expot Cuslomer N... Order .~ Search Reset

Order No. Pro... 0... ¥ 0. ¥ C. & 0... Paid Order Subtotal(USD) | Am... Operation

G
60243QF1U7 Clou. Sub. i Jul 2. Jul2.. 360 [F]3.
gwh...

Clou Sub . S iz - 190
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(11 NOTE

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to Customer
Name/Account Name to show or hide the complete content of customer names.

Step 4 Set search criteria to search for customer orders.

You can query customers' orders by customer name, order number, and product
type.

e C(lick Details in the Operation column to view details about an order.

Step 5 Export customer orders.
e Export orders of the current customers.
Choose Export > Export Selected. The message Export task created. is
displayed.
e  Export all customer orders.
Choose Export > Export All. The message Export task created. is displayed.
e View the export history.
a. Choose Export > View Export to switch to the Export History page.
b. Click Download in the Operation column to download and view the
exported orders.

--—-End

8.3.3 Operations Dashboard

8.3.3.1 Viewing Customer Statistics

Partners can view their customer statistics, including the number of customers,
newly associated customers, customer analysis, disassociated customers, and
revenue contributions.

Procedure
Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Operations Statistics > Customer
Statistics.
e  C(lick the Overview tab.
- In the statistics area, you can check the Total Customers, Total
Associations, and Spending Customers This Month.

O [
pg\ Total Customers 20 ~@ Total Associations 4 n_—% Spending Customers This Month 1

- Click Select Account Manager or Director to sort out the customers that
you want to view.

In the Customers area, you can view the trend of the number of
customers in the whole year.
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In the Spending Customers area, you can view the number of customers
with cash expenditures and other expenditures by month.

e C(lick the Associated and Disassociated Records tab and click Select
Account Manager or Director to sort out the customers that you want to
view.

- In the Associations and Disassociations area, you can view the number
of customers newly associated and disassociated in the recent year.

- In the Newly Associated and Disassociated Customers area, set
Association Type, Operation, and Operation Time as the search criteria
and view the desired records.

e On the First-Purchase and Repeat Customers tab, check the whole-year
trend of the first-purchase customers and the repeated-purchase customers.

- Trend of first-purchase customers

First-Purchase Customers @

- Trend of repeated-purchase customers

Repeat-Purchase Customers @

--—-End

8.3.3.2 Viewing Expenditure Statistics

A partner can view the expenditure overview, trend, and distribution of a
customer.

Precautions

A customer's expenditures generated since the first day of the month when the
customer is assigned to the account manager will belong to its account manager.
For example, if a customer is assigned to an account manager on August 10, the
customer's expenditures generated since August 1 will belong to the account
manager.

For details about the expenditure statistics rules, click here.
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Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Operations Statistics > Expenditures.

e The Overview tab page is displayed by default. Select a time range and enter
an account manager name or account name in the search box to query the
expenditure trend, amount due, and amount paid.

Expenditures

202011 202012 2021/01 2021/02

Amount Paid (USD) 000

Export customer expenditure data.
- Export the selected records.

Choose Export > Export Selected. Message "Records exported
successfully" is displayed.

- View the export history.

i. Choose Export > View Export to switch to the Export History page.

ii. Click Download in the Operation column to download and view
expenditure data in the Completed state.

e Select the Expenditure Trend tab, select a time range, and set the grouping
basis (service type, billing mode, association type, account manager, and
customer account) to view the expenditure trend of customers and detailed
fees. You can also set criteria in Sorting Dimensions and Advanced Settings
on the right.
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Amount (USD)

Export the detailed expenditures.
- Export the selected records.

yyyyyyyyyyy

Choose Export > Export Selected. Message "Records exported

successfully” is displayed.
- View the export history.

i. Choose Export > View Export to switch to the Export History page.

ii. Click Download in the Operation column to download and view
expenditure data in the Completed state.

Select the Expenditure Distribution tab, select a time range, and set the
grouping basis (service type, billing mode, association type, account managet,
and customer account) to view the distribution of customer expenditures and
detailed fees. You can also set criteria in Sorting Dimensions and Advanced

Settings on the right.

Expenditures

$12,420.42 USD

Bxport v

te Cloud

Export the detailed expenditures.
- Export the selected records.

Choose Export > Export Selected. Message "Records exported

successfully" is displayed.
- View the export history.
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i. Choose Export > View Export to switch to the Export History page.

ii. Click Download in the Operation column to download and view
expenditure data in the Completed state.

--—-End
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Operations of Sub-customers of Solution
Partners

9.1 Requesting Association with a Partner

Customers can contact Huawei Cloud partners to obtain invitation links or QR
codes. Then customers can click the links or scan the QR codes to complete the
registration and association.

(11 NOTE

After a customer is associated with a partner in reseller model, the customer account is
automatically frozen. In this state, the customer cannot purchase, renew the subscription to,
change, or properly use resources. To normally run services, the customer must contact its
partner to set a monthly budget and unfreeze its account.

Precautions
e A customer cannot be associated with a partner if the customer:
- Registers with Huawei Cloud (Chinese mainland website).
- Has been associated with another partner.

- Has signed a special contract with Huawei Cloud, such as offline directly-
signed contract, authorized telemarketing contract with discounts, or
directly-signed special offer contract.

- Has registered for more than seven days or has cash expenditure records.
- Has unpaid bills.

- Has been associated with an enterprise master in the unified accounting
mode with a resource account or a cloud account.

e A customer cannot be associated with a partner in reseller model if the
customer:

- Has signed a professional service contract with Huawei Cloud.
- Has valid reserved instances (RIs).
- s using an enterprise member account.

- s using an enterprise master account that has independent accounting
members.
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e When you associate with a partner in the reseller model, cash coupon rules
are as follows.

- You can only use cash coupons to pay orders which are generated before
the association.

- Your expenditures will be converted into bills of the partner you
associated with and you may be restricted from generating more
expenditures by the partner. For details, see Freezing Customer
Accounts and Resources.

Procedure

Step 1 Click the invitation link sent by the partner or scan the QR code sent by the
partner.

Step 2 Read and agree to the /nstructions for Associating with a Huawei Cloud Partner.

Dear customer, you are invited to become a customer of a Huawei Cloud partner.

Huawei Cloud provides you with the Account Association service (hersinafter referred to as "this Service”) according to this Statement. Please be sure to
carefully read this Statement (including any subsequent modifications) before associating with il (hereinafter referred to as "Partner”). If you have
questions about this Statement, please contact Huawei Cloud.

Notice:

2.You understand and agree to upload your name and contact information, and authorize your associated Partner to access the information when
necessary. We understand the importance of your privacy information, and will use appropriate physical, management, and technical measures to
protect your personal information, For more details about Huawei Cloud privacy policies, visit

https://u
3.Any disputes arising between you and the Partner chall b resolved according to the agreement entered into between you and the Partner.

4.The cash coupons that you have can only be applied to the expenditures incurred before you associate with the partner,

5.Vou <hall reach an agreement with the Partner if you want to disassociate from the Partner, and agree with the partner on the account settlement
before disassaciation.

whuaweicloud.cam/eu/declarationfsa_prp.html.

6 respect of matters not covered in this Statement, such as limitation of liabilities, security, and data protectian, Huawei Cloud End User License
Agreement shall apply. Huawei Cloud may inform you of the updated version of this Statement by uploading updated version on our website or by
other means. The updated version takes effect immediately after the modification is released or the notification is sent.

Last Updated:Sep 01, 2022

If you accept this invitation to associate with the partner, your account will be frozen by default and some of your resources will be inaccessible before you ask
the partner to set a budget for you and unfreeze your account. If you do not want to be affected, you can ignore this invitation and ask the partner to submit a
ticket to associate with you.

I have read and agree with the Instructions for Associating with a Huawei Cloud Partner.

I have read and agree to the Letter of Authorization

o We use cookies to personalize the content. You will not be able to use this function until you enable "Analytics cookies” here.Go to Help Center to learn about detailed

operations.
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(11 NOTE

e This step is required only for the reseller model.

e After receiving a hyperlink or QR code from a partner for association, you need to
contact the partner to send an online invitation link if you want to associate with a
partner using an existing account.

Dear customer, you are invited to become a customer of a Huawei Cloud partner.
Huawei Cloud provides you with the Account Asscciation service (hereinafter referred to as "this Service”) according to this Statement. Please be sure to

carefully read this St nt {including any subsequent modifications) before assocating with = thereinafter referred to as "Partner™). If you have
questions about this Statement, pleass contact Huawsi Cloud,

tLial AUUTY SR
ou and the Partner shall be resclved according to the agreement entered into betwee
ave can only be applied to the expenditures incurred before you associate with the partner
5.You shall reach an agreement with the Partner if you want to disassociate from the Partner, and agree with the partner on the account settlement
before disassociation.

6.In respect of matters not covered in this Statement, such as limitation of liabilities, security, and data protection, Huawei Cloud End User License
agreement shall apply. Huawei Cloud may inform you of the updated version of this Statement by uploading updated version on our website or by
other means. The updated version takes effect immediately after the modification is released or the notification is sent.

you and the Partner.

Effectiveness

This statement takes effect when you select and start using this Service. By using this Service, you represent and warrant that you have read,
understood, and accepted all the contents of this Statement.

Last Updated:Sep 01, 2022

If you accept this invitation to associate with the partner, your account will be frozen by default and some of your resources will be inaccessible before you ask
the partner to set a budget for you and unfreeze your account. If you do not want to be affected, you can ignore this invitation and ask the partner to submit a
ticket to associate with you.

E have read and agree with the Instructions for Associating with a Huawei Cloud Partner.

have read and agree to the Letter of Authorization

To associate a partner with an existing

o We use cookies to perssnalize the content. You will not be able to use this functiof sccount, contact the partner to send an  flp Center to learn about detailed

operations. online invitation link

o

e If you want to authorize partners to place orders and perform O&M on your behalf,
select | have read and agree to the Letter of Authorization. You can refer to
Managing Authorization Requests from Partners later. Processing the authorization
now or later will not affect your association with the partner.

Step 3 Associate with the partner.
e  Registering a new Huawei Cloud account to associate with a partner

a. Click Register for Association to go to the account registration page.

b. Select Country/Region, set Password and Email, enter the email
verification code, and click Register.

e Using an existing Huawei Cloud account to associate with a partner

a. Click Login for Association.

b. On the login page, enter your account name and password, and click Log
In.
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Account Login

Account name or email

Password ®
Mobile Number Login Remember me
Free Registration Forgot Password

IAM User Login
Use Another Account ~

<HDC.Cloud >Huawei Official Wehsite
Huawei Enterprise Partner Huawei Developer Alliance
Federated User HUAWEI ID

Step 4 Select | have read and agree with the Huawei Cloud Customer Agreement,
Privacy Statement, and Instructions for Associating with Huawei Cloud
Partner. (You can also choose to enable services later.). Click Enable.

Enable HUAWEI CLOUD Services

| have read and agree with the HUAWEI| CLOUD Customer Agreement,Privacy Statement and
Instructions for Associating with HUAWEI CLOUD Partner. (You can also choose to enable
services later.)

I would like to receive updates about discounts and promotions as and when they become
available

--—-End
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9.2 Disassociating from a Partner

(11 NOTE

e For customers associated with the partner in Reseller mode, they cannot apply to
disassociate from the partner if they are in one of the following conditions:

The customer has been associated with an enterprise master account or member
account. In this condition, the customer needs to dissociate from the account first
and then disassociate from its partner.

The customer account has overdue payment. In this condition, the customer needs
to contact its partner to increase the credit to write off the arrears first and then
apply to disassociate from its partner.

The customer has a reserved instance or a product in the partner support plan that
has not expired. You need to unsubscribe from the reserved instance or the product
before applying for disassociation.

The customer has not set the currency. To disassociate from a partner, the
customer needs to go to the account center to set the currency first.

9.2.1 How Does a Customer Associated with Its Partner in
Reseller Model Request Disassociation?

A customer associated with a partner in the Reseller model can request
disassociation in account center.

(10 NOTE

1. Only one disassociation request can be initiated by a customer within a 3 month period.

2. If the account of a customer has orders waiting to be paid by the partner, they need to
cancel the orders or contact the partner to pay the orders before disassociating from the
partner.

3. For customers associated with a partner in the Reseller model, they cannot apply to
disassociate from the partner if they are in one of the following conditions:

Procedure

If the account of a customer is an enterprise master account, and the account is
associated with independent accounting members, the customer needs to
disassociate from all independent accounting members before disassociating from
the partner.

A customer's account is in arrears. The customer needs to contact the partner to
increase the credit limit to write off the arrears before disassociating from the
partner.

A customer has valid Rls or a partner support plan. In this case, the customer
needs to unsubscribe from the Rls or the partner support plan before disassociating
from the partner.

The customer has not set the currency. To disassociate from a partner, the
customer needs to go to the account center and set a currency first.

A customer has an effective special commerce contract. In this case, the customer
needs to contact the partner offline to handle it before applying for canceling the
association relationship.

Step 1 The My Partner page is displayed.
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Step 2 Click More Operations > Disassociate at the bottom of the page.

My Partner

2 h “ooperation StatL In Cooperation

Dec 11, 2021 15:00:58 GMT+08:00

Authorized Enable CTS @

"Notice to Customers Who Associate with a Partner of HUAWE! CLOUD"
Contact Information

More Operations ~

Operation Log|

(11 NOTE

You can also click Operation Log to view the operation records of the association between
you and the partner.

Step 3 If the account passes the check, select | understand the preceding statement
and confirm to disassociate from the partner account, and click Disassociate.

(1 NOTE

If the account fails the check, handle the failed items as prompted. Then check the account
again.

Step 4 Enter the text message verification code and click OK.

The system displays a message indicating that the application for canceling the
association with the partner has been submitted. After your partner completes the
processing, you will be notified of the processing result at the first time. Please
wait.

--—-End
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Other Operations

Customers can lick Process in the upper part of the My Partner page to process
the disassociation request initiated by the partner.

My Partner

0 Your partner jing father hk company requests to disassociate from your account (Reason:Mone). Pleasg{ pro
I H In Cooperation

cess|the request immediately.

Dec 11, 2021 15:00:58 GMT+08:00

Authorized Enable CTS @

9.3 Using Discounts Granted by the Partner

9.3.1 Viewing Discounts

Customers associated in the Referral model can view the discounts granted by
their partners.

Procedure

Step 1 Use your customer account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Billing Center to go to the
Billing Center.

Step 3 In the navigation tree, choose Coupons and Discounts > Commercial Discounts
to go to the Commercial Discounts page.

Step 4 On the Partner Discounts tab page, view the discounts granted by the partner.

----End

9.3.2 Using Discounts

When paying an order, a customer associated in the Referral model can select the
discounts granted by the partner. Discounts are granted based on the prices
presented on the Huawei Cloud official website.

Precautions

e The discounts granted by partners are applicable to list-price products and
promotional products.
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- Standard products: Pay-per-use products, monthly products, one-year
reserved instances, and normal one-year products listed on the Huawei
Cloud website (https://www.huaweicloud.com/eu/)

- Promotional products: Promotional products, three-year reserved
instances, Direct Connect, and Spot ECSs listed on the Huawei Cloud
website (https://www.huaweicloud.com/eu/)

The discounts are not applicable to the following products:
- Spot ECSs
- KooGallery products

You can view the list of applicable products on the Sales Management >
Product Discounts and Incentives page in the Partner Center.

e Discounts granted by a partner cannot be used together with commercial
discounts (special-offer contracted discounts), promotional discounts, and
adjusted prices.

(1] NOTE

If the partner has set a discount for a customer's order, the customer cannot use other
discounts when paying the order.

Procedure

When paying an order, select Partner Discounts and complete the payment.

Follow-up Operation

Click a completed order and view the discounts on the Details page.

9.4 Buying Huawei Cloud Products

Procedure
Use Elastic Cloud Server as an example.
Step 1 Go to the Products page.
Step 2 Select Elastic Cloud Server.
Step 3 Click Buy Now.
Step 4 Set the product information and click Next.
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(@ Confgure Basic etings
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< | veeus [ ~ vemay [ Al + | Revorname o}

ORWN  Geealonputing  Memoryoptimized  Lagememcry  Discintenive  Ulrahigh O GPUoccelertec  Alacelerted  General computingbasiz @
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Step 5 Confirm the order and click Submit.

e ot Setigs @ At

(@) configure Netwerk

L] €7 arge 2] 2vEP s 4 GB mage

Nework 2

Required D 1 year
Quantiy
Agreement

$54.33 USD

Step 6 On the Pay page, select a payment method and complete the payment.

--—-End

9.5 Managing Authorization Requests from Partners
If you need your partner associated in the reseller model to place orders for you,

you must authorize them to do so. You can manage the authorization requests
from your partner on the My Account > My Partner page.

Procedure

Step 1 Log in to Huawei Cloud as a customer.
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Step 2 In the drop-down list of your account name, click Basic Information.
Step 3 In the navigation pane on the left, choose My Partner.
Step 4 Select the Authorization Management tab page.

Step 5 Locate the target request and click Process in the Operation column.

My Partner

Partner Information Authorization Management

estedOn  staws Effective Time Expiration Time Operation

Step 6 Select | have read and agree to the Huawei Cloud Customer Authorization
Letter and click Agree.

Authorize Partner to Place Orders for Me = Back to My Partner

A Authorize
£>

BT T - ™ .
- L

Confirm whether to authorize your partner to perform any operations:

« Manage my HUAWEI CLOUD resources

»  Subscribe to, renew, unsubscribe from, and change cloud services

« Reset passwords and modify policies of cloud services

= View my account, expenditure, order, discount, and contract information
« Create and view work orders

« Start, stop, restart, and delete cloud resources

(1) You can revoke the authorization on the My Partner page anytime.

| have read and agree to the Huawel Cloud Customer Authorization Letter

Reject

In the displayed dialog box, enter the verification code and click OK.
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(11 NOTE

After the authorization, you are advised to enable CTS immediately so that you can view
the records of operations performed by the partner on your resources.

/Authorize Partner to Place Qrders for Me < Back to My Pariner

Authorization granted successfully.

You are advised to enable the CTS service to have the system record the operations on your resources.
YYou can manage the authorization on the My Partner page under the Account Center.

Enable CTS Service

--—-End

Follow-up Operations
Step 1 In the navigation pane on the left, choose My Partner.
Step 2 Select the Authorization Management tab.

Step 3 Click Revoke in the Operation column if you want to cancel the authorization
granted to a partner.

<)

My Partner

sssss

Step 4 Enter the reason and verification code and click OK.

Are you sure you want to cancel the authorization
granted to the partner?

The cancellation cannot be undone.

#* Cause

Verify your identity to proceed with the operation.

Mobile Humber Use an Email Address
Verification Code Send Code
Cancel
----End
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9.6 Signing /nstructions for Customers to Associate
with a Huawei Cloud Partner

Procedure

Step 1 Go to My Partner.
Step 2 View the displayed message and click Sign Now.

My Partner

ﬂ You need to sign the latest Instructions for Associating with 3 Huawei Cloud Parineq Sign Mow

Partner Information Authorization Management Agreements

U~
In Cooperation

m ¢ m

Mar 18, 2024 14:18:38 GMT+08:00

ontent Instructions for Associating with 8 Huawei Cloud Partner”
Contact Infarmation
Software engineer LT 3 Deputy technical or IT director

More Operationss

Step 3 View content in the dialog box displayed, select | have read and agree to this
Agreement, and click OK.
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Confirm Agreement Updates

Instructions for Customers to Associate with a Huawei Cloud Partner

1.After you associate with a Partner's account, the Partner will be responsible for providing
contracts, invoices, settlement, technical assistance, and operations including but not limited to
placing orders and perform O&M on your behalf, account freezing, rescurce freezing, and account
recovery.

2.After you aszociate with a Partmer account, if you have member accounts, the status and
operations (including but not limited to restriction and freezing) of the Partner account will affect
you and your member accounts. You shall manage your member accounts and inform enterprize
members of relevant impact. Any disputes arising from you or Partner's status and operations shall
be rezolved by you, your associated enterprizse members, and the Partner through negotiation.

Huawei Cloud ghall not be liable for any loss or liability arizing therefrom.

3 XYou understand and agree to upload your name, contact information, and products and services
that you are interested in, and authorize your asgociated Partner to access the information when
necessary. We understand the importance of your privacy information, and will use appropriate
physical, management, and technical measures to protect your personal information. For more
details about Huawei Cloud privacy policies, visit hitps://vww ulangab.huawei. comiintlien-

usfdeclaration-sa/sa prp.html. {If there are any conflicts between the contracting party displaved in the

I have read and agree to this Agreement.

Step 4 A message is displayed indicating that the Agreement is signed.

Click Agreements to view signed agreements, including information of agreement
name, version, and time.

Partner Information Authorization Management Agreements
Name Version Signed Operation
Insfructions for Customers to Associate ... V1001 Mar 21, 2024 14:58:27 GMT+08:00 View

9.7 Cloud Trace Service

9.7.1 Operations Supported by Cloud Trace Service

Scenario

Cloud Trace Service (CTS) allows you to record customer-related operations for

further queries, auditing, and backtracking.
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Prerequisites
You have enabled CTS.

Supported Operations

Table 9-1 Supported operations

Operation Resource Trace Name
Type
Inviting customers to | csbchannelsal | addBplnviteTracelLog
associate with es
partners
Inviting customers to | csbchannelsal | customerEnter
create Huawei Cloud | es
accounts and
associate with
partners
Confirming csbchannelsal | confirmCustomerAgentAuthorizationAp-
authorization es ply

Requesting
disassociation and
association mode
change

csbchannelsal
es

applyUnbindOrSwitchCooperation

Reviewing and
approving requests

csbchannelsal
es

approvePartnerOrCustomerApply

Applying for unified
payment by partners

csbchannelsal
es

applyPartnerPayment

association mode
change

Confirming or csbchannelsal | confirmCustomerAgentAuthorizationAp-
rejecting es ply

authorization

Requesting csbchannelsal | applyUnbindOrSwitchCooperation
disassociation and es

Reviewing and
approving requests

csbchannelsal
es

approvePartnerOrCustomerApply

9.7.2 Viewing Traces

Scenario

CTS allows you to record customer related operations that are performed by
calling APIs. CTS stores operation records for the last seven days.
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This section describes how to view the operation records on the CTS console.

Procedure
1. Sign in to the management console.
Click O in the upper left corner, and select the target region and project.

Choose Service List > Management & Governance > Cloud Trace Service.
Choose Trace List in the navigation pane.

vk W

In the upper right corner, select a time range from Last 1 hour, Last 1 day,
and Last 1 week, or select Customize to specify a time range as needed. And
specify filter criteria as needed. The following filter criteria are available: You
can filter operation events with a combination of four criteria:

- Trace Type, Trace Source, Resource Type, and Search By.

Select a filter criterion from the drop-down list of Search By.

If you select Trace name, you need to select a specific trace name.

If you select Resource ID, you need to enter a specific resource ID.

If you select Resource name, you need to enter a specific resource name.
- Operator: Select a specific operator (a user other than tenant).
- Trace Status: Select Normal, Warning, or Incident.

- Time Range: You can query traces generated during any time range of
the last seven days.

6. Expand the trace to view details.

Figure 9-1 Trace details

Trace Name Resource Type Trace Source  Resource ID @ Resource Name ()  Trace Status (® Operator ®  Operation Time Operation

~  createTracker tracker CTS system normal Feb 02,2019 19:22:43 GMT+08:00
dbee5100-26dc-11e9-bb00-286ed488che2
ConsoleAction Feb 02, 2019 19:22:43 GMT+08:00
7. Locate a trace and click View Trace in the Operation column.
For details about CTS, see Cloud Trace Service User Guide.
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Help and Feedback

When you encounter a problem and need help or feedback, you can submit a
service ticket, contact Huawei Cloud pre-sales or after-sales service personnel, or
contact the local Huawei Cloud ecosystem manager.

Help and Feedback Process
Y
mi _4
Log in to HUAWEI CLOUD |

!

Enter Partner Center

'

Choose Service Tickets > |
Create Service Ticket

Y

Choose Partner and click ]
Submit Ticket

k
Fill in information and submit\
the ticket

Y

Wail for operations englneef
lo process

A

B
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Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

You are navigated to Partner Center.

Step 3 Click Service Ticket Management in the drop-down list of your account name in
the upper right corner.

HUAWEI CLOUD  Partner Center Home  Leaming  Benefts  Competencies  PamnerPrograms  Organization  Sakes  Support ) HCPN Homepage N

‘ Hello hremiaf_iril_BMEATI2, welcome to Partner Center!
> <
HUAWEI Patner Program - 5

Step 4 Choose Service Tickets > Create Service Ticket in the navigation pane on the
left.

Step 5 Choose Partners under Services.

Step 6 Select an issue category.

e Click Create Now, describe the problem, upload an attachment, and click
Submit.

--—-End
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1 1 Viewing the Document Library

After joining a partner program, partners can view and download partner policies,
products and solutions, and documents related to business support in the
document library.

Prerequisites

The partner has been enrolled into the partner programs.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Support > Document Library in the menu on the top.

Step 4 Search documents by document classification, format, and update time.

Document Library @

ppppppp

porumentsE &
Select A 2

Huawei Cloud Partner Solution Training_ No-Code ERP OneOffice.mp4

Huawei Cloud Service Partner Development Path 2023..pdf

Role validation Comp. an 31,2023 1755146 | Classifieds  Policy

Step 5 View and download a desired document.

--—-End
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Appendix

12.1 HCPN Agreement

12.1.1 HCPN Certification Agreement

For details, visit https://www.huaweicloud.com/eu/declaration/hcpn_ca.html.

12.1.2 Huawei Cloud Solution Provider Cooperation
Agreement

For details, visit https://www.huaweicloud.com/eu/declaration/hcpn_spca.html.

12.2 HCPN Badge Usage Guide

To download this usage guide, click HCPN Badge Usage Guide.
Definition

The HCPN Badge ("the badge") is intended for use by Huawei Cloud partners to
demonstrate their identity, tier, and business area with a purpose for customers to
identify the partners as well as for partners to promote its products and services.

Qualification

Huawei Cloud partners can use the HCPN logo only after obtaining approval from
HUAWEI. Partners will enjoy non-exclusive, non-transferable, worldwide, and
royalty-free right to use the HCPN logo in accordance with the terms of the HCPN
Agreement. For example, they can use the latest version of the HCPN logo on
their websites or advertisements to show their partnership with Huawei Cloud.

Approvable examples
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waneicioun | P07 woeciow | P W e | PO || eaon | PO g |- Logo
sulting Partners: sulting Partners: g Partners Partner type
emier /anced dard Tier level
Carrier Partner Solution Partner Solution Partner Solution Partner
Al Partner Service Partner Program
Marketing Seller Marketplace Seller Deignations
wavo | P00 Wy || o | P W || mao | RIS
logy Partne gy Partners
emier inced
Solution Partner Software Partner Software Partner
Marketplace Seller Marketplace Seller
Al Partner Club

Applicable Scope

This usage guide applies to partners outside of the Chinese Mainland who have
been granted a license to use the badge. The badge shall be used only in
compliance with this guide and the Huawei Cloud Brand Guide. If you are unsure
whether you are allowed to use the badge, contact your Huawei Cloud partner
manager for guidance.

Usage Instructions

1. Partners shall use the badge only according to the terms of the HCPN
Certification Agreement.

2. Application Scenarios

Websites Permitted. The HCPN badge can be used to promote the
products and services involved in the HCPN Partner
Programs.

Online ads Permitted. The HCPN badge can be used to promote the
products and services involved in the HCPN Partner
Programs.

Marketing Permitted. Partners can use the HCPN badge in marketing

materials materials to demonstrate that their products or solutions are

powered by Huawei Cloud. Marketing materials include but
are not limited to manuals, leaflets, data/sales sheets, white
papers, case studies, and event promotions.

Event materials

Permitted. Partners can use the HCPN badge in event
materials to demonstrate that their products or solutions are
powered by Huawei Cloud. Event materials include but are
not limited to booth graphics, presentations, demos, and any
other printed or digital event marketing assets.

Email marketing

Permitted. Partners can use the HCPN badge in email
marketing materials to demonstrate that their products or
solutions are powered by Huawei Cloud.
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Partner business | Permitted. Partners can use the HCPN badge on business
cards cards to demonstrate that their products or solutions are
powered by Huawei Cloud.

Outdoor ads Restricted use. Outdoor ads include but are not limited to
metro ads, outdoor billboards, airport ads, printed ads, and
TV ads. If partners require the badge in outdoor ads to
promote their products and services, they need to ask their
ecosystem manager to submit an application to Huawei

Cloud.
Social media Not permitted.
Promotional Not permitted.

items

3. Use the HCPN badge as a whole and do not break it up to use separately.

4. Align your branding elements with the HCPN log or make your branding
elements more prominent than the HCPN badge. Use your company name in
the promotional materials to make it clear they are produced by your
company. Do not include Huawei or Huawei Cloud in the email subject line or
printed cover.

5. Use the badge only in the marketing materials for the enrolled partner
programs. Do not exaggerate the content or scope of your cooperation with
Huawei or Huawei Cloud in any way. Do not imply that Huawei or Huawei
Cloud sponsors your promotional activities or has partnered with you beyond
the partner program.

6. Do not behave in any way that may affect or damage the reputation of
Huawei or Huawei Cloud, including but not limited to degrading Huawei or
Huawei Cloud products, services, or partners.

7. HCPN badge combination standards

# 0 * o
#* L
1 ) i b o e m

F w u o
1= @
”0 L % O

o Consulting Partners
Standand
- o D
.lI\ - '! °

8. Before downloading the HCPN logo, you are obligated to register all website
links, ADs, and marketing materials on which you will use the HCPN logo. We

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 380



Partner Center
User Guide 12 Appendix

may review customer materials irregularly to ensure that the HCPN log is
used in compliance with this Guide and the Huawei Cloud Brand Guide.

9. Huawei Cloud reserves the right to modify this Guide and take appropriate
measures against any unauthorized or non-compliant use of the HCPN logo.

12.3 HCPN Badge Usage Guide (New)

Definition

The HCPN Badge ("the badge") is intended for use by Huawei Cloud partners to
demonstrate their identity, tier, and business area with a purpose for customers to
identify the partners as well as for partners to promote its products and services.

Qualification

Huawei Cloud partners can use the HCPN logo only after obtaining approval from
HUAWEI. Partners will enjoy non-exclusive, non-transferable, worldwide, and
royalty-free right to use the HCPN logo in accordance with the terms of the HCPN
Agreement. For example, they can use the latest version of the HCPN logo on
their websites or advertisements to show their partnership with Huawei Cloud.

Approvable examples

Partner Partner P Partner
HUAWEI CLOUD | Network §"é HUAWEI CLOUD | Network §"é HUAWEI CLOUD | Network §"é HUAWEI CLOUD ‘ Network &'é logo
oz oA oA oA

Pro rovide ovid Partner Identity
Partner Tier

Service Partner Service Partner Service Partner

KooGallery Sales Program KooGallery Sales Program Partner Role

Cloud Migration Service Partner Program
Competency Label

Applicable Scope

This usage guide applies to partners outside of the Chinese Mainland who have
been granted a license to use the badge. The badge shall be used only in
compliance with this guide and the Huawei Cloud Brand Guide. If you are unsure
whether you are allowed to use the badge, contact your Huawei Cloud partner
manager for guidance.

Usage Instructions

1. Partners shall use the badge only according to the terms of the HCPN
Certification Agreement.

2. Application Scenarios

Partners' Permitted. The HCPN badge can be used to promote the

websites products and services involved in the HCPN Partner
Programs.

Online ads Permitted. The HCPN badge can be used to promote the
products and services involved in the HCPN Partner
Programs.
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Marketing Permitted. Partners can use the HCPN badge in marketing
materials materials to demonstrate that their products or solutions are

powered by Huawei Cloud. Marketing materials include but
are not limited to manuals, leaflets, data/sales sheets, white
papers, case studies, and event promotions.

Event materials Permitted. Partners can use the HCPN badge in event

materials to demonstrate that their products or solutions are
powered by Huawei Cloud. Event materials include but are
not limited to booth graphics, presentations, demos, and any
other printed or digital event marketing assets.

Email Permitted. Partners can use the HCPN badge in email

marketing materials to demonstrate that their products or
solutions are powered by Huawei Cloud.

Partner business | Permitted. Partners can use the HCPN badge in email
cards marketing materials to demonstrate that their products or

solutions are powered by Huawei Cloud.

Outdoor ads Restricted use. Outdoor ads include but are not limited to

metro ads, outdoor billboards, airport ads, printed ads, and
TV ads. If partners require the badge in outdoor ads to
promote their products and services, they need to ask their
ecosystem manager to submit an application to Huawei
Cloud.

Social media Not permitted.

Promotional Not permitted.
items

Use the HCPN badge as a whole and do not break it up to use separately.

Align your branding elements with the HCPN log or make your branding
elements more prominent than the HCPN badge. Use your company name in
the promotional materials to make it clear they are produced by your
company. Do not include Huawei or Huawei Cloud in the email subject line or
printed cover.

Use the badge only in the marketing materials for the enrolled partner
programs. Do not exaggerate the content or scope of your cooperation with
Huawei or Huawei Cloud in any way. Do not imply that Huawei or Huawei
Cloud sponsors your promotional activities or has partnered with you beyond
the partner program.

Do not behave in any way that may affect or damage the reputation of
Huawei or Huawei Cloud, including but not limited to degrading Huawei or
Huawei Cloud products, services, or partners.

HCPN badge combination standards
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wawecow | R0 S| @ wanmciun | P20 iy
Badge Combination Specifications
“ HUAWE] CLOUD. °
Extended designs and unallowed combinations are
displayed on the right of the page:
1.Select the partner program you have joined o !‘g" o (4)

Partner
v e | @

HUAWEI GLOUD

2.Adjust the badge height appropriately based on how
many partner programs are displayed on the badge 9

3.Do not add any text or visual element to the badge e

4.Use the entire badge without cropping or breaking it 9
Service Partner

5.Do not change the background color or shape e
Cloud Solution Provider

6.Do not change the positions of the partner type, tier, N Strategic
and program, for example, do not place partner programs
on the right of partner type and tier. e

Partner
wnoow | (U S

Partner &

Network

Service Partner

Service Partner
Reseller Partner

8. Before downloading the HCPN logo, you are obligated to register all website
links, ADs, and marketing materials on which you will use the HCPN logo. We
may review customer materials irregularly to ensure that the HCPN log is
used in compliance with this Guide and the Huawei Cloud Brand Guide.

9. Huawei Cloud reserves the right to modify this Guide and take appropriate
measures against any unauthorized or non-compliant use of the HCPN logo.

12.4 HCPN Partner Competency Badge Usage Guide

HCPN Partner Competency Badge Usage Guide
l. Application Scope

This document applies to partners who have obtained authorization for using
badges of certified competencies.

[l. Definition

Competency badges are granted by Huawei Cloud to partners for their certified
competencies. Partners can use badges to show their expertise and successful
experience in product technologies, services, and comprehensive capabilities when
they develop customers and markets.

Example competency badges

Product Technology Professional Service Comprehensive Competency

MSP

Competency Labels
HCS Hardware Compatibility
HCS DR & Backup

Management and Operations

Brand Name HUAWEI CLOUD HUAWEI CLOUD HUAWEI CLOUD
COMPETENCY COMPETENCY COMPETENCY

Certification Type

[ll. Qualification
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Badges are only granted to the partners who meet the requirements specified in
Huawei Cloud Partner Competency Program and obtain competency certification
approval from Huawei Cloud. The badges are non-exclusive and non-transferable,
and they are limited to the specified regions and can only be used for general
purposes.

IV. Important Notes for Badge Usage

1.

Partners must use the badges in accordance with the terms in the Huawe/
Cloud Partner Network Certification Agreement and the requirements in this
document. If partners have any questions about the qualification and
requirements, they can contact the corresponding Huawei Cloud ecosystem
manager.

A badge must be used as a whole and cannot be broken up and used
separately. Any elements and the scale of the badge cannot be changed. The
use of badges must comply with the Specifications for Authorized Use of
Competency Badges.

Example standards in the Specifications for Authorized Use of Competency
Badges
Core authorization principles:

HCPN partners must comply with the Specifications in marketing materials of the HUAWEI CLOUD Competency Certification Program. Any conduct violating the Specifications
must be rectified in a timely manner or the authorized use of badges in the marksting materials shall be canceled.

1. The Spe
certified co

apply to partners who have obtained authorization for badges of 4. Itis prohibited to bind the competency badges with any company.

activity. or other names.

Cloud future—"
Teshriclogy Technology Co., Ltd.

2.1t Is prohibited to use the "HUAWEI" brand trademark and "HUAWEI CLOUD"
trademark without permission.

Parnter LOGO | g HuAWE! ///'

7 5. The competency badges should not be over highlighted, and they should be
placed at a proper place in an appropriate size.

- [ —

e S
e =
_ s

3. The standard badge format must be used. ‘
@ @ It1s prohibited to change the shape or color. _

to add or delete content

A partner needs to focus on its company and products when using badges to
support company and product publicity, and should not over highlight the
badges. In any publicity activities, a partner shall clearly indicate that all
publicity behaviors are its own unilateral behaviors and have nothing to do
with Huawei Cloud. Partners shall independently bear all related
responsibilities. Without prior written authorization from Huawei Cloud,
partners shall not use the brands, names, or trademarks of Huawei Cloud and
its affiliates.

Partners shall use the badges in accordance with the provisions of this
document and the content and scope of the badges authorized by Huawei
Cloud. Partners shall not exaggerate the content, scope, and tier of the
cooperation with Huawei Cloud in any way, and shall not imply or express to
third parties that there are cooperation relationships with Huawei Cloud that
are beyond the partner competency program. For example, Huawei Cloud and
its affiliates are the sponsors of partners' promotional activities.

When using badges, partners shall not conduct any behavior that may affect
or damage the reputation of Huawei Cloud and its affiliates, including, but
not limited to, degrading the products, services, or partners of Huawei Cloud
and its affiliates. Otherwise, Huawei Cloud reserves the right to cancel the
authorized use of competency badges and request partners to assume the
corresponding responsibilities and liabilities.
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6. Partners must comply with the following regulations when using the
competency badges:

Partners' websites

Partners'
marketing emails

Partners'
exhibition
materials

Partners can use the competency badges within the
authorized scope if the following conditions are met:

1. Partners' official website content, marketing materials,
and exhibition materials must comply with laws and
regulations to ensure that the use of the competency
badges on such materials will not cause any adverse
impact or losses to Huawei Cloud and its affiliates.

2. Partners shall only use the competency badges on their
own official websites, marketing materials, and
exhibition materials.

3. HCPN partners can use the competency badges granted
by Huawei Cloud to show their expertise and successful
experience in product technologies, services, and
comprehensive capabilities and win recognition from
customers. However, the Huawei Cloud competency
badge cannot be used together with the HCPN badge.
The use of competency badges must comply with
Specifications for Authorized Use of Competency Badges.
The competency badges shall not be used together with
partner’s logo side by side or placed above the logo.

Partners'
marketing emails

Partners can use the competency badges in marketing
emails if the following conditions are met:

1. The marketing email content and email marketing
activities and methods of partners shall comply with
laws and regulations to ensure that the use of the
competency badges on related materials will not cause
any adverse impact or losses to Huawei Cloud and its
affiliates.

2. Partners can only use the competency badges in their
own marketing emails.

3. The use of competency badges in marketing emails must
comply with Specifications for Authorized Use of
Competency Badges.

Note that the competency badges cannot be used in
email signatures

Offline and online
ads

Restricted use. Partners shall not use the competency
badges in offline and online ads unless explicitly authorized
by Huawei Cloud in advance. Offline ads include but are
not limited to metro ads, outdoor billboards, airport ads,
printed ads, and TV ads. Online ads include but are not
limited to in-feed ads, Search Engine Marketing (SEM) ads,
and splash ads. Partners need to contact the corresponding
ecosystem manager to submit an application to Huawei
Cloud before using badges in online and offline ads.
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Social media Not permitted. Partners shall not use the competency
badges or HCPN badges as the avatar or logo of the
partner on social media. The use of the badges in the
marketing materials on social media for promotions must
comply with the related provisions of this document.

Promotional Not permitted.
items

If there are scenarios that are not listed above, partners can contact the
corresponding ecosystem manager.

7. Huawei Cloud has the right to review the information submitted by partners
(including but not limited to the product website links and marketing materials to
be released) at any time to ensure that partners comply with requirements in this
document and Huawei Cloud Brand Guide.

This document takes effect as of the date of release and remains valid for one
year. Huawei Cloud reserves the right to interpret and maintain this document.

12.5 HCPN Partner Competency Badge Usage Guide
(New)

HCPN Partner Competency Badge Usage Guide
I. Application Scope

This document applies to partners who have obtained authorization for using
badges of certified competencies.

[I. Definition

Competency badges are granted by Huawei Cloud to partners for their certified
competencies. Partners can use badges to show their expertise and successful
experience in product technologies, services, and comprehensive capabilities when
they develop customers and markets.

Example competency badges

Product Technology Professional Service Comprehensive Competency

Competency Labels — M S P

HCS Hardware Compatibility Management and Operations
HCS DR & Backup

Brand Name HUAWEI CLOUD HUAWEI CLOUD HUAWEI CLOUD

Certification Type
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[1l. Qualification

Badges are only granted to the partners who meet the requirements specified in
Huawei Cloud Partner Competency Program and obtain competency certification
approval from Huawei Cloud. The badges are non-exclusive and non-transferable,
and they are limited to the specified regions and can only be used for general
purposes.

IV. Important Notes for Badge Usage

1. Partners must use the badges in accordance with the terms in the Huawe/
Cloud Partner Network Certification Agreement and the requirements in this
document. If partners have any questions about the qualification and
requirements, they can contact the corresponding Huawei Cloud ecosystem
manager.

2. A badge must be used as a whole and cannot be broken up and used
separately. Any elements and the scale of the badge cannot be changed. The
use of badges must comply with the Specifications for Authorized Use of
Competency Badges.

Example standards in the Specifications for Authorized Use of Competency
Badges
Core authorization principles:

HCPN partners must comply with the Specifications in marketing materials of the HUAWEI CLOUD Competency Certification Program. Any conduct violating the Specifications
must be re: timely manner or the e of badg the marksting materials shall be canceled.

1. The Specifications apply to partners who have obtained authorization for badges of 4.1t is prohibited to bind the competency badges with any company.
certified competencies. activity. or othe

2. Itis prohibited to use the "HUAWEI" brand trademark and "HUAWEI CLOUD"

Cloud future—"
trademark without permission.

Techficlogy Technology Co., Ltd.

Parnter 10O | # HuAWE! - =
_ 5. The competency badges should not be over highlighted. and they should be
- placed at a proper place in an appropriate size.

- [— =z

6. The badges can only be used In the publicities related to the certified competencles.

3. A partner needs to focus on its company and products when using badges to
support company and product publicity, and should not over highlight the
badges. In any publicity activities, a partner shall clearly indicate that all
publicity behaviors are its own unilateral behaviors and have nothing to do
with Huawei Cloud. Partners shall independently bear all related
responsibilities. Without prior written authorization from Huawei Cloud,
partners shall not use the brands, names, or trademarks of Huawei Cloud and
its affiliates.

4. Partners shall use the badges in accordance with the provisions of this
document and the content and scope of the badges authorized by Huawei
Cloud. Partners shall not exaggerate the content, scope, and tier of the
cooperation with Huawei Cloud in any way, and shall not imply or express to
third parties that there are cooperation relationships with Huawei Cloud that
are beyond the partner competency program. For example, Huawei Cloud and
its affiliates are the sponsors of partners' promotional activities.

5. When using badges, partners shall not conduct any behavior that may affect
or damage the reputation of Huawei Cloud and its affiliates, including, but
not limited to, degrading the products, services, or partners of Huawei Cloud
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and its affiliates. Otherwise, Huawei Cloud reserves the right to cancel the
authorized use of competency badges and request partners to assume the
corresponding responsibilities and liabilities.

6. Partners must comply with the following regulations when using the
competency badges:

Partners' websites

Partners'
marketing emails

Partners'
exhibition
materials

Partners can use the competency badges within the
authorized scope if the following conditions are met:

1. Partners' official website content, marketing materials,
and exhibition materials must comply with laws and
regulations to ensure that the use of the competency
badges on such materials will not cause any adverse
impact or losses to Huawei Cloud and its affiliates.

2. Partners shall only use the competency badges on their
own official websites, marketing materials, and
exhibition materials.

3. HCPN partners can use the competency badges granted
by Huawei Cloud to show their expertise and successful
experience in product technologies, services, and
comprehensive capabilities and win recognition from
customers. However, the Huawei Cloud competency
badge cannot be used together with the HCPN badge.
The use of competency badges must comply with
Specifications for Authorized Use of Competency Badges.
The competency badges shall not be used together with
partner’s logo side by side or placed above the logo.

Partners'
marketing emails

Partners can use the competency badges in marketing
emails if the following conditions are met:

1. The marketing email content and email marketing
activities and methods of partners shall comply with
laws and regulations to ensure that the use of the
competency badges on related materials will not cause
any adverse impact or losses to Huawei Cloud and its
affiliates.

2. Partners can only use the competency badges in their
own marketing emails.

3. The use of competency badges in marketing emails must
comply with Specifications for Authorized Use of
Competency Badges.

Note that the competency badges cannot be used in
email signatures
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Offline and online
ads

Restricted use. Partners shall not use the competency
badges in offline and online ads unless explicitly authorized
by Huawei Cloud in advance. Offline ads include but are
not limited to metro ads, outdoor billboards, airport ads,
printed ads, and TV ads. Online ads include but are not
limited to in-feed ads, Search Engine Marketing (SEM) ads,
and splash ads. Partners need to contact the corresponding
ecosystem manager to submit an application to Huawei
Cloud before using badges in online and offline ads.

Social media

Not permitted. Partners shall not use the competency
badges or HCPN badges as the avatar or logo of the
partner on social media. The use of the badges in the
marketing materials on social media for promotions must
comply with the related provisions of this document.

Promotional
items

Not permitted.

If there are scenarios that are not listed above, partners can contact the
corresponding ecosystem manager.

7. Huawei Cloud has the right to review the information submitted by partners
(including but not limited to the product website links and marketing materials to
be released) at any time to ensure that partners comply with requirements in this
document and Huawei Cloud Brand Guide.

This document takes effect as of the date of release and remains valid for one
year. Huawei Cloud reserves the right to interpret and maintain this document.

12.6 Critical Operations

If the verification code function is enabled, the system will authenticate the
identity of the operator again by using emails or short messages when the
operator performs a critical operation. This secures your account and critical

operations.

Involved critical operations are as follows.

Partner Type

Critical Operation

Cloud solution providers e Freezing/Unfreezing customer accounts

e Setting discounts for customers

e Setting monthly budgets for customers

e Adjusting the price of a customer's order

e Setting customer notification receiving rules

e Configuring customer bill permissions
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Partner Type

Critical Operation

Distribution Partner
Program

Freezing/Unfreezing customer accounts
Setting discounts for customers

Setting monthly budgets for customers
Adjusting the price of a customer's order
Setting customer notification receiving rules

Configuring customer bill permissions

12.7 Partner Program Certificates

Program Certifi | Certificate Downloading Requirement
cate and Method
Availa
ble
Cloud Solution Provider Yes HCPN partner. Download the certificate
Program on the Partner Programs > Huawei
Cloud Partner Programs > Partner
Programs Enrolled page in Partner
Center.
Carrier Partner Program Yes HCPN partner. Download the certificate

on the Partner Programs > Huawei
Cloud Partner Programs > Partner
Programs Enrolled page in Partner
Center.

Partner programs excluding those described above do not provide certificates.

12.8 Tax Notice

Huawei Cloud Partner Terms Change Notice

1. Tax Clauses

According to the tax laws in Malaysia and Kenya, Huawei Cloud updated some
clauses in the Agreement on November 1, 2021, 00:00:00 (UTC+00:00). Major

changes are as follows:

The prices of Huawei Cloud and Huawei Cloud KooGallery services did not include
withholding tax before November 1, 2021. You need to make an extra payment for
the withholding tax to competent tax authorities if it is required by the tax laws.

Since November 1, 2021, 00:00:00 (UTC+00:00), the prices of Huawei Cloud and
Huawei Cloud Marketplace services include the withholding tax. When you pay us
for Huawei Cloud and Huawei Cloud KooGallery expenditures generated on or
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after this date, you should withhold/deduct and pay the withholding tax to
competent tax authorities, provide a valid withholding tax payment certificate to
us, according to the local tax laws and applicable tax treaties and practices.

For example, if the service fee is $100 USD and the withholding tax rate is 10%,
you need to pay $90 USD to Huawei Cloud and $10 USD withholding tax to the
tax authority, and provide the corresponding withholding tax payment certificate
to us.

The example above is for reference only. The actual tax rate or amount may vary
according to territories and products. If you have any questions, please submit a
service ticket.

2. Links to the Updated Agreements on the Huawei Cloud Official Website
https.//www.huaweicloud.com/eu/declaration/hcpn_spca.html

3. Tax Resident Certificate (TRC) and Delivery Addresses for Withholding Tax
Payment Certificate

As the Huawei Cloud entity is a Hong Kong (China) resident, you can download
and use the Tax Resident Certificate (TRC) to apply for the preferential tax rate
per tax treaties. TRC link: HK Services TRC 2021 - Malaysia

If you are a Kenyan user, please provide the following email address to your
competent tax authority for them to send us the withholding tax payment
certificate: KENYAITAX1351@HUAWEI.COM.

If you are a Malaysian user, please post the withholding tax payment certificate
issued by the tax authority to the following address:

Low Ee Lyn
Huawei Technologies (Malaysia) Sdn. Bhd.

Suite 32-01, Level 32, Integra Tower, The Intermark, 348, Jalan, Kuala Lumpur,
Malaysia

12.9 Statement for HUAWEI ID Association with
Huawei Cloud Partner 1.0

Dear customer, Huawei Cloud Contracting Party as defined in Section 15.4 of
HUAWEI CLOUD Customer Agreement (hereinafter referred to as "Huawei
Cloud", "we", "us", and "our") provides you with the account association service
(hereinafter referred to as "this Service") according to this Statement. You shall
represent and warrant that you are the employee of Huawei Cloud Partner
(hereinafter referred to as "Partner"). If you are not the employee of the Partner,
the below Statement is not applicable.

Please be sure to carefully read and accept this Statement (including any
subsequent modifications) before associating your HUAWEI ID with Partner in the
Partner Center (https://partner-intl.huaweicloud.com/hcpn). By selecting "I have
read and agreed to the Statement for HUAWEI ID Association with Huawei Cloud
Partner" and start using this Service, you will be deemed to have agreed to and
accepted all terms and conditions in this Statement. If you do not agree to any
content of this Statement, please stop using this Service.
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1. You understand and agree that, to provide you with better management and
interaction service in Partner Center, we may collect, process, and disclose your
personal information, including account name, account ID, personal name, phone
number, email address, and learning and exam records and certificates in HUAWEI
CLOUD Developer Institute (hereinafter referred to as "personal information") for
the following purposes:

(1) Associate you with the partner.

(2) Review the materials or information provided by Partner to decide whether
Partner meets the conditions of competency certification, partner program
certification, competency improvement (including tier upgrade), or qualification
certification for special incentives or subsidies.

We will not share, transfer, or disclose your personal information to any third party
without your prior consent unless otherwise required by laws and regulations.

2. You understand and agree that you have legally authorized partners to transmit
and disclose your personal information to us, and hereby explicitly authorize us to
collect the personal information from you or partners so that we can legally use,
process, and manage your personal information in accordance with this
Statement. For the information you disclose to the Partner, the Partner shall be
responsible for the security of personal information and data in accordance with
the agreement between you and the Partner. You can contact your partner for
more information about your personal information protection policy. You
understand and agree that you have fully read this Statement and fully considered
and agreed to associate your account with the Partner.

3. You can disassociate your HUAWEI ID from the Partner in Partner Center if
necessary. After disassociation, the Partner may still manage your personal
information that has already been disclosed to them during the association period,
and please contact the Partner to exercise your privacy rights.

4. Huawei Cloud understands the importance of your privacy information, and will
take appropriate security measures, including but not limited to encryption, to
protect your privacy information. If you have any questions, please contact us at
https://www.huaweicloud.com/eu/personal-data-request or dpo.sg@huawei.com.
For more information about HUAWEI CLOUD privacy policies, see the Privacy
Statement (https://www.huaweicloud.com/eu/declaration/sa_prp.html).

5. In respect of matters not covered in this Statement, such as limitation of
liabilities, security, and data protection, Huawei Cloud Customer Agreement shall
apply. Huawei Cloud may modify this Statement, including the documents and
policies referenced herein, at any time at our discretion by posting a revised
version on the Website or by otherwise notifying you. Except as otherwise
indicated in the modified Statement, documents, or policies, the modified version
will come into effect upon posting or as otherwise notified by Huawei Cloud. You
will review such terms regularly on the Website. Your continuous use of this
Service after the coming into effect of such modification will be deemed as your
acceptance to the modified Statement.

Updated: November 17, 2022
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12.10 Huawei Cloud Customer Authorization Letter

As a Huawei Cloud Partner (hereinafter referred to as "we" or "us"), to provide
you with the service of performing operations on your behalf (hereinafter referred
to as "this Service"), we need your authorization to your account under the
Huawei Cloud Customer Authorization Letter (hereinafter referred to as
"Authorization Letter"). Before accepting the Authorization Letter, you shall read
carefully and fully understand the contents of the Huawei Cloud Website
Agreement and this Authorization Letter. By selecting "I have read and agreed to
the Huawei Cloud Customer Authorization Letter", you will be deemed to have
agreed to all terms and conditions in this Authorization Letter. If you do not agree
to any content of this Authorization Letter, please stop using this Service. If you
need to cancel or operate the authorization, you may visit Huawei Cloud My
Account at any time.

This Authorization Letter contains the terms and conditions that govern your
authorization to us for the operations and of your own account. You authorize and
agree to the following:

1. Scope and Consequence of Authorization

We may use your account to log in to the Huawei Cloud website and perform
operations in My Account, Billing Center, Resource Center, Service Tickets, Message
Center, cloud service console and other modules.

The authorized operations include but are not limited to the following:

Managing your resources.

Subscribing to, renewing, unsubscribing from, and changing cloud services.
Starting, stopping, restarting, and deleting cloud resources.

Resetting passwords and modifying the policies for cloud services.

LA S

Viewing your account, expenditure, order, discount, and contract information.

You acknowledge and agree that the preceding permission types may not fully
cover the operation authorization scope required for providing you with required
services.

You further understand and agree that the authorization is granted directly to us
for the provision of this Service. This Authorization Letter shall not replace or
change your relationship with Huawei Cloud or the rights and obligations under
Huawei Cloud Website Agreement. Huawei Cloud shall not be liable for any action
related to this Authorization Letter and the subsequent consequences.

Any dispute, controversy, loss, infringement, and liability for breach between you
and us arising from the authorization shall be resolved between ourselves. Huawei
Cloud shall not be liable for any losses caused to you and/or us.

2. Update and Cancellation of Authorization

This Authorization Letter may be updated from time to time. You may log in to
the Huawei Cloud My Account to review the updates. Please regularly review such
terms. If you do not agree to the updates, you shall cancel the authorization in the
Huawei Cloud My Account immediately.

Issue 10 (2024-08-20) Copyright © Huawei Technologies Co., Ltd. 393


https://account.eu.huaweicloud.com/usercenter/?#/accountindex/accountInfo
https://account.eu.huaweicloud.com/usercenter/?#/accountindex/accountInfo
https://account.eu.huaweicloud.com/usercenter/?#/accountindex/accountInfo

Partner Center
User Guide 12 Appendix

3. Authorization Period

The powers and rights you granted to us under this Authorization Letter shall
become effective when you click to agree this Authorization Letter and are valid
unless you cancel the authorization on the Huawei Cloud My Account.

4. How to Contact Us

If you have any questions about this Authorization Letter, please contact us via
Huawei Cloud My Account.
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Change History

Description Date

This issue is the tenth official release. 2024-8-20
This release incorporates the following changes:

e Modified section Becoming a Partner > Registering and
Joining HCPN.

e Modified section Becoming a Partner > Development Paths.

e Modified section Becoming a Partner > Partner Programs >
Cloud Solution Provider Program > Applying for Upgrading
Partner Tier.

e Modified section Partner Benefit Request > Test Coupons >
Software Partner.

e Modified section Partner Benefit Request > Test Coupons >
System Integrator (SI).

e Modified section Partner Benefit Request > Exam Vouchers.

e Modified section Competency Certification > Requesting
Competency Certification.

e Modified section Partner Organization Management >
Dedicated Personnel > Members > Filling in Employment
Details.

e Modified section Partner Solution Management.

This issue is the ninth official release. 2024-5-24
This release incorporates the following changes:

e Added section Partner Benefit Request > Test Coupons >
Software Partner > Test Coupons for Basic Software.

e Modified section Partner Benefit Request > Funding Head
(FH) > Incentive Reconciliation.

e Modified section Partner Organization Management >
Dedicated Personnel.
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Description Date
This issue is the eighth official release. 2024-3-14

This release incorporates the following changes:

e Added section Partner Organization Management >
Dedicated Personnel.

e Modified section Joining HCPN > Development Paths >
System Integrator Development Path.

e Modified section Joining HCPN > Partner Programs > Cloud
Solution Provider Program.

e Modified section Partner Benefit Request > Test Coupons.

e Modified section Partner Benefit Request > Apply for
Market Development Fund (MDF).

e Modified section Partner Benefit Request > Funding Head
(FH).

e Modified section Partner Organization Management.
e Modified section Partner Solution Management.
e Modified section Viewing the Document Library.

This is the seventh official release. 2024-01-11
This release incorporates the following changes:

e Added Partner Benefit Request > Apply for Market
Development Fund (MDF).

e Added Partner Benefit Request > Funding Head (FH).
e Modified section Document Library.

This issue is the sixth official release. 2023-12-15
This release incorporates the following changes:

e Added Partner Information Management > Business
Information Certification.

e Modified Partner Benefit Request > Test Coupons.
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This issue is the fifth official release. 2023-11-7

This release incorporates the following changes:

e Released the brand-new Partner Center.
Modified section Joining HCPN.

Modified section Partner Information Management.
Modified section Partner Benefits.

Modified section Competency Certification.

Modified section Partner Organization Management.
Modified section Partner Solution Management.
Modified section Help and Feedback.

e Added Joining HCPN > Development Paths> System
Integrator Development Path.

e Modified section Competency Certification.

e Added Partner Benefit Request > Exam Vouchers.
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This issue is the fourth official release. 2023-8-3

This release incorporates the following changes:

e Added Cloud Solution Providers > Sales Management >
Viewing Commercial Discounts.

e Modified Cloud Solution Providers > Customer Business >
Customer Management > Setting One-Time Budgets for
Customers.

e Modified Cloud Solution Providers > Customer Business >
Customer Management > Freezing Customer Accounts and
Resources.

e Added Cloud Solution Providers > Customer Business >
Customer Management > Unfreezing a Customer Account.

e Modified Cloud Solution Providers > Customer Business >
Customer Management > Placing Orders on Customers'
Behalf.

e Modified Cloud Solution Providers > Customer Business >
Customer Development > Inviting Pre-Registered
Customers by Emails.

e Modified Cloud Solution Providers > Customer Business >
Customer Development > Inviting Pre-Registered
Customers by Hyperlinks or QR Codes.

e Modified Cloud Solution Providers > Customer Business >
Customer Development > Managing Invited Customers.

e Modified Cloud Solution Providers > Financial Information
> Repayment.

e Modified Cloud Solution Providers > Financial Information
> Invoice Management.

e Added Cloud Solution Providers > Customer Business >
Customer Order Management > Adjusting the Price of a
Customer's Order.

e Modified Distribution Partner Program > Overview.

e Modified Distribution Partner Program > Distributor >
Customer Business > Customer Management > Querying
Customers.

e Modified Distribution Partner Program > Distributor >
Customer Business > Customer Management > Setting
Monthly Budgets for Customers.

e Added Distribution Partner Program > Distributor >
Customer Business > Customer Management > Setting
One-Time Budgets for Customers.

e Modified Distribution Partner Program > Distributor >
Customer Business > Customer Management > Freezing
Customer Accounts and Resources.
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e Added Distribution Partner Program > Distributor >
Customer Business > Customer Management > Unfreezing
a Customer Account.

e Modified Distribution Partner Program > Distributor >
Customer Business > Customer Management > Placing
Orders on Customers' Behalf.

e Modified Distribution Partner Program > Distributor > Sales
Management > Inviting a Huawei Cloud Reseller.

e Added Distribution Partner Program > Distributor > Sales
Management > Setting Account Freezing and Budget
Setting Permissions for Resellers.

e Added Distribution Partner Program > Distributor >
Customer Business > Customer Order Management >
Adjusting the Price of a Customer's Order.

e Added Distribution Partner Program > Distributor's
Resellers > Customer Business > Customer Management >
Managing Customer Association Relationships.

e Added Distribution Partner Program > Distributor's
Resellers > Customer Business > Customer Management >
Setting Monthly Budgets for Customers.

e Added Distribution Partner Program > Distributor's
Resellers > Customer Business > Customer Management >
Setting One-Time Budgets for Customers.

e Added Distribution Partner Program > Distributor's
Resellers > Customer Business > Customer Management >
Freezing Customer Accounts and Resources.

e Added Distribution Partner Program > Distributor's
Resellers > Customer Business > Customer Management >
Unfreezing a Customer Account.

e Added Distribution Partner Program > Distributor's
Resellers > Customer Business > Customer Management >
Placing Orders on Customers' Behalf.

e Modified Distribution Partner Program > Distributor's
Resellers > Customer Business > Customer Management >
Performing O&M on Customers' Behalf.

e Modified Operations of Sub-customers of Solution Partners
> Requesting Association with a Partner.

e Modified Operations of Sub-customers of Solution Partners
> Disassociating from a Partner.

e Added Operations of Sub-customers of Solution Partners >
Topping Up a HUAWEI CLOUD Account.

e Modified Operations of Sub-customers of Solution Partners
> Buying HUAWEI CLOUD Products.

e Added Operations of Sub-customers of Solution Partners >
Managing Authorization Requests of Partners.
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Date

Modified section "Help and Feedback".
Modified Appendix > Critical Operations.

Added Appendix > Huawei Cloud Distributor Commitment
Letter for Operation on Customers' Behalf.

Added Appendix > Huawei Cloud Partner Commitment
Letter for Operation on Customers' Behalf.

This issue is the third official release.
This release incorporates the following changes:

Added section Partner Benefits > Cash Coupons > Service
Partner.

Modified Joining HCPN > Partner Programs > Distribution
Partner Program.

Added Joining HCPN > Registering a Huawei Cloud Account
and Enabling Huawei Cloud Services.

Added Partner Benefit Request > Test Coupons > Cloud
Solution Provider Program.

2023-4-28

Th

is issue is the second official release.

Modified section Resellers' Customers > Requesting
Association with a Partner.

2022-12-2

Th

is issue is the first official release.

2022-09-23
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