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Becoming a Partner

1.1 Registering a HUAWEI ID and Enabling Huawei
Cloud Services

Procedure

Step 1 Go to the Huawei Cloud official website.

Step 2 Choose Partners > Become a Partner in the menu on the top.

2 HUAWEI CLOUD  Products  Solutions  Pricing KooGallery  Partners  Developers  Support  About Us Q  ContactUs Documentation Console ~Sign In @
HOAWE! N

Become a Partner >

Choose Your Partner Paths > Join Programs > Training and Support More Support

KooGallery Seller Program FAQ
Sell offerings on KooGallery

(opment Path

Step 3 Click Join HCPN.
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V2 HUAWEICLOUD  Producs  Solutions  Pricing KooGallery  Partners  Developers  Support  About Us
e

Q Contact Us Documentation Console ~Sign In Sign Up

Join the Huawei Cloud Partner
Network (HCPN)

Build solutions on Huawei Cloud to provide better products and services for your customers.

|

Step 4 Click Register on the login page.

HUAWEI ID login

[44]

- P R A"
orgot password?

AL

Al

(1t}
[Ts]

[F2)

Use Another Account
AM User | Federated User

Huawei Enterprise Partner

Huawel Website Account
HUAWE| CLOUD Account

W - mt s et e A T T e R

nce. Learn maore

T
T
i

Step 5 Fill in the required information on the account registration page.
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Regis[er HUAWEI ID Already have an account? Log in »
Country/Region ra v
&

Statement About HL VEI ID and Privacy

a. Select a country or region from the Country/Region drop-down list.

e If you register the HUAWEI ID for an individual, select the country or region
where the individual is.

e If you register the HUAWEI ID for an enterprise, select the country or region
where the enterprise was registered.

(11 NOTE

e The country or region you select determines the applicable laws and tax rates. It cannot
be changed after account registration.

b. Enter an email address.
c. Enter the verification code received by email.
d. Set a password for your HUAWEI ID. It must meet the following requirements:

e Contains at least eight characters.
e Contains both letters and digits, and does not contain spaces.

e. Click Register.

Step 6 Set a security phone number which can be used to reset your password if you
forget it. You can skip this setting.
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Set security phone number

Your account has been registered. For added security, set a security phone
number which can be used to reset your password if you forget it.

+353(Ireland) ¥

SKIP

a. Select a country or region and enter a security mobile number.
b. Enter the verification code received by mobile phone.
c. Click OK.

Step 7 Read and agree to the terms and enable Huawei Cloud services.

Enable Huawei Cloud Services

* Country/Region Ireland v

Select the country or region that matches your billing address. This will affect the applicable laws,
Huawel Cloud signing entities, and tax rates. Exercise caution when selecting the country/region
because it cannot be changed after you enable Huawei Cloud services. Learn more

| have read and agree with the Huawei Cloud Customer Agreement, or, alternatively, | have read
and agree with the Huawei Cloud End User License Agreement, if | purchase through any of the
Huawei Cloud Solution Partners. | also acknowledge the Privacy Statement.

| would like to receive periodic updates from Sparkoo Technologies Ireland Co., Limited, via
email, phone, SMS, social media, Message Center or other similar means of communication
about Huawei Cloud products and services, discounts and promoticns and other content that
may be of interest to me.

You can unsubscribe at any time by setting privacy options on your Huawei Cloud Account or
unsubscribing via the link sent in an email / SMS / other message. Disabling related services or
deleting your account will be treated as withdrawal of consent

Enable Now

Enable Later

Step 8 Complete the information.
e Bind a mobile number and click Next.
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You can use the mobile number only to receive Huawei Cloud news and
promotion messages and perform identity authentication. You cannot use it
for login.

< | Complete Information

@ Verify |dentity o Bind Mobile Number

# Mobile Number +852

~

* Verification Code Send Code ) Didn't get 2 veification code?

e Complete the account information and click OK.

() Vertty Identity

(%) Bind Mobile Number

© complete Account Information

* Account Type Individual Enterprise
* Full Name Enter a name

+ Qualification Name qualification name A4

ur Qualification Name is comrect for successful fax
g. Learn more

N . 4 ™
Qualification P Upload
ualification Proof |\- ploa /I

only .doc, .docx, Jpg, .png, .pdf, and .odt files are supported. Maximum file size: 5 MB

Tax Identification Number

* Address Line 1 Including P.Q. box
Address Line 2 Full address here

+ Commune

+ City

* State/Province/Region

v
* Postal Code
Counfry/region Chile
* Payment Currency CLP - Chilean Peso v
* Industry —Select- v
Next

e Click Cancel when you enter the Select Payment Option page.

/A\ CAUTION

After completing the account information, do not configure the payment
option. Otherwise, your applications for joining partner programs will be
affected.
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Payment Methods / Add Card

o- Debit cards, prepaid cards, virtual cards. and gift cards are not supported.If you wish to add a debit card, please submit a service ticket.

After you submit your credit card information, HUAWEI CLOUD will deduct a deposit from your credit card to check the card validity, and the deposit will be automatically returmed to your credit card.

A credit card can be associated with only one HUAWEI CLOUD account.

The country/region where your credit card is issued must be the same as the country/region where your HUAWEI CLOUD account is registered.

The credit card to be used must meet HUAWEI CLOUD requirements.

‘You authorize us to deduct fees from your credit card based on your expenditures.

It will take approximately 2 minutes to add a credit card.

Your card information will be synchronized to the card issuing bank for card verification

Amount

Card No.

Name on Card

Expires MM ! ovyyy

Security Code = =] A 3-digit number on the rear side of the card or a 4-digit number on the front side

| have read and agree to the Agreement on Card Binding for HUAWEI CLOUD (International) Users

Step 9 Choose Partners > Become a Partner in the menu on the top and click Join
HCPN.

g\!g HUAWEI CLOUD  Products  Solutions  Pricing  KooGallery  Partners  Developers  Support  About Us Q  ContactUs Documentation Console Sign In @

Join the Huawei Cloud Partner
Network (HCPN)

Build solutions on Huawei Cloud to provide better products and services for your customers.

Partner Center

--—-End

1.2 Joining HCPN

After registering a Huawei Cloud account, you can apply to join Huawei Cloud
Partner Network (HCPN). By doing so, you will gain access to a wide selection of
partner benefits and be able to conduct business as a Huawei Cloud partner.

The detailed process is as follows:

Log in to Partner Apply to join rRE[EWE i by\ Become a Leamn about Huawei Cloud Choose to join a
i HCPN H Huawei Cloud partner development paths development path or
o ~ el ) artner. or partner programs. artner program.

* Manual review is required if

1. Fill in the business | the system rejects your application
information. for joining HCPN

I
2 Enter contact
information
|

3. File sensitive
relationships.

4. Sign agreements.
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Prerequisites for Joining HCPN

Before applying to join HCPN, you need to prepare the information required for
authentication.

e Business Information

The business information mainly includes the basic information, registered
address, and detailed information of your company.

Please provide the following basic information based on your company's
business license: company name, business registration number/license
number, and tax identification number. Also, provide the registered address
and detailed information of your company, including the state/province, city,
detailed address, and company phone/email.

Provide the English company name from the business license. If there is no
English company name, fill in the company name in the local language. The
company name must be the same as that used in the registration credential
file (including special characters and letters).

e Contact Information

Enter the name and contact information of the person who is engaged in
Huawei Cloud businesses.

e Sensitive Relationships

Please conduct a preliminary check to determine if any employees have any
sensitive relationships with Huawei.

Partners shall not allow those who currently work at Huawei or their family
members to have a stake in their company. In the event that a Huawei
employee or his/her immediate family member(s) works for a Partner, or acts
as an employee, consultant, board member, executive, or shareholder of the
Partner, the Partner shall report such situations to Huawei immediately.

Registering and Joining HCPN
Step 1 Go to the Huawei Cloud official website.

Step 2 Choose Partners > Become a Partner in the menu on the top.

Step 3 On the displayed page, click Partner Center.

Q’IQ HUAWEI CLOUD  Products  Solutions  Pricing ~ KooGallery  Partners  Developers  Support  About Us Q  Contact Us Documentation Console Signin (@YU

Join the Huawei Cloud Partner
Network (HCPN)

Build solutions on Huawei Cloud to provide better products and services for your customers.

Join HCPN Par enter

Step 4 Use your partner account to log in to Partner Center.
e Fill in the business information and click Next on the displayed page.
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Register and Join HCPN

o Fill in Business Information

© - Operation guides: Joining HCFN
* FAQs: What Is Tax Ide:
Application for Joining H

-ation Number? What Is the Difference Between Tax |dentification Number and Business License Registration Number?, How Do | Check the Review Status for My
CEN?

Basic Information

Company Name Enter the full name of your compant @ Country/Region Hong Kong SAR, China HK (B
Elidiage Lehien Tax Identification Number | Enter @
Registration No.
Registration Credential Upload Payment Currency v | ®
File
Legal Ferson Enter the name of the legal persor Business Period Select a yeal ) Long term
Registered Address
+ State/Province v * City v
District/County v Address Line 1
Address Line 2 partment, suite, unit, building, oo, e Postal Code
More Information
Telephone Email
Gompany Website Industry —Select- v
Company Trademark Upload Fax

Company Profile

e

(10 NOTE

- Country/Region: An incorrect registration country/region will affect tax calculation
and invoice issuance for your later transactions and cannot be modified once this
application is approved. Ensure the country/region specified here is correct. To
correct your registration country/region, submit a service ticket.

- Payment Currency: The currency type you set will be used for settlement. To set
the currency type, go to Basic Information > Preferences.
e If your company is already a Huawei Cloud partner, you do not need to apply
to join HCPN. Instead, you can associate with the company to become a
Huawei Cloud partner.
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Register and Join HCPN

(1]

is aiready a partner of Huawei Cloud, which means any other account belonging to this company can easily join HCPN by providing the following information.

Fill in required information, and read and accept the agreements.

« Last Name First Name

Position ~Select-- ~ Preferred Method (&) Email Mobile Phone Work Phone Fax
Email Enter an email address Mobile Phone +852(HO.. v

‘Work Phone Fax

‘Work Address

I have read and agree fo the following agreements

{HCPN Partner Behavior Regulations} {Huawei Cloud Partner Network Certification Agreement}

Step 5 Specify the contact information and click Next.

Register and Join HCPN

[ ~/ | Fillin Business Information ———— ° Specify Contact Info

@ - Operation guides: Joining HCPN

* FAQs: What Is Tax Identification Number? What Is the Difference Between Tax Identification Number and Business License Redgisirafion Number?, How Do | Check the Review Status for My
Application for Joining HCPN?

More Information

Last Name First Name

Position ~Select- v « Preferred Metnod (®) Email () MobiePhone () Offics Phone () Fax
Email Enter an email address Mabile Phone +852(Ho... v

‘Work Phone Fax.

Work Address

Previous Next Save Draft Cancel

Step 6 File the sensitive relationship and click Next.

Register and Join HCPN

\\\//\ Fill in Business Information ———— ('~ ) Specify Contact Info ———— o Sensilive Relationship Filing

@ - Operation guides: Joining HCPN

+ FAQs: What Is Tax Identification Number? What Is the Difference Between Tax Identification Number and Business License Registration Number?, How Do | Check the Review Status for My
Application for Joining HCPN?

Filed Information

According to the Clause 3.9 in the Code of Conduct for HUAWEI CLOUD Partners, partners shall not allow those who currently work at Huawei or their family members to have a stake in their company.
In the event that a Huawei employee or his/her immediate

ily member(s) works for a Partner, or acts as an employee, consultant, board member, executive, or shareholder of the Partner, the Partner
shall report such situations to Huawei immediately.

* File the sensitive relationships with Huawei employees on behalf of your company.

File NA 1 don't want to provide such information

Step 7 Read and agree to the agreement and click Submit.
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Register and Join HCPN

( ~/ | Specify Contact Info () Sensitive ip Filing °S\gn Agreement

() Fill in Business information

@ -+ Operation guides: Joining HCPN
+ FAQs: What |5 Tax Identfication Number? What Is the Difference Between Tax dentification Number and Business License Registration Number?, How Do | Check the Review Status for My
Application for Joining HCPN?

Please read and agree to the following agreements:

| have read and agree to {HCPN Partner Behavior Regulations} {Huawei Cloud Partner Network Cerfification Agreement}

Step 8 Verify that a message is displayed indicating that you are a Huawei Cloud partner.

Congratulations. You are a Huawei Cloud partner now.

Choose a way you want to cooperate with Huawei Cloud. You can either select a development path and build
your competencies and solutions or join the Cloud Solution Provider Program to resell Huawei Cloud
products and services. Before selecting a development path or joining a partner program, contact your

ecosystem manager to learn more details.

Select Development Path Join Cloud Solution Provider Program

--—-End

Reviewing Applications for Joining HCPN

e Manual review will be triggered if the system rejects your application for
joining HCPN.

Partner Center Q_ HCPN Homepage hid_

o Registration Application Information

Your registration application is under review now.

We will complete the review as soon as possible. Thank you for sing Huawei Gloud

Cancel Application View All
You may want o

View Huawei Cloud Products Learn About HCPN Learn About Partner Training

Huawei aims to build an open, cooperafive, and win-win HCPN includes two coliaboration frameworks: GoCloud and Huawel Cloud provides partners with rich oniine training

cloud ecosystem and helps partners quickly integrate into the GrowCloud. GaCloud encourage partners to leverage courses and a comprehensive training and certfication

local ecosystem Huawiei Gloud capabiliies to build products, solutions, and system, helping partners quickdy grasp cloud service product
senvices on Huawei Cloud. GrowCloud heips partners application knowledge and improve professional technical
expand their customer base and grow their sales. service capabilties

Visit Huawei Cloud Offical Website Vist HCPN Visit Partner Enablement Platiom

e Huawei Cloud will review your application as soon as possible. You can log in
to the Partner Center to view the review progress.

e If you need to modify the information in a submitted application, cancel the
application and modify it before Huawei rejects or approves the application.
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X .
o Cancel this application? Information

y2c
After you cancel it, you can modiy the application and submit it

Your registration application is under r¢ ~ asain.

We will complete the review as soon as possible. Thank you for u: 4353

o
Cancel Application

e If your registration application is rejected, modify the application based on the
rejection reason and then submit it again.

e Once being enrolled in HCPN, you are not allowed to withdraw from
HCPN.

Learning About and Joining Huawei Cloud Partner Development Paths or
Partner Programs

The partner development paths and partner programs are two distinct directions
for cooperation. The development paths focus on building your solutions and
capabilities, while the partner programs are designed to promote your products
and services.
e Partner Development Paths

- Software Partner Development Path

- Service Partner Development Path

- System Integrator Development Path

- Learning Partner Development Path

- Distributor Development Path
e  Partner Programs

- Cloud Solution Provider Program

- Distribution Partner Program (Distributor)

- KooGallery Seller Program

- KooGallery Sales Program

- Partner Competency Program
Before selecting a development path or joining a program based on your business

development goals, it is essential to consult and confirm with your ecosystem
manager.

1.3 Logging In to the Partner Center

After registering a Huawei Cloud account and joining HCPN, you can log in to
Partner Center using the Huawei Cloud account.

Procedure

Step 1 Go to the homepage of the Huawei Cloud official website.

Step 2 Click Sign In to open the login page.
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Partner Center
1 Becoming a Partner

User Guide
Q Contact Us Documentation Console Sign In w

Step 3 Enter your account name and password and click LOG IN.

HUAWEI ID login

&

......

Step 4 Click Partner Center in the drop-down list of your account name in the upper
right corner.
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V2 HUAWEICLOUD  Products  Soltions  Pricing  KooGallery  Partners  Developers  Support  About Us Contact Us Documentation ~ Console

i My Account

Billing & Costs

Join the Huawei Cloud Partner
Network (HCPN)

Build solutions on Huawei Cloud to provide better products and services for your customers.

-~

i

Service Tickets

Unread Messages

Partner Center

Log Out

--—-End
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Partner Development Paths

2.1 Partner Development Paths

Huawei Cloud provides you with a wide selection of development paths such as
Software Partner, Service Partner, and Learning Partner. You can select one or
multiple development paths based on your business needs and get started
building out your competencies or solutions fast. With these competencies and
solutions in hand, you can serve customers better.

Partner Development Paths

Huawei Cloud provides you with the Software Partner, Service Partner, Learning
Partner, Distributor, and System Integrator (SI) development paths.

Software Partner Development Path

Software partners develop applications and optimize software solutions based
on Huawei Cloud, migrate existing applications to Huawei Cloud, and conduct
joint marketing with Huawei Cloud. In this way, customers can enjoy diverse
digital scenario-specific applications and better cloud services, and partners
can enjoy profitable and sustainable development.

Service Partner Development Path

Service partners are focused on the establishment of core service
competencies on cloud, such as cloud migration planning, cloud migration
implementation, application reconstruction, and service management. Huawei
Cloud provides plenty of benefits, such as trainings, technical support, and
incentives, for partners to help them quickly build core competencies on
Huawei Cloud as well as the sustainable business models and achieve
sustainable and high-speed development.

(10 NOTE

You must be invited by Huawei Cloud to join the Learning Partner, Distributor, and SI
development paths.

Learning Partner Development Path

The Learning Partner development path is focused on partners' core
competencies such as training and course development. Huawei Cloud
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provides incentives and benefits for learning partners so that they can build
profitable and sustainable business models and enable the Huawei Cloud
ecosystem.

e Distributor Development Path

Distributors are authorized by Huawei Cloud to sell and deliver Huawei Cloud
products and services to end customers through Huawei Cloud resellers.

e System Integrator Development Path

Digital transformation consulting and system integration partners (Sls) focus
on core cloud capabilities such as digital transformation consulting, industry
solution integration, and continuous customer operations. Huawei Cloud
provides a wide selection of benefits for Sls to help them acquire new core
competencies and build business models.

For more information about the partner development paths and the benefits you
can obtain after joining a path, see Partner Development Paths.

2.2 Software Partner Development Path

Software partners develop applications and optimize software solutions based on
Huawei Cloud, migrate existing applications to Huawei Cloud, and conduct joint
marketing with Huawei Cloud. In this way, customers can enjoy diverse digital
scenario-specific applications and better cloud services, and partners can enjoy
profitable and sustainable development.

2.2.1 Role Selection

After joining HCPN, you can select a development path and obtain according
benefits.
Procedure
Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Click Select Development Path in the Development Paths Selected area on the
Home page displayed by default.

Development Paths Selected (0)

e

Select a path and conduct your businesses as a Huawel Cloud partner.

Select Development Path

Step 4 Find Software Partner on the displayed page and click Select.
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Home / Select Development Path

Development Path

Select Development Paths

Software Partner Service Partner System Integrator Learning Partner

lew Detalls ' Obtain Training Resources View Details  Obtain Training Resources

select

(11 NOTE

There are different development paths and corresponding cooperation programs available
for your choice.

Step 5 Click OK on the displayed page.

Home / Select Path

Software Partner

Partner Journey

—(1 —(2 —(3

Selection Validation Differentiation
Apply to [ Req
Softwar

Clou
ben

Confirmation

(11 NOTE

e |If there is an account of your company that has already been used to join the software
partner development path, other accounts who want to join this development path
must obtain approval from the Huawei Cloud ecosystem manager.

Step 6 Verify that a message, indicating that you have joined the software partner
development path, is displayed. Then, click View Details, and choose to request
role validation.

Home / Select Path

© Benefits

) Resources

Path selected.

£ Role validation

2
View Details Back to Home

Step 7 View the stage you are at now during entire partner journey and check the
minimum requirements for role validation.
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Home / Details

Software Partner

Develops applications a e solutions based on Huawei Cloud,
Partner Journey
Selection Validation

Apply to become a service partner afer joining HCPN and then request either Cloud

Software Validation or Advanced Cloud Software Validation

Development path Progress ~ Certification History

Selection

Bl Requirements

Join HCPN and choose to be a Software Partner.

© Benefits
Toolkit, technical documents, competency suite, and best practices
Technical expert support @

Huawei Cloud test coupons: Up to §3,000 USD (D

Huawei Cloud online courses D

Koolabs test points:1000

Available seats for trainings4 (D)

HCCOP exam vouchersit @

R Av

ble Partner Programs

KooGallery Program (D

Request Cloud Software Vaidation (or Advanced Cloud Software Validation). A software that
has completed Cloud Software Validation is entitied as Validated Cloud Software, and
corresponding benefis will be provided 1o you

Validation

Bl Requirements
Solution

The partner has at least one application and software solution that has c...

© Benefits
Toolkit,technical documents, competency suite, and best practices (D
Technical expert support @

Huawei Cloud test coupons: Up to $15,000 USD @

Huawei Cloud online courses (D

Koolabs test points:3,000

Available seats for training8 )

HCCDE exam vouchers:2

HOCDP exam vouchers:s

Eligible for being searched or displayed in Partner Finder of Huawei Clo... (D)
Partner certificate ©

Cloud software certificate/Advanced cloud software certificate (D

Market Development Fund (MDF): Up to $10,000 USD (D

R Available Partner Programs

KooGallery Program (D

Switch Path | Software Partner

3

Differentiation

Vaidation. A
Cloud Software Validation is entitied as Advanced Cloud Software, and corresponding
benefis vl be provided to you.

Differentiation

Bl Requirements
Solution

The partner has at least one application and software solution that has c...

@ Benefits

Toolkit technical documents, competency suite, and best practices (D
Tochnical expert support (D)

Huawei Cloud test coupons: Up to $50,000 USD (D

Huawei Cloud online courses (D

KooLabs test points:5,000 @

Available seats for training:12 (D)

HCCDE exam vouchers:4 (D

HCCDP exam vouchers

Eligible for being searched or displayed in Partner Finder of Huawei Clo... ()
Partner certficate (D

Cloud software certificate/Advanced cloud software certificate
Eligible for being invited to participate in Huawei Cloud marketing activi...

Market Development Fund (MDF): Up to $15,000 UsD (D

R Available Partner Programs

KooGallery Program (D
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{0 NOTE
Development Paths Selected (1) Select Development Path >
Software Partner
(&) selection @ Vvaligation

[E] Requirements

Solution

View Detal Is

e If you have joined the software partner development path by mistake, you can exit the
path before role validation.

e You are not allowed to exit the development path if your current account:
Has already joined a partner program.

Has completed role validation.

Has completed competency differentiation certification.

Has requested certification for cloud software solutions.

Has requested certification for advanced cloud software solutions.
Has requested test coupons.

Has requested exam vouchers.

Has requested Market Development Fund (MDF).

© o N o U A W N =

Has requested Funding Head (FH).

--—-End

2.2.2 Role Validation

After meeting the minimum requirements for role validation, you can request the
role validation to obtain according business support and incentives.
Prerequisites

You have joined the software partner development path.

Procedure
Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 View the requirements of role validation for software partners in the
Development Paths Selected area on the Home page.
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Development Paths Selected (1) Select Development Path >

Software Partner

(%) Selection @ validation

[E] Rrequirements

Solution

The partner has at least one application and software solution that has completed Cloud Software Validation

View Details  Quit

Step 4 Fulfill the requirement of the role validation phase.

e If you already have a validated cloud software solution, the system will
automatically complete role validation.

e If you do not have a validated cloud software solution, click the requirement
The partner has at least one application and software solution that has
completed Cloud Software Validation to switch to the Build > Cloud
Software Solutions page. Create and certify a cloud software solution. After
the cloud software solution has been validated, the system will automatically
complete role validation.

Development Paths Selected (1) Select Development Path >
Software Partner
(@) selection (@ validation @
Q “You have completed Validation, and the benefits you can get are updated. Check out your benefits in the Benefits menu. Complete competency differentiation certification to unlock more voX

[ Regquirements

Selution

The partner has at least one application and software solution that has completed Advanced Cloud Software Validation.

View Details  Quit

(11 NOTE

e If other accounts of your company have any application and software solution that
passed the Cloud Software Validation, the certification result can be used to meet the
requirements of role validation.

e You can choose to create an advanced cloud software solution. If this software
solution passes Advanced Cloud Software Validation, you can request certification for
role validation and competency differentiation.

e After passing the role validation, you can download the certificate on the details page of
the software partner development path.

e If you fail the role validation, modify and complete the information based on the failure
cause and submit the application again.

--—-End
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2.2.3 Competency Differentiation

Competency differentiation enables you to explore more competencies
differentiated from others and serve customers better so that you can earn
customer trust and win more business opportunities.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 View the requirements of competency differentiation for software partners in the
Development Paths Selected area on the Home page.

Development Paths Selected (1) Select Development Path >

Software Partner

(@ selection () Vvalidation © oi
@ You have completed Validation, and the benefits you can get are updated. Check out your benefits in the Benefits menu. Complete competency differentiation certification fo unlock more ...~ X

[3 Requirements
Solution

The partner has at least one application and software solution that has completed Advanced Cloud Software Validation.

View Delails  Quif

Step 4 Fulfill the requirement of the competency differentiation phase.

e If you already have a validated advanced cloud software solution, the system
will automatically complete competency differentiation certification.

e If you do not have a validated advanced cloud software solution, click the
requirement The partner has at least one application and software
solution that has completed Advanced Cloud Software Validation to
switch to the Build > Advanced Cloud Software Solutions page. Create and
certify an advanced cloud software solution. After the advanced cloud
software solution has been validated, the system will automatically complete
competency differentiation certification.

Development Paths Selected (1) Select Development Path >

Software Partner

() Selection (@ Vvalidation (&) Differentiation

@ You have completed Differentiation, and the benefits you can get are updated. Check out your benefits in the Benefits menu. X

E Requirements
Solution

The partner has at least one application and software solution that has completed Advanced Cloud Software Validation.

View Details  Quit
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(11 NOTE

e If other accounts of your company have any application and software solution that
passed the Advanced Cloud Software Validation, the certification result can be used to
meet the requirements of competency differentiation.

e After the competency differentiation certification is complete, you can download the
certificate on the details page of the software partner development path.

e If you fail the competency differentiation certification, modify and complete the
information based on the failure cause and submit the application again.

Step 5 Click View Details to view the available benefits and partner programs for each
stage of the entire partner journey.

Software Partner

Selection > Validation > Differentiation

B Requirements B Requirements B Requiremen ts

HCPN and choose to be a Software Partner Solution Solution

R Available Partner Programs R Available Partner Programs R Available Partner Programs

KooGallery Program (@ KooGallery Program (1 KooGallery Program @

--—-End

2.3 Service Partner Development Path

Service partners are focused on building core service competencies on cloud, such
as cloud migration planning, cloud migration implementation, application
refactoring, and managed services. Huawei Cloud provides a wealth of benefits,
such as training, technical support, and incentives, to help partners acquire new
core competencies on Huawei Cloud faster and ensure that development is fast
and sustainable.

2.3.1 Role Selection

After joining HCPN, you can select a development path and obtain according
benefits.
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Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Click Select Development Path in the Development Paths Selected area on the
Home page displayed by default.

Development Paths Selected (0)

[ —

Select a path and conduct your businesses as a Huawei Cloud partner.

Select Development Path

Step 4 Find Service Partner on the displayed page and click Select.

Home | Select Development Patn

Development Path

Select Development Paths

Software Partner Service Partner System Integrator Learning Partner

Provid ng and implementation, Provides . consulting and Provides H

(1 NOTE

There are different development paths and corresponding cooperation programs available
for your choice.

Step 5 Click OK on the displayed page.

Home / Select Path

Service Partner

Partner Journey

—(1 —(2 —3

Selection Validation Differentiation
Afe joining HC Eeco . -~ ements of ole

benefts. vaiid

Confirmation

“ Gancel
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(11 NOTE

e |If there is an account of your company that has already been used to join the service
partner development path, you cannot join this development path.

e You cannot join the Cloud Solution Provider Program after joining this development
path. Register a new account to join the program.

Step 6 Verify that a message, indicating that you have joined the service partner
development path, is displayed. Then, click View Details, and choose to request
role validation.

Home | Select Path
© Benefits

(=}
Path selected. Resources

ou have chosen to become a service pariner. Complete fole valigation and compstency differentiation as soon as possible by
feferting o the relevant requirements. 9 Role Validation

View Deails Back to Home ouneedioreiero rements o ole vali

Step 7 View the stage you are at now during entire partner journey and check the
minimum requirements for role validation.

Home / Details Switeh Patn | Service Partner v

Service Partner

Partner Journey
-0 3
Selection Validation Differentiation
Afer oining HCPN, you can apply o become a senvice pariner and enjoy the according B artner when meeting the related requirements of role
beneis
Development path Progress  Certification History
Selection > Validation > Differentiation
Bl Requirements B Requirements B Requirements
Basic requirements Basic requirements Basic requirements.
oin HCPN Join HCPN Join HCPN
Persor Personal certifiation
Number o o2 ®
Number of 02 ®
Service cases
Number of projects in cloud professional services over last 12 months (D
Service cases
Number of projects in Huawei Cloud professional services over the last ... (I 2
Business Plan
P)iThe ol
@ Benefits @ Benefits @ Benefits

Toolkt, te etency suite, and best practices (D) Toolkit

R Available Partner Programs R Available Partner Programs R Available Partner Programs

KooGallery Program (D KooGallery Program @
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(11 NOTE

Development Paths Selected (1) Select Development Path >

Service Partner

(@) selection @ valigation

EI Requirements
Basic requirements
oin HCPN

Personal certification

Number of employ e earned the certification for Huawei Cloud Certified Devs

lolC)

Number of employ e earned the certification for Huawei Cloud Certified Devs

Service cases

Certification Application View De:a\ls-

e If you have joined the service partner development path by mistake, you can exit the
path before role validation.

e You are not allowed to exit the development path if your current account:
Has already joined a partner program.

Has completed role validation.

Has completed competency differentiation certification.

Has requested certification for cloud software solutions.

Has requested certification for advanced cloud software solutions.

Has requested test coupons.

Has requested exam vouchers.

Has requested MDF.

© ® N o U~ W N =

Has requested FH.

1

1

1

1
m
=2
Q.

2.3.2 Role Validation

After meeting the minimum requirements for role validation, you can request the
role validation to obtain according business support and incentives.
Prerequisites

You have joined the service partner development path.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 View the requirements of role validation for service partners in the Development
Paths Selected area on the Home page.
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Development Paths Selected (1) Select Development Path >

Service Partner

() Selection © validation

[ Requirements

Basic requirements

Join HCPN
Personal certification
Number of employees whe have earned the certification for Huawei Cloud Certified Developer Associate (HCCDA) (D) oz ®

Number of employees whe have earned the certification for Huawei Cloud Certified Developer Professional (HCCDP) (D) 02 ®

Service cases

Certification Application View Details  Quit

(11 NOTE

1. Individual certification (HCCDA/HCCDP):

- Each employee participating in the certification must earn at least one Huawei
Cloud developer certification. Higher-level certifications can substitute lower-level
ones. The certification criteria for HCCDA, HCCDP, HCCDE, and their sub-business
directions are subject to the Huawei Cloud developer certification standards
specific to each region.

- HCCDA:

- HCCDP: Collect the number of HCCDP and HCIP-Cloud Service Solutions Architect
certificates.

When counting the number of certified employees at the International/European
website, the following certifications can be additionally included: HCIA-Cloud
Service (counted towards HCCDA certification count), HCIP-Cloud Service Solutions
Architect (counted towards HCCDP certification count), and HCIE-Cloud Service
Solutions Architect (counted towards HCCDE certification count).

- Certificates of a partner's employees can be shared with the partner only after the
HUAWEI IDs of the employees have been associated with the partner administrator
account. For details, see How Do | Bind an Individual Certificate to a Partner
Account?

Step 4 Click Certification Application after meeting the role validation requirements. In
the displayed dialog box, upload required materials and submit them.

X
Certification Application
Development Paths Selected (1) Select Development Path >
0 Ensure that all requirements specified in this phase are met before continuing
this operation.
Service Partner
(&) Selection (2) Differentiation
Dedicated Team and Employee Certification
E] Requirements
Basic requirements Employment Certificate Upload
Join HCPN
Cases Download Template
Personal certification
Number of employses who have earned the certifica Case File Upload 02 ®

02 ©®

Number of employees who have eamed the certifica

Service cases

Cancel

Issue 01 (2026-04-20) Copyright © Huawei Technologies Co., Ltd. 25


https://support.huaweicloud.com/eu/bpconsole_faq/faq_org_1008.html
https://support.huaweicloud.com/eu/bpconsole_faq/faq_org_1008.html

Partner Center
User Guide 2 Partner Development Paths

(11 NOTE

e After submitting the case materials, choose Partner Information > Case Management
in the drop-down list of your account name to view the review status and case details.

e After passing the role validation, you can download the certificate on the details page of
the service partner development path.

e If you fail the role validation, modify and complete the information based on the failure
cause and submit the application again.

----End

2.3.3 Competency Differentiation

Competency differentiation enables you to explore more competencies
differentiated from others and serve customers better so that you can earn
customer trust and win more business opportunities.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 View the requirements of competency differentiation for service partners in the
Development Paths Selected area on the Home page.

Development Paths Selected (1) Select Development Path >

Service Partner

() selection (@ validation @ Difrerentiation

o You have completed Validation, and the benefits you can get are updated. Check out your benefits in the Benefits menu. Complete competency differentiation cerification to unlock more v X

Personal certification
Number of dedicated Huawei Cloud project managers(the project managers must have Project Management Professional (PMP), Internaticnal Project Management Asse.. (D /2 (®

Number of employees ei Cloud Certified D

Number of employ i Cloud Certified Develope
Competency certification

Number of competency badaes obtained for certified comoetenciesicloud miaration. database. Ascend Cloud. Al olatform. bia data. cloud native. soplication modernizat... (1)

Certification Application View Details  Quit

Step 4 Fulfill the requirements of the competency differentiation phase.
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(11 NOTE

1.

Individual certifications

- Number of dedicated Huawei Cloud project managers with Project Management
Professional (PMP), International Project Management Association (IPMA) Level C,
or Huawei Certified ICT Professional (HCIP) - Project Management certificate or
any other equivalent or higher-level certificate. (The eligible certificate types
include PMP, IPMA Levels A, B, and C, and HCIP-PM.)

- HCCDP: Collect the number of HCCDP and HCIP-Cloud Service Solutions Architect
certificates.

- HCCDE: Collect the number of HCCDE and HCIE-Cloud Service Solutions Architect
certificates.

- Certificates of a partner's employees can be shared with the partner only after the
HUAWEI IDs of the employees have been associated with the partner administrator
account. For details, see How Do | Bind an Individual Certificate to a Partner
Account?

Competency certification

At least one of the following competencies is required: cloud migration, database, Al
compute Service, Al platform, big data, cloud native, application modernization, and
SAP. Other competencies that can be certified are subject to the valid competencies
released by Huawei Cloud.

For details, see Requesting Competency Certification.

Step 5 Click Certification Application after meeting the competency differentiation
requirements. In the displayed dialog box, upload required materials and submit

them.
Certification Application
ﬂ Ensure that all reguirements specified in this phase are met before continuing
Development Paths Select¢ this operation Select Development Path >

Service Partner

. DI
@ BT Dedicated Team and Employee Certification o
@ ‘You have completed Validation, anc Employment Certificate Upload sncy differentiation certification to unlock more .. s X
Personal certification Cases Download Template
Number of dedicated Huawei Clouc Case File Upload temational Project Management Asso.. (D 0/2 ©
Number of employees who have ea 010 ©
Number of employees who have ea 02 ®

Competency certification

Business Plan Download Template

Number of competencv badaes obt o . cloud native. apolication modemizat... (1) 0/1 ()

Gertification Application Vi Business Plan Upload

Cancel

(11 NOTE

After submitting the case materials, choose Partner Information > Case Management
in the drop-down list of your account name to view the review status and case details.

After submitting the business plan, choose Partner Information > Business Plan in the
drop-down list of your account name to view the review status and business plan
details.

After the competency differentiation certification is complete, you can download the
certificate on the details page of the service partner development path.

If you fail the competency differentiation certification, modify and complete the
information based on the failure cause and submit the application again.
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Step 6 Click View Details after the entire journey of the development path certification is
complete to view the benefits and certificates available.

Home / Details Switch Path | Service Partner M

Partner Journey

Selection
Afer joining

benefs

Development path Progress  Certiication Histo
Selection > Validation > Differentiation

Bl Requirements B Requirements Bl Requirements
Basic requirements

oin HCPN

@ Benefits @ Benefits

T ite, and best practices (I Too

R Available Partner Programs R Available Partner Programs R Available Partner Programs

KooGallery Program (I KooGallery Program (0 KooGallery Progr

--—-End

2.4 System Integrator Development Path

Digital transformation consulting and system integration partners (Sls) focus on
core cloud capabilities such as digital transformation consulting, industry solution
integration, and continuous customer operations. Huawei Cloud provides a wide
selection of benefits for Sls to help them acquire new core competencies and build
business models.

2.4.1 Role Selection

Prerequisites
e  You have joined HCPN.
e You have been added to the whitelist by the PDM.
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Procedure

Step 1 Find the email containing the invitation link sent from Huawei Cloud.

Step 2 Click here in the email to go to the login page. Log in to Partner Center.

Hl_u.:m HUAWEI CLOUD

Dear ] .

HUAWEI CLOUD invites you to join System Integrator. Please click here tp join.

Thank you for using HUAWEI CLOUD.

HUAWEI CLOUD | ©row with Intelligence

cloud.com/int

Step 3 Click Select This Path on the displayed page.

Huawei Cloud invites you to join the System Integrator.

Your account is eligible to join this development path.

Select This Path

L] NOTE
Join HCPN before you select a development path.

Step 4 Click OK on the displayed page.
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Home / Select Path

System Integrator (S)

ystem integration

onsultation ar

Partner Journey
Selection Validation Differentiation
You must be invted to apply to become a system integration partnr. In ths phase, we provide After meeting th related requiremens of role validation, you can become a Huaviei Cloud S In this phase, we provide advanced support and other benefis o help you stand ot i the
You with resources such as oniine leaming resources, tools, and platiorms to help you meet and can obtain a certficate. marketplace. Once you meet the requirements of this phase, you will be an offcal “Huawei
ole validation requirements. Cloud Advanced Cloud S

Invitation to Become an S| Partner

mer operations, and

joining thi d capabiliies, s

tion or Compete

Step 5 A message is displayed indicating that you have successfully joined this path.

Step 6

Home / Select Path

. © Benefits

You can obtain according basic benefits

our own View Benefits

) Resources

You have successfully joined the System Integrator Development Path.

View the requirements of he subsequent certications and complete them a5 so0n s possiole.

uawei Cloud provides you with learing and training resources. View Resources
£ Role Validation

View Detals Back to Home. .

View Requirements

Click View Details to view the minimum requirements for role validation and
competency differentiation.

Home / Details Switch Fath | System Integrator (SI)

System Integrator (SI)

ovides digital transformation consultation and system intet s based on Huawei Cloud.

Partner Journey

2] 3

selection Validation Differentiation
You must be invted o apply o become a system integration pariner. I tis phase, we After meeting the reated requirements of o validation, you can become a Huawei Cloud SI In this phase, we provide acvanced support and other benefts o help you stand ot in the
provide you with resources such as online learing resources, to's, and platorms to help and can obtain a certfcate marketplace. Once you meet the requirements of tis phase, you wil be an offcal "Huawe
You meet role valdation requirements. Gloud Advanced Cloud SI
Development path Progress Certification History
Selection > Validation > Differentiation
B Requirements B Requirements B Requirements
Basic requirements. Basic requirements Basic requirements.
Join HCPN Join HCPN Join HCPN
Listed in the invitation whitelist Listed in the invitation whitelist Listed in the invitation whitelist
Dedicated team and employee certification Business Plan Business Plan
e e 2 e T e Clore Lot e e e e () I PR o et o P e ey e oo
Dedicated team and employee certification Dedicated team and employee certification
Number of pre-sales solution experts (Experts must earn Huawei Cloud ». @ 0/ © Number of pre-sales solution experts (Experts must earn Huawei Cloud .. @ 0/10
Competency building Number of pre-sales solution experts (At least one of the 10 experts mus... O 0/1
Number of joint offerings built or competence badges obtained (D o © Competency building
Number of joint offerings built or competence badges obtained (D [7EXC]
Number of competence badges obtained (D) 02 ®

@ Benefits © Benefits Including Those for Role Selection @ Benefits Including Those for Role Selection

Toolkt technical documents, competency suite, and best practices (D

Toolkit, technical documents, competency suite, and best pr Toolkit, technical documents, competency suite, and best practices

e (D) rerern©) oo ©)
Huawei Cloud test coupons: Up to $3,000usD (D Huawei Cloud test coupons: Up to $15,000UsD (@ Huawei Cloud test coupons: Up to $50,000UsD (D
Available seats for training:10 (D Huawei Cloud online courses (D Huawei Cloud online courses (D
HCCOP exam vouchers: 10 D Available seats for training55 (D) Avilable seats for training?110 D
Huawei Cloud online courses HCCDP exam vouchers: 50 (D HCCDP exam vouchers: 100 (D
Koolabs test points:1,000 HCCDE exam vouchers: 5 D HCCDE exam vouchers: 10 D

KooLabs test points:3,000 () KooLabs test points:5,000

Partner Certificate

Partner Certificate (T

Market Development Fund (DF): up to $50,000USD Market Development Fund (MDF): up to $80,000U5D @

Eligible for being searched or displayed in Partner Finder of Huawei Clou... @ liible for being searched or displayed in Partner Finder of Huawei Clou.. @

Eligible for being invited to participate in Huawei Cloud marketing activit... (D Elgible for being invited to participate in Huawei Cloud marketing activit...

R Available Partner Programs R Available Partner Programs R Available Partner Programs

KooGallery Program @ KooGallery Program @ KooGalery Program (D
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(11 NOTE

Development Paths Selected (1)

Select Development Path >

System Integrator (SI)

() Selection

© \alidation

Listed in the invitation whitelist

Business Plan

Reach a consensus with Huawei Cloud en the business plan and customer
Dedicated team and employee certification

Number of pre-sales solution experts (Experts must eam Huawei Cloud Business Professional (HCBP) certification and obtain HCCDP-Selution Architectures certificate or ... (D)

Competency building

Number of joint offerings built or competence

btained (D)
Certification Application View De:aM

You can choose to exit the path before role validation.

You are not allowed to exit the development path if your current account:
Has already joined a partner program.

Has completed role validation.

Has completed competency differentiation certification.

Has requested certification for cloud software solutions.

Has requested certification for advanced cloud software solutions.

Has requested test coupons.
Has requested exam vouchers.
Has requested MDF.

Has requested FH.

© o N o U A WDN =

--—-End

2.4.2 Role Validation

After meeting the minimum requirements for role validation, you can request the
role validation to obtain according business support and incentives.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper

right corner.

Step 3 View the requirements of role validation for Sl partners in the Development

Paths Selected area on the Home page.
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Development Paths Selected (1) Select Development Patn >

System Integrator (SI)

(©) selection

@ vaidation

Listed in the invitation whitelist

Business Plan

Reach a consensus with Huawei Cloud on the business plan and customer list (i)

1 team and employ

Number of pre-sales solution experts and certification requirements (Experts must obtain HCCDP-Solution Architectures certificate or HCIP-Cloud (1) 0/4 O

Competency building

Number of joint offerings built or competence badges obtained (1)

Certification Application View Defails  Quit

(11 NOTE

1. Dedicated team and employee certification

Number of pre-sales solution experts (The experts must obtain the HCIP or HCCDP
certificate.)

The HCIP or HCCDP certificate refers to the HCIP-Cloud Service Solutions Architect
or HCCDP-Solution Architectures certificate.

Certificates of a partner's employees can be shared with the partner only after the
HUAWEI IDs of the employees have been associated with the partner administrator
account. For details, see How Do | Bind an Individual Certificate to a Partner
Account?

2. Competency building

The competency building includes joint offering building and competency
certification. Partners can apply for role validation with either one joint offering or
one competency badge.

Joint offering: Partners can request role validation once a Huawei Cloud baseline
solution successfully completes the OBP project initiation or a joint operations
product is approved through the product selection decision-making process. During
identity verification, the baseline solution or joint operations product must have
been released. The certification assessment can consider common products
available on the International and European websites.

The preferred directions for Sl partner competency certification include digital
transformation consulting and planning, public cloud continuous operations, cloud
migration planning and implementation, public cloud O&M, HCS O&M, data
management and analysis, database, big data, and Al platform service.

Step 4 Click Certification Application after meeting the role validation requirements. In
the displayed dialog box, upload required materials and submit them.
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Certification Application
Development Paths Selected (1 Select Development Path >
@ Ensure that all requirements specified in this phase are met before confinuing
this operation
System Integrator (SI)
@ Selection (&) Differentiation
Dedicated Team and Employee Certification Download Template
Listed in the invitation whitelist
Employment Certificate Upload
Business Plan
Reach a consensus with Huawei Cloud on { Business Plan Downioad Template
Dedicated team and employee certificati
Business Plan Upload
Number of pre-sales solution experts (Exp ion Architectures certificate or... () 0/4
Competency building
Competency Building Download Template
Number of joint offerings built or compete o1 ©

Joint Offerings Upload

Certification Application View Det

Cancel

(11 NOTE

After submitting the business plan, choose Partner Information > Business Plan in the
drop-down list of your account name to view the review status and business plan
details.

Ensure that all requirements listed are met before requesting the validation.

After passing the role validation, you can download the certificate on the details page of
the SI development path.

If you fail the role validation, modify and complete the information based on the failure
cause and submit the application again.

Step 5 After role validation is completed, click View Details to view the available benefits
and the certificate on the path details page.
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Home / Details Switch Patn | system Integrator (S v

System Integrator (SI)

Partner Journey

s

Validati

Development path Progress ~ Certfication History
Selection > Validation > Differentiation
B Requirements B Requirements B Requirements
Basic requiremen ts Basic requirements Basic requirements
P n HCPN 2

@ Benefits @ Benefits Including Those for Role Selection

ipetency suite, and best practices (I

R Available Partner Programs R Available Partner Programs R Available Partner Programs

KooGallery Program KooGalle

KooGallery Program @

--—-End

2.4.3 Competency Differentiation

Competency differentiation enables you to explore more competencies
differentiated from others and serve customers better so that you can earn
customer trust and win more business opportunities.

Prerequisites

You have been added to the competency differentiation whitelist by the PDM.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 View the requirements of competency differentiation for Sl partners in the
Development Paths Selected area on the Home page.
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Development Paths Selected (1) Select Development Path >

System Integrator (SlI)

() selection (©) validation @ Difierentiation

@ You have completed Validation, and the benefits you can get are updated. Check out your benefits in the Benefits menu. Complete competency differentiation certification to unlock more v X

Uedicated team ana empioyee cerumcaton
Number of pre-sales solution experts and certification requirements (Experts must obtain HCCDP-Solution Architectures certificate or HCIP-Cloud Service Solutions Arc... (1) 0/10 (©
Number of pre-sales solution experts and certification requirements (Experts must obtain obtain HCCDE-Solution Architectures certificate or HCIE-Cloud Service Solutio-- O 0/1 ®

Competency building
Number of joint offerings built or competence badges obtained (1) 3 ®

Number of competence badges obtained (1) 2 ®

Certification Application View Details  Quit

(11 NOTE

1. Dedicated team and employee certification
- Number of pre-sales solution experts

The experts must obtain the HCIP or HCCDP certificate. At least one of them must
have the HCIE or HCCDE certificate.

The HCIP or HCCDP certificate refers to the HCIP-Cloud Service Solutions Architect
or HCCDP-Solution Architectures certificate.

The HCIE or HCCDE certificate refers to the HCIE-Cloud Service Solutions Architect
or HCCDE-Solution Architectures certificate.

- Certificates of a partner's employees can be shared with the partner only after the
HUAWEI IDs of the employees have been associated with the partner administrator
account. For details, see How Do | Bind an Individual Certificate to a Partner
Account?

2. Competency building

- The competency building includes joint offering building and competency
certification. In the competency differentiation phase, partners are required to
obtain at least two competency badges.

- Joint offering: Partners can request role validation once a Huawei Cloud baseline
solution successfully completes the OBP project initiation or a joint operations
product is approved through the product selection decision-making process. During
identity verification, the baseline solution or joint operations product must have
been released. The certification assessment can consider common products
available on the International and European websites.

- The preferred directions for SI partner competency certification include digital
transformation consulting and planning, public cloud continuous operations, cloud
migration planning and implementation, public cloud O&M, HCS O&M, data
management and analysis, database, big data, and Al platform service.

Step 4 Click Certification Application after meeting the competency differentiation
requirements. In the displayed dialog box, upload required materials and submit
them.
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Development Paths Selected (1)

System Integrator (SI)

©) selecon —————
’ You have completed Validation, and the ben

E] Requirements

Basic requirements
Join HCPN
Listed in the invitation whitelist

Business Plan

(11 NOTE

Certification Application
Select Development Path  »

@ Ensure that all requirements specified in this phase are met before continuing
this operation

©r

Dedicated Team and Employee Certification Download Template srentiation certification to unlock more ...~ X

Employment Certificate Upload

Business Plan Download Template

Business Plan Upload

Competency Building Download Template

Joint Offerings Upload

Cancel

e After submitting the business plan, choose Partner Information > Business Plan in the
drop-down list of your account name to view the review status and business plan

details.

e After the competency differentiation certification is complete, you can download the
certificate on the details page of the SI development path.

e If you fail the competency differentiation certification, modify and complete the
information based on the failure cause and submit the application again.

Step 5 Click View Details after the entire journey of the development path certification is
complete to view the benefits and certificates available.

Issue 01 (2026-04-20)

Copyright © Huawei Technologies Co., Ltd. 36



Partner Center
User Guide 2 Partner Development Paths

Home / Details Switch Patn | system Integrator (S v

System Integrator (SI)

Partner Journey

s

download download
Development path Progress ~ Certification History
Selection > Validation > Differentiation
B Requirements B Requirements B Requirements
Basic requiremen ts Basic requirements Basic requirements
P n HCPN P

@ Benefits @ Benefits Including Those for Role Selection

petency suite, and best practices (I

& Available Partner Programs R Available Partner Programs R Available Partner Programs

KooGallery Program (D

KooGallery Program @

--—-End

2.5 Learning Partner Development Path

The Learning Partner development path is focused on partners' core competencies
such as training and course development. Huawei Cloud provides incentives and
benefits for learning partners so that they can build profitable and sustainable
business models and enable the Huawei Cloud ecosystem.

2.5.1 Role Selection

After joining HCPN, you can select a development path and obtain according
benefits.

Prerequisites

You have registered a Huawei Cloud account and received an invitation from
Huawei Cloud for joining the learning partner development path.
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Procedure
Step 1 Find the email containing the invitation link sent from Huawei Cloud.

Step 2 Click here in the email to go to the login page. Log in to Partner Center.

HI.I!.:'EI HUAWEI CLOUD

Dear EEEFE N

HUAWEI CLOUD invites you to join Leaming and Empowerment Pariner. Please clitk here 19 join.

Thank you for using HUAWEI CLOUD.

HUAWEI CLOUD | “row with Intelligence

uaweicloud.comfint

Step 3 Click Select on the displayed page.

Huawei Cloud invites you to become a learning partner.

You are eligible to become a Huawei Cloud learning partner.

Step 4 Click OK on the displayed page.

Issue 01 (2026-04-20) Copyright © Huawei Technologies Co., Ltd. 38


https://support.huaweicloud.com/eu/usermanual-bpconsole/en-us_topic_0072435212.html

Partner Center

User Guide 2 Partner Development Paths

Home / Select Path

Learning Partner

Selection
PDM sends you an invitation ink to invite you to become a Huawei Cloud leaming partner.

Confirmation

Validation
Provide required proof materials to complete role vaiidation.

Differentiation

Partners can pass the competency difrentiation certfcation by buiding competencies that
meet the requirements of ths phase. This helps foster stronger collaboration between the
cor e part

petent learning partners and Huawei Cloud, and fo guide learing partners to b
of the Huawei Cloud ecosystem enablement services

Step 5 Verify that a message, indicating that you have selected the learning partner
development path, is displayed.

Overview / Select Path

Path selected.

© Benefits

) Resources

Huawei Cloud provides ¥,

You have chosen to become a leaming. Complete fole validation as s0on s possible by referring to the relevant requirements,

©

Role Validation

ain according basic benefis afer selecting thi

requirements of ro

n competencies. View Benefits

alidation and cx

Ible. View Requirem;

Step 6 Click View Details to check the minimum requirements for role validation.

Home / Details

Learning Partner

ovide training and certific e for Huawei Cloud partners and deve .

Partner Journey

Selection
PDM sends you an invitation ink 1o invite you to become a Huawe Cloud learing partner.

Development path Progress ~ Certification History

Selection

B Requirements
Basic requirements.
Listed in the invitation whitelist

Complete enterprise real-name authentication and join HCPN

@ Benefits
Huawei Cloud online courses (D
HCCOP exam vouchers: 6 @

KooLabs test points: 500 @

Available seats for training: 6 (D

R Available Partner Programs

KooGallery Program

Switch Path | Learning Partner

Validation
Provide required proof materials to complete role validation.

> Validation

B Requirements
Basic requirements
Listed in the invitation whitelist

Complete enterprise real-nam

uthentication and join HCPN
Have at least 2-year experience in training.

Have facilties required for face-to-face and online teaching. D
Have the abilty to defver training i atleast two diferent languages an.

Dedicated team and employee certification

Dedicated instructors who have earned the instructor certification

Practicaltaining esperience ()

@ Benefits

Huawei Cloud online courses @
HCCDE exam vouchers: 5 @
HCCDP exam vouchers: 20

KooLabs test points: 3,000 @

Available seats for raining: 25 (D

Toolkit, technical documents, competency suite, and best practic

Partner Certificate (D)

Eligible for being searched or displayed in Partner Finder of Huay

i Clou... @

Elgible for being nvited to partcpate in Huawi Cloud marketing sctvi... )

R Available Partner Programs

KooGallery Program (D

3

Differentiation

Partners can pass the competency differentiation certiication by building competencies that
meet the requirements o this ph 1 stronger collaboration between the
competent learming partners and Huawei Cioud, and to guide leaming partners to become
partof the Huawe Cloud ecosystem enablement services

his hel

> Differentiation

B Requirements
Basic requirements
Listed in the invitation whitelist

Complete enter

¢ real-name authentication and join HCPN

Have at least 2-year experience in training,
Have faciliies required for face-to-face and online teaching.

Have atleast 5 trsining centers or 2 exam centers. (D

Develop HCCDP certification coaching courses. D 2

Have the ability to deliver training in at least two different languages an,

Joint business plan developmentThe

s are approved by the Huawei Cl,

tion

Dedicated team and employee certific
Dedicated instructors who have eamed the insructor certifcation 10

Practica trsining experience (D

Dedicated training management personnel 3
@ Benefits
Huawei Cloud online courses @)

HCCDE exam vouchers: 10 D
HCCOP exam vouchers: 40 ()
Koolabstest points: 5,000
Available sats or trinings 50 @

Toolkit, technical documents, competency suite, and best practices

Technical expert support D
Partner Certificate (D

Eligibl

being searched or displayed in Partner Finder of Huawei Clou.. (D)

)

Eligible for being invited to participate in Huawei Cloud marketing activit..
Market Development Fund (MDFJ: up to $150,000 USD @

Authorization for ecosystem enablement development service or ecosyst... (D

KooLabe support for ecosystem enablement development servie or eco-- (D)

R Available Partner Programs

KooGallery Program
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([ NOTE
Development Paths Selected (1) Select Development Path >
Learning Partner
(@) Selection © Validation Differentiation

[2] Requirements

Basic requirements

Certification Application View Def aMs

e You can choose to exit this path before role validation.

e You are not allowed to exit the development path if your current account:
Has already joined a partner program.

Has completed role validation.

Has completed competency differentiation certification.

Has requested certification for cloud software solutions.

Has requested certification for advanced cloud software solutions.
Has requested test coupons.

Has requested exam vouchers.

Has requested MDF.

Has requested FH.

© o N o U A WDN =

--—-End

2.5.2 Role Validation

After meeting the minimum requirements for role validation, you can request the
role validation to obtain according business support and incentives.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 View the requirements of role validation for learning partners in the Development
Paths Selected area on the Home page.
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Development Paths Selected (1) Select Development Path >

Learning Partner

() selection © validation Differentiation

El Reguirements

EBasic requirements

Listed in the invitation whitelist

Complete enterprise real-name authentication and join HCPN
Have at least 2-year experience in training,

Have facilities required for face-to-face and online teaching. (D

Have the ability to deliver training in at least two different languages and have at least two training branches in different countries of the region

Certification Application View Details  Quit

(11 NOTE

1. Basic requirements:

- Having facilities required for face-to-face and online teaching. (Each authorized
training site must have at least one classroom that can accommodate 20 or more
trainees.)

- Having the ability to deliver training in at least two different languages and having
at least two training branches in different countries of the region.

2. Dedicated team and employee certification

- Practical training experience: Instructors participating in certification must have
experience in explaining project cases in the corresponding technical domain.
During the trial training, instructors must explain and analyze project cases in
depth.

Step 4 Click Certification Application after meeting the role validation requirements. In

the displayed dialog box, upload required materials and submit them.

Development Paths Selected (1) Select Development Path >

Certification Application
Learning Partner

@ selecton — 8 @ Ensure that all requirements specified in this phase are met before continuing
this operation

E Requirements

Basic requirements

Listed in the invitation whitelist Business Plan Download Tempato
Complete enterprise real-name authentication Business Flan Upload
Have at least 2-year experience in training.

Have facilities required for face-to-face and or

Have the ability to deliver training in at least Cancel ¢

Certification Application View Defails  mw
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(11 NOTE

e After submitting the business plan, choose Partner Information > Business Plan in the
drop-down list of your account name to view the review status and business plan
details.

e Ensure that all requirements listed are met before requesting the validation.

e After passing the role validation, you can download the certificate on the details page of
the learning partner development path.

e If you fail the role validation, modify and complete the information based on the failure
cause and submit the application again.

Step 5 After role validation is completed, click View Details to view the available benefits
and the certificate on the path details page.

Home / Details Switch Path | Learning Partner v

Learning Partner

Partner Journey

Selection Validation
PDM sends you an invitation ink to invite you o become  Huawei Cloud learning partner. Provide required

Development path Progress Certification History
Selection > Validation > Differentiation

B Requirements B Requirements B Requirements

Basic requirements Basic requirements Basic requirements

Dedicated team and employ

d team and employee

@ Benefits

R Available Partner Programs R Available Partner Programs B Available Partner Programs

ooGallery Program (1 KooGallery Program (D KooGallery Program (I

--—-End

2.5.3 Competency Differentiation

Build competencies that meet the requirements of this phase to complete
competency differentiation certification and become part of Huawei Cloud
ecosystem enablement services.
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Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 View the requirements of competency differentiation for learning partners in the
Development Paths Selected area on the Home page.

Development Paths Selected (1) Select Development Path >

Learning Partner

(@) Selection

(@) Validation @ Differentiation

Q “You have completed Validation, and the benefils you can get are updated. Check out your benefits in the Benefits menu. Complete competency differentiation certification to unlock more wvoX

(11 NOTE

[E] Rrequiremenis

Basic requirements

Listed in the in

Complete

Have at least 2y

tion whitelist

eal-name authentication and join HCPN

xperience in training.

Certification Application View Details  Quit

1. Basic requirements:

Having facilities required for face-to-face and online teaching. (Each authorized
training site must have at least one classroom that can accommodate 20 or more
trainees.)

Having at least 5 training centers or 2 exam centers: Training centers or exam
centers must have industry-recognized qualifications (such as VUE exam centers or
vendor-authorized training sites) to support capability development and
certification of Huawei Cloud partners and developers. In addition, partners must
reach a consensus with Huawei Cloud on business plans. The exam center must
have at least one exam certification IT platform and at least one exam delivery
team to provide exam services related to Huawei Cloud certifications, including
ecosystem exam center construction, platform interconnection, exam position
management, exam invigilation service, and certificate management.

Developing HCCDP certification coaching courses: The course development must
comply with Huawei Cloud Developer Cooperation Content Development Process
and get approval from Huawei Cloud.

Having the ability to deliver training in at least two different languages and having
at least two training branches in different countries of the region.

2. Dedicated team and employee certification

Joint business plan development The business plan content includes but is not
limited to the following:

(1) Vision and three-year business objective of cooperation with Huawei Cloud

(2) Offering roadmap planning based on Huawei Cloud ecosystem enablement
and certification development services

Practical training experience: Instructors participating in certification must have
experience in explaining project cases in the corresponding technical domain.
During the trial training, instructors must explain and analyze project cases in
depth.
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Step 4 Click Certification Application after meeting the competency differentiation
requirements. In the displayed dialog box, upload required materials and submit

them.
Development Paths Selected (1) Select Development Path >
I - X
Certification Application
Learning Partner
0 Ensure that all requirements specified in this phase are met before continuing
@ selection —M——— this operation. © o

° “You have completed Validation, and the benefits iation certification to unlock more ... v X

[ Requirements ) -
Business Plan Download Template

Basic requirements
Business Plan Upload
Listed in the invitation whitelist

Complete enterprise real-name authentication ¢

Have at least 2-year experience in training,

Certification Application View Details  Quit

Cancel

(11 NOTE

e After submitting the business plan, choose Partner Information > Business Plan in the
drop-down list of your account name to view the review status and business plan
details.

e After the competency differentiation certification is complete, you can download the
certificate on the details page of this path.

e If you fail the competency differentiation certification, modify and complete the
information based on the failure cause and submit the application again.

Step 5 Click View Details after the entire journey of the development path certification is
complete to view the benefits and certificates available.
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Partner Journey

dounioad
Development path Progress  Cerification History
Selection > Validation > Differentiation
Bl Requirements Bl Requirements Bl Requirements
Basic ments Basic re Basic requirements

on and join HCPN

Dedicated team and employe

Dedi o have eamed the instructor certification (I

@ Benefits @ Benefits

R Available Partner Programs R Available Partner Programs & Available Partner Programs
KooGallery Program (D KooGallery Program KooGallery Program (D

2.6 Distributor Development Path

After joining HCPN, you can select a development path and obtain according
benefits.

Prerequisites

You have joined HCPN and received the invitation from Huawei Cloud for joining
the Distributor Development Path.

Procedure
Step 1 Find the email containing the invitation link sent from Huawei Cloud.

Step 2 Click here in the email to go to the login page. Log in to Partner Center.
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HUAWEI CLOUD

HUAWEL

Dear ra ol T

HUAWEI CLOUD invites you to join Distribution Partner Program. Please [lick here tofjoin.

Thank you for using HUAWEI CLOUD.

HUAWEI CLOUD | “row with Intelligence

Step 3 Click Select Path in the Select Distributor Development Path area on the
displayed page.

Apply to Become a Huawei Cloud Distributor

Huawei Cloud invites you to become a distributor.

You are eligible for select the Distributor Development Path.

Procedure
@ JoinHCPN ——————————— (2) Join Distribution Partner Progr... (3) Wait for Approval

Join HCPN to become a Huawei Cloud
partner.

Ch:

Select Paih

Step 4 Click OK on the displayed page.

Home / Select Path

Distributor

ution Partner Program (Distributor)
m to enjoy according beneffs.

Step 5 A message indicating that you have selected the Distributor Development Path is
displayed. Click Join Distribution Partner Program (Distributor).
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Distributor development path selected.

Join Distribution Pariner Program and distribute Huawei Cloud products and services

Join Distribution Partner Program {Distributor)

L] NOTE
You must link your email address before joining the program.

Step 6 After joining the partner program, you will become a Huawei Cloud distributor
and can get started to sell and deliver Huawei Cloud products and services
through resellers.

--—-End

2.7 Requesting Annual Review for Partner
Development Path Certification

After the launch of the annual review for partner development path certification
in 2024, you must submit your request before the specified date in Partner Center.

(11 NOTE

The annual review will be initiated for the following development paths in 2024:

e Service partner development path: partners who have completed role validation and
competency differentiation certification

e Learning partner development path: partners who have completed role validation

e System integrator development path: partners who have completed role validation and
competency differentiation certification

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 In the Development Paths Selected area on the Home page, for the
development paths which the annual review has been initiated for, click Request
Annual Review after confirming that all requirements specified are met.

Step 4 In the dialog box that is displayed, upload required materials and click OK.

Step 5 The status changes to In progress after the annual review request has been
submitted.
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(11 NOTE

The review result will be released around the end of January 2025.

If you need to make any changes to your certification materials during the review process,
please click Modify Materials. The deadline for modifying the materials is subject to the
time specified in Partner Center.

Step 6 Click View Details for the development path which you have submitted an annual
review request for.

Step 7 Check the review progress and the uploaded materials on the Certification
History tab page of the development path details.

--—-End

Modifying Materials

During the annual review, Huawei will provide feedback on the modifications
required for the review materials via email, in-app messages, or SMS messages.
Please make the necessary changes to the annual review materials based on the
feedback and resubmit the review request.

Step 1 After receiving the modification notification, click View Feedback in the
corresponding development path area.

Step 2 In the dialog box that is displayed, check the modification comments provided by
Huawei and modify the review materials before the deadline.

Step 3 Click Modify Materials, supplement the required review materials, and submit
them for review.

--—-End

Checking the Annual Review Result

Around the end of January 2025, Huawei will notify you of the review result
through in-app messages, emails, or SMS messages. You can check the annual
review result in Certification History.

Step 1 In the Development Paths Selected area on the Home page, for the
development paths which the annual review has been completed for, click View
Details.

Step 2 Check the annual review result in Certification History of the development path
details.

e If you pass the annual review, the certification phase of the corresponding
development path remains unchanged.
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e If you have failed to pass the annual review, Huawei will provide review
comments, and the certification phase of the corresponding development
path will be rolled back to role validation or role selection.

----End
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Partner Programs

3.1 Partner Programs

Huawei Cloud partner programs help you build Huawei Cloud-based business,
market and sell your offerings.

Types

Huawei Cloud provides partners with the following partner programs: Partner
Competency Program, Cloud Solution Provider Program, Distribution Partner
Program (Distributor), Distribution Partner Program (Reseller), Carrier Partner
Program, KooGallery Sales Program, and KooGallery Seller Program.

Partner Competency Program

Huawei Cloud Partner Competency Program is intended for global partners,
aiming to build a competency certification system for partners and ensure
that partners can obtain corresponding returns on their investment in
competency development.

Cloud Solution Provider Program

A cloud solution provider is capable of selling and delivering Huawei Cloud
services and solutions to customers and helps Huawei Cloud expand sales by
providing value-added and promotion services.

Distribution Partner Program (Distributor)
Distributors are authorized by Huawei Cloud to sell and deliver Huawei Cloud

products and services to end customers through Huawei Cloud resellers. This
program is an invitation only program.

Distribution Partner Program (Reseller)

A Huawei Cloud reseller refers to a partner developed, supported, and
managed by a Huawei Cloud distributor and has the pre-sales consulting,
sales, and service capabilities. Resellers work with Huawei Cloud to expand
the cloud service market and sell Huawei Cloud products and services to end
customers.

Carrier Partner Program

Carrier Partner Program is designed to leverage the strengths of leading
global and regional carriers and provide them with a comprehensive and in-
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depth cooperation plan based on Huawei's innovative capabilities in cloud, Al,
and 5G. This program helps carriers accelerate their digital transformation
and B2B business growth.

e KooGallery Seller Program

KooGallery is an online transaction platform established and operated by
Huawei Cloud. This program is designed to promote the joint efforts between
sellers and Huawei Cloud to provide abundant, high-quality software and
services for Huawei Cloud customers.

e KooGallery Sales Program

The Huawei Cloud KooGallery Sales Program allows partners to sell products
to end customers and provide them with high-quality pre-sales consulting,
sales development, delivery support, and after-sales support.

For details about the partner programs and the benefits that you can obtain after
joining the programs, see Huawei Cloud Partner Programs.

3.2 Partner Competency Program

Huawei Cloud Partner Competency Program is intended for global partners,
aiming to build a competency certification system for partners and ensure that
partners can obtain corresponding returns on their investment in competency
development.

For details about how to join this program, see Requesting Competency
Certification.

3.3 Cloud Solution Provider Program

This program aims to help partners resell and deliver Huawei Cloud products and
services as part of their overall solutions to end customers.

After the identity of a cloud solution provider expires, they can switch to another
account or register a new account and apply to join Distribution Partner
Program and become a Huawei Cloud reseller.

3.3.1 Applying to Join the Cloud Solution Provider Program

After becoming an HCPN partner, Huawei Cloud enterprise customers can apply to
join the Cloud Solution Provider Program in the Partner Center.

Once a partner has joined Cloud Solution Provider Program and become a cloud
solution provider of Huawei Cloud, this partner cannot use their account to
purchase cloud services.

Important Notes

Enterprise customers cannot apply to join the Cloud Solution Provider Program if
their Huawei Cloud accounts are in one of the following situations:

e The company does not fulfill the requirement of being established for more
than 3 years.
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e There is already an account in the same business area specified that has
joined Cloud Solution Provider Program.

e The account has already joined a development path.

e The account has joined Distribution Partner Program.

e Resources are provisioned for the account.

e The account is in arrears.

e The account has consumption records.

e The account has been associated with another partner.

e The account is an enterprise master account or member account.

e The account is being used for or has passed real-name authentication.
e The account has been preregistered by a Huawei BD.

e The account cannot purchase or provision cloud services or resources during
the application for joining Cloud Solution Provider Program or after the
application is approved.

e If the account has already enabled pay-per-use resources, go to the console
and release the resources or register a new account before submitting your
application to become a cloud solution provider.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs in the menu on
the top.

Step 4 Apply to join a partner program.
e Select Cloud Solution Provider Program and click Join Now.

(2

Cloud Solution Provider Program

Solution Provider Program aims to help partners resell and deliver Huawei Cloud products
and services as part of their overall solutions to end customers.

m I"’I-iEI."‘I DEtaIS

e If your current account has joined a partner development path, you cannot
join this program. In this case, you can register a new account and then
apply to join the program.
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3

Cloud Solution Provider Program

Solution Provider Program aims to help partners resell and deliver Huawei Cloud

products and services as part of their overall solutions to end customers.

Ineligiblg

View Cause

View Details

Step 5 Specify required company information, read and agree the agreement below, and

click Next.
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HUAWEI CLOUD Partner Programs / Join Cloud Solution Provider Program

Thank you for joining Cloud Solution Provider Program

Solution Provider Program aims to help partners resell and deliver Huawei Cloud products and services as part of their overall solutions to end customers.

Application procedure

@ - convany wormason

Basic Information

# Company Name

 Tax dentiication Number

Leam more

 Company Registration
No./Business License No.

 Company @

Registration/Business
License/Tax Registration. ome
JPG, BMP, PNG, PDF

» Where the business & carried Hong Kong SAR, China v
out

Showss

Registration Address

4 Country/Region Hong Kong SAR China

submita service
ticket

 StatefProvince Hong Kong v

*City Hong Kong v

DistrictCounty - v

 Address Line 1

Adoress Line 2

 Postal Code -

Other Information
 Telephone “852(Ho.. v =
x Email -
x Work with a Huawel ecosystem v
manager
Website
Industry —Select- v

Company Trademark Upload

“The fl to be uploaded must be in g at and cannot exceed 20 MB. The file name

ot contain the following le

Fax 2o v || +8m2

Company Description

LessA

Contacts

Create | Add atleast one contact pers:

Last Name. First Name Position Preferred Method Email Maobile Phone Office Phone Fax Office Address Operation

Modiy Delete

smooun || conn
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(11 NOTE

e Company Name: The company name must be the same as that used in the file related
to company registration, business license, or tax registration (including special
characters and letters).

e Tax Identification Number: Make sure your tax identification number is correct for
successful tax processing.

e Company Registration/Business License/Tax Registration related Files: The uploaded
file must contain the company registration number, business license number, or tax
registration number.

e Where the business is carried out: By default, the business area is the registered
country or region of an account. You can modify the business area when you fill in
information required for joining the program. After joining the program, you are not
allowed to modify the business area. You can view the business area of your account on
the Partner Programs > Huawei Cloud Partner Programs > Partner Programs
Enrolled page.

e You can have only one account for each business area.

e Country/Region: An incorrect registration country/region will affect tax calculation and
invoice issuance for your later transactions and cannot be modified once this application
is approved. To correct your registration country/region, submit a service ticket.

Step 6 Enter business qualification information and click Next.

HUAWEI CLOUD Partner Programs / Join Cloud Solution Provider Program

N o ! Enter Business
|~/ | Fill in Company Information
— Qualification Info
Complete your company™s business gualification information to better provide HUAWEI CLOUD services

# Date of Establishment

Eligibility for the Cloud Solution Provider requires the company to be established for over 3 years.

% Proof of Establishment Daie Upload @

# Registered Capital(USD 0.00

# Total Fixed Assets{USD)

% Number of Employees ~

+ Business Performance Year Annual Turnover{USD) Annual Operating Profit{US...
2024
2023

Previous Next Save Draft Cancel
(10 NOTE

Your company must have been established for more than three years. You must upload the
file related to company registration, business license, or tax registration.

Step 7 Fill out the program application and click Next.
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HUAWEI CLOUD Pariner Programs / Join Cloud Solution Provider Program

- /> Enter Business Fill out the program
() Fillin Company Information () — e prog
N/ \_~/ Qualification Info application.

Select the Cloud Solution Provider Program partner tier.

Application Details

Please provide the following information. We will verify whether you meet the requirements. View program requirements.

Please specify your business objectives for the coming year.

* Have you completed the role certification for a Software Partner, Service Pariner, or System Integrator?

% What is your expected annual performance of HUAWEI CLOUD?

* How many employees do you expect to pass the Huawei Cloud Business Professional exam? How do | participate in HUAWEI CLOUD training and certification?

* How many employees do you expect to pass the Huawei Cloud Technical Professional exam?How do | participate in HUAWEI CLOUD training and certification?

* How many HUAWEI CLOUD customers (annual performance = $1K) can you expect?

* Is @ Carrier or Not
Yes v
If you select "Yes", please submit your carier license. Upon approval, you will become a core cloud solution provider and can enjoy corresp

# Carrier License

The file to be upload D/png/gitipdf format. The maximum s

f a single file is 20 MB. The file nal

* Work with a Huawei ecosystem manager?

No v

Huawei Cloud Solution Provider Cooperation Agreement

HUAWEI CLOUD Partner Order Management Regulations

| have read and agree to

Previous Next Save Draft Cancel

(11 NOTE

cannot contain the following special charac

Partners with carrier qualifications can apply to be certified as cloud solution providers to

enjoy benefits for the core tier.

Step 8 Complete the HUAWEI CLOUD Partner Anti-Commercial Bribery Due Diligence
Questionnaire and click Submit.
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Join Cloud Solution Provider Program

Den lfication In 3) Fill ut the program applicati O oue viigen

Huawei Cloud Computing Anti-Bribery Compliance Due Diligence

Company") cooperate under the related contracts, partner policies and the applicable laws. Accordingly, both parties are committed to the compliance of the applicable anti-bribery

Step 9 A message is displayed, indicating that your application for joining the Cloud
Solution Provider Program, has been submitted successfully.

You can view the review progress on the Requested Partner Programs page.

Your Cloud Solution Provider Program application has been submitted.

We have received your application to join Cloud Solution Provider Program. Your application will be
reviewed or you will be contacted within 3 calendar days.

--—-End

3.3.2 Applying for Upgrading Partner Tier

Partners are classified into four tiers: standard, advanced, premier, and core.
Different requirements are set for each partner tier. Partners can request to
upgrade to a higher tier when they meet the requirements.

L] NOTE
A cloud solution provider must ensure that there is an account of the company that has
joined Software Partner Development Path, Service Partner Development Path, System

Integrator Development Path, or Learning Partner Development Path and completed
role validation before applying for upgrading their partner tier.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs > Partner
Programs Enrolled in the menu on the top.

Step 4 Apply to upgrade the partner tier.
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e Click Upgrade.

Enrolled Partner Programs

Note: All the pariner programs that your company's accounts have enrolled in are displayed here.
There may be no ceriificates available for some of pariner programs. For details, see Partner Program Cerfificates. Contact your ecosystem manager to leam more about what you can do afler joining a pariner program

r{Current Account)

GCloud Solution Provider Program  Hong Kong SAR, China
View Details|| Upgrade |[Download Certificate
standard

e If the tier upgrade is not allowed, click View Reason. Register a new
account and then apply to join a development path. Apply to upgrade your
partner tier when you enter the role validation stage.

Enrolled Partner Programs

Note: All the partner programs that your company’s accounts have enrolled in are displayed here
There may be no certficates available for some of partner programs. For details, see Partner Program Certificates. Contact your ecosystem manager to leam more about what you can do after joining & partner program

(Current Account)

Cloud Solutien Provider Program __Hong Kong SAR, China
View Details | Download Cerlificate

Standard  Tier upgrade not al

met.

e your partner ier, you willreceive higher-level supportin training, technology, marketing, and services

Application Information

Scorecard indicator attainment

Last Data Colected Current
Jun 10, 2024 06:27:41 5370000 Yes
Jun 10,2024 06.27:41 10 0 Yes
Jun 23,2024 062741 5 4 Yes
Role Valdation Jun 23,2024 062741 Sofware Partner 1 Yes

(11 NOTE

e |If there are any criteria not met, your application may be rejected. Ensure that all
criteria for upgrade are met before submitting the tier upgrade application.

e To upgrade to the core tier, a partner should request its ecosystem manager to apply for
the upgrade on their behalf. After the application is approved, the ecosystem manager
and the partner will receive an email notification.

Step 6 The system displays a message indicating that the tier upgrade application has
been submitted successfully.

You can view the review progress on the Partner Programs > Requested Partner
Programs > Partner Level page.
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Programs / Detail

Cloud Solution Provider

2741 $370,000

Huawei Cloud Customers Jun 10, 2024 06:27:41 10 10

Professional Certfications Jun 23, 2024 06:27:41 5

§ 5§ § § 8

Roe Valdation Jun 23, 2024 06:27:41 Software Partner 1

(11 NOTE

If the tier upgrade application is rejected, fulfill the criteria required based on the rejection
reason and submit the application again.

--—-End

3.4 Distribution Partner Program

The Distribution Partner Program is an invitation only program. After joining this
program, a distributor is authorized by Huawei Cloud to sell and deliver Huawei
Cloud solutions to end customers through Huawei Cloud resellers. Distributors can
expand their businesses through partner development, technical support,
operations support, and value-added services.

After joining the program, distributors can enjoy corresponding benefits and
request related incentives.

3.4.1 Invitation for Joining Distribution Partner Program

To join the Distribution Partner Program, contact the local ecosystem manager to
sent you an invitation link.

Once a partner has joined Distribution Partner Program and become a distributor
of Huawei Cloud, this partner cannot use their account to purchase cloud services.

(11 NOTE

Apply to become an HCPN partner before being invited to join the Distribution Partner
Program. After you join the Distribution Partner Program, you are not allowed to join the
Cloud Solution Provider Program.

Important Notes

An enterprise cannot be invited to join Distribution Partner Program if its account:

e Has joined or is joining the Cloud Solution Provider Program.

e Belongs to a customer of a partner. Disassociate from the partner before
performing this operation.

e Has resources in use. Disable the resources on the management console.
e Has been frozen.
e The account has consumption records.
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e Isin arrears. Top up the account to pay off the arrears.

e Has become an enterprise master account or member account.

e The account has a credit account.

e The account has been preregistered by a Huawei BD.

e The account is being used for or has passed real-name authentication.

e The account cannot purchase or provision cloud services or resources during
the application for joining Distribution Partner Program or after the
application is approved.

e If the account has already enabled pay-per-use resources, you need to go to
the console and release the resources or register a new account before
submitting your application to become a distributor.

Procedure

Step 1 Check the invitation email.

Step 2 Click here in the email.

HUA

Dear

HUAWEI CLOUD

Wl

HUAWEI CLOUD invites you to join Distribution Partner Program. Please click here tq join.
Thank you for using HUAWEI CLOUD.

HUAWEI CLOUD | * row with Intelligence

icloud.com/int

Step 3 Use your account to log in to Huawei Cloud.
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HUAWEI ID login

&

........

Step 4 Click Partner Center in the drop-down list of your account name in the upper
right corner. Choose Partner Programs > Huawei Cloud Partner Programs in the
menu on the top. Find Distribution Partner Program and click Join Now.

Enter the company information, select | have read and agree to the Statement
for HUAWEI ID Association with Huawei Cloud Partner, and click Next.
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HUAWEI CLOUD Partner P.

Join Distribution Partner Program

Thank you for joining Distribution Partner Program
This program is designated for Huawei Cloud distributors and resellers. After joining this program, a distributor is authorized by Huawei Cloud to sell and deliver Huawei Cloud solutions to end customers through Huawei Cloud resellers.

Application procedure

@ Fillin Company Information 2) Enter Business Qu:

Basic Information

% Company Name

* Tax Identification

Number

* Business License

Registration No.
* Registration
Credential File

Registration Address

* Country/Region

State/Province

* Address Line 1

 Postal Code

Other Information

* Telephone

* Email

* Work with a Huawei

Contacts

Add Contact Person

Last Name

I have read and agree to

Leammore
Upload
P
x

Hong Kong

submita

Hang Kong -

No N
First Name Position Preferred Method Email Mobile Phone Office Phone Fax
freen X0 / General Manager

nt for HUAWEI ID ion with Huawei Cloud Partner

Step 5 Enter business qualification information and click Next.

Office Address

Operation

Modify

Delete
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OUD Partner P... / Join Distribution Partner Program

N . Enter Business

|~/ | Fill in Company Information y

Ry Qualification Info

Complete your company™s business gualification information to better provide HUAWEI CLOUD services

+ Dale of Establishment Select a date. £

Eligibility for the Cloud Solution Provider requires the company to be established for over 3 years.

+ Proof of Establishment Date Upload @
+ Registered Capital(USD 0.00
+ Total Fixed Assets{USD)

% Number of Employees

v
 Business Performance Year Annual Tunover{USD) Annual Qperating Profit(Us...
2024
2023
Previous Next Save Draft Cancel

Step 6 Select | have read and agree to Huawei Cloud Distribution Cooperation
Agreement and click Submit.

| CLOUD Partner P... / Join Distribution Partner Program

() Fillin Company Information —— (2) Enter Business Qualification Info ———— e Fill out the program application.

| have read and agree to Huawei Cloud Distribution Cooperation Agreement

Previous Cancel

Step 7 A message indicating that your application has been submitted successfully is
displayed.

Your Distribution Partner Program application has been submitted.

We have received your application to join HCPN and look forward to working with you and supporting your business development on HUAWEI CLOUD. After your
application is approved, you can quickly use your HCPN rights on the HCPN portal and Partner Center.

Completed
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(11 NOTE

You may fail to join the program if:
e Your account has joined or is joining the Cloud Solution Provider Program.

e Your account belongs to a customer of a partner. Disassociate from the partner before
performing this operation.

e Your account has resources in use. Disable the resources on the management console.
e Your account is frozen.

e Your account is in arrears. You can top up your account to pay off the arrears.

e Your account is an enterprise master account or member account.

e Your account has a credit account.

----End
3.5 Distribution Partner Program (Reseller)

3.5.1 Accepting a Cooperation Invitation from a Distributor
and Applying to Become a Reseller

After receiving the invitation email from a distributor, click the invitation link to
access the association page and perform the association operation as prompted.

Once a partner has been associated with a distributor of Huawei Cloud and
become a reseller of this distributor, this partner cannot use their account to
purchase cloud services.

Important Notes

The Huawei Cloud account of your company cannot be associated with a
distributor in the following scenarios:

e Resources are provisioned for the account.

e The account is in arrears.

e The account has consumption records.

e The account has joined another partner development path or partner
program.

e The account is added to the blacklist or yellow list.

e Another Huawei Cloud account of the same company has been associated
with the distributor.

e The account has been frozen due to public security reasons, arrears, or
violation.

e The account is an enterprise master account or member account.

e The account has a credit account.

e The account has been preregistered by a Huawei BD.

e The account has been associated with another partner.

e The account is being used for or has passed real-name authentication.
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e The account cannot purchase or provision cloud services or resources during
the application for associating with a distributor or after the application is
approved.
e If you have enabled pay-per-use resources for this account, go to the
management console to release the resources or register a new account.
e Resellers and their associated distributor must be in the same service country.
Once the Huawei Cloud account of an enterprise has been used to apply to join
Distribution Partner Program and become a reseller, this account cannot be used
to join other Huawei Cloud ecosystem programs.
Procedure

Step 1 Check the invitation email.

In the email, click the hyperlink to switch to the association page.

HUAWEI CLOUD

Dear user,

HUAWEI CLOUD Distributor permsimsediiia £ 1) has invited you to become its reseller} Click to submit an application.

If you have any questions, contact the partner POC:
Company name: jer s o 1=
Phone: —

Thank you for using HUAWEI CLOUD.

HUAWEI CLOUD | ©row with Intelligence

nfint

Step 2 The Dear user, Distributor has invited you to become a reseller. page is

displayed.

Dear user, Distributor has invited you to become a reseller.

Register and Associate Log In and Associate
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(11 NOTE

If your company already has a Huawei Cloud account associated with a distributor, do not
associate it again.

e If you do not have a Huawei Cloud account, click "Register and
Associate".

a.
b.

Sign up for a Huawei Cloud account.
Sign in to Huawei Cloud.

Fill in required information on the displayed page. For details, see
Registering and Joining HCPN.

Register and Join HCPN

o Fill in Business Information

@ - Operation guides: Joining HOPN

Basic Information

Company Name

Company Regisiration
No./Business License No.

Country/Region

Tax Identification Number

Hong Kong SAR, China HK (2)

Company Upload ®@ Payment Currency

Regisration/Business - -

License/Tax Registration

related Files

LegalPeson | Enferihe name Business Period Long term
Registered Address

StatelFrovince v city

District/County v Address Line 1

Address Line 2 Postal Code
More Information

Telephone Email

Company Website E Indusiry ~Selecl-

Company Trademark Upload Fax

Company Profile

d. After the application is submitted, Huawei Cloud will review your
application as soon as possible.

Save Draft

Cancel
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0 Registration Application Information

Your registration application is under review now. B

We will complete the review as soon as possible. Thank you for using Huawei Cloud. egistered Apr27, 2023 15:08:23

Gancel Application View All

Distributor to Be Associated

e. Once the application is approved, the association with the distributor is
successful. You can log in to Partner Center to view the association
information.

(10 NOTE

If your application is rejected, modify the application based on the rejection
reason and then submit it again.
e If you already have a Huawei Cloud account, click "Log In and Associate".
- If you have joined HCPN:

A message indicating that you have requested to associate with a
distributor is displayed. You can access Partner Center and view the
association result.

- If you have not joined HCPN:

i. Join HCPN.

ii. Upon joining HCPN, you are successfully associated with the
distributor. You can access Partner Center and view the association

result.
Application submitted.
Your application for associating with the distributor has heen submitted. Access Partner Center fo view the aszociation result
L] NOTE

- If the association is restricted, handle it and try again.
- If you do not meet the requirements for joining HCPN, get in touch with the
contact person to obtain help.

Step 3 Access Partner Center.

LIJ NOTE
e If the association status shows that the association is in progress, wait for a while and
then refresh the page.

e After association, you can view the information about the associated
distributor.
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My Distributor

-

Company Description g, = | - ] - B, TG |

Cooperation Information

Cooperation Status In cooperation
Start Time Apr 26, 2023 09:46:55
Contacts

LT

e If the association is restricted, handle it and try again.

My Distributor

Operation restricted

‘You cannot associate with the distributor due to the following

ons. Please rectify and try again

1.AHUAWEI CLOUD account from your company has joined this part

program. Do not join the program again.
Re-associate

Note:

@ 17 you do not want o associate with a dist select another pariner development path or join another partner program

(11 NOTE

If you do not want to associate with a distributor, select another partner
development path or join another partner program.

--—-End

3.5.2 Registering a New Account and Applying to Join
Distribution Partner Program (Reseller)

After your identity as a cloud solution provider expires, you can switch to another
account or register a new account and apply to join Distribution Partner Program
and become a Huawei Cloud reseller. Contact a distributor to send you an
invitation and use your new account to associate with the distributor.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 View the reminder of your identity expiration on the home page.
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Step 4 Apply to become a reseller.

e Register a new account and apply to join Distribution Partner Program
(Reseller).

@© Cloud Solution Provider Identity Expired

Your cloud solution provider identity has expired and you:

1. Will no longer enjoy the benefits offered by the Cloud Solution
Provider Program, including sales rebates.

2. Cannot invite new customers or perform operations on behalf of
customers. You can only manage existing customers in the Partner
Center.

3. Can use only a super administrator account to log in to the Partner
Center.

You can choose to work with Huawei Cloud as a reseller. Contact a
distributor to send you an invitation and use your new account to
associate with the distributor and join the Distribution Partner Program
(Reseller). After association, you will be managed by the

distributor. Register a New Account

e If you already have an account that has not joined any partner program or
development path, you can use it to apply to join Distribution Partner
Program (Reseller).

© Cloud Solution Provider Identity Expired

Your cloud solution provider identity has expired and you:

1. Will no longer enjoy the benefits offered by the Cloud Solution Provider Program, including
sales rebates.

2. Cannot invite new customers or perform operations on behalf of customers. You can only
manage existing customers in the Partner Center.

3. Can use only a super administrator account to log in to the Partner Center.

You can choose to work with Huawei Cloud as a reseller. Contact a distributor to send you an
invitation, and use the following account or Register a New Account to associate with the
distributor and join the Distribution Partner Program (Reseller). After association, you will be
managed by the distributor.

Account Name Account Type Development Path Enrolled Partner Programs
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Step 5 Enter the verification code you received.

@ Register a new account?

To ensure that this is you, complete the following verification.
Email

Verification Code

(v The verification code has been sent to your email
address and will be valid for 5 minutes.

LI NOTE
Use the email or mobile number associated with the current account for verification.

Step 6 Complete account registration within 24 hours after the verification.

@ Verified.

Register a new account within 24 hours.

Step 7 On the Register HUAWEI ID page, enter required information and click Register.
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Register HUAWEI ID Already have an account? Log in »
Country/Region T v
&
&

Internet

By cl ng

o tl he HUAWEI ID User Agreement and

Statement About HUAWEI ID and Privacy

(10 NOTE

When registering a new account, use another email address.

Step 8 Enable Huawei Cloud services.

Step 9 Fill in required information and read and accept the agreements on the Register
and Join HCPN page. Click Register.

Register and Join HCPN

Fill in required information, and read and accept the agreements.
* Last Name
# First Name
Preferred Method Email
# Email

| have read and agree fo the following agreements ©wa & oA

{Huawei Cloud Pariner Network Cerification Agreement}

Cancel
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Step 10

A message is displayed, indicating that you have successfully joined the Huawei
Cloud Partner Network.

Contact a distributor to send you an invitation and use the account to associate
with the distributor as a reseller.

(11 NOTE

Note: The association will fail if you use the account to join a development path or partner
program during association.

--—-End

3.6 KooGallery Seller Program

KooGallery is an online transaction platform established and operated by Huawei
Cloud. This program is designed to promote the joint efforts between sellers and
Huawei Cloud to provide abundant, high-quality software and services for Huawei
Cloud customers.

An enterprise needs to register a Huawei Cloud account and complete enterprise
real-name authentication. After the real-name authentication is successful, the
enterprise can register with KooGallery to become a seller.

For details about the registration process, see Applying for Registration.

3.7 KooGallery Sales Program

The Huawei Cloud KooGallery Sales Program allows partners to sell products to
end customers and provide them with high-quality pre-sales consulting, sales
development, delivery support, and after-sales support.

3.7.1 Applying to Join KooGallery Sales Program

Prerequisites

Procedure
Step 1
Step 2

Step 3

Step 4

You have joined the Cloud Solution Provider Program.

Use your account to log in to Huawei Cloud.

Click Partner Center in the drop-down list of your account name in the upper
right corner.

Choose Partner Programs > Huawei Cloud Partner Programs in the menu on
the top.

Select KooGallery Sales Program and click Join Now.
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fa
1

KooGallery Sales Program

The Huawei Cloud KooGallery Sales Program allows partners to sell products to end
customers and provide them with high-quality pre-sales consulting, sales
development, delivery support, and after-sales support.

Step 5 Read and agree the agreement and click Submit.

HUAWEI CLOUD Partner Programs / Join KooGallery Sales Program

Thank you for joining KooGallery Sales Program

The Huawei Cloud KooGallery Sales Program allows partners to sell products to end customers and provide them with high-quality pre-sales consulting, sales development, delivery support, and after-sales support

Required Frograms Q Cloud Solution Provider Program

I have read and agree to {Huavrei Cloud KooGallery Reseller Cooperation Agreement

Step 6 A message, indicating that your application has been submitted successfully, is
displayed.

Your KooGallery Sales Program application has been submitted.

We have received your application to join HCPN and look forward to working with you and supporting your business development on HUAWEI CLOUD. After your
application is approved, you can quickly use your HCPN rights on the HCPN portal and Partner Center.

--—-End

3.8 Service Partner Competency Improvement Incentive
Program

3.8.1 Joining Service Partner Competency Improvement
Incentive Program

Overview

This program is intended to build a competency-centered service partner network,
accelerate the growth of Huawei Cloud service partners, help and motivate them
to pass Huawei Cloud partner competency certification, improve partners'
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competencies in providing Huawei Cloud services, and ultimately help them

achieve business success.

Prerequisites

1.  You have joined Service Partner Development Path and completed role

validation.

2. You have certified at least one level-1 competency this year that is eligible for

incentives.

Table 3-1 Eligible level-1 competency labels and applicable regions

Level-1 Competency

Appliable Region

Database

Global

Big data

Global

Data warehouse

Only for the regions in the Chinese mainland

Al platform

Only for the regions in the Chinese mainland

DevSecOps

Only for the regions in the Chinese mainland

Solution integration implementation

Only for the regions in the Chinese mainland

Public cloud O&M

Only for the regions in the Chinese mainland

Operational excellence

Only for the regions in the Chinese mainland

Application modernization

Only for the regions in the Chinese mainland

Al compute Service

Only for the regions in the Chinese mainland

Pangu Large Models (PanguLM)

Only for the regions in the Chinese mainland

Managed security

Only for the regions in the Chinese mainland

Industrial Digital Model Engine (iDME)

Only for the regions in the Chinese mainland

Internet of Things

Only for the regions in the Chinese mainland

Workspace

Only for the regions in the Chinese mainland

Cloud migration

Only for regions outside the Chinese mainland

Note: Huawei Cloud may make changes to these eligible competency labels,

including adding or removing labels, but these changes will be subject to the ST
decision-making minutes of Huawei Cloud Computing Global Ecosystem Dept. The
PDM will then notify the partners of any changes to these eligible competency

labels.

Procedure

Step 1 Use your account to log in to Huawei Cloud.
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Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs in the menu on
the top.

Step 4 Select Service Partner Competency Improvement Incentive Program and click

Join Now.

Service Partner Competency Improvement Incentive Program

This program is intended to build a competency-centered service partner network, accelerate
e growth of Huawei Cloud service partners, help and motivate them to quickly establizh
dedicated teams, gain successiul service experience, and pass Huaweil Cloud partner
competency certification, improve partners” competencies in providing Huawei Cloud services,
and ultimately help them achieve business success.

View Details

Step 5 Ensure that the conditions for joining the program have been met and click
Submit.

HUAWEI CLOUD Partner Programs / Join Service Partner Competency Improvement Incentive Program

o You might want to know: Service Partner Competency Improvement Incentive Program

Application Details

Ensure that the following conditions are met before applying to join this program.

~ You have become a service partner and completed the role validation.

~ You have certified at least one level-1 competency this year that is eligible for incentives.

Step 6 A message is displayed indicating that you have successfully joined the program.

You have successfully joined the Service Partner Competency Improvement Incentive Program.

Thank you for your interest in this program. Vour application for jeining the program has been approved. Do not miss the benefits available for you: Competency Improvement Incentive

View Details. Completed

Step 7 After joining this program, you can apply for the competency improvement
incentive and exam vouchers.

--—-End
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Incentives and Benefits

Region Exam Voucher Competency Training
Improvement
Incentive
International/ | HCCDP certification | $14,000 USD Available seats for
Europe exam vouchers: 10 developer
certification
training: 10
Description:

1. Partners with a level-1 competency badge must apply for incentives (such as
training, exam vouchers, and cash incentives) by December 31 of the year
when the competency badge was obtained. Otherwise, the incentives will
become invalid.

2. The accounting for the incentives provided in this program is performed on a
quarterly basis.

3. Due to the limited incentives, the distribution of the incentives for
competency improvement follows a first-come, first-served principle.

3.9 Special Program for Software Partners' Ecosystems
on Al compute Service/Pangu Large Models, Kunpeng
Cloud, GaussDB, or HarmonyOS Applications

3.9.1 Joining Special Program for Software Partners’
Ecosystems on Ascend Cloud/Pangu Large Models, Kunpeng
Cloud, GaussDB, or HarmonyOS Applications

Overview

This program aims to inspire Huawei Cloud software partners to construct
ecosystems centering on Al compute Service/Pangu Large Models, Kunpeng Cloud,
GaussDB, or cloud-based HarmonyOS applications, encourage partners to build
solutions using these cloud service products together with Huawei Cloud, and
improve the software ecosystems and capabilities based on Huawei Cloud.

Prerequisites

You have joined Software Partner Development Path and completed role
selection, role validation, or competency differentiation certification.

Procedure

Step 1 Use your account to log in to Huawei Cloud.
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Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs in the menu on
the top.

Step 4 Select Special Program for Software Partners' Ecosystems on Al compute
Service/Pangu Large Models, Kunpeng Cloud, GaussDB, or HarmonyOS
Applications and click Join Now.

=l

Special Program for Huawei Cloud Software Partners’
Ecosystems on Ascend Cloud/Pangu Large Models, Kunpeng
Cloud, GaussDB, or HarmonyOS Applications

This program aims to inspire Huawei Cloud software partners to construct ecosystems
centering on Ascend Cloud/Pangu Large Models, Kunpeng Cloud, GaussDE, or cloud-based
Harmony 'S applications, encourage partners to build solutions using these cloud service
products together with Huawei Cloud, and improve the software ecosystems and capabilities
based on Huawei Cloud.

Step 5 On the displayed page, verify that the application conditions are met and click
Submit.

HUAWEI CLOUD Pariner Frograms / Join Special Program for Huawei Cloud Software Partners’ Ecosystems on Ascend Cloud/Pangu Large Models, Kunpeng Cloud, GaussDB, or HarmonyOS Applications

@ You might want to know: Special Program for Huawei Cloud Software Partners’ Ecosystems on Ascend Cloud/Pangu Large Models, Kunpeng Cloud, GaussDB, or HarmonyOS Applications

Application Details

Ensure that the following conditions are met before applying to join this program.

' You are a software partner and have completed the role validation.

Step 6 The system displays a message indicating that you have successfully joined the
program. Then, you can submit an application for ecosystem program
certification.

----End

3.10 Huawei Cloud System Integrator Partner Pre-sales
Solution Expert Funding Head Program
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3.10.1 Joining Huawei Cloud System Integrator Partner Pre-
sales Solution Expert Funding Head Program

Overview
This program is designed to continuously enhance the capabilities of Huawei
Cloud's system integrator (SI) partners in selling Huawei Cloud pre-sales solutions.
Prerequisites
You have been invited by Huawei Cloud to join the SI development path and
completed role validation/competency differentiation certification.
Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs in the menu on
the top.

Step 4 Select Huawei Cloud System Integrator Partner Pre-sales Solution Expert
Funding Head Program and click Join Now.

Huawei Cloud System Integrator Partner Pre-sales Solution
Expert Funding Head Program

Huawei Cloud System Integraior Pariner Pre-sales Sclution Expert Funding Head Program is
intended to enhance the capabilities of Huawei Cloud's system integrator (S1) partners in
selling Huawei Cloud pre-sales solutions.

Step 5 On the displayed page, verify that the application conditions are met and click
Submit.
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HUAWE! CLOUD Partner Programs / Join Huawei Cloud System Integrator Partner Pre-sales Solution Expert Funding Head Program
@ ‘vou might want to know: Thank you for joining Huawei Cloud System Integrator Pariner Pre-sales Solution Expert Funding Head Program
Application Details

Ensure that the following conditions are met before applying to join this program.

~ You are a system integrator (S1) partner and have completed the role validation.

Step 6 The system displays a message indicating that you have successfully joined the
program. Then, you can apply for FH.

Programs / Join Huawei Cloud System Integrator Partner Pre-sales Solution Expert Funding Head Program

You have joined Huawei Cloud System Integrator Partner Pre-sales Solution Expert Funding Head Program successfully.

Completed

--—-End

3.11 Learning Partner Funding Head Program

3.11.1 Joining Learning Partner Funding Head Program

Overview
This program is designed to create a competency-centered Huawei Cloud learning
partner network and support and motivate learning partners to quickly build their
own capabilities for ecosystem enablement development services.
Prerequisites
You have joined Learning Partner Development Path and completed role
validation or competency differentiation certification.
Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs in the menu on
the top.

Step 4 Select Huawei Cloud Learning Partner Funding Head Specialized Program and
click Join Now.
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/i

Huawei Cloud Learning Partner Funding Head Specilized Program

This aims to create a competency-centered Huawei Cloud learning partner network and
support and motivate learning partners to quickly build their own capabilities for ecosystem
enablement development services.

Step 5 On the displayed page, verify that the application conditions are met and click
Submit.

HUAWEI CLOUD Partnier Programs / Join Huawei Cloud Learning Partner Funding Head Specilized Program

@ You might want to know: Huawei Cloud Learning Partner Funding Head Specilized Program

Application Details

Ensure that the following conditions are met before applying to join this program.

“ You are a learning partner and have completed the role validation.

Step 6 The system displays a message indicating that you have successfully joined the
program. Then, you can request Funding Head (FH).

Joiin Huawe Cloud Learning Partner Funding Head Specilized Program

You have successfully joined Huawei Cloud Learning Partner Funding Head Specilized Program.

g Head (FH;

View Detais Completed

--—-End

3.12 Operations Related to Partner Programs

3.12.1 Querying Requested Partner Programs

In the Partner Center, you can query the partner programs that you have
requested.
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Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs > Partner
Programs Requested in the menu on the top.

Step 4 Click View Details on the Partner Programs tab page to view the details about a
requested partner program such as status and information required for
application.

Requested Partner Programs

er Programs Partner Level

@ KooGallery Sales Program
The Huawei Cloud KooGallery Sales Program allows partners to sell products to end customers and provide them with high-qual

@ Cloud Solution Provider Program
Solution Provider Program aims to help p

(1 NOTE

The request review takes three working days. If you cannot obtain the result after three
working days, you can click Contact Approvers to contact the approver to speed up the
review.

If your request is rejected and you have questions about the result, you can also click
Contact Reviewer to obtain more information.

--—-End

3.12.2 Querying Enrolled Partner Programs
In the Partner Center, partners can query the enrolled partner programs and

download the certificates.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs > Partner
Programs Enrolled in the menu on the top.

View your enrolled partner programs in the Enrolled Partner Programs page.
Enrolled Partner Programs

Note: All the partner programs that your company's accounts | #5m have enrolled in are displayed here.
There may be no ceriificates available for some of pariner programs. For defails, see Pariner Program Ceriificales. Contact your ecosystem manager to learn more about what you can do afier joining a pariner program.

(Current Account)

View Details ' Download Certificate

@ Cloud Solution Provider Program

Advanced Upgrade

e Locate a row of a partner program and click View Details to view the
program details.
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e Locate a row of a partner program and click Download Certificate to
download the program certificate.

L] NOTE
For more operations, contact your ecosystem manager.

--—-End

3.12.3 Downloading a Partner Program Certificate

You can download the certificate of the corresponding program after joining this
program and obtaining the permission to download the certificate.

L] NOTE
An organization member account can download the certificate of the corresponding

program only after the partner administrator account assigns the permission to download
the certificate. For details, see Assigning a Custom Role to a User.

Partner Program Certificates

Program Certificate Certificate Downloading Requirement
Available and Method

Cloud Solution Yes You have joined a partner program.

Provider Program Download the certificate on the Partner

Programs > Huawei Cloud Partner
Programs > Partner Programs Enrolled
page in Partner Center.

Distribution Yes You have joined a partner program.
Partner Program Download the certificate on the Partner
Programs > Huawei Cloud Partner
Programs > Partner Programs Enrolled
page in Partner Center.

KooGallery Yes You have joined a partner program.
Program Download the certificate on the Partner
Programs > Huawei Cloud Partner
Programs > Partner Programs Enrolled
page in Partner Center.

KooGallery Sales Yes You have joined a partner program.
Program Download the certificate on the Partner
Programs > Huawei Cloud Partner
Programs > Partner Programs Enrolled
page in Partner Center.

Partner programs excluding those described above do not provide certificates.
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Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs > Partner
Programs Enrolled in the menu on the top.

Step 4 On the displayed page, find the target program and click Download Certificate.

Enrolled Partner Programs

® HMS Ecosystem Support Program

--—-End

3.12.4 Querying Signed Agreements and Filing Sensitive
Relationships

You can query and download signed agreements.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Commitments and Agreements in the menu on the
top. The Signed Agreements tab page is displayed by default.

Commitments and Agreements

Relationship Filing

rrrrrrrrrrrrr

Valid Nov 01, 2022 Nov 02, 2023

Valid Sep 04,2022 Sep 05,2023

Valid Jul07, 2022 Jul 07, 2033

HUAWEI CLOUD Partner Certfication A...  Sparkoo Technologies Hong Kong Co Valid Nov 12,2022 Nov 11,2023

e Click View in the Operation column to view the details about a signed
agreement.

e Click Download in the Operation column to download a signed agreement.

--—-End

Filing Sensitive Relationships

Step 1 Use your account to log in to Huawei Cloud.
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Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Commitments and Agreements in the menu on the
top. Switch to the Relationship Filing tab page on the displayed page.

Step 4 File the sensitive relationships between your company and Huawei employees and
click OK.

Commitments and Agreements

Signed Agreements Relationship Filing

File the sensitive relationships with Huawei employees on behalf of your company. File N/A

Step 5 A message is displayed indicating that the information you provided has been
saved successfully.

--—-End

3.12.5 Setting an Annual Revenue Goal

You can set an annual revenue goal and submit it for approval.

L] NOTE
By default, the administrator can view and set an annual revenue goal. If organization

members need to perform related operations, they need to apply for the permissions
required.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Commitments and Agreements in the menu on the
top. Switch to the Annual Revenue Goal tab page on the displayed page.

Step 4 Enter a revenue goal and click OK.

Commitments and Agreements

Signed Agreements  Annual Revenue Goal

Year 2025
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(11 NOTE

e The annual revenue goal you configured must be reviewed. Once being approved, the
annual revenue goal cannot be modified.

e If the committed annual revenue exceeds $360,000 USD, you may obtain an additional
rebate for annual revenue growth.

Step 5 The message Submit the annual revenue goal for review? is displayed. Click OK.

*
Submit the annual revenue goal for
review?
The annual revenue goal cannot be modified once being
dpproved.

Step 6 The message The revenue goal has been submitted for review. Wait for the
review result. is displayed.

On the Annual Revenue Goal tab page, it shows that the revenue goal is in the
Approving state.

Commitments and Agreements

Signed Agreements  Annual Revenue Goal

ﬂ Approving |  The review for your revenue goal wil be completed five working days. Withdraw Contact Approver

ed  Jun27,2025 11:40:19

Aannual Revenue Goalv/

(11 NOTE

The revenue goal review will be completed within five working days. If you do not receive
any response within that time, contact the approver.

--—-End

Other Operations
e Withdrawing the Annual Revenue Goal

Click Withdraw for the revenue goal in the Approving state, enter the reason
in the displayed dialog box, and click OK.

e Viewing Annual Revenue Goal

On the Annual Revenue Goal tab page, you can filter revenue goals by year
or status.
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Commitments and Agreements
Signed Agreements

Annual Revenue Goal

« The annual revenue goal you configured must be reviewed. Once being approved, the annual revenue goal cannot be modified

Year 2022

Revenue Goal (USD!

oK
Annual Revenue Goal~
Annual Revenue Goal(USD)  Created
2022 1010 10,2022 15:26:28

Approved

Approved 10,2022 15:32:08

You can view actual performance of the annual revenue goal in the current
year or past years in Partner Programs > Commitments and Agreements >

Annual Revenue Goal.
Commitments and Agreements

Annual Revenue Goal

2023 Re oai(L 350,000.00

ed  Feb22,202315:39.04 Feb 22, 2023 15:39.04

Complstion Rate

$16,600.00 USD/$350,000.00 USD

4.74%
T N
Year ¥ Annual Revenue Goal(USD) Revenue Earned(USD) Completion Rate ~ Created status ¥ Approved
2023 35000000 1660000 474%  Feb22, 2023153004 Approved Feb 22,2023 15:39.04
2022 10.10 5600 55445%  Oct 10, 2022 1526:28 Approved Oct 10,2022 153208
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Partner Information Management

4.1 Changing Your Password

Change your password periodically to ensure account security.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Information > Basic Information in the drop-down list of the
account name in the upper right corner, and then switch to the Account
Information tab page.

Step 4 In the Huawei Account Information area, click Manage.

Basic Information

HUAWEI CLOUD Basic Information @

Step 5 In the Account & security > Security center area, locate Reset password and
click RESET.
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HUAWEI ID*hid =

Personal info

Account & security

Privacy center

Account & security

Login methods

You can log in using your Login 1D, phone number, email address, or supported third-party account.

o Login 1D (T
0 Phone number
+852

Email address UNLINK

@ Third-party accounts
Log in with a third-party acc

Security verification

Keep your account s

e Two-step verification(Disabled)
Require additional veri n

each ime you log in to your account

0 Security phone number
Not set

Security email
Not set

@ Authenticator
Add a T

Security center
Reset password

Last reset:09/02/2023

Change account

Change your account phone number or email address, or check the status of a previous request

Step 6 Verify the identity.

CHANGE
CHANGE

CHANGE

ENABLE

SET

LINK

RESET
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Verify your identity

Verify your identity to show us that this is you.

" 1

Email code Get code

Other verification methods

CANCEL

Step 7 Reset the password.
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Reset password

Enter old password &

Enter new password &

Confirm new passwaord

Log out of other devices using this HUAWEI ID (0

Your password must:

Password strength

Do not use the same password as your other user accounts

Forgot password?

CANCEL

--—-End

4.2 Managing Basic Information

On the Basic Information page, partners can modify the company and account
information, view the consumption quota usage, and set preferences, notification
receiving rules, and customer bill permissions.

Important Notes

Preferences, customer notification settings, customer bill settings, and
consumption quota viewing are only available for cloud solution providers and
distributors.
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Company Information
e Viewing company information

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Information > Basic Information in the drop-down list of the
account name in the upper right corner.

Step 4 On the Company Information tab page that is displayed by default, you can
check the basic information, details, and contacts of your company.

Basic Information

----End
e Modifying the company information

The company information here is accessible to all partner accounts. Any
modifications made to the company information will be visible to all other partner
accounts simultaneously.

Only the master partner account can modify the company information. If the
current login account is not the master account, view the master account on the
Accounts page and contact the master account administrator to modify the
company information.

Step 1 Access the Partner Information > Basic Information > Company Information
page where you can modify the company logo, basic information, and contact
information.
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Basic Information
Company Information ~ Account Information  Accounts

© The company information here is accessible to all partner accounts. Any modifications made to the company information will be visible to all other pariner accounts simuitaneously. View All Partner Accounts

Pakistan

Bajaur Agency

e Change the company logo.
Click Change Logo. On the displayed page, upload a new logo and click OK.

e  Modify basic information.

a. Click Modify on the right of Basic Information. On the displayed page,
modify the basic information about the company.

Basic Information-Company Informaton / Moy Basic Information

g
3
[

{11 NOTE

Please update your basic information according to the latest registration
credential file. Any discrepancies may result in manual review rejection, so please
fill in the details carefully.

®  Company Name: The company name must be the same as that used in the
registration credential file (including special characters and letters).

® Registration Credential File: Please ensure that the registration credential
file you upload is complete, organized, and clear.

®  Business License Registration No.: It cannot be modified at present. Contact
the ecosystem manager.

® Tax Identification Number: It is important to ensure that the TIN is accurate
as it impacts tax processing. (Currently, the TIN cannot be changed for
companies in Brazil.)

b. Wait for the modification review result from Huawei.
¢. You can view the review status on the Company Information page.

Click View Modification History to view the fields you modified and the
comparison before and after the modification.
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o P Partner Accounts.
.c'r--L_ _— Modification History x

© The fieidsthat have been modite boid. You can changes modication.

Basic Information @ Modiicaton under review| View Modiication History

Hong Kong SAR China

ciy Hong Kong

Postal Code

d. If the modification is rejected, check the reason, modify the information
accordingly, and submit it again.

Company Information  Account Information  Accounts

mate to the company information il be visible 10 all other

e Modify contact information.

a. On the Basic Information > Company Information page, click Modify
on the right of the Contact Information area.

Other Information

Contacttormaton

b. Modify the contact information.

Basi

mpany Information / Modify Contact Information

Last Name First Name
Position o~ Preferred Method (®) Email Mobile Phone Office Phone Fax
‘Work Phone +852(Hong .. v Fax +852(Hong ... v
‘Work Address.
:

----End

Accounts
e Viewing accounts

a. Choose Partner Information > Basic Information in the drop-down list
of the account name in the upper right corner of Partner Center.

b. On the Accounts page, you can view all partner accounts and their
information.
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Basic Information

= = : = =
id. n (0] Non-BP account Normal Feb 06, 2025 185259 Change Master Account
L] NOTE

e The master account is the owner of your company's identity and can manage
your company's basic information and business information.

e In normal cases, the initial account joining HCPN is considered the master
account. The master account can be changed, but once changed, the original
account will no longer have the ability to manage other partner accounts or
key partner information.

e Changing master account

a. On the Accounts page, select the master account and click Change
Master Account in the Operation column.

Basic Information

Enrolled Partner Programs status Envolled

Nomal Feb 05, 2025 18:52:50

Nomal Feb 08, 2025 16:10.08

Nomal Feb 14,2025 112405

<)
z z z z 2

Senvice Pariner Compatency Im.. @ Nomal Feb 08,2025 113945

b. In the displayed dialog box, read the statement, and click Next.

Basic Information

Company Information  Account Information  Accounis. X
" Change Master Account
Name | eman | st | Enrollea | operation
o 2 1 3

1o, il Y aste Account) @) i o Nomal Feb 06,2025 185259 Change Mastr Account
[— 3 —c o Nomal Feb 08,2025 16:1008

Jepras——— e T e  Nomal Feb 14,2025 112605

o mp— w= nepmc Cancel n ® Nomal Feb 08,2025 11:39:45

c. Select an account as the master account and click Next.

Change Master Account

[~/ ) Read Notes ———— o Select Account 3 | Verify Operation

Select an account as the master account

Name Status

(@) his Mormal
i 1 Mormal
hin Normal

Previous m Cancel

d. Verify the identity using mobile number or email address and click
Confirm.
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X
Change Master Account
{:J-\/\:} Read Motes ————— -:J.\/x:} Select Account ———— °‘u'erify Operation
Current Master Account Target Account
Changed to
—>

Verify your identity to proceed with the operation.
Email Address

Verification Code Send Code

Previous Confirm Cancel

Account Information
e Viewing account information

On the Basic Information > Account Information page, you can check your
personal information, including Huawei account information and Huawei
Cloud basic information.

Basic Information

Company Information

© HUAWEI CLOUD has automatic:

jenerated a tenant name for you, because your cLoup Violsted ihe HUAWEI CLOUD service requirements, in HUAWE CLOUD name X

Huawei Account Information ®  Manage

HUAWEI CLOUD Basic Information @

@

(11 NOTE

e Huawei Account Information: information required for registering a HUAWEI ID,
such as the account name, mobile number, email address, and password

e Huawei Cloud Basic Information: information required for using Huawei Cloud
services, such as the tenant name, enterprise name, authentication information,
and name

e Tenant Name: Huawei Cloud automatically generates a tenant name for you,
because your HUAWEI ID has been used in Huawei Cloud services or violated the
Huawei Cloud service requirements. The account name used in Huawei Cloud
services is called tenant name.

e Modifying the account information

a. On the Account Information page, click Manage next to Huawei
Account Information.
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Basic Information

HUAWEI CLOUD Basic I

vumber @
Email @

b. On the Account & security page, modify the login ID, phone number,
email address, and password.

Account & security

HUAWEI ID Login methods

You can log in using your Login ID, phone number, email address, or supported third-party account

Personal info

Login ID () B
CHANGE
Account & security
Privacy center Phone number K
Not linked -

Email address

CHANGE
9 Third-party accounts
Log in with a third-party account
Security verification
Keep your account secure
0 Two-step verification(Disabled) _
ENABLE
Require additional verification each time you log in to your account.
(11 NOTE
Login ID: It is used for logging in to the Huawei ID and can be changed only
once.

Password: Change your password periodically to ensure account security. For
details, see Changing Your Password.

Viewing the consumption quota

You can choose Partner Information > Basic Information in the drop-down list of
the account name in the upper right corner. View the consumption quota on the
Consumption Quota tab page.
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Basic Information

$329.06 USD = $32006USD  + 5000 USD - sooousp - $0.10USD

(11 NOTE

e A consumption quota is a credit limit Huawei Cloud allocates to you. It specifies the
maximum amount that you can owe to Huawei Cloud. If the quota is exceeded, your
account will be restricted and all customers associated with you in the Reseller model
will be restricted from purchases. It is not used for payment and does not indicate the
exact amount you need to pay.

e If your expenditure quota usage exceeds 80%, you will receive SMS and email
notifications.

e If your consumption quota has been used up, complete the payment in time to ensure
that your customers can buy new resources. You will receive SMS and email reminders
for a payment.

e The quota is not used for payment. It is not a payment method and does not indicate
your bills or payments.

e If there is no sufficient quota, contact your ecosystem manager to increase the total
consumption quota or make payments in advance.

Preferences

You can choose Partner Information > Basic Information in the drop-down list of
the account name in the upper right corner. On the displayed page, set the email
or SMS message language, time zone, and payment currency on the Preferences
tab page.

With the language and time zone specified, the system sends notifications during
the working hours in the specified time zone. The time in the SMS messages and
emails is displayed based on the specified time zone.

After the payment currency is set, the system will perform settlements in the
specified currency, and the selected currency will take effect for monthly bills of
the next billing cycle.
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Basic Information

Company Information Account Information Consumption Quota Preferences Customer Notification Settings Customer Bill Settings

Time Zone for Notifications

= You can schedule your notifications according to your time zone. By default, the system sends nofifications during working hours

= The time in your SMSs or emails will be displayed based on the specified time zone
Language English v

Time Zone (UTC+00:00) Casablanca v

Payment Currency
« The system will perform settlement in your selected currency.

= The selected currency will take effect for monthly bills of the next billing cycle.

Currency HKD - Hong Kong Dollar v

Customer Notification Settings

You can choose Partner Information > Basic Information in the drop-down list of
the account name in the upper right corner. On the displayed page, configure the
notification receiving rules on behalf of the customers associated in the reseller
model and set a unified notification receiving template for these customers on the
Customer Notification Settings tab page. Customers cannot modify the
configured template by themselves.

Basic Information

Company Information Account Information Consumption Quota Preferences Customer Notification Settings Customer Bill Settings

You can configure standardized templates for messages sent to associated reseller customers, A configured template cannot be modified by customers.
If you deselect Email or SMS, custormers will not receive messages of this type.

Configure Templates on Customers’ Behalf () View Operalion Records

Notification Templates

Operation Email SMS
~  Finance
~  Product
~  Securty
v cam
v Campaigns
~  Filing

(11 NOTE

e You can enable Configure Templates on Customers' Behalf to perform operations on
customers' behalf.

e If you have enabled the verification code function, a verification code is required.
e You can also click View Operation Records as required.
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Customer Bill Settings

You can choose Partner Information > Basic Information in the drop-down list of
the account name in the upper right corner. Switch to the Customer Bill Settings
tab page and grant or revoke your reseller customers' permissions to view the
Billing and Cost Center in the Billing Center. Once the permission is revoked, all
reseller customers cannot view Billing or Cost Center or receive expenditure data.

Basic Information

Company Information Account Information Consumption Quota Preferences Customer Notification Settings Customer Bill Settings

x
You can revoke your reseller customers' permissions for Billing and Cost Ce lling Center and will not receive consumption data. Learn more about setting rules
Are you sure you want to revoke the permissions

required to view Bills and Cost?

Revoke Permissions to View Bills and Cost

(11 NOTE

e You can grant or revoke your reseller customers' permissions to view the Billing and
Cost Center in the Billing Center by disabling or enabling Revoke Permissions to View
Bills and Cost.

e If you have enabled the verification code function, a verification code is required.

4.3 Business Information Authentication

To support the business transactions between you and Huawei Cloud, you are
required to complete authentication for your business information including
company information and bank information.

Precautions

e  Exercise caution when submitting the business information change
application. Once the application is submitted, settlement cannot be
performed before the application is approved.

e If you are a non-IOI partner with the same name in Huawei's supplier
management system, and the bank account, Huawei signing entity, and
signing currency you submitted during business information authentication
are inconsistent with those in the system, that is, you are using use a new
bank account, you must upload a bank confirmation letter.

(11 NOTE

If you want to use a new bank account, perform Step 1 to Step 9 in Business
Information Authentication (First Time) to download the bank confirmation letter.

e If the signing entity of a partner changes, the partner needs to perform
business information authentication again.

Business Information Authentication (First Time)

Step 1 Use your account to log in to Huawei Cloud.
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Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Information > Business Information in the drop-down list of the
account name in the upper right corner.

The Business Information page is displayed.

Step 4 Fill in the basic information, tax information, and financial contact information,
select | have read and agree to Privacy Statement of Business Information
Qualification, and click Next.

Business Information

@ - Your business information will be reviewed within an hour. Once approved, the cerification is completed.

« You will receive an email and an SMS notification after the certification is complete. If your application is rejected, you can view the reason, modify the information, and submit a new application.

o Commercial information certification involves much professional financial information. You are recommended to ask the financial personnel of your company to fill in the information.

@ Fitin Company Information

Contracting Entity
Contracting Entity Sparkoo Technologies Singapore Pte. Ltd

Basic Information

Company Name

Registration
Country/Region

State/Province

Hong Kong -
City Hong Kong M
Address
Tax Information
Invoice Type 0%-VAT-registered in Hong Kong -

Tax Registration
Number @

Financial Contact Information

Last Name
First Name
Mobile Number +852(Hong Kong SAR, China) =

Email

Step 5 Fill in the bank information and click Next.
(11 NOTE

e The bank name and branch name can be selected from the drop-down list box or
manually entered.

e If an intermediary bank is required to facilitate international transfer and settlement of
funds, enter the intermediary bank information.
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Business Information

@ : Yourbusiness information will be reviewed within an hour. Once approved, the certification is completed.

« You will receive an email and an SMS nofification after the certification is complete. If your application is rejected, you can view the reason, modify the information, and submit @ new application

@ commercial information certification involves much professional financial information. You are recommended to ask the financial parsonnel of your company to fil in the information

illin Company Information ———— e Fill in Bank Information

Bank Information

* Bank Country/Region Heng Kong SAR China(HK) -

name ifit is not on the

# Bank Name 1. Enter the name if it is not on the list

# Branch Name -+ | Enterthe branch nam not on the list. Enter the name i it is not on the list

% Bank Account g EEE | English only
% Bank Account Number
* Payment Currency (2) EUR v

Intermediary Bank

If an intermediary bank is required to facilitate inter

nent of funds vank information
Bank Name

SWIFT Code

Bank Account Number

Previous Cancel

Step 6 Complete the supplier survey and click Submit.

Business Information

© - vourbusiness information wil be reviewed within an hour. Once approved, the certification is completed.

= You will receive an email and an SMS notification after the certification is complete. If your appiication is rejected, you can view the reason, modify the information, and submit a new application.

@ Commercial information certification involves much professional financial information. You are rect

nmended to ask the financial personnel of your company to fll in the information

il in Gompany Information

Fillin Bank Information ———— ecnmmme the Associated
Supplier Survey

Do personnel (including investors and employees) of your company involve Huawei employees (including current Huawei employees and their major relatives and former Huawei employees)?
@) ves No.
Select the check bax and provide the details if any statement s frue to your company.

1. Acurrent Huawel employee is an investor of your company.

2. A current Huawei employee holds a part-time position in your Gompany

3. Acurrent Huawei employee’s close relative is a major investor of your company.
4. A current Huzwei employee's close relative holds a position in your company,

5. Aformer Huawei employes is an investor of your company or Nolds a position in your company.

Step 7 In the dialog box that is displayed, click OK.

After the application is submitted, wait for the authentication result.
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(11 NOTE

e If you are a non-10I partner with the same name in Huawei's supplier management
system, and the bank account, Huawei signing entity, and signing currency you
submitted during business information authentication are inconsistent with those in the
system, that is, you are using use a new bank account, you must perform Step 8 and
Step 9 to upload a bank confirmation letter.

e The authentication for the business information will be completed within one to three
hours. In some cases, Huawei business reviewer needs to review the information. Please
wait for the review result.

e After the business information authentication is complete, you will receive email and
text message notification. If your business information authentication request is
rejected, you will see the reason. Please modify your business information and resubmit
a authentication request.

e If the business information authentication failed, the system will send an authentication
failure notification to you so that you can know the current authentication progress.
When receiving an authentication failure notification, you can choose Partner
Information > Business Information in the drop-down list of your account name to
view the reason for the failure.

Step 8 (Optional) Click Download bank confirmation letter template, verify the
information in the confirmation letter, and sign or stamp the letter.

Step 9 (Optional) Click Submit Bank Confirmation Letter and upload the copy of the
signed or stamped confirmation letter.

Then, wait for the review result.

--—-End

Business Information Authentication (Again)
L] NOTE
e If the company name has been changed, use the master account to change the
company hame on the Basic Information > Company Information page and perform

business information authentication again.

Step 1 On the Business Information page, click Recertificate.

Business Information

2 Contact Information

Tax Information

Financia | Contact

Step 2 In the dialog box that is displayed, click OK.

Step 3 Modify the basic information, tax information, and financial contact information
as required, and click Next.
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Step 4 Modify the bank information as required and click Next.
Step 5 Modify the supplier survey as required and click Submit.

Step 6 (Optional) Click Download bank confirmation letter template, verify the
information in the confirmation letter, and sign or stamp the letter.

(1 NOTE

If you are a non-IOI partner and have modified your bank information, you have to upload
the bank confirmation letter.

Step 7 (Optional) Click Submit Bank Confirmation Letter and upload the copy of the
signed or stamped confirmation letter.

--—-End

4.4 Case Management

(11 NOTE

The cases are submitted during role validation and competency differentiation certification.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Information > Case Management in the drop-down list of your
account name in the upper right corner.

Step 4 View the review status of the cases submitted during role validation and
competency differentiation certification.

Step 5 Click the name of a case material to download and view details about it.

Case Management

© e cases you have subm

Casemateria)s  saws  Revewcomments Approver

astUpdat Time
|:| Passad ok va 1908

Passed oK May 29,2023 18:19.06

Fassed oK . May 29,2023 17:14:16

--—-End

4.5 Business Plan

(11 NOTE

The business plans are submitted during role validation and competency differentiation
certification.
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Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Information > Business Plan in the drop-down list of the account
name in the upper right corner.

Step 4 View the review status of the business plan submitted during role validation and
competency differentiation certification.

Step 5 Click the name of a business plan to download and view details about it.

Business Plan

Business Plan Name Document  saws  Reviewcommens  Approver

Passed

--—-End
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Partner Organization Management

5.1 Member Management

5.1.1 Personnel Management

5.1.1.1 Organization Members, Roles, and Permissions

This section describes how to manage organization information and create roles
and users.

You can create user accounts for your employees and assign them specific roles
and permissions.

(11 NOTE

e You must create user accounts and assign them different roles on the Organization >
Member Management page. Do not use IAM to create or delete users, or there will be
conflicts between the IAM and Partner Center.

e User accounts that are used for accessing Partner Center must be created in Member
Management of Partner Center. The IAM users created in the IAM console of Huawei
Cloud cannot access Partner Center.

Organization Members, Roles, and Permissions

A role is a set of permissions that are combined as needed. Each role has specific
permissions and an organization member can have different roles.
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Member Member

i]

Example:

If organization member A has role A and role A has permission B (the role
creation permission), organization member A has the permission to create roles.

5.1.1.2 Organization Member and Role Configuration Example

Company A is a partner of Huawei Cloud, and it has the following major
management personnel:

One CEO, one finance specialist, two account directors (each managing four
account managers), and eight account managers. The CEO has the partner
account operation permissions. The finance specialist, account directors, and
account managers are the organization members of company A and have their
respective accounts with according permissions.
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The following describes how to create accounts for the organization members in
company A, as well as configure the roles and permissions accordingly.

The Partner Center system has the following preset roles and their according
permissions: administrator, finance specialist, account directors, and account
managers. If the preset roles and permissions meet the permission application
requirements of company A, create accounts and configure the roles and
permissions for the organization members of company A by following
instructions provided in Creating a User.

If the preset roles and permissions do not meet the permission application
requirements of company A, add roles and select permissions to be associated
by following steps provided in Assigning a Custom Role to a User, and then
create accounts and configure the roles and permissions for the organization
members of company A by following instructions provided in Creating a User.

5.1.1.3 Creating a User

You must assign a role to a user created. After a role is assigned to a user, the user
has corresponding permissions.

A user can have the default role or a custom role.

(11 NOTE

Users you created can share the information and resources of your company.
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Procedure

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Member Management in the menu on the top.

Step 4 Click Create User on the Users tab page.

Member Management

nnnnnnnnnnnnnnnn

nnnnnn

Step 5 Configure required information and click Next.
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Member Management-Users / Create User

[ )
1

o Specify User Information (.2) Assign Rol (

m

Account Information

# Username

# Password

# Confirm Password

Personal Information

* Mame
# Mobile Mumber +832 (Hong Ko..| -
# Email
Office Phone +832 (Hong Ko..| -
Cancel
L] NOTE

The username cannot be changed once it is confirmed.
Step 6 Assign roles to the new user.

Select roles from the role list and click OK.

oles.  Selected roles | Account manager X Alretpes  ~ Q

Role Type Role Description Users with This Role  Operation

Step 7 A message is displayed indicating that the operation is successful.
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User created successfully.

Inform the users in your organization that they must log in as an 14M user. Click Help Center for mere information about how to log in as an 1AM user.

Create Another User Back

(10 NOTE

e Roles (maximum 3 roles) must be assigned to an organization member.
e The Admin role and other roles cannot be both assigned to a user.
e The account manager role and account director role cannot be both assigned to a user.

e By default, an account manager can only manage its own customers. A user assigned
both the account manager role and other roles can manage all customers.

e After the account director role is removed from a user, the account managers are no
longer managed by this user. You need to assign a new account director to these
account managers.

--—-End

5.1.1.4 Assigning a Custom Role to a User

You must assign a role to a user created. The user can have the default role or a
custom role.

(11 NOTE

By default, you can create 10 roles as an administrator.

Procedure

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Member Management in the menu on the top.

Step 4 Click Create Custom Role on the Roles tab page.

Member Management

@ You can now manage dedicated prsonnel, such as inviing them to assocatetheir HUAWEI D vithyour partner account,submiting deicated personnel applicatons, and dsqualfying the dedicated parsonnel, in Organization-Dedcated Personnel

Step 5 Set the basic information about the new role.
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Member Management-Rolas

Create Custom Role

Basic Information

Role Mame

Role Description

Step 6 Select permissions for the new role.

Role Permissions.

¢
Overview Partner Rights
Sales Vouchers
v Voucher Benefis
Market Development Fund (MDF)
v [ woF Qo
=]
A [2 Appicatior
[ s Y[ e Y ETH G [ Reastrems Y [ senamom Y
KooLabs Test Points. o voscnens
~ Exam Vouchers
\ ver N[ rewest N woar Y
K3
{0 NOTE
e When you assign permissions to a role, the system will automatically assign default
permissions to the role even if you select only one permission for this role.
Step 7 Click OK.
A message is displayed indicating that the operation is successful. The new role
appears in the role list.
Step 8 Select a user on the Users tab page and click Assign Role in the Operation
column.
Member Management
0 Yo g ted p Hing them to associate their HUAWEI IDs vith your partner account, submitting dedicated personnel applications, and disqualifying the dedicated personn g P
Create User Export i ol Alsiatuses v | | User - al @
Step 9 Select the role you created and click OK.
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--—-End

Other Operations
e Viewing Users Associated with a Role

In the role list, click a number in the Number of Users column. In the Users
with This Role dialog box that is displayed, you can see all the users that
have this role.

e Viewing Details About a Role

In the role list, click View Details for a role in the Operation column. On the
View Role Details page that is displayed, you can see the details about the
role.

e Modifying a Custom Role

In the role list, click Modify for a role in the Operation column. On the
Modify Role page that is displayed, you can modify the role settings.

e Deleting a Custom Role
When there are no users associated with a role, you can click Delete for the

role in the Operation column. Then click OK to delete the role.
5.1.1.5 Managing Organization Member Information
You can view details about a created user, change its password, and perform other

operations.

Procedure
e Viewing details about a user

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Member Management in the menu on the top.

Step 4 Query users by configuring filters, such as role, status, name, and account name,
on the Users tab page.

Step 5 You can configure to display the information you want to see.

Step 6 Click the name to view the details.
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Member Management

uuuuuuuuuuuuuuuuuuuuuuuu

Step 7 View the user details on the displayed page.

User Information

NNNNNN

--—-End

Other Operations
e Modifying a user
a. Query users by configuring filters, such as role, status, name, and account
name, on the Users tab page.
b. Click Modify in the row that contains the user you want to modify.

Member Management

© Youcano

¢. Modify the required information in the displayed dialog box and click OK.
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Modify

Mame

Mobile !

T
=
T

-@- MNormal

+02 (Pakistan)

Locked

d. A message is displayed indicating that the operation is successful.

e Changing the password of a user account

Click More > Reset Password in the Operation column. Enter a new
password and confirm it on the displayed page.

e Deleting a user

Click More > Delete in the Operation column. In the Delete User dialog box
that is displayed, click OK to confirm the deletion.

5.1.1.6 Managing Customer Contacts

You can create customer contacts in Partner Center, and the created customer
contacts will be disclosed to your customers. If you do not create any contact, your
administrator account will be disclosed to your customers.

Procedure
Step 1

Step 2
right corner.

Step 3
Step 4

Use your account to sign in to Huawei Cloud.

Click Partner Center in the drop-down list of your account name in the upper

Choose Organization > Member Management in the menu on the top.

Click Create Customer Contact on the Customer Contacts tab page.
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Member Management

Office Phone Operation

Step 5 Enter the customer contact information and click Save.

Member Management-Customer Contacts ' Create Customer Contact

@ This information will be disclosed to your customers.

Role Name

Fuosition A
Mobile Mumber +852{Hong Ko... A

Email

(Oiffice Phone

Step 6 A message is displayed, indicating that the customer contact has been created
successfully.

(11 NOTE

e After customer contacts are added, customers can see the contact information on the
My Partner page in My Account.

e A partner can create a maximum of five customer contacts.

--—-End

5.1.2 An Organization Member Logging In to the Partner
Center

If you are an organization member, you need to log in to the Partner Center from
the IAM User Login page.
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(11 NOTE

User accounts that are used for accessing Partner Center must be created in Organization
Management of Partner Center by the administrator. The IAM users created in the IAM
console of Huawei Cloud cannot access Partner Center.

Procedure

Step 1 Go to the homepage of the Huawei Cloud official website.

Step 2 Click Log In.

Search Q Contact Sales After-5ales Console| Log In Register

Step 3 Click IAM User.

Log in to HUAWEI ID

AM Use Huawei Official Website Huawel Enterprise
Hartnel Federated Use HUAWEI CLOUD Account

Step 4 Enter the login information and click Log In.
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|AM User Login

se Another Account: HUAWEL I

Table 5-1 Login information

=

Parameter

Description

Tenant name or Huawei Cloud
account name

Enter the account name of the partner.

Obtain the account name from the
administrator.

IAM username or email address

Enter the IAM username or email address.

Obtain the IAM account name from the
administrator.

IAM user password

Enter the initial password provided by the
administrator.

The organization member needs to
change the password upon the first login.

--—-End
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5.2 Dedicated Personnel

You can invite your employees to associate their HUAWEI IDs with your partner
account. After association, they can maintain their personal qualification
information on a regular basis. If you have already chosen a development path,
you can submit dedicated personnel application for members who meet specific
qualifications.

(11 NOTE

e Association between HUAWEI IDs and the partner account is one of the prerequisites for
you to apply for benefits, such as exam vouchers and Funding Head (FH), for your
employees.

5.2.1 Administrator

5.2.1.1 Inviting a Member

You can invite a member for association via mobile number, email address, or
login ID.

(10 NOTE

You can invite up to 100 members each day.

Prerequisites

e You have joined HCPN and a partner development path (Service Partner
Development Path, System Integrator Development Path, or Learning
Partner Development Path) or a partner program (Distribution Partner
Program or Cloud Solution Provider Program).

e The HUAWEI IDs of the invited members must meet the following conditions:
The HUAWEI ID has not been authenticated as an enterprise user.
b. The HUAWEI ID is not associated with another partner.

¢. The real-name authentication has been completed (only for the Chinese
mainland website).

d. The HUAWEI ID is not a Huawei Cloud partner account.

e. The HUAWEI ID has not been associated with three partners within the
past year.

Procedure

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Dedicated Personnel in the menu on the top.

Step 4 Click Invite on the tab page that is displayed by default.

Issue 01 (2026-04-20) Copyright © Huawei Technologies Co., Ltd. 118


https://support.huaweicloud.com/eu/usermanual-bpconsole/tl_010100.html
https://support.huaweicloud.com/eu/usermanual-bpconsole/tl_010100.html
https://support.huaweicloud.com/eu/usermanual-bpconsole/depa_000005.html
https://support.huaweicloud.com/eu/usermanual-bpconsole/depa_000003.html
https://support.huaweicloud.com/eu/usermanual-bpconsole/depa_000003.html
https://support.huaweicloud.com/eu/usermanual-bpconsole/program_03103.html
https://support.huaweicloud.com/eu/usermanual-bpconsole/program_03103.html
https://support.huaweicloud.com/eu/usermanual-bpconsole/dp_040100.html
https://auth.eu.huaweicloud.com/authui/login.html?service=https%3A%2F%2Fconsole.eu.huaweicloud.com%2Fconsole%2F#/login

Partner Center

User Guide

5 Partner Organization Management

Dedicated Personnel © process Flow

Process Flow
Invitation  Disqualification

—® —@ —-® —®

Submit Dedicated Personnel Application Review Results.

View the approved dedicated personnel in Dedicated Personnel

Invite Member View Association

. Show Overview

Dedicated Personnel Invited Members.

o a
status Invited Operation

Login ID Name Wobile Number Email Address

Disassociated 2024106126 19:14:08 invite Again

Disassociated 202410119 17:16:34 invite Again

(11 NOTE

You can re-invite those members who have been disassociated or whose association
expired.

Step 5 In the displayed dialog box, specify the mobile number, email address, or login ID
of a member or import login IDs of multiple members in a batch. After the
verification for the mobile number, email address, or login ID succeeds, click OK.

. X
Invite
Collect HUAWEI |1Ds (mobile numbers/iemail addressesflogin IDs) of your employees who have completed leaming and

certification on Huawei Cloud, and invite them to associate their HUAWEI 1Ds with your account. The system
automatically verifies the login 1D you entered, and will send an invitation link (valid for seven days) after the verification

succeeds.
Add Batch Import @ Download Import Tempilate

A maximum of 20 rs can be invited at a time vite em
No. | Mobile Number/Email AddressiLogin ID | Verification R... | Ope...
1 Mobile... = +852(Hon... Delete

| promise and agree that before inviting the employees of my company to associate their HUAWEI IDs with my
account, | have obtained their consent to the data collection described above. Qur company shall assume all
responsibility for any negative impacts or complaints, or any loss caused to Huawei Cloud.

Cancel
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(11 NOTE

e You can invite a member for association via mobile number, email address, or login ID. If
you choose to send the association invitation via mobile number or email address, and
there are multiple accounts associated with the mobile number or email address, you
have to select the account you want to invite.

e You can use the template to import login IDs of multiple members in a batch and send
invitations to them.

e Huawei Cloud will send an in-app message and email to the verified HUAWEI ID. The
member who received the message and email can click the link in the message or email
to associate its HUAWEI ID with your partner account.

e The member must complete association within seven days because the link is valid for
only seven days. After the link becomes invalid, you can re-invite the member.

Step 6 Wait for the confirmation of the invited member.
Check the status of the invited member on the Invited Members tab page.
(10 NOTE
e If the member did not receive the link, you can invite the member again.

--—-End

Status description

Status Description

Invited You have successfully sent an invitation to a
member but the member has not completed the
HUAWEI ID association.

Expired The invitation link is valid for seven days. Within
the seven days, if the invited member does not
click the link for association, the link will
become invalid. After the link becomes invalid,
you can re-invite the member.

Associated The HUAWEI ID of a member account is
associated with your partner account.

Disassociated The HUAWEI ID of a member account is
disassociated from your partner account.

Dedicated personnel under You have submitted a dedicated personnel
review application for a member who has associated it
HUAWEI ID with your partner account, and the
application is under review.

Dedicated personnel rejected | The dedicated personnel application you
submitted has been rejected.

Disqualification approved Your application for disqualifying a dedicated
personnel has been approved.

Disqualified by Huawei A dedicated personnel has been disqualified by
Huawei.
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Viewing the Dedicated Personnel Data Dashboard

We provide statistics on the number of invited members and the number of
dedicated personnel. These statistics show the trends in association and
disassociation of members' personal HUAWEI IDs and help partners understand
the application statuses and regional distribution of dedicated personnel.

nnnnnnnnnnnnnnnnn All paths/programs  +

Last12months v Regional Distribution (@ View Certiication Deta

(1) The statistics are presented through a line graph, illustrating the associations
and disassociations of members' personal HUAWEI IDs.

(2) You can filter the corresponding data by clicking on the metric statistics. If you
want to view all the data, clear the filters.

(3) The distribution of all dedicated personnel is based on the base locations
maintained by them. You can view the certification details of specialists on the
Learning > Learning & Certification page.

5.2.1.2 Viewing Personal Qualification Information

After a member associates it HUAWEI ID with your partner account, you must
notify the member of regularly maintaining its personal qualification information,
including employment information, certificates, training, and projects, to ensure
that the information is complete, authentic, and valid.

Procedure

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Dedicated Personnel in the menu on the top.

Step 4 Select a member in the Associated state on the Invited Members tab page and
click View Details in the Operation column.

Issue 01 (2026-04-20) Copyright © Huawei Technologies Co., Ltd. 121


https://auth.eu.huaweicloud.com/authui/login.html?service=https%3A%2F%2Fconsole.eu.huaweicloud.com%2Fconsole%2F#/login

Partner Center

User Guide 5 Partner Organization Management

Dedicated Personnel @ process Flow

Associated 2024112131 180202

Disassociated 2024101119 17:16:34

Expred 2024101115 17:11:03

Step 5 View the qualification information, including employment information, certificates,
training, and projects, of this member on the displayed page.

‘Submit Dedicated Personnel Application Cancel Association

2023112108 10:16:22

--—-End

5.2.1.3 Submitting a Dedicated Personnel Application

Verify the qualifications of members and submit dedicated personnel applications
for the members who meet the requirements of the corresponding development
path (Service Partner Development Path, System Integrator Development
Path, or Learning Partner Development Path).

L] NOTE
e Confirm the specific requirements of each development path for dedicated personnel

with Huawei in advance.

e Dedicated personnel application is not available for Distribution Partner Program and
Cloud Solution Provider Program.

Prerequisites

1. The members have associated their HUAWEI IDs with the partner account,
and no dedicated personnel applications have been submitted for them. (The
dedicated personnel application can be submitted again for those who have
just been disqualified as dedicated personnel.)

2. The Base Location field in the personal information of the members has been
specified.
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Procedure
Step 1 Use your account to sign in to Huawei Cloud.
Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.
Step 3 Choose Organization > Dedicated Personnel in the menu on the top.
Step 4 Select a member in the Associated state on the Invited Members tab page and
click More > Submit Dedicated Personnel Application in the Operation column.
Dedicated Personnel @ process Fiow
—® —® —@ —-@
{0 NOTE
e You can submit a dedicated personnel application again for those members in the
Dedicated personnel rejected, Disqualification approved, and Disqualified by
Huawei statuses.
e You can select multiple members at a time and submit dedicated personnel applications
for them in a batch.
Step 5 Specify the information of the member you invite to become a dedicated

personnel, including the name and the development path or partner program the
member has joined, and upload the required materials.

X

Submit Dedicated Personnel Application
Specify the information of the member you invite fo become a dedicated personnel, including the name and the development path or partner program the member has joined
and upload the required materials
@ Add

Member Information @ Development Path/Partner Program Materials @ Oper...

A A Upload
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(11 NOTE

e Select members who have already associated their HUAWEI IDs with your account,
whom you disqualified as a dedicated personnel, or who have been disqualified by
Huawei as a dedicated personnel.

e Confirm with Huawei about the materials required for the application to become a
dedicated personnel.

Step 6 Click OK.

Step 7 Check the review status of the dedicated personnel application.

e  You can check the review progress of an application by status in the Invited
Members tab, or click View Details in the Operation column to view the
application information and review progress on the details page.

Details

@ Dectcated personnel under review

@ subrmit Ddicoted Personnel Appliction © revicieby b R

Materials Reviewed in Dedicated Personnel Application

(10 NOTE

If you need to modify the submitted application information or materials, cancel the
application, modify it, and submit it again.

e If the application is rejected, modify the application based on the given
rejection reason and submit it again.

e You can find the member on the Dedicated Personnel tab page after the
application is approved.

Materials Reviewed in Dedicated Personnel Application

--—-End
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Table 5-2 Status description

Status

Description

Normal

The dedicated personnel application is approved, and
the member is in the normal state.

Disqualification under
review

The application you or Huawei submitted for
disqualifying a dedicated personnel is under review.

Disqualification rejected

The application you or Huawei submitted for
disqualifying a dedicated personnel has been
rejected.

Disqualification (by
Huawei) under review

The application Huawei submitted for disqualifying a
dedicated personnel is under review.

5.2.1.4 Disqualifying a Dedicated Personnel

Procedure
Step 1
Step 2

Step 3
Step 4

For members who no longer meet the requirements of dedicated personnel, you
can disqualify them as dedicated personnel, specify the reason, upload the
required materials, and submit them to Huawei for review.

(1 NOTE

e You can only disqualify the dedicated personnel in the Normal or Disqualification
rejected state.

Use your account to sign in to Huawei Cloud.

Click Partner Center in the drop-down list of your account name in the upper
right corner.

Choose Organization > Dedicated Personnel in the menu on the top.

Select dedicated personnel that can be disqualified and click Disqualify in the

Operation column.

Dedicated Personnel ® process Fiow

—0R) e
3 @

Review Results

—®

View Ass

Submit Dedicated Pers

Approved Operation

2024101125 14:30:40

2024101109 11:13:33

Step 5 Specify the reason and upload the required materials in the displayed dialog box,
and click OK.
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Disqualify Dedicated Personnel

Specify the reason and upload the required materials.

Basic Information

Mame - Account
Maobile Mum. .. - Email
Developme. .. Software Pariner
Feason
0/500
File Upload

1. Up to 10 files can be uploaded. Maximum size for a single file: 50 ME
2. Files can be uploaded in DOC, DOCX, XLS, XLSX, ZIF, RAR, JPG, BMF, P
MG, GIF, or PDF format

Step 6 The system displays a message indicating that the operation is successful, and the
status changes to Disqualification under review.

You can click the status to view the review progress.

Dedicated Personnel @ Process Fiow

Process Flow
Invitation Disqualification
-® @ —® —®
Invite Member View Association ‘Submit Dedicated Personnel Application Review Results

Select the members, specify the development path or pariner View the approved dedicated personnel in Dedicated Personnel

program they have joined, and upload the required materials.

an organization member, and the st

il Show Overview ~

athP... 7

= Service Partner
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(11 NOTE

e You can cancel the disqualification application if needed.

e If the disqualification application has been rejected, modify it based on the given
rejection reason and submit it again.

Step 7 You can find the member on the Invited Members tab page after the
disqualification application is approved, and the status changes to
Disqualification approved.

Dedicated Personnel ® process Flow

ocess Flow

ER

xxxxxxxxxxx

2023/12/14 16:3350 View Detail

2023/12/14 15:18:41 View Detail

(11 NOTE

e After a member is disqualified as dedicated personnel, you can disassociate the HUAWEI
ID of this member from your partner account. After disassociation, the information of
this HUAWEI ID will not be shared with your company.

e You can submit dedicated personnel application again for the members whom you
disqualified as dedicated personnel

--—-End

5.2.1.5 Canceling Association

After a member associates its HUAWEI ID with your partner account or has been
disqualified as a dedicated personnel, you can cancel the association between the
HUAWEI ID and your partner account. After the association is canceled, the
qualification information of this member will not be shared.

Procedure

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Dedicated Personnel in the menu on the top.

Step 4 Select a member in the Associated or Disqualification approved state on the
Invited Members tab page and click More > Cancel Association in the
Operation column.
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Dedicated Personnel @ process Flow

b1
o
3
H

Login ID Name. Mobile Number Email Address. satus ¥ Invitec d Operation

Expired 2024001115 17:11:03

Step 5 Confirm the association cancellation in the displayed dialog box.

@ cancel the association?

The HUAWEI 1D of this member will be disassociated from your account if you cancel the

association.

En -

Step 6 The system displays a message, indicating that the operation is successful.

L] NOTE
e You cannot directly disassociate the HUAWEI ID of a dedicated personnel from your

partner account. Disqualify the dedicated personnel and then perform the
disassociation.

e The information of the disassociated HUAWEI ID will not be shared with the company.
e You can invite members again after disassociation.

--—-End

5.2.2 Members

5.2.2.1 Accepting the Invitation from a Partner

You must associate your HUAWEI ID with the partner account within seven days
of when receiving the invitation from a partner. Otherwise, the invitation link will
become invalid.

Prerequisites

Your HUAWEI ID must meet the following conditions before being associated with
the partner account:

1. The HUAWEI ID has not been authenticated as an enterprise user.
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2. The HUAWEI ID is not associated with another partner.

3. The real-name authentication has been completed (only for the Chinese
mainland website).

4. The HUAWEI ID is not a Huawei Cloud partner account.

5.  The HUAWEI ID has not been associated with three partners within the past
year.

Procedure
Use the HUAWEI IDs of your employees to perform the following operations.
Step 1 Use your HUAWEI ID to sign in to Huawei Cloud.

Step 2 Click Unread Messages in the drop-down list of your account in the upper right
corner.

éﬂ'é HUAWEI CLOUD Activities  Products  Solutions  Pricing  KooGallery ~ Partners  Developers  Support  About Us Q  Contact Us Documentation Console [ N

Free Trials

Start your free and secure cloud journey today

~ /
Learn More -

. J

Step 3 Check the message you received for HUAWEI ID association and click the link in
the message.

All Categories  Finance  Product  Security O&M  Campaigns  Filng  Contract & Commerce  Other

farkallread Detete Al Reminder of Binding HUAWEI ID with Partner Account
Posted on Dec 08, 2023 09:23:44 | Other | Other
% HuawEl cLouD
Dear :
Bind your HUAWE ID with the account of nhm seven days of when receiving this

invitation link.
Thank you for using HUAWEI CLOUD.

HUAWEI CLOUD | row with Intelligence

Step 4 Read and agree to the agreement on the displayed page and click Associate Now.
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Associate HUAWEI ID with Partner Account

HUAWEI ID Partner Account

Confirm whether to associate your HUAWEI D with the account of

After the association, the following information will be shared with the company:
'our personal name, login ID, mobile num and email ad
* Your learning and exam records and certificates in Huaw

have read and agree to the Statement for HUAWEI ID Associat

Cloud Partner 1.0

(11 NOTE

e After the association, the following information will be shared with your company:
1. Your personal name, login ID, mobile number, and email address.
2. Learning and exam records and certificates in Huawei Cloud Developer Institute.
e If the invitation link expired, contact the administrator of your company to resend an
invitation link.

Step 5 A message is displayed, indicating that the association is successful. Click Go to
Partner Center.

Associate HUAWEI ID with Partner Account

Associated

Go to Partner Center Back to Message Center
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L] NOTE
e You may receive multiple invitations from different partners. When you click the link in

an invitation and associate your HUAWEI ID with a partner account, other invitations
will automatically become invalid.

e If you decide to resign, contact the administrator of your company to disassociate your
HUAWEI ID from the partner account.

Step 6 Go to Partner Center and maintain personal qualification information on a regular
basis according to the process flow.

--—-End

5.2.2.2 Filling in Employment Details

After associating your HUAWEI ID with the partner account, you can refer to the
process flow in Partner Center to maintain your employment information to
ensure the information is authentic and valid.

(11 NOTE

e Provide information about your current employment, upload employment certificates,
and specify your base location.

Procedure
Use the HUAWEI IDs of your employees to perform the following operations.
Step 1 Use your HUAWEI ID to sign in to Huawei Cloud.
Step 2 Choose Partners > More Support > Partner Center in the menu on the top.

Q‘IQ HUAWEI CLOUD  Activities  Products  Solutions  Pricing  KooGallery  Partners  Developers  Support  About Us Q  ContactUs Documentation Console

Become a Partner >

Choose Your Partner Paths > Join Programs > More Support

Software Partner Development Path Partner Competency Program

Becom

Service Partner Development Path

Becm Cloud Solution Provider Program

ervice partne
Sell Hua

loud servi

Learning Partner Development Path

Becom

aining partne
Get Support

System Integrator Development Path

Become a system integrator partne

Open APIs

KooGallery Seller Program

Sell offerings on KooGallery

Step 3 Fill in employment details.
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Welcome to Partner Center.
Current = | Note: To pr
Company Name /i P M
Mobile Number -
Dedicated
no
Personnel

()

1 ) Fillin Employment Details
" Filinthe information about your company, including
Your position and base location

Employment Information  Projects  Certificates

Edi
Postion =
Star Date of Engagemen..
Enroliment Date -

Date of Engagementinto ..~

| Leaming & Training

| Hands-on Practice

your HUAWE ID from the partner account.

Partner Account [ RS
EmailAddress e ™

7

| Exams & Certification (5 ) Project Participation

Broaden your skilset by signing up for courses or

initiation

partcipating n training.

Oniine Courses [ In-Person Training & Koolabs &

Training

Base Location -
Employment Proof -

Start Date of Engagemen...  —

development path or pariner program. time and deivery time, and your roe in the projects.

Career Certfication 4 Enter Cerifcate Details

Step 4 Click Edit in the Employment Information tab, provide required information, and
upload the required materials.

(11 NOTE

Modify

Postion Select

‘Start Date of Engager.. Select a date,
Start Date of Engagem. Select a date.

+ Employment Proof Upload

ADOC, DOCX, XLSX, ZIP JPG, BMP, PNG, GIF, or PDF file of up to 20 M8 can
be uploaded.

The file

* Enrollment Date

* Base Location

 cannot contain the following special characters:

17 @#sHns<a]
Selecta dte

submitted, it cannot be modified.

Date of Engagement nt. ‘Start Date — End Date

The base location should be the same as the social insurance registration place. Please be
careful when specifying it, as it cannot be manually changed after submission. If you need
to make changes, please contact the ecosystem manager.

Step 5 Click Edit to modify the employment information you provided.

Welcome to Partner Center.

Company Name i, sy
Mobile Number =

Dedicated
Personnel

no

1 | Fillin Employment Detalls
" Filinthe information about your company, nciuding
your position and base location.

Employment Information  Projects  Certficates
Postion Solution Architect

Start Date of Engagemen. . [

Enrolment Date e

Date of Engagement Ino .. === sy e

Cutrent HUAWEI 1Dt i s | Note: To proceed with resignation,

| Learning & Training

()

Broaden your skilset by signing up for courses or

participating in training.
Oniine Courses & In-Person Training &

Training

iate your HUAWEI 1D partner account.
Partner Account i
Email Address ——
7%
el 7
(3 ) Hands-on Practice (4 ) Exams & Certitcation (5 ) Project Participation
3 initation
KooLabs & development path o parner program. time and defvery time, and your ole in the projects
Career Certfication & Enter Certicate Details
Base Location Hong Kong SAR China
Employment Proof —
Start Date of Engagemen. . B

--—-End
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5.2.2.3 Providing Project Details

After associating your HUAWEI ID with the partner account, you can refer to the
process flow in Partner Center to maintain your project information to ensure the
information is authentic and valid.

(1 NOTE

e Provide details about any Huawei Cloud projects you have participated in last 24

months, including project names, initiation time and delivery time, and your role in the
projects.

Procedure

Use the HUAWEI IDs of your employees to perform the following operations.
Step 1 Use your HUAWEI ID to sign in to Huawei Cloud.

Step 2 Choose Partners > More Support > Partner Center in the menu on the top.

&2 HUAWEICLOUD  Activities  Products  Solutions  Pricng  KooGallery  Partners  Developers  Support  About Us Q  Contact Us Documentation Console

Become a Partner >

Choose Your Partner Paths > Join Programs > Training and Support More Support

Partner Center
™ {fj 1, and grow your p:
u

evelopment Path

Learning Partner Development Path
Become a training partne

Get Support

System Integrator Development Path dlou
Become a system integrator partner
Carrier Partner Program
Lev

KooGallery Seller Program

Sell offerings on KooGallery

Step 3 Provide project details.

Welcome to Partner Center.

HUAWE ID

Company Name Partner Account
Mobile Number Email Address.
Dedicated

no
Personnel

1 | Fill in Employment Details 2 | Leaming & Training 3 | Hands-on Practice 4 | Exams & Certification 5 | Project Participation

Employment Information Projects  Cenificates Training

Edt

Step 4 Click Add in Projects tab and provide required project information.

Issue 01 (2026-04-20) Copyright © Huawei Technologies Co., Ltd. 133


https://auth.eu.huaweicloud.com/authui/login.html?service=https%3A%2F%2Fconsole.eu.huaweicloud.com%2Fconsole%2F#/login

Partner Center
User Guide 5 Partner Organization Management

Welcome to Partner Center.

Current HUAWE! 1D || Note: To proceed with resignation, please reach out to the company admin first o disassociate your HUAWEI ID from the partner account
Company Name . = s g om Partner Account e Bt
Mobile Number DR
Dedicated Add

no
Personnel

Project Name
Deivery Start Timg &

Learning & Trainin Exams & Certification 5 ) Project Participation

Fillinthe information about your company, including Broaden your skilset Deivery End Time | Setect a date & Take certfication exams using exam vouchers from Provide detals about any Huavei Cloud projects you

your position and base location. partcipating in traning Huawei Cloud to complete cetiications required in a have partcipated, including project names, initation
Project Period devi

1 ) Fillin Employment Details

Online Courses & I time and delivery time, and your role in the projects.

Project Manager Other Career Certication &4 Enter Certificate Details

Role

Employment Information  Projecls  Certiicates  Training
— Remarks

ao | @

Prject Name || etwery stat Time Kl - operation

No data available.

Step 5 View the added project in the Projects tab.

Welcome to Partner Center.
Surrent HUAWE! ID: Note: To proceed with resignation, please feach out o the company admin first o disassociate your HUAWEI 1D from the pariner account
Company Name e Partner Account

Mobile Number  — Emall Address

o

no

Personnel

1) Fill in Employment Detalls 2 | Leaming & Training 3 | Hands-on Practice 4| Exams & Certification 5 | Project Participation
Employment Information  Projects  Certificates Training

The data s synchronized from Cloud

Ecosystem Workpiace and you are not
ai | @ allowed 1o perform operatons on it Contact
Ecosystem manager fyou have to modly
Project Name Delivery Start Time Delivery End Time Project Period Role e s

2024111101 202505131 7:1montns M

20240301 2024106101 3 1months Project Manager

(11 NOTE

e You can modify or delete the project.

e You are not allowed to perform any operations on projects generated by Huawei. To
modify the projects, contact the ecosystem manager.

--—-End

5.2.2.4 Entering Certificate Details

After associating your HUAWEI ID with the partner account, you can refer to the
process flow in Partner Center to maintain your certificates to ensure the
certificate information is authentic and valid.

(10 NOTE

e Career certificates and other certificates need to be manually uploaded.

e The certificates you upload must be valid, and they will be review by Huawei. You can
check the review status in the Certificates tab.

e You do not need to manually upload the developer certificate and professional
certificate. The data has already been synchronized from Developer Institute and is
displayed in the Certificates tab.
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Procedure

Use the HUAWEI IDs of your employees to perform the following operations.

Step 1
Step 2

Use your HUAWEI ID to sign in to Huawei Cloud.

Choose Partners > More Support > Partner Center in the menu on the top.

* HUAWEI CLOUD Activities
Become a Partner >

Choose Your Partner Paths >

Software Partner Development Path

Become a software partner

Service Partner Development Path

Become a service partner

Learning Partner Development Path

Become a training partner

System Integrator Development Path

Become a system integrator partner

Products

Solutions  Pricing  KooGallery Partners
Join Programs >
Partner Competency Program

Leverage partner training and certifications to
build up competency

Cloud Solution Provider Program

Sell Huawe Cloud services as part of your
portfolio

Distribution Partner Program

Become a distributor and recruit resellers to grow
cloud businesses

Carrier Partner Program

Leverage innovative capabiltties for digital
transformation and business growth

KooGallery Seller Program
Sell offerings on KooGallery

Developers

Support  About Us

Training and Support

Sign Up for Training

Select the right learning path and sharpen your
cloud knowledge and skills

Get Certified on Huawei Cloud

Attend tailor-made courses and get the
corresponding cloud certification to build up your
cloud expertise

Get Support

Get assistance and guidance from our cloud
support engineers and subject matter experts

Open APIs

Use open APIS to customize the Partner Center
for your unique needs

Q ContactUs Documentation Console

More Support

Partner Center
Manabe), build, and grow your partnerships with

Step 3 Enter certificate details.

Welcome to Partner Center.

Company Name /1 1 e

= | Note:

pr

outto ‘admin first

‘your HUAWEI ID from the partner account.

Partner Account 1

Start Date of Engagemen...  —
Enroliment Date -

Date of Engagementinto . —

Employment Proof -

Start Date of Engagemen...  —

Mobile Number EmailAddress T ™
Dedicated " ///
1 | Fillin Employment Details (i) Learning & Training | 3 | Hands-on Practice (4 | Exams & Certification | 5 | Project Participation
"~ Filin pany, including - e or N N N
you pustion s i caton ooy 2l o
i Boasa i BT a5 cormcpmaet e pavesopmn ST ——
Career Certification (4 Enter Certificate Details
Employment Information ~ Projects  Certificates  Training.
o
Foston - —— -

Step 4 Click Add in the Certificates tab and provide the certificate information.

inthe cerficate list

 Individual Certiical Select

*Photo

AJPG, BMP, PNG, GIF, or PDF fle of up to 20 M8 can be.

uploaded.

 Certificate No.
 Certfication ltem | Select

*Effective Date | Select a date.

+ Expiration Date

Select a date.
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Step 5 The certificate you added will be reviewed by Huawei. You can check the review
status in this tab.

Welcome to Partner Center.
UAWE! ID:

1 | Fill in Employment Details 2 | Leaming & Training 3 | Hands-on Practice Exams & Certification 5 | Project Participation

Employment Information  Projects Certificates Trainin
add | @
Certificate No. Individual Certific... Y7 Certification ltem Effective Date Expiration Date. status 7 Review Comment Operation

HCIA-Cloud Service 2024111101 2025111730 ® Under review

2024103101 202510430 Approved oK.

2024103001 202500430 Approved ok

L] NOTE
Any modification to an approved certificate must be submitted for review.

--—-End

5.2.2.5 Viewing Training Details

After associating your HUAWEI ID with the partner account, you can refer to the
process flow in Partner Center to maintain your training information to ensure the
information is authentic and valid.

(10 NOTE

The training records (including course and exam records) generated in Developer Institute
will be synchronized to and displayed in Partner Center on the following day. You can view
the training details in the Training tab.
Procedure
Use the HUAWEI IDs of your employees to perform the following operations.
Step 1 Use your HUAWEI ID to sign in to Huawei Cloud.

Step 2 Choose Partners > More Support > Partner Center in the menu on the top.

V2 HUAWEICLOUD  Actiites  Products  Solutions  Pricing  KooGallery  Partners  Developers  Support  About Us Q  ContactUs Documentation Console

Become a Partner >

Choo: r Partner Paths >

Software Partner Development Path

Becom

ana)
Huawei Cloud

Service Partner Development Path

Become a service partne:

Learning Partner Development Path

Open APIs

KooGallery Seller Program

Sell offerings on KooGallery
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Step 3 View the course and exam records in the Training tab.

Welcome to Partner Center.

Current HUAWEI 1D | Note: To proceed with resignation, please reach out to the company admin fist to disassociate your HUAWEI ID from the pariner accoun
Company Name - ey 0N Partner Account -
Mobile Number Emall Address
Dedicated
no
Personnel
1 ) Fillin Employment Details 2 ) Leaming & Training 3 ) Hands-on Practice 4 ) Exams & Certification 5 ) Project Participation
mpany, including gning up for cou Take certiicatio Provide defail
g n traini Hua have part

urses & In-Person Training & KooLabs

on®% En

Employment Information ~ Projects  Certificates  Training

The leaming and exam records generated in Huawel Cloud Developer Institute for this member will be synchronized and displayed in Partner Center on the following day

Course Name Course Type Progress/Score Status. Leaming/Examination Time

--—-End
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Partner Build Management

6.1 Cloud Software Solutions

Prerequisites

You have joined the software partner development path.

Creating a Cloud Software Solution

Step 1
Step 2

Step 3

Step 4

Use your account to log in to Huawei Cloud.

Click Partner Center in the drop-down list of your account name in the upper
right corner.

Choose Build > Cloud Software Solutions in the menu on the top. Click Create
Cloud Software Solutions on the page displayed by default.

Cloud Software Solutions

Scheme Sources Version Industry status 7 Validity Period

Specify solution details and click Next.
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Cloud Software Solutions / Create Cloud Software Solutions

o Specify Solution Details

Solution Information

# Solution Name

#* Version Enter your version,only numbers or . ,Format: 1.0
* Industry Vv
* Segment

* Product Type Vv

* Solution/Target Customers ribe the targe

Desc!
references

* Solution/Service Application

Scenarios
# Cloud Transition Mode ~
# Deployed on Public Cloud v
Select the deployed platforms if y
Materials

Upload Description (7)

Software copyright Upload

The software copyright statement is require

n the software copy owner is not consistent with the solution certification subject. Download Template

# Solution Introduction Upload Download Template
* Certification Materials Upload Download Template
Include "Foundational Tec! business s nd sul

g documents

Remarks

Next Save Draft Cancel

Step 5 Enter the contact information and click Certify.
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Cloud Software Solutions / Create Cloud Software Solutions

e Specify Contact Info

(92 Specify Solution Details

* Business Contact
* Phone Number +B852(Ho.. ~
* Email Address

Huawei Contact Available

—Seleci— ~ f you select Yes, provide a Huawei contact and corresponding phone number.

Previous Save Draft Certify Cancel

Step 6 A message is displayed indicating that the solution has been successfully
submitted for certification.

Solution submitted successfully.

Step 7 After the solution has been submitted for certification, you can click View Details
in the Operation column on the Cloud Software Solutions page to check the
review progress.

Progress
o Certficstion Application Certfied

o

@ Authentication under review The solution Is being reviewed. Please wait

© Technical review Business review w
de N

Submission Time Feb 13,2025 19:59:13

Solution Description

Materials

(11 NOTE

A cloud software solution will be valid for 12 months as of the date when this solution is
validated and approved.

----End
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Re-certifying a Cloud Software Solution

Partners can initiate the re-certification process for a cloud software solution 60
days before its expiration. The solution will be valid for an additional year from
the date of successful re-certification.

1. On the Cloud Software Solutions page, select a solution that is about to
expire or has expired, and click Recertify in the Operation column.

Cloud Software Solutions

uuuuuuuuu

Reviewed Operation

Certied

2. On the displayed page, you are only allowed to modify the solution version
and materials.

3. Enter the contact information and click Certify.

Downloading a Solution Certificate

If the solution you submitted for certification is approved, you can download
corresponding certificate on the Certified tab page.

Cloud Software Solutions

Scheme Sources | Version

Energy

cccccccc

6.2 Advanced Cloud Software Solutions

6.2.1 Creating an Advanced Cloud Software Solution

Prerequisites

You have joined the software partner development path.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Build > Advanced Cloud Software Solutions in the menu on the top.

Step 4 Click Create Advanced Cloud Software Solutions on the page displayed by
default.
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Solution Name Scheme Sources. Version Industry Status 7 Validity Period () Last Updated ‘Operation
v Create 001 Agriculture, forestry. @ Authentication under - Mar 27, 2024 17:25:30

Step 5 On the displayed page, enter solution information, upload solution materials, and
click Next.

Advanced Cloud Software Solutions / Create Advanced Cloud Software Solutions

o Specify Solution Details

Solution Information

* Solution Name

* Version Enter your version,only numbers or . ,Format: 1.0

* Industry —Select- ~

* Segment

* Product Type —Select- ~

* Solution/Target Customers Describe the target customers and typical customer
references.

* Solution/Service Application

Scenarios
o
* Cloud Transitien Mode v
* Deployed on Public Cloud Y
Select the deployed platforms if you choose "Yes"
Materials

Upload Description (%)

Software copyright Upload

The software copyright statement is req

e software copyright owner is not consistent with the solution certification subject. Download Template

# Solution Introduction Upload Download Template

* Certification Materials Upload Download Template

Include "Foundational Technical Review Form", business

f and supporting documents

Remarks

0,000

Next Save Draft Cancel

Step 6 Enter the contact information and click Certify.
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Advanced Cloud Software Solutions / Create Advanced Cloud Software Solutions

e Specify Contact Info

(") Specify Solution Details

* Business Contact

* Phone Number +852(Ho... v
# Email Address
Huawei Contact Availat
pawer bomast Avalabie No e ou select Yes, provide a Huawei contact and ne numbe:
Save Draft Certify Cancel

Previous

Step 7 A message is displayed indicating that the solution has been successfully

submitted for certification.

Solution submitted successfully.

Step 8 After the solution has been submitted for certification, you can click View Details
in the Operation column on the Advanced Cloud Software Solutions page to

check the review progress.

anced Cloud Sofware Solutons / View Details
Progress

o Certification Application

o
The solution s being reviewed. Please wai

@ Authentication under review
© Technical review

Time Feb 14,2025 10.34:45

Solution Information Contacts

Solution Description

Office Software

Materials

(11 NOTE

An advanced cloud software solution will be valid for 12 months as of the date when this
solution is validated and approved.

----End
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Re-certifying

an Advanced Cloud Software Solution

Partners can initiate the re-certification process for an advanced cloud software
solution 60 days before its expiration. The solution will be valid for an additional
year from the date of successful re-certification.

1. On the Advanced Cloud Software Solutions page, select a solution that is
about to expire or has expired, and click Recertify in the Operation column.

Resubmit  Delete
Recertty  Download Certiicate

~ Create 1 Construction Expired Mar 25, 2023 - Mar 26, 2025 Mar 25, 2023 11:38:16

2. On the displayed page, you are only allowed to modify the solution version
and materials.

3. Enter the contact information and click Certify.

Downloading a Solution Certificate

If the solution you submitted for certification is approved, you can click Download
Certificate in the Operation column to download the corresponding solution
certificate.

Solution Name Scheme Sources Version Industry

® Faied - Dec 12, 2024 15:53:14

Certified Oct 31,2024 - Oct 31, 2025 Oct 31, 2024 1759:58

Dratt - 0ct 30, 2024 1021134

Create 001 Agricutture, forestry. ® Autentication under - Mar 27, 2024 17:25:30

6.2.2 Ecosystem Program Software Solution Certification

Prerequisites

Ecosystem program software solution certification consists of admission
certification and technical certification.

Admission certification: Once your software product or solution is initiated, you
can apply for admission certification. Upon approval, you can gain access to the
relevant ecosystem program and its associated benefits.

Technical certification: After the software or solution is built and released, you can
submit an application for technical certification. After the technical certification
review, the software or solution gets the advanced cloud software certification and
the corresponding ecosystem program certification, and you can gain access to the
associated benefits.

1. You have joined Special Program for Huawei Cloud Software Partners'
Ecosystems on Ascend Cloud/Pangu Large Models, Kunpeng Cloud,
GaussDB, or HarmonyOS Applications.
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2. A baseline solution has been initiated.

6.2.2.1 Admission Certification

Once your software product or solution is initiated, you can apply for admission
certification. Upon approval, you can gain access to the relevant ecosystem
program and its associated benefits.

(11 NOTE

e After joining this program, wait until related data is synchronized and then apply for the
ecosystem solution certification.

e If no solution is available, you can create a baseline solution.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Build > Advanced Cloud Software Solutions in the menu on the top.

Step 4 Select the Ecosystem Program Software Solutions tab and click Certify.

Advanced Cloud Software Solutions ~ Ecosystem Program Software Solutions

Status,

nnnnnnnnn

Ascend CloudiPangu Large Model

Jun 19, 2025 10:47:14

Baseline solution Ascend CloudiPangu Large Model Admis:

Jun 12, 2025 - Jun 12, 2026 Jun 12, 2025 17:36:17

Step 5 Specify the ecosystem program certification information, upload admission
certification materials, and click Next.

e If you select Baseline solution for Scheme Sources, eligible solutions are
limited to baseline solutions successfully initiated.
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Advanced Cloud Software Solutions - Ecosystem Program Software Solutions / Certify
o Specify Ecosystem
Program Certification Info
Select Solution
# Scheme Sources é Baseline solution

% Solution Name v

Eligible solutions are fimited to Bazeline Solulions successfully initiated
Key Industry -
Deployed on Public Cloud No

Select Ecosystem Program

# Ecosystem Program | Ascend Cloud/Pangu Large Model v

Upload Materials (3

% Admission Materials Upload Download Template

m Save Draft Cancel

(11 NOTE

Ecosystem programs:
e Al compute Service/Pangu Large Models:

1. Applications and software solutions built based on Al compute Service, Ascend-
based Huawei Cloud Stack infrastructure, or Pangu Large Models

2. Al platform tool software built based on Al compute Service or Ascend-based
Huawei Cloud Stack infrastructure

e  Kunpeng Cloud: Applications and software solutions built based on Kunpeng Cloud
services

e  GaussDB:
1. Applications and software solutions built based on GaussDB
2. Database tool software built based on GaussDB

° Migration of HarmonyOS applications to the cloud:

1. HarmonyOS applications, atomic services, and solutions built based on Huawei
Cloud services

2. HarmonyOS application cloudification tools built based on Huawei Cloud services

Step 6 Enter the contact information and click Certify.

Advanced Cloud Scfiware Solutions - Ecosystem Program Software Solutions / Certify
£ Specify Ecosystem
[~ ) pecily ¥ _ °Specify Contact Info

__/ Program Certification Info

* Business Contact
# Phone Number +852(Ho. b
# Email Address

Huawei Contact Available e W SR VR | Gt = Ll ranlad il S i et b
—Select- v | Hyou select Yes, provide a Huawel act al e e e

Previous Save Draft Cancel
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Step 7 The system displays a message indicating that your admission certification
application has been submitted successfully.

e Solutions / Certty

Solution submitted successfully.

View Detais [{JGEIEE]

Step 8 Click the solution name on the Ecosystem Program Software Solutions tab to
switch to the certification details page where you can check the review progress.

Adt d Cloud

(10 NOTE

e Admission certification failed: If the admission certification failed, you can modify the
certification information based on the review comments on the details page and submit
the admission certification application again.

e Admission certification passed: If you pass the admission certification, you can request
test coupons.

--—-End

Available Benefits

If you have applied to join an ecosystem program for your software products or
solutions and these products or solutions have passed the admission certification,
you can request the corresponding benefits listed below:

Benefit Al compute Kunpeng GaussDB Migration of
Service/ Cloud HarmonyOS
Pangu Large Applications
Models to the Cloud
Non- Up to $80,000 | Up to $80,000 | Up to $80,000 | Up to $80,000
Recurring USD/solution | USD/solution | USD/solution | USD/solution
Engineering
(NRE)
Test Coupons | Up to $90,000 | Up to $40,000 N/A N/A
USD/solution | USD/solution

6.2.2.2 Technical Certification

After the software or solution is built and released, you can submit an application
for technical certification. After the technical certification review, the software or
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solution gets the advanced cloud software certification and the corresponding
ecosystem program certification, and you can gain access to the associated
benefits.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Build > Advanced Cloud Software Solutions in the menu on the top.

Step 4 On the Ecosystem Program Software Solutions tab, select a solution in the
Admission certification passed state and click Request Technical Certification
in the Operation column.

A Cloud

(3 Usage Guideines

© * Operation guides:
I

« FAQs: Why Do Ne E 2 What Are t E
Advanced Cloud Software Sol
Certiy I
Solution Name Ecosystem Program 7 Status 7 Validity Period () Last Updated &
Ascend Cloud/Pangu Large Model Jun 12, 2025 - Jun 12, 2026 Jun 12, 2025 17:36:47
Baselne solution Ascend Cloud/Pangu Large Model Jul 25, 2025 - Jul 25, 2026 Jul 25,2025 120133
Baseline solution Ascend Cloud/Pangu Large Model Jun 26, 2025 - Jun 26, 2026 Jun 26, 2025 140528

Step 5 On the displayed page, upload required technical certification materials according
to the template and click Submit.

Advanced Cloud Software Solutions - Ecosystem Program

ns | Request Technical Certification

Solution for Certification

Solution Name Scheme Sources Baseline solution
Key Industry Deployed on Public ~ No
Cloud

Certification Program

Ecosystem Program  Ascend Cloud/Pangu Large Model

Materials

Technical Upload

Certification

Materials

Step 6 After the application is submitted, the system displays a message indicating that
the solution technical certification application has been submitted successfully.

Solution technical certification application submitted.

Your modification will be reviewed as soon as possible. The result will be sent to you via email.

View Details Completed
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Step 7 Click the solution name on the Ecosystem Program Software Solutions tab to
switch to the certification details page where you can check the review progress.

(3 Usage Guideiines

Advanced Cloud Software Solutions

nnnnnnnnn

Aug 21, 2025 16:35:46

Jul 28,2025 17:15:49

(11 NOTE

e Technical certification failed: If the technical certification failed, you can modify the
certification information based on the review comments and submit the technical

certification application again.

e Technical certification passed: If the solution passes the technical certification, you can
request Market Development Fund (MDF).

--—-End

Available Benefits

If you have applied to join an ecosystem program for your software products or
solutions and these products or solutions have passed the technical certification,
you can request the corresponding benefits listed below:

Benefit Al compute Kunpeng GaussDB Migration of
Service/ Cloud HarmonyOS
Pangu Large Applications
Models to the Cloud
MDF Up to $30,000 | Up to $30,000 | Up to $30,000 N/A
USD/solution | USD/solution | USD/solution

6.3 Baseline Solutions

Build a solution and promote OBT.

6.3.1 Creating a Solution

Create a solution in Partner Center and specify the details about the solution.

Procedure
Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Build > Baseline Solutions in the menu on the top.
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Step 4 Click Create on the displayed page.

Baseline Solutions © Frocess Fiow (3 Usage Guidelines

© - For more
« During joi

Do
an also apply for joint desig

Create a Solution, How D

cation to speed up the certfcation process.

Create Solution Jointly Initiate Project Jointly Design and Verify Solution Develop Configurator Promote Solution 0BT

Baseline Solution ID. Solution Content 7 Status ¥ Operation

Step 5 On the displayed page, specify the details, upload the project initiation report and
feature list, and click Save.

e If a solution is saved as a draft, you can view, edit, or delete it on the
Baseline Solutions page.

e If the solution information required is specified, and the feature list uploaded
is verified, you can directly submit a project initiation application.

Solution Name (D
Solution Cont v
Partner Type v

Target Markets/Customers
Key Region v

Target Customer

Deployment Information

Deployed on Public Cloud v

1 852Hong K-

Huawei Contacts

Available v

Upload Attachment

Feature List Upload Attachment
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(11 NOTE

e Solution Name

- Naming rule: Solution name = Partner brand + Core product name + Common
name + Solution. You can refer to the partner-led baseline solutions in the Solution
zone at https://www.huaweicloud.com/intl/en-us/solution/industry-directory.html.

Note that the common name can be a full name, abbreviation, or acronym, which
directly describes the quality, functions, usage, and other characteristics of a
solution, such as ERP, enterprise management, digital marketing, and energy
consumption management.

- The solution name must be the same as that in the project initiation materials.
e |Initiation Information:
- Report Materials
- Feature List
®  Upload attachments based on the template. The attachment cannot contain
non-public information assets (including but not limited to key source codes,

compartmentalized codes, and full sets of product or platform source codes),
unauthorized software or tools, or encrypted RMS files.

®  Once the feature list is uploaded, the system will automatically verify it. You
can proceed to submit your solution once the verification is successful.

Step 6 The system displays a message indicating that the solution has been saved as a
draft.

--—-End

6.3.2 Jointly Initiating a Project
After you submit a project initiation application in Partner Center, Huawei reviews
the application. The review result will be automatically synchronized to you.
Submitting an Application for Project Initiation

Step 1 Go to Build > Baseline Solutions page, select a solution in the Initiation draft
state and click Edit in the Operation column.

Baseline Solutions ® Process Flow (3 Usage Guidelines

© - For more information, see How Do | Create a Solution, How Do | Apply
« During oint project ntation, you can also apply for oint design and veri

Process Flow

Create Solution Jointly Iitiate Project Jointly Design and Verify Solution Develop Configurator Promote Solution OBT

Step 2 On the displayed page, confirm the entered information, verify that the
verification for the feature list uploaded is successful, and click Submit.
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Basic Information

Partner Type

Target Markets/Customers

Deployment Information

Deployed enPublic Claud

Huawei Contacts

Initiation Information

Report Material

(11 NOTE

The name cannot be edited for the solution in the Initiation draft state. To modify the
solution name, delete the solution and create a new one.

Step 3 The system displays a message indicating that the solution has been successfully
submitted.

Solution submitted.

eview the solution as soon as possible and notify you of the review result via email. You can check the review progress on the details page.

Solution Building Guide

Create Solution © Jointly Initiate Project

(11 NOTE

Once you have created and submitted a solution, you can easily access and view its details
or request joint design and verification.

--—-End

Checking the Project Initiation Review Progress

e |Initiation reviewing
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On the Baseline Solutions page, click the name of a solution in the Initiation
reviewing state and check the review progress.

View D

© Duingjoint project ntiaton, you can also apply forjint design and verificaton to speed up the certication process.

© Jointly Initiate Project

d w | Your application will be reviewed as soon as possibl
 Reviewby © FojeciniationFinal
Sep 24,2025 163104
Solution Details Jointly Initiate Project Jointly Design and Verify Solution  Develop Configurator  Promote Solution 0BT

e |Initiation rejected

If the project initiation application is rejected, you can check the review
comments, modify the solution based on the comments, and submit the
solution again.

View Details
© During oint project initition, you can also apply for jint design and veriication o speed up the certfication process.
Progre:
Create Solution Jointly Initiate Project
Proj Modiy proj D

Aug 19,2025 15:26:0

Solution Details Jointly Initiate Project  Jointly Design and Verify Solution  Develop Configurator  Promote Solution OBT

e Initiation completed

Once the solution is approved, the project initiation process is considered
complete.

Create Solution Jointly Initiate Project

leted before OBT. View Project Iitiation Feedback

pdated Dec 16,2025 102435

Solution Details  Jointly Initiate Project Jointly Design and Verify Solution  Develop Configurator  Promote Solution OBT

(10 NOTE

e After the project initiation is complete, you can finish the next tasks based on the
project initiation feedback and finalize adjustments before the OBT.

e After the project initiation is complete, access the solution details page, download
related material templates for OBT on the Promote Solution OBT tab, and
prepare related materials in advance.

e You can request joint design and verification for solutions in the Initiation
reviewing, Initiation rejected, and Initiation completed statuses.
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Phases, Statuses, and Supported Operations

Phase

Status

Supported Follow-Up
Operations

Jointly Initiate
Project

Initiation reviewing

Requesting joint design and
verification

Initiation rejected

Resubmitting the initiation
application/Requesting joint
design and verification

Initiation completed

Requesting joint design and
verification

Jointly Design and
Verify Solution

Initiation reviewing/Solution
being designed

Viewing solution design
details

Initiation rejected/Solution
being designed

Resubmitting the initiation
application/Viewing solution
design details

Initiation completed/
Solution being designed

Viewing solution design
details

Initiation reviewing/Solution
being verified

Viewing solution verification
details

Initiation rejected/Solution
being verified

Resubmitting the initiation
application/Viewing solution
verification details

Initiation completed/
Solution verification
completed

Solution being designed/
Configurator being
developed

Viewing solution design
details/Developing the
configurator

Solution being designed/
Configurator development
completed

Viewing solution design
details

Solution being verified/
Configurator being
developed

Viewing solution verification
details/Developing the
configurator

Solution being verified/
Configurator development
completed

Viewing solution verification
details

Develop
Configurator

Solution verification
completed/Configurator
being developed

Developing the configurator
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Phase

Status

Supported Follow-Up
Operations

Solution verification
completed/Configurator
development completed

Requesting OBT

Promote Solution
OBT

Draft

Editing

In OBT

OBT rejected

Reapply for OBT

Solution being released on
the official website

OBT completed

Viewing details on the
official website

6.3.3 Requesting Joint Design and Verification

After submitting a joint project initiation application in Partner Center, you can
apply for joint solution design and verification in InnoStage Workbench.

Procedure

Step 1

On the Baseline Solutions page, find the solution which a project initiation

application has already been submitted for and click Request Joint Design and
Verification in the Operation column.

Baseline Solutions @ Process Fiow

Create Solution

nnnnnnnnnnnnnnnnnn

Step 2

nnnnnnnnnnnn

Jointly Design and Verify Solution

nnnnnnnnnnnnnn

Develop Configurator Promote Solution 0BT

aaaaaaaaa

Design and verify the solution on InnoStage Workbench.

You can contact the ecosystem manager (PDM/PSA) to help you complete the
solution design and verification.

For details about the procedure, see .

Step 3 You can also follow the solution progress on Partner Center when performing joint
solution design and verification on InnoStage Workbench.

Step 4 After the joint design and verification are complete, you can download the test
report on the solution details page or go to InnoStage Workbench to check the
solution design and verification details.
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© Download the GTM material tempiate for efficient document preparation.
Progress
Solution verification completed | Vour solution has been verified. You can check the details on InnoStage Workbench. View Details

(@) Joint Verification

Q) Joint Design

Updated Aug 29, 2025 15:3501
Solution Details  Jointly Initiate Project Jointly Design and Verify Solution  Develop Configurator  Promote Solution OBT
ort and 5o to InnoStage Workbench to check the design and verification detail,
Test Report
Generated 2025-08-29 1531:43

(11 NOTE

During joint design and verification, you can develop a configurator at the same time.

--—-End

6.3.4 Developing a Configurator

After a baseline solution is initiated, develop a configurator in .

Procedure

Step 1 On the Baseline Solutions page, select a solution in the Configurator being
developed state and click Develop Configurator in the Operation column.

Baseline Solutions @ Frocess Fiow (@ Usage Guidelines.

Create Solution Jointly Initiate Project Jointly Design and Verify Solution Develop Configurator

Solution Name. Baseline Solution 1D Solution Content 7 status 7

Software
Software

Software

Step 2 Develop a configurator in .

You can contact the ecosystem manager (PDM/PSA) to help you complete this
task.

Step 3 You can check the configurator development progress in Partner Center when
developing the configurator in the Solution Configuration Center.

Step 4 After the configurator development is done, you can download the configurator
file and view the configurator release link on the solution details page.
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Create Solution Jointly Intiate Project Develop Configurator

completed has been developed for your solution.

Solution Details  Jointly Initiate Project  Jointly Design and Verify Solution

(11 NOTE

During configurator development, you can perform joint design and verification at the
same time.

--—-End

6.3.5 Promoting Solution OBT

After completing joint solution design and verification and configurator
development, request OBT for the solution.

Requesting OBT

Step 1 On the Baseline Solutions page, select a solution in the Solution verification
completed and Configurator development completed statuses, and click
Request OBT in the Operation column.

Step 2 On the displayed page, download the material templates, fill in the templates as
instructed, upload them, and click Submit.
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Build / Request OBT

© Foraseamless solution OBT review, kindly verify if all necessary materials have been supplemented according to the project initiation feedback View Project Initiation Feedback

© Upload Instructions
1. Download all templates, fill them out, and upload them to improve the OBT efficiency.

2. Up tofive attachments can be uploaded for each type of material. Supported formats: DOC, DOCX, XLS, XLSX, ZIP, RAR, JPG, BMP, PNG, GIF, PDF, PPT, and PPTX. Maximur individual attachment size: 1 GB.

3. Any questions, contact your ecosystem manager PDM.

Solution OBT Decision Application Materials

& Selution OBT Decision Application

Upload Attachment
Materials

Solution Version Development Kit

# Solution Features @) & o

Modify it on InnoStage Workbench if necessary.

* Solution Test Report (&
Modify it on InnoStage Workbench if necessary.
Modify it on the configurator development platform

* Solution Configurater @

Slution Configuration List Upload Attachment

Solution Delivery Guide Uplead Attachment

Solution ArchitectureinTest @ No
Report Is Consistent with That in
Solution OBP Initiation Material
Solution Features in Test Report (2
Are Consistent with Those in
Project Initiation
Solution Edition Marketing Kit
# Selution Technology Key [©] Upload Attachment Download Template
Presentation Slides
# Solution Quick Reference (@ Upload Attachment Download Template
* Solution L5 Detail Page @ Upload Attachment Download Template
Solution Sales Guide @ Upload Attachment
Solution Cases Upload Attachment Download Template
Solution Practices Upload Attachment
Other Materials (3 Upload Attachment
Solution Marketing Materials
# Solution Release on the Official Upload Attachment Downlead Guide
Website
Submit Proof of Delivery
* Customer Acceptance Certificate (D) Upload Attachment
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(11 NOTE

e For a seamless solution OBT review, kindly verify if all necessary materials have been
supplemented according to the project initiation feedback.

e Solution OBT materials (Download corresponding templates, fill them out as instructed,
and upload them to improve the OBT efficiency.)

- Solution Features: The solution feature list offers technical support for sales by
outlining the main functions and features of the solution. The list is generated
automatically on InnoStage Workbench. If you need to make any changes, you can
do so directly on InnoStage Workbench.

- Solution Test Report: The solution test report is automatically generated by
InnoStage Workbench. If a test case fails to meet expectations or requires
modification, you can make the necessary changes directly on InnoStage
Workbench. For service partners creating pure service offerings, only one delivered
case based on Huawei Cloud within the past year needs to be provided.

- If the solution architecture in the solution OBP material is inconsistent with that in
the test report, you must provide email records that demonstrate communications
with Huawei personnel regarding the changes.

- Solution Promotional Presentation: The solution promotional presentation is
designed to assist solution sales by providing insights into trends and challenges of
solution-related industries and demonstrating solution content, key features, and
customer cases.

- Solution Quick Reference Guide: The solution quick reference guide is designed
to assist sales personnel in expanding their customer base. It covers scenario
trends, solution competitiveness, available offerings, target customers, and
strategies for expansion.

- Solution Configurator: The solution configurator is mainly used by sales personnel
to provide solution configuration and quotation for customers. The configurator
platform automatically generates configurator links or configurator files. If you
need to modify the configurator, you need to develop a new configurator on the
configurator development platform.

- Solution L5 Details Page: The solution details page will be made available in
Solutions of the Huawei Cloud official website and accessible to all users. The
solution details page on the official website must contain the solution overview,
solution advantages, service architecture, application scenarios, customer cases,
and partner introduction. Only authorized materials from customers can be
displayed in customer cases. The official website content review is not a simple text
review. Page pre-setup is involved. You need to send a review email to the
operations specialist before submitting the content for countersigning.

-  Customer Acceptance Certificate: Provide the customer acceptance certificate of
a delivered project. The certificate must include the project name, customer
signature and seal or email certificate, delivery time, and offerings involved in the
baseline solution. Note that the delivered project may not be based on Huawei
Cloud.

e You can save this OBT application as a draft. Then, you can view, modify, or delete the
solution in the draft state on the Baseline Solutions page. The attachments you
uploaded will not be saved if you cancel the application. If you decide to resubmit later,
you will need to re-upload the attachments.

Step 3 The system displays a message indicating that the OBT application has been
submitted successfully.

--—-End

Viewing the Review Status of the OBT Application
e  OBT application under review
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On the Baseline Solutions page, click the solution name. On the displayed
solution details page, you can view the OBT application review progress.

© ARer completng the projectniiation, prompty apply for joint design and verification o speed up the certficaion process,

Progress

Create Solution

Updated Jan 16,2026 11:02:15

Solution Details  Jointly Initiate Project Jointly Design and Verify Solution  Develop Configurator  Promote Solution OBT

(11 NOTE

In this state, you can withdraw the application, modify it, and submit it again.
e  OBT application rejected

If the OBT application is rejected, you can view the review comments, modify
the OBT application materials based on the comments, and submit the
application again.

© Afer completing the project nfiaton, prompty appy for oint design and verlicaton to speed up the certfation process.

Jointly Initiate Project ——————————————————— @ Jointly Design and Verify Solution ———————————————————— & Develop Configurator

@ 0BT application rejected | Modify the OBT application materials based on the review comments and submit the application again. View Details Request OBT Again

(©) 0BT decision-making application

Updated Jan 16,2026 113010

Solution Details Jointly Initiate Project Jointly Design and Verify Solution  Develop Configurator  Promote Solution OBT

e  OBT application approved

After the OBT application is approved, you can check the solution details on
the official website.
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Competency Certification

Huawei Cloud partner competency certification ("competency certification") is a
process in which partners perform self-check on their competencies and provide
proofs based on Huawei Cloud competency standards, and earn the certification
by the Huawei Cloud partner competency certification team or a third-party
organization authorized by Huawei Cloud.

7.1 Requesting Competency Certification

You can request competency certification in the Partner Center.

Procedure
Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Competencies > Competency Certification in the menu on the top.

Select a competency and click Certify on the page displayed by default.

Competency Certification

Scenario-specific Competencies

Levelt Competency: Cloud Migration evescompeteney e e

L] NOTE
Click Documents to view the competency certification guide.

Step 4 Upload the Huawei Cloud Partner Competency Assessment Form and proof
materials and click Submit on the displayed page.
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Competency Cerfification - Cerfification / Certification Application

Certification Details (7)
Cloud Migration  Service Competency

Materials Required
Fillin the Huawei Cloud Pariner Competency Assessment Form and upload it. We will verify whether you meet the relevant requirements based on the information you provide.Download Template

If the certification for this level-1 competency fails, a freeze period of six months starts. During this period, cerlification application cannot be submitted
Assessment Form Upload Upload an EXCEL file of up to 50 MB, and the file name ca

Proof Materials Upload Upload an RAR or ZIP file of up to 1 GB, and the file name cannot contain the follo

Step 5 You can view the review progress of a certification application on the certification
application details page in Certification History.

¢ tiicaton - Certfcation History / Detai
Progre
Certfication Applicat Prefiminary Re Technical R mprehensive R
24 o
@ Materials under preliminary review
Summarize the preliminar, y review resul

Certification Details ()

Cloud Migration  Servcs Compeenc

Application Information

Reauested 2024106126 15:26:13

--—-End

(10 NOTE

e If you pass the certification, a badge will be generated in Partner Center. You can view
and download it.

e You have just two chances for the preliminary review of the materials. If the materials
fail the preliminary review twice, it means the certification has failed. Failure of
certification will result in a six-month period when you will not be allowed to submit
any certification application for this level-1 competency.

Updating Certification Materials

If the materials you submitted for competency certification are rejected, update
the materials based on the review comments and submit all required materials for
certification.

Step 1 Choose Competencies > Competency Certification in the menu on the top.

Step 2 Find the competency in the Materials to be updated state and click the name of
competency.
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Competency Certification

Badge  Download

Competency Certification Certification Results Certification History
Q
-
Step 3 Download the assessment form containing the review comments of experts.
Progress

Certification Application o Preliminary Review Technical Review Comprehensive Review

o

‘The materialss have not passed the preliminary review. Please complete rectification based on the approval comments in the attachment and subm
materials within 30 calendar days. If the materials are not submitted within 30 calendar days, the materials will be suspended for six months| 0

@ Materials under preliminary review Update Materials

Gertification Details ()

Cloud Migration  Service Competency

Application Information
Requested 2024106126 1526:13
Assessment Form

Proof Materials

(11 NOTE

In case the materials fail the preliminary review, you have 20 working days to revise and
resubmit them. If you miss this deadline, the certification process will terminate, and a 6-
month period when you will not be allowed to submit any certification application for this
competency will start.

Step 4 Modify the materials based on the review comments.

Upload all required materials and click Submit.
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Competency Cerfification - Certification / Certification Application

Certification Details (%)

Cloud Migration  Service Competency

Materials Required

Fill in the Huawei Cloud Partner Competency Assessment Form and upload it. We will verify

I7 the certification for this level-1 competency fails, a freeze period of six months staris

Assessment Form Upload

Huawei Cloud+Cloud+Migration+Competency+Seli-Assessment.xlsx X

Proof Materials Upload

brar X

--—-End

7.2 Querying Competencies Certified

During this period, certification application cannot be submitted

whether you meet the relevant requirements based on the information you provide Dounload Template

You can query the competencies certified and the competency badges obtained

and download the badges.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper

right corner.

Step 3 Choose Competencies > Competency Certification in the menu on the top.

The Competency Certification page is displayed.

Step 4 Select the Certification Results tab and view the results of your certification for
level-1 competencies (including the level-2 competencies) and the validity period

of the certified competencies.
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Competency Certification

Badge Download

HUAWEI CLOUD HUAWEI CLOUD
Competency Certification Certification Results Certification History
Q
Level-1 Competency Effective Time
~  Daiabase Jul 01, 2021 -Dec 09, 2024
“w HCS 0&M Feb 01, 2023 -Feb 01, 2025
~  Cloud Management May 01, 2022 -Jul 01, 2023
~  Data Analysis Platform 0Oct 27, 2022 -Oct 31, 2023
Cloud Migration (Service Competency) May 02, 2022 -Feb 01, 2023

e C(Click Download. On the displayed page, you can download the badges and
view the downloads.

ertiication / Download

Gompetency Badge

You can use badges to promote your products and services involved in the pariner programs. You can also use them in marketing materials, event materials, and business cards to demonstrate that your products or solutions are powered by HUAWEI CLOUD

Badge Preview

Cloud MigrationService
Cloud O&M
Cloud Management Cloud Consuling and Pianning
iCS 0aM

Data Analysis Platiorm
Application Platiorm Service
DevOps Support

Ppiabese HGS Planning and Delivery

HUAWEI CLOUD

HUAWEI CLOUD

HUAWEI CLOUD

Where to Use Competency Badges

Select scenarios where you want to use ihe competency badges.
Scenarios Websites Marketing materials Event malerials Email marketing
Notes

1. If you want to use the competency badges in other scenarios, such as outdoor and media ads, contact your
ecosystem manager to submit an application.

2. The competency badges cannot be used on social media materials and promotional products.
I have read and agree to HUAWEI CLOUD Pariner Competency Badge Usage Guide.

oK Cancel

Competency Badge Do

Download Time Scenarios

Nov 14, 2022 20:08:13 \Websites

Step 5 Select the Certification History tab and view the certification history of all level-1
competencies and according level-2 competencies included.
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Competency Certification

uawe cloo wuawe clovo Juawa cLouo

 coveerency QD compcrency QD Cowperency §

Competency Certification ~ Certification Results

<

<

<

<

<

<

<

<

Level-1 Competency

HCS Planning and Delvery

Cloud MigrationService Competency

DevOps Support

Cloud Management

Cloud Consuting ar

Databas

Application Platform

Cloud 0&M

--—-End

Certification Histor

Requested

0ct 27,2022

Jan 02,2022

0ct27, 2022

Jan 01,2022

0ct27, 2022

0ct27, 2022

0ct27, 2022

0ct01, 2022

oct27, 2022

Jan 01,2022

Result

> Approved

> Approved

Approved

> Approved

> Approved

Approved

> Approved

> Approved

Approved

> Approved

Validity Period

Nov 01,2022 -Nov 01, 2024

May 02, 2022 -Feb 01, 2023

Oct 23, 2022 -0ct 31,2023

May 01, 2022 Jan 31,2023

0ct 27, 2022 -Oct 31,2023

Nov 01,2022 -Nov 01, 2024

Nov 01,2022 -Nov 01, 2024

Oct 20, 2022 ~Jul 30, 2023

Oct 27, 2022 -0ct 31,2023

May 11,2022 -Jan 31, 2023

Approved

Oct 27,2022

May 02, 2022

oct27, 2022

May 01, 2022

oct27, 2022

oct27, 2022

oct 27,2022

Oct01, 2022

oct27, 2022

May 01, 2022
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Partner Benefit Request

8.1 Test Coupons

Prerequisites

The test coupons are issued to partners for the purpose of training as well as
solution and tool building, testing, verification, and migration. The upper limit of
this benefit shown in the table on the official website is specific for partners. If a
partner has multiple service solutions or application and software solutions, the
partner can request this benefit multiple times, but the total amount must not
exceed the specified limit for this benefit.

Test coupons for software partners:

Partners have joined Software Partner Development Path and meet the
relevant requirements of the role selection, role validation, or competency
differentiation phase.

Test coupons for service partners:

Partners have joined Service Partner Development Path and meet the
relevant requirements of the role validation or competency differentiation
phase.

Test coupons for system integrator (SI) partners:

Partners have joined System Integrator Development Path and meet the
relevant requirements of the role selection, role validation, or competency
differentiation phase.

Special Program for Software Partners' Ecosystems on Ascend Cloud/Pangu
Large Models, Kunpeng Cloud, GaussDB, or HarmonyOS Applications:

You have passed the admission certification for an ecosystem program
software solution, and the solution has not been released.

Requesting Test Coupons

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper

right corner.
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Step 3 Choose Benefits > Test Coupons in the menu on the top.

Step 4 On the Coupons Request page that is displayed by default, select the desired test
coupon and click Request in the Operation column.

Test Coupons

© - You may want to know: FAQs About Test Coupons, Operation Guids on Test Coupons
« You can only apply for benefis that fall within the quota range of the current phase.

« Test coupons are vaiid for three months after they are issued. For detalls about oher restrictions, go 1o Biling Center-Coupons.

1l Show

verview

Coupons Request  Request Histor
Benefit Benefit Quota (USD) Remaining Amount (USD) Multiple Requests Validity Period Operation
A Software Partner

Test Coupons(Role Selection) 3,00000 300000 Mutiple requests are allowed within the quota Jan 01, 2025-Dec 31,2025 Reque

Test

dation) 15,000.00 15,000.00 Mutiple requests are allowed within the quota Jan 01, 2025-Dec 31,2025 Reques

Test Coupons (Differentiato 5000000 50,000.00 Muttple requests are allowed within the quota Jan 01, 2025-Dec 31,2025

A Service Partner

Tes 500000 500000 Mutipe requests e alowed witin the quota Jan 01, 2025-Dec 31, 2025 Reque
ns(Difrentiaton 1000000 1000000 Muliple requests are allowed wiin he quota Jan 01, 2025-Dec 31, 2025
A System Integrator
300000 300000 Mutiple requests are alowed wiin the quota Jan 01, 2025-Dec 31, 2025 Reaue:
1500000 1500000 Mutiple requests ae alowied witin the quota Jan 01, 2025-Dec 31, 2025 Reque
5000000 5000000 Muliple requests are alowed wiin the quota Jan 01, 2025-Dec 31, 2025 eque:

(1 NOTE

You can only request test coupons within the corresponding quota of the current
certification phase.

Step 5 On the displayed page, select the solution used for the request, specify the
required information, read and select the Notes, and click Submit.

Test Coupons / System Integrator-Test Coupons{Role Selection) / Request

Specify the following details and submit the request.

Basic Information

Benefll Quota(UsD) 3,000.00
Issued Amount(USD) 0.00
Remaining Amount(USD) ~ 3,000.00

 Amount Requested(USD) The final amou:

% Description Enter a reques

01,024 5

 Introductory Materials Upload

1. Up to 10 files ¢an be uploaded. Maximum individual file size: 50 M
2. Supported formats: pot pptx, doc, do
3. The file name cannat contain the following o

clers: 17" @#8%44" <]

# Resource Configuration  Configure the required resources using the price

iator on the official website. Save and share the generated price list and paste the shareable link in the text box below. How Do | Obtain the Resource Configuration List?

4

+ Notes 1.The test coupons can only be used for rainings as well as solution building, testing, verfication, and migration.

2.You cannot submit diferent test coupon applications for the same solution of the same version in diferent development paths. The resource configurafions must be confirmed with PDM and PSA
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(11 NOTE

e Amount Requested: The amount in a single request for test coupons provided in the
Special Program for Software Partners' Ecosystems on Ascend Cloud/Pangu Large
Models, Kunpeng Cloud, GaussDB, or HarmonyOS Applications cannot exceed 50% of
the benefit quota.

e Resource configuration: Configure the required resources using the price calculator on
the official website. Save and share the generated price list and paste the shareable link
in the text box. For details, see How Do | Obtain the Resource Configuration List?

Step 6 A message is displayed indicating that your request has been submitted

successfully.
Request submitted.
Your application will be reviewed as soon as possible. The result will be sent to you via email.
O NOTE

e You can view the request status in Request History.

e If your request has been rejected, modify the request based on the comments and
submit it again.

--—-End

Viewing Issued Test Coupons

Test coupons are valid for three months of when they are issued. You can access
Billing Center > Promotions > Coupons on the Huawei Cloud official website to
check the validity period, face value, and usage restrictions of the test coupons
obtained.

Step 1 Use the partner account to log in to Billing Center.

Step 2 Choose Promotions > Coupons in the navigation pane on the left.

Step 3 You can check the test coupons you have obtained and their validity period, face
value, and usage restrictions.

--—-End
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Other Operations
e Viewing request history

a. Check the request history of a test coupon on the Request History tab
page.

Test Coupons

nnnnnnnnn

Approved

b. If your request has been rejected, modify the request based on the review
comments and submit it again.
e Viewing the statistics of test coupons

Click Show Overview on the Test Coupons page to show the statistics of the
test coupon usage in the current account.

Test Coupons

o

Test Coupon Quota 2025+ statistics ALV 2025

$2,500.00
. e

o Used 52.500.00 | 10.87%

o Remaining  520,500.00 | 89.13%

8.2 Exam Vouchers

Exam vouchers are provided by Huawei Cloud to partners and can be used to
offset the costs of Huawei Cloud certification exams. Partner employees can
enhance their abilities in developing, practicing, and building applications based
on Huawei Cloud services and tools through certification learning and exams,
keeping pace with cloud technology advancements.

Prerequisites
e Exam vouchers for software partners:

Partners have joined Software Partner Development Path and meet the
relevant requirements of the role selection, role validation, or competency
differentiation phase.

e Exam vouchers for service partners:

Partners have joined Service Partner Development Path and meet the
relevant requirements of the role selection, role validation, or competency
differentiation phase.

e  Exam vouchers Sl partners:
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Partners have joined System Integrator Development Path and meet the
relevant requirements of the role selection, role validation, or competency
differentiation phase.

e  Exam vouchers for learning partners:

Partners have joined Learning Partner Development Path and meet the
relevant requirements of the role selection, role validation, or competency
differentiation phase.

e Exam vouchers for cloud solution providers:
Partners have joined Cloud Solution Provider Program.
e  Exam vouchers for distributors:
Partners have joined Distribution Partner Program (Distributor).

Requesting Exam Vouchers

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Exam Vouchers in the menu on the top.

Step 4 On the Exam Vouchers tab page, select the exam voucher you want to request
and click Request in the Operation column.

Exam Vouchers

« After the HOIX

Benefit Quota Remaining Multiple Requests Validity Period Operation
A Software Partner

HCCDP exam voud ole Validation 6 5 Multile requests are allowed within the quota Jan 07,2025 -Dec 31, 2025

HCCDE exam vouchers (Role Vaiidaion 2 2 Muliple requests are alowed witin the quota Jan 07, 2025 -Dec 31, 2025

A~ Service Partner

2 2 Multple r Feb 14,2025 -Dec 31, 2025

HCCDP exam vouchers (Role Validation: s B Mutiple r Feb 14,2025 -Dec 31, 2025
A System Integrator

HCCDP exam vouchers (Role Selecton 10 10 Multple requests are allowed wihin the quota Feb 14,2025 -Dec 31, 2025

Step 5 Specify the voucher users, read and select the promise, and click Submit.

Mobile Number Email Uniportal Account Operation

1 promise that the voucher users added here are employees of my company and that allinformation provided is authentic and | understand that the information providad vl be only used for requesting exam vouchers for career certfication and developer certfication.
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(11 NOTE

e If the name of a person selected during exam voucher application cannot be found, ask
the person to maintain its information in My Account > Basic Information > HUAWEI
CLOUD Tenant Information on the Huawei Cloud management console by referring to
the operations in Maintaining Exam Voucher User Information.

e The voucher user must be a member who has already associated its HUAWEI ID with
your partner account and linked an email to its HUAWEI ID. For details, see Dedicated
Personnel.

e HCIA, HCIP, or HCIE exam voucher users must register a uniportal account in Huawei
Talent and complete real-name authentication.

e HCCDA, HCCDP, or HCCDE exam voucher users do not need to enter uniportal accounts.

Step 6 A message indicating that your request has been submitted is displayed.

Request submitted.

The review will be completed as soon as possible during the period open for voucher request

(11 NOTE

e You can view the request status in Request History.

e If your request has been rejected, modify the request based on the comments and
submit it again.

--—-End

Viewing Issued Exam Vouchers

The partner administrator account applies for exam vouchers, and the exam
vouchers will be distributed to voucher users' personal accounts after the
applications are approved. The way to view the vouchers varies depending on the
voucher type.

e Viewing HCCDX exam vouchers

Voucher users can log in to the Huawei Cloud management console and
access Billing Center > Promotions > Coupons to view the exam vouchers
they obtained.

HCCDX exam vouchers must be redeemed within seven days of when they are
issued. Once redeemed, they are valid for one year.

Step 1 Use the HUAWEI ID to log in to Billing Center.
Step 2 Choose Promotions > Coupons in the navigation pane on the left.

Step 3 You can check the exam vouchers you obtained and their face value and validity
period.
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= " HuaweicLoup

Coupons @ recener (R

Billing Center

vvvvv

(=)

Avalavle (1) used Expred  Tolal Credit Avalable: 52,500.00 USD

Cash Coupons1D Balance (USD) Faco Valuo (USD)  Minimum Order Validity Period Products Billng Mode Remarks.

Notimit notu month subscripton:p

HUAWEI CLOUD Experience Coug Feb 14, 2025 15:1824 GMT=08.00
CP250214071824RCEM May 31, 2025 23:59:50 GMT+08:00

Total Records: 1 0 v 1

--—-End

e Viewing HCIX exam vouchers

Voucher users can log in to the Huawei Talent platform and access My
Voucher > Coded voucher to view the issued exam vouchers and
corresponding usage methods.

Exam vouchers are valid for one year of when they are issued. After the
vouchers are issued, they cannot be replaced, and their validity period cannot
be extended.

Step 1 Use the uniportal account to log in to Huawei Talent.

Step 2 Click User Center in the drop-down list of the account in the upper right corner
and click My Voucher.

Huawei Talent

s v Conticnion - 1c \
A4 HUAWEI Learning Certification ICT Academy Learning Partner More A gy
My Course
Home > User Center My Information
User Center Identity Verification
Logout
b 4 - =
B 11 =
L))

Step 3 Access Coded voucher to view the issued exam vouchers.
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-ﬁ@ HUAWEI Learning Certification ICT Academy Learning Partner More Search A Q

Home > User Center > My Voucher

Coded voucher Digital voucher

1. The validity period of the exam voucher is 12 months and the discount voucher can not more than 12 months. The exam voucher and discount voucher cannot be
extended or replaced after the issuance. (The validity period starts from the date of issuance, and the exam must be completed before the voucher expires.).

2. Exam Method: Onsite. Only VUE or HCIE Lab exams can be reserved.

3. Exam Method: Online. Only exams on SHIXIZHI platform can be reserved. Please contact the local Huawei exam contact person to scheduled exam.

4, When using a coded voucher to schedule an exam, you can directly select the required voucher. You do not need to enter the voucher code of the coded voucher.
The voucher code of the coded voucher cannot be used to schedule an exam.

5. Guidance of using the exam vouchers: https://e.huawei.com/en/talent/news/#/details?consultationld=4679

6. If your exam voucher status is “"Occupied” , please view the exam reservation record in User Center > My Exams and continue to make the reservation, or wait 24
hours for the system to automatically cancel the pending order and then make the reservation again.

Exam Voucher Record

All (0Y Available (0) Unavailable (0}

--—-End

Other Operations
e Viewing Request History

On the Benefits > Exam Vouchers page, select the Request History tab page
and view the request history.

Exam Vouchers

© - Youmay want to know: FAQs About Exam Vouchers, Operation Guide on Exam Vouchers

= You can only apply for bents that fall withn the uota range of the current phase.

« Afler the HCCDX exam vouchers are issued, on the Biling Center- d redeem the vouchers vihin seven calendar days. Once redsemed, they are valid for one year.

« Afer the HCIX exam

remind the voucher users the Huawe Talent-User Center-My Voucher page. The vouchers are vaid for one year.

il Show Overview
Exam Vouchers  Request History
Requested art Date — End Da @ | [ enterabeneft nam Q
Request D. Used By Benefit Development Path/Part, Phase Vouchers Request. Status Review Comment Requested Operation
ITYSNZOWiosBddishR HCCDE exam vouchers Service Partner Compstency Difiere 1 ®  Underreview - Feb 14,2025 155808
TAINWLPLFTQUIpSASDZ HCCOP exam vouchers Leaming Partner Role Validation 1 ® Rejecte . e Feb 14,2025 165136 Resubmit
VBZNQEQyIrculxYeRGe HCCOP exam vouchers ‘Softvare Pariner ‘Competency Difere 1 Aoproved oK Feb 14,2025 16:51:12
PYUGNCCS) nez HCCOP exam vouchers Learing Partner Role Validation 1 Issued oK Feb 14,2025 16.47:17

A2TBZIBTICAINSOC HCCDE exam vouchers ‘Sevice Partner Competency Difee. 1 ®  Underreview - Feb 14,2025 16,5040

e Viewing the statistics of exam vouchers

Click Show Overview on the Exam Vouchers page to show the statistics of
the exam vouchers in the current account.

Exam Vouchers

© - Youmay wantto know: FAQs About Exam Vouchers, Operation Guide on Exam Vouchers

« You can only apply for benefts tha fallwithin the quota range of the current phase.

« Afterthe HCCDX exam vouchers are ssued, femind voucher users {0 view the vouchers on the Biling ¥ redeem " days they are vald for one year.

= After the HCIX exam vouchers are issued, remind the voucher users o view the vouchers on the Huawel Talent-User Center-My Voucher page. The vouchers are valid fo one year.

i ide Overview
Exam Voucher Quota 2025 statistics AL 2005
46 2 1
Total ouehers @) Vouchers uchers Issued  Vouehers Eigile fr Issuance o Vouehers Issued
Vouchers
o e o [T in I o S Nor o=

8.3 Market Development Fund (MDF)

Market Development Fund (MDF) is a special fund only for marketing activities to
help partners achieve sales and market goals.
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HCPN partners who have completed business information authentication can
apply for an MDF quota corresponding to their partner tiers. For details about the
MDF quota, see How Much MDF Can | Get?

MDF application prerequisites:

e Software Partner

Partners have joined Software Partner Development Path and meet the
requirements of the role validation or competency differentiation phase.

e Service Partner

Partners have joined Service Partner Development Path and meet the
requirements of the role validation or competency differentiation phase.

e S| Partner

Partners have joined System Integrator Development Path and meet the
relevant requirements of the role validation or competency differentiation
phase.

e Learning Partner

Partners have joined Learning Partner Development Path and meet the
relevant requirements of the competency differentiation phase.

e Cloud Solution Provider
Partners have joined Cloud Solution Provider Program.
e Distributor
Partners have joined Distribution Partner Program (Distributor).

e  Special Program for Software Partners' Ecosystems on Ascend Cloud/Pangu
Large Models, Kunpeng Cloud, GaussDB, or HarmonyOS Applications:

Partners have completed technical certification for an ecosystem program
software solution.

8.3.1 Submitting an MDF Application

Partners can apply for MDF before activities.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Market Development Fund (MDF) in the menu on the top.

Step 4 On the MDF Quota tab page that is displayed by default, click Submit
Application.
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Market Development Fund (MDF) @ @ Process Fiow B e OaoRe

© - Operation guides: S

for MDF Use?, Which Actvites Is MDF Appicable To?, What MDF Application Materials Are Needed!

Process Flow x
Submit Appiication(3 Request Reimbursement(1 Mail Invoice(0) View Payment Progress(0)

1l Show Overview
MDF Quota  Application History

Benefit Name Quota(usp) @ Remaining(USD) Used(USD) Multiple Requests Allowed or Not Validity Period Operation

A~ Software Partner(Competency Differentiation)

Marketing Development Fung 15,000.00 1500000 - Multple requests are alowed within Feb 10, 2025 -Dec 31, 2025

Step 5 Specify the required information of the activity plan, select | have read and agree
to Market Development Fund Payment Agreement, and click Next.

evelopment Fund / Submit MDF Application

© tthere are any changes to key information such as the expected start dat, city, target audience, r actvty type, the activty applicaton should be submitied again befor the actiy is executed

Basic Information

Associted Solution Select
Activity Name Organizer e v
Actviy Type c v Intended Audience ec v
Particpated by Huawels Peer Vendors Ve (@Hg Ecosystem Manager ¥
Expected Start Date ect a date &) Expected End Date Selecta date &
Reimbursement Application Deadiine Apply for reimbursement within 90 days after the actvty ends. Location v v v
 Address
Background & Purpose
AgendalPlan
3
Attachment Upioad
Participants
Estimated Number of Participants
Support Personnel
N Tyve Name Position Phone Email Action
1 v +852(Hong ... Delets

© g

I have read and agree to Market Development Fund Payment Agresment

Save Drat Cancel

(11 NOTE

e |If there is any change to the key activity information including activity type, target
audience, expected start date, and location, you need to re-initiate an MDF application
before the actual activity.

e MDF applications must be submitted at least 10 working days before the activity.
Specify the reason if the applications are submitted after this deadline.

Step 6 Specify the activity objectives and click Next.
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ent Fund / Submit MDF Application

date, ciy, target audience, or actvity type, the activty application should be submilted again before the actvty is executed.

In Detai tem Objective

(11 NOTE

e Lead: A specific customer's potential intention of buying specific products or solutions in
a certain time period, which may eventually create business opportunities.

e Opportunity: Customers intend or plan to purchase or obtain products, services, and
solutions that are available, and they have already had preliminary investment plans or
budgets. The customers are very likely to purchase the products, services, and solutions
within one year or a shorter period, or are in the initial phase of the procurement plan,
such as top-level design, requirement planning, bidding document preparation, etc.

Step 7 Enter the activity budget and click Submit.

Submit MF Appication

Marketing Development Fund

Program Distribution Partner Program Max MOF Quota(USD) 30000.00

ed(USD) 0.00 Valdiy Period 2023/01/01-2023/12131

Activity Budget

N tem MDF Used Budget Amount (Tax Included...  Remarks Operation

© Add Total ™ ousp
ousp

ousp

(11 NOTE

e MDF reimbursement is not supported if the estimated MDF amount for this activity is 0.
Please confirm whether none of the expense items will use MDF, to avoid impacting
MDF quota allocation.

e If Amount with MDF Used (Tax Included) exceeds the MDF quota, you cannot submit
the application. Contact the ecosystem manager to increase the quota and try again.

e If the activity specified in the current application is similar to that in an application
already submitted, review it carefully to avoid submitting a duplicate application.

Step 8 A message confirming whether to submit the application is displayed. Click OK.
Step 9 A message, indicating the application has been submitted, is displayed.
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Submitted.

Your application will be reviewed as soon as possible. The result will be sent to you via email.

Completed

(11 NOTE

If your application is rejected, modify the required information based on the comments and
submit it again.

--—-End

Other Operations
e Canceling an Application

You can cancel the MDF applications in the MDF application being reviewed
or MDF application approved state. Then, you can modify or delete the
application.

e Viewing MDF Application Details

Click the name of an activity on the Application History tab page to view the
application details including review status and activity details.

e Viewing the statistics of MDF

Click Show Overview on the Market Development Fund (MDF) page to
view the MDF statistics of the current account.

Market Development Fund (MDF) @ @ rocesc 7o

Submit Application(0) Request Reimbursement(1 Mail Invoice (1 View Payment Progress|

MDF Quota 2023 v statistics v 2023 v

$10,451.00 $451.00 $0.00
MOF Eligible for Issuance MOF Eligibi for Relmbursement F Paid by Huawe

o Used $451.00 | 1.29%

emaining  $34,549.00 | 98.71%

8.3.2 Requesting Reimbursement

You can apply for MDF reimbursement after activities.
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L] NOTE

e You must complete business information authentication before submitting an
application for MDF reimbursement.

e When a cloud solution provider or a distributor requests the distribution of benefits, the
system will automatically check for any overdue bills up until the date of the request. If
there are any overdue bills, all benefits will be frozen, and the cloud solution provider or
distributor will not be able to make any request for the benefit distribution. The benefits
will be automatically unfrozen once there are no more overdue bills.

They need to pay the bills and try again.
Procedure
Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper

right corner.

Step 3 Choose Benefits > Market Development Fund (MDF) in the menu on the top.

Step 4 Select the Application History tab, select an activity in the MDF application
approved state, and click Request Reimbursement in the Operation column.

Market Development Fund (MDF) @ @ Frocess Fion

© - opera
« FAQS:
*You m

Process Flow

Submit Application(2

MDF Quota  Application History

Activity NameiNo. Activity Tye 7

Partner discussion and enablement 10,0000

Step 5 Describe the activity information and click Next.

artner Program - Marketing Development Fund / Request Reimbursement

Apr21,2023 =]

Upload

Locatior Angola. v || ee | | chitembo

Participants

Actual Number of Participants 20

Support Personnel

Request Reimbursement(1

MDF Amount (Tax Included)(U. Benefit Name

Applcation Time

ProgramPath 7

(@ Usage Guideiines

Mail Invoice(1 View Payment Progress:

Status, Application Time Operation

MOF appication aporo. Jan 31, 2023 1636:27

V3capcimumiluxgéai

Apr28, 2023 [E]
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(11 NOTE

e If there are outstanding bills for the billing cycle which the activity belongs to. Please
pay the bills and try again.

e Delayed reimbursement: Apply for reimbursement within 90 days of when the activity
ends. Otherwise, Huawei Cloud has the right to reject the application. You must submit
the application again within 45 days of when the application is rejected. In a case where
a delayed reimbursement is required, contact the ecosystem manager within the
reimbursement period to obtain the approval email from the relevant director and
upload it as an attachment.

Step 6 Specify the activity summary and click Next.

. Describe Activity .
) - R — Provide Activity Summary 3) Speciy Actual Expense:
D nformation (2] y Summary 3

In Brief
65
In Detai ltem Objective
Customers reached v | | others - 6
Media views 0
Developed cusiomers v 1
Leads 0
Estimated revenue amount of opportunities () 342200 | USD
Previous Next Save Draft Cancel
Des it >
) (@) Provie Actwiy Summary —— (@) Speci Actual Expenses
Activity Budget
N ttem MOFUsed  amoun (UsD) Remarks
1 Design Yes 100 100
100.00 USD
000 UsD
100.00 USD
Hide A
Actual Expenses
N ttem MOFUsed  amount (usD) Remarks Operation
1 Transp N 20
000 UsD
2200UsD
2200UsD
Previous Save Draft c

(11 NOTE

e |f Amount with MDF Used (Tax Included) exceeds MDF Quota, you cannot submit the
application. Contact the ecosystem manager to increase the quota and try again.

Step 8 Upload activity materials and click Submit.

) provie Actiy Sunmary ) specty Actul Exponses © Uriosa ctviy Materais

Upload actvity materials s required. If multple files need to be uploaded, compres
Only JPG, BMP, PNG, GIF, PDF, DOC, DOCX, PPT, PPTX, XLS, XLSX, ZIP, and RAR fles - Ie e is 50 MB. The file name cannot contain the following characters:
s Waterial Type Attachment Operation
1 ThireParty Invoces @ x Upload | Clear
2 iy Summary Repor T OF 1 9 x load
Ads Photos x r
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Step 9 A message confirming whether to submit the application is displayed. Click OK.

Step 10 A message indicating that the application has been submitted successfully is

displayed.
Submitted.
YYour application will be reviewed as soon as possible. The result will be sent to you via email.
View Details Completed
(O NOTE

e Click View Details to view the review progress and activity details.

e If your reimbursement application is rejected, modify the application based on the
comments and submit it again.

e You must issue an invoice and mail it to Huawei within 15 days after your
reimbursement application is approved.

Step 11 View the review progress of the reimbursement application.

e Click an activity name or ID on the Application History tab page and view
the review progress on the displayed page.

Rep Offce

Apr21,2023 Apr 28,2023

--—-End

8.3.3 Mailing Invoice

Partners must issue invoices based on the invoicing information and mail them to
Huawei after their reimbursement applications are approved.

Procedure

Step 1 Use your account to log in to Huawei Cloud.
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Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Market Development Fund (MDF) in the menu on the top.

Step 4 Select the Application History tab, select an activity in the MDF reimbursement
approved state, and click View Invoicing Information in the Operation column.

Market Development Fund (MDF) @ @ rrocess fio

Submit Application(1 Request Relmbursement( Mail Invoice/(2) View Payment Progress

nnnnn

Step 5 On the displayed page, check the supplier information and invoice amount, and
click Print.

Manually fill in the invoice number on the printed file.

Note: The invoice number can be found on the invoice you issued.

Market Development Fund (MDF)

*Supplier Name *Supplier Code * Supplier Contact (Finance) * Mobile Number and Email *Filled In

Jan 16, 2023 18:21:39

*Invoice No. *PaymentRequisiionNo. | *Payment  Option Reconcila tion Perio d MDF Amount Payable(USD)

Step 6 Mail the invoicing information form and the invoice to Huawei.

--—-End

8.3.4 Viewing Payment Progress

After mailing the invoice to Huawei, a partner can view Huawei's payment
progress on the Application History tab page.

Procedure

Step 1 Use your account to log in to Huawei Cloud.
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Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Market Development Fund (MDF) in the menu on the top.
Step 4 Click View Payment Progress in Process Flow.

Click the activity name or number on the displayed Application History tab page.

Market Development Fund (MDF) @ @ rrocessio

@ - For more informaton see MDF FAQ. MOF Guide
« Complee busines v

Step 5 On the displayed page, you can view the payment progress.

--—-End

8.4 Funding Head (FH)

Funding Head (FH) is a subsidy Huawei Cloud provides to partners for their efforts
in the achievement of specific business goals. It is implemented according to the
agreements between the two parties.

8.4.1 Cloud Solution Provider Program/Distribution Partner
Program (Distributor) - FH for BD/SA

8.4.1.1 Qualification Confirmation
You can apply for FH only after your qualification is approved and related

agreement is signed.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Qualification Confirmation tab, select the benefit and click Confirm
Qualification.

Issue 01 (2026-04-20) Copyright © Huawei Technologies Co., Ltd. 183


https://auth.eu.huaweicloud.com/authui/login.html?service=https%3A%2F%2Fconsole.eu.huaweicloud.com%2Fconsole%2F#/login

Partner Center

User Guide 8 Partner Benefit Request

Funding Head (FH) @ @ Frocess Ovenvien 9 Usage Guideines

© - Operation guides: Funding Head for pr
« FAQs: Can | Submit Multiple FH Applic od?,
= You must complete business information authentication before submitting FH payment requests.

s Does an FH Applcation Need to Meet?

Process Overview

) i E 1 ]
/| = { K
Confim Qualfication(0 Dedicated Personnelinformatin Maitenance Incente Appicaton Payment Request0 Mating Invcice & Payment Progress(0)

FH only after yo

il Show Overview

© You have incentives to confim. Please complete the confimation as soon as possible.

Confirn Qualification ~ Request History
Benefit Name Requirement Status Requested Effective Time Operation
A Distribution Partner Program
FHfor BOISA Joined Distrbution Partner Program () Efigible for request Jan 01, 2025 - Dec 31, 2025

Step 5 Read and agree the FH agreement and click Submit.

Funding Head (FH) / Confirm Qualification

Information

Development Path/Partner Program Distribution Partner Program
Benefit Name BD/SA Incentives for full-time employees

Requirement Met Yes

I have read and agree to the Letter of Commitment on Funding Head for Huawei Cloud GrowCloud Partners

Step 6 A message, indicating that the request has been submitted, is displayed.

Request submitted.

Completed

Step 7 Click View Dedicated Personnel and maintain their personal qualification
information to ensure the accuracy of the incentives.

Fundng Head (FH) / Details

BD/SA Incentives for full-time employees
View Dedicated Personnel

Approved | You must noty the dedicated personnel of maintaining their information n a timely manner before the end of each montn

Nov 30, 2023 17:28:31 ommen Approve

Information
Distrioution Partner Program

t Name BD/SA Incenties for ul-ime employess

Nov 30, 2023 17:28:31
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(11 NOTE

e After your qualification is approved, you must notify the dedicated personnel of
maintaining their personal qualification information in a timely manner before the end
of each month.

e The personal qualification information includes position, employment information, and
certificates. For details about how to maintain the information, see Dedicated
Personnel.

--—-End

8.4.1.2 Incentive Reconciliation

At the beginning of each quarter, Huawei Cloud will generate incentives based on
the number of eligible recipients and relevant requirements. And you will receive
an email notification of incentive reconciliation. You have to check and confirm
the incentives and number of recipients and provide required proof materials.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Request History tab, select the incentive and click Reconcile.

Funding Head (FH) @ @ Frocess Overvie

(9 Usage Guidelines

0 - op
- A

Confirm Qualification(0 Dedicated Personnel Information Maintenance incentive Application(1 Payment Request| Mailing Invoice & Payment Progress(0)

onfim Qualification Request History

Request Time

Dec 31,2024 09.36:16

Step 5 Check the incentives on the incentive details page.
e Confirm incentives.

a. Check the information, select the incentive recipients, and click Confirm.
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Funding Head (FH) - Incer

Progress
o incontve Appicaion Payment Rocuest Sond invoice Recs
50) 300000 | Reconce e incente beors 20257328, o il expre.
Overview
o 80ISA eveopment Pat . Disiuton Pariner Frogam
202603
Appraisal Information
o
me @ $50000000USD 80 Score =

Calculation Information
L]

vive =Y @ On-thedob duration/Quarter x () Monthly Funding Amount x () MBO Score/100

Select Incentive Recipients

Selected:3/10 @

0 Huawein @ Parsonai Name @ @ included).. | MBO Score Incentive amount (Tax Included)(USD)
3monhs S12600Us0 8 5000UsD
amonths. s12400UsD 8 5000UsD

3monihs. s12400UsD 8 5000UsD
amonths st2400UsD 8 5000UsD

amonths st400UsD 8 5000UsD
amenths st400usD 8 5000UsD

amenths stu400UsD 8 5000UsD

amenths s1u00UsD 8 5000UsD

amonths. S12400UsD 8 5000UsD

amenths $12400UsD 8 5000UsD
woaresszo [0 v | <[l 2 > To Cuntry cerive (T ncuded) 5 USD

) $5000000 USD

Contm Report Problem

(1 NOTE

®  The number of recipients selected cannot exceed half the number of
dedicated personnel invested.

b. In the displayed dialog box, confirm the eligible recipients and click Next.

Confirm

€) view Eigible Recipients

No. HUAWEI ID ® Personal Name @ On-the-job duration f MBO Score Incentive amount (Tax Included)(...
1 - 3months. 100 § 18.000.00 USD
2 - 3months 100 $ 18,000.00 USD

¢. Upload the required proof materials and click OK.
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Confirm
-j?- View Eligible Recipients

Employment Certificate

Proof of Qualified Mew

Customers

Report and Summary

(11 NOTE

@ Unioad Proof Materials

Upload

Please provide relevant documents that can provethe employment relationship.

Upload

Provide proofs showing that the number of qualified new customers developed by an eligible recipient in a quarter is greater

than or equal to three,

Upload

Provide the HCIX or HCCDX certificates of the eligible recipients and the output of business development such asdaily

report, weekly report, and case summary.

1. Employment Certificate: Provide proof of documents clearly showing the
employment relationships.

2. Proof of Qualified New Customers: Provide proof materials showing that
the number of qualified new customers developed by each incentive recipient
in a quarter is greater than or equal to three.

1. Qualified new customers of a Huawei Cloud distributor refer to qualified
new customers associated with all Huawei Cloud resellers managed by
this distributor.

2. Qualified new customers of a Huawei Cloud solution provider refer to
their associated qualified new customers.

3. A customer whose monthly expenditure reaches $1,000 USD for the first
time will be considered a qualified new customer.

4. The identity of the qualified new customer takes effect as of the month
when the monthly expenditure reaches $1,000 USD for the first time and
remains valid for 12 calendar months.

3. Report and Summary: Provide the HCIX or HCCDX certificates of the eligible
recipients and the output of business development such as daily report,
weekly report, and case summary.

Report a problem.

a. If you have any questions about the incentives, you can click Report
Problem to submit your feedback to Huawei and wait for Huawei to

handle it.
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Report Problem

Reconciliation 202403

period ()

Benefit FH for BDISA

Quarterly Total 0.00
Incentive (Tax

Included)(UsSD

Feedback

b. After your feedback has been handled, you can click View Feedback on
the Incentive Reconciliation tab page to check the handling result.

Funding Head (FH) @ @ Frocess Ovenview

© - Youmightvant o know: FAQ. ~ Funding Head Operaton Guide

View Feedback
Process Overview X

i Show Overview ~

ncilation(1)  PaymentRequ  Resut

Incenive D Reconcilation Period () Benefit Name 7 Commen - e . T Generatea @

202403 P for B0/SA ® Problem handied Nov 27, 2024 130026

JOM23H2IDWZXKTEDIOS 202402 FH for BDISA JU— e ® Proiminary review passed Jul 18, 2024 1527:44

Step 6 After you have confirmed the incentives, Huawei will review the incentives and
notify you of the result via email.

(11 NOTE

e |If there is any information changed for the dedicated personnel, re-upload the proof
materials on the incentive details page.

e If your request is rejected, modify the required information based on the comments and
confirm the incentive again.

--—-End

8.4.1.3 Payment Request

Request payment on a calendar quarterly basis after the incentives of a quarter
are finalized.
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Prerequisites

e To request FH payment, you must complete business information
authentication.

e When a cloud solution provider or a distributor requests the distribution of
benefits, the system will automatically check for any overdue bills up until the
date of the request. If there are any overdue bills, all benefits will be frozen,
and the cloud solution provider or distributor will not be able to make any
request for the benefit distribution. The benefits will be automatically
unfrozen once there are no more overdue bills.

They need to pay the bills and try again.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Request History tab, select the reconciliation period and click Request
Payment.

Funding Head (FH) @ @ P

@ Usage Guidelines

|

Confim Qualification(0 Dedicated Personnel Information Maintenance ncentive Application(1 Payment Request( Mailing Invoice & Payment Progress(0)

Step 5 In the displayed dialog box, confirm the information and click Submit.

X
Request Payment
Payment Applicatio... Benefit Name Reconciliation Period Development Pathr... Incentive amount (T...
MXoUROzUmPy5d9. .. BD/SA Incentives for ... - 16,200.00
Total Total Incentive Amount  USD16,200.00

Step 6 Your request will be reviewed by Huawei. The review result will be sent to you via
email.
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Step 7 On the Payment Request tab page, click the payment application number to
switch to the application details page and view the application details and review
progress.

Progress

Confim Qualfication incentive Application

© under review 1.111.00

© Review by Ecosystem Manager Revew by Ecosystem Director Review by Fnanca Reviser Review by Budget Aprover

FH for BDISA Distributon Partner Program

202402

Information

Appraisal Information

® sooouso

(11 NOTE

If your request has been rejected, modify required information based on the comments and
try again.

--—-End

8.4.1.4 Mailing Invoice and Viewing Payment Progress
After the payment request is approved, you need to issue an invoice based on the
invoicing information provided and mail the invoice to Huawei.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Request History tab, select an approved payment request and click View
Invoicing Information in the Operation column.
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Funding Head (FH) @ @ Frocess Overvie [ Usage Guideines

Process Overview

x
Confim Qualification( Dedicated Personnel Information Maintenance Incentive Appiication(1 Payment Request(0 Mailing Invoice & Payment Progress(0)
Ove
© You have incentives to confim. Please complete the confimation as soon as possible.
Confirm Qualification ~~ Request History
Reconciiaton Period 3| c
Appiication 1D

Eligible Recipie. Status 7 Request Time Operation

poved becan, 24003610 |:|

apUZBLKOGBLI3TEYT0

2

Step 5 Mail the invoice.

On the displayed page, check the information, and click Print.

Mail the invoicing information form and the invoice to Huawei.

Bank Nam: Bank Ac tract N Payment Terms.
woice No. @ + Payment Requisition No. *Payment Option +Reconciliation Period “FH Amount Payable(Tax Included)(USD)

(11 NOTE

The settlement currency is the one you entered during business information authentication.

Step 6 View payment progress.

Click Mailing Invoice & Payment Progress in Process Overview to check the
payment progress.

--—-End

8.4.2 System Integrator Partner - Pre-sales Solution Expert
Incentive

8.4.2.1 Qualification Confirmation

You can apply for FH only after your qualification is approved and related
agreement is signed.
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Prerequisites

You have joined Huawei Cloud System Integrator Partner Pre-sales Solution
Expert Funding Head Program.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Confirm Qualification tab, select Pre-sales Solution Expert Funding
Head under Huawei Cloud System Integrator Partner Pre-sales Solution Expert
Funding Head Program and click Confirm Qualification in the Operation
column.

Funding Head (FH) ® @ Process Ovenvew (3 Usage Guideiines

© - oper:
« FAQs:
*You

Process Overview %

Join an FH Program Confirm QualificationC Dedicated Personnel Information Maintenance Incentive Appiication, Mailing Invoice & Payment Progress|

Benefit N Requirement Status Requested Effective Time Operation

A Huawei Cloud System Integrator Partner Pre-sales Solution Expert Funding Head Program

Prosaos Skton Expr Fundingioad onauave G Syt gt Parr - — - ey 01, 205 Do, 025 D

Step 5 In the displayed dialog box, confirm the incentive you request, read and agree to
the agreement, and click Submit.

Funding Head (FH) / Confirm Qualification
Information
Development Path/Partner Program  Huawei Cloud System Integrator Partner Pre-sales Solution Expert Funding Head Program
Benefit Name Pre-sales Solution Expert Funding Head

Requirement Met Yes

| have read and agree to the {

Step 6 The system displays a message indicating that the FH qualification confirmation
application has been submitted. Click Completed.
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Request submitted.

Completed

Step 7 Check the review status and application details on the Details page. Click View
Dedicated Personnel and notify the dedicated personnel to maintain their
personal qualification information to ensure the accuracy of the incentives.

(ding Head (FH)-Confim Qualfication / Details
Pre-sales Solution Expert Funding Head
Approved

May 27, 2025 06:14:17 Approve

Information

Pre-sales Solution Expert Funding Head Huawei Cloud System Integrator Partner Pre-sales Solution Expert Funding Head Program

Yes May 26, 2025 1452:32

--—-End

8.4.2.2 Maintaining Information of Dedicated Personnel

The personnel whom Pre-sales Solution Expert Funding Head is applied for must
be dedicated personnel of an S| partner, and their information must be maintained
at the end of each month to ensure the accuracy of the incentives.

Procedure
Step 1 Invite a member to associate their personal HUAWEI ID with your partner
account.
e Inviting a Member: Send an association invitation to a member.

e Accepting the Invitation from a Partner: The member accepts the invitation
and associates their HUAWEI ID with the partner account.

Step 2 Maintain certificate information of the member. For details, see Entering
Certificate Details.

Welcome to Partner Center.

Company Name Partner Account
Mobile Number Emall Address

Dedicated

Personnel

1 Fillin Employment Details 2 | Leaming & Training 3 Hands-on Practice

Exams & Certification 5 Project Participation

Certficate No. Individual Certit.. 7 | Certification ltem Effective Date Expiration Date status 7 Review Comment Operation

Career certfcation HCIA-Cloud Sery 20211101 2025011730 ® Under review

Otners. Certfied Kubernetes Adminisrator certfication 2024103101 20250430 Expired oK
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Step 3 Submit a dedicated personnel application. For details, see Submitting a
Dedicated Personnel Application.

Dedicated Personnel @ process Fiow [ Usage Guidelines

Process Flow

Invitation Disqualification X
—_— Submit Dedicated Personnel Application

)

er you invite to become a dedicated personnel,including the name and the development path or pariner program the member has joined,

Invite Member

ew Results

the login ID of an organization mem he approved dedicated personnel in Dedicated Personnel

Member Information (2 Development Path/Partner Progr. Materials @ Operation

v ~ ] Upload
grator
il Show Overview ~
Dedicated Personnel  Invited Members “ .
ancel
Invte . | [tosi v | Enter Q
Login 1D | Name Mobile Number Email Address | staws 7 | invited & Operation
T o - ® Associated 2025105129 16:39:02 View Details  More v

Step 4 Contact your ecosystem manager to complete the pre-sales solution expert rating
and capability evaluation.

--—-End

8.4.2.3 Submitting an FH Request

Once your dedicated personnel meet the requirements for incentive recipients,
you can submit an FH request.

(11 NOTE

e You must complete business information authentication before submitting an FH
request.

e You can only submit an FH application once a month.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Confirm Qualification tab, select Pre-sales Solution Expert Funding
Head under Huawei Cloud System Integrator Partner Pre-sales Solution Expert
Funding Head Program and click Request in the Operation column.

Funding Head (FH) ® ©

(3 Usage Guidelines

Process Overview x
Join an FH Program Confirm Qualification(0) Dedicated Personnel Information Maintenance Incentive Application(2 Mailing Invoice & Payment Progress(0)
1. Show Ove
0 Yu o conim. s00n as possivle
Confirm Qualification ~ Request Histor
Benefit Name Requirement status Requested Effective Time Operation

~ Huawei Cloud System Integrator Partner Pre-sales Solution Expert Funding Head Program

Prosaes Soon ot Fnding Hoad intHuane Gl s st Pt Pr-..® oprod ey 20,2005 15232 ey 1, 2025 oc, 2025 p—
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Step 5 Select incentive recipients, upload proof materials, and click Submit.

Basic Information

Benefit Name Pre-sales Solution Expert Funding Head Development PatnPar. . Huawei Cloud System Integrator Partner Pre-sales Solution Expert Funding Head Program

Calculation Information

@ Aparne unt equals the sum of il recpents'

3 Aparines incentve amount equsis the sum of al ecpents incentves. X 4(D) X Wororce baselne X 100%

Baseline (USD/Month)

Select Incentive Recipients
Select from the following eligible personnel. You can only submit an FH application once a month
Selected: 1/1

Expert Name Expert Account Requests Submitted incentive Amount (Tax Included)(USD)

- o

n. v 120,000.00

Total o ) §12000000

Upload Proof Materials (@

Employment Certficate Upload | View Bxample

showing ol relationships with pre-sale

Project Materials Upload | Download Template

(11 NOTE

e The incentive recipients include senior pre-sales solution experts and principal pre-sales
solution experts.

e Rules for selecting an incentive recipient type:

- If you selected incentive recipient type "Senior pre-sales solution expert" in your
first request, there is no restriction on the recipient type in the second request.

- If you selected incentive recipient type "Principal pre-sales solution expert" in your
first request, you must select the same type in the second request.

e Proof materials: Upload the following proof materials using the template.

1. Employment certificate: Provide proof of documents clearly showing the
employment relationships with pre-sales solution experts.

2. Project materials.

Step 6 The system displays a message indicating that your FH request has been
submitted. Please wait for approval.

FH Incentive application submitted.

Step 7 View the review status of the FH request.
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Request under review:

Click the application ID on the Request History tab page to switch to the
details page and check the application details and review status.

Funding Head (FH-Request History / Incentive Defails

Progress.
Contim Cuaicaton Dedcated Persomel iormaton Vanierance o Incentue Aoplcaton Send mvace Recene Payment fom Huawel
-
@ reauest under review e ea(us0) 12000000
© " © Manager Review by Business Reviewer Review by Busiiess wner Roview by Financel Revews Review by Busge Aprover

Basic Information

Huawel Cloud System Integrator Partner Pre-sales Solution Expert Funding Head Program

Beneft Name Pre-sales Solution Expert Funding Head
Reconciiation 20255
Period

Calculation Information

@ Apariners incentive amount equals the sum of allreciients' incentives

=3 Aparners ncentve smount cquls e sum o i recpents ncentves. X 4@ X Wororce baseine X 100%

Finalized Recipients
No Name Account Requests Submitted Incentive Recipient Type (D Incentive Amount (Tax Includec) ($)
1 - u 1 Senior pre-sales soluton expert 120,000.00

Proof Materials Total o luded)  §120,000.00
Emy Project Materials
Cer

Request rejected:

If your request has been rejected, modify the request information based on
the review comments and submit it again.

P ——
Progress
Conem custesion PO —————— e — - Recove Payment fom Hiawe
@ Recuestrelected | cerive Anoun o« ke (USD) 12000000 Resiomt
fopoaiTne ey 20 2575623 Comment M -

Basic Information

Beneft Name Pre-sales Solution Expert Funding Head Development Huave Cloud System Integrator Pariner Pre-sales Solution Expert Funding Head Program
Patn/Partner
Program

Reconciiation 202505

Period

Calculation Information
@ A paners incentive amount equals the sum of all recpients' incenties.
coiue = 3 Apstinersincenive amount squas the sum of all recnents ncentves. X 4@ X Wordorcs aseline X 100%
Finalized Recipients
No. Name Account it Requests Submitted Incentive Recipient Type (D incentive Amount (Tax Included) ($)
' - - 1 Seriorpre-sais soluton expet 12000000

Proof Materials Total  Total & cluded) $120,000.00

Employment Project Materals

Certfcate

Request approved:

After your FH request is approved, you can click the application ID on the
Request History tab to view details.
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Incentive Appiicato

Request approved

Approval Time May 28, 2025 12,0259 oK

Basic Information

Beneft Name Pre-sales Soluion Expert Funding Head Huawe C|
2025m5

Period
Calculation Information

@ Apartners incentive amount equals the

= Y Aparn

contves. x 4@ X Workorcs baseine

X 100%

Finalized Recipients

Principal pre-

Project Materials

--—-End

8.4.2.4 Mailing Invoice and Viewing Payment Progress

wei Cloud System Integrator Partner Pre-sales Solution

Principal pe-sales soluton expert

Expert Funding Head Program

After your FH request is approved, you need to issue an invoice based on the
invoicing information provided and mail the invoice to Huawei. After mailing the
invoice to Huawei, you can view Huawei's payment progress on the Request

History tab page.

Procedure
Step 1
Step 2

Use your account to log in to Huawei Cloud.

right corner.
Step 3
Step 4

Click Partner Center in the drop-down list of your account name in the upper

Choose Benefits > Funding Head (FH) in the menu on the top.
On the Request History tab, select the incentive pending payment by Huawei and

click View Invoicing Information in the Operation column.

Funding Head (FH) ® ©

(9 Usage Guidelines

Step 5 Mail the invoice.
On the displayed page, check the supplier information and invoice amount, and
click Print.
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Manually fill in the invoice number on the printed file.

Supplier Name. Supplier Code Supplier Contact (Finance) Mobile Number and Email

5000000

(11 NOTE

e You can find the invoice number on the invoice you issued.

e If your invoice is rejected by Huawei Cloud, modify the invoice based on the review
comments and submit it again.

Step 6 View payment progress.

After mailing the invoice to Huawei, you can click the application ID on the
Request History tab to view Huawei's payment progress.

--—-End

8.4.3 Learning Partner - Instructor Cultivation Fund/Instructor
Dedicated Engagement Fund

FH for learning partners includes Instructor Cultivation Fund and Instructor
Dedicated Engagement Fund.

e Instructor Cultivation Fund is used to help partners rapidly establish instructor
teams, continuously enhance their knowledge of Huawei Cloud and
fundamental technologies, and expand the reach of technology stacks, and to
encourage the partners to invest in ecosystem enablement services.

e Instructor Dedicated Engagement Fund aims to motivate partners to enhance
the technical capabilities and training skills of their instructors, and to
encourage instructors to continuously and stably invest in ecosystem
enablement services.

Prerequisites

You have joined the Learning Partner Funding Head Program.

8.4.3.1 Qualification Confirmation

You can apply for Instructor Cultivation Fund for your instructors only after your
qualification is approved and related agreement is signed.

You only need to sign the same commitment letter once for Instructor Cultivation
Fund and Instructor Dedicated Engagement Fund.
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Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper

right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Confirm Qualification tab, select Instructor Cultivation Fund under
Huawei Cloud Learning Partner Funding Head Specialized Program and click

Confirm Qualification in the Operation column.

Funding Head (FH) ® @ Process Ovenview [ Usage Guideines

o -

Process Overview

Join an FH Program

Confirm Qualification

Dedicated Personnel Information Maintenance Incentive Application(0) Mailing Invoice & Payment Progress(0)

Confimm Qualification  Request History
Benefit Name Requirement status Requested Effective Time Operation
~ Huawei Cloud Learning Partner Funding Head Specilized Program
F— e sl e Pt Furdng o e o1, 205031, 205

nstructor Dedicated Engagement Funt ed Huawel Cloud Learning Partner Funding He. Jun 01, 2025 - Jan 31, 2026

Step 5 In the displayed dialog box, confirm the incentive you request, read and agree to
the agreement, and click Submit.

Funding Head (FH) / Confirm Qualification

Information

Development Path/Partner Pragram

Benefit Name

Requirement Met

Huawei Cloud Learning Partner Funding Head Specilized Program

Instructor Cultivation Fund

Yes

I have read and agree to the {Informed Consent Letter on Huawei Cloud Funding Head-Huawei Cloud Learning Partner)

Cancel

Step 6 The system displays a message indicating that the FH qualification confirmation
application has been submitted. Click Completed.

Maintain the information of dedicated personnel in Organization > Dedicated
Personnel and apply for the incentive benefit.
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Request submitted.

Please maintain the information of dedicated personnel in Organization = Dedicated Personnel every month and apply for FH on the Qualification Confirmation page

Completed

--—-End

8.4.3.2 Maintaining Information of Dedicated Personnel

The personnel whom Instructor Cultivation Fund and Instructor Dedicated
Engagement Fund are applied for must be dedicated personnel of a learning
partner and have obtained the instructor certificate for training courses of HCCDP
or HCCDE.

Procedure

Step 1 The partner administrator invites a member to associate their personal HUAWEI
ID with the partner account.

e Inviting a Member: Send an association invitation to a member.

e Accepting the Invitation from a Partner: The member accepts the invitation
and associates their HUAWEI ID with the partner account.

Step 2 The member must obtain the instructor certificate for training courses of HCCDP
or HCCDE and ensure that the certificate is valid during the FH application period.
The certificate does not need to be manually uploaded. After the certification
exam is passed, the certificate information will be automatically synchronized
from Developer Institute.

For details, see Entering Certificate Details.

Welcome to Partner Center.

Company Name Partner Account
Mobile Number Email Address.

Dedicated
Personnel

1 Fillin Employment Details 2 | Leamning & Training

Certificate No. ExpirationDate | StawsY | ReviewComment

202411101 2025111130

2024103101 202510430

Step 3 The partner administrator submits a dedicated personnel application. For details,
see Submitting a Dedicated Personnel Application.
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Dedicated Personnel @ Process Flow [ Usage Guideines

Process Flow

Invitation  Disqualifcation X
— Submit Dedicated Personnel Application

. Show Overview

Dedicated Personnel Invited Members

El ogl.. v | Enteranioginid Q

Login 1D | Name Mobile Number | Email Address status 7 invited © Operation

® Associated 2024112131 18:02:02 View Detals  More v

® Disassoc sated 2024/01/19 17:16:34 Invite Again

----End

8.4.3.3 Submitting an FH Request

Instructor Cultivation Fund and Instructor Dedicated Engagement Fund can be
requested for the dedicated personnel of a learning partner who meet the
application conditions.

You can only submit an FH application once a month for eligible recipients. The
application conditions are as follows:

e Instructor Cultivation Fund:

The recipients must be dedicated personnel of a learning partner (you).

The recipients must obtain the instructor certificate for training courses of
HCCDP or HCCDE and ensure that the certificate is valid during the FH
application period.

c. A certificate of an instructor can only be used for apply for FH once.
e Instructor Dedicated Engagement Fund:

The recipients must be dedicated personnel of a learning partner (you).

The instructor certificate for training courses of HCCDP or HCCDE has
been earned, and the certificate is valid.

¢. The number of training days for HCCDP and HCCDE courses delivered by
an instructor must be greater than or equal to 8 working days in a month
(the training duration must be greater than or equal to 6 hours each
working day), and the average satisfaction score in the current month is
greater than or equal to 4.25.

(11 NOTE

You must complete business information authentication before submitting an FH request.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.
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Step 4 On the Confirm Qualification tab, select Instructor Cultivation Fund under
Huawei Cloud Learning Partner Funding Head Specialized Program and click
Request in the Operation column.

Funding Head (FH) ® @ FProcess Overview (@ usage Guidelines

© - Operation
« FAQs: Caf

Process Overview x

Join an FH Program Confirm Qualification(0 Dedicated Personnel Information Incent lication(0 Mailing Invoice & Payment Progress(0)

Confirm Qualification Request History

Benefit Name Requirement t status Requested Effective Time Operation
A Huawel Cloud Learning Partner Funding Head Specilized Program

Instructor Cultvation Fund joined Huaviei Cloud Leaming Partner Funding Hea. Approved Jul10, 2025 17.19:35 May 01,2025 - Dec 31, 2025 View Detall

Instructor Dedicated Engagement Fund joined Huawei Cioud Learing Partner Funding Hea Approved Jul 10, 2025 17:19:25 Jun 01,2025 - Jan 31,2026

Step 5 Select incentive recipients and upload proof materials.
e  Apply for Instructor Cultivation Fund.

Basic Information

Bereft Name Insructor Cutivatn Fund Huawe Coud Learing Painr Funding Head Specized Progiam

Calculation Information

(@ A parners incentive amount equais the sum of ai rciients incentves.

3" Apatinersincante amount equsi he sumof  ecpets nceivs. X Limitof montny und amount for aspecic couny orrsgon (D X 2

Select Incentive Recipients

Seletfom he folowing el persomnel. You can oy subit an FH appicaton once a month

Selectec: 015

Name Loginio Individual CortiicationType | Certic Cartcate . Expiaton Date

HCCDP - Souon Artectres Nov 14,2023 Nov 14,2025 00
HCCDP - Souon Arciectres Nov 14,2023 Nov 14,2025 500000
HCIE:Cloud Sencs Soluons Archtect Nov 14,2023 Nov 14,2025 500000
HCCOP - Souon Arhtectres Nov 14,2023 Nov 14,2025 00
HCCDP - Souon Archectres Nov 14,2023 Nov 14,2025 0w

Total o 5000

Upload Proof Materials (D

Empioyment Cartfcate Upload

arly showing the employment relationships wih employees.

1 agree to provida proof of amployment, such as a social securt cartficate, n order to apply for Funding Head.

(10 NOTE

Proof materials

1. Employment certificate: Provide proof of documents clearly showing the
employment relationships with your employees.

e Apply for Instructor Dedicated Engagement Fund.

a. Select incentive recipients and click Select Month in the Operation
column.
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Funding Head (FH-Request History / Reques

Basic Information

Beneft Name. Instructor Dedicated Engagement Fund Developmen Pampar Huawei Cloud Learning Partner Funding Head Speciized Program

Calculation Information

o

3, Limtormontny und st o  spesic conty oregan ) X 1 X g Honns @

Select Incentive Recipients

select 7
Selected: 1/3
O tame LoginD Individual Certfication Type Limitof Monthly Fund Amount ( _ Eiigible Months @ Incentive Amount (Tax nc.
- = Insrucor Corcation 20000000

Instructr Cortfcaton HCCDP - Solutr 300000

Instructr Cartficaton HCCDP - Soluton Archiectur. so0000 -

Upload Proof Materials (D

Employment Carticate Uploa

<y showing the employment relationships with employees.

Upload | Downioad Template

otos.

b. In the Select Month dialog box, select a month and specify the training
days delivered.

X
Select Month

@ Select months that meet the requirement below and specify the number of raining days delivered in each month
Requirement: The number of training days delivered by an instructor must be greater than or equal to 8 working days each month (the
training duration must be greater than or equal to 6 hours each working day), and the average satisfaction score in the current month is
greater than or equal to 4.25.

Name
Login ID
+ Select (& Add Month
Month No. Month Training Days Delivered Average Satisfaction S... Opera...
1 —Select- ~ Delete
‘Confirm Cancel

(10 NOTE

Proof materials

1. Employment certificate: Provide proof of documents clearly showing the
employment relationships with your employees.

2. Deliverables for acceptance (such as training summary report, training
attendance sheet, class satisfaction survey, and delivery process photos)

Step 6 The system displays a message indicating that your FH request has been
submitted. Please wait for approval.
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FH Incentive application submitted.

View Details Completed

Step 7 Click the application ID on the Request History tab page to switch to the details
page and check the application details and review status.

Funding Head (FH) ® @ Frocess Ovenvew

before submitting FH payment requests

Join an FH Program Confirm Qualification|C Dedicated Personnel Information I plication(3 Mailing Invoice & Payment Progress(1)

Confirm Qualification Request History
Reconciiation Period ®|(c

BenefitName 7 Development Path’... 7 | Reconcilation Period Eligible Recipients | Incentive amount (Tax .. | Status 7 Request Time Operation

Instructor Dedicated Engagem. Huawei Cloud Learning 2025M6 1 200000000 @ Requestunderreview  Jul26, 2025 11:32:08

F Huawei Cloud Learning 20256 1 800000  ® Pending paymentby. Jul23, 2025 14:04:43

(11 NOTE

If the incentive application is rejected, you can modify the application based on the review
comments on the details page and submit the application again.

--—-End

8.4.3.4 Mailing Invoice and Viewing Payment Progress

After your FH request is approved, you need to issue an invoice based on the
invoicing information provided and mail the invoice to Huawei. After mailing the
invoice to Huawei, you can view Huawei's payment progress on the Request
History tab page.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Request History tab, select the incentive pending payment by Huawei and
click View Invoicing Information in the Operation column.
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(3 Usage Guidelines

Funding Head (FH) @ @ Frocess Overvien

© - Operation guides: Int

Process Overview x
1 i [ ]
| /1 [ B 0
Reconciliation Period Star E & c
Application ID Benefit Name 7 Development Pathi... 7 | Reconciliation Period Eligible Recipients | Incentive amount (Tax ... | Status 7 Request Time. Operation
Instructor Cultivation Fund Huawei Cloud Leaming 2025M6 1 8,000.00 ® Pending payment by. Jul 23, 2025 14:04:43 View Invoicing Information
Step 5 Mail the invoice.
On the displayed page, check the supplier information and invoice amount, and
. .
click Print.
Manually fill in the invoice number on the printed file.
© - Send the Invoicing Information and the invoice to Huawei at
ﬁ% Supplier Invoicing Information The fields with an asterisk  *) are mandatory.
* Supplier Name * Supplier Code + Supplier Contact (Finance) * Mobile Number and Email *Filled In
* Invoice No. @ * Payment Requisition No. + Payment Method +Reconciliation Period * Amount Payable(Tax Included)(SGD)

2025-06

(10 NOTE

e The invoice number can be found on the invoice you have issued.

e If your invoice is rejected by Huawei Cloud, modify the invoice based on the review
comments and submit it again.

Step 6 View payment progress.

After mailing the invoice to Huawei, you can click the application ID on the
Request History tab to view Huawei's payment progress.
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Progress

Confim Qualfication Dedicated Personne Information Maintenance Incentive Applcation Send invoice o Receive Payment from Huawel

@ pending payment by Huawei 8,000.00

Instructor Cuttvation Fund Huawel Cloud Leaming Partner Funding Head Speciized Program

2025M5

‘‘‘‘‘‘‘‘‘‘‘‘‘‘

tification Type Certification ltem Certificate No. ExpiraionDate | incentive Amount (Tax Included) (USD)

Nov 14, 2023 - Nov 14, 2025 800000

Nov 14, 2023 - Nov 14, 2025 000

Total  Total Am $2,000.00

--—-End

8.5 Competency Improvement Incentive

The competency improvement incentive is provided to improve partners'
competencies in providing Huawei Cloud services.

8.5.1 Requesting the Competency Improvement Incentive

As a service partner, once you have completed the role validation and certified an
eligible level-1 competency in the current year, you can request the competency
improvement incentive.

Prerequisites

You have joined the Service Partner Competency Improvement Incentive
Program.

L] NOTE
e Partners with a level-1 competency badge must apply for incentives (such as training,

exam vouchers, and cash incentives) by December 31 of the year when the competency
badge was obtained. Otherwise, the incentives will become invalid.

e A level-1 competency label can only be used by the same partner to apply for the
incentive once.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Competency Improvement Incentive in the menu on the top.

Step 4 On the Benefit Request tab page that is displayed by default, select the benefit
you want to request and click Request in the Operation column.
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Competency Improvement Incentive @ @ Frocess Fiow

Process Flow X

Enrolled Submit Mail Invoice(0) View Payment Progress|

Benefit Name. Level-1 Competency (D Quota(UsD) Multiple Requests Allowed or Not status 7 Effective Time () Operation

A Service Partner Competency Improvement Incentive Program

Step 5 On the displayed page, read and agree to the Informed Consent and click Submit.

Competency Improvement Incentive / Apply

Request Incentive

Benefit Name Competency Improvement Incentive

Development Path/Partner Program Service Partner Competency Improvement Incentive Program
Level-1 Competency Database

Quota(USD) 14,000.00

Amount Requested This Time (Incl. Tax)(USD) ()  14,000.00

I have read and agree to {Informed Consent Letter on Huawei Cloud Service Partner Competency Improvement Incentive Pragram 2024;

(11 NOTE

The incentive quota for each level-1 competency is fixed and cannot be split across multiple
requests. You must apply for the entire amount in a single request.

Step 6 Your request will be reviewed by Huawei. The review result will be sent to you via
email.

Submitted.

‘We will review your application as soon as possible and notify you of the result via SMS and email.

View Details Completed

--—-End

Viewing the Review Status of the Incentive Application
e Incentive application under review

Access the application details and check the review progress.
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Submit

1400000 | We conduct quartery reviews and payment

GIRMLMIUBOEENLOIGZ Bene

QuotaUsD 14,000.00

e Incentive application rejected

If your application has been rejected, modify the application based on the
review comments and submit it again.

e Incentive application approved

Once your application has been approved, check the invoicing information,
issue an invoice, mail it to Huawei, and wait for the payment from Huawei.

Receive Payment from Huswei

incentive application approved - 14,000.00

oproval Tme. 0ct 25, 2024 114731

GnRMLMSUBOEBAILOIGZ

provement Incentive Program
1400000

Canceling a Request

You can cancel the request you submitted before it is approved. After the request
is canceled, you can modify the request and submit it again.

1. Canceling a request: On the Request History tab page, click Cancel
Application in the Operation column.

C ive ® © Process Fiow

0-

- Complete business information authentication before appiying for he incenive.

Process Flow X
Cancel the application?
« E
Envolled s
. et
BenetRequest  Request History.
Requested | Star Date — End Date @

Request No.

erPro...  Amount Requested This Time (Incl. Tax)... ~ Status 7 Requested +

GRRMLMOUBOEBNLOtGZ

Database

‘Service Partner Compatency mp... 1400000 @ incentive application u

Oct 24, 2024 202501

2. Modifying the request: On the Request History tab page, click Edit in the

Operation column to modify a canceled incentive request and then submit it
again.
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Competency Improvement Incentive @ @ Process Fow

0 - deto C
Process Flow x
Enrolled Submi1) Mail Invoice(0) View Payment Progress(0
Reque:
Reauested @|[c
Request No. Bener evel Competency ¥ artner Pro...  Amount Requested This Time (incl. Tax)..  Status 7 Requested Operation
S — campetec o ataase s teom concoa out24 224202801

8.5.2 Mailing Invoice

After the payment request is approved, you need to issue an invoice based on the
invoicing information provided and mail the invoice to Huawei.

Procedure

Step 1 On the Request History tab page, select an approved request and click View
Invoicing Information in the Operation column.

Competency Improvement Incentive @ @ Frocess Fo

@ - Youmignt want ok ation
« Complets business in
Process Flow x
Enrolled Submit(0 Mail invoice(1 View Payment Progress|()
it t RequestH
Reauested ®|[c
Request No. Benefit Level-1 Competency 7 Development Path/Partner Pro...  Amount Requested This Time (incl. Tax)...  Status 7 Requested
LMOUBOEBALOtaZ Gompetency Improvement Incent...  Database Service Partner Competency Imp... 1400000 incentive applicatin approved Oct24, 2024202501

Step 2 On the displayed page, check the information and click Print.

Fill in the invoice number and mail the invoicing information form and the invoice
to Huawei.

Recip
pto
g@ Supplier \r\voi:;v;\n!orma(ion The fields with an asterisk (*) are mandatory.
Hoawer
* Supplier Name Supplier Code Supplier Contact (Finance) Mabile Number and Emai Filled In
Oct 25, 2024 11:28:56
Bank N BankAccount | Contract N Payment T
No. @ Payr Req N *Rec * Amount Payable(Tax Included)(undefined)
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(11 NOTE

If your invoice is rejected by Huawei Cloud, please re-issue it and mail it to Huawei again.
----End
8.5.3 Viewing Payment Progress

After mailing the invoice to Huawei, you can view Huawei's payment progress in
Partner Center.

Procedure

Step 1 On the Request History tab page, select a benefit in the Pending payment by
Huawei state and click the request number.

Competency Improvement Incentive @ @ Process Fio

0 -Yum

Competency Improvement Incen...  Database

Step 2 You can view the payment progress on the request details page.

--—-End

8.6 MIGRATION ALL

8.6.1 Submitting a MIGRATION ALL Incentive Request

After you have joined the MIGRATION ALL incentive program, you can register
projects at different phases. Once your project registration applications are
approved, you can request corresponding incentives.

(11 NOTE

Partners must complete business information authentication before applying for the
MIGRATION ALL incentive.

Incentive Request Conditions

1. The HUAWEI IDs of the project delivery personnel must be associated with
your partner account.

2. Project delivery personnel must hold project management, HCIA, HCCDA, or
higher-level certificates that are valid during the project period.
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Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > MIGRATION ALL in the menu on the top.

Step 4 On the displayed page, select the project for which you want to apply for
incentives and click Request Payment in the Operation column.

MIGRATION ALL ® ® Frocess Fow [ Usage Guideines

ow Do | Apply for Benefis Provided in MIGRATION ALL?What Are the Benafit Quotas for Diffrent Project Phases’

+ You must complete business in n before submitting incentive requests.

Process Flow

x
Aveacy Enoled I MIGRATION AL nceive Progam Regste Proects Request ncenive Malinvoceand iew Payment Progress
e

[— et Proctane © PR— Icen amoun o ncugedfUsD) | Satus 7 Rouesed 6
" ’ wRATON AL vaaion S —

r—— vaaion

H——

Jr— vaaton

wRATON AL vaaion

(11 NOTE

You can request the service benefit for up to 20 projects per calendar year. Huawei Cloud
may issue additional regulations to adjust this number based on the execution of the
service benefit.

Step 5 On the Specify Project Acceptance Info page, enter the project acceptance
information and click Next.

MIGRATION ALL / Request

© = The HUAWEI IDs of the b 2 How Do | Associate My Personal HUAWEI ID with the Pariner Account?
. hoid HCIA, HCCDA, or that

ing over e in the project Show More \*

° ‘Specily Project Acceptance
Info

Basic Project Information

Progiam the MIGRATION ALL (&) incentive: program GouniryiRegion
Project Name Project Phase. Evaluation
Customer Information

Company Name. Huawei Cloud Account

1925
Cloud Resources in Project

Gore Cloud Resources Invaved Yes v Gore Cloud Resources Ascend Cloud X Kunpeng Cloud X

Ifyou select Yes', speci the core clo

Estmated Annual Expenditures ncurred by

New Cioud Resaurces @)
Project Delivery Information

Actual Defvery StartDate Selecta date. ® Actual Delvery End Date Selecta date. ®

Please use h h othervise, it may result
the incentive appiation being rejected
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(11 NOTE

e When applying for incentives, if the service phase of the project is migration and
modernization, you need to enter the actual annual expenditure incurred by new cloud
resources (the value must be greater than or equal to USD100,000).

e Use the acceptance date on the acceptance report for the actual delivery end date.
Otherwise, the incentive request may fail.

Step 6 Confirm the project delivery personnel information.

The system automatically displays the project delivery personnel who meet the
requirements. You can modify or delete the project personnel information.

MIGRATION ALL / Request

© * The HUAWEI IDs of with your p: How Do | Associate My Personal HUAWEI ID with the Pariner Account?
* Project defvery personnel must hold project management, HCIA, HCCDA, or duing

o that over

Show More

")) Sty Project Acceplance e ‘Confim Project Deivery
nfo

Personnel

Project Delivery Personnel

Total

(10 NOTE

e You can click View Ineligible Ones to view the project delivery personnel who are
filtered out. The possible reasons why the personnel do not meet the request
requirements are as follows:

1. The individual Huawei account has been unbound from the partner account.
2. The personnel do not have eligible certificates.

e Ensure that the personnel taking over the project delivery jobs hold equivalent
certificates and are actually involved in the project.

e Project's actual total person-days must not exceed the estimate.

Step 7 Upload the project acceptance materials as required and click Submit.

MIGRATIONALL / Request

© * The HUAWEI IDs of

vith
HCIA, HOCDA, o

Show More /.

) SPecty Profect Acceptance. ‘Confitm Project Delivery o Upload Project Acceptance

nfo. Personnel Materials

Project Acceptance Materials ()

Customer Acceptance Upload

Report Brovi

thatis, el acceptance of the con
seal ofthe customer's department or an offcial email sent from the customer contact. I there ar

proposaliSOW. The proof for
or objectives that have not been complete

nfrmation lefer with customer's
eritis acceptable wil be detemined by

ProposalSOW Upload

certicates, and actual workload detals.

Other Materials: Upload

Prouide proof of including orsystem of each fask
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(11 NOTE

e Customer acceptance report: It is the confirmation from the customer for the
acceptance of the content specified in the proposal/SOW. The proof for the service
project completion confirmation from the customer can be a written confirmation letter
with customer's official seal or the seal of the customer's department or an official
email sent from the customer contact. If there are any tasks or objectives that have not
been completed or there are any changes to them, the reason must be provided.
Whether it is acceptable will be determined by the Huawei Cloud expert team.

e Proposal/SOW: The proposal or SOW must include the list of personnel invested,
certificates, and actual workload details.

e Other materials: Include proof of the project process, including but not limited to the
logs or system interface screenshots of each task.

Step 8 The system displays a message indicating that the MIGRATION ALL incentive
request is submitted successfully. Wait for the review.

Request submitted.

Your medification will be reviewed as soon as possible. The result will be sent to you via email

View Details Completed

Step 9 View the request details.

You can click the incentive request ID to view the incentive request details and
review progress.

MIGRATION AL / Incentive Defails

Progress

® Requ Send Inveice Receive Payment from Huawei

We will review your request as soon as possible Gancel Appication

o Incentive application under review

Overview

Beneft Name MIGRATION ALL incentive Request ID MA202510267645

‘SaudiArabia Program the MIGRATION ALL (MA) incentive program

Project Name: Project Phase. Evaluation
Customer Information

Company Name = Huawei Cloud Account

Cloud Resources in Project

Core Cloud Resources Involved  No.

Project Delivery Information
Actual Delivery End Date Actual Delivery End Date
Project Delivery Personnel

Project Delvery Persomnel N Usemame Account Name Position Actual Person-Days

v Project Manager

06
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(11 NOTE

e After an incentive request is submitted, the partner can cancel it before Huawei reviews
it. After the request is canceled, the request record becomes invalid and you can edit or
delete it.

e If the incentive request is rejected, modify its information based on the review
comments and submit the request again.

--—-End

8.6.2 Mailing Invoice and Viewing Payment Progress

After your request is approved, you need to issue an invoice based on the invoicing
information provided and mail the invoice to Huawei. After mailing the invoice to
Huawei, you can view Huawei's payment progress on the Request History tab
page.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > MIGRATION ALL in the menu on the top.

Step 4 On the displayed page, select the incentive pending payment by Huawei and click
View Invoicing Information in the Operation column.

Step 5 Mail the invoice.

On the displayed page, check the supplier information and invoice amount, and
click Print.

Manually fill in the invoice number on the printed file.

(11 NOTE

e The invoice number can be found on the invoice you have issued.

e If your invoice is rejected by Huawei Cloud, modify the invoice based on the review
comments and submit it again.

Step 6 View payment progress.
After mailing the invoice to Huawei, you can click the application ID on the

Request History tab to view Huawei's payment progress.

----End
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Cloud Solution Providers

9.1 Transaction Models

9.1.1 Overview

Huawei Cloud solution providers are qualified to resell Huawei Cloud to end
customers. Cloud solution providers can provide customers with products and
services based on Huawei Cloud and obtain benefits and incentives from Huawei

Cloud.

A transaction model indicates how a cloud solution provider cooperates with a
customer. Currently, only the Reseller model is supported.

e Reseller model: A cloud solution provider develops customers through this
model. Once a customer is associated with a cloud solution provider in this
model, this customer directly deals with the cloud solution provider, and this
cloud solution provider issues invoices to and collects payments from this
customer. Then, Huawei Cloud makes a settlement with the cloud solution
provider (Huawei Cloud issues invoices to and collects payments from the

cloud solution provider).

9.1.2 Reseller Model

The reseller model is an association type between a cloud solution provider and
their customers. A cloud solution provider associated with customers in this model
can perform the following operations.

Developing Customers

If a cloud solution provider associates customers in the reseller model, the cloud

solution provider can provide the customers with products and services based on
Huawei Cloud. For details about how cloud solution providers develop customers,
see Customer Development.
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Controlling the Budget

A cloud solution provider can set a monthly budget or one-time budget for their
customers associated in the reseller model. In this way, the monthly expenditures
of customers can be well managed.

A monthly budget reflects total expenditures (calculated based on the list prices)
of the customer the latest month. The budget will restore in the following month.
A one-time budget reflects total expenditures (calculated based on the list prices)
of the customer. It will not automatically restore.

The cloud solution provider can view the budget usage of each customer on the
customer details page.

If the expenditure of a customer exceeds a certain percentage of their allocated
budget, an alert notification will be sent to the cloud solution provider. In this
case, you can take the following measures as a cloud solution provider:

e Adjust the monthly budget or one-time budget for customers.
e Freeze accounts or freeze both accounts and resources.

-  Freezing an Account: If the account of a customer is frozen, the
customer cannot buy, renew, or change resources. Some of the
provisioned resources may be unavailable, but they still incur fees.

- Freezing Both an Account and Resources: If both the account and
resources of a customer are frozen, the customer cannot buy, renew, or
change resources, and all their cloud resources provisioned cannot be
used. Unfreeze the resources within 15 days (subject to the time range
regulated on the official website) of when they are frozen. Otherwise, the
stored data will be deleted and the cloud service resources will be
released.

If a customer's expenditure exceeds the allocated budget, Huawei Cloud will
automatically restrict the customer from purchasing yearly/monthly products and
reserved instances. However, the customer can still purchase pay-per-use
resources. To restrict the customer from purchasing pay-per-use resources, the
cloud solution provider needs to freeze the account or freeze both the account
and resources of this customer.

(11 NOTE

After a customer associates with a partner, the customer account is frozen by default. The
customer cannot purchase products or services until the partner unfreezes the customer
account and sets a monthly budget for the customer.

Purchasing Huawei Cloud Products

The expenditures displayed on Billing Center for a cloud solution provider's
customer are calculated based on list prices. These figures are used as a reference
for resource usage. They do not represent the money spent. The actual
expenditures of a customer are provided in the customer bills that are generated
by their solution provider for settlement.
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Querying Customer Expenditures

Partner Bills

After customers purchase Huawei Cloud products and services, the cloud solution
provider can query the customers' expenditures in Partner Center.

For details, see Viewing a Customer's Orders and Querying Customer
Expenditures.

Customers expenditure summary is not the partner bill and cannot be used as the
basis for partners' settlement, payment, or billing.

(1 NOTE

e The expenditure summary data has a latency. The actual expenditure data is subject to
the expenditure details.

e The expenditure summary and details are collected based on Beijing time (GMT+08:00).
e The expenditure summary and details do not include the tax.

Before 12:00 on the fifth day of each month (Beijing time), Huawei Cloud
generates partner bills, bill details, and invoices of the last month. Partners settle
the bills with Huawei Cloud.

For details about partner bill fields, see Partner Bill Fields. For details about how
partners pay bills, see Payment.

(11 NOTE

e Only after a reseller customer is associated with a partner, its expenditures can be rolled
into the partner's bill.

The monthly bill details of a cloud solution provider contain the expenditure
details of each customer. The partner can rate its customers based on the bill
details, generate the bills for the reseller customers, settle with the reseller
customers, and generate the invoices for the reseller customers.

The settlement rules between the cloud solution provider and its reseller
customers are defined by the cloud solution provider.

Revenues and Incentives

Huawei Cloud calculates the revenues of a cloud solution provider based on the
incentive policy and distributes incentives to the cloud solution provider
accordingly. For details about the partner revenue and incentive policies, consult
the ecosystem manager of the region.

For details about how a cloud solution provider applies for its incentives, see
Applying to Issue Incentive Earnings.

9.2 Leads and Opportunities

9.2.1 Leads and Opportunities
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9.2.1.1 Business Opportunities

9.2.1.1.1 Adding an Opportunity

You can create and modify opportunities and specify the progress of opportunities.

Precautions
e A customer manager can create opportunities for their preregistered
customers or associated customers, and the opportunities belong to the
customer manager.
e Customer manager directors can only view opportunities.
Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, choose Sales > Leads and Opportunities > Opportunity
Management. The Business Opportunities tab is displayed by default.

Step 4 Click Add Opportunity. On the displayed page, select a preregistered customer or
an associated customer to create an opportunity. Click Next.

e  Preregistered customers

yyyyyyyy

(11 NOTE

Click the eye icon next to a header to show or hide the complete content in the
column. The content is hidden by default. For example, you can click the eye icon next
to Customer Name to show or hide the complete content of customer names.

° Associated customers
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Ssiness Opporunitis | Add Opportunity

Customarname < Q

Customer/Account Name Customer Level Mobile Number @ Association Type ¥ Associated On 17 Custom Tag Account Manager ©

w E Rsal Lun 11,2024 185015 GUT+02:00
w E resae Jan 22,2024 185344 GUT+08:00
w E resae 1an 22, 202¢ 18:5280 GUT+08:00
w - resele L2 22,2024 17:247 G080
w - Resele L0 22 2024 17:2350 GWT+08:00
w - Resele L2 2024 17:2008 GWT+08:00
w - ressle 52007, 2025 102010 GMT+0500
w E Resale 520 09, 2025 09.31.24 GMT05:00
w E Ressler S0 08, 2023 09:2231 GMT+000
w - Ressler Aug 18,2023 1021TFGUTA0B00 shangsutenhi ]

(1] NOTE

Click the eye icon next to a header to show or hide the complete content in the
column. The content is hidden by default. For example, you can click the eye icon next
to Customer/Account Name to show or hide the complete content of customer
names.

Step 5 Enter basic information and click Next.

Opportunity Management-Business Opportunities [ Add Opportunity

() select Customer e Enter Basic Information

Basic Information

# Opportunity
Name
Industry —Select- ~ Select a sub-Industry ~
Service —Select-- v
System

% Opportunity -:é- New (3 Continuous operations ()
Type

# Win Probability —Select- ~

# Development —Select-- v
Phase
Testing Project Yes (@) No

+ Bidding Project Yes (@) No

Previous MNext Cancel

Step 6 Specify the detailed information and click Next.
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Opportunity Management-Business Opportunities / Add Opportunity

(El Select Customer (E) Enter Basic Information o Provide Detailed Information

Cloud Migration

Estimated Expenditures on Cloud (3 UsDiyear

Technical Exchange —-Select- ~

Test Details —-Select—- A

Peer Vendor Alibaba Cloud Tencent Cloud AWS Microsoft Google Gther
Use of Peer Vendor's Cloud Services —-Select-- w

Opportunity Operations

Background

01,000 4

Progress Details

071,000 &

Risk & Request

/1,000

Previous m Cancel

Step 7 Specify the revenue information and click Submit. A message indicating the
opportunity has been successfully added is displayed. You can click View Details
or Go to Business Opportunities.

Opportunity Management-Buziness Opportunities /| Add Opportunity

.@. Select Customer 'EZ:' Enter Basic Information [::I Provide Detailed Information o Complete Revenue Information

Estimated Monthly Revenue{USD)

Estimated Deadline Select a date. =
Service Period —Select- w
Major Products —Select— e

Estimated Monthly Revenue from Major Products{USD)

Previous Submit Cancel

s Opportunities / Add Opportunity

Business opportunity added

The information of the business opportunity added has been synchronized to HUAWEI CLOUD. Please keep it updated If there is any progress.

View Detalls Go to Business Opportunities
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L] NOTE
All fields on the Complete Revenue Information page are mandatory.

--—-End

Other Operations

e Modifying an opportunity: Click Modify in the Operation to modify the
opportunity. The development phase cannot be modified.

- Change the basic information as needed and save the changes.

Opportunity Management-Business Opportunities / Modify

Basic Information Other Information Revenue Information

Cpportunity

Name
Indusiry —Seleci— w Select a sub-Indust w

Service —Select— v

System

Opportunity ®) New (@ Continuous operations  (7)
Type

Win Probability — 23%

Development Potential business opportunities

Phase

Testing Project Yes (@) Mo

=

Bidding Project M

- Change the information on the Other Information tab page, and save
the changes.
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Opportunity Management-Business Opportunities / Modify

Basic Information Other Information Revenue Information

Cloud Migration

Estimated Expenditures on Cloud (%) USDiyear

Technical Exchange

Test Details

Peer Vendor Alibaba Cloud Tencent Cloud AWS Microsoft Google Other

Use of Peer Vendor's Cloud Services ~Select-- ~

Opportunity Operations

Background

Progress Details

Risk & Request

- Change the information on the Revenue Information tab page, and save
the changes.

Opportunity Management-Business Opportunities / Meodify

Basic Information Other Information Revenue Information
Estimated Monthly Revenue{USD) 75,522.00
Estimated Deadline 2024107731
Service Period 3 months

Major Products laas

Estimated Monthly Revenue from Major Products(USD) 444.00

e  Specifying progress for an opportunity: Click Specify Progress in the
Operation column. In the displayed dialog box, specify Development Phase,
Win Probability, Technical Exchange, Test Details, and Progress Details.
The progress details you have specified will be displayed in the Progress
Details area on the Opportunity Management > Business Opportunities >
Details page.
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Specify Progress

Development Phase v

1 Probabil v
Technical Exchange v
Test De M
Progress Details

9.2.1.1.2 Querying an Opportunity

Precautions

Procedure
Step 1

Step 2

Step 3

Step 4

You can query your associated customers and the related opportunity information
such as Industry, Opportunity Type, Win Probability, Development Phase,
Estimated Monthly Revenue, and Last Updated.

e Customer managers can only view their own opportunities.

e Customer manager directors can view the opportunities of all their customer
managers.

Sign in to Huawei Cloud as a partner.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

In the top navigation, choose Sales > Leads and Opportunities > Opportunity
Management. The Business Opportunities tab is displayed by default.

You can configure search criteria as needed to view opportunities.

You can query opportunities by opportunity name, customer name, customer
account name, and account manager.

Opportunity Type  Win Probability  Development P.. Y7 ~Estimated Monthly Reven. Account Managercy

New 25%

o T & Communicati..  New
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(11 NOTE

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to Customer
Name to show or hide the complete content of customer names.

Step 5 Click an opportunity name to go to its details page where you can view
opportunity details and customer information.

@ Potential business opportunities | Keep intouch ith the customer o promete the business devslopment Specify Progress Wodify

Jul 26, 2024 14:21:32 GMT+08-00

Customer Information

~® @2024:@163 com ®

Progress Details

Time Development Phase Win Probability Technical Excha... | TestDetails Progress Details

e On the Basic Information tab page, you can view Opportunity Name,
Industry, Service System, Opportunity Type, Win Probability, Development
Phase, Testing Project, and Bidding Project.

e  On the Other Information tab page, you can view the cloud migration and
opportunity operations of the customer.

e On the Revenue Information tab page, you can view the Estimated Monthly
Revenue, Estimated Deadline, Service Period, Major Products, and
Estimated Monthly Revenue from Major Products.

----End

9.2.2 Customer Development

9.2.2.1 Preregistering Customers

Customer preregistration is a mechanism provided by Huawei Cloud for cloud
solution providers to register customers in advance, helping them seize customer
development opportunities. This mechanism prevents customer development
conflicts between partners and between partners and Huawei Cloud.

A partner can preregister potential customers. Within the validity period of
preregistration, the partner needs to send invitation links to preregistered
customers for them to register and associate with the partner.

Besides sending emails, the partner can send hyperlinks or QR codes to invite
potential customers.
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Prerequisites

You must reserve your mobile number or email address in the Partner Center
before preregistering a customer. In addition, you must add a mobile number or
email address on the Partner Information > Basic Information > Account
Information page.

Constraints

1. A customer cannot be preregistered by a partner if the customer:
- Is registered with the Huawei Cloud Chinese mainland website.
- Has been associated with another partner.
- Has been preregistered by another partner.
- Is a consumer cloud user.
- Has signed contracts with Huawei Cloud.

- Has cash expenditure records and has not been preregistered by the
Huawei Cloud direct sales team.

- Has been associated with an enterprise master in the unified accounting
model.

(10 NOTE

If you are not sure whether a customer falls under any of the previously mentioned
scenarios, try either of the following methods:

e Directly preregister the customer. Then, the system will display the failure cause.

e Contact your ecosystem manager to query the customer status. You can find the
contact information of your ecosystem manager in the upper right corner of the
Home page.
2. A partner can submit a request for manual preregistration review if the
customer:

- Has registered for more than seven days or has cash expenditure records
and has been preregistered by the Huawei Cloud direct sales team.

- Registers in a country that is inconsistent with the location where the
partner develops business.

- Belongs to the Huawei Cloud online sales team.
(11 NOTE

1. If you are not sure whether a customer falls under any of the previously mentioned
scenarios, try either of the following methods:

e  Directly preregister the customer. Then, the system will display the failure
cause.

e  Contact your ecosystem manager to query the customer status. You can find
the contact information of your ecosystem manager in the upper right corner
of the Home page.

2. The manual preregistration review will be completed within two working days.
3.  The maximum number of customers allowed in the pending review and
preregistered statuses is capped at 100. Once this limit is reached, no pre-
registrations are allowed.
4. The validity period of preregistration is 15 days. A preregistered customer

cannot be preregistered by another partner until the current validity period
has expired.
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5. Ensure that the email address provided for preregistering a customer is
consistent with the email address that was used by the customer for account
creation. Email inconsistency will lead to a customer invitation failure. Double
check the email address before preregistration.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, choose Sales > Leads and Opportunities > Customer
Development.

Step 4 On the From Partner Center tab page, click Preregister Customer.

Customer Development & Process Flowcnart

OR

0 -~

* You can preregister customer in advance in Partner Genter and send invitation links via email to invite them for association.

From Partner Center By Link or QR Code History Records Enterprise Information

Customer Full Name Mobile Number Email

Customer FullN... | MobileNu... | Email o Customer Name/A... Preregistr... 7 | Expiration Date | Status 7/ | Remarks Accoun... & | Operation

~ +6222373322  bualla@163.com - Qct 23, 2024 Expiyin 13d..  Prevegi. - - Invite  Create Opportunity  Delete

(1 NOTE

Click & next to a header to show or hide the complete content in the column. The content
is hidden by default. For example, you can click “# next to Customer Name/Account
Name to show or hide the complete content of customer names.

Step 5 Enter the full name, email address, and mobile number of the customer, select
whether to send an invitation link, and click OK.
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X
Preregister Customer

Ensure that the customer details are accurate. Invite customers to complete registration within the 15-day

preregistration validity period View preregisiration requirements

# Customer Full Name

* Email
Mobile Number +852(Hong K... w
Sending Invitation Link Yes No
(1] NOTE

e The email address can contain only letters, digits, underscores (_), hyphens (-), and
periods (.).

e If Sending Invitation Link is set to Yes, once a customer is preregistered, the system
will automatically send an invitation link to the customer.

e If Sending Invitation Link is set to No, once a customer is preregistered, you need to
send an email or send a hyperlink or QR code to invite the customer for association.

e Regardless of whether you select Yes or No for Sending Invitation Link, the association
type is Reseller.

Step 6 (Optional) If you still want to preregister a customer who does not meet the
preregistration conditions, submit a manual review request.

1. In the dialog box that is displayed, click Continue.

X
© This customer cannot be directly preregistered due to
the following reasons.

Click Continue and provide more customer information for manual review. View
preregistration reguirements

Modify Registration Information

2. In the displayed dialog box, fill in the potential additional expenditures and
the communication process with the customer, including project details and
customer account information, and click Submit.
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3.  You can query the preregistered customer by full name, mobile number, or
email on the From Partner Center tab page. If the status of the customer
changes to Pre-registered, the preregistration is successful. Then, you can
invite the customer for association.

(11 NOTE

For customers in the Under review state, you can contact your ecosystem manager if
you have any questions. You can find the contact information of your ecosystem
manager in the upper right corner of the Home page.

--—-End

Other Operations

e C(lick Delete in the Operation column to delete a customer. You can also
select multiple customers and click Delete next to Preregister Customer to
delete them.

e C(lick Create Opportunity in the Operation column to create an opportunity
for a customer.

(11 NOTE

e You cannot delete customers whose status is Under review or Associated.

e After a preregistered customer is deleted, the preregistration for the customer becomes
invalid.

9.2.2.2 Inviting Pre-Registered Customers by Emails

A partner can send an email to invite a pre-registered customer for association.

(10 NOTE

e When you invite a customer for association, the association type in Partner Center is
Reseller.

e Not preregistered customers are the partner's historical customers.

e After a partner sends an association invitation to a customer, the customer can click the
invitation link to associate with the partner. For details, see Associating with a Partner
Using an Invitation Link.

e After a customer is associated with a partner, the customer account will be frozen by
default and some of their resources will be inaccessible until the account is unfrozen.
You can set a budget for the customer and unfreeze their account. To ensure the
customer's cloud services are not impacted, submit a service ticket to request
association in the background.

Prerequisites

A partner must pre-register a customer before sending an email to the customer.
For details about pre-registering a customer, see Preregistering Customers.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
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Step 3 In the top navigation, select Sales > Leads and Opportunities > Customer
Development.

Step 4 In the customer list, select a customer and click Invite in the Operation column.

Gustomer Development & Process Fiowchart

+ You can preregister customer in advancs in Pariner Genter and send invitation inks via email to invite them for association

From Partner Center | ByLinkorQRCode  History Records  Enterprise Information

Customer Full Name Wobile Number Emai

Search Reset

Preregistered Customers 10 (D)

Preragister Customer Delete Invite

Customer Full Nam... | Mobile Number & | Email ® Customer NamelAcco... .. | Preregistrati... 'V | Expiration Date Status 7 Remarks Account

~ =a 852 4561414 S37*@183 com - Sep 12,2004 15...  Expiryin 8 days Preregist. - -

(11 NOTE

e You can select multiple customers and click Invite to batch send invitation emails to the
customers.

e You can click the eye icon before Process Flowchart to view the process guide for
developing customers by sending invitation emails.

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer Name/Account Name to show or hide the complete content of customer
names.

Step 5 On the Invite page, select an association type and click OK.

Invite

Invitation links are valid for 7 days. We recommend that you follow up with invited customers to ensure that
they use the preregistered email address to register with HUAWEI CLOUD before their invitation link expires.

If the link expires before customers have registered, you can resend an invitation link. Preview Email

Association Type

Reseller

ng and invoicing for r

[41]

Customer Name & Email = Remarks Eligible for Invitation

. . 937 @163.com - Eligible
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(11 NOTE

Association types

Reseller: A customer signs a contract with the partner. The partner is responsible for the
customer's contracts, billing, invoices, and support services, and the customer pays to
the partner.

Invitation links have a validity period. Notify invited customers of completing
registration within the validity period.

Click Preview Email to view the invitation email content.

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer Name to show or hide the complete content of customer names.

The system automatically sends invitation emails to customers. After receiving the
invitation emails, the customers click the links provided in the emails to register
with Huawei Cloud and associate with the partners. For details, see Associating
with a Partner Using an Invitation Link.

--—-End

9.2.2.3 Inviting Customers by Hyperlinks or QR Codes

Besides sending emails, partners can send hyperlinks or QR codes to invite
potential customers.

(11 NOTE

Precautions

After a partner sends an association invitation to a customer, the customer can click the
invitation link to associate with the partner. For details, see Associating with a Partner
Using an Invitation Link.

When you invite a customer for association, the association type in Partner Center is
Reseller.

e The general-purpose invitation link or QR code generated by a partner
administrator or operator contains a customized tag, indicating the account
name of the administrator or operator.

e After an account manager or account director invites customers by invitation
links and QR codes, the customers will be automatically associated with and
assigned to the account manager or account director.

e Offline associations are only available to new customer accounts. If a
customer wants to associate with a partner using an existing account, they
need to contact the partner to send an online association invitation.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, choose Sales > Leads and Opportunities > Customer
Development.
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Step 4 Click the By Link or QR Code tab.

Step 5 Obtain the invitation link and QR code.

You can invite a customer using a general-purpose/customized invitation link and
QR code or a promotional link.

After receiving the invitation, the customer can click the link or scan the QR code
to register with Huawei Cloud and associate with the partner. For details, see
Requesting Association with a Partner.

(11 NOTE

When creating a custom invitation link and a QR code, add a tag to them. Then you can
identify associated customers by tag. You can view customers' custom tags in the
customer list on the Customers > Customer Management page.

If you do not want to create a custom tag for a customer, use the general invitation link
and QR code.

The invitation link and QR code for a promotional activity are valid only for a period of
time. Remind your customers to complete the registration within the validity period.

You can click the eye icon before Process Flowchart to view the process guide for
developing customers by hyperlinks or QR codes.

Association types

Reseller: A customer signs a contract with the partner. The partner is responsible for the
customer's contracts, billing, invoices, and support services, and the customer pays to
the partner.

e Invite a preregistered customer by a general-purpose invitation link and QR
code.

Click the General-Purpose Invitation Links tab.

Click Copy after Link or click Download on the QR Code picture to
obtain the invitation link or QR code and send it to a preregistered
customer offline, such as by email.

From Partner Center By Link or QR Code History Records Enterprise Information

General-Purpose Invitation Links =~ Customized Invitation Links =~ Prometional Invitation Links

Reseller

Link ‘ Gopy

OR Code

History Records

e Invite a preregistered customer by a customized invitation link or QR code.

a.
b.

Click the Customized Invitation Links tab.
Set Account Manager and click Generate.
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From Partner Center By Link or QR Code History Records
General-Purpose Invitation Links Customnized Invitation Links Promotional Invitation Links
Association Type Reseller
* Account Manager Customize () Dedicated @
Remarks

Generate

Generation Record v

(11 NOTE

You can generate up to 100 invitation links within 24 hours.

c. On the Generate page, click Copy after Link or click Download on the
QR Code picture to obtain the invitation link or QR code and send it to a
preregistered customer offline, such as by email.

Generate
Link and QR code generated successfully.

Association Type Reseller Account Manager

Remarks

Link ‘ Copy

(1 NOTE

You can click Generation Record to view historical customized invitation links.
You can also send a historical invitation link or QR code to a potential customer.
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e Invite a preregistered customer by a promotional invitation link.

No promotion activity is available.

--—-End

9.2.2.4 Managing Invited Customers

After sending an invitation link to a customer, you can view the customer
association status and track the association progress in Partner Center.

Viewing the Association Failure Cause

Step 1 Access the History Records page.
a) Sign in to Huawei Cloud as a reseller.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, select Sales > Leads and Opportunities > Customer
Development. On the displayed page, click the History Records tab.

Step 2 In the customer list, filter customers whose status is Association failed. Hover the

cursor over @ next to Association failed to view the cause of the association
failure.

From Partner Center  Bylinkor QR Code  History Records  Enterprise Information

mation | CustomerName Customize/Account N

Email ® untMana... | Status 7 Invited Operation

18566 @163 com From Partner Center Expired

Sep 08, 2025 10:34:31 G Resend Invitation

¥ie***@sp01 com Sep 04,2025 09:34:11 G Resend Invitation

--—-End

Association Failure Causes and Suggested Operations

Message

Suggested Operation

The system is busy. Try later.

Contact the customer service.

The invitation link does not exist.

Send the invitation email again.

The invitation link has expired.

Send the invitation email again.

The invitation code has been used.

Send the invitation email again.

The invitation link has been used.

Send the invitation email again.

Prepaid partners cannot develop
customers in reseller model.

Send the invitation email again.
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Message

Suggested Operation

Failed to associate with the partner
because the customer has been
registered by another partner.

The customer cannot be associated
with a partner in this condition.

Failed to set the customer to a
partner's customer because the
customer is already a partner or is
applying for becoming a partner.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner
because the customer already
associates with another partner.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner
because the customer has a special
contract.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner
because the customer uses a Huawei
internal account.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner in
the reseller model because the
customer has associated with an
independent accounting member
account as the enterprise master
account.

The customer cannot be associated
with a partner in the reseller model.

Failed to associate with the partner in
the reseller model because the
customer was using an enterprise
member account to do so.

The customer cannot be associated
with a partner by reseller model.

According to your signed relationship
with Huawei, some of the customers
cannot be associated by referral
model. It is recommended that you
associate them by reseller model.

The customer cannot be associated
with a partner by referral model.
Suggest the customer to associate
with the partner by reseller model.

According to your registration country,
some of the customers cannot be
associated by referral model. It is
recommended that you associate them
by reseller model.

The customer cannot be associated
with a partner by referral model.

Suggest the customer to associate
with the partner by reseller model.

Failed to associate with the partner
because the customer has a
consumption record.

Remind the customer to submit a
service ticket or contact the customer
service to associate with the partner.

Failed to associate with the partner
because the top-up account has a
balance and the outstanding invoice
amount is greater than the limit.

Remind the customer to submit a
service ticket or contact the customer
service to associate with the partner.
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Message

Suggested Operation

Failed to associate with the partner
because the customer registration time
exceeds the limit.

Remind the customer to submit a
service ticket or contact the customer
service to associate with the partner.

Failed to associate with the partner
because the customer has overdue
payment.

Remind the customer to top up the
account and settle the overdue
payment and then submit a service
ticket or contact the customer service
to associate with the partner.

Failed to associate with the partner by
reseller model because the bill run of
the customer's credit account is
created and the account has overdue
payment.

Remind the customer to settle all the
overdue payments and then submit a
service ticket or contact the customer
service to associate with the partner.

Association not supported. This
customer has valid service support
plans.

Remind the customer to unsubscribe
from the service support plans and
then submit a request for association.

Association not supported. This
enterprise member account has valid
service support plans.

Remind the customer to unsubscribe
from the service support plan of this
member account and then submit a
request for association.

Resending an invitation email

If a pre-registered customer is not associated with your account or the invitation
email has expired, you can send an invitation email again. If a pre-registered
customer fails to be associated with your account, you can send an invitation
email again after modifying the information as prompted.

Step 1 Access the History Records page.

a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper

right corner.

¢) In the top navigation, select Sales > Leads and Opportunities > Customer
Development. On the displayed page, click the History Records tab.

Step 2 After determining the target customer, click Resend Invitation in the Operation
column of the customer. Or you can select one or more target customers and click
Resend Invitation above the customer list.

From Partner Center By Link or QR Code History Records

Resend Invitalion

O CustomerFull.. | Mobie Email

Export v

v @ e es6eT@isicom Reseler

v p—

sier@sp0i com Reseller

Invitation Meth... ¥ | Customize/Account Mana... | Status 7 Invited Operation

From Pariner Center - Expired Sep 08, 2025 10:34:31 GUT=0: | R

Associaionfaied (D Sep 04, 2025 09:34:11 GMT+0i  Resend Invitation
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Step 3 In the displayed dialog box, confirm the customer information and click OK.

--—-End

Viewing Invited Customers

Step 1

Step 2

Step 3

On the History Records page, you can view customers who have received your
invitations and those who have accepted your invitations and registered with
HUAWEI CLOUD.

Access the History Records page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, select Sales > Leads and Opportunities > Customer
Development. On the displayed page, click the History Records tab.

Set search criteria to query for the invited customers to be viewed.

From Partner Center By Link or QR Code History Records Enterprise Information

(Customer Full Name Customer information | Customer Name Customize/Account Name

Customer Full... | Mobile... % | Email Customer Name/A...... (i Association Type ? | Customize/Account Mana... | Status 7 Invited Operation

~ ey, - 18566 @163 com Reseller Expired Sep 03,2025 10:34:31 GMT+0;  Resend Invitation

O e - Aew@spot com Reseller From patnerCenter Associaion aed ) Sep 04, 202509411 GHITs01 _ Resend invistion

e  You can check the invited customers by customer full name, customer
information (customer name and account), custom tag, account manager's
account name, remarks, and email address.

e You can also filter the customer list by invitation method and status.
Click = to view information about invited customers.

--—-End

Exporting Invited Customers

Step 1

Step 2

If you want to view invited customers offline, you can export all records of invited
customers.

Access the History Records page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, select Sales > Leads and Opportunities > Customer
Development. On the displayed page, click the History Records tab.

Click Export All to export records of all invited customers.
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(11 NOTE

When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

Step 3 Click Export > View Export to enter the export history page.

Step 4 When the export status is updated to Completed, click Download in the
Operation column to download the record to your local PC. Then you can view all
invited customers offline.

--—-End

9.3 Customers

9.3.1 Customer Management

9.3.1.1 Viewing Customer Information
A partner can query all the associated customers' current estimate and basic
information.

Procedure

Step 1 Access the Customer Management page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.
Step 2 Set search criteria to search for customers

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.

Customer Management () subscribe to Customer Information

0 . Tovie

ame v Q|| Advanced Search ~ || &

mail @ Monthly Budget(USD) | One-Time Budget(USD) Budget Usage (@ | Alers to Be Handled ~ Operation

Step 3 Click the account name in the customer list. On the displayed Customer Details
page, you can view all information about the customer, including budget
management, cash coupons, customer orders, expenditure overview, business
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opportunities, resources, and basic information. Click different tabs to view the
required information.

Cust

omer Management / Customer Details

s

Account Manager: 2" <@

Account Name: Email: 18251**@123.com &  Label i
Reseller Enterprise User Manual
Overview Resources  Basic Information
Budgets Set Budget Cash Coupons (Customer-Specific)
Current Estimate (%) Available Expire in 7 Days
0%
- Monthly Budget $1.00 USD 10 (Total: $0.00 USD) 0
Expenditure Summary Last 12 months View Expenditure
Expenditures
1,308.89919
Month-to-Date Expenditur... (7)  1,229.5644 View Details Expenditure LastMontn(. () 79.33478 View Detalls
11515622 Pay-per-Use(USD) 6.4456
31244
Vearly/Monthly(USD) 36.447878
56 Resq 16.441234
Expenditures by Product ([&)ate
-—
N
‘ marketplace(USD) 1,125.7811 | 86.01%
e H(USD) 36447878 | 278%
d(USD) 32.222334 | 2.46%
U S D1 r 3 08>8991 9 (@ Elastic Volume Service(USD) 26.445678 | 2.02%
Virtual Private Network(USD) 25.7811 | 1.97%
Auto Sealing for HCS M1(USD)  15.7811 | 1.21%
B Other(USD) 4644 | 355%
Expenditure Change n[ll
Amount Due [l Amount Paid
024/04 024/0' 4/06 024/0° 4/0: 2024/09 2024/10 2024/1 2024/12 2025/01 2025/02

View and handle customer overview information.

Account Freezing/Unireezing

View Association Requests Disassociate

Customer Orders Place Order on Customers' Behalf

Al Orders

Unpaid Orders

0 0

Pending Renewals 0%V on Customers'Befiali All Resources

Expire in 7 Days Expire in 15 Days

0 0

Expire in 30 Days

Add Opportunity

Create Opportunity

Opportunities 0

Account manager assignment/change: Click Assign Account Manager to
assign an account manager for the customer. If you need to change the
account manager for a customer, you can click Account Manager: ***,

Account or resource freezing/unfreezing: Click the button from the drop-
down list of Account Freezing/Unfreezing to unfreeze both accounts and
resources for your customers.

Association operation record querying: Click View Association Requests to
view the association operation records. You can then process the association.

Disassociation: Click Disassociate to disassociate from the customer.

On the Overview tab page, you can view and process the customer's overview
information (budget, coupons, customer orders, resources to be renewed, business
opportunities, and expenditure summary).
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Budget management: On the budget management card, view the budget
usage. You can click Set Budget to set a monthly or one-off budget for the
customer.

Cash coupons: On the cash coupon card, view the cash coupons of a specified
customer, including available coupons and coupons that will expire in 7 days.

Customer orders: On the customer order card, view the customer orders. You
can click Request Authorization to apply for the permission to perform
operations on the customer's behalf. Click the number under Unpaid Orders
or All Orders to view order information. After obtaining the permission for
performing operations on the customer's behalf, you can click Place Order on
Customers' Behalf to place an order to purchase yearly/monthly resources
for the customer associated in the reseller model.

Pending renewal: On the pending renewal card, view the customer's
resources to be renewed. To manage resources for the customer, you can click
O&M on Customers' Behalf to obtain customer authorization first and then
perform operational tasks for the customer as needed. Click All Resources to
view customers' yearly/monthly resources, pay-per-use resources, reserved
instances, and savings plans. Click the number under Expire in 7 Days, Expire
in 15 Days, or Expire in 30 Days to view the yearly/monthly resources, pay-
per-use resources, reserved instances, and savings plans that will expire in 7,
15, or 30 days.

Expenditure overview: On the expenditure overview card, you can view the
expenditure, product proportion, and expenditure trend. Click View Details to
view the customer's expenditures. Click View Details next to Month-to-Date
Expenditures or Expenditure Last Month to view expenditure details of this
month or last month. You can click the icons in Expenditures by Product and
Expenditure Change to check the rankings by expenditures on different
products and the different types of charts, respectively.

Business opportunities: On the business opportunity card, you can create an
opportunity for a preregistered customer or an associated customer. You can
also click the number next to Opportunities to view detailed information.

Click the Resources tab to view the customer's yearly/monthly resources, pay-per-
use resources, reserved instances, and savings plans.

Yearly/Monthly resources: Click the Yearly/Monthly tab to view the
information about yearly/monthly resources, including the name/ID, product
type, product specifications, cloud service region, status, effective time, and
expiration time. You can search for resources by product type, effective time,
expiration time, and order No., and filter resources by cloud service region and
status. Click Export to export all yearly/monthly resource records of a
customer.

Pay-per-use resources: Click the Pay-per-use Resources tab to view
information about pay-per-use resources, including the name/ID, tag, product
type, product specifications, cloud service region, status, subscription time,
and payment account. You can search for resources by product type or ID and
filter the resource list by subscription time or status. Click Export to export all
pay-per-use resource records of a customer.

Reserved instances: Click the Reserved Instances tab to view the
information about reserved instances, including the name/ID, product type,
product specifications, cloud service region, status, effective time, expiration
time, and order No. You can search for reserved instances by product type,
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effective time, expiration time, and order No., and filter resources by cloud
service region and status.

e Savings plans: Click the Savings Plans tab to view the savings plan
information, including the name/ID, product type, product specifications,
cloud service region, status, effective and expiration time, and order number.
You can search for resources by product type, effective time, expiration time,
and order No., and filter resources by cloud service region and status.

Click the Basic Information tab to view the basic information and tags of the
customer.

e Basic information and tags: The basic information includes the customer
account ID, company name, association type, association time, industry, and
customer properties.

e Historical account managers: You can click Account Manager History to
view the list of historical account managers assigned to the customer.

--—-End

Other operations on the Customer Management page

A partner can perform the following operations on the Customer Management
page:

Operation Description

Viewing association | Click Manage Association Records to view historical
records association and disassociation records. For details, see
Viewing Association Records and Handling
Disassociation Requests.

Exporting customer | 1. Click Export > Export Selected to export all the
information to the customers of the partner.
local PC NOTE

e Only the administrator can export the customer list. If
other operators need to export the customer list, they
need to contact the administrator.

e When using the export function of Partner Center, please
note that any sensitive information, such as customer
names, mobile numbers, and email addresses, will be
anonymized.

2. Click Export > View Export. On the Export History

page, click Download in the Operation column to
download and view the exported customers.

Setting budgets for | Click Set Budget in the Operation column or select
customers multiple customers and click Set Budget to set the
monthly budget and one-off budget for customers
associated in the reseller model. For details, see Setting
Monthly Budgets for Customers and Setting One-Time
Budgets for Customers.

Canceling Click More > Disassociate to disassociate from a
association customer. For details, see Disassociate from a Customer..
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Operation Description

Viewing customer Click View Orders to view all orders of a customer.
orders

Viewing customer Choose More > View Resources in the Operation
resources column to view a customer's pay-per-use and yearly/
monthly resources. For details, see Viewing a Customer's
Resources.

Viewing customer Click More > Customer Spend to view all expenditure

expenditures details of a customer.

Assigning an Choose More > Assign Account Manager to assign an
account manager to | account manager to a customer. For details, see

a customer Assigning an Account Manager for a Customer.

9.3.1.2 Managing Customer Association Relationships

When a partner no longer provides products and services based on Huawei Cloud
for a customer, the partner can disassociate from the customer and handle the
disassociation request initiated by the customer.

(11 NOTE

e Only the partner administrator can disassociate from the customer and handle the
disassociation request initiated by the customer.

e After a partner submits a disassociation request, the customer can access My Account >
My Partner to handle the request. For details, see Handling a Disassociation Request
Initiated by a Partner.

Precautions

1. A partner or customer can initiate three disassociation requests within three
months. They need to submit a service ticket or contact the customer service
to initiate requests beyond the maximum allowed.

2. You cannot disassociate from a customer who is using an enterprise master
account that has been associated with any independent accounting member.

3. If you need to disassociate from a customer whose account has been
manually frozen, you need to unfreeze the customer account first.

4. You cannot disassociate from a customer if this customer has any valid
reserved instance or partner support plan.

5. You cannot disassociate from a customer if this customer has any valid service
support plan.

6. You cannot disassociate from a customer whose enterprise master account
has unified accounting members with valid service support plans.

Disassociate from a Customer.

Step 1 Access the Customer Management page.

a) Sign in to Huawei Cloud as a partner.
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Step 2

Step 3

Step 4

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Locate the target customer and click More > Disassociate in the Operation
column.

Customer Management (3] subscrive to Customer Information

the customer associations and disassociations, visit Manage Association Records page.

iew the batch transfer history, visit Batch trans?

istory.

+ You might also want to knowHow Gan | Request Authorization from My Gustomers?How Gan I Place Orders on My Customers' Behalf? How My Gustomers Manage the Authorization? View Detalls ~

Set Budget ‘Set Discount Batch Assign Account Manager Batch Transfer - Export ~ Customer Name Q|| Advanced search ~ | | &

Customer/Account Name @ () Y | Mobile Num......| Email Monthly Budget{USD) | One-Time Budget{USD) Budget Usage (3) | Alers toBe Handled = Operation
qi2024°*. 0.00 Set Budget = View Orders More:
ViewResources  Request Authorization

Assign Account Manager Customer Spend Place Order on Customers® Behalf

100,000.00

Unireeze Account and Resources Perform O&M Operations on Customers® Behalf

Freeze Account
0.00
Business Opportunities

e You can click the eye icon next to a field to view or hide the complete content
of the field. The content is hidden by default. For example, you can click the
eye icon next to Customer Name/Account Name to show or hide the
complete content of customer names.

e  You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account,
customer ID, account manager name, month-to-date expenditure, resource
expiration date, mobile number, budget usage, or customer tag.

If the account passes the check, select | understand the preceding statement
and confirm to disassociate from the partner account, and click Disassociate.

Customer Management / Disassociate

Customer Name Account Name Association Type  Reseller Operation Type  Disassociate

() check customer Account

a Confim Request

3 | Finish

1. Any issues arising out of the disassociation shall be resolved by you and your customer. Huawei Cloud shall not be held accountable for any consequences
2. The setflement matters during the association shall be handied through negotiation between you and the customer.

3. You can only make up te 3 requests within 3 months for disassociating from the same customer account

1 understand the preceding statement and agree to the disassociation

(1 NOTE

If the account fails the check, handle the failed items as prompted. Then check the account
again.

In the displayed dialog box, enter the reason for the request and click OK.
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° Disassociate
Are you sure you want to disassociate from the customer?

Reason

Step 5 The system displays a message indicating that the request for disassociating from
the customer has been submitted. After your customer completes the processing,
you will be notified of the processing result at the first time. Please wait.

L] NOTE
Disassociation is a critical operation. You are advised to enable the verification code
function to enhance account security. For details about how to enable verification code

function, see Managing Basic Information.

--—-End

Viewing Association Records and Handling Disassociation Requests
Step 1 Access the Customer Management page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Step 2 Click Manage Association Records.

Customers Manage the Authorization? View Details

Step 3 On the displayed page, you can query the association and disassociation records.

Click Agree or Reject in the Operation column.

Customer Management | Manage Association Records

Account Manager

T Status 7 AccountMa... = RequestTime ¥/ | Approval Time Y  Operation

Completed - Qct27,2024 16, Oct 27,2024 16

eeeeeeee {2 Disassociate 1 Requested by p. Pending confima — oct 27, 2024 08:
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(11 NOTE

Handling disassociation requests initiated by a customer is a sensitive operation. You are
advised to enable the verification code verification function to improve account security. For
details about how to enable verification code function, see Managing Basic Information.

--—-End

9.3.1.3 Setting Monthly Budgets for Customers

A monthly budget reflects the total expenditures (calculated based on the list
prices) of a customer the latest month. The budget will restore in the following
month. The expenditure of the current month on certain monthly-settled cloud
services, such as CDN billed by 95th percentile bandwidth, will not be counted into
the used budget.

When setting a monthly budget for customers associated by reseller model, the
partner needs to select a budget exhaustion policy (automatic or manual
freezing). After the setting is successful, the customer can spend according to the
budgets obtained.

Procedure

Step 1 Access the Customer Management page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Step 2 Locate the target customer and click Set Budget in the Operation column. The
Set Budget page is displayed.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.

(10 NOTE

You can select multiple customers and click Set Budget above the customer list to achieve
batch budget setting. This method will overwrite the original budget of the customer.

Step 3 Set the Budget Type to Monthly Budget, enter the monthly budget value, and
select whether to automatically freeze the account upon budget exhaustion.

Automatic: the system automatically freezes an account upon budget exhaustion.

e When the customer's budget usage exceeds 75%, 90%, or 100%, Huawei
Cloud will send a warning notification to you. You can go to Message Center
> SMS & Email Settings > Message Type > Finance > Partner budget to set
the recipient.

e When the customer's budget usage reaches 100%, the system automatically
restricts the customer from purchasing monthly, yearly, and reserved
instances, and from enabling pay-per-use resources. Some of the provisioned
resources may be unavailable, but they still incur fees. To avoid incurring
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additional charges for those resources, please promptly freeze both the
account and the resources. For details, see Freezing Both an Account and
Resources.

Huawei Cloud is not responsible for any adverse impacts on customer services
or any disputes arising from account freezing.

After the customer account is restricted, you can increase the customer
budget and manually unfreeze the account to clear the alarm.

Customer expenditure monitoring is not a real time task. There may be a
delay of a few hours.

This tool is used only to help you manage customer consumption and does
not affect your responsibilities for managing customer consumption.

Customer Management / Set Budget

Monthly Budget $0.00 USD (Current Estimate (3) $0.00 USD Customer Name — Account Name

Budget Type @ Monthy Budget One-Time Budge

Monthly Budget (USD;

Account freezing upon monthly budget exhaustion

5. You can increase the budget and then unireeze the account of the customer to clear the alert.
6 The customer sxpenditure is an estimate and may be delayed by hours

7. tis only used for managing expenditures of your customers but will not exempt you from the corresponding responsibilty.

has been frozen. Unfreeze the account to allow the customer to buy resources.

Manual account freezing: After customers exhaust their budget, you need to
manually freeze customer accounts.

For details about manual account freezing, see Freezing an Account and
Freezing Both an Account and Resources.

When the customer's budget usage exceeds 75%, 90%, or 100%, Huawei
Cloud will send a warning notification to you. You can go to Message Center
> SMS & Email Settings > Message Type > Finance > Partner budget to set
the recipient.

When the customer's budget usage reaches 100%, the customer cannot
purchase yearly/monthly and reserved instances. But, they can still purchase
pay-per-use resources, and the provisioned pay-per-use resources still incur
fees.

Upon receiving an alert, you may take actions such as raising the customer's
monthly budget to clear the alert, freezing the customer account to prevent
new pay-per-use resources (provisioned pay-per-use resources still incur fees),
or freezing both the account and resources so that all provisioned cloud
services will be unavailable (no more fees will be incurred).

Customer expenditure monitoring is not a real time task. There may be a
delay of a few hours.

This tool is used only to help you manage customer consumption and does
not affect your responsibilities for managing customer consumption.

Issue 01 (2026-04-20)

Copyright © Huawei Technologies Co., Ltd. 245



Partner Center
User Guide

9 Cloud Solution Providers

Customer Management / Set Budget

Monthly Budget - (Current Estimate () $0.00 USD) Customer Name Account Name

@ Monthly Budget () One-Time Budget

Monthly Budget (USD)

Account freezing upon monthly budget exhaustion

Tofaciit tomers' monthly expenditures. set monthly budgets for your customers. For detais. see Sefting Monthly Budgets for ¢

month. The spending of the current month on certain monthiy-setied cloud services, such as CDN

il not exempt you from the corresponding responsibility

(11 NOTE

If a customer account is frozen, the customer cannot purchase resources. If you want to
unfreeze the account, select Unfreeze Now and click OK.

After a customer is associated with a partner in the resale model, the customer account
is frozen by default. When the account is frozen, the customer cannot buy, renew, or
change resources. Some of the provisioned resources may be unavailable, but they still
incur fees. The partner can select Unfreeze Now when setting a monthly budget for this
customer.

You can view adjustment records of monthly budgets by clicking Adjustment Records.

Click the eye button next to Customer Name to show or hide the complete content of
customer name.

Having no budget will not prevent the customer from purchasing pay-per-use resources,
and the provisioned pay-per-use resources still incur fees. To avoid incurring additional
charges for those resources, please promptly freeze both the account and the resources.
For details, see Freezing Both an Account and Resources.

The budget type can be changed. The new budget type will take effect immediately.
After you have changed the budget type from one-time budget to monthly budget for a
customer, pay attention to the current estimate (the data is an estimate and may be
delayed by about 10 minutes). In this case, the current estimate is equal to the month-
to-date expenditure. When you change the budget type from monthly budget to one-
time budget for a customer, the accumulated expenditure is calculated only from the
month when the budget type is changed.

Step 4 A message is displayed indicating that the monthly budget has been set
successfully.

(11 NOTE

Setting a budget is a sensitive operation. You are advised to enable the verification code
function to enhance account security. For details about how to enable verification code
function, see Managing Basic Information.

Automatic account freezing is a high-risk operation. If you select the automatic account
freezing policy after the budget is exhausted, you must enter the verification code even
if the verification code function is disabled.

Step 5 Click OK.

--—-End

9.3.1.4 Setting One-Time Budgets for Customers

A one-time budget reflects total expenditures (calculated based on the list prices)
of a customer the latest month. It will not automatically restore.
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When setting a one-time budget for customers associated by reseller model, the
partner needs to select a budget exhaustion policy (automatic or manual
freezing). After the setting is successful, the customer can spend according to the
budgets obtained.

Procedure

Step 1 Access the Customer Management page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Step 2 Locate the target customer and click Set Budget in the Operation column. The
Set Budget page is displayed.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.

(11 NOTE

You can select multiple customers and click Set Budget above the customer list to achieve
batch budget setting. This method will overwrite the original budget of the customer.

Step 3 Set the Budget Type to One-Time Budget, enter the one-time budget value, and
select whether to automatically freeze the account upon budget exhaustion.

Automatic: the system automatically freezes an account upon budget exhaustion.

e When the customer's budget usage exceeds 75%, 90%, or 100%, Huawei
Cloud will send a warning notification to you. You can go to Message Center
> SMS & Email Settings > Message Type > Finance > Partner budget to set
the recipient.

e When the customer's budget usage reaches 100%, the system automatically
restricts the customer from purchasing monthly, yearly, and reserved
instances, and from enabling pay-per-use resources. Some of the provisioned
resources may be unavailable, but they still incur fees. To avoid incurring
additional charges for those resources, please promptly freeze both the
account and the resources. For details, see Freezing Both an Account and
Resources.

e Huawei Cloud is not responsible for any adverse impacts on customer services
or any disputes arising from account freezing.

e After the customer account is restricted, you can increase the customer
budget and manually unfreeze the account to clear the alarm.

e Customer expenditure monitoring is not a real time task. There may be a
delay of a few hours.

e This tool is used only to help you manage customer consumption and does
not affect your responsibilities for managing customer consumption.
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set Budget

One-Time Budget - (Tatal Expenditure () $0.00 USD) Customer Name gwhk_giyezhu03 Account Name gwhk_giyezhu03

Monthly Budget (€ Grne-Time Budget

< budget exhausion

%, o 100% of the manthly budget

inance > Pariner budget Set Recipients

nd pa. navailable, but the provisioned pay-per-use resources sillincur fees To avoid

wihen performing this operation.

butwil not exempt you from the corresponding respansibiiy

At has been frozen. Unfreeze the account o allow the customer o buy resaurces,

Manual account freezing: After customers exhaust their budget, you need to
manually freeze customer accounts.

For details about manual account freezing, see Freezing an Account and
Freezing Both an Account and Resources.

When the customer's budget usage exceeds 75%, 90%, or 100%, Huawei
Cloud will send a warning notification to you. You can go to Message Center
> SMS & Email Settings > Message Type > Finance > Partner budget to set
the recipient.

When the customer's budget usage reaches 100%, the customer cannot
purchase yearly/monthly and reserved instances. But, they can still purchase
pay-per-use resources, and the provisioned pay-per-use resources still incur
fees.

Upon receiving an alert, you may take actions such as raising the customer's
budget to clear the alert, freezing the customer account to prevent new pay-
per-use resources (provisioned pay-per-use resources still incur fees), or
freezing both the account and resources so that all provisioned cloud services
will be unavailable (no more fees will be incurred).

Customer expenditure monitoring is not a real time task. There may be a
delay of a few hours.

This tool is used only to help you manage customer consumption and does
not affect your responsibilities for managing customer consumption.

Customer Management / Set Budget

One-Time Budget $1.00 USD (Total Expenditure ) 50.00 USD) Customer Name Account Name.

Sudget Type Vonthy Budget (8 One-Time Buget

One-Time Budget (USD)

Account freezing upon one-time budget exhaustion

xempt you from the corresponding responsibility.
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(11 NOTE

e If a customer account is frozen, the customer cannot purchase resources. If you want to
unfreeze the account, select Unfreeze Now and click OK.

e After a customer is associated with a partner in the resale model, the customer account
is frozen by default. When the account is frozen, the customer cannot buy, renew, or
change resources. Some of the provisioned resources may be unavailable, but they still
incur fees. The partner can select Unfreeze Now when setting a one-time budget for
this customer.

e You can view adjustment records of one-time budgets by clicking Adjustment Records.

e Click the eye button next to Customer Name to show or hide the complete content of
customer name.

e Having no budget will not prevent the customer from purchasing pay-per-use resources,
and the provisioned pay-per-use resources still incur fees. To avoid incurring additional
charges for those resources, please promptly freeze both the account and the resources.
For details, see Freezing Both an Account and Resources.

e The budget type can be changed. The new budget type will take effect immediately.
After you have changed the budget type from one-time budget to monthly budget for a
customer, pay attention to the current estimate (the data is an estimate and may be
delayed by about 10 minutes). In this case, the current estimate is equal to the month-
to-date expenditure. When you change the budget type from monthly budget to one-
time budget for a customer, the accumulated expenditure is calculated only from the
month when the budget type is changed.

Step 4 A message is displayed indicating one-time budget setting success.

(11 NOTE

e Setting a budget is a sensitive operation. You are advised to enable the verification code
function to enhance account security. For details about how to enable verification code
function, see Managing Basic Information.

e Automatic account freezing is a high-risk operation. If you select the automatic account
freezing policy after the budget is exhausted, you must enter the verification code even
if the verification code function is disabled.

Step 5 Click OK.
----End

9.3.1.5 Adding Partner Budget Recipients

Step 1 Click E in the upper right corner to go to Message Center.

Step 2 In the navigation pane on the left, choose SMS & Email Settings. In the Message
Type column, select Finance, select Partner budget, and click Add Recipient.

" HUAWEI CLOUD
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Step 3 In the displayed Add Recipient dialog box, click Add Recipient, enter the recipient
name, email address, and phone number, and click Save.

To add multiple recipients, repeat this step.

Click OK. When the partner budget usage exceeds 75%, 90%, or 100%, the added
recipients will receive a warning notification.

Add Recipient

‘ 0 After a recipient is added, the system will request email and SMS verification. The recipient can receive messages only after the verification. X

Recipient Name Phone Number/Email WeCom Robaot DingTalk Feishu Robot

Recipient Email Phone Number Remarks Operation

--—-End

9.3.1.6 Freezing an Account

A partner can freeze an account of a customer associated with the partner by
reseller model. If the account is frozen, the customer cannot buy, renew, or change

resources. Some of the provisioned resources may be unavailable, but they still
incur fees.

(11 NOTE

e After a customer is associated with a partner in reseller model, the customer's account
is frozen by default. For details about how to unfreeze an account, see Unfreezing an
Account. To freeze resources, see Freezing Both an Account and Resources.

e If your reseller account is frozen, you cannot unfreeze customer accounts.

e In KooGallery, you can freeze only images and pay-per-use products. Other products
(such as SaaS and yearly/monthly licenses) are not supported now. If you have any
requirements on resource control, submit a service ticket.

Impacts of Freezing Only Accounts

The following table describes the impacts on customers associated in the reseller
model after their accounts are frozen.
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Resource Type Supported Operations Not Supported
Operations
Operations on yearly/ e Unsubscribing e Purchasing resources
monthly cloud services from resources

e Modifying specifications
e Modifying resource
names

e Renewing subscription to
resources

e Changing yearly/monthly
resources to pay-per-use
resources

e Operations on resources
e Deleting resources

Operations on pay-per- | e Modifying resource | @ Purchasing resources
use cloud services names
(operations on pay-per-
use instances and spot
instances)

e Modifying specifications
e Viewing resource

\ ! e Changing pay-per-use
information

resources to yearly/
monthly resources

e Operations on resources
e Deleting resources

Procedure

Step 1 Access the Customer Management page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.
Step 2 Locate the target customer and click Freeze Account in the Operation column.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.
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Step 3
Step 4

Freeze Account X

Notes

1.If a customer account is frozen, the customer cannot buy, renew, or change resources. Some of the provisioned
resources may be unavailable, but they still incur fees. To aveid incurring additional charges for those resources,
please promptly freeze both the account and the resources.

2 Huawei Cloud shall not take the responsibilities for any adverse impacts on customers’, services due to account
freezing and disputes arising out of it. Exercise caution when performing this operation

3.Visit here to leamn about the impacts of frozen accounts. You can also unfreeze an account.

4 The account unfreezing operation may fail if your account has been frozen.

5. Mote: In KooGallery, you can freeze only images and pay-per-use products. Other products (such as SaaS and
yearly/monthly licenses) are not supported. If you have any requirements on resource confrol, submit a semvice
ficket.

Reason

CE

Account Name Customer = Budget (USD) Total Expenditure (USD)...

111.00 0.00

Enter the reason.
Click OK.

A message is displayed indicating that the account is frozen.

(11 NOTE

Account freezing is a critical operation. You are advised to enable the verification code
function to enhance account security. For details about how to enable verification code
function, see Managing Basic Information.

--—-End

9.3.1.7 Freezing Both an Account and Resources

A partner can freeze the account and resources of a customer associated with the
partner by reseller model. After a customer's account and resources are frozen, the
customer cannot purchase cloud services, renew subscriptions, or modify
resources, and all their cloud services provisioned cannot be used. Unfreeze the
resources within 15 days (subject to the time range regulated on the official
website) of when they are frozen. Otherwise, the stored data will be deleted and
the cloud service resources will be released. Exercise caution when using this
function.
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(11 NOTE

e If your reseller account is frozen, you cannot unfreeze customer accounts.

e In KooGallery, you can freeze only images and pay-per-use products. Other products
(such as SaaS and yearly/monthly licenses) are not supported now. If you have any
requirements on resource control, submit a service ticket.

Procedure

Step 1 Access the Customer Management page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Step 2 Locate the target customer and click Freeze Account and Resources in the
Operation column.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.

Freeze Account and Resources X

Notes

1.l the account and resources are frozen, the customer cannot buy, renew, or change resources, and all
provisioned resources are not available. Unfreeze the resources within 15 days (subject to
the time range regulated on the official website) after they are frozen. Otherwise, the stored
data will be deleted and the cloud service resources will be released.

2 Huawei Cloud shall not take the responsibilities for any adverse impacts on customers', services due to account
freezing and disputes arising out of it. Exercise caution when performing this operation.

3 \isit here to leamn about the impacts of frozen accounts. You can also unfreeze an account.

4 The account unfreezing operation may fail if your account has been frozen.

5 Note: In KooGallery, you can freeze only images and pay-per-use products. Other products (such as SaaS and
yearly/monthly licenses) are not supported. If you have any requirements on resource confrol, submit 3 service

fickel
Reason
Account Name Customer = Budget (USD) Total Expenditure (U 3D)...
] " 111.00 0.00

Step 3 Enter the reason.
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Step 4 Click OK.

A message is displayed indicating that the account and resources are frozen.
(110 NOTE

e Account and resource freezing is a critical operation. You are advised to enable the
verification code function to enhance account security. For details about how to enable
verification code function, see Managing Basic Information.

e To unfreeze both the account and resources for a customer, click Unfreeze Account and
Resources in the Operation column for the target customer. For details, see Unfreezing
Both an Account and Resources.

----End

9.3.1.8 Unfreezing an Account

When the account of a customer associated in reseller model is frozen, a partner
can manually unfreeze the account.

(11 NOTE

e After a customer is associated with a partner in reseller model, the customer's account
is frozen by default.

e If your reseller account is frozen, you cannot unfreeze customer accounts.

Procedure

Step 1 Access the Customer Management page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.
Step 2 Locate the target customer and click Unfreeze Account in the Operation column.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.

Step 3 Enter the reason and click OK. A message is displayed, indicating that the account
is unfrozen successfully.
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Are you sure you want to unfreeze the following account(s)?

After the account is unfrozen, customers can buy, renew, or change resources, and you need to pay for your customers.

Reason
Account Name Customer Automatically... Budget{USD) Total Expenditure(USD) @
No 0.10 0.00
(O NOTE

Account unfreezing is a sensitive operation. You are advised to enable the verification code
function to enhance account security. For details about how to enable verification code
function, see Managing Basic Information.

--—-End

9.3.1.9 Unfreezing Both an Account and Resources

After the account and resources of a customer associated by reseller model are
frozen, the partner can manually unfreeze the account and resources.

(11 NOTE

If your reseller account is frozen, you cannot unfreeze customer accounts.

Procedure

Step 1 Access the Customer Management page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Step 2 Locate the target customer and click Unfreeze Account and Resources in the
Operation column.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.

Step 3 Enter the reason and click OK. A message is displayed, indicating that the account
and resources are unfrozen.
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Unfreeze Account and Resources

0 The account and resources of this customer have been frozen upon budget exhaustion. If you unfreeze its
account and resources without adjusting the budget granted, its account and resources will be frozen again
next hour. Increase the budget to unfreeze the account and resources of the customer.

After the account is unfrozen, customers can buy, renew, or change resources, and you need to pay for your customers.

Reason
Account Name Customer Automatically... Budget{USD) Total Expenditure{USD}) @
. - WS Yes 100.00 0.00
(O NOTE

Account and resource unfreezing is a sensitive operation. You are advised to enable the
verification code function to enhance account security. For details about how to enable
verification code function, see Managing Basic Information.

--—-End

9.3.1.10 Viewing a Customer's Resources

Procedure

Step 1

Step 2

A partner can view pay-per-use, yearly/monthly, reserved instance, and savings
plan resources of its customers. With the information, partners can help customers
optimize resource allocation, avoid resource waste, reduce costs, and provide more
accurate technical support and services.

Access the Customer Management page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Locate the target customer and click More > View Resources in the Operation
column. The resource management page is displayed.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
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ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.

Step 3 View the resources purchased by customers.
e View yearly/monthly resources.

On the Yearly/Monthly Resources page, set the search criteria and query the
desired yearly/monthly resource records.

arly/Monthly Resources  Pay-per-Use Resources  Reserved Instances  Savings Plans

Effectve Time ] Expration Time E Order No.

Name/iD Product Type Specifications Region V' status ¥ Effective Time/Expiration Time Processing upon Expi. Order No.

o cragen  Jan 04,2023 102434 GMT-08.00 tomstc dston st
- - Jan 05, 2024 07:59.50 GMT=08.00 futomate

v . Frozen Oci25, 2023 16:54:16 OMTA0S:00 Automatic deletion after
- Dec 30, 2023 07:59:59 GMT+08:00 o .

- Click Export to export all yearly/monthly resource records of a customer.
- Click » to check instance information and resource status.

- Click to check associated resources.

| Associated Resources

Name/ID Product Type  Specifications Expiration Time

Elastic Volu...  Elastic Volu... 1d Nov 23, 2018 23:59:59 GMT +08:00
Elastic IP A... Virtual Priv... [ - Nov 24, 2018 23:59:59 GMT +08:00
Cloud Host...  cloud disas... 1 Nov 24, 2018 23:59:59 GMT +08:00

e View pay-per-use resources.

On the Pay-per-use Resources page, set the search criteria and query the
desired pay-per-use resource records.

Yearly/Monthly Resources Pay-per-Use Resources Reserved Instances savings Plans
« Pay-per-use resources of the last month are displayed by default. You can fiter the resources of specified time range in the subscription time area.
Product Type v D Search Reset
Name/iD Tag Product Type specifications Region Status 7 Subscribed 7 Payment Account

Click Export to export all pay-per-use resource records of a customer.
(110 NOTE

Pay-per-use resources of the last month are displayed by default. You can filter the
resources of specified time range in the subscription time area.
e View the reserved instances.

On the Reserved Instance page, set the search criteria and query the desired
reserved instance records.
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YeariyMonthly Resources Pay-per-Use Resources Reserved Instances savings Plans

Expiration Time Order No
Product Type v search Reset
Name/ID Product Type Specifications Region ¥ status Effective Time/Expiration Time Order No.

e View savings plans.
On the Savings Plans tab, set search options to query target savings plans.

fonthly Resou ay-p Res: Savings Plans
E Ti Expiration T [
Product Type s Resel
Name/lD Product Type Specifications Region V' status Effective Time/Expiration Time Order No.

--—-End

9.3.1.11 Request Authorization from a Customer

A partner needs to apply for customer authorization before configuring,
purchasing, and managing resources for customers associated with the partner in
reseller model. The partner can perform these operations on behalf of the
customers only after the customers agree.

Procedure

Step 1 Access the Customer Management page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Step 2 Locate the target customer and click More > Request Authorization in the
Operation column.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.

Customer Management @Es

ubscribe to Customer Information
@ - Toviewihe customer associations and disassociations, visit Manage Association Records page.
= You might also want to know:How Can | Request Authorization from My Customers?How Can I Place Orders on My Customers' Behalf? How My Customers Manage the Authorization? View Detalls ~
Set Budget Set Discount Batch Assign Account Manager Batch Transfer Export - Customer Name Q|| Advanced Search -
Customer/AccountName « (9 ¥ | Mobile Num...... | Email o Monthly Budget{USD) | One-Time Budget(USD) BudgetUsage () | Alers toBe Handled ~ Operatior
2024 0.00 - -0 Set Budget | View Orders | More

v Res:
ount Manager Customer Spend Place Order on Customers’ Benalf
100,000.00
ceount and Resources Perform O&M Operations on Customers’ Behalf
Freeze Account
0.00

Business Opportunities

Step 3 Select | have read and agree to the Huawei Cloud Partner Commitment Letter
for Operation on Customers' Behalf and click OK.
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X
o Are you sure you want to request authorization from this customer?

After being authorized, you can perform operations, such as configuring, purchasing, and managing
resources, on behalf of this customer.

(1 NOTE

Selecting | have read and agree to the Huawei Cloud Parther Commitment Letter for
Operation on Customers' Behalf is required for the first-time authorization request.

Step 4 A message is displayed, indicating that the authorization request has been sent to
the customer. The customer can manage the authorization requests on the My
Account > My Partner page.

--—-End

9.3.1.12 Placing Orders on Customers' Behalf

A partner can purchase yearly/monthly resources and enable pay-per-use
resources for the customer associated with the partner by reseller model on behalf
of the customer after obtaining authorization from the customer. When the
partner places orders on a customer's behalf, the partner account will be switched
to the customer account. To switch the account back, click Switch Role.

Prerequisites
A partner must obtain customer authorization before placing an order on behalf

of a customer. For details, see Request Authorization from a Customer.

Procedure

Step 1 Access the Customer Management page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Step 2 Locate the target customer and click More > Place Order on Customers' Behalf
in the Operation column.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.
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Customer Management [ subscrive to Customer Information

@ - Toviewthe customer associations and disassociations, visit Manage Association Records page.

« Toview the batch transfer history, visit Batch transfer history.

= You might also want to know:How Can | Request Authorization from My Customers?How Can | Place Orders on My Customers' Behalf2 How My Customers Manage the Authorization? View Details \
Set Budget Set Discount Batch Assign Account Manager Batch Transfer - Export v Customer Name v Q|| Agvancedsearcn v || @
Customer/Account Name @ (@ ¥ | Mobile Num...... | Email o Monthly Budget(USD) | One-Time Budget(UsD) BudgetUsage (@ | Alers to Be Handled ~ Operation

420247 000 - -0 SetBudget | View Orders | More
Disassociate View Resources Request Authorzation
Assign Account Manager Customer Spend Place Order on Customers’ Behalf
100,000.00
Unireeze Account and Resources Perform &M Opsrations on Customers” Behall
Freeze Account
0.00

Business Opportunities

L] NOTE
e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

Step 3 In the displayed dialog box, click OK.

Step 4 On the Select Products page, select a product and place an order as prompted.

© “ou have svitched fom (s to 1o place orders for customers x

Select Products

Elastic Cloud Server

Elastic Volume Service Elastic IP

Elastic Cloud Server (ECS) is a cloud server that provides Elastic Volume Service (EVS) provides persistent block storage The Elastic IP (EIP) service provides independent public IP

scalable, on-demand compuiing resources for secure, flexible for services such as Elastic Cloud Server (ECS) and Bare Metal addresses and bandwidih to the Internet. An EIP can be flexibly

and efficient applications. Server (BIS). With advanced data redundancy and cache associated vith or disassociated ffom an ECS, BMS, virtual IP
aceeleration capabilties, EVS offers high availabilty and address, I0ad balancer, or NAT gateway. Various biling modes
durabilty with an extremely low latency. are provided to meet diversified service requirements.

Browse more services.

Step 5 If you need more products, click more services below to go to the Huawei Cloud
console and select a product by clicking the service list icon on the left to place an
order.
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= SeniceList

o]
X

N

75 Bare Metal Server Recently Visited Services:

&  Elasiic Cloud Server Computing Storage Network Security
Auto Scaling Elastic Volume Service Virtual Private Cloud ¥ AntiDDos
& Cloud Backup and Recovery
Bare Metal Server ¥ Cloud Backup and Recovery ¥ Elsstic Load Balance K DDoS Mitigation
@  Object Storage Service Dedicated Host Cloud Server Backup Service Direct Connect Advanced Anti-DDoS
& Vintual Private Cloud Elastic Cloud Server Velume Backup Service Virtual Private Netviork Web Appiication Fireviall
FunctionGraph Object Storage Service ¥ Domain Name Service Vulnerability Scan Service
Elastic Load Balance
Natural Language Processor Data Express Service NAT Gateway Host Security Service
L) ElasticlP Elastic Cloud Server ¥ Scalable File Service Elastic IF § Container Guard Service
& Relational Database Service Image Management Service Cloud Connect psc

Management & Deployment Database Security Service

Edge Data Center Management

Application Database Key Management Service
SeniceStage Identity and Access Management DRS Cloud Certicate Management Service
Application Service Mesh ces GaussDB

SSL Certificate Manager

Distributed Message Service Tag Management Service Relational Database Service

Cloud Bastion Host
Disiributed Message Service (for Kafka!

Resource Formation Service Relational Database Service )

Cloud Firewall

Distributed Message Service (for RabbithiQ) Cloud Tracs Senvice Distributed Cache Service
Distributed Message Service (for RocketM. Log Tank Semvice Document Database Service Migration
Simple Message Noffication Optimization Advisor Distriuted Database Middeware Cloud Data Migration
Application Performance Management Resource Access Management Cloud Data Migration2
Application Operations Management Organizations El Enterprise Intelligence Cloud Data Migration
Blockehains Service Conversational Bat Service Server Migration Service
Cloud Performance Test Service DevCloud Cloug Search Service

CodeArts Data Warshouse Service Enterprise Application
Cloud Communications Projectblan eiealth Cognitive Engagement Center
KooMessage CodeHub HiLens meeting -

--—-End

Follow-up Operations

1. Viewing Yearly/Monthly Orders Placed on Customers' Behalf

After placing an order on behalf of a customer, choose Sales > Customers >
Customer Orders > Customer Orders. Search for the order by customer
name, customer account name, or order No. and view the order information.

2. Viewing Pay-per-Use Resources Placed on Customers' Behalf

After placing an order on behalf of a customer, choose Sales > Customers >
Customer Management, and click More > View Resources in the Operation
column of the target customer to view the resources.

9.3.1.13 Performing Resource O&M on Customers' Behalf

Prerequisites

Resource O&M ensures efficient, stable, and secure running of resources in the
cloud computing environment. Professional resource O&M improves resource
utilization, reduces costs, and detects and resolves potential resource problems,
thereby providing better services for customers.

You can perform resource O&M on behalf of your customers associated in the
reseller model in Partner Center.

When the reseller performs resource O&M on behalf of a customer, the system
automatically switches to the customer account. To switch the account back, click
Switch Role.

A partner must obtain customer authorization before performing resource O&M
on behalf of a customer. For details, see Request Authorization from a
Customer.
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Procedure

Step 1 Access the Customer Management page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Step 2 Locate the target customer and click More > Perform O&M Operations on
Customers' Behalf in the Operation column.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.

Customer Management s

Subscribe to Customer Information!

Set Budget Set Discount Batch Assign Account Manager Batch Transfer Export Customer Name

Customer/AccountName ® (9 ¥ | Mobile Num...... | Email & Monthly Budget{USD) |  One-Time Budget(UsD) BudgetUsage (9 | Alers toBe Handled ~ Operation

9120247, 0.00 - - 0 Set Budget | View Orders | More

View Resources Request Authorization

ount Manager Customer Spend Place Order on Customers’ Benalf
100,000.00

ceount and Resources [Perform O&M Operations on Customers’ Behalf

Freeze Account

0.00
Business Opportunities

(10 NOTE

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

Step 3 In the displayed dialog box, click OK.
Step 4 On the console page, perform resource O&M operations as prompted.

--—-End

9.3.1.14 Assigning an Account Manager for a Customer

A partner can assign an account manager to a customer. The account manager
can understand customer requirements and feedback, and provide personalized
services and support for the customer.

(11 NOTE

If a customer is associated with a partner via an invitation email, invitation link, or QR code
sent by the account manager, the customer is assigned to the account manager after the
association. In this case, the partner does not need to assign another account manager to
the customer.
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Precautions

After an account manager is assigned for a customer, the account manager can
manage the customer. Specifically, the account manager can view the expenditure
records of the customer, and the customer's consumption and revenues generated
during the management period belong to the account manager.

Procedure

Step 1 Access the Customer Management page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Step 2 Locate the target customer and click More > Assign Account Manager in the
Operation column.

You can also select multiple customers and click Batch Assign Account Manager.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.

Step 3 Confirm the customer information and click Next.

Assign Account Manager

Are you sure you want to assign an account manager to this customer?

After you assign the account manager to this customer, the account manager can manage this customer and
view the customer expenditures. The expenditures and revenue of this customer will be counted for this

account manager.

Account Name Customer & Account Manager &

MNext Cancel

Step 4 Select the target account manager and click OK.
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Assign Account Manager

Account Manager Q

Account Manager Account Name

Previous “ Cancel

Step 5 A message, indicating the account manager has been successfully assigned, is
displayed.

--—-End

9.3.2 Customer Assignment

9.3.2.1 Assigning Customers to an Account Manager

A partner can assign customers to an account manager, and view or unassign the
assigned customers.

An account manager can view the customers assigned by the partner on the
Customers > Customer Management.

After an account manager is assigned for a customer, the account manager can
manage the customer. Specifically, the account manager can view the expenditure
records of the customer, and the customer's consumption and revenues generated
during the management period belong to the account manager.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Customers > Customer Assignment.

The Customer Assignment page is displayed.

Account Manager

Account Manager v
AccountMana... ® | AccountName Mobile Number Email Assigned Customers | Operaf

,,,,,,

+852 138777040 40977092 @qq.com 0 Assign Customers View Customers
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(11 NOTE

e If no account manager is available on the Customer Assignment page, choose
Organization > Member Management and add account managers. For details, see
Creating a User.

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Account Manager to show or hide the complete content of account manager names.
Step 4 Click Assign Customers in the Operation column.

The Assign Customers page is displayed.

Customer Assignment / Assign Customers

ccount manager can manage this customer and view the customer expenditures. The expenditures and revenue of this customer will be counted for this account manager X

Customer Name & Accoun it Mobile Phone Association T... | Associated On Customer Tag Operation

Step 5 Click Select Customer.

Step 6 In the Select Customers dialog box, select a customer whom you want to assign
to the account manager and click OK.

(11 NOTE

You cannot select a customer who has already been assigned to an account manager. You
can select Display only unassigned customers to display all unassigned customers.

Step 7 Confirm the added customer in the customer list and click OK.

A message is displayed stating "Customers have been assigned successfully."

L] NOTE
You can click Delete in the Operation column to delete an added customer.

--—-End

Other Operations
e Viewing the customer list

Click View Customers in the Operation column. On the View Customers
page, view the account manager information and the customers assigned to
the account manager.

e Unassigning customers

After you remove the account manager, this customer will not be managed by
the account manager. The expenditures and revenue of this customer will no
longer be counted for the account manager.

- Unassigning a single customer

Click View Customers in the Operation column. On the View
Customers page, click Unassign Customer in the Operation column.
Then in the Unassign Customer dialog box, click OK.

- Batch unassigning customers
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Click View Customers in the Operation column. On the View
Customers page, select target customers and click Unassign Customers.
Then in the displayed dialog box, click OK.

(10 NOTE

The unassignment will take effect on the 1st of next month (GMT +08:00). The
customer expenditures are still counted into this account manager before the effective
date.

9.3.3 Customer Orders

9.3.3.1 Viewing a Customer's Orders

Partners can query the order data generated for the yearly/monthly products
purchased by their customers and export the order data to the local PC for offline
viewing.

(1 NOTE

e Only operators assigned the account manager role can view orders of their own
customers.

e To view the order data of pay-per-use resources enabled by your customers, choose
Sales > Customers > Customer Management > View Resource. For details, see
Viewing a Customer's Resources.

e Customer sensitive information is hidden by default. To view the complete content, click
the eye button next to the sensitive information.

Viewing a Customer's Orders

Step 1 Access the Customer Orders page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, choose Sales > Customers > Customer Orders.

Step 2 Select the order time and set filter criteria to filter required orders.

Customer Orders @ Quick Links

© - e data here shows the yearlyimanihy product orders of cuslomers. You can view pay-per-use resources of customers in Customer Management How Do | View a Customers Resources?

+ Orders of this month are displayed here by default If you want to views the orders of other periods, use the-fite in the Ordered On column.

Export

Ordered On | This month (5.1.6.20) -

Order No. Product Type OrderType | Order Sta... | CustomerNam... ® | AccountManagerNam... & | OrderedOn Paid Order Subtotal{U...

N Moz s s G nson

e A partner can filter customer orders by the following attributes: customer
name, customer account name, product type, order No., order type, and order
status.

e If an order is completed and is not unsubscribed, move over the [5] icon in the
Amount Paid column to check the payment details.
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Step 3 Click View Order Details in the Operation column of the target order to view the
order details.

Customer Orders | Details

Order No.: C$2509112017Z3KYUP

Canceled Amount Due $1,014.00 USD | Order Subtotal $1,014.00 USD
Customer Hame =5 @ Account Hame

Ordered On Sep 11, 2025 20:17-31 GMT+08:00 Product Type Elastic Cloud Server

Order Type Renewal

Product Information

Product Type Specifications Quantity Order Subtotal{Ul... | Discoun t Amoun... Amount Due{USD}

' Elastic Cloud Server - = 1 1.014.00 0.00 101400

Order Subtotal $1,014.00 USD

Amount Due $1,014.00 USD

e If the order is changed from yearly/monthly to pay-per-use, or the customer
cancels the order, you can view the original order information in the
Transaction Records column. If there are more than two transaction records,
you can click View all records to view all transaction records.

--—-End

Exporting Customer Orders

Step 1 Access the Customer Orders page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, choose Sales > Customers > Customer Orders.

Step 2 Click Export to export customer orders.

e To export all customer orders, click Export > Export All. The message
"Records exported successfully” is displayed.

e To export selected customer orders, search by order time and filters, then click
Export > Export Selected. The system will display Records exported
successfully.

(1] NOTE

When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

Step 3 Click Export > View Export to enter the export history page.

Step 4 Click Download in the Operation column to download and view the exported
orders.

--—-End
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9.3.4 Customer Expenditures

9.3.4.1 Querying Expenditure Summary

Partners can view customer expenditure summary and export customer
expenditure details.

Precautions

e The expenditure summary data of the current day can only be queried after
24:00 of the following day. The actual expenditure is subject to the
expenditure details.

e  Customer expenditures are counted from the second day following the
assignment of a customer to an account manager.

e You can view expenditures of customers associated with you in both reseller
and referral models. Customers expenditure summary is not the partner bill
and cannot be used as the basis for partners' settlement, payment, and
billing.

e The customer expenditure data can be traced back to a maximum of 36
months ago.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Customers > Customer Expenditure.
Step 4 Click the Expenditure Summary tab.
Step 5 Set search options to filter expenditure summary.

Search options include Customer Name, Spent On, Account Manager, and
Association Type.

e View total expenditure amount and refund amount.

Expenditure Summary  Expenditure Details

@ - The expenditures are pre-tax amouns.

Biling Cycle 202503 v

Export v

Amount Refunds @

$7.03500469 USD $0.00 USD

Customer ® Account Name | Service Type Billing Mode Associal tion T. Amount(UsD) | Cash Payme... Coupons Used(USD) | Monthly Settlement(USD) | Discount USD) | Operation

~ e ticisena_003 7.03500469 0.00 000 7.03500469 0.00

(10 NOTE

Click the eye icon next to a header to show or hide the complete content in the
column. The content is hidden by default. For example, you can click the eye icon next
to Customer to show or hide the complete content of customer names.
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e View expenditure bills and refund bills.
- Expenditure bills
Click the Customer Expenditures tab to view expenditure bills.
- Refund bills
Click the Refunds tab to view refund bills.

Step 6 Export expenditure summary.
e  Export customer bills.

Click Export > Export Customer Bills. Set the search options and click OK.
When the export is complete, a message is displayed indicating that the
export task has been created.

(10 NOTE

When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

e View export history.

a. Choose Export > View Export to switch to the Export History page.

b. Click Download in the Operation column to download and view the
exported bills.

--—-End

9.3.4.2 Viewing Expenditure Details

You can view and export customer expenditure details.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Customers > Customer Expenditure.
Step 4 Click the Expenditure Details tab.
Step 5 Set search options to search for expenditure details.

You can check expenditure details of a customer in a billing cycle, including the
customer name, customer account name, association type, account manager
name, product type, product name, order number, expenditure amount, and
payment status.

You can filter customer expenditure details by Billing Cycle, Amount Due,
Customer Name, Customer Account, Account Manager, Association Type,
Product Type, Billing Mode, Bill Type, Region, Order/Transaction ID, Resource
Name, and Resource ID.
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Expenditure Summary Expenditure Details

“You can search for the expenditure records of a specific customer by the account name.

« The total expenditure is rounded offto the nearest cent every month
Export

Billng Cyele | 2025-03 v Amount Due: Hide 0 Expenditures X

Billing Cycle | Customer Name/Account @ Association Type Account Manager @ Product Type Product Name Billing Mode spent On Order/Transa

reep
ticlscr

Mar 20, 2025 12:00:00 GMT+0&:00
Mar 20, 2025 19:00:00 GMT+08:00

2025-03 Reseller - Virtual Private CI bandwidin_On-demand Pay-per-Use 2025-03810a%

Mar 20, 2025 17:00:00 GMT+08:00
Mar 20, 2025 13:00:00 GMT+08:00

2025-03 Reseller - Virtual Private CI bandwidin_On-demand Pay-per-Use 2025-03819a2

(11 NOTE

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer Name/Account to show or hide the complete content of customer names.

e You can select a calendar month (up to 18 months ago) for Billing Cycle.

e Expenditure details for the current month with amount due greater than zero are
displayed by default, that is, Hide 0 Expenditures is selected by default for Amount
Due. If you want to view all expenditure details of the current month, select All for
Amount Due.

Step 6 Export expenditure details.
e  Export selected records.
Click Export > Export Selected, specify the transaction time, and click Export.
A message is displayed indicating that the export task has been created.

(10 NOTE

- A maximum of 5,000,000 records can be exported at a time.

- When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will
be anonymized.

e View export history.

a. Choose Export > View Export to switch to the Export History page.

b. Click Download in the Operation column to download and view the
exported expenditure details.

--—-End

9.3.4.3 Products That Support 95 Percentile Bandwidth Billing

The 95th Percentile Bandwidth is a billing mode for Huawei Cloud CDN and Live
services based on bandwidth usage. This billing mode can help you save money
during peak bandwidth demands, while ensuring unwavering service reliability and
optimal performance.

e You are billed on a monthly basis. The usage for each month will be billed in
the following month.

e In each calendar month, the peak bandwidth is measured and recorded on
each valid day. At the end of the month, the records are sorted from the
highest to the lowest, and the top 5% of the records are thrown away. Then
the highest bandwidth value in the remaining records is the billable
bandwidth of the month.

The following products support 95 Percentile Bandwidth Billing.
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Product

Service Overview

Content

Delivery

Network
(CDN)

https://www.huaweicloud.com/eu/product/cdn.html

Anti-DDoS
Service
(AAD)

https://www.huaweicloud.com/eu/product/antiddos.html

Object
Storage
Service
(OBS)

https://www.huaweicloud.com/eu/product/obs.html

Virtual
Private
Cloud
(VPQ)

https://www.huaweicloud.com/eu/product/vpc.html

Direct
Connect

https://www.huaweicloud.com/eu/product/dc.html

9.4 Financial Information

9.4.1 Partner Bills

9.4.1.1 Accounts

Table 9-1 describes the accounts for a cloud solution provider.

Table 9-1 Account of the cloud solution provider

Account

Description

Account

Partners can pay bills for their accounts. For details, see
Payment.

9.4.1.2 Partner Bill Description

A partner bill is generated when the partner consumes resources on Huawei
Cloud. The partner can pay or apply for an invoice based on the bill. Partners'
expenditures on Huawei Cloud come from their customers associated in the
Reseller model.
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(11 NOTE

As a cloud solution provider, you are responsible for billing and invoicing of your customers
associated in the reseller model. Huawei Cloud does not directly provide related services to
your customers.

Calculation Rule of the Amount Due

The calculation rule is as follows:

Amount Due = Settlement amount - Coupons used + Tax

(11 NOTE

Bill Precision

The tax calculation rule is determined based on the partner registration area. The tax
includes VAT, CGST, SGST, or IGST. The contained parts vary according to the region.

Before June 2021, bills on resources for long-term use (for example, pay-per-
use resources or spot instances) were settled by hour, day, or month. The
settled amount was accurate to the second decimal place, while the
remaining decimal places were directly truncated.

From June to July in 2021, the amount of bills on resources for long-term use
(for example, pay-per-use resources or spot instances) is rounded off and
summarized to obtain the total amount.

From August 2021, the amounts during bill generation are no longer
truncated. Only the total amount shown in the monthly bill is rounded off to
the second decimal place. The following is an example:

Expenditures ($8,083.8494925) + Refunds (-$853.8495) + Adjustments (-
$37.9425) = $7192.0574925 (rounded off to the second decimal place
$7,192.06)

Monthly Bills View Export 2021-08 ®

© ou have not yet been billed for this month's expenditures. The amount displayed here i just an estimate (tax not included). Check the bill again after t is ssued on Sep 05, 202

esimate  $7,192.06 USD

Expenditures $8,083.8494925 USD
Refunds @ 58538495 USD

Adjustments @ -$37.9425 USD

$7,192.0574925 USD

- On the Financial Information > Partner Bills > Bills > By Product or By
Customer page, the exact amount is displayed.

- On the Financial Information > Coupons page, the cash coupon balance
is accurate to two decimal places.

- The amount of coupons used in bill run is accurate to eight decimal
places.

- The amounts of list price, discounted amount, amount due, cash
payment, cash coupons used, and monthly settlement on the Customer
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Business > Customer Expenditure page are accurate to eight decimal

places.

- The amount of Current Estimate displayed on the Customers >
Customer Management page is accurate to eight decimal places.
Current Estimate will be displayed for reseller customers if they are
assigned a monthly budget.

- The amount on the Operations Statistics > Expenditures page is
rounded to the nearest hundredth. The amounts in the related APIs and
exported expenditures are accurate to eight decimal places.

9.4.1.3 Partner Bill Fields

In Partner Center, you can export bill details on the Consumed Product Details
tab of the Sales > Financial Information > Partner Bills page.

Partner Bills @

Bills Consumed Product Details

View Export

aaaaaa

Field Description Example Value
Customer ID Unique ID of a customer. 055b11dfc50XXX
Billing Cycle A reconciliation duration agreed 2019-09

between the customer and

partner. Usually it is a calendar

month. When a billing cycle ends,

the system calculates all the fees

a partner needs to pay during this

billing cycle and generates a bill.
Customer Name | Name of a customer. GrootXXX
Account Name | Account of a customer. jingXXX

Partner ID

Unique ID of the partner that a
customer is associated with.

a90cdfbd259845afa0596
21XXX

Name

Partner Name Name of the partner that a zhangsan
customer is associated with.
Partner Account | Account name of the partner that | zhangsanXXX

a customer is associated with.
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Description

Example Value

Bill types of the customer,
including:

e Expenditure
e Refund
e Adjustment

Expenditure

User Guide
Field
Bill Type
Billing Mode

Product billing mode, including:

e Pay-per-use

e Yearly/monthly

e Reserved instance-subscription

e Reserved instance-hourly
billing

e Savings plans-subscription

e Savings plans-hourly billing

e Savings plans used

Pay-per-use

Product Type

Cloud service name.

Elastic Volume Service

Product Type
Code

Cloud service type code.

hws.service.type.ebs

Product Name

Name of the cloud service
product purchased by a customer.

HD3 linear EVS monthly
package

Product ID

Unique ID of a cloud service
product.

00301-28215-0--0

Application

Application name of a cloud
service hardware product.

XXX

Specifications

A collection of attributes and
their values used to describe the
features of resources that a cloud
service needs. Specifications of
resources of the same type have
the same attributes but different
attribute values.

Common I/O | 10.0 GB

Resource Type

Cloud service resource type.

Cloud storage

Resource Type
Code

Resource type code of the cloud
service.

hws.resource.type.volum
e

Region

A separate geographic area that
provides public cloud resources.

EU-Dublin

Cloud Service
Region Code

Code of a cloud service region.

eu_west_101
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Field Description Example Value
Order 1D/ Order ID: indicates the unique ID | CS19091216532XXXX
Transaction 1D of a "yearly/monthly" or

"reserved instance-subscription”

order.

Transaction ID: indicates the

unique ID of a "pay-per-use" or

"reserved instance-hourly billing"

transaction.
Original Order Unique ID of an order before itis | XVS1909121653XXXX

ID

unsubscribed from.

Transaction
Time

Time when a transaction was
executed in the transaction bill of
a customer.

e Transaction time of a "yearly/
monthly" or "reserved
instance-subscription" order
indicates the time when an
order is paid.

e Time of a "pay-per-use" or
"reserved instance-hourly
billing" transaction indicates
the time when the
consumption ends. For
example, if the consumption
time is 2020-09-10 00:16:50
GMT+08:00 to 2020-09-28
09:00:00 GMT+08:00, the
transaction time of this pay-
per-use bill is 2020-09-28
09:00:00 GMT+08:00.

2020-09-28 09:00:00
GMT+08:00

Order Type

Type of a "yearly/monthly" or
"reserved instance-subscription"
order, including:

e New purchase
e Renewal

e Change

e Unsubscription
e Price adjustment

Unsubscription

Number of
Terms

Term of a yearly/monthly product
order.

Term Unit

Unit of a term for a yearly/
monthly product order.

Month

Whether a Spot
Instance

Whether a spot instance product.
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Field Description Example Value
Billing Item Code of a usage type. aom.count
Code
Billing Item Billing dimension of pay-per-use Quantity
Name cloud services, such as duration,
capacity, upstream traffic, and
more.
Unit Price Unit price of a product. 0.15
(USD)
Unit Unit of product usage price, such | Dollar/10,000 (times)
as GB/hour, Mbps/hour, and GB.
Usage Usage of pay-per-use products or | 46800
resources in a specified period
(usage of packages and reserved
instances not included), including
the usage duration, used capacity,
used times, and used traffic.
Usage Unit Measurement unit of the usage Second
for pay-per-use products or
resources during a specified
period.
Package Usage | Resource package usage in a 1200
specified period. If the usage does
not exceed the product or
resource quota contained in the
resource package, the product
and resources will not be billed
separately.
Unit (Package Measurement unit of the resource | Second
Usage) package usage in a specified
period.
Reserved Reserved instance usage in a 300
Instance Usage | specified period. If the usage does
not exceed the reserved instance
guota contained in the reserved
instance package, the product
and resources will not be billed
separately.
Unit (Reserved Measurement unit of the reserved | Second
Instance Usage) | instance package usage in a
specified period.
Customer Total amount generated by 1000
Expenditure customer orders.
(USD)
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Field

Description

Example Value

Settlement Type

Settlement type of a product,
including:

e Common product

e Promotional product

e No discount

e Special discount request

Common product

Settlement
Discount

e Discount that Huawei Cloud
set for partners.

e Fixed unit price agreed by
Huawei Cloud and the partner.

25%

Payment (USD)

e [f Settlement Discount is the
discount set by Huawei Cloud
for partners, Settlement
Amount = Consumption
amount (USD) x (1 -
Settlement discount)

e [f Settlement Discount is the
fixed price agreed by Huawei
Cloud and the partner,
Settlement amount = Fixed
unit price x Usage x Linear size
(optional) x Usage Days/Total
(optional)

NOTE
Linear size specifies the
specifications of a cloud service
product. For example, the value of
Linear size for the cloud service
product whose specification is

EVS General-Purpose SSD|10.0
GB is 10.0 GB.

750

Coupons Used
(USD)

Cash coupons deducted for a
partner's bill. If a bill type is
Refund, this field indicates the
cash coupons that should be
refunded to a customer. Field
Whether to Refund Coupons
determines whether the cash
coupons will be refunded.

For details about cash coupon
usage rules, see Usage Rules.

100

Whether to
Refund Coupons

Whether to refund the deducted
cash coupons to the partner when
a partner requests a refund.

Yes
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Field Description Example Value
Tax-Exclusive Amount due of a partner's bill, 675
Amount Due with tax not included.
(USD)

Amount to be paid (tax excluded)
= Settlement amount - Coupons
used

Tax Amount Tax calculation rules are subject 10
to the region where the partner is
registered. The taxes cover VAT,
CGST, SGST, IGST, and more, but
vary with region.

Amount Due Amount due. 685
(USD) Amount due = Amount to be paid

(tax not included) + Tax
Usage Days/ (Number of measurement 50%
Total points in a month/288)/Number

of days in the month

For example, company A pays for
CDN by 95th percentile
bandwidth, and the number of
measurement points in
September is 4320. The value of
4320/288 is the number of days
counted as valid days when the
total traffic consumed by CDN
exceeds 0 bytes. The number of
valid days is the ratio of the
number of valid days to the
number of days in the current
month (15/30).

Quantity Quantity of orders 1
Rl Hours Number of purchased RI hours 8760
Purchased

Unsubscription | Reason for unsubscribing from an | Incorrect parameters
Reason order selected for cloud
services
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Field

Description

Example Value

Total Usage
(Pricing Unit)

Usage displayed in the unit used
for pricing when the product is
released. The value is truncated
to a maximum of 10 decimal
places.

Total Usage (Pricing Unit) = Total
Usage/Conversion Factor

For example, 1 byte = 1/(1024 x
1024 x 1024) GB. The value is
truncated to 10 decimal places
and will be displayed as
0.0000000009.

268

Usage Unit (for

Usage unit used for pricing a

Count (Times)

(Pricing Unit)

decimal places.

Pricing) product when the product is
released.
Package Usage | Package usage measured in the 0.00
(Pricing Unit) unit used for pricing. The value is
truncated to a maximum of 10
decimal places.
Usage in Rl usage measured in the unit 0.00
Reserved used for pricing. The value is
Instances truncated to a maximum of 10

Conversion
Factor

Used to change the usage unit to
the usage unit (for pricing).

For example, the conversion
factor between seconds and hours
is 3600.

Start Time

Time when billing for the cloud
service starts.

2024/05/31 16:00:00
GMT+08:00

End Time

Time when billing for the cloud
service ends.

2024/06/20 22:59:59
GMT+08:00

9.4.1.4 Querying Partner Bills

Partners can view and export their monthly bills. Partner Center provides partners

with bill estimate of the current month. The bill estimate updates every day. It

does not cover taxes and has not been deducted using cash coupons.

Precautions

e The partner bill for each month is generated before 12:00 (Beijing Time) on
the fifth day of the following month.
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Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Financial Information > Partner Bills. The
Bills tab is displayed by default.

Step 4 In the Amount Due pane, you can query the amount to be paid, including the
unpaid fees of current month and those of previous months.

Partner Bills @

« The partner bills use GMT +08:00 as the standard tme. Bills of each month are generated before 12:00 am. on the fifth day of the next month,

« Would you like fo leam how the bill was calculated? View the bill calculation method

Bills Consumed Product Details

Amount Due Unpaid Bills Payment Records

Unpaid Fees of the Latest Billing Month . Unpaid Fees of Previous Months
$0.00 USD $20,564.06 USD

$20.564.06 USD =

(11 NOTE

e Click Pay to pay the bill. For details, see Payment.
e You can click Unpaid Bills to see the bills that you need to pay.

e You can click Payment record to switch to the account statements to view the payment
records.

Step 5 In the Monthly Bills pane, select a month and query the bills of this month.

Monthly Bills | Export sils View Bxport | 202102 X

Amount Due $31.44 USD  (exchange Rate: 1USD = 7.7565 HKD) 243.86 HKD

Expenditures. $31.44 USD

Refunds ® 50.00 USD

By Product By Customer

HUAWEI CLOUD Expenditure Summary $31.44 USD

Virtual Private Cloud s1860 UsD
Cloud Server Backup Service $10.31 USD
Distributed Cache Service $1.53 UsD
Elastic Volume Service $0.99 USD
Object Storage Service 5001 USD
Relational Database Service $0.00 USD

e In the Amount Due area, you can query monthly amount due and the
expenditures, refunds, and adjustments.

Monthly Bills | Export Bills View Export 2021-02 x
AmountDue  $31.44 USD 24386 HKD

Expenditures $31.44 USD
Refunds @ 50.00 USD
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(11 NOTE

- Refunds contain the amount returned to you due to order cancellation or
specifications changes.

- If the unsubscribed amount of all customers associated by reseller model is greater
than the partner's expenditures, the amount on the bill is negative and the amount
due is 0.

- You can query Invoice No. in the Amount Due area, click the invoice number and
download the invoice.

e You can query the expenditure summary by product or by customer.
- By product

On the By Product tab, you can query the expenditures of customers
associated with the partner by reseller model in HUAWEI CLOUD and
KooGallery. The expenditure records can be filtered by region, and
refunds and adjustments records are displayed in the Others area.

By Product By Customer

HUAWEI CLOUD Expenditure Summary $207,564.55 USD
Elastic Cloud Server $193,097.16 USD

$263,596.90 USD

Cloud Host $263,596.90 USD

Cloud Host

~$70,499.74 USD

-$70,499.74 USD
Elastic Volume Service $13,130.73 USD

Virtual Private Cloud $1,336.66 USD

Marketplace Expenditure Summary -$100.00 USD

betam-hk-saas (Service Provider Miss Wang's company) -$100.00 USD

- By customer

On the By Customer tab, you can query the expenditures of each
customer associated by reseller model in HUAWEI CLOUD and
KooGallery.

By Custor

he monthly bil. To view the exact amount, export the mon

You can view the total expenditures of a customer in the Total Amount
area.

Click View More to query the expenditure details of the customer.

Step 6 Export partner bills and view export history.
e  Export bills.

Click Export Bills, select the Range, click OK, and click Export. A message is
displayed, indicating that the export task is created successfully.
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i X
Partner Bills @ Export Bills
Bills Consumed Product Details
Amount Due @ Unpaid Bills Payment Records
_ Unpaid Fees of the Latest Billing Month _ Unpaid Fet
$0.00USD = $0.00 USD +
e -
Monthly Bills. Export Bills View Export 2024.09 @
0 You for x

(10 NOTE

- You can export up to 12 months of bills.

- When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will
be anonymized.

e View the export history.
a. Click View Export to go to the Export History page.

b. Click Download in the Operation column to download and view the
exported bills.

--—-End

9.4.1.5 Querying Bill Details

Procedure
Step 1
Step 2

Step 3
Step 4

Step 5

You can view and export bill details in Partner Center.

Sign in to Huawei Cloud as a partner.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

In the top navigation, select Sales > Financial Information > Partner Bills.

On the displayed page, click the Consumed Product Details tab. Then, select a
billing cycle to view bill details.

Partner Bills @

Bils Consumed Product Details

Export Bill Detais. View Export

Export bill details and view the export history.
e  Export bill details.

Click Export Bill Details. Read the precautions, click Got It, select the content
to be exported, and click Export. A message is displayed, indicating that the
export task has been created successfully.

Issue 01 (2026-04-20)

Copyright © Huawei Technologies Co., Ltd. 282


https://www.huaweicloud.com/eu/

Partner Center
User Guide 9 Cloud Solution Providers

(11 NOTE

When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

e View the export history.

a. Click View Export. The Export History page is displayed.

b. Click Download in the Operation column to download and view the
exported bill.

--—-End

9.4.1.6 Transaction Amount Limits

There are transaction amount limits for a single transaction, as listed in Table 9-2.

Table 9-2 Transaction amount limits

Currency Upper Limit Lower Limit
CLP 11,000,000 1
usb 40,000 0

9.4.2 Funds

9.4.2.1 Payment

After you set a budget for your customer, and then the customer has purchased
products and services on Huawei Cloud in a month, you will receive a bill from
Huawei Cloud on the fourth day of the following month. The billing cycle is one
calendar month by default.

You can pay the bill before the due date, or Huawei Cloud will automatically
deduct the amount from your account balance on the due date. If your account
balance is insufficient, you can make online payments or transfer money to pay
the bill.

Online Payment

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Choose Sales > Financial Information > Funds in the menu on the top. Click the
Pay tab.
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PaymentMethod ~ Pay  Remitiance Claim  Account Statements

abank transfor. Oniine payment allows top-up amount to be rescived immediately.

Amount Due. $113,546.62 USD

Expenditure Estimate (Unbilled) 5000 USD

Bils The folloving arc unseflicd bils
Billing Month Deadline Status.

@ 2023009 Nov 03, 2023 23:59:59 GIT+05:00 O overdue

2023010 Nov 03, 2023 23:59:59 GUT+08:00 O Overaue

Payment Method Bank Transfer

Payment Amourt (USD) | 113345.00 VISA @D  crecit cards issued in countiesiregions inciuding Hong Keng SAR, Thailand, Myanmar,

Need to pay 102,126 25EUR(Exchange rate 1 USD = 0.9010211301 EUR) Switch Gurrency

(10 NOTE

AmountDue | Exchange Rate on the Last Day of Billin...

113,345.00 USD = 102,010.50 EUR 1USD =09010211901 EUR

20162 USD = 1,443.60 EUR 1USD =09010211901 EUR

and Singapore are accepled. View all supporled countriesiregions

You can also click Pay in the Amount Due area on the Home page.

You can also pay in the Amount Due area on the Bills tab of the Financial Information >

Partner Bills page.

Step 4 Set Payment Method to Online payment, enter the payment amount, select a

credit card, and click Pay.

(11 NOTE

e The payment amount cannot be greater than the amount due.

e The maximum individual online payment is $40,000 USD.

Step 5 On the online payment page, specify the credit card information and click Pay.

After the payment is successful, the Account Statements page is displayed. You
can view the top-up records and payment records.

--—-End

Bank Transfer

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the

Partner Center.

Step 3 Choose Sales > Financial Information > Funds in the menu on the top. Click the

Pay tab.

PaymentMethod ~ Pay  Remittance Claim  Account Statements

abank transfer. Oniine payment allows top-up amount {0 be received immediately.

Amount Due $113,546 .62 USD

Expenditure Estimate (Unbilled) $0.00 USD

ils The folloving are unsettied bils
Billing Month Deadine Status

@ 202300 Now 03, 2023 23:58:50 GUIT=05:00 O overdue

202310 Nov 03, 2023 23:59:59 GMT+08:00 O Overdue

113345.00 visa @ credit cards

Need 1o pay 102,126 25EUR(Exchange rate 1 USD = 0.9010211901 EUR) Switch Currency

luding Hong Kong SAR, Thailand, Myanmar,

AmountDue | Exchange Rate on the Last Day of Billn..
113,345.00 USD = 102,010 50 EUR 1USD =09010211901 EUR

20162 USD = 1,443.60 EUR 1USD =0.9010211901 EUR

and Singapore are accepted. View all su|
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(11 NOTE

You can also click Pay in the Amount Due area on the Home page.
You can also pay in the Amount Due area on the Bills tab of the Financial Information >
Partner Bills page.

Step 4 Click Bank Transfer for Payment Method.

You need to submit a service ticket to Huawei after you transfer money to the
standard top-up account.

S—— SR

Standard Top-Up Account

Payee
Address
Currency

Bank

(11 NOTE

e You can view the bank transfer account information on the invoices issued to you or on
the Billing Center. The Billing Center displays only the most current account details.
The accounts on historical invoices may be different.

e To ensure timely and accurate payment confirmation, please make payment based on
the account and currency information on the invoice, and specify the invoice number.

e The money will be transferred to the top-up account in two or three days within the
same country/region. The money transfer may take longer time across countries/regions.
The arrival time is subject to the bank transaction. Contact your bank to learn about the
detailed banking procedures and money arrival time.

Step 5 After you transfer the money, do as follows:

1. Click please submit a service ticket to go to the Create Service Ticket page.
For details about how to submit a service ticket, see Submitting a Service
Ticket.

2. Enter the bank transfer information.

Top-Up Time
Topped-Up Amount

Bank Account

L] NOTE
The receipt will be recorded under the currently logged-in user by default. In case of
any special circumstances, please specify them in Problem Description.

3. Upload the bank transfer certificate and submit the service ticket. After the
bank transfer is complete, Huawei Cloud will top up your account upon
receipt of the request from the service ticket within three working days.

--—-End
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Other Operations
e C(lick Unpaid Bills. On the displayed dialog box, you can view the unpaid bills.

(1 NOTE

Overdue bills will affect your credit on Huawei Cloud. Please make the payment timely
to avoid service interruption.
e Click Payment record. You can view the payment records on the Account
Statements page.

9.4.2.2 Payment Methods

You can pay by credit card. After a credit card is added, you will get a quota of
$1,000 USD.

(11 NOTE

1. If no quotas have been issued to you, you will get a quota of $1,000 USD after adding a
credit card.

2. If the quota you have gotten is lower than $1,000 USD, the quota will be adjusted to
$1,000 USD after a credit card is added.

3. If the quota you have gotten is higher than $1,000 USD, the quota will remain
unchanged after a credit card is added.

Precautions

When you add a credit card, Huawei Cloud makes an authorization charge of $1
USD from your card to verify that the card is valid. This amount will be
automatically refunded to your card shortly after your account is activated, but
the time this takes depends on your card issuing bank.

Adding a credit card

Step 1 Log in to Partner Center and choose Sales > Financial Information > Funds in
the menu on the top. The Payment Method page is displayed by default.

Payment Method Pay Remittance Claim Account Statements
« Ifyou wish you add a debit card, please Submit a service ficket
- When you add a credit card, Huawei Cloud will deduct an authorized security deposit from your credit card. The authorized security deposit will be retumed fo your credit card immediately
afier the card is successfully added. The specific return time depends on the bank.
i sty Vo pormen curncy s 8Lz
Card No. Card Holder Expiry Date Operation
=+ §351 Default APR® Dec 01, 2025 Edit
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(11 NOTE

e You can also go to Sales > Financial Information > Partner Bills > Bills and access the
Payment Method page.

8ills / Payment Method
Set a payment currency first.
& View History

Card No. Card Holder Expiry Date Operation
If a transaction currency has not been set, the Add Card button is unavailable. You need
to set the transaction currency and then add a credit card.
1. Go to Partner Center > Partner Information > Basic Information > Preferences.
2. In the Payment Currency area, select a currency and click Save.

Step 2 Click Add Card.

Step 3 Provide Card No, Card Holder's name, Expiration Date, and Security Code. Click I
have read and agree to the Agreement on Card Binding For Huawei Cloud
(International) Users, and click OK.

Funds-Payment Method / Add Card

0.

Debit cards, prepaid cards, virlual cards, and gift cards are not supported If you need 1o add a debit card, submil a service ficke!, and Huawei Cloud will
notify you whether the card can be added.

« After you submit your credit card information, Huawei Cloud will deduct a deposit from your credit card to check the card validity, and the deposit will be automatically retumed fo your credit card.
- Acredit card can be associated with only one Huawei Cloud account.

= The credit card to be used must meet Huawei Cloud requirements.

« You authorize us to deduct fees from your credit card based on your expenditures.

« It will take approximalely 2 minutes 1o add a credit card

= Your card information will be synchronized to the card issuing bank for card verificafion.

Amount 5.16 BRL
Card MNo.
Name on Card
Expires MM !
Security Code _
I have read and agree fo the Agreement on Card Binding for Huawei Cloud (Interational) Users

Cancel

(10 NOTE

A small test charge will be made to your account while Huawei Cloud verifies your credit
card. The test charge will return to your account within one week. The time it takes to
refund the charge depends on your bank. If you are in Chile, you also need to set the
authentication method and your ID number when adding a card. Authentication methods
include:

e RUT: Taxpayer identification number in Chile, for example, 8148691-0.
e Otro: Other identification code, whose value can contain only 5 to 20 characters.

Step 4 Complete the identity verification.

Huawei Cloud will generate a bill on the fifth day of the following month,
send the bill to you, and charge your credit card. If your expenditure exceeds
the quota granted, your credit card will be automatically charged.
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e If the card fails to be added, you will be directed to the View History page
and the reason for this failure will be displayed in the Result column You can
choose to add the card again or submit a service ticket.

--—-End

Card history
On the Payment Method page, click View History to view cards that have been
added. You can view reasons for the failures in the Result column.

Payment priority

In the lower right corner of an added credit card, click Operation > Set as Default
to set the credit card as the default credit card for payment.

e If you have added multiple credit cards, the system charges the default credit
card first.

e When the balance of the default credit card is insufficient, your other valid
credit cards will be charged in sequence.

Updating a credit card

Click Edit (or Operation > Edit) in the lower right corner of an added credit card
to set its validity period and the security code.

L] NOTE
When you change the validity period of your credit card, a small test charge will be made

to your account to verify your credit card. The test charge will return to your account within
one week. The time it takes to refund the charge depends on your bank.

Deleting a credit card
1. Click Delete in the Operation column to delete a credit card.

2. Click OK. The credit card is deleted.

(11 NOTE

The default credit card cannot be deleted and the Delete button is unavailable.

9.4.2.3 Remittance Claim

After you transfer money offline to Huawei Cloud through a standard top-up
account, claim the transferred money. Successfully claimed amount will arrive in
your Huawei Cloud account.

The money will be transferred to the top-up account in two or three days within
the same country/region. The money transfer may take longer time across
countries/regions. The arrival time is subject to the bank transaction. Contact your
bank to learn about the detailed banking procedures and money arrival time.
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Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Choose Sales > Financial Information > Funds in the menu on the top. Click the
Remittance Claim tab.

Step 4 Click Submit Claim. On the displayed page, enter the bank transfer information,
including the transferred amount, currency, transfer date, sender, and sender's
bank account (optional), select the invoice to be applied, upload the bank transfer
certificate, and click OK.

Submit Claim X

PRI

Amount Transferred

Currency

Transfer Date

Sender

{Optional) Sender Bank Account

Invoices fo Be Applied To

Invoice No. Invoice Amount Amount to Be Applied Billing Cycle

Mo data found

Total Records: 0 5 v n

Attachment

Upload Certificate

Only one file less than 10 MB can be uploaded. Supported formats: JPG, JPEG, PNG, ZIF. DOCX, MSG, XLSX and PDF.

Ensure that the ZIP package contains only files in the preceding formats.

Cancel “
Step 5 You can view the review status of the remittance claim application you submitted.
LI NOTE

e After you claim a remittance, Huawei Cloud will complete its approval within one
working day.

e Please fill in the information in the remittance form and ensure that the information is
correct.

e After the application is approved, those selected invoices will be preferred.

----End

Issue 01 (2026-04-20) Copyright © Huawei Technologies Co., Ltd. 289


https://www.huaweicloud.com/eu/

Partner Center
User Guide 9 Cloud Solution Providers

9.4.2.4 Viewing Account Statements

Partners can query and export statements of their top-up accounts.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Financial Information > Funds.

Step 4 The income and expense details page is displayed.

Account Statements

Transaction Time @ 7 Transaction Type OrderfTransactiontd | Remarks Revenue or E. AmountfUsD) | Batance (usD)

16:06.18 GMT+05.00 Top-up - - ncome. 2056496

Sep 03,2024 15:54:41 GMT=08:00 Top-up - - Income

Step 5 Set the transaction time and transaction type to search for desired account
statements.

(11 NOTE

e You can search for account statements across months. For account statements of more
than 12 months ago, contact the ecosystem manager for help.

e When Transaction Type is Transaction mode change, the transaction was about
allocating balance to a partner subaccount.

Step 6 Export account statements.
e  Export the selected records.

Choose Export > Export Selected. On the page that is displayed, learn the
precautions and click Got It. A message is displayed indicating that the export
task has been created successfully.

(10 NOTE

When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

e View the export history.

a. Choose Export > Export History to open the Export History page.

b. Click Download in the Operation column to download and view the
completed account statements.

----End

9.4.3 Invoice Management

Huawei Cloud will automatically create corresponding invoices after generating
the bills for the partner. The system normally creates the invoice of the previous
month on the fifth day of the current month.
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You can view and download the invoices automatically issued by Huawei Cloud,
and configure whether to receive the invoice notification email when there is no
expenditure record in the current month.

In addition, you can add or modify your invoice information. Then, the system will
create the invoices based on your configured information.

Partners who meet the conditions can also manage WHT certificates. For details,
see WHT Certificate Management.

Viewing Invoices

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation, choose Sales > Financial Information > Invoices and view
the invoices automatically issued by the Huawei Cloud system.

Invoices

202304 CIE23000081 Pre-paymentinvoice 100.00 USD Invoiced Download

(11 NOTE

e If you find that not all invoices are created, click submit a ticket in the note to request
invoicing, and enter the required information and upload the expenditure bill on the
displayed page to create an invoice creation service ticket.

e If you need to return an invoice, click submit a ticket in the note to return an invoice,
and enter the required information and upload a picture or scanning copy of the
original invoice on the displayed page to create an invoice returning service ticket.

Step 4 Click Download in the Operation column to download the invoices.

(11 NOTE

Alternatively, you can choose Sales > Financial Information > Partner Bills, click Invoice
No. in the Monthly Bills area, and then download the invoices.

----End

Managing Invoice Information
You can add or modify the invoice information.

e To add information, go to the Invoices page and click Manage Invoice Info.
In the Manage Invoice Info dialog box, configure Address and Email and
click Save. You can add invoice information only when you perform the
operation for the first time.

e To modify information, go to the Invoices page and click Invoice Info
Management. In the Manage Invoice Info dialogue box, modify Address and
Email and click Modify.
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(11 NOTE

The system automatically obtains the tax ID that you have entered during your registration.
You cannot modify the tax ID here.

Receiving Invoices by Emails

You can also set whether to receive invoice notifications when there is no
expenditure record in the current month on the Invoices page.

To enable or disable email receiving, go to the Invoices page and click setting up
email receipts for electronic invoices. In the setting up email receipts for
electronic invoices dialogue box, turn the toggle switch on or off to enable or
disable the setting of receiving or not receiving the invoice notification when there
are no expenditure records in the current month.

WHT Certificate Management

You can manage your WHT certificates or receipts in Partner Center. After you
have withheld taxes as required and obtained a WHT certificate issued by the tax
authority, you can submit the certificate on the Huawei Cloud official website and
follow up the certificate processing flow.

Precautions

e The WHT certificate management function is available only to partners below.

Registered Country Signing Entity

Malaysia Sparkoo Technologies Singapore Pte. Ltd.
Thailand Sparkoo Technologies (Thailand) Co., Ltd.
Philippines Huawei Technologies Phils. Inc.

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Financial Information > Invoices, and
click Withholding Tax Certificates.

Step 4 On the displayed page, click Upload.

Step 5 On the displayed Upload page, configure the following parameters and click
Submit.

Issue 01 (2026-04-20) Copyright © Huawei Technologies Co., Ltd. 292


https://www.huaweicloud.com/eu/

Partner Center
User Guide 9 Cloud Solution Providers

Withholding Tax Certificates / Upload WHT Certificate

* Certificate Code If there is no code in your WHT cerfificate or receipt. click here to generate a code
* Certificate Date 2024/07/23
* Certificate Amount 20 USD - US Dollar v
# Select Invoices C Add )
Invoice No. Issued Total Invoice Amount (Inclu... Total Invoice Amount (Excl Certificate Amount (Certific Certificate Amount (Payment Ci  Operation
Apr 12, 2024 00:00:00 GMT+. 220 USD 200 USD 20 usD 20 USD  Delete
r Y
# Aftach it U d Certificate
Remarks

Paramet | Description
er

Certificat | Specify the code in the WHT certificate. If no code is available in the
e Code certificate, enter the code generated by the system.

Certificat

e Date Select the date when the WHT certificate is issued. Click = and

select the date (year-month-day) in the certificate.

Certificat | Enter the total amount according to the amount and currency in the
e certificate. Select the currency from the drop-down list box.
Amount
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Paramet
er

Description

Select
Invoices

Click Add and select the invoices according to the WHT certificate.
You can select multiple invoices, because one certificate can match
multiple invoices. One invoice can be selected only once.

The following invoice information is displayed: (Multiple invoices are
displayed in multiple lines if there are any):

e Invoice No.: Automatically displayed according to the selected
invoice.

e Issued: Time when the invoice was issued. This field is
automatically displayed according to the selected invoice.

e Total Invoice Amount (Including VAT) (Payment Currency):
Automatically displayed according to the selected invoice.

e Total Invoice Amount (Excluding VAT) (Payment Currency):
Automatically displayed according to the selected invoice.
NOTE

The payment currency is the currency used in the invoice, that is, the
currency selected in Partner Center > Partner Information > Basic
Information > Preferences > Payment Currency.

e Certificate Amount (Certificate Currency):

Specified manually for each invoice. The sum of the specified
amounts must be equal to the Certificate Amount value.

If only one invoice is selected, the Certificate Amount value is
displayed and can be edited.

e Certificate Amount (Payment Currency):
Manually specified. Convert the Certificate Amount (Certificate
Currency) value to a value with two decimal places in the
currency used for the payment.

Certificat
e
Attachm
ent

Upload a signed or scanned copy of the WHT certificate.

The file to be uploaded can be a JPEG, PNG, GIF, or PDF file and
cannot exceed 10 MB. For multiple files, compress them into a .zip
package and upload it.

Remarks

Manually specified.

----End

Precautions

After uploading the WHT certificate, you can view the uploading record on the
Withholding Tax Certificates page, such as the uploading time, review time, and
review status (to be reviewed, approved, or rejected). Click Download in the
Operation column to download the certificate. Click Details in the Operation
column to view the WHT certificate details.

9.4.4 Contract Commerce
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9.4.4.1 Viewing Commercial Discounts

Procedure
Step 1
Step 2

Step 3

Step 4

A commercial discount is granted after approval by Huawei Cloud based on a
special bidding project. The system automatically matches and applies the
commercial discount when generating a partner's bill.

Sign in to Huawei Cloud as a partner.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

In the top navigation, select Sales > Financial Information > Contracts and
Commerce to view commercial discounts.

You can search for commercial discounts using customer name or account or filter
discounts by status.

Commercial Discounts

Sep 27, 2024 23:59.59 GUT+05:00

Customerevel - Effective Sep 23, 2022 00:00:00 GMT+08:00 Sep 18, 2025 23:59:59 GMT+08:00

(10 NOTE

e Click an account name to view details about the customer.

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

Click a discount ID to switch to the details page where you can check the discount
details, product-specific discount, and savings.

The Product Type Discount area displays the product type, subproduct, SKU
family, AZ, region, billing mode, discount, and effective time. You can search and
filter by product type.

The Savings area displays the product name, specifications, product type, region,
billing mode, currency, discount type, discount details, and effective time.

Conlracts & Commerce Commercial Discounts / View Details
OHEI002410020N

Effective

Type Customer-evel Account Name

Effective Date Aug 27, 2024 00:00:00 GMT=0:00 Expiration Date  Aug 25, 2025 23:59:58 GMT+08:00

Huawei Cloud

Product Type Discount

Product Type Sub.Product SKU Family az Region Billing Mode Discount Effective Time

Content Moderafion - - Unlimited Uniimited Pay-per-use 40.00% Aug 27, 2024 00:00-00 GMT.

Product Name Specifications Product Type Region Billing Mode Currency Discount Type Discount Details | Effective Time.
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(11 NOTE

e A commercial discount may only include either Product Type Discount or Savings.
e The specific saving is used prior to the product-specific discount for the same product.

--—-End

9.4.5 Coupons

9.4.5.1 Cash Coupon Management

9.4.5.1.1 Usage Rules

HUAWEI CLOUD directly issues cash coupons to the partners. These coupons can
be deducted for settlement when a bill is generated.

Partners can obtain cash coupons by:

e Applying to issue incentives as cash coupons in Partner Center.

e Contacting the ecosystem manager to requesting PoC test coupons.

Cash coupon usage rules are as follows:

e Cash coupons will be deducted for transactions in sequence when a bill is
generated.

e Cash coupons assigned to a specific customer will be preferentially used.

e Cash coupons will not be refunded if partners unsubscribe from or downgrade
their resources.

(10 NOTE

Cash coupons are refunded only in the following unsubscription scenarios: resource
unsubscription (the order has not taken effect), unsubscription due to order
exceptions, and unsubscription from a renewal period (the renewal period has not
taken effect).

9.4.5.1.2 Viewing Cash Coupons

Procedure

Step 1

After receiving cash coupons, partners can view the cash coupon balance, validity,
applicable product, customer, billing mode, and remarks in Partner Center. They
can use cash coupons to pay for their bills.

(1 NOTE

Customer sensitive information is hidden by default. To view the complete content, click the
eye button next to the sensitive information.

Access the Cash Coupons page.
a) Log in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.
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¢) In the top navigation, select Sales > Financial Information > Coupons.
Step 2 Click different tabs to view different types of coupons.

You can click the All tab to view all coupons or the Test Coupons tab to view test
coupons. The All tab contains coupons on the Test Coupons tab.

Al Test Coupons.
Avalsble  ~ | Coupons 16 ‘Applicable Cuslomer Name  ~ allc
01 2GS ST 00 plezietoDomane s - Pay-perUssiontiyl  Inspplicable to Markefpiace produ

Step 3 Set search criteria to query the required coupons.

e You can enter a customer name or account name to search for all coupons
that are available to a specific customer.

e You can filter cash coupons by status (available, used, and invalid).

Step 4 To view the details and usage records of a cash coupon, click the cash coupon
name.

Coupans / Cash Coupon Details
HUAWEI CLOUD Product Coupon

Available galance $16,604.00 USD  (Face valu

Appicable Product Al [} CP25030208103548K3
Biling Mode A12/34/5-year-month, Pay-per-Use, One-off Reserved instances validity Sep 02, 2025 16:10:34 GMT=08.00 to Sep 30, 2026 235859 GMT08.00

mer Al Appl e Northeast-Daiian,CN South jzhou China Hunan TV ).CN North Beijin

nts Can be used on multiple purchases: Cannot be used with promotion discounts; Cannot participate in dise.

Usage Record

Sattlement Period Service Type Product Name Billing Mode Deducted Amount{.. OrderfTransaction ID

No data available.

‘The cash coupon balance is accurate o hwo decimal places, and the deducted amount for pay-per-use products in the coupon usage history is accurate 1o eight decimal places.

--—-End

Other Operations

1. View all information about the customer to which the coupon is applicable.
Click the customer account to go to the customer details page.

2. View the cash coupon quota history and usage records.
Click the cash coupon quota history above the list to view the records.

3. View the coupons that have expired for more than two years.

Click on the coupons that have expired for more than two years to view
the corresponding coupons.

9.4.5.1.3 Enabling/Disabling Test Coupon Balance Notification

Partner Center sends notifications about test coupon usage to the partners.
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The system will email partners their reseller customers' monthly coupon usage
and estimated amount due seven days, and then again three days, before the end
of each month. If there are not enough coupons for PoC testing, contact the
ecosystem manager to request more.

Usage notification is enabled by default. Partners can disable it in the Partner
Center.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Financial Information > Coupons.

Step 4 On the Test Coupons page, enable or disable Test Coupon Balance Notification
as needed.

Applicable Customer Name al|c

Cash Coupon Name/ID Balance(UsD) | Validity Applicable Product c Name @ | Reseller Billing Mode Remarks

HUAWEI CLOUD Experie Sep 12, 2020 00:00-00 GMT=08:00t0 Inapplicable to Domains Mess..  — erji hKk003 company

xiaopengyouhchehe Dec 31 2099 23 5-59 GMT=08.00 ei_hk002 Monthly/Pay-per-Use  Can be used on mulfiple purchases

Sep 12, 2020 00:00-00 GMT+08:0010 Inapplicable fo Domains Mess . =7y
View All

Dec 31, 2009 23-50:58 GMT=08:00 Monthly/Pay-per-Use  Can be used on mulfiple purchases

(11 NOTE

e To view the details and usage records of a cash coupon, click the cash coupon name.
e To view customer details, click an account name.

e To view historical quota and usage records of cash coupons, click the cash coupon
quota history at the top of the page.

e You can filter cash coupons by status (available, used, and invalid).

e You can enter a customer name or account name to search for all coupons that are
available to a specific customer.

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

--—-End

9.5 Incentives

9.5.1 Product Discounts and Incentives

9.5.1.1 Querying Product Incentives

You can query product-specific incentive policies in Partner Center.

Incentive calculation rules: 1. Standard product: Both revenue and rebate will be
calculated in the reseller model. 2. Promotional product: In the reseller model,
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revenue will be calculated, but there is no rebate. 3. Products with No Revenue or
Rebate: In the reseller model, neither revenue nor rebate will be calculated.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Incentives > Product Incentives.

Product Incentives @

age

d rebate. (2)Promotional product In the resale model, revenue is calculated, but there is no rebate. (3)Products with No Revenue or Rebate: In the resale modsl, revenue and

B0t v Tme | 202505 © | @| productType v -

Product Type Code Discount Granted by Partner Incentive Policy

Without discounts No rebates

Step 4 Search for and select a product type to query the applicable incentive policy.

Data on the Product Discounts and Incentives page is updated in real time. To
query historical records, reset the time and search it again.

(10 NOTE

Click ? next to Incentive Policy in the product list to query the products which the
specific incentive policies apply to.

--—-End

9.5.2 Indicator Information

The Indicator Information page displays the applicable scope, statistical period,
and value of different indicators.

You can confirm whether the incentive conditions are met based on the indicator
values.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Incentives > Indicator Information. On the
Indicator Information page, you can:

e View the indicator name, applicable scope, statistical method, statistical
period, dimension, customer name, billing cycle, and indicator value.

e Click the search box and select filters such as billing cycle, applicable scope,
indicator name, statistical period, dimension, and customer name.
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Indicator Information
(3 Quick Links:

aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

eeeeeeeeee

Step 4 Click View Details in the Operation column to switch to the Details page where
you can view the basic information and details about an indicator.

e In the upper right corner of the Details area, enter a Revenue ID or an Order
Number to search for information.

e You can export and download indicator data.
- Exporting indicators

Click Export > Export Selected. The system will display Export task
created.

- View export history

i. Click Export > View Export to enter the export history page.

ii. Click Download in the Operation column to download and view
indicator data in the Completed state.

Month

20238

157400
20183, 2024 15,0502 GIT+05.00
<o
Details
Expor Revenue 1D
Revenue D Customer NameiAccount Name  Order I Product Name Billng Mode Revenue Elgible for ncentiv... Revene Generaied @)
S1L0C_orgin_perormance.d}1 - cs2m001ts00KcumSsa Ulra-High 10_dounprice VeartyMorthy 10000000000 202470701
202306150029608 13d59882adb 1232361 2cdbfet ZJBOB0O123615213529799 Ao - @ arc3.xlar. Yearly/Monthly 413.12000000  2024/07/01

Step 5 Click Feedback in the Operation column and provide feedback on the indicator
data.
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Feedback
Indicator Mame 2024 Quarterly Revenue Amount ... Eilling Cycle 202403
Indicator Value 45 773.42
Feedb. |
Attachment Upload
Ema
Cance
----End

Other Operations
e  Export indicator information.

Choose Export > Export Selected. On the page that is displayed, learn the
precautions and click Got It. The message Export task created. is displayed.

e View export history.
a. Click Export > View Export to enter the export history page.

b. Click Download in the Operation column to download and view
indicator information in the Completed state.

e View operation guide and FAQs related to indicator information.
Click Quick Links in the upper right corner. In the displayed dialog box, click

the Operation Guide or FAQs tab to view the corresponding content.

Follow-up Operations

Once the incentive conditions are met, Partner Center automatically calculates the
incentive amount. You can follow the operations described in Confirming
Incentive Earnings to reconcile the incentive obtained.

9.5.3 Revenue Management

9.5.3.1 Revenue Amount Description

Cash payments by partners to Huawei Cloud for the purchased Huawei Cloud
resources in the resale model, excluding the following:
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Cash coupons issued by Huawei Cloud

Turnover taxes such as value-added tax, sales tax, and goods and services tax
(GST)

Expenditures on the products with no revenue or rebate

Revenue is only defined for Huawei Cloud solution providers and distributors.
Huawei does not generate revenue for resellers.

9.5.3.2 Querying

Revenues

Partners can query customer revenues and details.

Precautions

Revenue data can be viewed the next working day.

Procedure

Step 1 Use

your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center.

Step 3 In the top navigation, select Sales > Incentives > Revenue Management.

Step 4 Select the Revenues tab and check the information including Period, Revenue
Eligible for Incentives, and Status.

You can filter revenues by period and status or enter a keyword to query a
revenue.
Period @ Revenue Eligible for Incentives(USD) |  Last Updated Status. Withdrawal Reason Operation

5500000  Dec 18,2024 03:22:49 GMT+05.00 Drat - View Detalls  Feedback  View Fesdback

114305 Dec 10,2024 11:20:36 GMT=08:00 Draft - View Details

The data that has not been reviewed in the previous month is in the Draft
state. The data that has been reviewed is in the Final state. The data of the
current month is in the Estimated state.

Click View Details in the Operation column to switch to the Details tab
page to view the revenue details.

You can filter the data using filters including revenue generation time, elite
provider name, order number, customer name, customer account, feedback,
product type, order type, and billing mode, and view the total revenue in real
time.
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Revenues  Details

Export +

Reverue

ated | 202501 v Select atribute filer @

Total performan

—re_pe—— el S e SQL Server Read ReplicalEnterprise Edit Relational Databas  View Defails  Feedback
R E
y
N =TT - - SQL Server Read ReplicalEnterprise Edit. Relational Databas  View Details  Feedback
—_—pm == = ——— SOL Server Read RepicalEnterprise Edit Relational Databas  View Detais  Feedback

e C(lick Feedback in the Operation column to enter your feedback on revenue
issues and click OK.

X
Feedback

Pericd 2024012 Issue Type Revenue list

Revenue Eligibl... 55,000.00

+ Feedback
Attachment Upload
Email Enter an email address

Cancel

e Click View Feedback in the Operation column to view the handling result.

X
View Feedback

Pericd 2024M12 Issue Type Revenue list
Revenue Eligibl... 55,000.00

Mar 06, 2025 10:36:08 GMT+08:00 Pending

Attach... 112 Zip

Step 5 Select the Details tab and check the information including the revenue ID, order
ID, product name, and billing mode.
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You can filter the data using filters including revenue generation time, elite
provider name, order number, customer name, customer account, feedback,
product type, order type, and billing mode, and view the total revenue in real
time.

Revenues Details

Export v

erated | 2025101 ~
Total perfarmance amount(¥ ): 55000
Revenue D Customer Name/Account Name Order ID Order Type. Product Name. Product Type Operation

PR Sy SQL Server Read Replca|Enterprise Edit Relational Databas

- SGL Server Read Replca|Enterprise Edit Relational Databas

Ep—_ SQL Server Read Replca|Enterprise Edit Relational Databas.

PR Sy SGL Server Read Replca|Enterprise Edit Relational Databas

- SCL Server Read RepliealEnterprise Edit Relafional Databas: Vi

S—— - - SGL Server Read ReplicalEnte Relational Databas

- . - SQL Server Read RepicalEnterprise Edi Relational Databas, View Details ~ Feedbacl

70 ek el o OB - - SOL Server Read RepicalEnterprise Edit Relational Databas, View Defalls  Feedback
@
- SOL Server Read ReplealEnterprise Edit Relational Databas, View Defails  Feedback 4

—_—pmm——— - - '" SQL Server Read Replca|Enterprise Edit Relaional Databas, View Defails  Feedback

e Click a customer name or account hame to view customer details in
Customers > Customer Management.

e Click an order ID to view order details in Customers > Customer Orders
page.

e C(lick View Details in the Operation column to view revenue details,
including revenues, expenditures, and other details.

e Click Feedback in the Operation column to enter your feedback on revenue
issues and click OK.

X
Feedback
Period 2024M12 ssue Type Revenue
Revenue ID 1011lystest_performance_detail001 Revenue Eligitl... 1.000.00000000
* Feedback e

rA
Attachment Upload
Email Enter an email address

Cancel

e C(lick View Feedback in the Operation column to view the handling result.

Issue 01 (2026-04-20) Copyright © Huawei Technologies Co., Ltd. 304



Partner Center
User Guide

9 Cloud Solution Providers

View Feedback

Period

Rev

enue ID

111111

1111

2024M12

Step 6 Export Revenue Details

ssue Type Revenue

1011lystest_performance_detail001 Revenue Eligibl... 1,000.00000000

Pending

Pending

e  Export by Revenue Generation Time

Click Export > Export by Revenue Generation Time. Select the generation
time and click Export. The system will display Export task created.

e  Export selected records.

Click Export > Export Selected. The system will display Export task created.

e View export history

a. Click Export > View Export to enter the export history page.

b. Click Download in the Operation column to download and view revenue
details in the Completed status.

--—-End

9.5.4 Incentive Management

9.5.4.1 Description of Incentive Earnings Distribution Statuses

The following table describes the incentive earning distribution statuses.

Curre | Next | Current | Message Suggeste
nt Step | Status d
Step Operatio
n

Subm | Proce | Pending | Please request your incentive earnings Applying
itan | ssthe | Submiss | or enable the auto pay function. to Issue
applic | applic | ion Incentive
ation. | ation. Earnings
Comp | None | Complet | - (Cash coupons have been issued.) Log | None
leted ed in to Partner Center and access Sales >

Financial Information > Coupons > All

to confirm it.
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Curre | Next | Current | Message Suggeste
nt Step | Status d
Step Operatio
n

Complet | Unexpected errors occurred during the Contact
ed cash coupon issuing. the
customer
service.

9.5.4.2 Description of Incentive Earnings Statuses

The following table describes the incentive earnings statuses.

Status | Description

Estimat | Indicates the estimated incentive earnings based on the revenues of
ed the current billing cycle.

Pending | Indicates that the officially generated incentive statements are
confirm | waiting for partner confirmations.
ation

Issuing | Indicates that the officially generated incentive statements are
waiting for Huawei operations personnel reviews.

Issued Indicates that incentive earnings have been issued.

9.5.4.3 Confirming Incentive Earnings
You need to confirm your HUAWEI CLOUD revenue and your incentive earnings in

the system before submitting a payment request.

Confirming Incentive Earnings

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Incentives > Incentive Management. Select
Confirm Incentives > Summary.

Select incentive summary data in the Pending Confirmation state in the search
box.

Confirm Incentives Incentive Payment

Summary  Details

Status: Pencing Confimation
Incentive D perioa @ incentive Name Incentive Earnings(USD) @ Association Type Status Validiti Operation

120000 Reseller Pending Confirmation - View Reconciliation Defails  Feedback  Confirm il
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Step 4 Confirm incentive earnings.

Click Confirm Bill in the Operation column. In the dialog box that is displayed,

confirm the reconciliation period, incentive name, association type, and incentive
amount. After confirming that the information is correct, click OK. A message is

displayed, indicating that the incentive reconciliation is successful.

X
Confirm Bill

@) The operation selected will apply to all incentives of a billing cycle.

Period Incentive Name Association Type Incentive Earnings|...

2023 -- Reseller 1.200.00

(10 NOTE

e You can check the processing progress in the Status column.

e If an incentive has not been reconciled and confirmed before the deadline, the system
will automatically confirm it after the deadline.

e Multiple incentive earnings in the same reconciliation period will be reconciled together.

--—-End

Viewing Incentive Earning Details
Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Incentives > Incentive Management.
The Incentive Management page is displayed.
Step 4 Select Confirm Incentives > Summary.

Step 5 Click an Incentive ID to view the incentive status, incentive policy, and incentive
calculation.
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enive Man:

'agement-Confimm Incentives / View Details

Period: 2023M8

untis  sum of each single rebate calculated based on the comresponding revenus statement and rebats percentage. You can view the calculation in the incentive details

Reseller Name/Reseller .. Customer NamelAccou Product Type Product Name Revenue Generated (D Rebate Percentage  Incentive Earnings{USD)  Operation

--—-End

Viewing and Exporting Incentive Details for Reconciliation

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Incentives > Incentive Management.

Step 4 Select Confirm Incentives > Details.

Confim Incentives ~ Incentive Payment

Summary  Details

Export

Period | 20236 ~

Period

20236

Reseller Name/Reseller Account Name | Gustomer NameiAccount Name Product Type Product Name Revenue Generated (2 Rebate Perct  Operation

Elastic Volume Ser. Uttra-High I0_downprice. 2023106730 35%

Step 5 After selecting a reconciliation period, you can select an attribute in the search
box to filter incentive details. Currently, the following attributes are supported:
feedback, incentive program, customer name, customer account, order ID,
incentive ID, and product type.

Click Feedback in the operation column to enter your feedback on
reconciliation details and click OK.

Click Details in the Operation column to view incentive details.

Step 6 Export incentive details.

Export by incentive program.

Click Export > Export by Incentive Program. Select Period and Incentive

Program and click Export. The message "Export task created" is displayed.

Export selected records.

Choose Export > Export Selected. A message is displayed, indicating that the

export task has been created.

View export history.

a. Choose Export > View Export to enter the Export History page.

b. Click Download in the Operation column to download and view the
completed incentive details.

--—-End
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9.5.4.4 Applying to Issue Incentive Earnings

After the incentive data is calculated and reconciled, you can request payment of
the incentives. The incentives can be issued as cash coupons. There is no approval
or invoice required, and no amount thresholds need to be met. You can get the

cash coupons within about 10 minutes. The cash coupons are valid for one year
and can be used to pay your bills.

(1 NOTE

When a partner applies for incentive distribution, all the expenditures in the corresponding
billing cycle must be paid. (reseller customers' expenditures should be paid by their
associated partners.) If not all the expenditures generated in a billing cycle are paid, the
incentive earnings of the billing cycle will be frozen and cannot be applied for. The incentive
earnings will be unfrozen the next day after all the expenditures are paid.

Prerequisites

You have completed business information authentication. For details, see Business
Information Authentication.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Incentives > Incentive Management.

Incentive Management
[ Quick Links

@ - operation quides: De:
Earnings Querying In

ion of Incentive Earnings Statuses Description of Incentive Eamings Distribution Statuses Confirming Incentive Eamings Applying to Issue Incentive Eamings Creating
ve Details

- FAQ

1 Are Partners Revenue and Incentives? Wi conciliation and Settie Incentives After Customers Purchase Cloud Services? Where Can | View My Incentive Data? More
« Apply for incentive eamings in a timely manner because they are valid for only one year.

Confirm Incentives Available Incentives Incentives Requested for Payment

Aute Pay (D) Payment pending
0 incentive records pending confirmation $25 y 763.36 USD T

(Excluding frozen incentive earnings: 5,000.00)
Request Records
Request Paymen

Confirm Incentives Incentive Payment

Summary | Details

(11 NOTE

The incentive earnings that can be applied for does not include the frozen incentive

earnings. You can click View Freezing Reason of the target period to query the freezing
reason for the incentive earning.

Step 4 You can switch to the Request Payment page in either of the following methods:
e In the Available Incentives area, click Request Payment.

e  On the Incentive Payment > Incentive Distribution tab, click Request
Payment.
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The Request Payment page is displayed.

Step 5 In the Request Payment dialog box, configure Payment Options, click OK.
(11 NOTE

e When you apply for incentive earnings payment, the system selects all the incentive
earnings to be applied for by default. If you want to apply for the payment of a single
incentive earning or part of the incentive earnings, select the required items.

e Apply for incentive earnings timely because they are valid for only one year.

e Exchange for cash coupons (This option is applicable not only to incentives specific for
revenues from new customers, incentives for quarterly and annual increased revenues,
and special incentives in the partner resale model. There is no approval or invoice
required, and no amount thresholds need to be met. You can get the cash coupons
within about 10 minutes. The cash coupons are valid for one year and can be used to
pay your bills.)

e If you have a negative incentive earning, this item is selected by default and cannot be
deselected. The negative amount will be first deducted before the incentive earnings are
paid. You can request payment only when the incentive earning to be requested for
payment is greater than 0.

e Expired incentive earnings cannot be paid. Incentive earnings attached to an application
rejected while pending submission are no longer subject to expiry.

Step 6 In the displayed dialog box, click Submit.
The system displays a message indicating that the operation is successful.
Step 7 (Optional) Enable automatic payment.
(110 NOTE

After you enable this function, the system will automatically pay the incentive earnings to
your account on the fifth day after the incentive earnings records were generated.

1. On the Incentive Management page, click ! >_ after Auto Pay in the
Available Incentives area.

Available Incentives

Auto Pay (%)
18,381.10 USD

(Excluding frozen incentive earnings: 2,303.75)

Request Payment

2. In the Modify Auto Pay Options dialog box, configure the incentive earnings
payment options.

3. Click OK.
Step 8 (Optional) View the request history.

View the reconciliation period, payment requisition number, incentive amount,
incentive amount (payment currency), invoice amount (payment currency),
payment option, and status of an incentive payment application.
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You can select an attribute in the search box to filter application records. Currently,
the following attributes are supported: period, status, and payment option.

1. On the Incentive Management page, click Incentive Payment > Request
Records tab to view request history.

Confirm Incentives Incentive Payment

RequisitonNo. | Period Incertive Earnings | Incentve Earings (Payment Currency) @ | invoice ® Operation

pree 10000usD @ Tisociy 1600CHY  Top up HUAEI GLOUD

202310 1,500.00 USD 10,740.00 CNY 10740.00CNY  Transfer to bank account

2. Click View Details in the Operation column. In the Requisition Details page,
you can view information such as Incentive Earnings and Incentive Earning
Details.

(11 NOTE

You can specify Period and click Search to query all incentive earning application
records in this period.

--—-End

9.5.4.5 Viewing Incentive Details
You can filter incentive details by order ID, incentive program, customer name,
customer account name, account manager name, and product type.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Incentives > Incentive Management.
Step 4 Select the Incentive Payment > Incentive Details tab.

You can select the year, reconciliation period, and incentive program, as well as
the attributes in the search box to filter incentive details data, and view the total
incentive amount in real time. Currently, the following attributes are supported:
order ID, customer name, customer account, account manager, product type,
association type, and billing mode.

Confirm Incentives  Incentive Payment

Incentive Distribution | Incentive Details | RequestRecords

eamings are not displayed, please fry again later

ore October 2012

View Details <

Year | 2005 v | Period v | Incentive- Program

Total incentive amount(¥): 0

Period Reseller Nam Customer Name Association Type Billing Mode Product Type Product Name Order  Operation

Step 5 Click Details in the Operation column to view incentive details.

Step 6 Export incentive details.
e  Export incentive details.
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Choose Export > Export Selected, set export options, and click OK. The
message "Export task created" is displayed.

e View export history.

a. Click Export > View Export to enter the export history page.

b. Click Download in the Operation column to download and view
incentive data in the Completed state.

--—-End

9.6 Operation Statistics

9.6.1 Viewing Customer Statistics

Partners can view their customer statistics, including the number of customers,
newly associated customers, customer analysis, and disassociated customers.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
Step 3 Select Sales > Operations Statistics > Customers on the top navigation bar.
e Click the Overview tab.
- In the statistics area, you can check the Total Customers, Total
Associations, and Spending Customers This Month.

;—% Total Customers 61 g Total Associations g r@/* Spending Customers This Month 3

- Click Select Account Manager or Director to sort out the customers that
you want to view.

In the Customers area, you can view the trend of the number of
customers in the whole year.

Customers (3

In the Customers by Association Type area, you can view the number of
customers by association type. In the Spending Customers area, you can
view the number of customers with cash and other expenditures.

Issue 01 (2026-04-20) Copyright © Huawei Technologies Co., Ltd. 312


https://www.huaweicloud.com/eu/

Partner Center
User Guide 9 Cloud Solution Providers

Customers by Association Type Spending Customers 3 202508 <

e Click the Association and Disassociation Records tab and click Select

Account Manager or Director to sort out the customers that you want to
view.

- In the Associations and Disassociations area, you can view the number
of customers newly associated and disassociated in the recent year.

Associations and Disassociations

; N
EL . I l 3 I I g °

- In the Newly Associated and Disassociated Customers area, set
Association Type, Operation, and Operation Time as the search criteria
and view the desired records.

Newly Associated and Disassociated Customers

Customer Account Name Association Type 77 Operation 7 Account Manager

--—-End

9.6.2 Viewing Expenditure Statistics

The expenditure page displays expenditure statistics of a customer in three
categories: overview, trend, and distribution.

e Overview: displays the amount and amount paid of a customer by
expenditure period, customer, and customer manager.

e Expenditure Trend: displays the expenditure trend chart and list of a
customer by time (month and day), expenditure period, grouping basis
(service type, billing mode, association type, account manager, and customer
account), and amount type.

e Expenditure Distribution: displays the expenditure distribution chart and list
of a customer by time (month and day), expenditure period, grouping basis
(service type, billing mode, association type, account manager, and customer
account), and amount type.
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(11 NOTE

Amount types include Amount and Amount Paid.

e Amount: The amount that you need to pay based on the list price.

e Amount Paid: The total after the value of any cash coupons is deducted from Amount.
e Amount Paid = Amount - Cash Coupons Used

Precautions

A customer's expenditures generated since the day when the customer is assigned
to the account manager will belong to its account manager.

For details about the expenditure statistics rules, click here.

Viewing the Expenditure Overview

Step 1 Go to the Expenditures page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) On the top navigation bar, choose Sales > Operations Statistics >
Expenditures.

Step 2 Click the Overview tab.

Step 3 By default, the system displays the amount and amount paid of all customers in
the last six months in a bar chart.

Expenditures (@ Guick Links

- This page displays the stalistics on expenditures of all your customers. For details about the stafistics rules, click here.

= The expenditures are analyzed based on GMT+08.00. Data shown here is statislical data, and the data of the current month may be delayed by about 10 minutes.

View Details v

Overview Expenditure Trend Expenditure Distribution

Last 6 months ~

Select Customer | Enter an account manage ” Customer Hame |~

Line chart [ Amount (2 Amount Paid (Z) ]

Amount(USD)

M Amount [l Amount Paid

Type(®) 2025/06 2025007 2025/08 202509 2025M0 2025M1 Total
Amount(USD) 0.00 0.00 92.00 0.00 0.00 4778 139.76
Amount Paid(USD) 0.00 0.00 92.00 0.00 0.00 4776 139.76

e If you enter the name of a customer manager, the system displays the
amount and amount paid of the customers managed by the customer
manager.

Issue 01 (2026-04-20) Copyright © Huawei Technologies Co., Ltd. 314


https://support.huaweicloud.com/eu/bpconsole_faq/faq_dp_080024.html
https://www.huaweicloud.com/eu/

Partner Center
User Guide 9 Cloud Solution Providers

e If you enter the customer name or account name, the system displays the
amount and amount paid of the customer.

e If you click the Bar chart or Line chart button, the system displays the
amount and amount paid in different forms.

e If you deselect the Amount or Amount Paid check box, the bar chart or line
chart displays only the data that you have selected.

e You can filter the expenditure data as required. After confirming the filter
criteria, click Export > Export Selected to export the filtered customer
expenditure data. Click Export > View Export, and click Download in the
Operation column to download the exported expenditure data that is in the
Completed state.

--—-End

Viewing the Expenditure Trend
Step 1 Go to the Expenditures page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) On the top navigation bar, choose Sales > Operations Statistics >
Expenditures.

Step 2 Click the Expenditure Trend tab.

Step 3 By default, you can view the amount of all customers in the last six months by
month and service type in a stacked bar chart.

Overview Expenditure Trend Expenditure Distribution

[ st tmcren | [ Sottng Dimensions
nnnnnn wso)
[r—
hws-service-type-mkp-self-oa-ren(Service) Elastic Volume Service Virtual Private Cloud SupportPlan SP Test Service Object Storage Migration Service Other

“Rduanced SenGs
Service Type 2025006 202507 2025008 202509 2025110 202511 Total

Amount Due
Total Amount-Amount Due(USD) 78.50 7.06210 21.60 231.08 169.40 12428 7.686.95

hws-service-type-mkp-seff-cxz-ren(S. 0.00 812800 0.00 0.00 0.00 000 812800
Elastic Volume Servica(USD) 5850 3950 2180 101.20 9860 920 249.60
Vitual Private Cloud(USD) 2000 0.00 0.00 7788 7080 7.08 17576
‘SupportPian(USD) 000 000 0.00 5200 000 0.00 5200
SP Test Service (USD) 000 000 0.00 0.00 000 0.00 0.00
Object Storage Migration Servics(USD) 0.00 200 0.00 0.00 0.00 0.00 200

Elasfic Cloud Server(USD) 0.00 -1,024.40 0.00 0.00 0.00 10800 816.40

e If you select Day, you can query the amount of a customer in a specified
period by day.

e You can select the last three months, last six months, last year, or a custom
time period (up to 18 months) to query the expenditure trend.
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If you select other grouping criteria, the expenditure trend of the customer is
displayed based on the selected criteria.

If you filter the expenditure trend data by product source (including
KooGallery and Huawei Cloud), service type, billing mode, association type,
account manager, customer name, and customer account, the filtered data is
displayed in the trend chart and list.

If you select Amount Paid in the Advanced Settings area, the expenditure
trend chart and list display the filtered amount paid data.

You can filter the expenditure trend data as required. After confirming the
filter criteria, click Export > Export Selected to export the filtered expenditure
trend data. Click Export > View Export, and click Download in the Operation
column to download the exported expenditure trend data that is in the
Completed state.

--—-End

Viewing Expenditure Distribution

Step 1 Go to the Expenditures page.

a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) On the top navigation bar, choose Sales > Operations Statistics >
Expenditures.

Step 2 Click the Expenditure Distribution tab.

Step 3 By default, you can view the amount of all customers in the last six months by
month and service type in a pie chart.

5$7,686.96 USD

If you select Day, you can query the amount of a customer in a specified
period by day.

You can select the last three months, last six months, last year, or a custom
time period (up to 18 months) to query the expenditure distribution.
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e If you select other grouping criteria, the expenditure distribution of the
customer is displayed based on the selected criteria.

e If you filter the expenditure trend data by product source (including
KooGallery and Huawei Cloud), service type, billing mode, association type,
account manager, customer name, and customer account, the filtered data is
displayed in the distribution chart and list.

e If you select Amount Paid in the Advanced Settings area, the expenditure
distribution chart and list display the filtered amount paid data.

e You can filter the expenditure distribution data as required. After confirming
the filter criteria, click Export > Export Selected to export the filtered
expenditure distribution data. Click Export > View Export, and click
Download in the Operation column to download the exported expenditure
distribution data that is in the Completed state.

----End

9.6.3 Viewing Revenue Statistics

Partners can view the revenue trend, revenue statistics, and revenue summary.

Precautions
e Account managers can view the revenue of different customers. If an account
manager is assigned with a new customer, the expenditures of the new
customer will be counted as the account manager's revenue from the
following day of the assignment.
Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, choose Sales > Operations Statistics > Revenue.

Step 4 In the Monthly Revenue Eligible for Incentives area, you can view revenue
statistics for up to the current month.

Monthly Revenue Eligible for Incentives Total Revenue  Total Performance (@ $1,779.80 USD 2023

Revenue Eligible for Incentives
Revenue Eligible for Incentives(USD)

In the Tax-Inclusive Revenue Eligible for Incentives, you can view the top 10
Highest-Spending Customers and Top 10 Services for a specific month or a
quarter. You can also view revenue statistics by billing mode.
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Tax-Inclusive Revenue Eligible for Incentives Month m 20231 x

10 Highest-Spending Customers @ Top 10 Services 8y Biling Mode

202306

Customer Name @ Account Name Product Type Revenue Eligble for Incentives(USD)

o - 177403

Click the drop arrow on the left of Customer Name to view the incentive details
of a customer.

--—-End

9.6.4 Viewing Incentive Statistics

The incentive dashboard lets you track incentive data in real time through the
Incentive Overview and Incentive Distribution by Product tabs. You can view
the total issued incentives and their composition, incentive trend, incentives by
incentive program, incentive earnings, and incentive distribution by product,
customer type, and policy type. In this way, incentive policies can be optimized
and the sales effect can be improved.

Viewing Incentive Overview

Step 1

Step 2

You can view the total issued incentives and their composition, incentive trend,
incentives by incentive program, and incentive earnings based on the
reconciliation period and incentive distribution period.

Go to the incentive dashboard page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) On the top navigation bar, choose Sales > Operations Statistics > Incentives.

Select the Incentive Overview tab.

Step 3 View incentive summary data by reconciliation period or incentive distribution

period.
e Period: Select the target year, billing cycle, and incentive program.

Incentive Overview Incentive Distribution by Product

Incentive distribution fime period 2025Yearly v A0l bill cycles v ncentive Program | Al ~
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e Incentive distribution time period: Select an incentive distribution period
and an incentive program. Note: The incentive distribution period cannot
cross years.

Incentive Overview Incentive Distribution by Product

Period Incentive distribution fime period Incentive distribution time period = 2025/01 — 202510 23] Incentive Program | All ~

Step 4 View the total issued incentives and their composition, incentive trend, incentive
earnings by incentive program, incentive earnings, and incentive earnings
summary based on the selected reconciliation period or incentive distribution
period.

e Total incentives issued
Check the total issued incentives and their composition.

Total Incentives Issued = Frozen Amount + Amount Pending Request +
Amount Requesting + Amount Requested + Expired Amount

$2,723.24 . $29,603.46 . $2,000.00 . s0.00 . $2,000.00
Amount Pending Reques! Amount Requesing Amount Requesied Frozen Amount Expired amount

e Incentive trend and incentives by incentive program

Check the monthly trends for incentives and see what portion each program
contributes to the overall total. You can also filter incentives by account
manager or customer.

Incentive trends and plan proportions Account Manager | ) Please seicct an account | | Customer Neme < Please enter the customer

Incentive trends Proporton of incentive plans

gl
(36326.70
fotal incentives issue

UnitUSD

m 105

§ 108
[ JRLTS

e Incentive earnings

Check the top five customers and products driving the highest incentives, with
options to sort them by account manager.

Incentive Eamings () Account Manager Please select an account

Relational Database Service

SupportPlan

e Incentive earnings summary
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View the incentive earnings summary by incentive program. Click ~ next to
an incentive program name to view the incentive earnings summary by
incentive distribution time.

- Click View Incentive to go to the Incentives > Incentive Management >
Confirm Incentives page for incentive reconciliation.

- Click Incentive Payment to go to the Incentives > Incentive
Management > Incentive Payment page to request incentive payment.

Incentive Earings Summary  View incentive (% Incentive Payment(’

Incentive Program Total amount(USD) | Frozen Amount(U... | Amount Pending Amount Requesti.. Amount Requeste... undefined(USD)

v 243267 0 2326 22603.48 0 0

A r %000 0 0 7000 2000 0

Incentive distribution time... | Period Total amount(USD) rozen Amount(UsD) mount Pending Request(... | Amount Amount

202508 202505 [}

202505 202505 [}

A

0 4000 0 0
0 3000 0 0
0

202503 202503 2000 o 2000 0

Total Records: 3

v = 2000 0 1000 ] o 2000

Total Records: 3

--—-End

Viewing Incentive Distribution by Product

You can view the incentive distribution by product, customer type, and policy type.
Step 1 Go to the incentive dashboard page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) On the top navigation bar, choose Sales > Operations Statistics > Incentives.

Step 2 Select the Incentive Distribution by Product tab.

Step 3 Select the revenue confirmation time (multiple values can be selected) to view the
special/standard commercial incentive distribution statistics by customer type,
incentive distribution statistics by product, and incentive distribution statistics by
policy type.
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Incentive Overview Incentive Distribution by Product

[commedon - ontny || 2oy

[SpecialiStandard Commercial Incentive Distribution by Customer Type

year SMB NAs (Strategic/Core Value/General Value Accounts)
Special Commerce (3 Standard Commerce Special Commerce () Standard Commerce

Revenue (USD) | Revenue(USD) | Incentive (USD) | Average Reb... Revenue (USD) Revenue (USD)

2026 0.00 0.00 0.00 0.0% 000 0.00

Incentive Distribution by Product SWB-Standard Commerce

vear Standard Products Promotional Products ()

Revenue (USD) Incentive (USD} Average Rebate Revenue (USD)

2026 0.00 0.00 0.0% 0.00

Incentive Distribution by Policy Type ShE-Standard Co

year Monthly Incentive Yearly Incentive Incentive for New C. Product Dedicated Incentive for Partner

werage Reb.. Incentive (USD) | Average Reb... | Incentive (USD) | Average Reb... Incentive (USD) | AverageReb... | Incentive(USD) | Average Reb..

Incentive (USD) | Average Reb..

2028 000 0.0% 0.00 0.0% 000 0.0% 0.00 0.0% 000 0.0% 0.00 0.0%

--—-End

9.7 KooGallery

9.7.1 Discounts for KooGallery Products

9.7.1.1 Viewing KooGallery Resale Discounts

Procedure
Step 1
Step 2
Step 3

Step 4

Once a KooGallery seller sets a resale discount for a product, they can use this
discount for settling payments with partners. The priority for applying KooGallery
resale discounts is as follows: customer-level discounts are used first, followed by
partner-level discounts, and finally product-level discounts.

Partners who have joined the KooGallery Sales Program can view the KooGallery
resale discounts in Partner Center.

(11 NOTE

Resale discounts belong to the Settlement Type. You can access Sales > Financial
Information > Partner Bills to view the orders settled with resale discounts.

Sign in to Huawei Cloud as a partner.
Click Partner Center in the drop-down list of your account name.

Choose Sales > KooGallery > Discounts for KooGallery Products in the menu on
the top.

The Product Discounts tab is displayed by default.

There are two sub-tabs based on the discount status: Authorized and Invalid. On
each sub-tab, the information about the products eligible for this type of discounts
is displayed, including the product name, product ID, delivery method, and product
category. Access the corresponding sub-tab based on your needs.
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You can filter the products by delivery method and property, or enter a keyword to
search for discounts.

Product Discounts Partner Discounts. Customer Discounts

Authorized | Invalid

Product Name Product ID Delivery Method Product Category

A lianying.gudingdijaiine 26461803605 4929-018.C8101305bbat Professional senvices Jaint Operations Product

Resale Discount D Partner Account Specification Name Transaction Model Resale Discount  Status Valid From Valid Until Updated

'53365(7-568b-4031-8034-3c0030126..  All resale partners 01 Revenue sharing bassd on . 1500% off Effective Fep13,202500:0000 GM..  Mar31,2025235958 GM...  Feb 13,2025 10:10:54 G.

v showcase-saas-y-001-modify 5203388b-64ch-4052-DBAD-DbDIad2695CE 5235 Jaint Operations Product

(11 NOTE

The product discounts can be used for the expenditures of customers of all partners.

Click ™ next to the product name to view more information about a resale discount.
Step 5 Select the Partner Discounts tab.

There are two sub-tabs based on the discount status: Authorized and Invalid. On
each sub-tab, the information about the projects eligible for this type of discounts
is displayed, including the project information, partner account, and customer
account. Access the corresponding sub-tab based on your needs.

You can filter product information by status and property, or enter a keyword to
search for discounts.

Product Discounts Partner Discounts Customer Discounts

o... | status Valid Until Updated

Effective

Apr30. 2025191924 G...  Mar 03, 2025 19.1928

(11 NOTE

The partner discounts are only available to resale partners and can be used for the
expenditures of customers of these partners.

Click ™ next to the project information to view more information about a resale discount.
Step 6 Select the Customer Discounts tab.

There are two sub-tabs based on the discount status: Authorized and Invalid. On
each sub-tab, the information about the projects eligible for this type of discounts
is displayed, including the project information, customer account,and partner
account. Access the corresponding sub-tab based on your needs.

You can filter discount information by status and property, or enter a keyword to
search for products.
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Product Discounts Partner Discounts

Authorized | Invalid

Project Info

b9IT-SMBeR...  kafka_tesi2

20310810-5809-4191-384e-T0GT... 1112

~ pay_test_part_lower_10_3

(1 NOTE

Customer Discounts

Product Name

Customer Account

Specification Name Delivery Met... | Transaction Model
221100 Professional’s...  Transaction pricesharing  20.00% off
12 License Transaction price sharing  20.00% off

Resale Disco...

Status
To be validated

To be validated

Partner Account

Valid From Valid Until

May 31, 2025 19:21:45 Jun 29, 2025 192221 G...

May 31, 2025 192145 Jun 28,2025 192221 G.

The customer discounts are only available to resale partners and can be used the customer
accounts specified by these partners.
Click ™ next to the project information to view more information about a resale discount.

--—-End
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Distribution Partner Program

10.1 Overview

The Huawei Cloud Distribution Partner Program is an invitation only program that
allows you to enjoy a range of benefits and incentives and develop your
businesses through reseller recruitment, technical support, operations support, and
value-added services. After joining this program, you will get authorized by
Huawei Cloud to sell its products and services to end customers through Huawei
Cloud resellers.

Becoming a Distributor

To join the Distribution Partner Program, contact the local ecosystem manager to
send you an invitation link.

(10 NOTE

Apply to join HCPN before being invited to join the Distribution Partner Program. You
cannot join the Cloud Solution Provider Program at the same time.

Logging In to Partner Center
Managing Basic Information

Managing Organization Information

Inviting and Managing Huawei Cloud Resellers
Distributors can invite and manage their Huawei Cloud resellers in Partner Center.
Inviting a Huawei Cloud Reseller

Accepting a Cooperation Invitation from a Distributor

Assisting Huawei Cloud Resellers in Businesses

Distributors can assist Huawei Cloud resellers in businesses with customers.
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L] NOTE
After a customer is associated with a reseller, the customer account is frozen by default.

The customer cannot purchase products or services until the distributor of their associated
reseller unfreezes the account and sets a budget for the customer.

A reseller needs authorization from their distributor to set budgets, freeze or unfreeze
accounts, and freeze or unfreeze resources for their customers. For details, see Setting
Account Freezing and Budget Setting Permissions for Resellers .

Querying Resellers' Customers

Setting Account Freezing and Budget Setting Permissions for Resellers

Setting a Monthly Budget for a Reseller's Customer

Setting a One-off Budget for a Reseller's Customer

Freezing the Account of a Reseller's Customer

Freezing Both an Account and Resources of a Reseller's Customer

Unfreezing the Account of a Reseller's Customer

Unfreezing Both an Account and Resources of a Reseller's Customer

Viewing Customer Orders of a Reseller

Viewing Customer Expenditures of a Reseller

Managing Bills
A distributor can view and export bills and view invoices in Partner Center.
(1] NOTE

e Huawei Cloud generates bills for the expenditures of resellers' customers and sends the
bills to corresponding distributor, and the distributor needs to pay the bills.

e Huawei Cloud will not engage itself in the settlement with the resellers. The settlement
rules between a reseller and its associated distributor are defined by both of them.

Querying Partner Bills
Payment

Viewing Invoices

Managing Revenues and Incentive Earnings

A distributor can view the revenues and apply for incentives in Partner Center.

(11 NOTE

Huawei Cloud does not provide revenues and incentives for resellers of a distributor, and
the expenditures of resellers' customers will be counted into the revenue of the distributor.

Business Information Authentication

Applying to Issue Incentive Earnings
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10.2 Distributor

10.2.1 Reseller Management

10.2.1.1 Sending an Email to Invite a Reseller

A Huawei Cloud distributor can invite an enterprise user for association by sending
an email to them in Partner Center. After the association is complete, the
enterprise user becomes a reseller of this distributor. Then, the distributor can sell
and deliver Huawei Cloud solutions to end customers through the reseller.

Important Notes

e  Only enterprise users in the authorized regions are eligible to be invited as
resellers.

e An enterprise user that is already a Huawei Cloud reseller cannot be invited.

Procedure
Step 1 Go to the Reseller Management page.
a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, choose Sales > Resellers > Reseller Management.

Step 2 Click Invite Reseller.

Reseller Management & Quick Links Subscribe to Reseller Information

eeeeeeee

eeeee

Step 3 Enter the email address of the target enterprise user (mandatory) and the name
of the account manager responsible for the customer, and click OK.
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X
Invite Reseller

«  Auser that is already a HUAWEI CLOUD reseller cannot be invited.

Enter the email address of your target reseller. HUAWEI CLOUD will send an email to invite

it to be your reseller. Preview Email

& Emai

Account Manager

Huawei Cloud will send an invitation email to the target customer.

After the customer receives the invitation email, they can click the link in the
email and perform the association. For details, see Accepting a Cooperation
Invitation from a Distributor.

--—-End

Other Operations
e Viewing invitation records

Click View Invites to switch to the Invitation Record page. You can view the
invitation records.

e Resending an invitation

On the Invitation Record page, click Resend Invitation in the Operation
column to send an invitation again to a customer. You can also select multiple
invitation records and click Batch Invite to resend invitations to the
customers involved.

10.2.1.2 Setting Account Freezing and Budget Setting Permissions for
Resellers

A distributor can grant resellers the permissions to set customer budgets, freeze
customer accounts and resources, and grant monthly budget quotas, one-time
budget quotas, or both. After the permissions are granted to resellers, the
distributor will no longer be responsible for account freezing or unfreezing and
budget setting of the resellers' customers. When a reseller sets monthly or one-
time budgets for their customers, the budgets cannot exceed the budget quota
granted by their associated distributor.

In addition, the distributor can revoke these permissions. After the permissions are
revoked, resellers will no longer be able to manage customer budgets, accounts,
and resources. However, the customer budgets already granted will not be
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automatically canceled. The distributor can adjust customer budgets and freeze or
unfreeze customer accounts for their resellers on the Sales > Customers >
Customer Management > Resellers' Customers page in Partner Center.

(1 NOTE

e A monthly budget reflects the total expenditures (calculated based on the list prices) of
a customer the latest month. The budget will restore in the following month. If a
distributor sets only monthly budget quotas for associated resellers, these resellers can
only set monthly budgets for their own customers. For details about how a Huawei
Cloud reseller sets monthly budgets for their customers, see Setting Monthly Budgets
for Customers.

e A one-time budget reflects the total expenditures (calculated based on the list prices)
of a customer. It will not automatically restore. If a distributor sets only one-time budget
quotas for associated resellers, these resellers can only set one-time budgets for their
own customers. For details about how a reseller sets one-time budgets for their
customers, see Setting One-Time Budgets for Customers.

e If a distributor sets both monthly and one-time budget quotas for their resellers, these
resellers can set monthly or one-time budgets for their own customers. The two budget
modes can be switched.

e A distributor can grant a monthly budget quota, a one-time budget quota, or both to a
reseller.

e For details about how a Huawei Cloud reseller freezes or unfreezes the accounts and
resources of their customers, see Freezing Both an Account and Resources.

Procedure
Step 1 Go to the Reseller Management page.
a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, choose Sales > Resellers > Reseller Management.

Step 2 Click Set Account Freezing and Budget Setting Permissions in the Operation
column for the target reseller.

Reseller Management @ Quick Links

Reseller Mobie Number Email

Invite Reseller View Invites Batoh Assign Account Manager

ResellerfAccount Mobile Number Email @

tez11zs IseT@Ecom  Sep0S 2 M0ITAAGNTAR00 [ Setaceount eseng s et st pomssins | v custorsr iors

e You can search for a reseller by reseller name, mobile number, email address,
or account manager name.

e You can filter resellers using ¥ in the columns related to association time,
whether customer account freezing and budget setting permissions are
authorized, and whether the permissions for placing orders and performing
O&M on behalf of customers are authorized.

Step 3 Toggle on next to Authorize Permissions to grant permissions. Select at
least one budget type and set a monthly budget quota, a one-time budget quota,
or both. Click OK.
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(11 NOTE

e You can click Adjustment Records to view the authorization and budget setting records.

Step 4 In the displayed dialog box, enter the verification code and click OK to finish the
authorization.

X
© Authorize the permissions for account freezing

and budget setting?

Verify your identity to proceed with the operation.
Maobile Humber 152====2002 Use an Email Address

Verification Code Send Code

(11 NOTE

e After the authorization is successful, you can access the Set Account Freezing and
Budget Setting Permissions page to adjust the budget quotas if necessary.

e A budget quota after adjustment must be greater than or equal to the total budget the
reseller set for their customers.

----End

Other Operations
e Revoking permissions
Click Set Account Freezing and Budget Setting Permissions in the

Operation column for the target reseller. Toggle off next to Authorize
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Permissions to cancel the authorization. In the displayed dialog box, enter
the verification code and click OK.

10.2.1.3 Authorizing a Reseller to Place Orders and Perform O&M on the
Behalf of Customers

A distributor can authorize associated resellers to place orders and perform O&M
on behalf of customers, and the distributor can also withdraw the permissions.
After obtaining the permissions from the distributor, resellers must request
authorization from customers before configuring, purchasing, and managing
resources on behalf of the customers. For details, see Request Authorization
from a Customer, Placing Orders on Customers' Behalf, and Performing
Resource O&M on Customers' Behalf. If the permissions are withdrawn, resellers
cannot perform the preceding operations.

Procedure

Step 1 Go to the Reseller Management page.
a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, choose Sales > Resellers > Reseller Management.

Step 2 In the Permissions for Placing Order and Performing O&M on Customer's
Behalf column, toggle on the switch for the target reseller.

Reseller Management

eeeeeeee

Acowt [ || seach || Reset

vvvvvvvvvv

uuuuuuuu

rmissions for Placing Order and Performing O&M on Customer's Behalf 7

e You can search for a reseller by reseller name, mobile number, email address,
or account manager name.

e You can filter resellers using ¥ in the columns related to association time,
whether customer account freezing and budget setting permissions are
authorized, and whether the permissions for placing orders and performing
O&M on behalf of customers are authorized.

Step 3 Select | have read and agree to the Huawei Cloud Distributor Commitment
Letter for Operation on Customers' Behalf, enter the verification code, and click
OK.
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0 Allow this reseller to perform operations on
customers' behalf?

The reseller with your authorization can perform operations, such as configuring,
purchasing, and managing resources, on behalf of a customer. Before performing
the operations, the reseller shall also request an authorization from the customer.

| have read and agree to the Huawei Cloud Distributor Commitment Letter for
Operation on Customers” Behalf

Verify your identity to proceed with the operation.

Email Address T
Verification Code Send Code
Cancel
L] NOTE

e Selecting | have read and agree to the Huawei Cloud Distributor Commitment
Letter for Operation on Customers' Behalf is only necessary in the first authorization.

e Only authorized resellers can place orders and perform O&M on behalf of their
customers.

--—-End

Other Operations
e Withdraw permissions.

Toggle off the switch in the Permissions for Placing Order and Performing
O&M on Customer's Behalf column, enter the verification code, and click
OK.

10.2.1.4 Assigning an Account Manager to a Reseller

Distributors have the option to assign an account manager to oversee specific
resellers. Once assigned, the account manager can manage those resellers and
view their customer data. If needed, distributors can also remove account
managers from resellers.
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Procedure
Step 1 Go to the Reseller Management page.
a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, choose Sales > Resellers > Reseller Management.

Step 2 Click More > Assign Account Manager in the Operation column for a reseller, or
select one or multiple resellers and click Batch Assign Account Manager above

the list.

Reseller Mobile Number Email

cccccccc

o . = 162202~ @163 com Feb 17, 2025 20.04:39 GMT+08:00

. - 18220163 com Sep 04, 2024 10:11:04 GT+08.00

e You can search for a reseller by reseller name, mobile number, email address,
or account manager name.

e You can filter resellers using ¥ in the columns related to association time,
whether customer account freezing and budget setting permissions are
authorized, and whether the permissions for placing orders and performing
O&M on behalf of customers are authorized.

Step 3 In the displayed dialog box, confirm the reseller information (including reseller
name, account name, business area, and account manager name). Click Next.

X
Assign Account Manager
o Confirm Reseller 2 | Select Account Manager
Name Account Name Business Area Account Manager &

e Click ® next to Account Manager to show or hide the full names of account
managers.

Step 4 Select the target account manager and click OK. A message is displayed indicating
that the account manager has been assigned successfully.
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X
Assign Account Manager

{ v :} Confirm Reseller e Select Account Manager

(8]

Account Manager

Account Manager Account Mame

Previous “ Cancel

A distributor can query account managers by account manager name or
account.

----End

Other Operations

Changing the account manager of a reseller

Click More > Assign Account Manager in the Operation column for the
target reseller (having an account manager assigned). In the dialog box that
is displayed, select another account manager as the new account manager of
the reseller.

Withdrawing the account manager of a reseller

Click More > Withdraw Account Manager in the Operation column for the
target reseller, or select one or multiple resellers and click Batch Withdraw
Account Manager above the list. In the dialog box that is displayed, click OK.

10.2.2 Leads and Opportunities

10.2.2.1 Opportunity Management

10.2.2.1.1 Business Opportunities

Adding an Opportunity

A distributor can create and modify opportunities and specify the progress of
opportunities for the customers of its resellers.

Precautions

An account manager can create opportunities for their preregistered
customers or associated customers, and the opportunities belong to the
account manager.
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e Account manager directors can only view opportunities.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Leads and Opportunities > Opportunity
Management. The Business Opportunities tab is displayed by default.

Step 4 Click Add Opportunity. On the displayed page, select a preregistered customer or
an associated customer to create an opportunity. Click Next.

Custemers | Add Opportunity.

uuuuuuuuuuuuu

Resaler

Reseler

Reseler

Ressler

Reseler Jan 22, 2024 16:25:13 GMT+08:00

Resaer

Ressler

Resaler

Reseler

(11 NOTE

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

Step 5 Enter basic information and click Next.
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Business Opportunities-Resellers' Customers / Add Opportunity

o Enter Basic Information

|~ ) Select Customer

Basic Information

+ Opportunity Name

Industry —Selecl— ~ Select a sub-Industry ~
Service System —-Select— ~
+ Opportunity Type @) New () Continuous operations (%)
Win Probability —Select— v
Development Phase —Select— ~

Testing Project Yes ':!:' Ho

+ Bidding Project Yes (8) Mo

Previous m Cancel
Step 6 Specify the detailed information and click Next.

Business Cpportunities-Resellers' Customers / Add Opportunity

(/) Select Customer

o Provide Detailed Information

() Enter Basic Information

Cloud Migration

Estimated Expenditures on Cloud () USDiyear

Technical Exchange —Select— v

Test Detais ~Select— ~

Peer Vendor Alibaba Cloud Tencent Cloud AWS Microsoft Google Other
Use of Peer Vendor's Cloud Services —Select- ~

Opportunity Operations

Background

Progress Details

Risk & Request

Step 7 Specify the revenue information and click Submit. A message indicating the
opportunity has been successfully added is displayed. You can click View Details
or Go to Business Opportunities.
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Business Opportunifies-Resellers' Customers / Add Opportunity

|~/ | Enter Basic Information ('~ Provide Detailed Informaticn o Complete Revenue Information

[~/ ) Select Customer

Estimated Monthly Revenue(USD)

Estimated Deadline Select a date B
Service Period —Select— v
Major Products --Select- e

Estimated Monthly Revenue from Major Preducts(USD)

Previous Submit Cancel
Business opportunity added
The Informaticn of the business opportunity added has been synchronized to HUAWEI CLOUD. Please keep It updated If there is any progress.
Go to Business Opportunities
(11 NOTE

All fields on the Complete Revenue Information page are mandatory.

--—-End

Other Operations
e Modifying an opportunity: Click Modify in the Operation to modify the

opportunity. The progress specified for the opportunity cannot be modified.

- Change the basic information as needed and save the changes.

Issue 01 (2026-04-20) Copyright © Huawei Technologies Co., Ltd.

336



Partner Center
User Guide 10 Distribution Partner Program

Business Opportunities-Resellers' Customers [ Modify

Basic Information Other Information Revenue Information
Opportunity
Name
Industry —Select— v Select a sub-Industry ~
Service —Select— v
System
+ Opportunity ® Mew (@ Confinuous operations (7)
Type

Win Probability ~ 25%

Development Cpportunity confirmation
Phase
Testfing Project Yes  (8) Mo

Bidding Project Mo

- Change the information on the Other Information tab page, and save
the changes.

Business Opportunities-Resellers’ Customers / Modify

Basic Information Other Information Revenue Information

Cloud Migration

Estimated Expenditures on Cloud (%) UsDiyear

Technical Exchangs

Test Details

Peer Vendor Alibaba Cloud Tencent Cloud WS Microsoft Google Other
Use of Peer Vendor's Cloud Services —Select— ~

Opportunity Operations

Background

Progress Details

Risk & Request

- Change the information on the Revenue Information tab page, and save
the changes.
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Business Cpportunities-Resellers' Customers / Modify

Basic Information Other Information Revenue Information

Esfimated Monthly Revenue{USD) 123.00

Estimated Deadline 2024/11/29

Service Period 7 months

Major Products Featured and common products, Featured self-operated product
Estimated Monthly Revenue from Major Products(USD) 22.00

e Specifying progress for an opportunity: Click Specify Progress in the
Operation column. In the displayed dialog box, specify Development Phase,
Win Probability, Technical Exchange, Test Details, and Progress Details.
The opportunity progress you added will be displayed in the Progress Details
area on the Business Opportunities > Resellers' Customers > Details page.

Specify Progress

Querying an Opportunity

You can view your resellers' customers. You can view customer information,
including Industry, Opportunity Type, Win Probability, Development Phase,
Estimated Monthly Revenue, and Last Updated.

Precautions
e  Account managers can only view their own opportunities.

e Account manager directors can view the opportunities of all their account
managers.
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Procedure
Step 1
Step 2

Step 3

Step 4

Sign in to Huawei Cloud as a partner.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

In the top navigation, select Sales > Leads and Opportunities > Opportunity
Management. The Business Opportunities tab is displayed by default.

You can configure search criteria as needed to view opportunities.

You can query opportunities by opportunity name, customer name, customer
account name, and account manager name.

Business Opportunities

Resellers' Customers

Add Opportunity Opportuni...

Opportunity Name Opportunity Typs  Win Probab... | Development... Y/ | Estimated Monthly Reve...... | LastUpdated & | Operation

12300 NovO7, 2024 11 Specify Pr

Hew 25% Opportunity confr.

Hew 0% Potential busines. 10000 Oct29,2024 13:4..  Specity Progress  Modity

(11 NOTE

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to Customer
Name to show or hide the complete content of customer names.

Step 5 Click an opportunity name to go to its details page where you can view

opportunity details and customer information.

o Opportunity confirmation | Keepin Speciy Progress Modify

9219602779 14813506012 175230¢292

o promote the

£ Potential business
\_/ opportunities

Now 07, 2024 11:18:52 GMT+08.00

Hov 07, 2024 11:18:52 GMT=08:00

Customer Information

Basic Information Other Information Revenue Information

25% Opportunity confimation

Time Development Phase Win Probability Technical Exch... | Test Details Progress Details

e On the Basic Information tab page, you can view Opportunity Name,
Industry, Service System, Opportunity Type, Win Probability, Development
Phase, Testing Project, and Bidding Project.

e On the Other Information tab page, you can view the cloud migration and
opportunity operations of the customer.
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e On the Revenue Information tab page, you can view the Estimated Monthly
Revenue, Estimated Deadline, Service Period, Major Products, and
Estimated Monthly Revenue from Major Products.

--—-End

10.2.3 Customers

10.2.3.1 Customer Management

10.2.3.1.1 Viewing Customer Information
You can check the used budget and the basic information of all customers

associated with your managed resellers.

Procedure

Step 1 Access the Customer Management page.
a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.
Step 2 Click the Resellers' Customers tab.
Step 3 Set search criteria to search for customers

You can search for customers by customer name, customer account name, and
reseller name.

Customer Management

© Oniy reseliers can place orders and perform O&M on behalf of their customers. They must oblain authorization from you before performing these operations. How Do | Authorize a Reseller to Place Orders and Perform O&M on Behalf of Customers?

Resellers’ Gustomers.

No 15075108 10000 - - SetBudget | View Expenditure | More

(11 NOTE

e Click the eye icon next to a header to view complete contents in the column. For
example, you can click the eye icon next to Email to view complete email addresses.

e On the Resellers' Customers tab, you can check whether resellers are authorized in the
Authorize Permissions column of the customer list. You can click Y next to
Authorize Permissions to filter customers. If resellers are not authorized, you are

responsible for setting monthly budgets and freezing or unfreezing accounts for the
customers of these resellers.

Step 4 Click a customer or account name to view customer details.
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Gustomer Management.Resslers’ Customers / Customer Details

g
’ ! Account Name:tus —— Name of Associated Reseller jgmmrg | Accoun! of Associated Resellerfam s fregeiige
VY-8 Rescller  Enlerprise User  Aulomaic  You are not authorized 1o freeze the account and set 2 budge for this cusiomer.  You are authorized to place orders and perform O8M on behalf ofthis customer
L unt of the customer are resticted because your account has b

Overview  Resources Basic Information
Budgets (Unauthorized) Set Budgel Cash Coupons (Customer-Specific)
Current Estimate @ 0.1 USD Available Expire in 7 Days
Monthly Budget $500.00 USD 0 (Totat: 50,00 USD) 0

Expenditure Summary  Last 12 months View Expenditure
Last 12 montnsuso) 0.11844112

Expenditures

onths(USD)

011844112

[5] Monin-to-Date Expendiur... () 011844112 View Detais [] Expendiure LastMontn(... (D 0.00 View Details

Pay o 011848112
No data available.
Expenditures by Product (@)
UsSDO0.11844112 Elastic Velme Service(1S0) 0. 1160112
Expenditure Change o

B Amount Due [l Amount Paid

Customer Orders

Unpaid Orders

0

Pending Renewals

Expire in 7 Days

Create Opportunity

Opportunities

Go o Oid Edition

Account FreezingiUnfreszing v

All Orders

0

Al Resources

Expire in 16 Days Expire in 30 Days

0 0

Add Opportunity
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(11 NOTE

e You can click the buttons in the Account Freezing/Unfreezing drop-down list to freeze
or unfreeze the account or both the account and resources.

e On the Overview tab, you can view budget usage. You can also click Set Budget to set
a monthly budget or one-time budget for the customer.

e On the Overview tab, you can view the customer's cash coupons, including available
coupons and coupons that will expire in 7 days.

e On the Overview tab, you can check customer orders. Click the number under Unpaid
Orders or All Orders to view order information.

e On the Overview tab, you can view the customer's resources to be renewed. To manage
resources for the customer, you can click O&M on Customers' Behalf to obtain
customer authorization first and then perform operational tasks for the customer as
needed. Click All Resources to view your yearly/monthly resources, pay-per-use
resources, reserved instances, and savings plans. Click the number under Expire in 7
Days, Expire in 15 Days, or Expire in 30 Days to view the yearly/monthly resources,
pay-per-use resources, reserved instances, and savings plans that will expire in 7, 15, or
30 days.

e On the Overview tab, you can view expenditure summary including Expenditures,
Expenditures by Product, and Expenditure Change. You can click View Expenditure to
view expenditure details. Click View Details next to Month-to-Date Expenditures or
Expenditure Last Month to view expenditure details of this month or last month. You
can click the icons in Expenditures by Product and Expenditure Change to check the
rankings by expenditures on different products and the different types of charts,
respectively.

e On the Overview tab, you can click Add Opportunity to create an opportunity for a
preregistered customer or an associated customer. You can also click the number next to
Opportunities to view detailed information.

e On the Resources tab, you can view and export yearly/monthly resources, pay-per-use
resources, and savings plans.

--—-End

Other Operations

A partner can perform the following operations on the Customer Management
page:

Click Set Monthly Budget to set a monthly budget for your resale customer.
For details, see Setting a Monthly Budget for a Customer and Setting One-
Time Budgets for Customers.

Click View Orders to view all orders of a customer.

Click More > View Resources to view a customer's pay-per-use and yearly/
monthly resources. For details, see Viewing a Customer's Resources.

Click Customer Spend to view all expenditure details of a customer.

You need to set monthly budgets, freeze accounts, or unfreeze accounts for
your resellers' customers.

10.2.3.1.2 Setting a Monthly Budget for a Customer

A monthly budget reflects the total expenditures (calculated based on the list
prices) of a customer the latest month. The budget will restore in the following
month. The expenditure of the current month on certain monthly-settled cloud
services, such as CDN billed by 95th percentile bandwidth, will not be counted into
the used budget.
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When setting a monthly budget for resellers' customers, the distributor needs to
select a budget exhaustion policy (automatic or manual freezing). After the
setting is successful, the customer can spend according to the budgets obtained.

(11 NOTE

If the distributor has granted the reseller the permission to freeze and unfreeze accounts
and set budgets for its customers, the distributor does not directly manage the account
freezing and budget setting of the reseller's customers. For details, see Setting Account
Freezing and Budget Setting Permissions for Resellers.

Procedure

Step 1 Access the Customer Management page.
a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.
Step 2 Click the Resellers' Customers tab.

Step 3 On the customer list, select the target customer, and click Set Budget in the
Operation column.

Step 4 Set the Budget Type to Monthly Budget, enter the monthly budget value, and
select whether to automatically freeze the account upon budget exhaustion.

Automatic: the system automatically freezes an account upon budget exhaustion.

e When the customer's budget usage exceeds 75%, 90%, or 100%, Huawei
Cloud will send a warning notification to you. You can go to Message Center
> SMS & Email Settings > Message Type > Finance > Partner budget to set
the recipient.

e When the customer's budget usage reaches 100%, the system automatically
restricts the customer from purchasing monthly, yearly, and reserved
instances, and from enabling pay-per-use resources. Some of the provisioned
resources may be unavailable, but they still incur fees. To avoid incurring
additional charges for those resources, please promptly freeze both the
account and the resources. For details, see Unfreezing Both an Account and
Resources.

e Huawei Cloud is not responsible for any adverse impacts on customer services
or any disputes arising from account freezing.

e  After the customer account is restricted, you can increase the customer
budget and manually unfreeze the account to clear the alarm.

e Customer expenditure monitoring is not a real time task. There may be a
delay of a few hours.

e This tool is used only to help you manage customer consumption and does
not affect your responsibilities for managing customer consumption.
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Gustomer Management-Resellers’ Gustomers / Set Budget

Monthly Budget $100.00 USD (Gunent Estimate @) $0.00 USD) Customer Name — Account Name
Reseller Reseller Account Name
Budgel Type (@ Monthly Budget One-Time Budget

Monthly Budget (USD)

Account freezing upon monthly budget exhaustion

(8) Automatic Manual

To facilitate management of reseller customers’ monthly expenditures, set monthly budgets for your customers. For details, see Setiing Monthly Budgets for Customers.
1. Monthly budget quota: reflects total expenditures (calculated based on the list prices) of the customer the latest month The budget will restore in the following month. The spending of the cument month on certain monthiy-setfled cloud
services, such as GDN billed by 95th percentile bandwidth, wil not be counted into the used budget

2. Huawei Cloud will send you an email to alert you when your customer uses 75%, 90%, or 100% of the monthly budget You can set recipients in Message Genter » SMS & Email Settings > Message Type > Finance > Partner budget. Set
Recipients

3. If the budget of your customer is exhausled, the system wil restrict customer's purchase of yearty/monihly and pay-per-use resources and reserved instances, and some of the provisioned resources may be unavailable, but the
provisioned pay-per-use resources stll incur fees To avoid incurring new fees, you can choase to freeze both the account and its resources. How Do | Freezing Both an Account and Its Resources?

4. Huawei Gloud shall not take the responsibilities for any adverss impacts on customers’ services dus to account freszing and disputes arising out of it. Exercise caution when performing this operation

5. You can increase the budget and then unfreeze the account of the customer to clear the alert

6. The customer expenditure is an estimate and may be delayed by hours.

7. Itis only used for managing expenditures of your customers but will not exempt you from the corresponding responsibilty.

The cusiomer account has been frozen. Unireeze the account fo allow the customer to buy resources.

Unfresze Nav

Adjustment Records ~

Manual account freezing: After customers exhaust their budget, you need to
manually freeze customer accounts.

For details about manual account freezing, see Freezing an Account and
Freezing Both an Account and Resources.

When the customer's budget usage exceeds 75%, 90%, or 100%, Huawei
Cloud will send a warning notification to you. You can go to Message Center
> SMS & Email Settings > Message Type > Finance > Partner budget to set
the recipient.

When the customer's budget usage reaches 100%, the customer cannot
purchase yearly/monthly and reserved instances. But, they can still purchase
pay-per-use resources, and the provisioned pay-per-use resources still incur
fees.

Upon receiving an alert, you may take actions such as raising the customer's
monthly budget to clear the alert, freezing the customer account to prevent
new pay-per-use resources (provisioned pay-per-use resources still incur fees),
or freezing both the account and resources so that all provisioned cloud
services will be unavailable (no more fees will be incurred).

Customer expenditure monitoring is not a real time task. There may be a
delay of a few hours.

This tool is used only to help you manage customer consumption and does
not affect your responsibilities for managing customer consumption.
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Customer Management-Resellers' Gustomers / Set Budget

Monthly Budget $100.00 USD (Current Estimate (2 $0.00 USD) Customer Name — Account Name
Reseller =" E Reseller Account Mame:
Budget Type (®) Monthly Budget One-Time Budget

Menthly Budget (USD)

Account freezing upen monthly budget exhaustion

Automatic () Manual

To faciitale management of reseller customers’ monthly expenditures, set monthly budgets for your customers. For defails, see Seffing Monthly Budgets for Customers.

1.Monthly budget quota: reflects fotal expenditures (calculated based on the list prices) of the customer fhe latest month. The budget will restore in the following month. The spending of the curent month on certain monthiy-sefiied cloud
services, such as CDN billed by 95th percentile bandwidth, will not be counted into the used budget.

2. Huawei Cloud will send you an email to alert you when your customer uses 75%, 0%, or 100% of the monthly budget. You can sef recipients in Message Center > SMS & Email Seffings » Message Type » Finance » Pariner budget. Set
Recipients

3. Ifthe budget of your customer is exhausted, the system wil restrict customer's purchase of yearly/monthly and reserved instances, bul nol the purchase of pay-per-use resources. The provisioned pay-per-use resources st incur fees.

4. After receiving the alert nofification, increase your customer's monthly budget or freeze the account to prevent the customer from purchasing pay-per-use resources. The provisioned pay-per-use resources sillincur fees. You can choose
to freeze the account and resources of the customer, and no fees will be incurred.

5. The cuslomer expenditure is an esimate and may be delayed by hours

6. Itis only used for managing expenditures of your customers but will not exempt you from the comesponding responsibility

‘The customer account has been frozen. Unfreeze he account o allow the customer to buy resources.

Unfreeze Now

Adjustment Records

(10 NOTE

If a customer account is frozen, the customer cannot purchase resources. If you want to
unfreeze the account, select Unfreeze Now and click OK.

After a customer is associated with a partner in the resale model, the customer account
is frozen by default. When the account is frozen, the customer cannot buy, renew, or
change resources. Some of the provisioned resources may be unavailable, but they still
incur fees. The partner can select Unfreeze Now when setting a monthly budget for this
customer.

You can view adjustment records of monthly budgets by clicking Adjustment Records.

Click the eye button next to Customer Name to show or hide the complete content of
customer name.

Having no budget will not prevent the customer from purchasing pay-per-use resources,
and the provisioned pay-per-use resources still incur fees. To avoid incurring additional
charges for those resources, please promptly freeze both the account and the resources.
For details, see Freezing Both an Account and Resources.

The budget type can be changed. The new budget type will take effect immediately.
After you have changed the budget type from one-time budget to monthly budget for a
customer, pay attention to the current estimate (the data is an estimate and may be
delayed by about 10 minutes). In this case, the current estimate is equal to the month-
to-date expenditure. When you change the budget type from monthly budget to one-
time budget for a customer, the accumulated expenditure is calculated only from the
month when the budget type is changed.

Step 5 A message is displayed indicating that the monthly budget has been set
successfully.

(11 NOTE

Setting a budget is a sensitive operation. You are advised to enable the verification code
function to enhance account security. For details about how to enable verification code
function, see Managing Basic Information.

Automatic account freezing is a high-risk operation. If you select the automatic account
freezing policy after the budget is exhausted, you must enter the verification code even
if the verification code function is disabled.
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Step 6 Click OK.

--—-End

10.2.3.1.3 Setting One-Time Budgets for Customers

Procedure

Step 1

Step 2
Step 3

Step 4

A one-time budget reflects total expenditures (calculated based on the list prices)
of a customer the latest month. It will not automatically restore.

When setting an one-time budget for resellers' customers, the distributor needs to
select a budget exhaustion policy (automatic or manual freezing). After the
setting is successful, the customer can spend according to the budgets obtained.

(11 NOTE

If the distributor has granted the reseller the permission to freeze and unfreeze accounts
and set budgets for its customers, the distributor does not directly manage the account
freezing and budget setting of the reseller's customers. For details, see Setting Account
Freezing and Budget Setting Permissions for Resellers.

Access the Customer Management page.
a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.
Click the Resellers' Customers tab.

On the customer list, select the target customer, and click Set Budget in the
Operation column.

Set the Budget Type to One-Time Budget, enter the one-time budget value, and
select whether to automatically freeze the account upon budget exhaustion.

Automatic: the system automatically freezes an account upon budget exhaustion.

e When the customer's budget usage exceeds 75%, 90%, or 100%, Huawei
Cloud will send a warning notification to you. You can go to Message Center
> SMS & Email Settings > Message Type > Finance > Partner budget to set
the recipient.

e When the customer's budget usage reaches 100%, the system automatically
restricts the customer from purchasing monthly, yearly, and reserved
instances, and from enabling pay-per-use resources. Some of the provisioned
resources may be unavailable, but they still incur fees. To avoid incurring
additional charges for those resources, please promptly freeze both the
account and the resources. For details, see Unfreezing Both an Account and
Resources.

e Huawei Cloud is not responsible for any adverse impacts on customer services
or any disputes arising from account freezing.

e  After the customer account is restricted, you can increase the customer
budget and manually unfreeze the account to clear the alarm.
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Customer expenditure monitoring is not a real time task. There may be a
delay of a few hours.

This tool is used only to help you manage customer consumption and does
not affect your responsibilities for managing customer consumption.

Customer Management-Resellers’ Customers / Set Budget

One-Time Budget — (Total Expenditure () $0.00 USD) Customer Name — Account Name
Reseller - - Reseller Actount Name
Budget Type Monthly Budget  (®) One-Time Budget

One-Time Budget (USD)

Account freezing upon one-time budget exhaustion
(@) Automatic Manual

To faciltate management of reseller customers’ one-lime expenditures, set monihly budgels for your customers. For detals, see Setiing One-Time Budgel for Customers
1.0ne-Time budget: reflects total expenditures (calculated based on the list prices) of the customer the Iatest menth.It will not automatically restore.

2. Huawei Cloud will send you an email to alert you when your cuslomer uses 75%, 0%, or 100% of the monihly budgel. You can set recipients in Message Cenler > SMS & Email Setlings > Message Type > Finance > Partner budget. Sel
Recipients

3. If the: budget of your cuslomer is exhausled, the system will restrict customer's purchase of yearly/monthly and pay-per-use resources and reserved instances, and some of the provisioned resources may be unavailable, but the
provisioned pay-per-use resources sill incur fees.To avaid incuring new fees, you can choase to freeze both the account and its resources. How Do | Freezing Bolh an Account and lis Resources?

4. Huawei Cloud shall not take the responsibilities for any adverse impacts on customers’ senvices due to account freezing and disputes arising out of it. Exercise caution when performing this operation.

5. You can increase the budget and hen unfreeze the zccount of the customer fo clear the alerl

6. The cusiomer expenditure is an estimale and may be delayed by hours.

7. Itis only used for managing expenditures of your customers but will not exempt you from the cormesponding responsibility

The customer account has been frozen. Unfreeze the account o allow the customer o buy resources.

Unfresze Naw

Adjustment Records

Manual account freezing: After customers exhaust their budget, you need to
manually freeze customer accounts.

For details about manual account freezing, see Freezing an Account and
Freezing Both an Account and Resources.

When the customer's budget usage exceeds 75%, 90%, or 100%, Huawei
Cloud will send a warning notification to you. You can go to Message Center
> SMS & Email Settings > Message Type > Finance > Partner budget to set
the recipient.

When the customer's budget usage reaches 100%, the customer cannot
purchase yearly/monthly and reserved instances. But, they can still purchase
pay-per-use resources, and the provisioned pay-per-use resources still incur
fees.

Upon receiving an alert, you may take actions such as raising the customer's
budget to clear the alert, freezing the customer account to prevent new pay-
per-use resources (provisioned pay-per-use resources still incur fees), or
freezing both the account and resources so that all provisioned cloud services
will be unavailable (no more fees will be incurred).

Customer expenditure monitoring is not a real time task. There may be a
delay of a few hours.

This tool is used only to help you manage customer consumption and does
not affect your responsibilities for managing customer consumption.
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Cuslomer Management-Resellers’ Customers / Set Budget

One-Time Budget - (Total Expenditure (7) $0.00 USD) Customer Name — Account Name §

Reseller Reseller Account Name ¥

Budget Type Monthly Budget  (8) One-Time Budget

One-Time Budget (USD)

Account freezing upon one-fime budget exhaustion

Automatic  (®) Manual

To facilitate management of reseller customers’ one-time expenditures, set monthly budgets for your customers. For details, see Setling One-Time Budge! for Cuslomers.

1.0ne-Time budget: reflects fofal expenditures (calculated based on the list prices) of the customer the latest monin It will not automatically restore.

2. Huawei Cloud will send you an email 1o alert you when your customer uses 75%. 90%, or 100% of the monthly budgel. You can sel recipients in Message Center > SMS & Email Setlings > Message Type > Finance > Pariner budget. Sel
Recipients

3. If the: budget of your customer is exhausted, the system will restrict customer's purchase of yearly/monthly and reserved instances, but ot the purchase of pay-per-Use resources. The provisioned pay-per-Use resources stll incur fees.

4. After receiving the alert nolification, increase your cuslomer's budget or freeze the account o prevent the cuslomer from purchasing pay-per-use resources. The provisioned pay-per-use resources sillincur fees. You can choose fo
freeze the account and resources of the customer, and no fees will be incurred.

5. The cusiomer expenditure is an estimate and may be delayed by hours.

6. Itis only used for managing expenditures of your customers but will not exempt you from the comresponding responsibility.

The customer account has been frozen. Unfreeze the account to allow the customer to buy resources.

Unfresze Now

Adjustment Records

(11 NOTE

If a customer account is frozen, the customer cannot purchase resources. If you want to
unfreeze the account, select Unfreeze Now and click OK.

After a customer is associated with a partner in the resale model, the customer account
is frozen by default. When the account is frozen, the customer cannot buy, renew, or
change resources. Some of the provisioned resources may be unavailable, but they still
incur fees. The partner can select Unfreeze Now when setting a one-time budget for
this customer.

To view the one-time budget adjustment record, click Adjustment Records on the
displayed Set Budget page.

Click the eye button next to Customer Name to show or hide the complete content of
customer name.

Having no budget will not prevent the customer from purchasing pay-per-use resources,
and the provisioned pay-per-use resources still incur fees. To avoid incurring additional
charges for those resources, please promptly freeze both the account and the resources.
For details, see Freezing Both an Account and Resources.

The budget type can be changed. The new budget type will take effect immediately.
After you have changed the budget type from one-time budget to monthly budget for a
customer, pay attention to the current estimate (the data is an estimate and may be
delayed by about 10 minutes). In this case, the current estimate is equal to the month-
to-date expenditure. When you change the budget type from monthly budget to one-
time budget for a customer, the accumulated expenditure is calculated only from the
month when the budget type is changed.

Step 5 A message is displayed indicating one-time budget setting success.

(1 NOTE

Setting a budget is a sensitive operation. You are advised to enable the verification code
function to enhance account security. For details about how to enable verification code
function, see Managing Basic Information.

Automatic account freezing is a high-risk operation. If you select the automatic account
freezing policy after the budget is exhausted, you must enter the verification code even
if the verification code function is disabled.
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Step 6 Click OK.

--—-End

10.2.3.1.4 Freezing an Account

Distributors can freeze accounts of resellers' customers associated in the resale
model. If the account of a customer associated in the resale model is frozen, the
customer cannot buy, renew, or change resources. Some of the provisioned
resources may be unavailable, but they still incur fees.

(11 NOTE

e After a customer is associated with a partner in resale model, the customer's account is
frozen by default. For details about how to unfreeze an account, see Unfreezing an
Account. To freeze resources, see Freezing Both an Account and Resources.

e If the distributor has granted the reseller the permission to freeze and unfreeze accounts
and set budgets for its customers, the distributor does not directly manage the account
freezing and budget setting of the reseller's customers. For details, see Setting Account
Freezing and Budget Setting Permissions for Resellers.

e If your reseller account is frozen, you cannot unfreeze customer accounts.

e In KooGallery, you can freeze only images and pay-per-use products. Other products
(such as SaaS and yearly/monthly licenses) are not supported now. If you have any
requirements on resource control, submit a service ticket.

Impacts of Freezing Only Accounts

The following table describes the impacts on customers associated in the reseller
model after their accounts are frozen.

Operation Type Supported Operations Not Supported
Operations

Operations on yearly/ e Unsubscribing e Purchasing resources

monthly cloud services from resources

e Modifying specifications
e Modifying resource
names

e Renewing subscription to
resources

e Changing yearly/monthly
resources to pay-per-use
resources

e Operations on resources
e Deleting resources

Operations on pay-per- | e Modifying resource | @ Purchasing resources
use cloud services names
(operations on pay-per-
use instances and spot
instances)

e Modifying specifications
e Viewing resource

A : e Changing pay-per-use
information

resources to yearly/
monthly resources

e Operations on resources

e Deleting resources
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Procedure

Step 1 Access the Customer Management page.
a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.
Step 2 Click the Resellers' Customers tab.

Step 3 Locate the target customer and click Freeze Account in the Operation column.
The Freeze Account page is displayed.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.

Freeze Account X

Notes

1.If a customer account is frozen, the customer cannot buy, renew, or change resources. Some of the provisioned
resources may be unavailable, but they still incur fees. To avoid incurring additional charges for those resources,
please promptly freeze both the account and the resources.

2. Huawei Cloud shall not take the responsibilities for any adverse impacts on customers’, semvices due to account
freezing and disputes arising out of it. Exercise caution when performing this operation

Izt here to leam about the impacts of frozen accounts. You can also unfreeze an account.

4 The account unfreezing operation may fail if your account has been frozen.

5.Mote: In KooGallery, you can freeze only images and pay-per-use products. Other products (such as SaaS and
yearlymonthly licenses) are not supported. If you have any requirements on resource confrol, submit a service
ficket.

Reason

oA

Account Name Customer = Budget (USD) Total Expenditure (USD)...

111.00 0.00

Step 4 Enter the reason.
Step 5 Click OK.

A message is displayed indicating that the account is frozen.
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(11 NOTE

Account freezing is a critical operation. You are advised to enable the verification code
function to enhance account security. For details about how to enable verification code
function, see Managing Basic Information.

--—-End

10.2.3.1.5 Freezing Both an Account and Resources

Distributors can freeze accounts and resources of resellers' customers associated in
the reseller model. After a customer's account and resources are frozen, the
customer cannot purchase cloud services, renew subscriptions, or change
resources, and all their cloud services cannot be used. Unfreeze the resources
within 15 days (subject to the time range regulated on the official website) of
when they are frozen. Otherwise, the stored data will be deleted and the cloud
service resources will be released. Exercise caution when using this function.

(10 NOTE

e If the distributor has granted the reseller the permission to freeze and unfreeze accounts
and set budgets for its customers, the distributor does not directly manage the account
freezing and budget setting of the reseller's customers. For details, see Setting Account
Freezing and Budget Setting Permissions for Resellers.

e If your reseller account is frozen, you cannot unfreeze customer accounts.

e In KooGallery, you can freeze only images and pay-per-use products. Other products
(such as SaaS and yearly/monthly licenses) are not supported now. If you have any
requirements on resource control, submit a service ticket.

Freezing Both an Account and Resources

Step 1 Access the Customer Management page.
a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.
Step 2 Click the Resellers' Customers tab.

Step 3 Locate the target customer and click Freeze Account and Resources in the
Operation column.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.
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Freeze Account and Resources X

Notes

1.If the account and resources are frozen, the customer cannot buy, renew, or change resources, and all
provisioned resources are not available. Unfreeze the resources within 15 days (subject to
the time range regulated on the official website) after they are frozen. Otherwise, the stored
data will be deleted and the cloud service resources will be released.

2 Huawei Cloud shall not take the responsibilities for any adverse impacts on cusiomers', services due to account
freezing and disputes arising out of it. Exercize caution when performing this operation.

3 \isit here to leamn about the impacts of frozen accounts. You can also unfreeze an account.

4 The account unfreezing operation may fail if your account has been frozen.

5.Mote: In KooGallery, you can freeze only images and pay-per-use products. Other products (such as Saas and
yearly/monthly licenses) are not supported. If you have any requirements on resource confrol, submit a service

ficketl.
Reason
07256
Account Name Customer Budget (USD) Total Expenditure (USD)...
- " 111.00 0.00

Step 4 Enter the reason.
Step 5 Click OK.

A message is displayed indicating that the account and resources are frozen.

(11 NOTE

e Account and resource freezing is a critical operation. You are advised to enable the
verification code function to enhance account security. For details about how to enable
verification code function, see Managing Basic Information.

e You can unfreeze both accounts and resources of your customers on the Customers tab.
For details, see Unfreezing Both an Account and Resources.

--—-End

10.2.3.1.6 Unfreezing an Account

When the accounts of resellers' customers are frozen, the distributor can unfreeze
the accounts.
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(11 NOTE

e After a customer is associated with a partner in reseller model, the customer's account
is frozen by default.

e [f the distributor has granted the reseller the permission to freeze and unfreeze accounts
and set budgets for its customers, the distributor does not directly manage the account
freezing and budget setting of the reseller's customers. For details, see Setting Account
Freezing and Budget Setting Permissions for Resellers.

e If your reseller account is frozen, you cannot unfreeze customer accounts.

Procedure
Step 1 Access the Customer Management page.
a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.
Step 2 Click the Resellers' Customers tab.
Step 3 Locate the target customer and click Unfreeze Account in the Operation column.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.

Step 4 Enter the reason and click OK. A message is displayed, indicating that the account
is unfrozen.

Are you sure you want to unfreeze the following account(s)?

After the account is unfrozen, customers can buy, renew, or change resources, and you need to pay for your customers.

Reason

Account Name Customer Automatically... Budget{USD) Total Expenditure(USD) @

No 0.10 0.00
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(11 NOTE

Unfreezing an account is a sensitive operation. You are advised to enable the verification
code function to enhance account security. For details about how to enable verification
code function, see Managing Basic Information.

--—-End

10.2.3.1.7 Unfreezing Both an Account and Resources

When the accounts and resources of resellers' customers are frozen, the distributor
can unfreeze the accounts.

(11 NOTE

e [f the distributor has granted the reseller the permission to freeze and unfreeze accounts
and set budgets for its customers, the distributor does not directly manage the account
freezing and budget setting of the reseller's customers. For details, see Setting Account
Freezing and Budget Setting Permissions for Resellers.

e If your reseller account is frozen, you cannot unfreeze customer accounts.

Procedure

Step 1 Access the Customer Management page.
a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.
Step 2 Click the Resellers' Customers tab.

Step 3 Locate the target customer and click Unfreeze Account and Resources in the
Operation column.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.

Step 4 Enter the reason and click OK. A message is displayed, indicating that the account
and resources are unfrozen.
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Unfreeze Account and Resources

0 The account and resources of this customer have been frozen upon budget exhaustion. If you unfreeze its
account and resources without adjusting the budget granted, its account and resources will be frozen again
next hour. Increase the budget to unfreeze the account and resources of the customer.

After the account is unfrozen, customers can buy, renew, or change resources, and you need to pay for your customers.

Reason
Account Name Customer Automatically... Budget{USD) Total Expenditure{USD}) @
. - WS Yes 100.00 0.00
(O NOTE

Account and resource unfreezing is a sensitive operation. You are advised to enable the
verification code function to enhance account security. For details about how to enable
verification code function, see Managing Basic Information.

--—-End

10.2.3.1.8 Viewing a Customer's Resources
Distributors can view pay-per-use or yearly/monthly resources, reserved instances,
and savings plans of customers associated with their resellers.

Procedure

Step 1 Access the Customer Management page.
a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.
Step 2 Click the Resellers' Customers tab.

Step 3 Set the search criteria for a fuzzy search. Select a target customer and choose
More > View Resource to enter the resource management page.

Step 4 View the resources purchased by customers.
e View yearly/monthly resources.
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On the Yearly/Monthly Resources page, set the search criteria and query the
desired yearly/monthly resource records.

Resources

Customer Name Account Name
YearlylMonthly Resources  Pay-per-Use Resources  Reserved Instances  Savings Plans
Effective Time Expiration Time Order No.
Product Type “ Searcn Resst
Name/lD Product Type Specifications Region 7 Status 7 2 guponE... Order N

e View pay-per-use resources.

On the Pay-per-use Resources page, set the search criteria and query the
desired pay-per-use resource records.

YearlylMonthly Resources ~ Pay-perUse Resources  ReservedInstances  Savings Plans

* Pay-per.use resources of the last monih are displayed by defaull ou can fier the resources of specified ime range in the subscription time ares.

Product Type

Product Type Specifications Region status 7 Subscribed

(10 NOTE

Pay-per-use resources of the last month are displayed by default. You can filter the
resources of specified time range in the subscription time area.

e View the reserved instances.

On the Reserved Instance page, set the search criteria and query the desired
reserved instance records.

Vearly/Monthly Resources Pay-perUse Resources  Reserved Instances  Savings Plans
Effective Time Expiration Time Order No.
Product Type v Search Reset

Name/ID Product Type Specifications Region Y7 Status Y7 Effective Time/Expiration Time Order No.

e View savings plans.
On the Savings Plans tab, set search options to query target savings plans.

YearlyMontnly Resources  Pay-per-Use Ress
Ei i Expiration T N
Search Resel
Name/ID Product Type Region V' stats Y Effective Time/Expiration Time Order N

----End
10.2.3.2 Customer Orders

10.2.3.2.1 Viewing a Customer's Orders

Distributors can query the order data generated for the yearly/monthly products
purchased by their resellers' customers and export the order data to the local PC

for offline viewing.
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(11 NOTE

e Only operators assigned the account manager role can view orders of their own
customers.

e Distributors can view the order data of pay-per-use resources requested by their
customers by choosing Sales > Customers > Customer Management > Resellers'
Customers > View Resources. For details, see Viewing a Customer's Resources.

e Customer sensitive information is hidden by default. To view the complete content, click
the eye button next to the sensitive information.

Viewing a Customer's Orders

Step 1

Step 2

Step 3

Step 4

Access the Customer Orders page.
a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, choose Sales > Customers > Customer Orders.

Click the Reseller Customers' Orders tab. Select the order time and enter the
reseller name or account name to query data.

Customer Orders Reseller Customers' Orders

Export v

Ordered On | Last 6 months v

Order No. Product Type Order Type Order Status Customer Name/Ac... = | Reseller/Account Name Qrdered On Paid Order SubtotalfU..

QR

No data available.

Set filter criteria to filter required orders.

e You can filter customer orders by customer name, customer account name,
account ID, product type, order No., order type, order status, and payment
time.

e If an order is completed and is not unsubscribed, move over the [5] icon in the
Amount Paid column to check the payment details.

Click View Order Details in the Operation column of the target order to view the
order details.
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Customer Orders-Resellers’ Customers | Details
Order No.: C52509112017Z3KYUP

Canceled Amount Due $1,014.00 USD | Order Subtotal $1,014.00 USD

Customer Name: =g & Account Name
Ordered On Sep 11, 2025 20:17:31 GMT+08:00 Product Type Elastic Cloud Server

Order Type Renewal

Product Information

Product Type Specifications Quantity Order Subtotal(U... Discount Amoun... Amount Due{USD) Transaction Records

' Elastic Gloud Server —a 1 101200 0.00 101400

Order Subtotal $1,014.00 USD

nnnnnn it Due $1.014.00 USD

e If the order is changed from yearly/monthly to pay-per-use, or the customer
cancels the order, you can view the original order information in the
Transaction Records column. If there are more than two transaction records,
you can click View all records to view all transaction records.

--—-End

Exporting Customer Orders
Step 1 Access the Customer Orders page.
a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, choose Sales > Customers > Customer Orders.
Step 2 Click the Reseller Customers' Orders tab.

Step 3 Click Export to export customer orders.

e Choose Export > Export Selected. The message Export task created. is
displayed.

L] NOTE
When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

Step 4 Choose Export > View Export to switch to the Export History page.

Step 5 Click Download in the Operation column to download and view the exported
orders.

--—-End

10.2.3.3 Customer Expenditures
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10.2.3.3.1 Viewing Expenditure Summary

Distributors can view the expenditure summary data of their resellers' customers
and export expenditure details.

Precautions

e The expenditure summary data of the current day can only be queried after
24:00 of the following day. The actual expenditures are subject to expenditure
details.

e If a customer is assigned with an account manager, customer expenditures are
counted from the second day following the assignment.

e Customer expenditure data is used by partners to view the expenditures of all
their customers. Customers expenditure data cannot be used as the basis for
partners' settlement, payment, and invoicing.

e The customer expenditure data can be traced back to a maximum of 36
months ago.

Viewing Expenditure Summary

Step 1 Access the Customer Expenditure page.
a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, select Sales > Customers > Customer Expenditure.
Step 2 Click the Expenditure Summary tab.
Step 3 Set search options to view customer expenditure summary as needed.
The search criteria include the expenditure time, customer name, account
manager name, and association type.
e View total expenditure amount and refund amount.

Expenditure Summary Expenditure Details
@ . The expenditures are pre-tax amounts.

Biling Cycle | 202503 v
Export v

Amount Refunds @

$7.03500469 USD $0.00 USD

Customer ® e | Service Type Billing Mode Associa tion T. Amount(USD) | Cash Payme... Coupons Used(USD) | Monthly Settlement(USD) | Discount tUSD) | Operation

~ e 7.03500469 0.00 000 7.03500469 0.00

(10 NOTE

Click the eye icon next to a header to show or hide the complete content in the
column. For example, you can click the eye icon next to Customer to show or hide the
complete content of customer names.

e View expenditure and refund data of each customer.
- Expenditures
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Click the Customer Expenditures tab to view expenditures of each
customer.

- Refunds
Click the Refunds tab to view refunds of each customer.

--—-End

Export expenditure summary.
Step 1 Access the Customer Expenditure page.
a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, select Sales > Customers > Customer Expenditure.
Step 2 Click the Expenditure Summary tab.

Step 3 Click Export > Export Customer Bills. Set the search options and click OK. When
the export is complete, a message is displayed indicating that the export task has
been created.

Step 4 Choose Export > View Export to switch to the Export History page.

Step 5 Click Download in the Operation column to download and view the exported
expenditure records. You can view the exported expenditure summary on the local
PC.

L1 NOTE
When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be

anonymized.

--—-End

10.2.3.3.2 Viewing Expenditure Details

Distributors can view and export expenditure details of their resellers' customers
to better understand customers' consumption behavior, facilitating reconciliation
and customer management.
Viewing Expenditure Details
Step 1 Access the Customer Expenditure page.
a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, select Sales > Customers > Customer Expenditure.
Step 2 Click the Expenditure Details tab.

Step 3 Set search options to search for expenditure details.
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You can check expenditure details of a customer in a billing cycle, including the
customer name, customer account name, association type, account manager
name, product type, product name, order number, expenditure amount, and
payment status.

You can filter customer expenditure details by Billing Cycle, Amount Due,
Customer Name, Customer Account, Account Manager, Association Type,
Product Type, Billing Mode, Bill Type, Region, Order/Transaction ID, Resource
Name, and Resource ID.

Expenditure Summary Expenditure Details

“You can search for the expenditure records of a specific customer by the account name.

« The total expenditure is rounded offto the nearest cent every month
Export ~

Biling Cycle | 202503 v Amount Due: Hide 0 Expenditures X x | |@
Biling Cycle | Customer Name/Account ® | Association Type Account Manager ® Product Type Product Name Billing Mode Spent On Order/Transa

Miar 20, 2025 12:00:00 GMT+08:00 -
Reseller - Virtual Private CI bandwidin_On-demand Pay-per-Use Mar 20, 2095 190000 GMT+0200 2025-03819a2

2025-03

[ Mar 20, 2025 17:00:00 GMT+08:00
P Reseller - Virtual Private €I bandwidin_On-demand Pay-per-Use ar 2025-03819a%

202508 ticksena_003 © Mar 20, 2025 12:00:00 GMT+0:00

(11 NOTE

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer Name/Account to show or hide the complete content of customer names.

e You can select a calendar month (up to 18 months ago) for Billing Cycle.

e Expenditure details for the current month with amount due greater than zero are
displayed by default, that is, Hide 0 Expenditures is selected by default for Amount
Due. If you want to view all expenditure details of the current month, select All for
Amount Due.

--—-End

Exporting Expenditure Details

Step 1

Step 2
Step 3
Step 4
Step 5

Access the Customer Expenditure page.
a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, select Sales > Customers > Customer Expenditure.
Click the Expenditure Details tab.

Click Export > Export Selected, specify the transaction time, and click Export.
Choose Export > View Export to switch to the Export History page.

Click Download in the Operation column to download and view the exported
expenditure records. You can view the exported expenditure details on the local
PC.
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(11 NOTE

e A maximum of 5,000,000 records can be exported at a time.

e When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

--—-End

10.2.4 Financial Information

10.2.4.1 Bill Management

10.2.4.1.1 Partner Bill Description

A bill is generated for the resource consumption of a partner on Huawei Cloud,
and the partner needs to request an invoice and pay for the bill. Expenditures of a
distributor on Huawei Cloud come from the customers who are associated with
the resellers of the distributor in the resale model.

(11 NOTE

In the resale model, resellers are responsible for the customers' billing and invoicing, and
Huawei Cloud does not directly provide related services to the customers.

Calculation Rule of the Amount Due
The calculation rule is as follows:

Amount Due = Settlement amount - Coupons used + Tax

(1 NOTE

The tax calculation rule is determined based on the partner registration area. The tax
includes VAT, CGST, SGST, or IGST. The contained parts vary according to the region.

Bill Precision

e Before June 2021, bills on resources for long-term use (for example, pay-per-
use resources or spot instances) were settled by hour, day, or month. The
settled amount was accurate to the second decimal place, while the
remaining decimal places were directly truncated.

e  From June to July in 2021, the amount of bills on resources for long-term use
(for example, pay-per-use resources or spot instances) is rounded off and
summarized to obtain the total amount.

e  From August 2021, the amounts during bill generation are no longer
truncated. Only the total amount shown in the monthly bill is rounded off to
the second decimal place. The following is an example:

Expenditures ($8,083.8494925) + Refunds (-$853.8495) + Adjustments (-

$37.9425) = $7192.0574925 (rounded off to the second decimal place
$7,192.06)
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Monthly Bills View Export 2022-08

© Younaveno

Bl Estimate

et been billed for this month's expenditures. The amount dispiayed here is ust an estimate (tax not ncluded). Check the bill again after it i issued on Sep 05, 2022

$0.10 USD 0.78 HKD

Expenditures $0.1008 USD

Refunds

® $0.00 USD

oduct By Customer

HUAWEI CLOUD Expenditure Summary $0.1008 USD

Elastic Volume Service

501008 USD

On the By Product or By Customer tab of the Financial Information >
Partner Bills > Bills page, the exact amount is displayed.

On the Financial Information > Coupons page, cash coupon balance is
accurate to two decimal places.

The amount of coupons used in bill run is accurate to eight decimal
places.

The amounts of list price, discounted amount, amount due, cash
payment, cash coupons used, and monthly settlement on the Customers
> Customer Expenditure page are accurate to eight decimal places.

The Current Estimate displayed on the Customers > Customer
Management > Set Budget page is accurate to eight decimal places.

The amount on the Operations Statistics > Expenditures page is
rounded to the nearest hundredth. The amounts in the related APIs and
exported expenditures are accurate to eight decimal places.

10.2.4.1.2 Partner Bill Fields

In Partner Center, you can export bill details on the Consumed Product Details

tab of the Sales > Financial Information > Partner Bills page.

Partner Bills @

Export BillDetails View Export

Field

Description

Example Value

Customer ID

Unique ID of a customer.

055b11dfc50XXX

Billing Cycle

A reconciliation duration agreed
between the customer and
partner. Usually it is a calendar
month. When a billing cycle ends,
the system calculates all the fees
a partner needs to pay during this
billing cycle and generates a bill.

2019-09

Customer Name

Name of a customer.

GrootXXX
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Field

Description

Example Value

Account Name

Account of a customer.

jingXXX

Partner ID

Unique ID of the partner that a
customer is associated with.
NOTE

If the customer is already associated

with a cloud reseller, set this
parameter to the ID of the reseller.

a90cdfbd259845afa0596
21XXX

Partner Name

Name of the partner that a
customer is associated with.

NOTE
If the customer is already associated
with a cloud reseller, set this
parameter to the name of the
reseller.

zhangsan

Partner Account
Name

Account name of the partner that
a customer is associated with.

NOTE
If the customer is already associated
with a cloud reseller, set this
parameter to the account name of
the reseller.

zhangsanXXX

Bill Type

Bill types of the customer,
including:

e Expenditure
e Refund
e Adjustment

Expenditure

Billing Mode

Product billing mode, including:

e Pay-per-use

e Yearly/monthly

e Reserved instance-subscription

e Reserved instance-hourly
billing

e Savings plans-subscription

e Savings plans-hourly billing

e Savings plans used

Pay-per-use

Product Type

Cloud service name.

Elastic Volume Service

Product Type
Code

Cloud service type code.

hws.service.type.ebs

Product Name

Name of the cloud service
product purchased by a customer.

HD3 linear EVS monthly
package

Product ID

Unique ID of a cloud service
product.

00301-28215-0--0

Issue 01 (2026-04-20)

Copyright © Huawei Technologies Co., Ltd.

364



Partner Center

User Guide 10 Distribution Partner Program
Field Description Example Value
Application Application name of a cloud XXX

service hardware product.

Specifications A collection of attributes and Common I/O | 10.0 GB
their values used to describe the
features of resources that a cloud
service needs. Specifications of
resources of the same type have
the same attributes but different
attribute values.

Resource Type Cloud service resource type. Cloud storage
Resource Type Resource type code of the cloud hws.resource.type.volum
Code service. e
Region A separate geographic area that EU-Dublin
provides public cloud resources.
Cloud Service Code of a cloud service region. eu_west_101
Region Code
Order ID/ Order ID: indicates the unique ID | CS19091216532XXXX

Transaction 1D of a "yearly/monthly" or
"reserved instance-subscription"
order.

Transaction ID: indicates the
unique ID of a "pay-per-use" or
"reserved instance-hourly billing"
transaction.

Original Order Unique ID of an order before it is | XVS1909121653XXXX
ID unsubscribed from.
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Field

Description

Example Value

Transaction
Time

Time when a transaction was
executed in the transaction bill of
a customer.

e Transaction time of a "yearly/
monthly" or "reserved
instance-subscription" order
indicates the time when an
order is paid.

e Time of a "pay-per-use" or
"reserved instance-hourly
billing" transaction indicates
the time when the
consumption ends. For
example, if the consumption
time is 2020-09-10 00:16:50
GMT+08:00 to 2020-09-28
09:00:00 GMT+08:00, the
transaction time of this pay-
per-use bill is 2020-09-28
09:00:00 GMT+08:00.

2020-09-28 09:00:00

GMT+08:00

Order Type

Type of a "yearly/monthly" or
"reserved instance-subscription"
order, including:

e New purchase
e Renewal

e Change

e Unsubscription
e Price adjustment

Unsubscription

Number of
Terms

Term of a yearly/monthly product
order.

Term Unit

Unit of a term for a yearly/
monthly product order.

Month

Whether a Spot
Instance

Whether a spot instance product.

Billing Item
Code

Code of a usage type.

aom.count

Billing Item
Name

Billing dimension of pay-per-use
cloud services, such as duration,
capacity, upstream traffic, and
more.

Quantity

Unit Price

Unit price of a product.

0.15

Unit

Unit of product usage price, such
as GB/hour, Mbps/hour, and GB.

Dollar/10,000 (times)
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Field

Description

Example Value

Usage

Usage of pay-per-use products or
resources in a specified period
(usage of packages and reserved
instances not included), including
the usage duration, used capacity,
used times, and used traffic.

46800

Usage Unit

Measurement unit of the usage
for pay-per-use products or
resources during a specified
period.

Second

Package Usage

Resource package usage in a
specified period. If the usage does
not exceed the product or
resource quota contained in the
resource package, the product
and resources will not be billed
separately.

1200

Unit (Package
Usage)

Measurement unit of the resource
package usage in a specified
period.

Second

Reserved
Instance Usage

Reserved instance usage in a
specified period. If the usage does
not exceed the reserved instance
quota contained in the reserved
instance package, the product
and resources will not be billed
separately.

300

Unit (Reserved
Instance Usage)

Measurement unit of the reserved
instance package usage in a
specified period.

Second

Customer
Expenditure
(USD)

Total amount generated by
customer orders.

1000

Settlement Type

Settlement type of a product,
including:

e Common product

e Promotional product

e No discount

e Special discount request

Common product

Settlement
Discount

e Discount that Huawei Cloud
set for partners.

e Fixed unit price agreed by
Huawei Cloud and the partner.

25%
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Field

Description

Example Value

Payment (USD)

o |[f Settlement Discount is the
discount set by Huawei Cloud
for partners, Settlement
Amount = Consumption
amount (USD) x (1 -
Settlement discount)

e [f Settlement Discount is the
fixed price agreed by Huawei
Cloud and the partner,
Settlement amount = Fixed
unit price x Usage x Linear size
(optional) x Usage Days/Total
(optional)

NOTE
Linear size specifies the
specifications of a cloud service
product. For example, the value of
Linear size for the cloud service
product whose specification is
EVS General-Purpose SSD|10.0
GB is 10.0 GB.

750

Coupons Used
(USD)

Cash coupons deducted for a
partner's bill. If a bill type is
Refund, this field indicates the
cash coupons that should be
refunded to a customer. Field
Whether to Refund Coupons
determines whether the cash
coupons will be refunded.

For details about cash coupon
usage rules, see Usage Rules.

100

Whether to
Refund Coupons

Whether to refund the deducted
cash coupons to the partner when
a partner requests a refund.

Yes

Tax-Exclusive
Amount Due
(USD)

Amount due of a partner's bill,
with tax not included.

Amount to be paid (tax excluded)
= Settlement amount - Coupons
used

675

Tax Amount

Tax calculation rules are subject
to the region where the partner is
registered. The taxes cover VAT,
CGST, SGST, IGST, and more, but
vary with region.

10

Amount Due
(USD)

Amount due.

Amount due = Amount to be paid
(tax not included) + Tax

685
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Field

Description

Example Value

Usage Days/
Total

(Number of measurement
points in a month/288)/Number
of days in the month

For example, company A pays for
CDN by 95th percentile
bandwidth, and the number of
measurement points in
September is 4320. The value of
4320/288 is the number of days
counted as valid days when the
total traffic consumed by CDN
exceeds 0 bytes. The number of
valid days is the ratio of the
number of valid days to the
number of days in the current
month (15/30).

50%

Quantity

Quantity of orders

1

Rl Hours
Purchased

Number of purchased RI hours

8760

Unsubscription
Reason

Reason for unsubscribing from an
order

Incorrect parameters
selected for cloud
services

Total Usage
(Pricing Unit)

Usage displayed in the unit used
for pricing. The value is truncated
to a maximum of 10 decimal
places.

Total Usage (Pricing Unit) = Total
Usage/Conversion Factor

For example, 1 byte = 1/(1024 x
1024 x 1024) GB. The value is
truncated to 10 decimal places
and will be displayed as
0.0000000009.

268

Usage Unit (for

Usage unit used for pricing a

Count (Times)

(Pricing Unit)

decimal places.

Pricing) product
Package Usage | Package usage measured in the 0.00
(Pricing Unit) unit used for pricing. The value is
truncated to a maximum of 10
decimal places.
Usage in Rl usage measured in the unit 0.00
Reserved used for pricing. The value is
Instances truncated to a maximum of 10
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Field Description Example Value
Conversion Used to change the usage unitto | 1
factor the usage unit (for pricing).

For example, the conversion
factor between seconds and hours

is 3600.

Start time Time when billing for the cloud 2024/05/31 16:00:00
service starts. GMT+08:00

End time Time when billing for the cloud 2024/06/20 22:59:59
service ends. GMT+08:00

10.2.4.1.3 Querying Partner Bills

Precautions

Procedure
Step 1
Step 2

Step 3
Step 4

Partners can view and export their monthly bills. Partner Center provides partners
with bill estimate of the current month. The bill estimate updates every day. It
does not cover taxes and has not been deducted using cash coupons.

The partner bill for each month is generated before 12:00 (Beijing Time) on the
fifth day of the following month.

Sign in to Huawei Cloud as a partner.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

In the top navigation, select Sales > Financial Information > Partner Bills.

In the Amount Due pane, you can query the amount to be paid, including the
unpaid fees of current month and those of previous months.

(11 NOTE

e Click Pay to pay the bill. For details, see Payment.
e You can click Unpaid Bills to see the bills that you need to pay.
e You can click Payment record to switch to the account statements to view the payment
records.
Partner Bills ®

« The partner bills use GMT +08:00 as the standard tme. Bills of each mont are generated before 12:00 am. on the fifth day of the next month,

Would you like to leam how the bill was calculated? View the bill calculation method.

Bills Consumed Product Details

Amount Due @ Unpaid Bills Payment Records

Unpaid Fees of the Latest Billing Month Unpaid Fees of Previous Months
$0.00 USD $20,564.06 USD

$20

6 USD =
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Step 5 In the Monthly Bills pane, select a month and query the bills of this month.

Monthly Bills View Export

@ vouna

Bill Estim

nate

2022-08

ve not yet been biled for this monih's expenditures. The amount displayed here is just an estimate (tax: not included). Check the bill again after it is issued on Sep 05, 2022 X

$384.43 USD  (Exchange Rate: 1USD =7.1 CNY) 2,729.45 CNY

Expenditures $384.432 USD
Refunds @

By Product

$0.00 USD

By Customer

HUAWEI CLOUD Expenditure Summary $384.432 USD

Virtual Private Cloud

$384.432 USD

In the Bill Estimate area, you can query the monthly amount due and the
expenditures, refunds, and adjustments.

Monthly Bills View Export 202208 =]

@ You have not yetbeen bied for this morif's expenditr

enesinate $384.43 USD (= R SD=7.1CNY) 2729.45 CNY

Expenditures $384.432 USD

Refunds @ 50,00 USD

(10 NOTE

- Refunds contain the amount returned to you due to order cancellation or
specifications changes.

- If the unsubscribed amount of all customers associated by reseller model is greater
than the partner's expenditures, the amount on the bill is negative and the amount
due is 0.

- You can query Invoice No. in the Amount Due area, click the invoice number and
download the invoice.

You can query the expenditure summary by product or by customer.

By product

On the By Product tab, you can query the expenditures of customers
associated with the partner by reseller model in HUAWEI CLOUD and
KooGallery. The expenditure records can be filtered by region, and
refunds and adjustments records are displayed in the Others area.

Monthly Bills | Export Blls View Export 2021-02 X
AmountDue  $31.44 USD 24386 HKD

Expenditures $3144 USD
Refunds ® 5000 USD

$31.44 USD

By customer
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On the By Customer tab, you can query the expenditures of each
customer associated by reseller model in HUAWEI CLOUD and
KooGallery.

594843 USD

H
z

1 Due(USD)

3288 000 36288 000 3628

Virtual Pivate CL.  bandwidth Onde...  Pay-per-Use

Click View More to query the expenditure details of the customer.

Step 6 Export partner bills and view export history.
e  Export bills.
Click Export Bills, select the Range, click OK, and click Export. A message is
displayed, indicating that the export task is created successfully.

Partner Bills ® Export Bills *

+ The partner bils use GMT

+ WWould you ke to leam how the bilwas fon method.

Bils  Consumed Product Details

Amount Due @ Unpaid Blls Payment Records

Unpaid Fees of the Latest Billng Month __ Unpaid Fex
= +
$0.00 USD 50,00 USD

[ Pomivets |

Monthly Bills | ExportBils | | ViewExport 202409 [=]

Cancel

0 Yu ford

(10 NOTE

- You can export up to 12 months of bills.

- When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will
be anonymized.

e View the export history.

a. Click View Export to go to the Export History page.

b. Click Download in the Operation column to download and view the
exported bills.

--—-End

10.2.4.1.4 Querying Bill Details

You can view and export bill details in Partner Center.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
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Step 3 In the top navigation, select Sales > Financial Information > Partner Bills.

Step 4 On the displayed page, click the Consumed Product Details tab. Then, select a
billing cycle to view bill details.

Partner Bills ®

Bills Consumed Product Details

SSSSSS

Step 5 Export bill details and view the export history.
e  Export bill details.
Click Export Bill Details. A message is displayed, indicating that the export
task is created.

(11 NOTE

When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

e View the export history.
a. Click View Export. The Export History page is displayed.
b. Click Download in the Operation column to download and view the
exported bill.

--—-End

10.2.4.2 Funds

10.2.4.2.1 Payment

After you set a budget for your customer, and then the customer has purchased
products and services on Huawei Cloud in a month, you will receive a bill from
Huawei Cloud on the fourth day of the following month. The billing cycle is one
calendar month by default.

You can pay the bill before the due date, or Huawei Cloud will automatically
deduct the amount from your account balance on the due date. If your account
balance is insufficient, you can make online payments or transfer money to pay
the bill.

Online Payment

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Choose Sales > Financial Information > Funds in the menu on the top. Click the
Pay tab.
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PaymentMethod ~ Pay  Remitiance Claim  Account Statements

abank transfor. Oniine payment allows top-up amount to be rescived immediately.

Amount Due. $113,546.62 USD

Expenditure Estimate (Unbilled) 5000 USD

Bils The folloving arc unseflicd bils
Billing Month Deadline Status.

@ 2023009 Nov 03, 2023 23:59:59 GIT+05:00 O overdue

2023010 Nov 03, 2023 23:59:59 GUT+08:00 O Overaue

Payment Method Bank Transfer

Payment Amourt (USD) | 113345.00 VISA @D  crecit cards issued in countiesiregions inciuding Hong Keng SAR, Thailand, Myanmar,

Need to pay 102,126 25EUR(Exchange rate 1 USD = 0.9010211301 EUR) Switch Gurrency

(10 NOTE

AmountDue | Exchange Rate on the Last Day of Billin...

113,345.00 USD = 102,010.50 EUR 1USD =09010211901 EUR

20162 USD = 1,443.60 EUR 1USD =09010211901 EUR

and Singapore are accepled. View all supporled countriesiregions

You can also click Pay in the Amount Due area on the Home page.

You can also pay in the Amount Due area on the Bills tab of the Financial Information >

Partner Bills page.

Step 4 Set Payment Method to Online payment, enter the payment amount, select a

credit card, and click Pay.

(11 NOTE

e The payment amount cannot be greater than the amount due.

e The maximum individual online payment is $40,000 USD.

Step 5 On the online payment page, specify the credit card information and click Pay.

After the payment is successful, the Account Statements page is displayed. You
can view the top-up records and payment records.

--—-End

Bank Transfer

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the

Partner Center.

Step 3 Choose Sales > Financial Information > Funds in the menu on the top. Click the

Pay tab.

PaymentMethod ~ Pay  Remittance Claim  Account Statements

abank transfer. Oniine payment allows top-up amount {0 be received immediately.

Amount Due $113,546 .62 USD

Expenditure Estimate (Unbilled) $0.00 USD

ils The folloving are unsettied bils
Billing Month Deadine Status

@ 202300 Now 03, 2023 23:58:50 GUIT=05:00 O overdue

202310 Nov 03, 2023 23:59:59 GMT+08:00 O Overdue

113345.00 visa @ credit cards

Need 1o pay 102,126 25EUR(Exchange rate 1 USD = 0.9010211901 EUR) Switch Currency

luding Hong Kong SAR, Thailand, Myanmar,

AmountDue | Exchange Rate on the Last Day of Billn..
113,345.00 USD = 102,010 50 EUR 1USD =09010211901 EUR

20162 USD = 1,443.60 EUR 1USD =0.9010211901 EUR

and Singapore are accepted. View all su|
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(11 NOTE

You can also click Pay in the Amount Due area on the Home page.
You can also pay in the Amount Due area on the Bills tab of the Financial Information >
Partner Bills page.

Step 4 Click Bank Transfer for Payment Method.

You need to submit a service ticket to Huawei after you transfer money to the
standard top-up account.

S—— SR

Standard Top-Up Account

Payee
Address
Currency

Bank

(11 NOTE

e You can view the bank transfer account information on the invoices issued to you or on
the Billing Center. The Billing Center displays only the most current account details.
The accounts on historical invoices may be different.

e To ensure timely and accurate payment confirmation, please make payment based on
the account and currency information on the invoice, and specify the invoice number.

e The money will be transferred to the top-up account in two or three days within the
same country/region. The money transfer may take longer time across countries/regions.
The arrival time is subject to the bank transaction. Contact your bank to learn about the
detailed banking procedures and money arrival time.

Step 5 After you transfer the money, do as follows:

1. Click please submit a service ticket to go to the Create Service Ticket page.
For details about how to submit a service ticket, see Submitting a Service
Ticket.

2. Enter the bank transfer information.

Top-Up Time
Topped-Up Amount

Bank Account

L] NOTE
The receipt will be recorded under the currently logged-in user by default. In case of
any special circumstances, please specify them in Problem Description.

3. Upload the bank transfer certificate and submit the service ticket. After the
bank transfer is complete, Huawei Cloud will top up your account upon
receipt of the request from the service ticket within three working days.

--—-End
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Other Operations
e C(lick Unpaid Bills. On the displayed dialog box, you can view the unpaid bills.
(110 NOTE

Overdue bills will affect your credit on Huawei Cloud. Please make the payment timely
to avoid service interruption.

e Click Payment record. You can view the payment records on the Account
Statements page.

10.2.4.2.2 Remittance Claim

After you transfer money offline to Huawei Cloud through a standard top-up
account, claim the transferred money. Successfully claimed amount will arrive in
your Huawei Cloud account.

The money will be transferred to the top-up account in two or three days within
the same country/region. The money transfer may take longer time across
countries/regions. The arrival time is subject to the bank transaction. Contact your
bank to learn about the detailed banking procedures and money arrival time.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Choose Sales > Financial Information > Funds in the menu on the top. Click the
Remittance Claim tab.

Step 4 Click Submit Claim. On the displayed page, enter the bank transfer information,
including the transferred amount, currency, transfer date, sender, and sender's
bank account (optional), select the invoice to be applied, upload the bank transfer
certificate, and click OK.
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Submit Claim x

[ ——

Amount Transferred

Currency

Transfer Date

Sender

{Optional) Sender Bank Account

Invoices fo Be Applied To

Invoice No. Invoice Amount Amount to Be Applied Billing Cycle

Mo data found

Total Records: 0 5 w n

Attachment

Upload Certificate

Cnly one file less than 10 MB can be uploaded. Supported formats: JPG, JPEG, PNG, ZIP, DOCX, MSG, XLSX and PDF.

Ensure that the ZIP package contains only files in the preceding formats.

Cancel “
Step 5 You can view the review status of the remittance claim application you submitted.
(11 NOTE

e After you claim a remittance, Huawei Cloud will complete its approval within one
working day.

e Please fill in the information in the remittance form and ensure that the information is
correct.

e After the application is approved, those selected invoices will be preferred.

--—-End

10.2.4.2.3 Viewing Account Statements

Partners can query and export statements of their top-up accounts.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Financial Information > Funds.
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Step 4 Go to the Account Statements page.
Step 5 Set the transaction time and transaction type to search for desired account

statements.

(1 NOTE

e You can search for account statements across months. For account statements of more
than 12 months ago, submit a service ticket to obtain them.

e When Transaction Type is Transaction mode change, the transaction was about
allocating balance to a partner subaccount.

--—-End

Other Operations

Exporting account statements:
e  Export the selected records.

Choose Export > Export Selected. On the page that is displayed, learn the
precautions and click Got It. A message is displayed indicating that the export
task has been created successfully.

(10 NOTE

When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

e View the export history.

a. Choose Export > Export History to open the Export History page.

b. Click Download in the Operation column to download and view the
completed account statements.

10.2.4.3 Invoice Management

Huawei Cloud will automatically create corresponding invoices after generating
the bills for the partner. The system normally creates the invoice of the previous
month on the fifth day of the current month.

You can view and download the invoices automatically issued by Huawei Cloud,
and configure whether to receive the invoice notification email when there is no
expenditure record in the current month.

In addition, you can add or modify your invoice information. Then, the system will
create the invoices based on your configured information.

Partners who meet the conditions can also manage WHT certificates. For details,
see WHT Certificate Management.
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Viewing Invoices

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation, choose Sales > Financial Information > Invoices and view
the invoices automatically issued by the Huawei Cloud system.

Invoices

ure you never miss an invoice, consider sefting up email receipts for electronic invoices that are sent o a specifc recipients emal address. In case any invoices are missing, you may submil a ficket 10 fequest invoicing. Ifyou want to return an invoice, you can also subit a

(10 NOTE

e If you find that not all invoices are created, click submit a ticket in the note to request
invoicing, and enter the required information and upload the expenditure bill on the
displayed page to create an invoice creation service ticket.

e If you need to return an invoice, click submit a ticket in the note to return an invoice,
and enter the required information and upload a picture or scanning copy of the
original invoice on the displayed page to create an invoice returning service ticket.

Step 4 Click Download in the Operation column to download the invoices.
{11 NOTE

Alternatively, you can choose Sales > Financial Information > Partner Bills, click Invoice
No. in the Monthly Bills area, and then download the invoices.

--—-End

Managing Invoice Information
You can add or modify the invoice information.

e To add information, go to the Invoices page and click Manage Invoice Info.
In the Manage Invoice Info dialog box, configure Address and Email and
click Save. You can add invoice information only when you perform the
operation for the first time.

e To modify information, go to the Invoices page and click Invoice Info
Management. In the Manage Invoice Info dialogue box, modify Address and
Email and click Modify.

(10 NOTE

The system automatically obtains the tax ID that you have entered during your registration.
You cannot modify the tax ID here.

Receiving Invoices by Emails

You can also set whether to receive invoice notifications when there is no
expenditure record in the current month on the Invoices page.

To enable or disable email receiving, go to the Invoices page and click setting up
email receipts for electronic invoices. In the setting up email receipts for

Issue 01 (2026-04-20) Copyright © Huawei Technologies Co., Ltd. 379


https://auth.eu.huaweicloud.com/authui/login.html?service=https%3A%2F%2Fconsole.eu.huaweicloud.com%2Fconsole%2F#/login

Partner Center
User Guide 10 Distribution Partner Program

electronic invoices dialogue box, turn the toggle switch on or off to enable or
disable the setting of receiving or not receiving the invoice notification when there
are no expenditure records in the current month.

WHT Certificate Management

You can manage your WHT certificates or receipts in Partner Center. After you
have withheld taxes as required and obtained a WHT certificate issued by the tax
authority, you can submit the certificate on the Huawei Cloud official website and
follow up the certificate processing flow.

Precautions

e The WHT certificate management function is available only to partners below.

Registered Country Signing Entity

Malaysia Sparkoo Technologies Singapore Pte. Ltd.
Thailand Sparkoo Technologies (Thailand) Co., Ltd.
Philippines Huawei Technologies Phils. Inc.

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Financial Information > Invoices, and
click Withholding Tax Certificates.

Step 4 On the displayed page, click Upload.

Step 5 On the displayed Upload page, configure the following parameters and click
Submit.

nnnnnnnnn
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Paramet
er

Description

Certificat
e Code

Specify the code in the WHT certificate. If no code is available in the
certificate, enter the code generated by the system.

Certificat
e Date

Select the date when the WHT certificate is issued. Click = and
select the date (year-month-day) in the certificate.

Certificat
e
Amount

Enter the total amount according to the amount and currency in the
certificate. Select the currency from the drop-down list box.

Select
Invoices

Click Add and select the invoices according to the WHT certificate.
You can select multiple invoices, because one certificate can match
multiple invoices. One invoice can be selected only once.

The following invoice information is displayed: (Multiple invoices are
displayed in multiple lines if there are any):

e Invoice No.: Automatically displayed according to the selected
invoice.

e |ssued: Time when the invoice was issued. This field is
automatically displayed according to the selected invoice.

e Total Invoice Amount (Including VAT) (Payment Currency):
Automatically displayed according to the selected invoice.

e Total Invoice Amount (Excluding VAT) (Payment Currency):
Automatically displayed according to the selected invoice.
NOTE

The payment currency is the currency used in the invoice, that is, the
currency selected in Partner Center > Partner Information > Basic
Information > Preferences > Payment Currency.

e Certificate Amount (Certificate Currency):

Specified manually for each invoice. The sum of the specified
amounts must be equal to the Certificate Amount value.

If only one invoice is selected, the Certificate Amount value is
displayed and can be edited.

e Certificate Amount (Payment Currency):
Manually specified. Convert the Certificate Amount (Certificate
Currency) value to a value with two decimal places in the
currency used for the payment.

Certificat
e
Attachm
ent

Upload a signed or scanned copy of the WHT certificate.

The file to be uploaded can be a JPEG, PNG, GIF, or PDF file and
cannot exceed 10 MB. For multiple files, compress them into a .zip
package and upload it.

Remarks

Manually specified.

--—-End

Precautions
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After uploading the WHT certificate, you can view the uploading record on the
Withholding Tax Certificates page, such as the uploading time, review time, and
review status (to be reviewed, approved, or rejected). Click Download in the
Operation column to download the certificate. Click Details in the Operation
column to view the WHT certificate details.

10.2.4.4 Contracts and Commerce

10.2.4.4.1 Viewing Commercial Discounts

Procedure
Step 1
Step 2

Step 3

Step 4

A commercial discount is granted after approval by Huawei Cloud based on a
special bidding project. The system automatically matches and applies the
commercial discount when generating a partner's bill.

Sign in to Huawei Cloud as a partner.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

In the top navigation, select Sales > Financial Information > Contracts and
Commerce to view commercial discounts.

You can search for commercial discounts using customer name or account or filter
discounts by status.

Commercial Discounts

E10022100108 Parinerfevel - Effective Sep 16, 2022 16:22:15 GMT+08:00

OHEIN02210010G Customer-evel - Effecive Sep 23, 2022 00:00:00 GMT+08:00 Sep 18, 2025 23:59.59 GUT+05:00

(11 NOTE

e Click an account name to view details about the customer.

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

Click a discount ID to switch to the details page where you can check the discount
details, product-specific discount, and savings.

The Product Type Discount area displays the product type, subproduct, SKU
family, AZ, region, billing mode, discount, and effective time. You can search and
filter by product type.

The Savings area displays the product name, specifications, product type, region,
billing mode, currency, discount type, discount details, and effective time.
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Conlracts & Commerce Commercial Discounts / View Details

OHEI002410020N

Effective

Customer-evel Account Name

Effeclive Date Aug 27, 2024 00:00:00 GHT=08:00 Expirafion Date  Aug 25, 2025 23:5:58 GMT+08:00

Huawei Cloud

Product Type Discount

Product Type:

Product Type Sub-Product SKU Family Az Region Billing Mode Discount Effective Time

Content Moderation - - Uniimited Uniimited Pay.peruse 40.00% Aug 27, 2024 00:00:00 GMT

Product Name Specifications Product Type Region Billing Mode Currency Discount Type Discount Details | Effective Time.

(11 NOTE

e A commercial discount may only include either Product Type Discount or Savings.

e The specific saving is used prior to the product-specific discount for the same product.

----End
10.2.4.5 Coupon Management

10.2.4.5.1 Usage Rules

HUAWEI CLOUD directly issues cash coupons to the partners. These coupons can
be deducted for settlement when a bill is generated.

Partners can obtain cash coupons by:

e Applying to issue incentives as cash coupons in Partner Center.

e Contacting the ecosystem manager to requesting PoC test coupons.

Cash coupon usage rules are as follows:

e (Cash coupons will be deducted for transactions in sequence when a bill is
generated.

e Cash coupons assigned to a specific customer will be preferentially used.

e Cash coupons will not be refunded if partners unsubscribe from or downgrade

their resources.

(10 NOTE

Cash coupons are refunded only in the following unsubscription scenarios: resource
unsubscription (the order has not taken effect), unsubscription due to order
exceptions, and unsubscription from a renewal period (the renewal period has not
taken effect).

10.2.4.5.2 Viewing Cash Coupons

After receiving cash coupons, distributors can view the cash coupon balance,
validity, applicable product, customer, billing mode, and remarks in Partner Center.
They can use cash coupons to pay for their bills.
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Procedure

Step 1

Step 2

Step 3

Step 4

(11 NOTE

Sensitive information is hidden by default. To view the complete content, click the eye
button next to the sensitive information.

Access the Cash Coupons page.

a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper

right corner.
¢) In the top navigation, select Sales > Financial Information > Coupons.

Click different tabs to view different types of coupons.

You can click the All tab to view all coupons or the Test Coupons tab to view test

coupons. The All tab contains coupons on the Test Coupons tab.

Al Test Coupons
Available v | Coupons: 18 Applicable Customer Name c
Applicable Product CustomeriAccount Name % | Reseller Name/Account Billing Mode Remarks
e oppiabiclo DomansMess. gy B Pay-per-UseMontnly/ . Inapplicable to Marketplace produ
i T amare o eooa”  napplkableto 03 Demo S Al - YearyMonthiy/Pay-p..  Gan be used on muliple purchases

Set search criteria to query the required coupons.

e You can enter a customer name or account name to search for all coupons
that are available to a specific customer.

e  You can filter cash coupons by status (available, used, and invalid).

To view the details and usage records of a cash coupon, click the cash coupon
name.

Coupans / Cash Coupon Details

HUAWEI CLOUD Product Coupon

Available salance  $16,604.00 USD  (Face Value$16,604.00 USD)

Applcable Product Al D CP25090208103542K3
Biling Moo Al Savings Pians alidty Sep 02, 2025 16:10:34 GAT+08:00 to Sep 30, 2025 235959 GMT08.00
Applcabe Customer Al Reseller Name

Applicabie Region  Huawei Cloud GN on Ghina Hunan TV (Ghangsha) N Norh-Beiin

Gan be used on mulipie purchases: Gannot be used vith promotion discounts; Gannot partcipate in disc.

Usage Record

Settlement Period Service Type Product Name Billing Mode Deducted Amount{... | OrderfTransaction ID

No data available.

The cash coupon balance s accurate to two decimal piaces, and the deducted amount for pay-per-use products in the coupon usage history is acurate-to eight decimal places

--—-End
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Other Operations

1. View all information about the customer to which the coupon is applicable.
Click the customer account to go to the customer details page.

2. View the cash coupon quota history and usage records.
Click the cash coupon quota history above the list to view the records.

3. View the coupons that have expired for more than two years.

Click on the coupons that have expired for more than two years to view
the corresponding coupons.

10.2.4.5.3 Enabling/Disabling Test Coupon Balance Notification

Procedure
Step 1
Step 2

Step 3
Step 4

Partner Center sends notifications about test coupon usage to the partners.

The system will email partners their reseller customers' monthly coupon usage
and estimated amount due seven days, and then again three days, before the end
of each month. If there are not enough coupons for PoC testing, contact the
ecosystem manager to request more.

Usage notification is enabled by default. Partners can disable it in the Partner
Center.

Sign in to Huawei Cloud as a partner.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

In the top navigation, select Sales > Financial Information > Coupons.

On the Test Coupons page, enable or disable Test Coupon Balance Notification
as needed.

Applicable Customer Name > allC

Balance(USD) Name Billing Mode Remarks
il k003 company

e k003 Monthly/Pay-perUse  Gan bs used on multiple purchases

120 00:00:00 GMT+08:0010 Inapplicable to Domains Mess.. Py
few Al

Sep 15, 202 B ) N
GP200918080015QNEK Dec 31 2099 235959 GMT=05.00 Monthly/Pay-perUse  Gan be used on multiple purchases

(11 NOTE

e To view the details and usage records of a cash coupon, click the cash coupon name.
e To view customer details, click an account name.

e To view historical quota and usage records of cash coupons, click the cash coupon
quota history at the top of the page.

e You can filter cash coupons by status (available, used, and invalid).

e You can enter a customer name or account name to search for all coupons that are
available to a specific customer.

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

--—-End
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10.2.5 Incentives

10.2.5.1 Product Discounts and Incentives

10.2.5.1.1 Querying Product Incentives
You can query product-specific incentive policies in Partner Center.

Incentive calculation rules: 1. Standard product: Both revenue and rebate will be
calculated in the reseller model. 2. Promotional product: In the reseller model,
revenue will be calculated, but there is no rebate. 3. Products with No Revenue or
Rebate: In the reseller model, neither revenue nor rebate will be calculated.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Incentives > Product Incentives.

Product Incentives @

age

te. (2)Promefional product: In the resale model, revenue is caleulated, but there is no rebate. (3)Products vith No Revenue or Rebate: In the resale model, revenue and

Exgort Time | 202505 2| ®| procutye - v
Product Type Code Discount Granted by Pariner Incentive Policy |

Without discounts o rebates

Step 4 Search for and select a product type to query the applicable incentive policy.

Data on the Product Discounts and Incentives page is updated in real time. To
query historical records, reset the time and search it again.

(11 NOTE

Click \l_j’ next to Incentive Policy in the product list to query the products which the
specific incentive policies apply to and the discount policies.

--—-End

10.2.5.2 Indicator Information

The Indicator Information page displays the applicable scope, statistical period,
and value of different indicators.

You can confirm whether the incentive conditions are met based on the indicator
values.

Procedure

Step 1 Use your account to log in to Huawei Cloud.
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Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Incentives > Indicator Information. On the
Indicator Information page, you can:

e View the indicator name, applicable scope, statistical method, statistical
period, dimension, customer name, billing cycle, and indicator value.

e Click the search box and select filters such as billing cycle, applicable scope,
indicator name, statistical period, dimension, and customer name.

Indicator Information

@ Quick Links

© . opertiong.
- Fags

s While Others Do Not?

+ Regar
obtaine

Gloud parners, pariners can view the incentive thresholds and bases By maiching indicator values will Tules, they can confim their achievement of thesholds and the incenives

Export

Indicator Name Applicable Scope: Statistical Method Statistical Period Dimension Operation

= am - . Ao Quarter Reseller.— View Defails  Feedback

Step 4 Click View Details in the Operation column to switch to the Details page where
you can view the basic information and details about an indicator.

e In the upper right corner of the Details area, enter a Revenue ID or an Order
Number to search for information.

e You can export and download indicator data.
- Exporting indicators

Click Export > Export Selected. The system will display Export task
created.

- View export history

i. Click Export > View Export to enter the export history page.

ii. Click Download in the Operation column to download and view
indicator data in the Completed state.

Month

202306 157403

Jul 03, 2024 18:08.02 GMT+08:00

Details

Export - Revenue ID v

Revenue ID Customer Name/Account Name ~ Order 1D Product Name Billing Mode Revenue Eligible for Incentiv...  Revenue Generated (D)

${LOGC_origin_performance_id}1

Ulira-High 10_dowmprice YearlyMontnly -100.00000000 2024107101

202308150029608 134598520 1263236 120dbTe6 ZJBOBO123615213529799 e W Smiarc3 ar... Yearly/Monthly 41312000000 2024107101

Step 5 Click Feedback in the Operation column and provide feedback on the indicator
data.
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Feedback
Indicator Mame 2024 Quarterly Revenue Amount ... Eilling Cycle 202403
Indicator Value 45 773.42
Feedb. |
Attachment Upload
Ema
Cance
----End

Other Operations
e Export indicator information.

Choose Export > Export Selected. On the page that is displayed, learn the
precautions and click Got It. The message Export task created. is displayed.

e View export history.
a. Click Export > View Export to enter the export history page.

b. Click Download in the Operation column to download and view
indicator information in the Completed state.

e View operation guide and FAQs related to indicator information.

Click Quick Links in the upper right corner. In the displayed dialog box, click
the Operation Guide or FAQs tab to view the corresponding content.

Follow-up Operations

Once the incentive conditions are met, Partner Center automatically calculates the
incentive amount. You can follow the operations described in Confirming
Incentive Earnings to reconcile the incentive obtained.

10.2.5.3 Revenue Management

10.2.5.3.1 Revenue Amount Description

All payments made by a partner to Huawei Cloud for the resources purchased by
customers associated with the partner in the Resale model are counted as the
revenue of this partner. Expenditures generated from cash coupons issued by
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Huawei Cloud, value-added tax, sales tax, goods and service tax, and other
turnover taxes, as well as the expenditures on the products with no revenue or
rebate cannot be included in the revenue. The revenue defined here is only for
Cloud Solution Providers and Distributors, and Huawei Cloud will not generate
revenue for resellers.

10.2.5.3.2 Querying Revenues

Partners can query customer revenues and details.

Precautions

Revenue data can be viewed the next working day.

Procedure

Step 1 Use your account to log in to Huawei Cloud.
Step 2 In the drop-down list of your account name, click Partner Center.
Step 3 In the top navigation, select Sales > Incentives > Revenue Management.

Step 4 Select the Revenues tab and check the information including Period, Revenue
Eligible for Incentives, and Status.

You can filter revenues by period and status or enter a keyword to query a
revenue.

Period @ Revenue Eligble for Incentives(USD) | Lost Updated Status Withdrawol Reason Operation

2024M12 5500000  Dec 18,2024 03:22:49 GNT+05.00 Drat - View Detals  Feedback Vi

2024M11 114305 Dec 10,2024 11:20:36 GMT+08:00 Drat - View Detalls  Feedback  View Fesdback

e The data that has not been reviewed in the previous month is in the Draft
state. The data that has been reviewed is in the Final state. The data of the
current month is in the Estimated state.

e Click View Details in the Operation column to switch to the Details tab
page to view revenue details.

You can filter the data using filters including revenue generation time, elite
provider name, order number, customer name, customer account, feedback,
product type, order type, and billing mode, and view the total revenue in real
time.
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Revenues  Details

Export +

Reverue

ated | 202501 v Select atribute filer @

Total performan

—re_pe—— el S e SQL Server Read ReplicalEnterprise Edit Relational Databas  View Defails  Feedback
R E
y
N =TT - - SQL Server Read ReplicalEnterprise Edit. Relational Databas  View Details  Feedback
—_—pm == = ——— SOL Server Read RepicalEnterprise Edit Relational Databas  View Detais  Feedback

e C(lick Feedback in the Operation column to enter your feedback on revenue
issues and click OK.

X
Feedback

Pericd 2024012 Issue Type Revenue list

Revenue Eligibl... 55,000.00

+ Feedback
Attachment Upload
Email Enter an email address

Cancel

e Click View Feedback in the Operation column to view the handling result.

X
View Feedback

Pericd 2024M12 Issue Type Revenue list
Revenue Eligibl... 55,000.00

Mar 06, 2025 10:36:08 GMT+08:00 Pending

Attach... 112 Zip

Step 5 Select the Details tab and check the information including the revenue ID, order
ID, product name, and billing mode.
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You can filter the data using filters including revenue generation time, elite
provider name, order number, customer name, customer account, feedback,
product type, order type, and billing mode, and view the total revenue in real
time.

Revenues Details

Export v

erated | 2025101 ~
Total perfarmance amount(¥ ): 55000
Revenue D Customer Name/Account Name Order ID Order Type. Product Name. Product Type Operation

PR Sy SQL Server Read Replca|Enterprise Edit Relational Databas

- SGL Server Read Replca|Enterprise Edit Relational Databas

- SQL Server Read Replca|Enterprise Edit Relational Databas.

PR Sy SGL Server Read Replca|Enterprise Edit Relational Databas

- SCL Server Read RepliealEnterprise Edit Relafional Databas: Vi

S—— - - SGL Server Read ReplicalEnte Relational Databas

- . - SQL Server Read RepicalEnterprise Edi Relational Databas, View Details ~ Feedbacl

70 ek el o OB - - SOL Server Read RepicalEnterprise Edit Relational Databas, View Defalls  Feedback
@
- SOL Server Read ReplealEnterprise Edit Relational Databas, View Defails  Feedback 4

—_—pmm——— - - '" SQL Server Read Replca|Enterprise Edit Relaional Databas, View Defails  Feedback

e Click a customer name or account hame to view customer details in
Customers > Customer Management.

e Click an order ID to view order details in Customers > Customer Orders
page.

e Click View Details in the Operation column to view revenue details,
including revenues, expenditures, and other details.

e Click Feedback in the Operation column to enter your feedback on revenue
issues and click OK.

X
Feedback
Period 2024M12 ssue Type Revenue
Revenue ID 1011lystest_performance_detail001 Revenue Eligitl... 1.000.00000000
* Feedback e

rA
Attachment Upload
Email Enter an email address

Cancel

e C(lick View Feedback in the Operation column to view the handling result.
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X
View Feedback

Pericd 2024M12 ssue Type Revenue

Revenue ID 1011lystest_performance_detail001 Revenue Eligibl... 1,000.00000000

Pending

111111

Pending

1111 Show

Step 6 Export Revenue Details
e  Export by Revenue Generation Time

Click Export > Export by Revenue Generation Time. Select the generation
time and click Export. The system will display Export task created.

e  Export selected records.
Click Export > Export Selected. The system will display Export task created.
e View export history

a. Click Export > View Export to enter the export history page.

b. Click Download in the Operation column to download and view revenue
details in the Completed status.

----End
10.2.5.4 Incentive Earning Management

10.2.5.4.1 Description of Incentive Earnings Distribution Statuses

The following table describes the incentive earning distribution statuses.

Curre | Next | Current | Message Suggeste

nt Step | Status d

Step Operatio
n

Subm | Proce | Pending | Please request your incentive earnings Applying

itan | ssthe | Submiss | or enable the auto pay function. to Issue
applic | applic | ion Incentive
ation. | ation. Earnings

Comp | None | Complet | - (Cash coupons have been issued.) Log | None
leted ed in to Partner Center and access Sales >
Financial Information > Coupons > All
to confirm it.
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Curre | Next | Current | Message Suggeste
nt Step | Status d
Step Operatio
n

Complet | Unexpected errors occurred during the Contact
ed cash coupon issuing. the
customer
service.

10.2.5.4.2 Description of Incentive Earnings Statuses

The following table describes the incentive earnings statuses.

Status | Description

Estimat | Indicates the estimated incentive earnings based on the revenues of
ed the current billing cycle.

Pending | Indicates that the officially generated incentive statements are
confirm | waiting for partner confirmations.
ation

Issuing | Indicates that the officially generated incentive statements are
waiting for Huawei operations personnel reviews.

Issued Indicates that incentive earnings have been issued.

10.2.5.4.3 Confirming Incentive Earnings

You need to confirm your Huawei Cloud revenue and your incentive earnings in
the system before submitting

a payment request.

Confirming Incentive Earnings

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Incentives > Incentive Management. Select
Confirm Incentives > Summary.

Select incentive summary data in the Pending Confirmation state in the search
box.

Confirm Incentives Incentive Payment

Summary  Details

Status: Pencing Confimation
Incentive D perioa @ incentive Name Incentive Earnings(USD) @ Association Type Status Validiti Operation

120000 Reseller Pending Confirmation - View Reconciliation Defails  Feedback  Confirm il
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Step 4 Confirm incentive earnings.

Click Confirm Bill in the Operation column. In the dialog box that is displayed,

confirm the reconciliation period, incentive name, association type, and incentive
amount. After confirming that the information is correct, click OK. A message is

displayed, indicating that the incentive reconciliation is successful.

X
Confirm Bill

@) The operation selected will apply to all incentives of a billing cycle.

Period Incentive Name Association Type Incentive Earnings|...

2023 -- Reseller 1.200.00

(10 NOTE

e You can check the processing progress in the Status column.

e If an incentive has not been reconciled and confirmed before the deadline, the system
will automatically confirm it after the deadline.

e Multiple incentive earnings in the same reconciliation period will be reconciled together.

--—-End

Viewing Incentive Earning Details
Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Incentives > Incentive Management.
The Incentive Management page is displayed.
Step 4 Select Confirm Incentives > Summary.

Step 5 Click an Incentive ID to view the incentive status, incentive policy, and incentive
calculation.
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enive Man:

'agement-Confimm Incentives / View Details

Period: 2023M8

untis  sum of each single rebate calculated based on the comresponding revenus statement and rebats percentage. You can view the calculation in the incentive details

Reseller Name/Reseller .. Customer NamelAccou Product Type Product Name Revenue Generated (D Rebate Percentage  Incentive Earnings{USD)  Operation

--—-End

Viewing and Exporting Incentive Details for Reconciliation

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Incentives > Incentive Management.

Step 4 Select Confirm Incentives > Details.

Confim Incentives ~ Incentive Payment

Summary  Details

Export

Period | 20236 ~

Period

20236

Reseller Name/Reseller Account Name | Gustomer NameiAccount Name Product Type Product Name Revenue Generated (2 Rebate Perct  Operation

Elastic Volume Ser. Uttra-High I0_downprice. 2023106730 35%

Step 5 After selecting a reconciliation period, you can select an attribute in the search
box to filter incentive details. Currently, the following attributes are supported:
feedback, incentive program, customer name, customer account, order ID,
incentive ID, and product type.

Click Feedback in the operation column to enter your feedback on
reconciliation details and click OK.

Click Details in the Operation column to view incentive details.

Step 6 Export incentive details.

Export by incentive program.

Click Export > Export by Incentive Program. Select Period and Incentive

Program and click Export. The message "Export task created" is displayed.

Export selected records.

Choose Export > Export Selected. A message is displayed, indicating that the

export task has been created.

View export history.

a. Choose Export > View Export to enter the Export History page.

b. Click Download in the Operation column to download and view the
completed incentive details.

--—-End
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10.2.5.4.4 Applying to Issue Incentive Earnings

After the incentive data is calculated and reconciled, you can request payment of
the incentives.

The incentives can be issued as cash coupons. There is no approval or invoice
required, and no amount thresholds need to be met. You can get the cash coupons
within about 10 minutes. The cash coupons are valid for one year and can be used
to pay your bills.

(11 NOTE

When a partner applies for incentive distribution, all the expenditures in the corresponding
billing cycle must be paid. (reseller customers' expenditures should be paid by their
associated partners.) If not all the expenditures generated in a billing cycle are paid, the
incentive earnings of the billing cycle will be frozen and cannot be applied for. The incentive
earnings will be unfrozen the next day after all the expenditures are paid.

Prerequisites

You have completed business information authentication. For details, see Business
Information Authentication.

Procedure

Step 1
Step 2

Step 3

Sign in to Huawei Cloud as a partner.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

In the top navigation, select Sales > Incentives > Incentive Management.

Incentive Management
[© Quick Links

- Apply for incentive eamings in a timely manner because they are valid for only one year. View Details

Confirm Incentives Available Incentives

Incentives Requested for Payment

AutoPay (D
$25,763.36 USD

5,000.00)

Payment pending
0 incentive records pending confirmation

Request Paymen

Confim Incentives

Incentive Payment

Summary | Details

(1 NOTE

The incentive earnings that can be applied for does not include the frozen incentive
earnings. You can click View Freezing Reason of the target period to query the freezing
reason for the incentive earning.

Step 4 You can switch to the Request Payment page in either of the following methods:

e In the Available Incentives area, click Request Payment.
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e  On the Incentive Payment > Incentive Distribution tab, click Request
Payment.

The Request Payment page is displayed.

Step 5 In the Request Payment dialog box, configure Payment Options, click OK.
(11 NOTE

e When you apply for incentive earnings payment, the system selects all the incentive
earnings to be applied for by default. If you want to apply for the payment of a single
incentive earning or part of the incentive earnings, select the required items.

e Apply for incentive earnings timely because they are valid for only one year.

e Exchange for cash coupons (This option is applicable not only to incentives specific for
revenues from new customers, incentives for quarterly and annual increased revenues,
and special incentives in the partner resale model. There is no approval or invoice
required, and no amount thresholds need to be met. You can get the cash coupons
within about 10 minutes. The cash coupons are valid for one year and can be used to
pay your bills.)

e If you have a negative incentive earning, this item is selected by default and cannot be
deselected. The negative amount will be first deducted before the incentive earnings are
paid. You can request payment only when the incentive earning to be requested for
payment is greater than 0.

e Expired incentive earnings cannot be paid. Incentive earnings attached to an application
rejected while pending submission are no longer subject to expiry.

Step 6 In the displayed dialog box, click Submit.

The system displays a message indicating that the operation is successful.
Step 7 (Optional) Enable automatic payment.

{10 NOTE

After you enable this function, the system will automatically pay the incentive earnings to
your account on the fifth day after the incentive earnings records were generated.

1. On the Incentive Management page, click ( >_ after Auto Pay in the
Available Incentives area.

Available Incentives

Auto Pay (3)
18,381.10 USD

(Excluding frozen incentive earnings: 2,303.75)

Fequest Payment

2. In the Modify Auto Pay Options dialog box, configure the incentive earnings
payment options.

3. Click OK.
Step 8 (Optional) View the request history.
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View the reconciliation period, payment requisition number, incentive amount,
incentive amount (payment currency), invoice amount (payment currency),
payment option, and status of an incentive payment application.

You can select an attribute in the search box to filter application records. Currently,
the following attributes are supported: period, status, and payment option.

1. On the Incentive Management page, click Incentive Payment > Request
Records tab to view request history.

Confim Incentives  Incentive Payment

Incentive Distribution  Incentive Details =~ Request Records

Requisition No period incentive Earnings | Incentive Eamings (Payment Curency) (@ Invoice Amount (Payment Currency) (D Payment Option Operation

e 000U @ Ts00cny 74B00ENY  Top up HUAWEI CLOUD account

2023M10 1,500.00 USD 10,740.00 GNY 10740.00CNY  Transfer to bank account

2. Click View Details in the Operation column. In the Requisition Details page,
you can view information such as Incentive Earnings and Incentive Earning
Details.

(10 NOTE

You can specify Period and click Search to query all incentive earning application
records in this period.

--—-End

10.2.5.4.5 Viewing Incentive Details
You can filter incentive details by order ID, incentive program, customer name,

customer account name, account manager name, and product type.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Incentives > Incentive Management.
Step 4 Select the Incentive Payment > Incentive Details tab.

You can select the year, reconciliation period, and incentive program, as well as
the attributes in the search box to filter incentive details data, and view the total
incentive amount in real time. Currently, the following attributes are supported:
order ID, customer name, customer account, account manager, product type,
association type, and billing mode.

Confirm Incentives  Incentive Payment

Incentive Distribution | Incentive Details | RequestRecords

- Incentive

urincentive eamings are not displayed, please try again later

- The syste 13y the s that viere before October 2018

View Details <

Export

Year | 2005 v | Period v | Incentive: Program v

Total incentive amount(¥): 0

Period Reseller Nam Customer Name Association Type Billing Mode Product Type Product Name Order  Operation
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Step 5 Click Details in the Operation column to view incentive details.

Step 6 Export incentive details.
e  Export incentive details.

Choose Export > Export Selected, set export options, and click OK. The
message "Export task created" is displayed.

e View export history.

a. Click Export > View Export to enter the export history page.

b. Click Download in the Operation column to download and view
incentive data in the Completed state.

--—-End

10.2.6 Operation Statistics

10.2.6.1 Viewing Expenditure Statistics

The expenditure page displays expenditure statistics of a customer in three
categories: overview, trend, and distribution.

e Overview: displays the amount and amount paid of a customer by
expenditure period, customer, and customer manager.

e Expenditure Trend: displays the expenditure trend chart and list of a
customer by time (month and day), expenditure period, grouping basis
(service type, billing mode, association type, partner account, account
manager, and customer account), and amount type.

e Expenditure Distribution: displays the expenditure distribution chart and list
of a customer by time (month and day), expenditure period, grouping basis
(service type, billing mode, association type, partner account, account
manager, and customer account), and amount type.

L] NOTE
Amount types include Amount and Amount Paid.
e Amount: The amount that you need to pay based on the list price.

e Amount Paid: The total after the value of any cash coupons is deducted from Amount.
e Amount Paid = Amount - Cash Coupons Used

Precautions

A customer's expenditures generated since the day when the customer is assigned
to the account manager will belong to its account manager.

When a distributor filters expenditure statistics by account manager name, the
account manager must be the one under the distributor, not the one under the
reseller.

For details about the expenditure statistics rules, click here.
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Viewing the Expenditure Overview

Step 1 Go to the Expenditures page.

a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) On the top navigation bar, choose Sales > Operations Statistics >
Expenditures.

Step 2 Click the Overview tab.

Step 3 By default, the system displays the amount and amount paid of all customers in
the last six months in a bar chart.

e [@ mon @ [ Amewirad @

202506 2025007 22508 20509 202510 2026711

Amoun(USD) 7850 708210 2160 2108 188.40 12e28 7es888

Ameunt PaUSD) 7850 708210 2100 2108 108,40 2a28 7ese0s

If you enter a reseller's account, the system displays the amount and amount
paid of the customers of the reseller.

If you enter the name of an account manager, the system displays the
amount and amount paid of the customers managed by the manager
(managed by the distributor).

If you enter the customer name or account name, the system displays the
amount and amount paid of the customer.

If you click the Bar chart or Line chart button, the system displays the
amount and amount paid in different forms.

If you deselect the Amount or Amount Paid check box, the bar chart or line
chart displays only the data that you have selected.

You can filter the expenditure data as required. After confirming the filter
criteria, click Export > Export Selected to export the filtered customer
expenditure data. Click Export > View Export, and click Download in the
Operation column to download the exported expenditure data that is in the
Completed state.

--—-End

Viewing the Expenditure Trend

Step 1 Go to the Expenditures page.

a) Log in to Huawei Cloud as a distributor.
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b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) On the top navigation bar, choose Sales > Operations Statistics >
Expenditures.

Step 2 Click the Expenditure Trend tab.

Step 3 By default, you can view the amount of all customers in the last six months by
month and service type in a stacked bar chart.

Overview Expenditure Trend Expenditure Distribution

ortn VH Lest s montns B ] ooy DRI owvoie  ssetontioe Parrpccowt oo arager_Gustomerpccomt_|

[ IEESETEm eves neonn | | Soring Dimensions

nnnnnn (USD)

Customer Name

hws-service-type-mkp-self-oe-ren(Service) Elastic Volume Service Virtual Private Cloud SupportPlan SP Test Service Object Storage Migration Service Other

Service Type 2025108 2025007 2026/08 202509 202510 20251 Total

‘Advanced Sefings

Total Amount-Amount Due(USD) 78.50 7,082.10 2160 23108 169.40 12428 763596

hws-se

type-mikp-self. oz ren(S 0.00 312800 0.00 0.00 0.00 0.00 212800
Elastic Volume Service(USD) 58.50 3950 2160 10120 9660 920 249.60
Virual Private Gloud(USD) 2000 0.00 0.00 7188 70.80 708 17576
‘SupportPlan(USD) 0.00 0.00 0.00 52.00 000 0.00 5200
SP Test Service(USD) 0.00 0.00 0.00 0.00 0.00 000 0.00
Object Storage Migration Servica(USD) 0.00 200 0.00 0.00 0.00 000 200

Elastic Cloud Server(USD) 0.00 102040 0.00 0.00 000 108.00 816.40

e If you select Day, you can query the amount of a customer in a specified
period by day.

e You can select the last three months, last six months, last year, or a custom
time period (up to 18 months) to query the expenditure trend.

e If you select other grouping criteria, the expenditure trend of the customer is
displayed based on the selected criteria.

e If you filter the expenditure trend data by product source (including
KooGallery and Huawei Cloud), service type, billing mode, association type,
partner account, account manager (managed by the distributor), customer
name, and customer account, the filtered data is displayed in the trend chart
and list.

e If you select Amount Paid in the Advanced Settings area, the expenditure
distribution chart and list display the filtered amount paid data.

e You can filter the expenditure trend data as required. After confirming the
filter criteria, click Export > Export Selected to export the filtered expenditure
trend data. Click Export > View Export, and click Download in the Operation
column to download the exported expenditure trend data that is in the
Completed state.

--—-End

Viewing Expenditure Distribution

Step 1 Go to the Expenditures page.
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a) Log in to Huawei Cloud as a distributor.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) On the top navigation bar, choose Sales > Operations Statistics >
Expenditures.

Step 2 Click the Expenditure Distribution tab.

Step 3 By default, you can view the amount of all customers in the last six months by
month and service type in a pie chart.

57,686.96 USD

e If you select Day, you can query the amount of a customer in a specified
period by day.

e You can select the last three months, last six months, last year, or a custom
time period (up to 18 months) to query the expenditure distribution.

e If you select other grouping criteria, the expenditure distribution of the
customer is displayed based on the selected criteria.

e If you filter the expenditure trend data by product source (including
KooGallery and Huawei Cloud), service type, billing mode, association type,
account manager (managed by the distributor), customer name, and
customer account, the filtered data is displayed in the distribution chart and
list.

e If you select Amount Paid in the Advanced Settings area, the expenditure
distribution chart and list display the filtered amount paid data.

e You can filter the expenditure distribution data as required. After confirming
the filter criteria, click Export > Export Selected to export the filtered
expenditure distribution data. Click Export > View Export, and click
Download in the Operation column to download the exported expenditure
distribution data that is in the Completed state.

--—-End

10.2.6.2 Viewing Revenue Statistics

Partners can view the revenue trend, revenue statistics, and revenue summary.
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Precautions

e Account managers can view the revenue of different customers. If an account
manager is assigned with a new customer, the expenditures of the new
customer will be counted as the account manager's revenue from the
following day of the assignment.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, choose Sales > Operations Statistics > Revenue.

Step 4 In the Monthly Revenue Eligible for Incentives area, you can view revenue
statistics for up to the current month.

Monthly Revenue Eligible for Incentives Total Revenue Total Performance () $1,779.80 USD 2023

Revenue Eligible for Incentives [l Month-over-Month % Change

In the Tax-Inclusive Revenue Eligible for Incentives, you can view the top 10
Highest-Spending Customers and Top 10 Services for a specific month or a
quarter. You can also view revenue statistics by billing mode.

Tax-Inclusive Revenue Eligible for Incentives Month m 20231 x

10 Highest-Spending Customers @ Top 10 Services 8y Biling Mode

Elastic Cloud Server

Yearly/Monthly $5.77

202306

Customer Name @ Account Name Product Type Revenue Eligble for Incentives(USD)

o - 177403

Click the drop arrow on the left of Customer Name to view the incentive details
of a customer.

--—-End
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10.2.6.3 Viewing Incentive Statistics

The incentive dashboard lets you track incentive data in real time through the
Incentive Overview and Incentive Distribution by Product tabs. You can view
the total issued incentives and their composition, incentive trend, incentives by
incentive program, incentive earnings, and incentive distribution by product,
customer type, and policy type. In this way, incentive policies can be optimized
and the sales effect can be improved.

Viewing Incentive Overview

You can view the total issued incentives and their composition, incentive trend,
incentives by incentive program, and incentive earnings based on the
reconciliation period and incentive distribution period.

Step 1 Go to the incentive dashboard page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) On the top navigation bar, choose Sales > Operations Statistics > Incentives.
Step 2 Select the Incentive Overview tab.

Step 3 View incentive summary data by reconciliation period or incentive distribution
period.

e Period: Select the target year, billing cycle, and incentive program.

Incentive Overview Incentive Distribution by Product

Incentive distribution fime period 2025Yearly v Al bill cycles ~ Incentive Program | Al v

e Incentive distribution time period: Select an incentive distribution period
and an incentive program. Note: The incentive distribution period cannot
Cross years.

Incentive Overview Incentive Distribution by Product

Period Incentive distribution fime period Incentive distribution time period | 2025/01 — 2025/10 ) ncentive Program | All v

Step 4 View the total issued incentives and their composition, incentive trend, incentive
earnings by incentive program, incentive earnings, and incentive earnings
summary based on the selected reconciliation period or incentive distribution
period.

e Total incentives issued
Check the total issued incentives and their composition.

Total Incentives Issued = Frozen Amount + Amount Pending Request +
Amount Requesting + Amount Requested + Expired Amount

$36,326.70 - s2,723.24 . $29,603.46 . $2,000.00 . $0.00 . $2,000.00

Toalincentives issued  Amount 'g Request ‘Amount ‘Amount Request teg Expired amount

e Incentive trend and incentives by incentive program
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Check the monthly trends for incentives and see what portion each program
contributes to the overall total. You can also filter incentives by account
manager or customer.

Customer Name v Please en

Account Manager

Incentive trends Proportion of ncentive plans

UnitUSD

e Incentive earnings

Check the top five customers and products driving the highest incentives, with
options to sort them by account manager.

Incentive Eamnings @ Account Manager

3elational Database Service

e Incentive earnings summary

View the incentive earnings summary by incentive program. Click ~ next to
an incentive program name to view the incentive earnings summary by
incentive distribution time.

- Click View Incentive to go to the Incentives > Incentive Management >
Confirm Incentives page for incentive reconciliation.

- Click Incentive Payment to go to the Incentives > Incentive
Management > Incentive Payment page to request incentive payment.

Incentive Earnings Summary  View Incentive(#  Incentive Payment(’
incentive Program Total amount(USD) | Frozen Amount(U... | AmountPending.. | AmountRequesfi.. | AmountRequesic... undefined(UsD)

v B 243267 0 72324 2260345 o o

~ 51T 2000 0 [ 000 2000 ]

Incentive distribution time. Period Total amount{USD) Frozen Amount{USD) Amount Pending Request(... | Amount Amount defined(USD)
202508 202505 [l [ 0 4000 0 0
202505 202505 [l 0 0 3000 0 0

202503 2025M3 2000 0 0 0 2000 0

Tt ecor 3 IRl ' |
. . 00 . 00 . . 200
ot ecor 3 IRd ' |
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Viewing Incentive Distribution by Product
You can view the incentive distribution by product, customer type, and policy type.
Step 1 Go to the incentive dashboard page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) On the top navigation bar, choose Sales > Operations Statistics > Incentives.
Step 2 Select the Incentive Distribution by Product tab.

Step 3 Select the revenue confirmation time (multiple values can be selected) to view the
special/standard commercial incentive distribution statistics by customer type,
incentive distribution statistics by product, and incentive distribution statistics by

policy type.

Incentive Overview Incentive Distribution by Product

[commedon - ontny || 2oy

[SpecialiStandard Commercial Incentive Distribution by Customer Type

year SMB NAs (Strategic/Core Value/General Value Accounts)
Special Commerce (3 Standard Commerce Special Commerce (7) Standard Commerce

Revenue (USD) | Revenue(USD) | Incentive (USD) | Average Reb... Revenue (USD) Revenue (USD)

2026 0.00 0.00 0.00 0.0% 000 0.00

Incentive Distribution by Product SWB-Standard Commerce

vear Standard Products Promotional Products ()

Revenue (USD) Incentive (USD} Average Rebate Revenue (USD)

2026 0.00 0.00 0.0% 0.00

Incentive Distribution by Policy Type SE-Standard Gommerce-Sta

year Monthly Incentive Yearly Incentive Incentive for New C. Product Dedicated Incentive for Partner

Incentive (USD) | Average Reb.. Average Reb... Incentive (USD) | Average Reb... | Incentive (USD) | Average Reb... Incentive (USD) | AverageReb... | Incentive(USD) | Average Reb..

2028 000 0.0% 0.00 0.0% 000 0.0% 0.00 0.0% 000 0.0% 0.00 0.0%

10.2.7 KooGallery

10.2.7.1 Discounts for KooGallery Products

10.2.7.1.1 Viewing KooGallery Resale Discounts

Once a KooGallery seller sets a resale discount for a product, they can use this
discount for settling payments with partners. The priority for applying KooGallery
resale discounts is as follows: customer-level discounts are used first, followed by
partner-level discounts, and finally product-level discounts.

Partners who have joined the KooGallery Sales Program can view the KooGallery
resale discounts in Partner Center.
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(11 NOTE

Resale discounts belong to the Settlement Type. You can access Sales > Financial
Information > Partner Bills to view the orders settled with resale discounts.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.
Step 2 Click Partner Center in the drop-down list of your account name.

Step 3 Choose Sales > KooGallery > Discounts for KooGallery Products in the menu on
the top.

Step 4 The Product Discounts tab is displayed by default.

There are two sub-tabs based on the discount status: Authorized and Invalid. On
each sub-tab, the information about the products eligible for this type of discounts
is displayed, including the product name, product ID, delivery method, and product
category. Access the corresponding sub-tab based on your needs.

You can filter the products by delivery method and property, or enter a keyword to
search for discounts.

Product Discounts. Partner Discounts Customer Discounts
Authorized | Invalid
Allgeivery methods v

Product Name Product ID Delivery Method Product Category

A lianying-gudingdijaiine 26461603-6b5c-4929-9116-c8101395bbat Professional services Jaint Operatiens Product

Resale Discount ID Partner Account Specification Name Transaction Model Resale Discount  Status Valid From Valid Until Updated

5336517H-568b-4b31-8034-30003135...  All resale partners 0 Revenue sharing based on...  15.00% off Effective Feb13,202500:0000 GM..  Mar31,202523:59.58 GM...  Feb 13,2025 10:10:54 G.

' showcase-sass—iy-00 -modify 52933880-64cb-4052-D692-Dbod 24269856 saas Jaint Operatiens Product

(1 NOTE

The product discounts can be used for the expenditures of customers of all partners.

Click ™ next to the product name to view more information about a resale discount.
Step 5 Select the Partner Discounts tab.

There are two sub-tabs based on the discount status: Authorized and Invalid. On
each sub-tab, the information about the projects eligible for this type of discounts
is displayed, including the project information, partner account, and customer
account. Access the corresponding sub-tab based on your needs.

You can filter product information by status and property, or enter a keyword to
search for discounts.

Product Discounts Partner Discounts Customer Discounts

Authorized | Invalid

ProjectInfo Partner Account Customer Account

Al customers

Resale Discount ID Product Name Specification Name Delivery Met... | Transaction Model Resale Disco... | Status Valid From Valid Until Updated

47635 10-0673-4050-b93.807329...  Shovieas-y.sale-reiogn

speci Professional's . Transaction pricesharing  20.00% off Effective Mar 03, 2025 19:19.28 Apr30. 2025191924 G...  Mar 03, 2025 19:1928

Al customers
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(11 NOTE

The partner discounts are only available to resale partners and can be used for the
expenditures of customers of these partners.

Click ™ next to the project information to view more information about a resale discount.
Step 6 Select the Customer Discounts tab.

There are two sub-tabs based on the discount status: Authorized and Invalid. On
each sub-tab, the information about the projects eligible for this type of discounts
is displayed, including the project information, customer account,and partner
account. Access the corresponding sub-tab based on your needs.

You can filter discount information by status and property, or enter a keyword to
search for products.

Product Discounts Partner Discounts Customer Discounts

Authorized | Invalid

Project Info Customer Account Partner Account

Resale Discount ID Product Name Specification Name Delivery Met... Resale Disco... status Valid From Valid Until Updated

11107508-c4:

b9IT-SMBeR...  kafka_tesi2 221100 Professional . 20.00% off Tobe validated  May 31, 2025 19:21:45 Jun 29, 2025192221 G...  Mar 03, 2025 19:22:34

20310810-5300-4191-384e-T0ST... 1112 2 License 20.00% off To be validated  May 312025 192145 Jun 29,2025 192221G... Mar 03, 2025 1922:34

v py_test_part_lower_10_3

(11 NOTE

The customer discounts are only available to resale partners and can be used the customer
accounts specified by these partners.

Click ™ next to the project information to view more information about a resale discount.

--—-End

10.3 Distributor's Resellers

10.3.1 Transaction Model

10.3.1.1 Overview

A Huawei Cloud reseller is developed and managed by a Huawei Cloud distributor.
Resellers will be responsible for presales consulting, product selling, and providing
related services.

A transaction model indicates how a Huawei Cloud reseller cooperates with a
customer. Currently, only the Reseller model is supported.

Reseller model: A Huawei Cloud reseller develops customers through this model.
Once a customer is associated with a Huawei Cloud reseller in this model, this
customer directly deals with the Huawei Cloud reseller, and the distributor
associated with this Huawei Cloud reseller issues invoices to and collects payments
from the customer. Then, Huawei Cloud makes a settlement with the distributor
(Huawei Cloud issues invoices to and collects payments from the distributor).
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Huawei Cloud will not engage itself in the settlement of the resellers. The
settlement rules between a reseller and their associated distributor are defined by
the reseller and the distributor.

The following describes the operations of Huawei Cloud resellers in this model.

10.3.1.2 Reseller Model

The reseller model is an association type between a Huawei Cloud reseller and
their customers. A Huawei Cloud reseller associated with customers in this model
can perform the following operations.

Developing Customers

A reseller can develop customers and sell Huawei Cloud products and services to
them. For details about how to develop customers, see Customer Development.

Controlling the Budget

A distributor can set monthly or one-time budgets for customers of their
associated resellers. In this way, the monthly expenditures of the customers can be
well managed.

A monthly budget reflects total expenditures (calculated based on the list prices)
of the customer the latest month. The budget will restore in the following month.
A one-time budget reflects total expenditures (calculated based on the list prices)
of the customer. It will not automatically restore. Resellers associated with a

distributor can view their customers' budget usage on the customer details page.

Distributors and resellers will receive alerts if their customers' budget usage
exceeds a certain limit. Resellers can ask their distributors to adjust monthly
budgets or freeze the accounts for their customers. If a customer's account is
frozen, the customer cannot buy, renew, or change resources. Some of the
provisioned resources may be unavailable, but they still incur fees. If both the
account and resources of a customer are frozen, the customer cannot buy, renew,
or change resources, and all provisioned resources are not available. Unfreeze the
resources within 15 days (subject to the time range regulated on the official
website) of when they are frozen. Otherwise, the stored data will be deleted and
the cloud service resources will be released.

If a customer uses up their budget, Huawei Cloud will automatically restrict the
customer from purchasing yearly/monthly products and reserved instances.
However, the customer can still purchase pay-per-use resources. A distributor can
further restrict a customer from purchasing pay-per-use resources.

(1 NOTE

e After a customer is associated with a reseller, the customer account is frozen by default.
The customer cannot purchase products or services until the distributor associated with
the reseller sets a monthly budget and unfreezes the account for the customer.

e A reseller needs authorization from their distributor to set budgets, freeze or unfreeze
accounts, and freeze or unfreeze resources for their customers. For details, see Setting
Account Freezing and Budget Setting Permissions for Resellers .
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Purchasing Huawei Cloud Products

The expenditures displayed on Billing Center for your customer are calculated
based on list prices. These figures are used as a reference for cloud service
resource usage. They do not represent the money spent. The actual payment
amount of a customer is determined by you and your customers.

Querying Customer Expenditures

Resellers can check their customers' expenditures in Partner center.
For details, see Viewing a Customer's Orders and Customer Expenditures.

Customers expenditure summary is not the partner bill and cannot be used as the
basis for partners' settlement, payment, or billing.

(10 NOTE

e The expenditure summary data has a latency. The actual expenditure data is subject to
the expenditure details.

e The expenditure summary and details are collected based on Beijing time (GMT+08:00).
e The expenditure summary and details do not include the tax.

e Cash coupons will be deducted from the customer account before the bill of the
customer's pay-per-use product fees is generated at the end of the month. The deducted
cash coupons calculated before the settlement contain only the cash coupons deducted
when the order is paid.

10.3.2 Leads and Opportunities

10.3.2.1 Customer Development

10.3.2.1.1 Preregistering Customers

Prerequisites

Customer preregistration is a mechanism provided by Huawei Cloud for partners
to register customers in advance, helping them seize customer development
opportunities. This mechanism prevents customer development conflicts between
partners and between partners and Huawei Cloud.

A partner can preregister potential customers. Within the validity period of
preregistration, the partner can send invitation links to preregistered customers.
After receiving the invitation link, customers can register and associate with the
partner. Once the association is successful, the customers become customers of
the partner.

A partner can send emails or hyperlinks or QR codes to invite potential
customers.

You must reserve your mobile number or email address in the Partner Center
before preregistering a customer. In addition, you must add a mobile number or
email address on the Partner Information > Basic Information > Account
Information page.
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Constraints

1. A customer cannot be preregistered by a partner if the customer:
- Is registered with the Huawei Cloud Chinese mainland website.
- Has been associated with another partner.
- Has been preregistered by another partner.
- Is a consumer cloud user.
- Has signed contracts with Huawei Cloud.

- Has cash expenditure records and has not been preregistered by the
Huawei Cloud direct sales team.

- Has been associated with an enterprise master in the unified accounting
model.

(11 NOTE

If you are not sure whether a customer falls under any of the previously mentioned
scenarios, try either of the following methods:

e Directly preregister the customer. Then, the system will display the failure cause.

e Contact your ecosystem manager to query the customer status. You can find the
contact information of your ecosystem manager in the upper right corner of the
Home page.
2. A partner can submit a request for manual preregistration review if the
customer:

- Registers in a country that is inconsistent with the location where the
partner develops business.

(10 NOTE

1. If you are not sure whether a customer falls under any of the previously mentioned
scenarios, try either of the following methods:

e  Directly preregister the customer. Then, the system will display the failure
cause.

e  Contact your ecosystem manager to query the customer status. You can find
the contact information of your ecosystem manager in the upper right corner
of the Home page.

2. The manual preregistration review will be completed within two working days.
3.  The maximum number of customers allowed in the pending review and

preregistered statuses is capped at 100. Once this limit is reached, no pre-
registrations are allowed.

4. The validity period of preregistration is 15 days. A preregistered customer
cannot be preregistered by another partner until the current validity period
has expired.

5. Ensure that the email address provided for preregistering a customer is
consistent with the email address that was used by the customer for account
creation. Email inconsistency will lead to a customer invitation failure. Double
check the email address before preregistration.

Procedure

Step 1 Access the Customer Development page.

a) Log in to Huawei Cloud as a reseller.
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b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, select Sales > Leads and Opportunities > Customer
Development.

Step 2 On the From Partner Center tab page, click Preregister Customer.

Customer Development & Process Flowchart

BylikorQRCode  History Records  Enterprise Information

Customer Full Name Wobile Number Email

Email o Customer NameiAccou... . | Preregistratio... 1/ | Expiration Date Status 7 Remarks AccountM... @ | Operation

v pe 48521369040 4097""@ag com e Sep 29,2024 09 Expiryin 14 days Preegiste. - Invte  Detete.

(11 NOTE

Click & next to a header to show or hide the complete content in the column. The content
is hidden by default. For example, you can click “ next to Mobile Number to show or hide
the complete content of mobile numbers.

Step 3 Enter the full name, email address, and mobile number of the customer, select
whether to send an invitation link, and click OK.

Preregister Customer

Ensure that the customer details are accurate. Invite customers to complete registration within the 15-day

preregistration validity period.\View preregisiration requirements

* Customer Full Name

= Email
Muobile Number +852(Hong K...
Sending Invitation Link Yes Mo
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(11 NOTE

e The email address can contain only letters, digits, underscores (_), hyphens (-), and
periods (.).

e If Sending Invitation Link is set to Yes, once a customer is preregistered, the system
will automatically send an invitation link to the customer.

e If Sending Invitation Link is set to No, once a customer is preregistered, you need to
send an email or send a hyperlink and QR code to invite the customer for association.

e Regardless of whether you select Yes or No for Sending Invitation Link, the association
type is Reseller.
Step 4 A message is displayed indicating that the preregistration is successful.

If the system displays a message indicating that the customer does not meet the
preregistration conditions, you need to submit a manual review request.

1. In the dialog box that is displayed, click Continue.

pd
© This customer cannot be directly preregistered due to
the following reasons.

Click Continue and provide more customer information for manual review. View
preregistration reguirements

Modify Registration Information

2. In the displayed dialog box, fill in the potential additional expenditures and
the communication process with the customer, including project details and
customer account information, and click Submit.

3.  You can query the preregistered customer by full name, mobile number, or
email on the From Partner Center tab page. If the status of the customer
changes to Pre-registered, the preregistration is successful. Then, you can
invite the customer for association.

(10 NOTE

For customers in the Under review state, you can contact your ecosystem manager if
you have any questions. You can find the contact information of your ecosystem
manager in the upper right corner of the Home page.

--—-End

Other Operations

1. Click Delete in the Operation column to delete a customer. You can also
select multiple customers and click Delete next to Preregister Customer to
delete them.
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2. You can click Process Flowchart to view the online development process
guide.

(11 NOTE

e You cannot delete customers whose status is Under review or Associated.

e After a preregistered customer is deleted, the preregistration for the customer becomes
invalid.

10.3.2.1.2 Inviting Pre-Registered Customers by Emails

Prerequisites

Procedure

Step 1

Step 2

Resellers can send emails to one or more pre-registered customers to invite them
to complete the association. Once the association is successful, the customers
become customers of resellers. Then, resellers can sell Huawei Cloud products and
services to these customers.

(1 NOTE

e When a partner invites a customer for association, the association type in Partner
Center is Reseller.

e Not preregistered customers are the partner's historical customers.

e After a partner sends an association invitation to a customer, the customer can click the
invitation link to associate with the partner. For details, see Associating with a Partner
Using an Invitation Link.

e After a customer is associated with a partner, the customer account will be frozen by
default and some of their resources will be inaccessible until the account is unfrozen.
You can set a budget for the customer and unfreeze their account. To ensure the
customer's cloud services are not impacted, submit a service ticket to request
association in the background.

e A partner can also invite customers by hyperlinks or QR codes. For details, see Inviting
Customers by Hyperlinks or QR Codes.

A partner must pre-register a customer before sending an email to the customer.
For details about pre-registering a customer, see Preregistering Customers.

Access the Customer Development page.
a) Log in to Huawei Cloud as a reseller.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, select Sales > Leads and Opportunities > Customer
Development.

In the customer list, select a customer and click Invite in the Operation column.
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Customer Development & Process Flowchart

/ance in Partner C:

email to iy

Sy ko OR ot sy Recrs Etpese fmaion

Customer Full Name Mobile Number Email

Full Name... | Mobile Number | Email & Customer Name/Accou.... Preregistratio... '/ | Expiration Date Status ¥ Remarks AccountM... = | Operation

(11 NOTE

e You can select multiple customers and click Invite to batch send invitation emails to the
customers.

e You can click the eye icon before Process Flowchart to view the process guide for
developing customers by sending invitation emails.

e Click the eye icon next to a header to view complete contents in the column. For
example, you can click the eye icon next to Email to view complete emails.

Step 3 In the displayed dialog box, click OK.

Invite

Imvitation links are valid for 7 days. We recommend that you follow up with invited customers to ensure that
they use the preregistered email address to register with HUAWEI CLOUD before their invitation link expires.

If the link expires before customers have registered, you can resend an invitation link. Preview Email

As=ociation Type

Reseller
Customer Name Email = Remarks Eligible for Invitation
p*tg 4097**@qq.com - Eligible

{10 NOTE

e The association type is Reseller. In this model, a customer signs a contract with the
partner. The partner is responsible for the customer's contracts, billing, invoices, and
support services, and the customer pays to the partner.

e Invitation links have a validity period. Notify invited customers of completing
registration within the validity period.

e Click Preview Email to view the invitation email content.

The system automatically sends invitation emails to customers. After receiving the
invitation emails, the customers click the links provided in the emails to register
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with Huawei Cloud and associate with the partners. For details, see Associating
with a Partner Using an Invitation Link.

--—-End

10.3.2.1.3 Inviting Customers by Hyperlinks or QR Codes

Precautions

Procedure

Step 1

Step 2
Step 3

Except for sending emails, partners can send hyperlinks and QR codes to invite
potential customers. Once the association is successful, the customers become
customers of partners. Partners can sell Huawei Cloud products and services to
these customers.

(11 NOTE

e After a partner sends an association invitation to a customer, the customer can click the
invitation link to associate with the partner. For details, see Associating with a Partner
Using an Invitation Link.

e When a partner invites a customer for association, the association type in Partner
Center is Reseller.

e The general-purpose invitation link or QR code generated by a partner
administrator or operator contains a customized tag, indicating the account
name of the administrator or operator.

e After an account manager or account director invites customers by invitation
links and QR codes, the customers will be automatically associated with and
assigned to the account manager or account director.

Access the Customer Development page.
a) Log in to Huawei Cloud as a reseller.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, select Sales > Leads and Opportunities > Customer
Development.

Click the By Link or QR Code tab.
Obtain the invitation link and QR code.

You can invite a customer using a general-purpose/customized invitation link and
QR code or a promotional link.

After receiving the invitation, the customer can click the link or scan the QR code
to register with Huawei Cloud and associate with the partner. For details, see
Associating with a Partner Using an Invitation Link.
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(11 NOTE

e When creating a custom invitation link and a QR code, add a tag to them. Then you can
identify associated customers by tag. You can view customers' custom tags in the
customer list on the Customers > Customer Management page.

e If you do not want to create a custom tag for a customer, use the general invitation link
and QR code.

e The invitation link and QR code for a promotional activity are valid only for a period of
time. Remind your customers to complete the registration within the validity period.

e You can click the eye icon before Process Flowchart to view the process guide for
developing customers by hyperlinks or QR codes.

Invite a pre-registered customer by a general-purpose invitation link and QR code.

1. Click the General-Purpose Invitation Links tab.

2. Click Copy after Link or click Download on the QR Code picture to obtain
the invitation link or QR code and send it to a pre-registered customer offline,
such as by email.

From Partner Center By Link or QR Code History Records Enterprise Information
General-Purpose Invitation Links = Customized Invitation Links ~ Promotional Invitation Links
Reseller
Link | Copy

QR Code

History Records v

Invite a pre-registered customer by a customized invitation link or QR code.

1. Click the Customized Invitation Links tab.
2. Set Account Manager and click Generate.
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From Partner Center By Link or QR Code History Records
General-Purpose Invitation Links Customized Invitation Links Promotional Invitation Links

Association Type

# Account Manager Customize (@) Dedicated @

Remarks

Generation Record “

(10 NOTE

You can generate up to 100 invitation links within 24 hours.

3. On the Generate page, click Copy after Link or click Download on the QR
Code picture to obtain the invitation link or QR code and send it to a pre-
registered customer offline, such as by email.

*
Generate
Q Link and QR code generated successfully.
Association Type Reseller Account Manager
Remarks
Link ‘ account-intl.huaweicloud.com/obmgr/invitation/invitation Copy
QR Code
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(11 NOTE

You can click Generation Record to view historical customized invitation links. You
can also send a historical invitation link or QR code to a potential customer.

Invite a pre-registered customer by a promotional invitation link.
1.  No promotion activity is available.

--—-End

10.3.2.1.4 Managing Invited Customers

The reseller can view the customer association status and track the association
progress in Partner Center after sending an invitation link to a customer.

Viewing the Association Failure Cause
Step 1 Access the History Records page.
a) Log in to Huawei Cloud as a reseller.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, select Sales > Leads and Opportunities > Customer
Development. On the displayed page, click the History Records tab.

Step 2 In the customer list, filter customers whose status is Association failed. Hover the

cursor over @ next to Association failed to view the cause of the association
failure.

From Pariner Center ~ Bylinkor QR Code  History Records  Enterprise Information

mation | CustomerName

Email untMana... | Statue 7 Invited Operation

18566"* @163.com Expired

Sep 08, 2025 10:34:31 G Resend Invitation

¥ie***@sp01 com Sep 04,2025 09:34:11 G Resend Invitation

--—-End

Association Failure Causes and Suggested Operations

Message

Suggested Operation

The system is busy. Try later.

Contact the customer service.

The invitation link does not exist.

Send the invitation email again.

The invitation link has expired.

Send the invitation email again.

The invitation code has been used.

Send the invitation email again.

The invitation link has been used.

Send the invitation email again.
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Message

Suggested Operation

Prepaid partners cannot develop
customers in reseller model.

Send the invitation email again.

Failed to associate with the partner
because the customer has been
registered by another partner.

The customer cannot be associated
with a partner in this condition.

Failed to set the customer to a
partner's customer because the
customer is already a partner or is
applying for becoming a partner.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner
because the customer already
associates with another partner.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner
because the customer has a special
contract.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner
because the customer uses a Huawei
internal account.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner in
the reseller model because the
customer has associated with an
independent accounting member
account as the enterprise master
account.

The customer cannot be associated
with a partner in Reseller model.

Failed to associate with the partner in
the reseller model because the
customer was using an enterprise
member account to do so.

The customer cannot be associated
with a partner in Reseller model.

Failed to associate with the partner
because the customer has a
consumption record.

Remind the customer to submit a
service ticket or contact the customer
service to associate with the partner.

Failed to associate with the partner
because the top-up account has a
balance and the outstanding invoice
amount is greater than the limit.

Remind the customer to submit a
service ticket or contact the customer
service to associate with the partner.

Failed to associate with the partner
because the customer registration time
exceeds the limit.

Remind the customer to submit a
service ticket or contact the customer
service to associate with the partner.

Failed to associate with the partner
because the customer has overdue
payment.

Remind the customer to top up the
account and settle the overdue
payment and then submit a service
ticket or contact the customer service
to associate with the partner.
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Message

Suggested Operation

Failed to associate with the partner by
reseller model because the bill run of
the customer's credit account is
created and the account has overdue
payment.

Remind the customer to settle all the
overdue payments and then submit a
service ticket or contact the customer
service to associate with the partner.

Association not supported. This
customer has valid service support
plans.

Remind the customer to unsubscribe
from the service support plans and
then submit a request for association.

Association not supported. This

Remind the customer to unsubscribe

enterprise member account has valid
service support plans.

from the service support plan of this
member account and then submit a
request for association.

Resending an invitation email

If a pre-registered customer is not associated with the account or the invitation
email has expired, resellers can send an invitation email again. If a pre-registered
customer fails to be associated with the account, resellers can send an invitation
email again after modifying the information as prompted.

Step 1 Access the History Records page.
a) Log in to Huawei Cloud as a reseller.
b) Click Partner Center in the drop-down list of your account name in the upper
right corner.
¢) In the top navigation, select Sales > Leads and Opportunities > Customer
Development. On the displayed page, click the History Records tab.

Step 2 After determining the target customer, click Resend Invitation in the Operation

column of the customer. Or you can select one or more target customers and click
Resend Invitation above the customer list.

From Partner Center By Link or QR Code History Records Enterprise Information

Gustomer Full Name Customer Information | Customer Name

O CustomerFull Mobile .. & | Email Customer NamelA...... (| Association Type Invitation Meth... ¥ | Customize/AccountMana... | Siatus 7 Invited Operation

18566++@163.com Reseller From Pariner Center - Expired Sep 08, 2025 10:34:31 GT=0i | R

Kier@sp01.com Reseller From Pariner Center Association failed (7 gep 04, 2025 09:34:41 GMT=0¢  Resend Invitafior

Step 3 In the displayed dialog box, confirm the customer information and click OK.

--—-End
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Viewing Invited Customers

On the History Records page, resellers can view customers who have received
invitations and those who have accepted invitations and registered with Huawei
Cloud.

Step 1 Access the History Records page.
a) Log in to Huawei Cloud as a reseller.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, select Sales > Leads and Opportunities > Customer
Development. On the displayed page, click the History Records tab.

Step 2 Set search criteria to query for the invited customers to be viewed.

From Partner Center ~ ByLinkor QR Code  History Records  Enterprise Information

Customer Full... | Mobile... % | Email Customer Name/A...... (i Association Type Invitation Meth... 7 | CustomizelAccount Mana... | Status 7 Invited Operation

~ g - 185667 @163 com Reseller From Partner Center  — Expired Sep 03,2025 10:34:31 GMT+0¢

v e - <e=i@spOt com Reseller From Patner Center — Associaion faled D Sep 04,2025 09,3411 GMT+0  Resend Inviatior

e  You can check the invited customers by customer full name, customer
information (customer name and account), custom tag, account manager's
account name, remarks, and email address.

e You can also filter the customer list by invitation method and status.
Step 3 Click - to view information about invited customers.

(11 NOTE

e The email address in the History Records is the one entered during partner registration.

e You can click the eye icon next to a field to view or hide the complete content of the
field. The content is hidden by default. For example, you can click the eye icon next to
Mobile Number to view or hide the complete content of the mobile number.

--—-End

Exporting Invited Customers
Resellers can export all records of invited customers to view them offline.
Step 1 Access the History Records page.
a) Log in to Huawei Cloud as a reseller.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, select Sales > Leads and Opportunities > Customer
Development. On the displayed page, click the History Records tab.

Step 2 Click Export All to export records of all invited customers.
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L] NOTE
When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

Step 3 Choose Export > View Export to switch to the Export History page.

Step 4 When the export status is updated to Completed, click Download in the
Operation column to download the record to your local PC. Then you can view all
invited customers offline.

--—-End

10.3.3 Customers

10.3.3.1 Customer Management

10.3.3.1.1 Viewing Customer Information
A reseller can query all the associated customers' current estimate and basic

information.

Procedure

Step 1 Access the Customer Management page.
a) Log in to Huawei Cloud as a reseller.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.
Step 2 Set search criteria to search for customers

You can search for customers by customer name, customer account, customer ID,
account manager name, month-to-date expenditure, resource expiration date,
mobile number, and customer tag.

Customer Management

Customer Name Q|| Advanced Search

@ | Email o One-Time Budget(USD) Budget Usage @ Available CreditUSD) | Month-to-Date Expenditures(UsD) @ & | Operation

1% _ T 0.00 - - 0.00 SetBudget | View Orders | More

1% - - 010 o - 000 SetBudoel | View Orders | More

Step 3 Click the account name in the customer list. On the displayed Customer Details
page, you can view all information about the customer, including budget
management, customer orders, expenditure overview, resources, and basic
information. Click different tabs to view the required information.
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Custom:

er Management | Customer Details

Goo Oid Edifion

Account Name-<tx_i_sXRIFIra_EF2se01  Emaleqr=@huaweicom &  Label - &

Reseller  Enterprise User  Automatic  You are authorized to freeze the account and set @ budget for this customer.  You are authorized 10 place orders and perform OSM on behaf of this customer.

Overview  Resources Basic Information

Expenditure Summary Last 12months View Expenditure Budgets

Expenditures Current Estimate (9

0%
Monthly Budget $20.00 USD

1.07

Month.to-Date Expenditur . (D 0.00 View Details Expenditure Last Month(... (D 0.0 View Defails Customer Orders

Unpaid Orders All Orders

0 43
No data available. No data available
Pending Renewals 03 on Customers* Behalf  All Resources

Expire in 7 Days Expire in 15 Days Expire in 30 Days

Expenditures by Product (@) 0 0

usp1.07 Histis Velons Sewmies(150) 107 | 100 0%

Expenditure Change (e

View and handle customer overview information.

On

Account manager assignment/change: You can click Assign Account
Manager to assign an account manager for the customer. If you need to

change the account manager for a customer, you can click Account Manager:
*kk

Account or resource freezing/unfreezing: If you are assigned the
permissions for freezing accounts and setting budgets for your customers, you
can click the button from the drop-down list of Account Freezing/Unfreezing
to unfreeze both accounts and resources for your customers.

Association operation record querying: Click View Association Requests to
view the association operation records. You can then process the association.

Disassociation: Click Disassociate to disassociate from the customer.

the Overview tab page, you can view and process the customer's overview

information (budget, coupons, customer orders, resources to be renewed, business
opportunities, and expenditure summary).

Budget management: On the budget management card, view the budget
usage. If your distributor has granted you the permission to freeze customer
accounts and set budgets, you can click Set Budget to set a monthly or one-
off budget for the customer.

Customer orders: On the customer order card, view the customer orders. If
your distributor has granted you the permission to order on behalf of
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customers and perform O&M, you can apply for customer authorization to
perform operations on behalf of the customer. Click the number under
Unpaid Orders or All Orders to view order information. After obtaining the
permission for performing operations on the customer's behalf, you can click
Place Order on Customers' Behalf to place an order to purchase yearly/
monthly resources for the customer associated in the reseller model.

Pending renewal: On the pending renewal card, view the customer's
resources to be renewed. To manage resources for the customer, you can click
O&M on Customers' Behalf to obtain customer authorization first and then
perform operational tasks for the customer as needed. Click All Resources to
view customers' yearly/monthly resources, pay-per-use resources, reserved
instances, and savings plans. Click the number under Expire in 7 Days, Expire
in 15 Days, or Expire in 30 Days to view the yearly/monthly resources, pay-
per-use resources, reserved instances, and savings plans that will expire in 7,
15, or 30 days.

Expenditure overview: On the expenditure overview card, you can view the
expenditure, product proportion, and expenditure trend. Click View Details to
view the customer's expenditures. Click View Details next to Month-to-Date
Expenditures or Expenditure Last Month to view expenditure details of this
month or last month. You can click the icons in Expenditures by Product and
Expenditure Change to check the rankings by expenditures on different
products and the different types of charts, respectively.

Click the Resources tab to view the customer's yearly/monthly resources, pay-per-
use resources, reserved instances, and savings plans.

Yearly/Monthly resources: Click the Yearly/Monthly tab to view the
information about yearly/monthly resources, including the name/ID, product
type, product specifications, cloud service region, status, effective time, and
expiration time. You can search for resources by product type, effective time,
expiration time, and order No., and filter resources by cloud service region and
status. Click Export to export all yearly/monthly resource records of a
customer.

Pay-per-use resources: Click the Pay-per-use Resources tab to view
information about pay-per-use resources, including the name/ID, tag, product
type, product specifications, cloud service region, status, subscription time,
and payment account. You can search for resources by product type or ID and
filter the resource list by subscription time or status. Click Export to export all
pay-per-use resource records of a customer.

Reserved instances: Click the Reserved Instances tab to view the
information about reserved instances, including the name/ID, product type,
product specifications, cloud service region, status, effective time, expiration
time, and order No. You can search for reserved instances by product type,
effective time, expiration time, and order No., and filter resources by cloud
service region and status.

Savings plans: Click the Savings Plans tab to view the savings plan
information, including the name/ID, product type, product specifications,
cloud service region, status, effective and expiration time, and order number.
You can search for resources by product type, effective time, expiration time,
and order No., and filter resources by cloud service region and status.

Click the Basic Information tab to view the basic information and tags of the
customer.
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e Basic information and tags: The basic information includes the customer
account ID, company name, association type, association time, industry, and
customer properties.

e Historical account managers: You can click Account Manager History to
view the list of historical account managers assigned to the customer.

--—-End

Other Operations

Other operations on the Customer Management page

A partner can perform the following operations on the Customer Management

page:

Operation

Description

Viewing association
records

Click Manage Association Records to view historical
association and disassociation records. For details, see
Diss_0000712.xml#Diss_0000712/section7204112543113.

Exporting customer
information to the
local PC

1. Click Export > Export Selected to export all the
customers of the partner.

NOTE

e Only the administrator can export the customer list. If
other operators need to export the customer list, they
need to contact the administrator.

e When using the export function of Partner Center, please
note that any sensitive information, such as customer
names, mobile numbers, and email addresses, will be
anonymized.

2. Click Export > View Export. On the Export History
page, click Download in the Operation column to
download and view the exported customers.

Setting budgets for
customers

Click Set Budget in the Operation column or select
multiple customers and click Set Budget to set the
monthly budget and one-off budget for customers
associated in the reseller model. For details, see Setting
Monthly Budgets for Customers and Setting One-Time
Budgets for Customers.

Canceling
association

Click More > Disassociate to disassociate from a
customer. For details, see Disassociate from a Customer..

Viewing customer
orders

Click View Orders to view all orders of a customer.

Viewing customer
resources

Choose More > View Resources in the Operation
column to view a customer's pay-per-use and yearly/
monthly resources. For details, see Viewing a Customer's
Resources.

Viewing customer
expenditures

Click More > Customer Spend to view all expenditure
details of a customer.
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Operation

Description

Assigning an
account manager to
a customer

Choose More > Assign Account Manager to assign an
account manager to a customer. For details, see
Assigning an Account Manager for a Customer.

10.3.3.1.2 Managing Customer Association Relationships

When a partner no longer provides products and services based on Huawei Cloud
for a customer, the partner can disassociate from the customer and handle the
disassociation request initiated by the customer.

(1 NOTE

e Only the partner administrator can disassociate from the customer and handle the
disassociation request initiated by the customer.

e After a partner submits a disassociation request, the customer can access My Account >
My Partner to handle the request. For details, see Handling a Disassociation Request
Initiated by a Partner

Precautions

1. A partner or customer can initiate three disassociation requests within three
months. They need to submit a service ticket or contact the customer service
to initiate requests beyond the maximum allowed.

2. You cannot disassociate from a customer who is using an enterprise master
account that has been associated with any independent accounting member.

3. If you need to disassociate from a customer whose account has been
manually frozen, you need to unfreeze the customer account first.

4. You cannot disassociate from a customer if this customer has any valid
reserved instance or partner support plan.

5. You cannot disassociate from a customer if this customer has any valid service

support plan.

6. You cannot disassociate from a customer whose enterprise master account
has unified accounting members with valid service support plans.

7. If the customer is a Huawei Cloud NA customer, the disassociation request
needs to be pre-reviewed by Huawei. The pre-review takes a maximum of

three working days.

Disassociate from a Customer.

Step 1 Access the Customer Management page.

a) Log in to Huawei Cloud as a reseller.

b) Click Partner Center in the drop-down list of your account name in the upper

right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Step 2 Locate the target customer and click More > Disassociate in the Operation

column.
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Customer Management

@ - Toview the customer associations and disassociations, visit Manage Association Records page.

View Details v/

Customer Name v Q|| Advanced Search -
® (@ ¥ | Mobile Num......| Email & One-Time Budget(USD) Budget Usage (@ Available Credit({USD) Month-to-Date | Operation
[} 8859874 SetBudget | View Orders | More
Q. asa 1236 - — R
° et Assign Account Manager Customer Spend  Place Order on Customers' Behalf
17775336 - -
Unfreeze Account Perform O&M Operations on Gustomers’ Behalf
F tand Resources

TotaiRecods: 13 [10 v | < 1 [ Go

e  You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account,
customer ID, account manager name, month-to-date expenditure, resource
expiration date, mobile number, budget usage, or customer tag.

e You can click the eye icon next to a field to view or hide the complete content
of the field. The content is hidden by default. For example, you can click the

eye icon next to Customer/Account Name to show or hide the complete
content of customer names.

Step 3 If the account passes the check, select | understand the preceding statement
and confirm to disassociate from the partner account, and click Disassociate.

L] NOTE
If the account fails the check, handle the failed items as prompted. Then check the account
again.
Customer Name  — Account Name Association Type Reseller Operation Type  Disassociate
() otock custame rount ——— (@) conti st 3) Finisn

1 understand the preceding stalement and agree to the disassociation

Step 4 In the displayed dialog box, enter the reason for the request and click OK.

Issue 01 (2026-04-20) Copyright © Huawei Technologies Co., Ltd. 428



Partner Center
User Guide 10 Distribution Partner Program

o Disassociate

Are you sure you want to disassociate from the customer?

Reason

Step 5 The system displays a message indicating that the request for disassociating from
the customer has been submitted. After your customer completes the processing,
you will be notified of the processing result at the first time. Please wait.

L] NOTE
Disassociation is a critical operation. You are advised to enable the verification code
function to enhance account security. For details about how to enable verification code

function, see Managing Basic Information.

--—-End

Viewing Association Records and Handling Disassociation Requests
Step 1 Access the Customer Management page.
a) Log in to Huawei Cloud as a reseller.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Step 2 Click Manage Association Records.

Step 3 On the displayed page, you can query the association and disassociation records.
Click Agree or Reject in the Operation column.

omer Management / Manage Association Records

Customer Name Q| Account Manager Q| Mobile Number

Account Name | Customer ® | Mobile Number | Associati.. Y| Purpose Y Reason Initiation ... 7| Status 7 Account... ® | RequestT.. 7| Approval.. | Operation

r*p 1937003 Reseller 22 Disassociate  test Requested by Pending confir — Jul 01, 2024 1

Reseller 7 hssociation Recommende. Completed dun 11,2024 Jun 11, 2024
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(11 NOTE

Handling disassociation requests initiated by a customer is a sensitive operation. You are
advised to enable the verification code verification function to improve account security. For
details about how to enable verification code function, see Managing Basic Information.

--—-End

10.3.3.1.3 Setting Monthly Budgets for Customers

A monthly budget reflects the total expenditures (calculated based on the list
prices) of a customer the latest month. The budget will restore in the following
month. The expenditure of the current month on certain monthly-settled cloud
services, such as CDN billed by 95th percentile bandwidth, will not be counted into
the used budget.

A distributor can authorize the budget setting permission for its associated
resellers and allocate them a monthly budget quota, and then the resellers can set
monthly budgets for their customers. When setting a monthly budget, the reseller
needs to select a budget exhaustion policy (automatic or manual freezing). After
the setting is successful, the customer can spend according to the budgets
obtained.

(11 NOTE

e A distributor can grant a monthly budget quota and/or one-time budget quota to a
reseller.

e A reseller who does not have the permission to set a monthly budget for their
customers can contact the associated distributor to set a monthly budget quota.

e A reseller who has permissions for setting monthly budgets and one-time budgets for
their customers can change the budget type for the customers. The new budget type
takes effect immediately.

e The budget set by you for your customers cannot exceed the budget quota configured
by your distributor. You can view the monthly budget granted by your distributor in
Partner Center > Partner Information > Basic Information > Budget Quota.

Basic Information

Partner Information Account Information Budget Quota Preferences

e monthly budget quota is the maximum budget y ur customers and it reflects total expenditures (calculated based on the lst prices) of the customer the latest month. This budget quota will restore in the following month.

Allocated

0 $0.00 USD/$100.00 USD

$100.00 USD = $000USD -+ $100.00USD View/Set

Procedure
Step 1 Access the Customer Management page.
a) Log in to Huawei Cloud as a reseller.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.
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Step 2 On the customer list, select the target customer, and click Set Budget in the
Operation column.
(11 NOTE
You can select multiple customers and click Set Budget above the customer list to achieve
batch budget setting. This method will overwrite the original budget of the customer.
Step 3 Set the Budget Type to Monthly Budget, enter the monthly budget value, and

select whether to automatically freeze the account upon budget exhaustion.
Automatic: the system automatically freezes an account upon budget exhaustion.

e When the customer's budget usage exceeds 75%, 90%, or 100%, Huawei
Cloud will send a warning notification to you. You can go to Message Center
> SMS & Email Settings > Message Type > Finance > Partner budget to set
the recipient.

e When the customer's budget usage reaches 100%, the system automatically
restricts the customer from purchasing monthly, yearly, and reserved
instances, and from enabling pay-per-use resources. Some of the provisioned
resources may be unavailable, but they still incur fees. To avoid incurring
additional charges for those resources, please promptly freeze both the
account and the resources. For details, see Freezing Both an Account and
Resources.

e Huawei Cloud is not responsible for any adverse impacts on customer services
or any disputes arising from account freezing.

e After the customer account is restricted, you can increase the customer
budget and manually unfreeze the account to clear the alarm.

e Customer expenditure monitoring is not a real time task. There may be a
delay of a few hours.

e This tool is used only to help you manage customer consumption and does
not affect your responsibilities for managing customer consumption.

omer Management / Set Budget

Monthy Budget $0.00 USD (Current Estimate (2) $0.00 USD Customer Name — Account Name

@ Monthly Budget One-Time Budget

age Type > Finance > Partner budget.

nd some of the provisioned

e unavailable. but the provisi

ners’ services due 1o account freezing and disputes arising out of it Exercise caution when performing this operation
0 clearthe alert

exempt you from the corresponding responsiity.

The custamer account has been frazen. Unireeze the account to allow the customer to buy resources.

Unfreeze Now

Adjustment Records

Manual account freezing: After customers exhaust their budget, you need to
manually freeze customer accounts.

e  For details about manual account freezing, see Freezing an Account and
Freezing Both an Account and Resources.
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When the customer's budget usage exceeds 75%, 90%, or 100%, Huawei
Cloud will send a warning notification to you. You can go to Message Center
> SMS & Email Settings > Message Type > Finance > Partner budget to set
the recipient.

When the customer's budget usage reaches 100%, the customer cannot
purchase yearly/monthly and reserved instances. But, they can still purchase
pay-per-use resources, and the provisioned pay-per-use resources still incur
fees.

Upon receiving an alert, you may take actions such as raising the customer's
monthly budget to clear the alert, freezing the customer account to prevent
new pay-per-use resources (provisioned pay-per-use resources still incur fees),
or freezing both the account and resources so that all provisioned cloud
services will be unavailable (no more fees will be incurred).

Customer expenditure monitoring is not a real time task. There may be a
delay of a few hours.

This tool is used only to help you manage customer consumption and does
not affect your responsibilities for managing customer consumption.

Customer Management / Set Budget

Monthly Budget - (Current Estimate () $0.00 USD) Customer Name Account Name

® Monthly Budget One-Time Budget

upon monthly budget exhaustion

thiy budget o fre

vent the customer from purchasing pa

d by hours.

mers but will not exempt you from the corresponding responsibility

(11 NOTE

e If a customer account is frozen, the customer cannot purchase resources. If you want to
unfreeze the account, select Unfreeze Now and click OK.

e After a customer is associated with a partner in the resale model, the customer account
is frozen by default. When the account is frozen, the customer cannot buy, renew, or
change resources. Some of the provisioned resources may be unavailable, but they still
incur fees. The partner can select Unfreeze Now when setting a monthly budget for this
customer.

e You can view adjustment records of monthly budgets by clicking Adjustment Records.

e Click the eye button next to Customer Name to show or hide the complete content of
customer name.

e Having no budget will not prevent the customer from purchasing pay-per-use resources,
and the provisioned pay-per-use resources still incur fees. To avoid incurring additional
charges for those resources, please promptly freeze both the account and the resources.
For details, see Freezing Both an Account and Resources.

e The budget type can be changed. The new budget type will take effect immediately.
After you have changed the budget type from one-time budget to monthly budget for a
customer, pay attention to the current estimate (the data is an estimate and may be
delayed by about 10 minutes). In this case, the current estimate is equal to the month-
to-date expenditure. When you change the budget type from monthly budget to one-
time budget for a customer, the accumulated expenditure is calculated only from the
month when the budget type is changed.
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Step 4 A message is displayed indicating that the monthly budget has been set
successfully.

(11 NOTE

e Setting a budget is a sensitive operation. You are advised to enable the verification code
function to enhance account security. For details about how to enable verification code
function, see Managing Basic Information.

e Automatic account freezing is a high-risk operation. If you select the automatic account
freezing policy after the budget is exhausted, you must enter the verification code even
if the verification code function is disabled.

Step 5 Click OK.

--—-End

10.3.3.1.4 Setting One-Time Budgets for Customers

A one-time budget reflects total expenditures (calculated based on the list prices)
of a customer the latest month. It will not automatically restore.

A distributor can authorize the budget setting permission for its associated
resellers and allocate them a one-time budget quota, and then the resellers can
set one-time budgets for their customers. When setting a one-time budget, the
reseller needs to select a budget exhaustion policy (automatic or manual
freezing). After the setting is successful, the customer can spend according to the
budgets obtained.

(11 NOTE

e A distributor can grant a monthly budget quota and/or one-time budget quota to a
reseller.

e A reseller who does not have the permission to set a one-time budget for their
customers can contact the associated distributor to set a one-time budget quota.

e A reseller who has permissions for setting monthly budgets and one-time budgets for
their customers can change the budget type for the customers. The new budget type
takes effect immediately.

e The one-time budget set by a reseller for its customers cannot exceed the budget quota
configured by the distributor. You can view the one-time budget granted by your
distributor in Partner Center > Partner Information > Basic Information > Budget
Quota.

Basic Information

ted
13845 $13.84 USD/$100.00 USD

$100.00 USD = $1384USD + $86.16USD View/Set Customer Budget

Procedure

Step 1 Access the Customer Management page.

a) Log in to Huawei Cloud as a reseller.
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Step 2

Step 3

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

On the customer list, select the target customer, and click Set Budget in the
Operation column.

(11 NOTE

You can select multiple customers and click Set Budget above the customer list to achieve
batch budget setting. This method will overwrite the original budget of the customer.

Set the Budget Type to One-Time Budget, enter the one-time budget value, and
select whether to automatically freeze the account upon budget exhaustion.

Automatic: the system automatically freezes an account upon budget exhaustion.

e When the customer's budget usage exceeds 75%, 90%, or 100%, Huawei
Cloud will send a warning notification to you. You can go to Message Center
> SMS & Email Settings > Message Type > Finance > Partner budget to set
the recipient.

e When the customer's budget usage reaches 100%, the system automatically
restricts the customer from purchasing monthly, yearly, and reserved
instances, and from enabling pay-per-use resources. Some of the provisioned
resources may be unavailable, but they still incur fees. To avoid incurring
additional charges for those resources, please promptly freeze both the
account and the resources. For details, see Freezing Both an Account and
Resources.

e Huawei Cloud is not responsible for any adverse impacts on customer services
or any disputes arising from account freezing.

e  After the customer account is restricted, you can increase the customer
budget and manually unfreeze the account to clear the alarm.

e  Customer expenditure monitoring is not a real time task. There may be a
delay of a few hours.

e This tool is used only to help you manage customer consumption and does
not affect your responsibilities for managing customer consumption.

Customer Management Customers / Set Budget

One-Time Budget - (Total Expendture () $0.00 USD) Customer Name gwhk_giyezhu03 Account Name gwhk_giyezhu03

Sudont Tope Monty Bucget () One-Time Sucget

T = s y your customers. For details, see Seing One-Time Budge for Customers

of the customer the latest month. t will not auto

ut il not exempt you from the corresponding responsibilty.

110 allow the customer o buy

Manual account freezing: After customers exhaust their budget, you need to
manually freeze customer accounts.
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For details about manual account freezing, see Freezing an Account and
Freezing Both an Account and Resources.

When the customer's budget usage exceeds 75%, 90%, or 100%, Huawei
Cloud will send a warning notification to you. You can go to Message Center
> SMS & Email Settings > Message Type > Finance > Partner budget to set
the recipient.

When the customer's budget usage reaches 100%, the customer cannot
purchase yearly/monthly and reserved instances. But, they can still purchase
pay-per-use resources, and the provisioned pay-per-use resources still incur
fees.

Upon receiving an alert, you may take actions such as raising the customer's
budget to clear the alert, freezing the customer account to prevent new pay-
per-use resources (provisioned pay-per-use resources still incur fees), or
freezing both the account and resources so that all provisioned cloud services
will be unavailable (no more fees will be incurred).

Customer expenditure monitoring is not a real time task. There may be a
delay of a few hours.

This tool is used only to help you manage customer consumption and does
not affect your responsibilities for managing customer consumption.

Customer Management / Set Budget

One Time Budget $1.00 USD (Total Expenditure &) $0.00 USD} Customer Name. Account Name

Menthly Budget (&) On

“Time Budget for Customers,

will ot exempt you from the corresponding responsibility.
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(11 NOTE

If a customer account is frozen, the customer cannot purchase resources. If you want to
unfreeze the account, select Unfreeze Now and click OK.

After a customer is associated with a partner in the resale model, the customer account
is frozen by default. When the account is frozen, the customer cannot buy, renew, or
change resources. Some of the provisioned resources may be unavailable, but they still
incur fees. The partner can select Unfreeze Now when setting a one-time budget for
this customer.

You can view adjustment records of one-time budgets by clicking Adjustment Records.

Click the eye button next to Customer Name to show or hide the complete content of
customer name.

Having no budget will not prevent the customer from purchasing pay-per-use resources,
and the provisioned pay-per-use resources still incur fees. To avoid incurring additional
charges for those resources, please promptly freeze both the account and the resources.
For details, see Freezing Both an Account and Resources.

The budget type can be changed. The new budget type will take effect immediately.
After you have changed the budget type from one-time budget to monthly budget for a
customer, pay attention to the current estimate (the data is an estimate and may be
delayed by about 10 minutes). In this case, the current estimate is equal to the month-
to-date expenditure. When you change the budget type from monthly budget to one-
time budget for a customer, the accumulated expenditure is calculated only from the
month when the budget type is changed.

Step 4 A message is displayed indicating one-time budget setting success.

(10 NOTE

Setting a budget is a sensitive operation. You are advised to enable the verification code
function to enhance account security. For details about how to enable verification code
function, see Managing Basic Information.

Automatic account freezing is a high-risk operation. If you select the automatic account
freezing policy after the budget is exhausted, you must enter the verification code even
if the verification code function is disabled.

Step 5 Click OK.

--—-End

10.3.3.1.5 Freezing an Account

If the distributor of a reseller has granted the reseller the permissions for freezing
and unfreezing accounts and setting budgets for its customers, the reseller can
freeze the accounts of its customers associated by reseller model. If the account of
the customer associated by reseller model is frozen, the customer cannot buy,
renew, or change resources. Some of the provisioned resources may be
unavailable, but they still incur fees.

(1 NOTE

After a customer is associated with a partner in reseller model, the customer's account
is frozen by default. For details about how to unfreeze an account, see Unfreezing an
Account. To freeze resources, see Freezing Both an Account and Resources.

If your reseller account is frozen, you cannot unfreeze customer accounts.

In KooGallery, you can freeze only images and pay-per-use products. Other products
(such as SaaS and yearly/monthly licenses) are not supported now. If you have any
requirements on resource control, submit a service ticket.
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Impacts of Freezing Only Accounts

The following table describes the impacts on customers associated in the reseller
model after their accounts are frozen.

Resource Type Supported Operation Not Supported
Operation
Yearly/monthly e Unsubscribing e Purchasing resources

from resources e Modifying specifications

e Modifying resource | o Renewing resources

names
e Changing billing mode to
pay-per-use
e Managing resources
e Deleting resources
Pay-per-use (pay-per- e Modifying resource | @ Purchasing resources
use and spot instances) names

e Modifying specifications
e Viewing resource

) r e Changing billing mode to
information

yearly/monthly
e Managing resources

e Deleting resources

Procedure

Step 1 Access the Customer Management page.
a) Log in to Huawei Cloud as a reseller.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Step 2 Locate the target customer and click Freeze Account in the Operation column.
The Freeze Account page is displayed.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.
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Step 3
Step 4

Freeze Account X

Notes

1.If a customer account is frozen, the customer cannot buy, renew, or change resources. Some of the provisioned
resources may be unavailable, but they still incur fees. To aveid incurring additional charges for those resources,
please promptly freeze both the account and the resources.

2 Huawei Cloud shall not take the responsibilities for any adverse impacts on customers’, services due to account
freezing and disputes arising out of it. Exercise caution when performing this operation

3.Visit here to leamn about the impacts of frozen accounts. You can also unfreeze an account.

4 The account unfreezing operation may fail if your account has been frozen.

5. Mote: In KooGallery, you can freeze only images and pay-per-use products. Other products (such as SaaS and
yearly/monthly licenses) are not supported. If you have any requirements on resource confrol, submit a semvice
ficket.

Reason

CE

Account Name Customer = Budget (USD) Total Expenditure (USD)...

111.00 0.00

Enter the reason.
Click OK.

A message is displayed indicating that the account is frozen.

(11 NOTE

Account freezing is a critical operation. You are advised to enable the verification code
function to enhance account security. For details about how to enable verification code
function, see Managing Basic Information.

--—-End

10.3.3.1.6 Freezing Both an Account and Resources

If the distributor of a reseller has granted the reseller the permissions for freezing
and unfreezing accounts and setting budgets for its customers, the reseller can
freeze the accounts and resources of its customers associated by reseller model. If
the account and resources of a customer associated by reseller model are frozen,
the customer cannot buy, renew, or change resources, and all their cloud resources
provisioned cannot be used. Unfreeze the resources within 15 days (subject to the
time range regulated on the official website) of when they are frozen. Otherwise,
the stored data will be deleted and the cloud service resources will be released.
Exercise caution when using this function.
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(11 NOTE

e If your reseller account is frozen, you cannot unfreeze customer accounts.

e In KooGallery, you can freeze only images and pay-per-use products. Other products
(such as SaaS and yearly/monthly licenses) are not supported now. If you have any
requirements on resource control, submit a service ticket.

Procedure

Step 1 Access the Customer Management page.
a) Log in to Huawei Cloud as a reseller.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Step 2 Locate the target customer and click Freeze Account and Resources in the
Operation column. The Freeze Account and Resources page is displayed.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.

Freeze Account and Resources X

Notes

1.l the account and resources are frozen, the customer cannot buy, renew, or change resources, and all
provisioned resources are not available. Unfreeze the resources within 15 days (subject to
the time range regulated on the official website) after they are frozen. Otherwise, the stored
data will be deleted and the cloud service resources will be released.

2 Huawei Cloud shall not take the responsibilities for any adverse impacts on customers', services due to account
freezing and disputes arising out of it. Exercise caution when performing this operation.

3 \isit here to leamn about the impacts of frozen accounts. You can also unfreeze an account.

4 The account unfreezing operation may fail if your account has been frozen.

5 Note: In KooGallery, you can freeze only images and pay-per-use products. Other products (such as SaaS and
yearly/monthly licenses) are not supported. If you have any requirements on resource confrol, submit 3 service

fickel
Reason
Account Name Customer = Budget (USD) Total Expenditure (U 3D)...
] " 111.00 0.00

Step 3 Enter the reason.
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Step 4 Click OK.

A message is displayed indicating that the account and resources are frozen.

L] NOTE
Account and resource freezing is a critical operation. You are advised to enable the
verification code function to enhance account security. For details about how to enable

verification code function, see Managing Basic Information.

--—-End

10.3.3.1.7 Unfreezing an Account

If the reseller has obtained the permissions for freezing and unfreezing accounts
and setting budgets for its customers from the distributor, the reseller can
unfreeze the accounts of its customers associated by reseller model.

(11 NOTE

e After a customer is associated with a partner in reseller model, the customer's account
is frozen by default.

e If your reseller account is frozen, you cannot unfreeze customer accounts.

Procedure

Step 1 Access the Customer Management page.
a) Log in to Huawei Cloud as a reseller.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.
Step 2 Locate the target customer and click Unfreeze Account in the Operation column.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.

Step 3 Enter the reason and click OK. A message is displayed indicating that the account
is unfrozen.
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Are you sure you want to unfreeze the following account(s)?

After the account is unfrozen, customers can buy, renew, or change resources, and you need to pay for your customers.

Reason
Account Name Customer Automatically... Budget{USD) Total Expenditure(USD) @
No 0.10 0.00
(10 NOTE

Account unfreezing is a sensitive operation. You are advised to enable the verification code
function to enhance account security. For details about how to enable verification code
function, see Managing Basic Information.

--—-End

10.3.3.1.8 Unfreezing Both an Account and Resources

If the reseller has obtained the permissions for freezing and unfreezing accounts
and setting budgets for its customers from the distributor, the reseller can
unfreeze the accounts and resources of its customers associated by reseller model.

(11 NOTE

If your reseller account is frozen, you cannot unfreeze customer accounts.

Unfreezing Both an Account and Resources

Step 1 Access the Customer Management page.
a) Log in to Huawei Cloud as a reseller.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Step 2 Locate the target customer and click Unfreeze Account and Resources in the
Operation column.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.
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Step 3 Enter the reason and click OK. A message is displayed, indicating that the account
and resources are unfrozen.

Unfreeze Account and Resources

0 The account and resources of this customer have been frozen upon budget exhaustion. If you unfreeze its
account and resources without adjusting the budget granted, its account and resources will be frozen again
next hour. Increase the budget to unfreeze the account and resources of the customer.

After the account is unfrozen, customers can buy, renew, or change resources, and you need to pay for your customers.

Reason
Account Name Customer g Automatically... Budget{USD) Total Expenditure(USD) @
= - i = Yes 100.00 0.00
(11 NOTE

Account and resource unfreezing is a sensitive operation. You are advised to enable the
verification code function to enhance account security. For details about how to enable
verification code function, see Managing Basic Information.

--—-End

10.3.3.1.9 Viewing a Customer's Resources

A reseller can view pay-per-use, yearly/monthly, reserved instance, and savings
plan resources of its customers. With the information, resellers can help customers
optimize resource allocation, avoid resource waste, reduce costs, and provide more
accurate technical support and services.

Procedure

Step 1 Access the Customer Management page.
a) Log in to Huawei Cloud as a reseller.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Step 2 Locate the target customer and click More > View Resources in the Operation
column. The resource management page is displayed.
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You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.

Step 3 View the resources purchased or provisioned by customers.

e View yearly/monthly resources.

On the Yearly/Monthly Resources page, set the search criteria and query the
desired yearly/monthly resource records.

Name/iD Product Type Specifications. Region ¥ status ¥ Effective Time/Expiration Time

Jan 04, 2023 10:24:34 GMT+08:00
Jan 05, 2024 07:59:50 GMT+08.00

v e . - - . J - Frozen Oct28, 2023 15:54:10 GMT+08.00 Automatic deletion after
Dec 30, 2023 07:59:59 GMT+08:00 - ©

- Click Export to export all yearly/monthly resource records of a customer.
- Click » to check instance information and resource status.

- Click to check associated resources.

| Associated Resources

Name/ID Product Type Specifications Expiration Time

Elastic Volu...  Elastic Volu... 14 Nov 23, 2018 23:59:59 GMT +08:00
Elastic IP A... Virtual Priv... [ ™ Nov 24, 2018 23:59:59 GMT +08:00
Cloud Host...  cloud disas... 1 Nov 24, 2018 23:59:59 GMT +08:00

e View pay-per-use resources.

On the Pay-per-use Resources tab, set search options to query target pay-
per-use resources.

Yearly/Monthly Resources  Pay-perUse Resources  Reserved Instances  Savings Plans

 Pay-per-use fesources of the last month are displayed by default You can fiter the resources of specied time range in the subscription time area

o Search Reset

NamelD Tag Product Type Region status V¥ Subscrived V7 Payment Account

Click Export to export all pay-per-use resource records of a customer.

(10 NOTE

e View reserved instances.
On the Reserved Instances tab, set search options to query target instances.
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YeariyMonthly Resources Pay-per-Use Resources Reserved Instances savings Plans

Expiration Time Order No
Product Type v search Reset
Name/ID Product Type Specifications Region ¥ status Effective Time/Expiration Time Order No.

e View savings plans.

On the Savings Plans tab, set search options to query target savings plans.

/M y-per-Use R Reserved Instances  Saving
E =] Exp & N
Product Typ Search Reset
Name/ID Product Type Specifications Region ¥ status Order No.

10.3.3.1.10 Request Authorization from a Customer

Before configuring resources, purchasing products, and managing them for
customers associated by reseller mode, a reseller needs to contact its distributor
for authorization of order placement and O&M on behalf of the customers and
then obtain the authorization from the customers. The reseller can perform these
operations on behalf of the customers only after the customers agree.

Procedure

Step 1 Access the Customer Management page.
a) Log in to Huawei Cloud as a reseller.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Step 2 Locate the target customer and click More > Request Authorization in the
Operation column.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.

Customer Management

@ - Toview the customer associations and disassociations, visit Manage Association Records page.

« Toview the batch transfer history, visit Batch transfer history.

+ You might also want to know:How Gan | Request Authorization from My Gustomers?2How Can | Place Orders on My Customers' Benalf? How My Customers Manage the Authorization? View Detalls
SetBudget Batch Assign Account Manager Export Customer Name v/ Q|| Advanced searen v
Customer/Account Name & ( ¥ | Mobile Num...... | Email & One-Time Budget(USD) Budget Usage (@ Available Credif(USD) | Month-to-Date | Operation
o sogmeera - - - SetBudget | View Orders
Q. 8881236 ) o _
Disassociate View Resources | Reauest Autorization
,,,,, Assign Account Manager CustomerSpend  Place Order on Customers Benalf
Q@ = 177718386 -
Unfreeze Account Perform O&M Operations on Customers' Behalf
F tand Resources
oarecores 13 [0 v | < 1 B Go

Step 3 Click OK.
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Step 4

o Are you sure you want to request authorization from this customer?
1. Request Authorization 2. Obtain Authorization 3. Get Permissions

The customer needs to agree the authorization request in My Account > My Pariner > Authorization Management.
After being authorized, you can perform operationg on behalf of the customer such as configuring, purchasing,

and managing resources.

A message is displayed, indicating that the authorization request has been sent to
the customer. The customer can manage authorization requests in My Account >
My Partner. For details, see Managing Authorization Requests of Partners.

--—-End

10.3.3.1.11 Placing Orders on Customers' Behalf

Prerequisites

Procedure

Step 1

Step 2

Resellers can purchase yearly/monthly resources (such as ECSs and EVS disks) and
enable pay-per-use resources for customers on their behalf in the partner center.

When you place an order on behalf of a customer, the system automatically
switches to the customer account. To switch the account back, click Switch Role.

(10 NOTE

Currently, partners can place orders to purchase the following cloud services on customers'
behalf: ECS, EVS, and EIP.

e Before placing an order on behalf of a customer associated by reseller mode,
a reseller needs to contact its distributor to obtain the permission for order
placement and O&M on behalf of the customer.

e Before placing an order on behalf of a customer associated by reseller mode,
a reseller needs to obtain the customer's authorization. For details, see
Request Authorization from a Customer.

Access the Customer Management page.
a) Log in to Huawei Cloud as a reseller.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Locate the target customer and click More > Place Order on Customers' Behalf
in the Operation column.
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You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.

Customer Management

@ - Toview the customer associations and disassociations, visit Manage Association Records page.

+ Toview the batch transfer history, visit Batch transfer history.

- You might also want to know:How Can | Request Authorization from My Customers2How Can | Place Orders on My Customers' Behalf? How My Customers Manage the Authorization? View Details \/
Set Budget Balch Assign Account Manager Export Customer Name Q || Awvanced searcn v || @
Customer/Account Name @ () 7 | Mobile Num...... Email o One Time Budget(USD) Budget Usage () Available Credit(USD) Month-to-Date | Operation
Q- 88870874 - - - - SetBudget | View Orders | More
N Gustomer Managemen Promotion Placed on Customers' Benalf
@ 88871236 -
Disassociate View Resources Request Authorization
et Acsign Account Manager Customer Spend | Place Order on Customers' Bealf
@ 1778886 - -
Unireeze Account Perform O&M Operations on Customers' Behalf
F tand Resources
TowRecons 1z [0 v | < 1 > e

(10 NOTE

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

Step 3 In the displayed dialog box, click OK.

@ Information X

You (: ) will switch to the role of a customer

(i ') to place orders. To go back to the Parner Center,
click Switch Role in the drop-down list of your account name in
the navigation bar.

Step 4 On the Select Products page, select a cloud service and place an order as
prompted.

‘ © You have switched from o . to place orders for customers. x

Select Products

Elastic Cloud Server Elastic Volume Service Elastic IP

Elastic Cloud Server (ECS) is a cloud server that provides Elastic Volurr

ice (EVS) provides persistent block The Elastic IP (EIP)

e provides independent public 1P

scalable, on-demand computing resources for secure, storage for = uch as Elastic Cloud Server (ECS) and addresses and ba: to the Internet. An EIP can be

flexible, and efficient applications. Bare Metal S

(BMS). With advanced dsta redundancy flexibly sssocisted with or dissssociated from an ECS, BMS
and cache acceleration capabilities, EVS offers high virtual IP address, load balancer, or NAT gateway: Various
availability and durability with an extremely low latency. billing medes are provided to mest diversified service

requirements.

Stay tuned for more services
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(11 NOTE

When you place orders on a customer's behalf, your partner account will be switched to the
customer account. To switch the account back, click Switch Role.

--—-End

Other Operations

You can choose Customer > Customer Orders and view the orders of yearly/
monthly resources placed on customers' behalf. You can also choose Customers >
Customer Management and choose More > View Resources to query pay-per-
use resources provisioned on customers' behalf.

10.3.3.1.12 Performing Resource O&M on Customers' Behalf

Prerequisites

Procedure

Step 1

Step 2

Resource O&M ensures efficient, stable, and secure running of resources in the
cloud computing environment. Professional resource O&M improves resource
utilization, reduces costs, and detects and resolves potential resource problems,
thereby providing better services for customers.

Resellers can perform resource O&M on behalf of their customers in Partner
Center.

When the reseller performs resource O&M on behalf of a customer, the system
automatically switches to the customer account. To switch the account back, click
Switch Role.

e Before performing resource O&M on behalf of a customer associated by
reseller mode, a reseller needs to contact its distributor to obtain the
permission for order placement and O&M on behalf of the customer.

e Before performing resource O&M on behalf of a customer associated by
reseller mode, a reseller needs to obtain the customer's authorization. For
details, see Request Authorization from a Customer.

Access the Customer Management page.
a) Log in to Huawei Cloud as a reseller.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation bar, select Sales > Customers > Customer Management.

Locate the target customer and click More > Perform O&M Operations on
Customers' Behalf in the Operation column.

You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.
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Customer Management

@ - Toview the customer associations and disassociations, visit Manage Association Records page.

« Toview the batch transfer history, visit Batch tra

« You might also want to know:How Can | Request Authorization from My Gustomers?How Can | Place Orders on My Customers' Behalf? How My Customers Manage the Authorization? View Details v/

Set Budget Batch Assign Account Manager Export Customer Name v Q|| Advanced Search || @

Mobile Num...... | Email & One-Time Budget(USD) Budget Usage (3 Available Credit{USD) Month-to-Date | Operation

888710874 - - - - SetBudget | View Orders | More

8881236
Disassociate View Resources Request Authorization

Assign Account Managsr Customer Spend Place Order on Customers’ Behal

1778386
Unireeze Account Perform O&M Gperations on Gustomers' Behall

F tand Resources
TotaiRecods: 13 [10 v | < 1 [ Go

(11 NOTE

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer/Account Name to show or hide the complete content of customer names.

Step 3 In the displayed dialog box, click OK.

@ Information

You ( i will switch to the role of a customer

; . to perform resource O&M. To go back to the
Partner Center, click Switch Role in the drop-down list of yvour
account name in the navigation bar

=T

Step 4 On the console page, perform resource O&M operations as prompted.

--—-End

10.3.3.1.13 Assigning an Account Manager for a Customer

A reseller can assign an account manager to a customer. The account manager
can understand customer requirements and feedback, and provide personalized
services and support for the customer.

(1 NOTE

If a customer is associated with a partner via an invitation email, invitation link, or QR code
sent by the account manager, the customer is assigned to the account manager after the
association. In this case, the partner does not need to assign another account manager to
the customer.

Precautions

After an account manager is assigned for a customer, the account manager can
manage the customer. Specifically, the account manager can view the expenditure
records of the customer, and the customer's consumption and revenues generated
during the management period belong to the account manager.
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Procedure
Step 1 Access the Customer Management page.
a) Log in to Huawei Cloud as a reseller.
b) Click Partner Center in the drop-down list of your account name in the upper
right corner.
¢) In the top navigation bar, select Sales > Customers > Customer Management.
Step 2 Locate the target customer and click More > Assign Account Manager in the
Operation column. You can also select multiple customers and click Batch Assign
Account Manager.
You can search for customers by whether the account is automatically frozen,
association type, association time, customer name, customer account, customer
ID, account manager name, month-to-date expenditure, resource expiration date,
mobile number, budget usage, or customer tag.
Step 3 Confirm the customer information and click Next.
) L
Assign Account Manager
Are you sure you want to assign an account manager to this customer?
After you assign the account manager to this customer, the account manager can manage this customer and
view the customer expenditures. The expenditures and revenue of this customer will be counted for this
account manager.
Account Mame Customer g, Account Manager &
A _ _
Next Cancel
Step 4 Select the target account manager and click OK.
>

Assign Account Manager

Account Manager W

>

Account Manager Account Name

(@) § oo

Previous “ Cancel
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Step 5 A message, indicating the account manager has been successfully assigned, is
displayed.

--—-End

10.3.3.2 Customer Assignment

10.3.3.2.1 Assigning Customers to an Account Manager

A partner can assign customers to an account manager, and view or unassign the
assigned customers.

An account manager can view the customers assigned by the partner on the
Customers > Customer Management.

After an account manager is assigned for a customer, the account manager can
manage the customer. Specifically, the account manager can view the expenditure
records of the customer, and the customer's consumption and revenues generated
during the management period belong to the account manager.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customers > Customer Assignment.

The Customer Assignment page is displayed.

Account Manager

Account Manager v

AccountMana... ® | AccountName Mobile Number Email Assigned Customers

P - 852 1387040 409002 @qq.com 0 Assign Customers View Customers

(11 NOTE

If no account manager is available on the Customer Assignment page, choose Account
Management > Organization Management > Users > Create User and add account
managers. For details, see Creating a User.

Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to Account
Manager to show or hide the complete content of account manager names.

Step 4 Click Assign Customers in the Operation column.

The Assign Customers page is displayed.

ustomer Assignment / Assign Customers

Customer Name @ Accoun it Mobile Phone Association T... | Associated On Customer Tag Operation
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Step 5 Click Select Customer.

Step 6 In the Select Customers dialog box, select a customer whom you want to assign
to the account manager and click OK.

Select Customers

Display only unassigned customers Customer Name o
|
Account Name Customer Na... 5 | Mobile Number 5 | Association Type Customer Tag Account Manager
=g +852 177++*3336 Reseller
+852 156****9825 Reseller
+852 131****2686 Reseller
+852 5850874 Reseller
Reseller zhangshufensen01

[*]
w

Total Records: 9 5 v n

m Gance

(11 NOTE

You cannot select a customer who has already been assigned to an account manager. You
can select Display only unassigned customers to display all unassigned customers.

Step 7 Confirm the added customer in the customer list and click OK.

Step 8 The message "Customers have been assigned successfully" is displayed.
(1] NOTE

You can click Delete in the Operation column to delete an added customer.

--—-End

Other Operations
e Viewing the customer list

Click View Customers in the Operation column. On the View Customers
page, view the account manager information and the customers assigned to
the account manager.

e Unassigning customers

After you remove the account manager, this customer will not be managed by
the account manager. The expenditures and revenue of this customer will no
longer be counted for the account manager.

- Unassigning a single customer

Click View Customers in the Operation column. On the View
Customers page, click Unassign in the Operation column. Then in the
displayed dialog box, click OK.

- Batch unassigning customers
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Click View Customers in the Operation column. On the View
Customers page, select target customers and click Unassign Customers.
Then in the displayed dialog box, click OK.

(10 NOTE

The unassignment will take effect on the 1st of next month (GMT +08:00). The
customer expenditures are still counted into this account manager before the effective
date.

10.3.3.3 Customer Orders

10.3.3.3.1 Viewing a Customer's Orders

Partners can query the order data generated for the yearly/monthly products
purchased by their customers and export the order data to the local PC for offline
viewing.

(11 NOTE

e Only operators assigned the account manager role can view orders of their own
customers.

e To view the order data of pay-per-use resources enabled by your customers, choose
Sales > Customers > Customer Management > View Resource. For details, see
Viewing a Customer's Resources.

e Customer sensitive information is hidden by default. To view the complete content, click
the eye button next to the sensitive information.

Viewing a Customer's Orders

Step 1 Access the Customer Orders page.
a) Log in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, choose Sales > Customers > Customer Orders.

Step 2 Select the order time and set filter criteria to filter required orders.

Customer Orders 2 Quick Links.

© . The data here shows the yearimonihiy product orders of cusiomers. You can view pay-per-use resources of customers in Customer Management How Do | View a Cuslomers Resources?

- Ordars of this month are displayed here by default If you want to view the orders. of other periods, use the-fite in the Ordered On column.

Export v

Ordered On | This month (5.15.20) ¥

Order No. Product Type Order Type |  Order sta Customer Nam... ™ | Account ManagerNam... @ | OrderedOn Paid Order Subtotal{U...

Virual Private. Subscription Pendi May 20, 2025 15:25:36 GMT+03:00 - 115.00

e
tesi0930006

e A partner can filter customer orders by the following attributes: customer
name, customer account name, product type, order No., order type, and order
status.

e If an order is completed and is not unsubscribed, move over the [5] icon in the
Amount Paid column to check the payment details.
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Step 3 Click View Order Details in the Operation column of the target order to view the
order details.

If the order is changed from yearly/monthly to pay-per-use, or the customer
cancels the order, you can view the original order information in the Transaction
Records column. If there are more than two transaction records, you can click
View all records to view all transaction records.

Customer Orders-Customers / Details
Order No.: CS52509112017Z3KYUP

Canceled | AmountDus $1,014.00USD | Order Subtotal $1,014.00 USD

Customer Name g @ Account Name

Ordered On Sep 11,2025 20.17.31 GMT+08.00 Product Type Elastic Gloud Server

Product Information
Product Type Specifications Quantity Order Subtotal(USD) Discount Amount(USD) Amount Due(USD) | Transaction Records

Sep 11,20 Manual

v Elastic Cloud Server 1 101400 000 101400

Order Sublotal 5101400 USD

Amount Due $1,014.00 USD

--—-End

Exporting Customer Orders
Step 1 Access the Customer Orders page.
a) Log in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) In the top navigation, choose Sales > Customers > Customer Orders.

Step 2 Click Export to export customer orders.

e To export all customer orders, click Export > Export All. The message
"Records exported successfully” is displayed.

e To export selected customer orders, search by order time and filters, then click
Export > Export Selected. The system will display Records exported
successfully.

(10 NOTE

When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

Step 3 Choose Export > View Export to switch to the Export History page.

Step 4 Click Download in the Operation column to download and view the exported
orders.

--—-End

10.3.3.4 Customer Expenditures
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10.3.3.4.1 Querying Expenditure Summary

A partner can view the expenditure summary of a customer and export the
expenditure details.

Precautions
[ ]
[ ]
[ ]
[ )
Procedure

The expenditure summary data of the current day can only be queried after
24:00 of the following day. The actual expenditures are subject to expenditure
details.

Customer expenditures are counted from the second day following the
assignment of a customer to an account manager.

You can view expenditures of customers associated with you in the referral
and reseller models. Customers expenditure data cannot be used as the basis
for partners' settlement, payment, and invoicing.

The customer expenditure data can be traced back to a maximum of 36
months ago.

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Customers > Customer Expenditure.

Step 4 Click the Expenditure Summary tab.

Step 5 Set search options to filter expenditure summary.

Search options include Customer Name, Spent On, and Account Manager.

View total expenditure amount and refund amount.

Expenditure Summary Expenditure Details
© - The expenditures are pre-tax amounts.
Biling Cycle | 202503 v
Export v

Amount Refunds @

$7.03500469 USD $0.00 USD

Customer ®

e | Service Type Billing Mode Association T Amount(USD) | Cash Payme... Coupons Used(USD) | Monthly Settlement{USD) | Discount HUSD) | Operation

v ticiscna_003 7.03500469 000 000 7.03500469 0.00

(10 NOTE

Click the eye icon next to a header to show or hide the complete content in the
column. The content is hidden by default. For example, you can click the eye icon next
to Customer to show or hide the complete content of customer names.

View expenditure and refund data of each customer
- Expenditures

Click the Customer Expenditures tab to view expenditure data of each
customer.
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- Refunds

Click the Refunds tab to view refund data of each customer.

--—-End

Other Operations

Export expenditure summary.
e  Export customer expenditures.

Click Export > Export Customer Bills. Set the search options and click OK.
When the export is complete, a message is displayed indicating that the
export task has been created.

(10 NOTE

When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will be
anonymized.

e View the export history.

a. Choose Export > View Export to switch to the Export History page.

b. Click Download in the Operation column to download and view the
exported expenditure records.

10.3.3.4.2 Querying Expenditure Details

A partner can view and export customer expenditure details.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 In the top navigation, select Sales > Customer Business > Customer Expenditure.
Step 4 Click the Expenditure Details tab.
Step 5 Set search options to search for expenditure details.

You can check expenditure details of a customer in a billing cycle, including the
customer name, customer account name, association type, account manager
name, product type, product type code, account ID, product name, order number,
expenditure amount, and payment status.

You can filter customer expenditure details by Billing Cycle, Amount Due,
Customer Name, Customer Account, Account Manager, Product Type, Billing
Mode, Bill Type, Region, Order/Transaction ID, Resource Name, and Resource
ID.
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Expenditure Summary Expenditure Details

Export v

Biling Cycle | 2025-03 - Amount Due: Hide 0 Expenditures X ||@®
Billing Cycle | C ner Name/Account & Association Type Account Manager @ Product Type Product Name Billing Mode: Spent On Order/Transa

t=*p Mar 20, 2025 18:00:00 GMT~+08:00
2025-03 Reselle - Virtual Private CI bandwidth_On-de d Pay-per-Ut 2025-03819a%
tickscna_003 eseler st enduidin_on-ceman arpertise Mar 20, 2025 19:00:00 GMT+08:00 ®

tp Mar 20, 2025 17:00:00 GMT+08:00 -
2025-03 icsena 009 Reseller Virtual Private CI bandwidin_On-demand Pay-per-Use Mar 20, 2025 180000 GNT=08 00 2025-03819a2

(11 NOTE

e Click the eye icon next to a header to show or hide the complete content in the column.
The content is hidden by default. For example, you can click the eye icon next to
Customer Name/Account to show or hide the complete content of customer names.

e You can select a calendar month (up to 36 months ago) for Billing Cycle.

e Expenditure details for the current month with amount due greater than zero are
displayed by default, that is, Hide 0 Expenditures is selected by default for Amount
Due. If you want to view all expenditure details of the current month, select All for
Amount Due.

--—-End

Other Operations

Export expenditure details.
e  Export the selected records.

Click Export > Export Selected, specify the transaction time, and click Export.
A message is displayed indicating that the export task has been created.

(10 NOTE

e A maximum of 5,000,000 records can be exported at a time.

e When using the export function of Partner Center, please note that any sensitive
information, such as customer names, mobile numbers, and email addresses, will
be anonymized.

e View the export history.

a. Choose Export > View Export to switch to the Export History page.

b. Click Download in the Operation column to download and view the
exported expenditure details.

10.3.4 Operations Dashboard

10.3.4.1 Viewing Customer Statistics

A partner can view the customer statistics, including the number of customers,
newly associated customers, customer analysis, and disassociated customers.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
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Step 3 Select Sales > Operations Statistics > Customers on the top navigation bar.

Click the Overview tab.

- In the statistics area, you can check the Total Customers, Total
Associations, and Spending Customers This Month.

p& Total Customers 20 % Total Associations 4} ,-g)@ Spending Customers This Month 1

- Click Select Account Manager or Director to sort out the customers that
you want to view.
In the Customers area, you can view the trend of the number of
customers in the whole year.

Customers @

Quantity

2,000

2018/03 2018/04 2018/05 2018/06 2018/07 2018/08 2018/09 2018710 201811 201812 2019/01

In the Spending Customers area, you can view the number of customers
with cash expenditures and other expenditures by month.

Spending Customers (7) 2022-08 ¥

No data available.

Click the Associated and Disassociated Records tab and click Select

Account Manager or Director to sort out the customers that you want to

view.

- In the Associations and Disassociations area, you can view the number
of customers newly associated and disassociated in the recent year.

I -

2022005 2022/06 2022107

2021/09

- In the Newly Associated and Disassociated Customers area, set
Association Type, Operation, and Operation Time as the search criteria
and view the desired records.
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Customer Account Name Association Type 77 Operation Y7 Account Manager Operation Time Y7
Reseller Association - Jan 29, 2021 10:24:28

Reseller Association - Jan 28, 2021 08:45:05

--—-End

10.3.4.2 Viewing Expenditure Statistics

The expenditure page displays expenditure statistics of a customer in three
categories: overview, trend, and distribution.

e Overview: displays the amount and amount paid of a customer by
expenditure period, customer, and customer manager.

e Expenditure Trend: displays the expenditure trend chart and list of a
customer by time (month and day), expenditure period, grouping basis
(service type, billing mode, association type, account manager, and customer
account), and amount type.

e Expenditure Distribution: displays the expenditure distribution chart and list
of a customer by time (month and day), expenditure period, grouping basis
(service type, billing mode, association type, account manager, and customer
account), and amount type.

(11 NOTE

Amount types include Amount and Amount Paid.
e Amount: The amount that you need to pay based on the list price.
e Amount Paid: The total after the value of any cash coupons is deducted from Amount.

e Amount Paid = Amount - Cash Coupons Used

Precautions

A customer's expenditures generated since the day when the customer is assigned
to the account manager will belong to its account manager.

For details about the expenditure statistics rules, click here.

Viewing the Expenditure Overview
Step 1 Go to the Expenditures page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) On the top navigation bar, choose Sales > Operations Statistics >
Expenditures.

Step 2 Click the Overview tab.

Step 3 By default, the system displays the amount and amount paid of all customers in
the last six months in a bar chart.
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Expenditures [ Quick Links

= This page displays the statistics on expenditures of all your customers. For details about the stafistics rules, click here.

« The expenditures are analyzed based on GMT+08:00. Data shown here is statistical data, and the data of the current month may be delayed by about 10 minutes.
View Details

Overview Expenditure Trend Expenditure Distribution

Last & months ~

Select Customer Enter an account manages l [ Customer Mame

[ Amount (B Amount Paid (7

Amount(USD)

Type(® 2025/068 2025/07 2025108 2025/09 202510 2025111 Total

Amount(USD) 0.00 0.00 92.00 0.00 0.00 4776 139.76 @

Amount Paid(USD) 0.00 000 9200 0.00 000 4778 13976

e If you enter the name of a customer manager, the system displays the
amount and amount paid of the customers managed by the customer
manager.

e If you enter the customer name or account name, the system displays the
amount and amount paid of the customer.

e If you click the Bar chart or Line chart button, the system displays the
amount and amount paid in different forms.

e If you deselect the Amount or Amount Paid check box, the bar chart or line
chart displays only the data that you have selected.

e You can filter the expenditure data as required. After confirming the filter
criteria, click Export > Export Selected to export the filtered customer
expenditure data. Click Export > View Export, and click Download in the
Operation column to download the exported expenditure data that is in the
Completed state.

--—-End

Viewing the Expenditure Trend

Step 1

Step 2
Step 3

Go to the Expenditures page.
a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) On the top navigation bar, choose Sales > Operations Statistics >
Expenditures.

Click the Expenditure Trend tab.

By default, you can view the amount of all customers in the last six months by
month and service type in a stacked bar chart.
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verview  Expenditre Trend  Expenditure Distribution

worn | [Lamomonrs BN T

nnnnnn (USD)

hws-service-type-mkp-self-o-ren(Service) Il Elastic Volume Service [ Virtual Private Cloud [ SupportPlan [ SP Test Service [l Object Storage Migration Service [l Other

[l v oo | | sortng Dimensions

Customer Name

Rdvanced Sefings
Service Type 202506 202507 2025008 202509 202510 202511 Total

Total Amount-Amount Due(USD) 78.50 7,082.10 2160 231.08 189.40 12428 763596

hws-se

type-mikp-self.ciz-ren(S. 0.00 812800 0.00 0.00 0.00 000 812800
Elastic Volume Service(USD) 58.50 3950 2160 101.20 9860 920 249.60
Vitual Private Cloud(USD) 2000 0.00 0.00 7788 70.80 7.08 17576
‘SupportPian(USD) 0.00 0.00 0.00 5200 000 0.00 5200
5P Test Senvice(USD) 0.00 0.00 0.00 0.00 000 0.00 0.00
Object Storage Migratien Service(USD) 0.00 200 0.00 0.00 000 0.00 200

Elastic Cloud Server(USD) 0.00 -1,024.40 0.00 0.00 0.00 108.00 816.40

If you select Day, you can query the amount of a customer in a specified
period by day.

You can select the last three months, last six months, last year, or a custom
time period (up to 18 months) to query the expenditure trend.

If you select other grouping criteria, the expenditure trend of the customer is
displayed based on the selected criteria.

If you filter the expenditure trend data by product source (including
KooGallery and Huawei Cloud), service type, billing mode, association type,
account manager, customer name, and customer account, the filtered data is
displayed in the trend chart and list.

If you select Amount Paid in the Advanced Settings area, the expenditure
trend chart and list display the filtered amount paid data.

You can filter the expenditure trend data as required. After confirming the
filter criteria, click Export > Export Selected to export the filtered expenditure
trend data. Click Export > View Export, and click Download in the Operation
column to download the exported expenditure trend data that is in the
Completed state.

--—-End

Viewing Expenditure Distribution

Step 1 Go to the Expenditures page.

Step 2
Step 3

a) Sign in to Huawei Cloud as a partner.

b) Click Partner Center in the drop-down list of your account name in the upper
right corner.

¢) On the top navigation bar, choose Sales > Operations Statistics >
Expenditures.

Click the Expenditure Distribution tab.

By default, you can view the amount of all customers in the last six months by
month and service type in a pie chart.
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Overview Expenditure Trend  Expenditure Distribuion

[ | —" | e e e e e

5$7,686.96 USD

e If you select Day, you can query the amount of a customer in a specified
period by day.

e You can select the last three months, last six months, last year, or a custom
time period (up to 18 months) to query the expenditure distribution.

e If you select other grouping criteria, the expenditure distribution of the
customer is displayed based on the selected criteria.

e If you filter the expenditure trend data by product source (including
KooGallery and Huawei Cloud), service type, billing mode, association type,
account manager, customer name, and customer account, the filtered data is
displayed in the distribution chart and list.

e If you select Amount Paid in the Advanced Settings area, the expenditure
distribution chart and list display the filtered amount paid data.

e You can filter the expenditure distribution data as required. After confirming
the filter criteria, click Export > Export Selected to export the filtered
expenditure distribution data. Click Export > View Export, and click
Download in the Operation column to download the exported expenditure
distribution data that is in the Completed state.

--—-End
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1 Operations of Partner Customers

11.1 Requesting Association with a Partner

Precautions

You can request to associate with a partner in the reseller model in either of the
following ways:

e Contact a Huawei Cloud partner to obtain an online or offline invitation link
and click the link to complete the registration and association.

e Contact a Huawei Cloud partner to obtain a QR code and scan the QR code
to complete the registration and association.

If you already have a Huawei Cloud account, you can only associate with a partner
through the online invitation link.

/A\ CAUTION

After you are associated with a partner, your account will be automatically frozen.
You cannot buy, renew, or change resources. Some of the provisioned resources
may be unavailable, but they still incur fees. To normally run services, you must
contact your associated partner to set a budget and unfreeze your account. To
avoid any impact on your cloud services due to association, it is recommended
that you stop the online association and reach out to your partner to submit a
service ticket for association in the background.

e A customer cannot be associated with a partner if the customer:
- Registers with Huawei Cloud (Chinese mainland).
- Has been associated with another partner.

- Has signed a special contract with Huawei Cloud, such as offline directly-
signed contract, authorized telemarketing contract with discounts, or
directly-signed special offer contract.

- Has registered for more than seven days or has cash expenditure records.
The customer must contact the partner for registration before
association.
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Has unpaid bills. The customer must top up their account to pay off the
bills before association.

Is using an enterprise member account (resource or cloud account)
associated with a master account in the unified accounting mode.

e A customer cannot be associated with a partner in reseller model if the
customer:

Has signed a professional service contract with Huawei Cloud.
Has valid reserved instances (RIs).
Is using an enterprise member account.

Is using an enterprise master account that has associated with
independent accounting member accounts.

Has joined the Software Partner, Service Partner, Learning Partner, or
System Integrator (SI) development path.

Has valid stored-value cards. The customer must use up these cards
before association.

Has valid service support plans. The customer must unsubscribe from
these plans before they can be associated with the partner in the reseller
model.

Is using an enterprise master account that has member accounts with
valid service support plans. The customer must have their member
accounts unsubscribe from these plans before associating with a partner
in the reseller model.

Has unpaid orders. The customer must pay for or cancel these orders
before they can be associated with a partner in the reseller model.

e If a customer is associated with a partner in reseller model, the customer's
cash coupons:

Can only be used to deduct the customer's expenditures generated before
the association.

e In the reseller model, if a customer invited has subscribed to resources before,
you can freeze both an account and resources to prevent new fees from
being generated by those resources.

Procedure

Step 1 Click the invitation link sent by the partner or scan the QR code sent by the

partner.

/A\ CAUTION

If you already have a Huawei Cloud account, contact your partner to send you an
invitation link again.

Step 2 Read the /nstructions for Associating with a Huawei Cloud Partner.

1. Select | have read and agree with the /nstructions for Associating with a
Huawei Cloud Partner.

2. (Optional) Select | have read and agree to the Letter of Authorization. This
operation does not affect the current association process. If you select this
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option, your partner has the permission to place orders and perform O&M on
your behalf.

3

EC

Dear customer, you are invited to become a customer of a Huawei Cloud partner.

") according to this Statement. Please be sure to
4 ey (hereinafter referred to as

Huawei Cloud provides you with the Account Association service (hereinafter referred to as *this Servi
carefully read this Statement (including any subsequent modifications) before associating with jeg &
*Partner*). If you have questions about this Statement, please contact Huawei Cloud

Notice:

Service Usage Requirements

1.4fter you associate with a Partner's account, the Partner will be responsible for providing contracts, invoices, settlement, technical assistance, and
operations including but not limited to placing erders and perform 0&M on your behalf account freezing. resource freezing. and account
recovery.
2 After you associate with a Partner account, if you have member accounts, the status and operations (including but not limited to restriction and

a will affect you and your member accounts. You shall manage your member accounts and inform enterprise members of
ng from you or Partner’ s status and operations shall be resolved by you, your associated enterprise members, and
able for any loss or liability arising therefrom

freezing) of the Part
relevant impact. Any disputes a
the Partner through negotiatios
3.To get better and efficient sei

irh me mremiinE maema FAmmEm Rama mmnbaed mareanls mamma manbseb infmrmatioe

Last Updated:Feb 01, 2024

If you accept this invitation to associate with the partner, your account will be frozen by default and some of your resources will be inaccessible before you ask
the partner to set a budget fer you and unfreeze your account. If you do not want to be affected, you can ignore this invitation and ask the partner to submit a
ticket to associate with you

and agree with the ctions for Associating with a Huawei Cloud Partner

=ad and agree to the L Authorization

Step 3 Associate with the partner.
e  Registering a new Huawei Cloud account to associate with a partner

a. Click Register for Association to go to the account registration page.

b. Select Country/Region, set Password and Email, enter the email
verification code, and click Register.

e Using an existing Huawei Cloud account to associate with a partner (only
applicable to the scenario where an online invitation link is received)
a. Click Login for Association.

b. On the login page, enter your account name and password, and click Log
In.
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Account Login

Account name or email

Password ®
Mobile Number Login Remember me
Free Registration Forgot Password

IAM User Login
Use Another Account ~
<HDC.Cloud =Huawei Official Website

Huawei Enterprise Partner Huawei Developer Alliance
Federated User HUAWEI ID

Step 4 Select the country or region that matches your billing address and select | have
read and agree with the Huawei Cloud Customer Agreement and Privacy
Statement. You can also choose to enable services later. Click Enable and
Associate to enable Huawei Cloud services and associate with the partner.

Enable Huawei Cloud Services and Associate with Partner

* Country/Region Hong Kong SAR, China v

Select the country or region that matches your billing address. This will affect the applicable laws,
Huawel Cloud signing entities, and tax rates. Exercise caution when selecting the country/region
because it cannot be changed after you enable Huawei Cloud services.L.earn more

| have read and agree with the Huawei Cloud Customer Agreement and Privacy Statement. (You
can also choose to enable services later.)

| would like to receive updates about discounts and promotions as and when they become
available.

--—-End
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11.2 Disassociating from a Partner

11.2.1 Disassociating from a Partner

If a customer associated with a partner in the reseller model wants to disassociate
from the partner, the customer can request disassociation in My Account.

Precautions

1. Only three disassociation requests can be initiated by a customer within a
three-month period.

2. After the disassociation, the customer shall promptly update their account
information and configure a valid payment method. Failure to do so may
result in the initiation of a grace period and retention period, consequent to
payment failure. During the grace period, the customer can access and use
only some of their resources. During the retention period, they cannot access
or use their resources but the data stored in the resources can be retained. If
the renewal is still not completed or the outstanding amount is still not paid
off when the retention period ends, the stored data will be deleted and the
cloud service resources will be released.

3. For customers associated with a partner in the Reseller model, they cannot
apply to disassociate from the partner if they are in one of the following
conditions:

- If the account of a customer is an enterprise master account, and the
account is associated with independent accounting members, the
customer needs to disassociate from all independent accounting
members before disassociating from the partner.

- If the customer account is frozen, the customer must contact the partner
to unfreeze the account, and then apply for disassociation.

- If the customer account and resources are frozen, the customer must
contact the partner to unfreeze the account and resources, and then
apply for disassociation.

- A customer has valid Rls or a partner support plan. In this case, the
customer needs to unsubscribe from the RIs or the partner support plan
before disassociating from the partner.

- The customer has not set the currency. To disassociate from a partner, the
customer needs to go to the account center and set a currency first.

- A customer has an effective special commerce contract. In this case, the
customer needs to contact the partner offline to handle it before applying
for canceling the association relationship.

- The customer has a valid support plan. In this case, the customer needs
to unsubscribe from the support plan before disassociating from the
partner.

- If the customer account is an enterprise master account that has member
accounts with valid service support plans, the customer needs to
unsubscribe from those plans before disassociating from the partner.
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Initiating a Disassociation Request

Step 1 Go to the My Partner page.

Step 2 Click More Operations > Disassociate at the bottom of the page to initiate a
disassociation request.

My Partner @ Help

Partner Information Authorization Management Agreements

Enterprise Name Cooperation Status In Cooperation
Enterprise Information Er

Oct 17, 2023 16:35:17 GMT+08:00 nstructions for Customers to Associate with a Huawei Cloud Partner

Associated Agreement Content

Contact Information

~
-«

Email Address

More Operations ~

Step 3 Verify your account and confirm the disassociation.

e If the account passes the check, select | understand the preceding
statement and confirm to disassociate from the partner account, and click
Disassociate.

Wy Partner | Disassociate

@ Check Account

e Precaufions

Read through the following statement before disassociating from your partner account

Customer Notices
1. Disassouiate from your cloud solution provider only afer oblaining approval from them. Huawei Cloud shall not be held accountable for any consequences
2.If you wanl to disassociate from the current reseller and associale with anoiher one, submit a service ficket

3. Afier your account is disassociated from your cloud solution provider's account, you need to add your credit card or contact your account manager fo grant the expenditure quota. You willthen directly deal with
Huawei Cloud

4 You need to pay off al the expenditures on Huawei Cloud. If you fail o do so, you will not be allowed o associate with any ofher reseller
5. Only up to 3 disassociafion requests can be submitled vithin 3 months
I understand the preceding stalement and confir to disassociate from the pariner account

Cancel )

e If the account fails the check, handle the failed items as prompted. Then
check the account again.

Step 4 Obtain the verification code, enter it, and click OK.

e If there is only an email address linked to your account, click Send Code.
e If there is only a mobile number linked to your account, click Send Code.
e |f both a mobile number and an email address are linked to your account, you

have to choose either email or mobile humber to receive the verification code,
and then click Send Code.
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Are you sure you want to submit the request for
disassociating from your partner?

Reason

(%]
=]

=
[

Verify your identity o proceed with the operation.

Email Address jerkk™***@xiaoxiao.com

Verfication Code Send Code
(o

Step 5 Specify the reason.

Select the reason for disassociating from the partner and click Submit.

Why are you disassociating from the partner?

| nead to change the association model. | am changing parimars.
| do not need services from the pariner | am leaving Huawei Cloud
Others

Step 6 Verify that the disassociation request has been submitted successfully.

The system displays a message indicating that the request for disassociating from
the partner has been submitted successfully. After your partner completes the
processing, you will be notified of the processing result.

Request for disassociating from the pariner account (s ) submitted successfully.
We will inform you of the result once the partner finishes processing your reguest.

( Backtomy Partner )

--—-End
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Handling a Disassociation Request Initiated by a Partner

Step 1 Go to the My Partners page and click process.

My Partner
o Your partner sl = 0 requests to disassociate from your account (Reason ). Please reguest immediately.

Partner Information Agreements

Step 2 Verify you account.
e If the account passes the check, read the precautions carefully.

Wy Partner / Disassociate

< | Disassociate

Read through the following statement before disassociating from your partner account:

Customer Notices
1. Any issues arising from the disassociation shall be resolved through negotiation between you and the Huawei Cloud pariner. Huawei Cloud shall not be held accountable for any consequences.

2. The seftiement matters during the association shall be handied through negotiation between you and the Huawei Cloud partner

3. Your can only make up to 3 disassociation requests within 3months

4. Afler the disassociation, you shall prompty update your account information and configure a valid payment method. Failure to do so may resultin the initiation of a grace period and retention period, consequent fo payment failure.
During the grace period, you can access and use only some of your resources. During the refention period, you cannot access or Use your resources but the data stored in the resources can be retained

I the renewal is still ot completed or the outstanding amount is stili not paid off when the retention period ends, the stored data will be deleted and the cloud service resources will be released

I understand the preceding statement and confirm te disassociate from ine pariner account.

e )
(_ Reect )

e If the account fails the check, handle the failed items as prompted. Then
check the account again.
If you do not agree to the disassociation, you can go to the next step even if
the account fails the check.

Step 3 Confirm whether to agree to the disassociation. The disassociation request
initiated by the partner will be processed.

Agree to the disassociation.

1. Select | understand the preceding statement and confirm to disassociate
from the partner account and click Agree.

2. Obtain the verification code, enter it, and click OK.

X
Your partner has requested to disassociate from your
account.

Verify your identity to proceed with the operation.

Email Address xigjihk=+==*@2225 com

Verification Code {: Send Code

Com) GED

Issue 01 (2026-04-20) Copyright © Huawei Technologies Co., Ltd. 469


https://account.eu.huaweicloud.com/usercenter/?#/accountindex/tomyPartner

Partner Center
User Guide 11 Operations of Partner Customers

- If there is only an email address linked to your account, click Send Code.
- If there is only a mobile number linked to your account, click Send Code.

- If both a mobile number and an email address are linked to your
account, you have to choose either email or mobile number to receive
the verification code, and then click Send Code.

3. The system displays a message indicating that you have been successfully
disassociated from the partner.

Disassociated from your partner

( Backto Basic Information )

Disagree with the disassociation.

1. Click Reject.
2. Obtain the verification code, enter it, and click OK.

Are you sure you want to reject the disassociation
request?
Verfy your identity to procesd with the operation

Email Address Kiefjhk™*==@2225 com

Verification Code |:/ Send Code \]
M A

|/- -.\I

L y

- If there is only an email address linked to your account, click Send Code.
- If there is only a mobile number linked to your account, click Send Code.

- If both a mobile number and an email address are linked to your
account, you have to choose either email or mobile number to receive
the verification code, and then click Send Code.

3. The system displays a message indicating that you have rejected the
disassociation request submitted by the partner.

Rejected the disassociation request from your partner

( BacktoBasic Information )

--—-End

Other Operations
e Viewing operation logs
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Access My Partner > Partner Information and click More Operations >
Operation Log. On the displayed page, you can view the logs of association
and disassociation operations.

nnnnnnnnnnnnnnnnnnn

11.3 Topping Up a Huawei Cloud Account

If the account balance is insufficient to pay for an order, top up the account.

e For customers associated in the Reseller model, go to My Account > My
Partner to view the partner's contact information and contact them to adjust
the budget.

11.4 Buying Huawei Cloud Products

After logging in to Huawei Cloud, you can select the required product on the
Products page and click the product to go to its introduction page. Then, click Buy
and complete the purchase as prompted.
Procedure

The following procedure shows how to buy an EVS disk:

Step 1 Go to the All Products page.

Step 2 Select Storage > Elastic Volume Service (EVS).

Step 3 Click Buy.

Elastic Volume Service (EVS)

Highly reliable, high-performance persistent block storage for Huawei Cloud servers like Elastic Cloud Servers (ECSs) and Bare Metal Servers (BMSs)

Buy ( Console ) Documentation

Step 4 Set the product information and click Next.
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< | Buy Disk

Biling Mode ‘YYearly/Monthiy Pay-per-use

his option to save money when you have a good idea of what resources you will need and for how long. You will be billed in advance.

Region CN-Norih-Ulangab203 To select a different region, use the region selector at the upper left of the main menu bar.
0] - -
No serve:

s available in fne current A

he AZ cannot be changed after the disk is created

Data Seurce (Optional) Create from ~

Disk Specifications Common /0 v | ® 10 + |GB (@

Selected Specificaions

More v share | S Encryption | Tag
N e - =
o Bl Periodic backup = CBR provides backups to protect against unintended destruction or loss of data during virus. . Backup Pricing
Automatic Backup ecovery (CBR) allows you to back up and restore the disk data to any backup point. To use CBR, buy a disk backup vault first. Vaults are containers tha
Use existing Buy new
Enterprise Project —Select an enterprise project— v | QU Create Enterprise Project (%)

brce: $0.46 USD @ [ e |

Step 5 Confirm order information, select | have read and agree to the Service Level
Agreement (SLA), and click Submit.

< | Buy Disk

Resource Configuration Billing Mode Usage Duration Quantity Subtotal
Region CN-North-Ulangab203
AZ ETAE1
Data Source Not required
Capacity (GiB 10
Disk Type Commen /0

Disk Yearty/Monthly 1 month 1 50.46
Disk Encryption No
Device Type VED
Disk Sharing Disabled
Disk Name volume-3138
Enterprise Project default

| have read and agree to the Service Level Agreement

price: $0.46 USD ® Provious

Step 6 On the Pay page, select a payment method and complete the payment.
----End
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11.5 Managing Authorization Requests of Partners

If you need a partner to place orders or perform O&M on your behalf, contact the
partner to initiate an authorization request. You can manage authorization
requests on the My Account > My Partners page. After authorization, the partner
can perform operations on your behalf. If you want to stop the operation, you can
cancel the authorization at any time.

Procedure
Step 1 Use your customer account to log in to Huawei Cloud.
Step 2 Click My Account in the drop-down list of your account name.
Step 3 In the navigation pane on the left, choose My Partner.

Step 4 Select the Authorization Management tab.

Step 5 Select an authorization request and click Process in the Operation column.

Partner Information  Authorization Management  Agreements

Requested status Effective Time Expiration Time Operation

s 16,2025 16:3937 GT+05:00 ® Penang accepince - -

Step 6 Select | have read and agree to the Huawei Cloud Customer Authorization
Letter and click Agree.

Iy Partner / Authorize Partner to Place Orders for Me

P Authorize

Confirm whether to authorize your partner to perform any operations:

= Manage my Huawei Cloud resources

» Subscribe to, renew, unsubscribe from, and change cloud services

« Start, stop, restart, and delete cloud resources

+« Reset passwords and modify policies of cloud services

« View my account, expenditure, order, discount, and contract information
» Create and view work orders

You can revoke the authorization on the My Partner page anytime.

| have read and agree to the Huawei Cloud Customer Authorization Letter

o
L Reject )

In the displayed dialog box, enter the verification code and click OK.
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(11 NOTE

After the authorization is successful, you are advised to enable CTS immediately so that you
can view the records of operations performed by the partner on your resources.

--—-End

Follow-up Operations
Step 1 In the navigation pane on the left, choose My Partner.
Step 2 Select the Authorization Management tab.

Step 3 Click Revoke in the Operation column if you want to cancel the authorization
granted to a partner.

Partner Information Authorization Management Agreements

Requested Status Effective Time Expiration Time Operation

Jul 01, 2024 16:19:59 GMT=08:00 Accepted Jul 01, 2024 16:33:33 GMT+08:00 - View Letter of Authorization

Step 4 Enter the reason and verification code and click OK.

Are you sure you want to cancel the authorization
granted to the partner?

The cancellation cannot be undone,

+ Cause

Verify your identity to proceed with the operation.

Mobile Number 193*==0003  Use an Email Address

) ) Ty
Verification Code [ Send Code |
M vy

Ty
| Cancel |
M vy

--—-End
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11.6 Signing Instructions for Customers to Associate
with a Huawei Cloud Partner

Procedure

Step 1 Go to the My Partner page.
Step 2 View the displayed message and click Sign Now.

My Partner

o You need to sign the latest Instructions for Associating with a Huawei Cloud Partne

Step 3 View content in the dialog box displayed, select | have read and agree to this
Agreement, and click OK.

Confirm Agreement Updates

Instructions for Customers to Associate with a Huawei Cloud
Partner

Service Usage Requirements

1.After you associate with a Partner's account, the Partner will be responsible for providing
contracts, invoices, settlement, technical assistance, and operations including but not limited to
placing orders and perform O&M on your behalf, account freezing, resource freezing, and account

recovery.

2 After you associate with a Partner account, if you have member accounts, the status and
operations (including but not limited to restriction and freezing) of the Partner account will affect you
and your member accounts. You shall manage your member accounts and inform enterprise
members of relevant impact. Any disputes arising from you or Partner’s status and operations shall
be resolved by you, your associated enterprise members, and the Partner through negotiation.

Huawei Cloud shall not be liable for any loss or liability arising therefrom.

3.To get better and efficient services from your associated Partner, you understand and agree that
Huawei Cloud can disclose the following information to the Partner andfor Partner's associated

distributor (if any):

| have read and agree to this Agreement.

P
C I
<] -
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(11 NOTE

When a customer signs in to Huawei Cloud, a message will be automatically displayed to
inform the customer of the updated /nstructions for Customers to Associate with a Huawei
Cloud Partner. The customer can click OK to sign the new /nstructions for Customers to
Associate with a Huawei Cloud Partner.

Step 4 A message is displayed indicating that the Agreement is signed.

Click Agreements to view signed agreements, including information of agreement
name, version, and time.

Partner Information Authorization Management Agreements.

Name Version Signed Operation

Instructions for Customers fo Associate with a Huawel V1001 May 14, 2024 20:02:08 GMT+08:00

(1 NOTE

Please refer to the latest updated version of the /nstructions for Associating with a Huawei
Cloud Partner. For historical signed versions, visit Earlier Versions in Help Center on the
official website.

----End
11.7 Cloud Trace Service

11.7.1 Operations Supported by Cloud Trace Service

Scenario

Cloud Trace Service (CTS) allows you to record customer-related operations for
further queries, auditing, and backtracking.

Prerequisites

You have enabled CTS.
Supported Operations

Table 11-1 Supported operations

Operation Resource Trace Name
Type
Inviting customers to | csbchannelsal | addBplnviteTraceLog
associate with es
partners
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Operation Resource Trace Name
Type
Inviting customers to | csbchannelsal | customerEnter
create Huawei Cloud | es
accounts and
associate with
partners
Confirming csbchannelsal | confirmCustomerAgentAuthorizationAp-
authorization es ply

Requesting
disassociation and
association mode
change

accountlnfo

applyUnbindOrSwitchCooperation

Reviewing and
approving requests

accountlnfo

approvePartnerOrCustomerApply

association mode
change

Applying for unified | order applyPartnerPayment

payment by partners

Confirming or csbchannelsal | confirmCustomerAgentAuthorizationAp-
rejecting es ply

authorization

Requesting csbchannelsal | applyUnbindOrSwitchCooperation
disassociation and es

Reviewing and
approving requests

csbchannelsal
es

approvePartnerOrCustomerApply

11.7.2 Viewing Traces

Scenario

CTS allows you to record customer related operations that are performed by
calling APIs. CTS stores operation records for the last seven days.

This section describes how to view the operation records on the CTS console.

Procedure

1. Sign in to the management console.

Click

o N

in the upper left corner, and select the target region and project.
Choose Service List > Management & Governance > Cloud Trace Service.
Choose Trace List in the navigation pane.

In the upper right corner, select a time range from Last 1 hour, Last 1 day,

and Last 1 week, or select Customize to specify a time range as needed. And
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specify filter criteria as needed. The following filter criteria are available: You
can filter operation events with a combination of four criteria:

- Trace Type, Trace Source, Resource Type, and Search By.

Select a filter criterion from the drop-down list of Search By.

If you select Trace name, you need to select a specific trace name.

If you select Resource ID, you need to enter a specific resource ID.

If you select Resource name, you need to enter a specific resource name.
- Operator: Select a specific operator (a user other than tenant).
- Trace Status: Select Normal, Warning, or Incident.

- Time Range: You can query traces generated during any time range of
the last seven days.

6. Expand the trace to view details.

Figure 11-1 Trace details

Trace Name Resource Type Trace Source  Resource ID (@ Resource Name (2 Trace Status (@ Operator @ Operation Time Operation

~  createTracker tracker CTS system normal Feb 02,2019 19:22:43 GMT+08:00

dbee5100-26dc-11e9-bb00-286ed488cbe2
ConsoleAction Feb 02, 2019 19:22:43 GMT+08:00

7. Locate a trace and click View Trace in the Operation column.
For details about CTS, see Cloud Trace Service User Guide.
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1 2 Partner Support Management

12.1 Help and Feedback

When you encounter a problem and need help or feedback, you can submit a
service ticket, contact Huawei Cloud pre-sales or after-sales service personnel, or
contact the local Huawei Cloud ecosystem manager.
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Help and Feedback Process

r,
Start

_4

Log in to HUAWEI CLOUD

'

Enter Partner Center

'

Choose Service Tickets =
Create Service Ticket

!

Choose Partner and click
Submit Ticket

Y

Fill in information and submit
the ticket

Y

Wail for operations engineer
to process

Procedure
Step 1 Use your partner account to log in to .
Step 2 In the drop-down list of your account name, click Partner Center.
You are navigated to the Partner Center.

Step 3 Click Service Ticket Management in the drop-down list of your account name in
the upper right corner.

HUAWEI CLOUD ~ Partner Center Home  Leaming  Benefls  Competencies  ParmnerProgiams  Organizaion  Sales  Support Q HCPN Homepage

‘ Hello hwwminf_iri_WMEATI2, welcome to Partner Center!

HUAWEI Partner Program : 5.

Step 4 Choose Service Tickets > Create Service Ticket in the navigation pane on the
left.

Step 5 Specify Partners for My Service/Product.

Step 6 Select an issue category.
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e Click Create Now, describe the problem, upload an attachment, and click
Submit.

--—-End

Other Operations

12.2 Viewing the Document Library

You can check and download documents related to partner policies, benefits,
products and solutions, and marketing in Document Library of Partner Center.

Prerequisites

You have joined a partner program or a partner development path.

Procedure
Step 1 Use your partner account to log in to .

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Support > Document Library in the menu on the top.

Step 4 On the displayed page, you can find desired documents using filters such as the
directory, update time, and scenario.

Document Library & [3 Usage Guidsiines.

Scenario [ AL | [ Customercommunication [ ] ielle- s [ | pre-salestaining ~ [ PPT  [] contenttypetest ~ [ ] Cases

(<IN <BN <IN <]
2

eeeee

Step 5 In the list of found documents, click a document name to view the document
details.

SelectAll 4, Batch Download Updated
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Document Library & (@ Usage Guidelines

Updated Al Last 30 days Last 6 months Last 1 year

Directories Clear Filters C Reset
ol - Fl
® 0 poer
SelectAll & Bateh Downlosd —
® Benefit
O sobion o
© O ot /- [l — py ———— &
® i & SO B O o ey
® Marketing
=) B Others
Partner Behaviors - Penalty No... © Jun04,205 © 2 0 B 21m8 2points Download Not Sugjported
Others. o . S i

If there is a download icon next to the document name, it indicates that this document can
be downloaded. If no download icon is displayed for a document, the document cannot be
downloaded.

Step 6 After browsing the document on the details page, you can hit the like or dislike
button and rate the document.

ary | Details.
Helpful

Huawei Cloud Partner Development Path Policy Updates for 2025.pdf \Fj

& Download

S s © 1 o B
Trademarks and Permissions

N\
woawer and other Huawei trademarks are trademarks of Huawei Technologies Co., Ltd.

All other trademarks and trade names mentioned in this document are the property of their respective
holders.

Notice

The purchased products, services and features are stipulated by the contract made between Huawei and
the customer. All or part of the products, services and features described in this document may not be
within the purchase scope or the usage scope. Unless otherwise specified in the contract, all statements,
information, and recommendations in this document are provided "AS IS" without warranties, guarantees or
representations of any kind, either express or implied.

The information in this document is subject to change without notice. Every effort has been made in the
preparation of this document to ensure accuracy of the contents, but all statements, information, and
recommendations in this document do not constitute a warranty of any kind, express or implied.

W 42012 b N - 0% + N
Very satisted

Rating Notrated | Rating 5gpints | 1 persons rated
Rl [SETA P T

e If the document is helpful or not, you can give it a thumbs up or thumbs
down.

e Rating: Once you have reviewed the content, assign a rating from 1 to 5 to
reflect how effectively the document meets your needs.

e Download: Click the download icon to download a document to the local PC.

--—-End
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Appendix

13.1 HCPN Agreement

13.1.1 HCPN Partner Behavior Regulations

Please check the HCPN Partner Behavior Regulations.pdf.

Download address: https://res-static.hc-cdn.cn/cloudbu-site/intl/zh-cn/
bpconsole&oce/HCPN_Partner_Behavior_Regulations_eu.pdf

13.2 HCPN Badge Usage Guide
Definition

The HCPN Badge ("the badge") is intended for use by HUAWEI CLOUD partners to
demonstrate their identity, tier, and business area with a purpose for customers to
identify the partners as well as for partners to promote its products and services.

Qualification

HUAWEI CLOUD partners can use the HCPN logo only after obtaining approval
from HUAWEIL. Partners will enjoy non-exclusive, non-transferable, worldwide, and
royalty-free right to use the HCPN logo in accordance with the terms of the HCPN
Agreement. For example, they can use the latest version of the HCPN logo on
their websites or advertisements to show their partnership with HUAWEI CLOUD.

Approvable examples
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Partner S y Partner S Partner ) Partner o
nuanercuow | (P Sl noaneicuoun | SE0S5 Sl noanercuowo | (S5 Sl noweiciow | (SO S Logo
sulting Partners sulting Partners g Partners Partner type
emier /anced dard Tier level
Carrier Partner Solution Partner Solution Partner Solution Partner
Al Partner Service Partner Program
Marketing Seller Marketplace Seller Deignations
Partner S Partner N Partner o
noweicioun | (o % HomeicLow | (e e Howeiciow | c o S
logy Partne gy Partners
emier inced
Solution Partner Software Partner Software Partner
Marketplace Seller Marketplace Seller
Al Partner Club

Applicable Scope

This usage guide applies to partners outside of the Chinese Mainland who have
been granted a license to use the badge. The badge shall be used only in
compliance with this guide and the HUAWE! CLOUD Brand Guide. If you are
unsure whether you are allowed to use the badge, contact your HUAWEI CLOUD
partner manager for guidance.

Usage Instructions

1. Partners shall use the badge only according to the terms of the HCPN
Certification Agreement.

2. Application Scenarios

Websites Permitted. The HCPN badge can be used to promote the
products and services involved in the HCPN Partner
Programs.

Online ads Permitted. The HCPN badge can be used to promote the
products and services involved in the HCPN Partner
Programs.

Marketing Permitted. Partners can use the HCPN badge in marketing

materials materials to demonstrate that their products or solutions are

powered by HUAWEI CLOUD. Marketing materials include
but are not limited to manuals, leaflets, data/sales sheets,
white papers, case studies, and event promotions.

Event materials

Permitted. Partners can use the HCPN badge in event
materials to demonstrate that their products or solutions are
powered by HUAWEI CLOUD. Event materials include but are
not limited to booth graphics, presentations, demos, and any
other printed or digital event marketing assets.

Email marketing

Permitted. Partners can use the HCPN badge in email
marketing materials to demonstrate that their products or
solutions are powered by HUAWEI CLOUD.
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Partner business
cards

Permitted. Partners can use the HCPN badge on business
cards to demonstrate that their products or solutions are
powered by HUAWEI CLOUD.

Outdoor ads

Restricted use. Outdoor ads include but are not limited to
metro ads, outdoor billboards, airport ads, printed ads, and
TV ads. If partners require the badge in outdoor ads to
promote their products and services, they need to ask their
ecosystem manager to submit an application to Huawei
Cloud.

Social media

Not permitted.

Promotional
items

Not permitted.

Use the HCPN badge as a whole and do not break it up to use separately.

Align your branding elements with the HCPN log or make your branding
elements more prominent than the HCPN badge. Use your company name in
the promotional materials to make it clear they are produced by your
company. Do not include Huawei or HUAWEI CLOUD in the email subject line
or printed cover.

Use the badge only in the marketing materials for the enrolled partner
programs. Do not exaggerate the content or scope of your cooperation with
Huawei or HUAWEI CLOUD in any way. Do not imply that Huawei or HUAWEI
CLOUD sponsors your promotional activities or has partnered with you
beyond the partner program.

Do not behave in any way that may affect or damage the reputation of
Huawei or HUAWEI CLOUD, including but not limited to degrading Huawei or
HUAWEI CLOUD products, services, or partners.

HCPN badge combination standards

oo | T M | @ wmcioon | PO
Badge Combination Specifications
O wwacon @
Extended designs and unallowed combinations are
displayed on the right of the page:
e
1.Select the partner program you have joined o o (4]
e 3¢ @

2 Adjust the badge height appropriately based on how
many partner programs are displayed on the badge e

3.Do not add any text or visual element to the badge e
4.Use the entire badge without cropping or breaking it o

Cloud Solution Provider
5.D0 not change the background color or shape 9 Program

Cloud Solution Provider
Strategic

6.D0 not change the positions of the partner type, tier,
and program, for example, do not place partner programs
on the right of partner type and tier e

artner
| Network Rt
\ Cloud Solution
~

“Frayider Program

Cloud Solution Provideg

Program

Reseller Partner
o

Before downloading the HCPN logo, you are obligated to register all website
links, ADs, and marketing materials on which you will use the HCPN logo. We

Issue 01 (2026-04-20)

Copyright © Huawei Technologies Co., Ltd. 485



Partner Center
User Guide 13 Appendix

may review customer materials irregularly to ensure that the HCPN log is
used in compliance with this Guide and the HUAWE/ CLOUD Brand Guide.

9. HUAWEI CLOUD reserves the right to modify this Guide and take appropriate
measures against any unauthorized or non-compliant use of the HCPN logo.

13.3 HCPN Badge Usage Guide (New)

Definition

The HCPN Badge ("the badge") is intended for use by Huawei Cloud partners to
demonstrate their identity, tier, and business area with a purpose for customers to
identify the partners as well as for partners to promote its products and services.

Qualification

Huawei Cloud partners can use the HCPN badge only after obtaining approval
from HUAWEIL. Partners will enjoy non-exclusive, non-transferable, worldwide, and
royalty-free right to use the HCPN badge in accordance with the terms of the
HCPN Agreement. For example, they can use the latest version of the HCPN badge
on their websites or advertisements to show their partnership with Huawei Cloud.

Examples

artner Partner Partner Partner
letwork 2 HUAWEI CLOUD | Network ) HUAWEICLOUD | Network N HUAWEI CLOUD ‘ Network ) logo
o noave noave woawe

id Partner Identity
Partner Tier

Partner Role
Partner Program
Competency Label

HUAWEI CLOUD

rogram
Cloud Migration Service

Applicable Scope

This usage guide applies to partners outside the Chinese Mainland who have been
granted a license to use the badge. The badge shall be used only in compliance
with this guide and the HUAWEI! CLOUD Brand Guide. If you are unsure whether
you are allowed to use the badge, contact your Huawei Cloud partner manager
for guidance.

Usage Instructions

1. Partners shall use the badge only according to the terms of the HCPN
Certification Agreement.

2. Application Scenarios

Websites Permitted. The HCPN badge can be used to promote the
products and services involved in the HCPN Partner
Programs.

Online ads Permitted. The HCPN badge can be used to promote the
products and services involved in the HCPN Partner
Programs.
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Marketing Permitted. Partners can use the HCPN badge in marketing
materials materials to demonstrate that their products or solutions are

powered by Huawei Cloud. Marketing materials include but
are not limited to manuals, leaflets, data/sales sheets, white
papers, case studies, and event promotions.

Event materials Permitted. Partners can use the HCPN badge in event

materials to demonstrate that their products or solutions are
powered by HUAWEI CLOUD. Event materials include but are
not limited to booth graphics, presentations, demos, and any
other printed or digital event marketing assets.

Email Permitted. Partners can use the HCPN badge in email

marketing materials to demonstrate that their products or
solutions are powered by Huawei Cloud.

Partner business | Permitted. Partners can use the HCPN badge in email
cards marketing materials to demonstrate that their products or

solutions are powered by Huawei Cloud.

Outdoor ads Restricted use. Outdoor ads include but are not limited to

metro ads, outdoor billboards, airport ads, printed ads, and
TV ads. If partners require the badge in outdoor ads to
promote their products and services, they need to ask their
ecosystem manager to submit an application to Huawei
Cloud.

Social media Not permitted.

Promotional Not permitted.
items

Use the HCPN badge as a whole and do not break it up to use separately.

Align your branding elements with the HCPN badge or make your branding
elements more prominent than the HCPN badge. Use your company name in
the promotional materials to make it clear they are produced by your
company. Do not include Huawei or Huawei Cloud in the email subject line or
printed cover.

Use the badge only in the marketing materials for the enrolled partner
programs. Do not exaggerate the content or scope of your cooperation with
Huawei or Huawei Cloud in any way. Do not imply that Huawei or Huawei
Cloud sponsors your promotional activities or has partnered with you beyond
the partner program.

Do not behave in any way that may affect or damage the reputation of
Huawei or Huawei Cloud, including but not limited to degrading Huawei or
Huawei Cloud products, services, or partners.

HCPN badge combination standards
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Badge Combination Specifications
Extended designs and unallowed combinations are

displayed on the right of the page:

1.Select the partner program you have joined o

2.Adjust the badge height appropriately based on how
many partner programs are displayed on the badge @

3.Do not add any text or visual element to the badge 9

4.Use the entire badge without cropping or breaking it o

Service Partner

5.Do not change the background color or shape 6

6.Do not change the positions of the partner type, tier,
and program, for example, do not place partner programs
on the right of partner type and tier. G

Service Partner
Reseller Partner

Partner
— e

Cloud Solution Provider

Strategic

Service Partner

Before downloading the HCPN badge, you are obligated to register all website
links, ADs, and marketing materials on which you will use the HCPN badge.
We may review customer materials irregularly to ensure that the HCPN badge
is used in compliance with this Guide and the HUAWEI CLOUD Brand Guide.

HUAWEI CLOUD reserves the right to modify this Guide and take appropriate
measures against any unauthorized or non-compliant use of the HCPN badge.

13.4 HCPN Partner Competency Badge Usage Guide

HCPN Partner Competency Badge Usage Guide

I. Application Scope

This document applies to partners who have obtained authorization for using
badges of certified competencies.

[l. Definition

Competency badges are granted by Huawei Cloud to partners for their certified
competencies. Partners can use badges to show their expertise and successful
experience in product technologies, services, and comprehensive capabilities when
they develop customers and markets.

Example competency badges
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Product Technology Industry

Cloud Migration
Service

Competency Labels

Database Service Enterprise

Collaboration
Service

Brand Name HUAWEI CLOUD HUAWEI CLOUD
Certification Type COMPETENCY COMPETENCY
— —

[ll. Qualification

Badges are only granted to the partners who meet the requirements specified in
Huawei Cloud Partner Competency Program and obtain competency certification
approval from Huawei Cloud. The badges are non-exclusive and non-transferable,
and they are limited to the and can only be used for general purposes.

IV. Important Notes for Badge Usage

1. Partners must use the badges in accordance with the terms in the Huawe/i
Cloud Partner Network Certification Agreement and the requirements in this
document. If partners have any questions about the qualification and
requirements, they can contact the corresponding Huawei Cloud ecosystem
manager.

2. A badge must be used as a whole and cannot be broken up and used
separately. Any elements and the scale of the badge cannot be changed. The
use of badges must comply with the Specifications for Authorized Use of
Competency Badges.

Example standards in the Specifications for Authorized Use of Competency
Badges

Core authorization principles:

HCPN partners must comply with the Specifications in marketing materials of the HUAWEI CLOUD Competency Certification Program. Any conduct violating the Specifications
must be rectified in a timely manner or the authorized use of badges in the marketing materials shall be canceled.

1. The Specifications apply to partners who have obtained authorization for badges of 4. 1tis prohibited to bind the competency badges with any company,
certified competencies. activity, or other names.

2. ltis prohibited to use the "HUAWEI" brand trademark and "HUAWEI CLOUD"

trademark without permission. Glogy Technology Co., Ltd.

[ —

5. The competency badges should not be over highlighted, and they should be
placed at a proper place in an appropriate size.

3. The standard badge format must be used.

@ Itis prohibited to add or delete content @ Itis prohibited to change the shape or color.
without permission.

6. The badges can only be used in the publicities related to the certified competencies.
HupH
COMPETENCY

3. A partner needs to focus on its company and products when using badges to
support company and product publicity, and should not over highlight the
badges. In any publicity activities, a partner shall clearly indicate that all
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publicity behaviors are its own unilateral behaviors and have nothing to do
with Huawei Cloud. Partners shall independently bear all related
responsibilities. Without prior written authorization from Huawei Cloud,
partners shall not use the brands, names, or trademarks of Huawei Cloud and
its affiliates.

Partners shall use the badges in accordance with the provisions of this
document and the content and scope of the badges authorized by Huawei
Cloud. Partners shall not exaggerate the content, scope, and tier of the
cooperation with Huawei Cloud in any way, and shall not imply or express to
third parties that there are cooperation relationships with Huawei Cloud that
are beyond the partner competency program. For example, Huawei Cloud and
its affiliates are the sponsors of partners' promotional activities.

When using badges, partners shall not conduct any behavior that may affect
or damage the reputation of Huawei Cloud and its affiliates, including, but
not limited to, degrading the products, services, or partners of Huawei Cloud
and its affiliates. Otherwise, Huawei Cloud reserves the right to cancel the
authorized use of competency badges and request partners to assume the
corresponding responsibilities and liabilities.

Partners must comply with the following regulations when using the
competency badges:

Websites Partners can use the competency badges within the

Partners'
marketing emails

authorized scope if the following conditions are met:
1. Partners' official website content, marketing materials,

Partners' regulations to ensure that the use of the competency
exhibition badges on such materials will not cause any adverse
materials impact or losses to Huawei Cloud and its affiliates.

and exhibition materials must comply with laws and

2. Partners shall only use the competency badges on their
own official websites, marketing materials, and
exhibition materials.

3. HCPN partners can use the competency badges granted
by Huawei Cloud to show their expertise and successful
experience in product technologies, services, and
comprehensive capabilities and win recognition from
customers. However, the Huawei Cloud competency
badge cannot be used together with the HCPN badge.
The use of competency badges must comply with
Specifications for Authorized Use of Competency Badges.
The competency badges shall not be used together with
partner’s logo side by side or placed above the logo.
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Partners'
marketing emails

Partners can use the competency badges in marketing
emails if the following conditions are met:

1. The marketing email content and email marketing
activities and methods of partners shall comply with
laws and regulations to ensure that the use of the
competency badges on related materials will not cause
any adverse impact or losses to Huawei Cloud and its
affiliates.

2. Partners can only use the competency badges in their
own marketing emails.

3. The use of competency badges in marketing emails must
comply with Specifications for Authorized Use of
Competency Badges.

Note that the competency badges cannot be used in
email signatures

Offline and online
ads

Restricted use. Partners shall not use the competency
badges in offline and online ads unless explicitly authorized
by Huawei Cloud in advance. Offline ads include but are
not limited to metro ads, outdoor billboards, airport ads,
printed ads, and TV ads. Online ads include but are not
limited to in-feed ads, Search Engine Marketing (SEM) ads,
and splash ads. Partners need to contact the corresponding
ecosystem manager to submit an application to Huawei
Cloud before using badges in online and offline ads.

Social media

Not permitted. Partners shall not use the competency
badges or HCPN badges as the avatar or logo of the
partner on social media. The use of the badges in the
marketing materials on social media for promotions must
comply with the related provisions of this document.

Promotional
items

Not permitted.

If there are scenarios that are not listed above, partners can contact the
corresponding ecosystem manager.

7. Huawei Cloud has the right to review the information submitted by partners
(including but not limited to the product website links and marketing materials to
be released) at any time to ensure that partners comply with requirements in this
document and Huawei Cloud Brand Guide.

This document takes effect as of the date of release and remains valid for one
year. Huawei Cloud reserves the right to interpret and maintain this document.
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13.5 Critical Operations

If the verification code function is enabled, the system will authenticate operator
identity through emails or short messages when the operator performs a critical
operation. This can help improve your account security.

Involved critical operations are as follows.

Partner Type Critical Operation

13.6 Tax Help

Ireland, Switzerland, Romania, Austria, Czech, Portugal, and France have the
following requirements on filling in tax-related information:

Ireland

Sparkoo Technologies Ireland Co., Limited ("lreland Sparkoo") is a VAT-registered
company in Ireland. The VAT Registration Number and OSS Registration Number
both are 3921024FH. Cloud services remotely provided by Ireland Sparkoo for all
Irish customers will be subject to a 23% VAT. Cloud services for all the Member
State's VAT registered customers will not be subject to any VAT, and cloud services
for all the Member State's non-VAT registered customers will be subject to the
corresponding countries' VAT from July 1, 2023. The table below shows the tax
rate of each country (as some countries involve tax rate adjustment in 2024, the
following tax rates are displayed as applicable from January 1, 2024). We will
issue invoices that reflect these taxes to you, and the relevant tax amounts will
also appear in your Billing Center. All VAT collected from the cloud services
provided to the Member State's customers will distribute to the corresponding
countries' tax authorities by the Irish tax authority, and all other VAT collected
from customers will pay to the Irish tax authority. If you have registered a VAT
number, please select VAT Register as the qualification name and upload a valid
qualification certificate and Tax Identification Number in the account center on
the Huawei Cloud management console. If you have not registered a VAT number,
please select Non VAT Register as the qualification name in the account center on
the Huawei Cloud management console. If you have not selected any qualification
name, the system will recognize you as a Non VAT Register by default. This
information is reflected in the invoice we issue to you.

No. Code Country Tax Rate
1 AT Austria 20%
2 BE Belgium 21%
3 Ccz Czech Republic 21%
4 ES Spain 21%
5 FI Finland 24%
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Switzerland

Romania

Austria

No. Code Country Tax Rate

6 HU Hungary 27%

7 IT Italy 22%

8 LU Luxembourg 17%

9 NL Netherlands 21%

10 PL Poland 23%

11 PT Portugal 23%

12 RO Romania 19%

13 SE Sweden 25%

Sparkoo Technologies Ireland Co., Limited ("Ireland Sparkoo") is a VAT-registered
company in Ireland. Ireland Sparkoo has a VAT number registered with
Switzerland. The VAT Registration Number is CHE-313.153.488 MWST. As
announced by the Federal Tax Administration (FTA), the VAT rates for Switzerland
will be increased from 7.7% to 8.1% with effect from January 1, 2024. Based on
the guidelines and transitional rules for increasing the tax rate published by the
FTA, Ireland Sparkoo have prepared the following proposed approaches. From
billing cycle January 2024, cloud services remotely provided by Ireland Sparkoo for
all Switzerland customers will be subject to an 8.1% VAT. We will issue invoices
that reflect these taxes to you, and the relevant tax amounts will also appear in
your Billing Center. Ireland Sparkoo will pay all VAT collected from Switzerland
Customer to the Switzerland Tax authorities. If you have registered a Switzerland
VAT number, please select VAT Register as the qualification name and upload a
valid qualification certificate and Tax Identification Number (a 12-digit number
and character string, e.g. CHE-xxx.xxx.xxx) in the account center on the Huawei
Cloud management console. This information is reflected in the invoice we issue
to you.

If your signing entity is Sparkoo Technologies Ireland Co., Limited, as the Huawei
Cloud entity ("Ireland Sparkoo") is an Ireland tax resident and has Tax Residency
Certificate, you can apply for the preferential withholding tax rate (0%) per tax
treaty between Romania and Ireland.

TRC link: Ireland-Services-TRC-Romania.pdf

If your signing entity is Sparkoo Technologies Ireland Co., Limited, as the Huawei
Cloud entity ("lreland Sparkoo") is an Ireland tax resident and has Tax Residency
Certificate, you can apply for the preferential withholding tax rate (0%) per tax
treaty between Austria and Ireland.
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TRC link: Ireland-Services-TRC-Austria.pdf

Czech Republic

If your signing entity is Sparkoo Technologies Ireland Co., Limited, as the Huawei
Cloud entity ("Ireland Sparkoo") is an Ireland tax resident and has Tax Residency
Certificate, you can apply for the preferential withholding tax rate (0%) per tax
treaty between Czech Republic and Ireland.

TRC link: Ireland-Services-TRC-Czech-Republic.pdf

Portugal
If your signing entity is Sparkoo Technologies Ireland Co., Limited, as the Huawei
Cloud entity ("Ireland Sparkoo") is an Ireland tax resident, you can apply for the
preferential withholding tax rate (0%) per tax treaty between Portugal and
Ireland.
TRC link: Ireland-Services-TRC-Portugal.pdf

France

If your signing entity is Sparkoo Technologies Ireland Co., Limited, as the Huawei
Cloud entity ("lreland Sparkoo") is an Ireland tax resident and has Tax Residency
Certificate, you can apply for the preferential withholding tax rate (0%) per tax
treaty between France and Ireland.

TRC link: Ireland-Services-TRC-France.pdf

13.7 Tax Notice

Huawei Cloud Partner Terms Change Notice

1. Tax Clauses

According to the tax laws in Malaysia and Kenya, Huawei Cloud updated some
clauses in the Huawei Cloud Cloud Solution Provider Cooperation Agreement on
November 1, 2021, 00:00:00 (GMT+08:00). Major changes are as follows:

The prices of Huawei Cloud and Huawei Cloud KooGallery services did not include
withholding tax before November 1, 2021. You need to make an extra payment for
the withholding tax to competent tax authorities if it is required by the tax laws.

Since November 1, 2021, 00:00:00 (GMT+08:00), the prices of Huawei Cloud and
Huawei Cloud Marketplace services include the withholding tax. When you pay us
for Huawei Cloud and Huawei Cloud KooGallery expenditures generated on or
after this date, you should withhold/deduct and pay the withholding tax to
competent tax authorities, provide a valid withholding tax payment certificate to
us, according to the local tax laws and applicable tax treaties and practices.

For example, if the service fee is $100 USD and the withholding tax rate is 10%,
you need to pay $90 USD to Huawei Cloud and $10 USD withholding tax to the
tax authority, and provide the corresponding withholding tax payment certificate
to us.
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The example above is for reference only. The actual tax rate or amount may vary
according to territories and products. If you have any questions, please submit a
service ticket to us.

2. Links to the Updated Agreements on the Huawei Cloud Official Website
https.//www.huaweicloud.com/eu/declaration/hcpn_spca.html

3. Tax Resident Certificate (TRC) and Delivery Addresses for Withholding Tax
Payment Certificate

As the Huawei Cloud entity is a Hong Kong (China) resident, you can download
and use the Tax Resident Certificate (TRC) to apply for the preferential tax rate
per tax treaties. TRC link: https://res-static.hc-cdn.cn/archive/en-us/support/billing/
HK-Services-TRC-2021-Malaysia.pdf

If you are a Kenyan user, please provide the following email address to your
competent tax authority for them to send us the withholding tax payment
certificate: KENYAITAX1351@HUAWEL.COM.

If you are a Malaysian user, please post the withholding tax payment certificate
issued by the tax authority to the following address:

Low Ee Lyn
Huawei Technologies (Malaysia) Sdn. Bhd.

Suite 32-01, Level 32, Integra Tower, The Intermark, 348, Jalan, Kuala Lumpur,
Malaysia

13.8 Statement for HUAWEI ID Association with
Huawei Cloud Partner 1.0

Dear customer, Huawei Cloud Contracting Party as defined in Section 15.4 of
HUAWEI CLOUD Customer Agreement(hereinafter referred to as "Huawei
Cloud", "we", "us", and "our") provides you with the account association service
(hereinafter referred to as "this Service") according to this Statement. You shall
represent and warrant that you are the employee of Huawei Cloud Partner
(hereinafter referred to as "Partner"). If you are not the employee of the Partner,
the below Statement is not applicable.

Please be sure to carefully read and accept this Statement (including any
subsequent modifications) before associating your HUAWEI ID with Partner in the
Partner Center (https://partner-intl.huaweicloud.com/hcpn). By selecting "l have
read and agreed to the Statement for HUAWEI ID Association with Huawei Cloud
Partner" and start using this Service, you will be deemed to have agreed to and
accepted all terms and conditions in this Statement. If you do not agree to any
content of this Statement, please stop using this Service.

1. You understand and agree that, to provide you with better management and
interaction service in Partner Center, we may collect, process, and disclose your
personal information, including account name, account ID, personal name, phone
number, email address, and learning and exam records and certificates in HUAWEI
CLOUD Developer Institute (hereinafter referred to as "personal information") for
the following purposes:
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(1) Associate you with the partner.

(2) Review the materials or information provided by Partner to decide whether
Partner meets the conditions of competency certification, partner program
certification, competency improvement (including tier upgrade), or qualification
certification for special incentives or subsidies.

We will not share, transfer, or disclose your personal information to any third party
without your prior consent unless otherwise required by laws and regulations.

2. You understand and agree that Partner has been granted by you legally to
transfer and disclose your personal information to us, and you hereby expressly
authorize Huawei Cloud to collect these personal information from the Partner or
you so that we could legally use, process, and manage your personal information
in accordance with this Statement. For the information you disclosed to the
Partner, the Partner shall be responsible for the security of personal information
and data in accordance with the agreement between you and the Partner. You
could contact the Partner for more information on your personal information
protection policies. You understand and agree to have fully read this Statement
and been thoughtful when you determine if you agree to associate your account
with the Partner.

3. You can disassociate your HUAWEI ID from the Partner in Partner Center if
necessary. After disassociation, the Partner may still manage your personal
information that has already been disclosed to them during the association period,
and please contact the Partner to exercise your privacy rights.

4. Huawei Cloud understands the importance of your privacy information, and will
take appropriate security measures, including but not limited to encryption, to
protect your privacy information. If you have any questions, please contact us
through https://www.huaweicloud.com/eu/declaration/sa_prp.html or at
dpo.sg@huawei.com. For more details about Huawei Cloud privacy policies, see
Privacy Statement.

5. In respect of matters not covered in this Statement, such as limitation of
liabilities, security, and data protection, Huawei Cloud Customer Agreement shall
apply. Huawei Cloud may modify this Statement, including the documents and
policies referenced herein, at any time at our discretion by posting a revised
version on the Website or by otherwise notifying you. Except as otherwise
indicated in the modified Statement, documents, or policies, the modified version
will come into effect upon posting or as otherwise notified by Huawei Cloud. You
will review such terms regularly on the Website. Your continuous use of this
Service after the coming into effect of such modification will be deemed as your
acceptance to the modified Statement.

Updated: November 17, 2022

13.9 Huawei Cloud Distributor Commitment Letter for
Operation on Customers' Behalf

Before accepting the Commitment Letter, you shall read carefully and understand
the content of the Huawei Cloud Agreements and this Commitment Letter. By
selecting "l have read and agree to the Huawei Cloud Distributor Commitment
Letter for Operation on Customers' Behalf", you will be deemed to have agreed to
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all terms and conditions in this Commitment Letter. If you do not agree to any
content of this Commitment Letter, please stop using the service of performing
operations on behalf of customers (hereinafter referred to as "this Service").

The Huawei Cloud Distributor (hereinafter referred to as "Distributor") has
entered into Huawei Cloud Agreements with Huawei Cloud, including but not
limited to Huawei Cloud Partner Network Certification Agreement and Huawei
Cloud Distributor Cooperation Agreement, to act as a long-term partner for
Huawei Cloud.

To use this Service, Distributor shall authorize Huawei Cloud Resellers (hereinafter
referred to as "Resellers") to perform operations on customers' accounts in
accordance with the Huawei Cloud Customer Authorization Letter (hereinafter
referred to as "Authorization Letter").

Distributor acknowledges and agrees that the authorization only applies to certain
operation permission of customers' accounts under the Authorization Letter. This
authorization shall not change the rights and obligations under Huawei Cloud
Agreements between Huawei Cloud and either the Distributor or the customers.

Distributor hereby makes the following commitment to Huawei Cloud:

1. Distributor guarantees that the Resellers shall not violate Huawei Cloud
Agreements, or any applicable laws, regulations, rules, or business ethics when
performing operations on customers' accounts.

2. Distributor guarantees that the Resellers shall never modify or delete any
customers' cloud services or cloud resources without explicit permission from the
customers. Under no circumstances will the Resellers implant any Trojans, viruses,
or other malware in Huawei Cloud products and services.

3. Distributor guarantees that Resellers shall perform operations within customers'
authorization scope with reasonable care in accordance with the Authorization
Letter and Huawei Cloud Agreements, including but not limited to act with duty of
loyalty to operations and possible consequences, and shall be liable for the
integrity and confidentiality of Resellers' operation and corresponding content.

4. Distributor guarantees that the Resellers shall keep secret and confidential all
the information obtained in accordance with the Authorization Letter and Huawei
Cloud Agreements, including but not limited to product, commerce, contract,
order, expenditure, and resource information. The Resellers shall not copy, transfer,
directly or indirectly use confidential information. The Distributor and the Resellers
shall be liable for any losses caused to Huawei Cloud and/or the customers due to
information leakage.

5. Distributor guarantees that any disputes, controversy, loss, infringement, and
liability for breach between Resellers and customers shall be resolved between
themselves in accordance with the Commitment Letter, the Authorization Letter,
and other agreements applicable. Huawei Cloud shall not intervene in any
disagreements or disputes between Resellers and customers, and shall not be
liable for any losses, claims, damages, costs, or expenses caused to Distributor,
Resellers and/or customers.

The Distributor shall be jointly and severally liable for all behaviors of the
Resellers arising from performing operation on customers' behalf.

6. If the Distributor violates the Commitment Letter, the Authorization Letter,
Huawei Cloud Agreements, or any applicable laws or regulations, Huawei Cloud
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shall be entitled to take measures, including but not limited to verbal or written
warnings, decreasing or canceling sales revenue or incentives involved, canceling
Partner identity, requesting compensation for all losses, and/or taking legal
actions against Distributor.

7. The Commitment Letter shall become effective when the Distributor clicks to
agree this Commitment Letter and is valid unless customers cancel the
authorization.

8. Any issues not covered in this Commitment Letter shall be resolved in
accordance with Huawei Cloud Agreements.

13.10 Huawei Cloud Partner Commitment Letter for
Operation on Customers' Behalf

Before accepting the Commitment Letter, you shall read carefully and understand
the content of the Huawei Cloud Agreements and this Commitment Letter. By
selecting "l have read and agree to the Huawei Cloud Partner Commitment Letter
for Operation on Customers' Behalf", you will be deemed to have agreed to all
terms and conditions in this Commitment Letter. If you do not agree to any
content of this Commitment Letter, please stop using the service of performing
operations on behalf of customers (hereinafter referred to as "this Service").

The Huawei Cloud Partner (hereinafter referred to as "Partner") has entered into
Huawei Cloud Agreements with Huawei Cloud, including but not limited to
Huawei Cloud Solution Provider Cooperation Agreement and Huawei Cloud
Partner Network Certification Agreement, to act as a long-term partner for
Huawei Cloud.

To use this Service, Partner shall acquire authorization from customers to perform
operation on customers' accounts in accordance with the Huawei Cloud Customer
Authorization Letter (hereinafter referred to as "Authorization Letter").

Partner acknowledge and agree that the authorization only applies to certain
operation permissions of customers' accounts under the Authorization Letter. This
authorization shall not change the rights and obligations under Huawei Cloud
Agreements between Huawei Cloud and either the Partner or the customers.

Partner hereby makes the following commitments to Huawei Cloud:

1. Partner shall not violate Huawei Cloud Agreements, or any applicable laws,
regulations, rules, or business ethics when performing operations on customers'
accounts.

2. Partner shall not modify or delete customers' cloud services or cloud resources
without explicit permission from the customers. Under no circumstances will the
Partner implant any Trojans, viruses, or other malware in Huawei Cloud products
and services.

3. Partner shall perform operations within the authorization scope with reasonable
care in accordance with the Authorization Letter and Huawei Cloud Agreements,
including but not limited to act with duty of loyalty to operations and possible
consequences, and shall be liable for the integrity and confidentiality of the
operation and corresponding content.
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4. Partner shall keep secret and confidential all the information obtained in
accordance with the Authorization Letter and Huawei Cloud Agreements,
including but not limited to product, commerce, contract, order, expenditure, and
resource information. Partner shall not copy, transfer, directly or indirectly use the
confidential information and shall be liable for any losses caused to Huawei Cloud
and/or the customers due to information leakage.

5. Any disputes, controversy, loss, infringement, and liability for breach between
Partner and customers shall be resolved between Partner and customers in
accordance with the Commitment Letter, the Authorization Letter, and other
agreements applicable. Huawei Cloud shall not intervene in any disagreements or
disputes between Resellers and customers, and shall not be liable for any losses,
claims, damages, costs, or expenses caused to Partner and/or customers.

6. If the Partner violates the Commitment Letter, the Authorization Letter, Huawei
Cloud Agreements, or any applicable laws or regulations, Huawei Cloud shall be
entitled to take measures, including but not limited to verbal or written warnings,
decreasing or canceling sales revenue or incentives involved, canceling Partner
identity, requesting compensation for all losses, and/or taking legal actions against
Partner.

7. The Commitment Letter shall become effective when the Partner clicks to agree
this Commitment Letter and is valid unless customers cancel the authorization.

8. Any issues not covered in this Commitment Letter shall be resolved in
accordance with Huawei Cloud Agreements.

13.11 Huawei Cloud Customer Authorization Letter

As a Huawei Cloud Partner (hereinafter referred to as "we" or "us"), to provide
you with the service of performing operations on your behalf (hereinafter referred
to as "this Service"), we need your authorization to your account under the
Huawei Cloud Customer Authorization Letter (hereinafter referred to as
"Authorization Letter"). Before accepting the Authorization Letter, you shall read
carefully and fully understand the contents of the Huawei Cloud Website
Agreement and this Authorization Letter. By selecting "I have read and agreed to
the Huawei Cloud Customer Authorization Letter", you will be deemed to have
agreed to all terms and conditions in this Authorization Letter. If you do not agree
to any content of this Authorization Letter, please stop using this Service. If you
need to cancel or operate the authorization, you may visit Huawei Cloud My
Account at any time.

This Authorization Letter contains the terms and conditions that govern your
authorization to us for the operations and of your own account. You authorize and
agree to the following:

1. Scope and Consequence of Authorization

We may use your account to log in to the Huawei Cloud website and perform
operations in My Account, Billing Center, Resource Center, Service Tickets, Message
Center, cloud service console and other modules.

The authorized operations include but are not limited to the following:

1. Managing your resources.
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Subscribing to, renewing, unsubscribing from, and changing cloud services.
Starting, stopping, restarting, and deleting cloud resources.
Resetting passwords and modifying the policies for cloud services.

vk W

Viewing your account, expenditure, order, discount, and contract information.

You acknowledge and agree that the preceding permission types may not fully
cover the operation authorization scope required for providing you with required
services.

You further understand and agree that the authorization is granted directly to us
for the provision of this Service. This Authorization Letter shall not replace or
change your relationship with Huawei Cloud or the rights and obligations under
Huawei Cloud Website Agreement. Huawei Cloud shall not be liable for any action
related to this Authorization Letter and the subsequent consequences.

Any dispute, controversy, loss, infringement, and liability for breach between you
and us arising from the authorization shall be resolved between ourselves. Huawei
Cloud shall not be liable for any losses caused to you and/or us.

2. Update and Cancellation of Authorization

This Authorization Letter may be updated from time to time. You may log in to
the Huawei Cloud My Account to review the updates. Please regularly review such
terms. If you do not agree to the updates, you shall cancel the authorization in the
Huawei Cloud My Accountimmediately.

3. Authorization Period

The powers and rights you granted to us under this Authorization Letter shall
become effective when you click to agree this Authorization Letter and are valid
unless you cancel the authorization on the Huawei Cloud My Account.

4. How to Contact Us

If you have any questions about this Authorization Letter, please contact us via
Huawei Cloud My Account.
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Change

History

Description

Date

This issue is the thirteenth official release.
This release incorporates the following changes:

e Modified section Partner Programs > Service Partner
Competency Improvement Incentive Program.

e Modified section Partner Benefit Request > Apply for
Market Development Fund (MDF).

e Modified section Partner Benefit Request > Funding Head
(FH).

2025-5-22

This issue is the twelfth official release.
This release incorporates the following changes:

e Updated the partner policy in 2025.
Updated the certification content of each path in the section
"Partner Development Paths" based on the policies for 2025.

Updated the section Partner Build Management > Creating
a Cloud Software Solution/Creating an Advanced Cloud
Software Solution.

Updated the benefits in section "Partner Benefits Request"
based on the policies for 2025.

e Added the dedicated personnel data dashboard in section
Partner Organization Management > Dedicated Personnel
> Administrator > Inviting a Member.

e Renamed Partner Solution Management as Partner Build
Management.

2025-3-14
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This Issue is the eleventh official release. 2025-1-16

This release incorporates the following changes:

e Added section Partner Programs > Service Partner
Competency Improvement Incentive Program.

e Added section Partner Solution Management > Solution
Build Management.

e Added section Partner Benefit Request > Competency
Improvement Incentive.

e Modified section Partner Organization Management >
Dedicated Personnel > Members.

e Modified section Partner Solution Management > Creating
a Cloud Software Solution/Creating an Advanced Cloud
Software Solution.

e Adjusted the document contents.
Modified section Becoming a Partner.

Added section Development Paths.

Added section Partner Programs.

Added section Partner Support Management.
Modified section Appendix.

e Modified the sales menu. For details, see Menu Update for
the Sales Module.

This issue is the tenth official release. 2024-8-20
This release incorporates the following changes:

e Modified section Becoming a Partner > Registering and
Joining HCPN.

e Modified section Becoming a Partner > Development Paths.

e Modified section Becoming a Partner > Partner Programs >
Cloud Solution Provider Program > Applying for Upgrading
Partner Tier.

e Modified section Partner Benefit Request > Test Coupons >
Software Partner.

e Modified section Partner Benefit Request > Test Coupons >
System Integrator (SI).

e Modified section Partner Benefit Request > Exam Vouchers.

e Modified section Competency Certification > Requesting
Competency Certification.

e Modified section Partner Organization Management >
Dedicated Personnel > Members > Filling in Employment
Details.

e Modified section Partner Solution Management.
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This issue is the ninth official release. 2024-5-24

This release incorporates the following changes:

e Added section Partner Benefit Request > Test Coupons >
Software Partner > Test Coupons for Basic Software.

e Modified section Partner Benefit Request > Funding Head
(FH) > Incentive Reconciliation.

e Modified section Partner Organization Management >
Dedicated Personnel.

This issue is the eighth official release. 2024-3-14
This release incorporates the following changes:

e Added section Partner Organization Management >
Dedicated Personnel.

e Modified section Joining HCPN > Development Paths >
System Integrator Development Path.

e Modified section Joining HCPN > Partner Programs > Cloud
Solution Provider Program.

e Modified section Partner Benefit Request > Test Coupons.

e Modified section Partner Benefit Request > Apply for
Market Development Fund (MDF).

e Modified section Partner Benefit Request > Funding Head
(FH).

e Modified section Partner Organization Management.
e Modified section Partner Solution Management.
e Modified section Viewing the Document Library.

This is the seventh official release. 2024-01-11
This release incorporates the following changes:

e Added Partner Benefit Request > Apply for Market
Development Fund (MDF).

e Added Partner Benefit Request > Funding Head (FH).
e Modified section Document Library.

This issue is the sixth official release. 2023-12-15
This release incorporates the following changes:

e Added Partner Information Management > Business
Information Certification.

e Modified Partner Benefit Request > Test Coupons.
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This issue is the fifth official release. 2023-11-7

This release incorporates the following changes:

e Released the brand-new Partner Center.
Modified section Joining HCPN.

Modified section Partner Information Management.
Modified section Partner Benefits.

Modified section Competency Certification.

Modified section Partner Organization Management.
Modified section Partner Solution Management.
Modified section Help and Feedback.

e Added Joining HCPN > Development Paths> System
Integrator Development Path.

e Modified section Competency Certification.

e Added Partner Benefit Request > Exam Vouchers.
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This issue is the fourth official release. 2023-8-3

This release incorporates the following changes:

e Added Cloud Solution Providers > Sales Management >
Viewing Commercial Discounts.

e Modified Cloud Solution Providers > Customer Business >
Customer Management > Setting One-Time Budgets for
Customers.

e Modified Cloud Solution Providers > Customer Business >
Customer Management > Freezing Customer Accounts and
Resources.

e Added Cloud Solution Providers > Customer Business >
Customer Management > Unfreezing a Customer Account.

e Modified Cloud Solution Providers > Customer Business >
Customer Management > Placing Orders on Customers'
Behalf.

e Modified Cloud Solution Providers > Customer Business >
Customer Development > Inviting Pre-Registered
Customers by Emails.

e Modified Cloud Solution Providers > Customer Business >
Customer Development > Inviting Pre-Registered
Customers by Hyperlinks or QR Codes.

e Modified Cloud Solution Providers > Customer Business >
Customer Development > Managing Invited Customers.

e Modified Cloud Solution Providers > Financial Information
> Repayment.

e Modified Cloud Solution Providers > Financial Information
> Invoice Management.

e Added Cloud Solution Providers > Customer Business >
Customer Order Management > Adjusting the Price of a
Customer's Order.

e Modified Distribution Partner Program > Overview.

e Modified Distribution Partner Program > Distributor >
Customer Business > Customer Management > Querying
Customers.

e Modified Distribution Partner Program > Distributor >
Customer Business > Customer Management > Setting
Monthly Budgets for Customers.

e Added Distribution Partner Program > Distributor >
Customer Business > Customer Management > Setting
One-Time Budgets for Customers.

e Modified Distribution Partner Program > Distributor >
Customer Business > Customer Management > Freezing
Customer Accounts and Resources.
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e Added Distribution Partner Program > Distributor >
Customer Business > Customer Management > Unfreezing
a Customer Account.

e Modified Distribution Partner Program > Distributor >
Customer Business > Customer Management > Placing
Orders on Customers' Behalf.

e Modified Distribution Partner Program > Distributor > Sales
Management > Inviting a Huawei Cloud Reseller.

e Added Distribution Partner Program > Distributor > Sales
Management > Setting Account Freezing and Budget
Setting Permissions for Resellers.

e Added Distribution Partner Program > Distributor >
Customer Business > Customer Order Management >
Adjusting the Price of a Customer's Order.

e Added Distribution Partner Program > Distributor's
Resellers > Customer Business > Customer Management >
Managing Customer Association Relationships.

e Added Distribution Partner Program > Distributor's
Resellers > Customer Business > Customer Management >
Setting Monthly Budgets for Customers.

e Added Distribution Partner Program > Distributor's
Resellers > Customer Business > Customer Management >
Setting One-Time Budgets for Customers.

e Added Distribution Partner Program > Distributor's
Resellers > Customer Business > Customer Management >
Freezing Customer Accounts and Resources.

e Added Distribution Partner Program > Distributor's
Resellers > Customer Business > Customer Management >
Unfreezing a Customer Account.

e Added Distribution Partner Program > Distributor's
Resellers > Customer Business > Customer Management >
Placing Orders on Customers' Behalf.

e Modified Distribution Partner Program > Distributor's
Resellers > Customer Business > Customer Management >
Performing O&M on Customers' Behalf.

e Modified Operations of Sub-customers of Solution Partners
> Requesting Association with a Partner.

e Modified Operations of Sub-customers of Solution Partners
> Disassociating from a Partner.

e Added Operations of Sub-customers of Solution Partners >
Topping Up a HUAWEI CLOUD Account.

e Modified Operations of Sub-customers of Solution Partners
> Buying HUAWEI CLOUD Products.

e Added Operations of Sub-customers of Solution Partners >
Managing Authorization Requests of Partners.
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Modified section "Help and Feedback".
Modified Appendix > Critical Operations.

Added Appendix > Huawei Cloud Distributor Commitment
Letter for Operation on Customers' Behalf.

Added Appendix > Huawei Cloud Partner Commitment
Letter for Operation on Customers' Behalf.

This issue is the third official release.
This release incorporates the following changes:

Added section Partner Benefits > Cash Coupons > Service
Partner.

Modified Joining HCPN > Partner Programs > Distribution
Partner Program.

Added Joining HCPN > Registering a Huawei Cloud Account
and Enabling Huawei Cloud Services.

Added Partner Benefit Request > Test Coupons > Cloud
Solution Provider Program.

2023-4-28

Th

is issue is the second official release.

Modified section Resellers' Customers > Requesting
Association with a Partner.

2022-12-2

Th

is issue is the first official release.

2022-09-23
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