When a User Uses Federated Authentication to Log in to the Client, the Browser Displays the Error Message "The user does not have the vpn:system:loginP2cVpnBySSO permission. Contact the administrator to add the permission."
Symptom
When a user uses federated authentication to log in to the client, the browser displays a message indicating that the authentication fails.
Error message: The user does not have the vpn:system:loginP2cVpnBySSO permission. Contact the administrator to add the permission.
Possible Causes
The current user does not have the vpn:system:loginP2cVpnBySSO permission.
Procedure
Contact the administrator to add the VPN SSOAccessPolicy permission. The procedure is as follows:
- Log in to the management console.
- Click
in the upper left corner and select the desired region and project. - Click
in the upper left corner of the page, and choose . - Choose User Groups from the navigation pane.
- Click Authorize in the Operation column of the created user group.
- In the search box in the upper right corner, search for VPN SSOAccessPolicy and select it.
- Click Next and select the authorization scope as required.
- Click OK.
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