Manager Page Is Blank After a Success Login
Issue
After a user logs in to FusionInsight Manager, the page displayed is blank.
Symptom
After a user logs in to FusionInsight Manager, the page displayed is blank.
Possible Causes
- Login to the Manager page fails, and the browser cache needs to be cleared.
- The permission on the /opt/Bigdata/tmp directory on the Master node is modified.
Procedure
Clearing the browser cache
- Open the browser (using Google Chrome as an example), and press Ctrl+Shift+Delete. The dialog box for clearing browsing data is displayed.
- Select the browsing records to be cleared and click Clear Data.
- Check whether the Manager page is accessible.
- If yes, no further action is required.
- If no, go to 4.
Modifying the permission on the /opt/patch_install directory
- Log in to the Master1 and Master2 nodes as user root.
- Check whether the permission on the /opt/Bigdata/tmp directory of the Master1 and Master2 nodes is modified. (The default permission is 770.)
- If the permission is modified, run the following command to restore the permission on the /opt/Bigdata/tmp directory:
chmod 1770 /opt/Bigdata/tmp
- Log in to the active OMS node and run the following command to restart the node:
sh ${BIGDATA_HOME}/om-server/om/sbin/restart-oms.sh
The command is run successfully if the following information is displayed:
start HA successfully.
- Wait for a while and log in to Manager again.
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